    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwOTU1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY2ODM0MH0.sWH1DJDaKCHm0j0qAIoTo40TZecxXJk3ciQF__rDIe4/img.jpg?width=1200&quality=85&coordinates=0%2C25%2C0%2C171&height=600" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@pointe_magazine">
<meta name="twitter:site:id"            content="30015650">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwOTU1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY2ODM0MH0.sWH1DJDaKCHm0j0qAIoTo40TZecxXJk3ciQF__rDIe4/img.jpg?width=1200&coordinates=0%2C25%2C0%2C171&height=600">
<meta property="fb:app_id"              content="343205559434261">
<meta property="og:type"                content="article">
<meta property="article:section"        content="The Latest">
        <meta property="og:url" content="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html">
        <link rel="canonical" href="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html" />
    <meta property="og:site_name"           content="Pointe">
    
<meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwOTU1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY2ODM0MH0.sWH1DJDaKCHm0j0qAIoTo40TZecxXJk3ciQF__rDIe4/img.jpg?width=1200&coordinates=0%2C25%2C0%2C171&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Why This School Decided to Hold Its &#34;Nutcracker&#34; in June">
    <meta property="og:description"         content="A growing Christmas tree. Angels and mice. Flowers and a sugarplum. Snow. Last week, the curtain rose on a festive performance of The Nutcracker…in June?The pandemic has brought all sorts of odd workarounds for dance studios, from virtual classes to outdoor performances. But when COVID-19 threatened...">
<meta property="article:publisher"      content="208452120187" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17301846}, "resourceId": "pp_2653307890", "section": {"id": null}, "fbId": "343205559434261", "site": {"id": 17301846}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-2506277-5", "post": {"sections": [0, 16708720, 477282091, 477282092, 4754718], "shareUrl": "https%3A%2F%2Fwww.pointemagazine.com%2Fnutcracker-june-ballet-academy-pittsburgh-2653307890.html", "id": 2653307890}, "fbAppVersion": "v2.5", "pathParams": {"slug": "nutcracker-june-ballet-academy-pittsburgh", "id": "2653307890"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22nutcracker-june-ballet-academy-pittsburgh%22%2C%22id%22%3A%222653307890%22%7D\u0026post_id=2653307890\u0026site_id=17301846\u0026override_device=desktop\u0026resource_id=pp_2653307890"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.pointemagazine.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.pointemagazine.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.pointemagazine.com/static/dist/social-ux/main.d061f09238d0b0c32023.bundle.mjs"></script>
    <script nomodule defer src="https://www.pointemagazine.com/static/dist/social-ux/main.e3c0824df22ec8a8df52.bundle.js"></script>

    <script type="module" async src="https://www.pointemagazine.com/static/dist/social-ux/runtime.7d72a49f6575c152729e.bundle.mjs"></script>
    <script nomodule defer src="https://www.pointemagazine.com/static/dist/social-ux/runtime.abe729dcd54478c73175.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Pointe" href="/feeds/the-latest.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Why This School Decided to Hold Its &#34;Nutcracker&#34; in June - Pointe</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsaa8e7873bb9c88fb624465fe8aa7c91fRMCSS", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#f16477";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2NjUzMjY0NTR9.OK6BNO4H_S2hBDoQu9Kml8xh5kz3OFEzjjR40HwFdTU/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2NjUzMjY0NTR9.OK6BNO4H_S2hBDoQu9Kml8xh5kz3OFEzjjR40HwFdTU/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" /><meta property="article:published_time" content="2021-06-10T20:56:55+00:00" /><meta property="article:modified_time" content="2021-06-10T20:56:55+00:00" /><meta property="article:author" content="https://www.facebook.com/208452120187" /><meta name="description" content="A growing Christmas tree. Angels and mice. Flowers and a sugarplum. Snow. Last week, the curtain rose on a festive performance of The Nutcracker…in June?The pandemic has brought all sorts of odd workarounds for dance studios, from virtual classes to outdoor performances. But when COVID-19 threatened..."/><link rel="amphtml" href="https://www.pointemagazine.com/amp/nutcracker-june-ballet-academy-pittsburgh-2653307890"><script>
var htlbid = htlbid || {};
		htlbid.cmd = htlbid.cmd || [];
	   
		htlbid.cmd.push(function() {
			 
             
		htlbid.setTargeting('post_id', '2653307890');
		htlbid.setTargeting('section', ["news", "onstage", "the-latest"]);
		  htlbid.setTargeting('is_testing', 'yes');
		htlbid.setTargeting('is_homepage', 'no');
			  
		  });
</script>
    
    
    <!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=350241962078232&ev=PageView&noscript=1"
/></noscript><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code --><script type="text/javascript">
  var _userway_config = {
  // uncomment the following line to override default position
  // position: '1',
  // uncomment the following line to override default size (values: small, large)
  // size: 'large', 
  // uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)
  // language: null,
  // uncomment the following line to override color set via widget
   color: '#f16477', 
  // uncomment the following line to override type set via widget(1=man, 2=chair, 3=eye)
  // type: 'null', 
  account: '5WRnBkddPb'
  };
  </script><style>
  .userway_icon_image_wrapper img{ display:none !important}
  .userway_icon_image_wrapper {
  background-image: url(https://cdn.userway.org/widgetapp/images/body_wh.svg);
    height: 100%;
    width: 100%;
    display: inline-block;
    background-size: contain;
    background-repeat: no-repeat;
  }
</style><style id="custom-post-styles-2653307890">
</style><style id="custom-post-styles-2653307890">
</style><style id="custom-post-styles-2653227256">
</style><style id="custom-post-styles-2653298201">
</style><style id="custom-post-styles-2653211545">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-the-latest"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.pointemagazine.com/news/"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--onstage">
            <a
                href="https://www.pointemagazine.com/onstage/"
                
            >Onstage</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--profiles">
            <a
                href="https://www.pointemagazine.com/profiles/"
                
            >Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="https://www.pointemagazine.com/career/"
                
            >Career</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="https://www.pointemagazine.com/training/"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-and-body">
            <a
                href="https://www.pointemagazine.com/health-and-body/"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--viral-videos">
            <a
                href="https://www.pointemagazine.com/viral-videos/"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--guides">
            <a
                href="https://www.pointemagazine.com/guides/"
                
            >Guides</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--giveaways">
            <a
                href="https://www.pointemagazine.com/giveaways/"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audition-advice">
            <a
                href="https://www.pointemagazine.com/audition-advice/"
                
            >Audition Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-royal-opera-house">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-royal-opera-house/"
                
            >Sponsored by the Royal Opera House</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-trafalgar-releasing">
            <a
                href="https://www.pointemagazine.com/sponsored-by-trafalgar-releasing/"
                
            >Sponsored by Trafalgar Releasing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-joffrey-ballet-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-joffrey-ballet-school/"
                
            >Sponsored by Joffrey Ballet School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-nutmeg-ballet-conservatory">
            <a
                href="https://www.pointemagazine.com/sponsored-by-nutmeg-ballet-conservatory/"
                
            >Sponsored by Nutmeg Ballet Conservatory</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-bloch">
            <a
                href="https://www.pointemagazine.com/sponsored-by-bloch/"
                
            >Sponsored by BLOCH</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-apolla-performance-shocks">
            <a
                href="https://www.pointemagazine.com/sponsored-by-apolla-performance-shocks/"
                
            >Sponsored by Apolla Performance Wear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-rock-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-rock-school/"
                
            >Sponsored by The Rock School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-audition-dancewear">
            <a
                href="https://www.pointemagazine.com/sponsored-audition-dancewear/"
                
            >Sponsored by Audition Dancewear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-ballet-arizona">
            <a
                href="https://www.pointemagazine.com/sponsored-ballet-arizona/"
                
            >Sponsored by Ballet Arizona</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-grishko">
            <a
                href="https://www.pointemagazine.com/sponsored-by-grishko/"
                
            >Sponsored by Grishko ltd. (Moscow, Russia)</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-colorado-ballet-academy">
            <a
                href="https://www.pointemagazine.com/sponsored-by-colorado-ballet-academy/"
                
            >Sponsored by Colorado Ballet Academy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-school-pennsylvania-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-school-pennsylvania-ballet/"
                
            >Sponsored by The School of Pennsylvania Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-us-prix-de-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-us-prix-de-ballet/"
                
            >Sponsored by US Prix de Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-ellison-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-ellison-ballet/"
                
            >Sponsored by Ellison Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--summer-study">
            <a
                href="https://www.pointemagazine.com/summer-study/"
                
            >Summer Study</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-latest">
            <a
                href="https://www.pointemagazine.com/the-latest/"
                
            >The Latest</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--technique">
            <a
                href="https://www.pointemagazine.com/technique/"
                
            >Technique</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ask-amy">
            <a
                href="https://www.pointemagazine.com/ask-amy/"
                
            >Ask Amy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--higher-ed">
            <a
                href="https://www.pointemagazine.com/higher-ed/"
                
            >Higher Ed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--company-life">
            <a
                href="https://www.pointemagazine.com/company-life/"
                
            >Company Life</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cross-training">
            <a
                href="https://www.pointemagazine.com/cross-training/"
                
            >Cross-Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://www.pointemagazine.com/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--wellness">
            <a
                href="https://www.pointemagazine.com/wellness/"
                
            >Wellness</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-orlando-ballet-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-orlando-ballet-school/"
                
            >Sponsored by Orlando Ballet School</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><extra_asset_fields></extra_asset_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><span class="js-brick-description hidden" data-name="SITE__CSS"></span><!-- User Code --><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ecd8b4c8d4fd2381e8dea8c3e/368bf62a6671a41d88cfcbc0f.js");</script><!-- End User Code --><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_0_6_0_0_9"></div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 20px 0 0;
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px;
  background-color: #f16477;
  text-align: center;
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.8;
}

.posts_breaking-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
  
  @media (max-width: 500px) {
    
   .posts_trending-section,
.posts_breaking-section {
    
    -webkit-font-smoothing: antialiased;
    margin-bottom: 0px;
  
}
  }
</style><!-- End User Code --><span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_6_0_0_12"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><div  data-toggle-class="custom-menu-opened" class="rebelbar__menu-toggle js-toggle hamburger-menu-button" data-target="body" id="stopbar-DI_0_0_8_0_0_10_0_0"><svg
	class="icon"
      xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 12" id="hamburger-menu"><path d="M0 0h22v2H0zm0 5h22v2H0zm0 5h22v2H0z" fill="#fff" fill-rule="evenodd"></path></svg></div><div class="logo-wrapper"><a href="/" class="sitet-logo_link"><svg
      xmlns="http://www.w3.org/2000/svg"
viewBox="0 0 566.54669 119.74667"
height="119.74667"
width="566.54669"

id="svg2"
version="1.1"><g
transform="matrix(1.3333333,0,0,-1.3333333,0,119.74667)"
id="g10"><g
transform="scale(0.1)"
id="g12"><path
 id="path14"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 99.8086,547.188 c -0.2109,178.242 -0.2422,210.234 -2.6016,246.796 -2.3359,38.817 -11.4961,57.098 -49.1797,65.028 -9.1601,2.297 -28.5703,3.39 -38.87886,3.39 -4.5586,-0.011 -9.1289087,2.266 -9.14844,6.836 0,6.875 5.70313,9.149 18.2695,9.168 51.4375,0.078 120.0005,-3.261 129.1135,-3.242 25.129,0.02 91.39,3.516 143.941,3.594 142.832,0.176 194.301,-47.723 212.61,-64.832 25.129,-23.977 57.242,-75.352 57.316,-135.91 0.176,-162.235 -118.5,-272.059 -280.719,-272.254 -5.734,-0.02 -18.261,-0.02 -24.039,1.093 -5.715,-0.019 -12.531,2.274 -12.531,7.977 -0.035,9.133 6.816,10.285 30.836,10.324 110.844,0.145 197.531,81.375 197.394,186.485 -0.074,37.683 -3.578,114.246 -64.214,175.847 -60.625,61.653 -130.297,56.965 -156.571,56.946 -19.418,-0.02 -38.867,-2.336 -49.14,-6.926 -6.817,-2.285 -9.114,-10.301 -9.114,-21.707 l 0.621,-469.551 c 0.141,-109.699 0.247,-199.969 6.024,-247.9258 3.445,-33.1367 10.336,-58.2734 44.621,-62.7929 16.004,-2.2969 41.129,-4.5196 51.398,-4.5196 6.887,0.0391 9.188,-3.4101 9.188,-6.8203 0,-5.7031 -5.707,-9.1484 -18.27,-9.1875 -62.851,-0.0703 -134.82,3.2695 -140.535,3.2695 -3.445,-0.039 -75.3787,-3.5546 -109.6912,-3.5546 -12.5664,-0.0586 -18.2695,2.2382 -18.2695,9.0937 0,3.4492 2.293,6.8555 9.1094,6.8555 10.2734,0.0273 24.0156,2.3359 34.289,4.6289 C 84.5,39.8867 90.1719,65.043 94.6953,98.1758 100.332,146.176 100.23,236.406 100.059,346.102 l -0.2504,201.086" /><path
 id="path16"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1086.45,43.4609 c 102.84,0.1446 315.28,59.8051 314.86,392.3011 -0.35,274.16 -167.36,421.336 -347.89,421.14 C 862.637,856.629 719.984,730.77 720.293,480.566 720.648,214.336 880.801,43.1875 1086.45,43.4609 Z m -25.1,852.2621 C 1318.43,896.094 1510.62,734.09 1510.93,467.859 1511.24,211.98 1331.01,0.355469 1055.64,0.00390625 742.602,-0.375 612.02,242.773 611.785,448.445 611.543,633.523 746.051,895.34 1061.35,895.723" /><path
 id="path18"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1735.01,348.184 c 0.15,-109.7 0.22,-199.918 6.03,-247.907 3.45,-33.1364 10.31,-58.2692 44.64,-62.7926 15.99,-2.2656 41.11,-4.5196 51.41,-4.4805 6.86,0 9.13,-3.4492 9.16,-6.8594 0,-5.7031 -5.68,-9.1289 -18.28,-9.1484 -62.84,-0.1094 -134.86,3.2227 -140.57,3.2227 -5.66,0 -77.66,-3.5547 -111.95,-3.5547 -12.52,-0.0274 -18.26,2.2656 -18.26,9.1328 0,3.4062 2.29,6.8125 9.11,6.8515 10.3,0 24.01,2.336 34.29,4.6289 22.86,4.6016 28.48,29.7188 33.04,62.8557 5.66,47.984 5.54,138.226 5.39,247.933 l -0.27,201.063 c -0.2,178.262 -0.23,210.254 -2.6,246.797 -2.3,38.828 -13.79,58.262 -38.92,63.945 -12.56,3.391 -27.41,4.543 -35.41,4.504 -4.58,0 -9.17,2.273 -9.17,6.855 0,6.856 5.74,9.129 18.28,9.168 37.71,0.051 109.69,-3.281 115.4,-3.281 5.74,0 77.68,3.516 111.97,3.574 12.59,0.012 18.3,-2.285 18.3,-9.14 0.03,-4.571 -4.56,-6.844 -9.12,-6.863 -8.04,0 -14.87,-1.153 -28.57,-3.469 -30.84,-5.742 -39.96,-25.176 -42.18,-65.156 -2.27,-36.571 -2.23,-68.536 -1.99,-246.786 l 0.27,-201.093" /><path
 id="path20"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 2081.41,172.656 c 2.36,-93.6482 13.88,-123.3474 44.72,-132.4568 21.72,-5.6758 46.83,-6.7773 57.11,-6.75 5.78,0 9.15,-2.2929 9.15,-6.8633 0.04,-6.8554 -6.83,-9.1523 -20.5,-9.1914 -65.15,-0.0547 -110.85,3.3243 -121.19,3.3243 -10.22,0 -58.25,-3.5274 -109.65,-3.5938 -11.42,-0.0391 -18.28,1.1094 -18.28,9.0898 0,4.5977 3.41,6.8946 9.11,6.8946 9.17,0.0195 29.73,1.1601 46.85,6.9219 28.57,8.039 34.21,41.164 34.08,145.1447 l 0.31,654.668 c -0.07,44.539 3.37,57.097 12.49,57.117 9.15,0.019 28.62,-25.098 40.06,-36.523 17.15,-19.375 187.65,-203.106 363.79,-391.415 113.27,-120.957 238.01,-260.175 274.59,-297.832 l -13.28,580.372 c -1.26,74.277 -9.27,99.394 -44.71,108.496 -20.55,4.55 -46.84,5.644 -56,5.644 -7.99,0 -9.14,3.406 -9.14,7.988 0,6.836 9.14,7.997 22.82,8.016 51.44,0.078 106.3,-3.301 118.86,-3.262 12.51,0.02 50.25,3.477 97.09,3.535 12.57,0.02 20.53,-1.113 20.57,-7.968 0,-4.571 -4.56,-7.977 -12.53,-7.996 -5.7,-0.02 -13.71,-0.02 -27.42,-3.489 -37.72,-8.047 -42.25,-33.183 -42.14,-101.718 l -1.44,-669.516 c 0.12,-75.4297 -2.17,-81.1328 -10.16,-81.1328 -9.14,-0.0391 -22.89,12.5 -83.52,73.0156 -12.59,11.3789 -177.31,179.1172 -298.59,309.2462 -132.74,142.644 -262.01,286.414 -298.64,327.5 l 15.59,-547.266" /><path
 id="path22"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3284.23,350.164 c 0.13,-109.656 0.25,-199.926 5.99,-247.945 3.47,-33.094 10.41,-58.2307 44.66,-62.7502 16,-2.2579 41.17,-4.5235 51.42,-4.4844 6.87,0 9.16,-3.4102 9.16,-6.8867 0,-5.6914 -5.74,-9.1368 -18.27,-9.168 -62.83,-0.0586 -134.79,3.2812 -140.54,3.2812 -5.73,0 -77.68,-3.5273 -111.96,-3.5937 -12.6,0 -18.26,2.2578 -18.26,9.1328 -0.04,3.4258 2.22,6.8906 9.12,6.8906 10.22,0 23.94,2.2969 34.25,4.5899 22.84,4.5898 28.54,29.7461 33.09,62.8825 5.59,47.996 5.49,138.266 5.41,247.926 l -0.69,483.289 -169.05,-2.488 c -70.88,-1.223 -98.29,-9.258 -116.53,-36.731 -12.55,-19.414 -15.93,-27.41 -19.38,-35.437 -3.38,-9.152 -6.81,-11.426 -11.38,-11.426 -3.46,-0.019 -5.76,3.406 -5.76,10.242 0,11.446 22.75,109.746 25,118.879 2.3,6.875 6.88,21.707 11.42,21.727 8.01,0 19.37,-11.406 50.29,-13.633 33.13,-3.387 76.55,-5.652 90.27,-5.613 l 428.4,0.527 c 36.55,0.059 62.84,2.391 81.14,5.828 17.12,2.317 27.44,5.762 31.95,5.762 5.74,0 5.74,-6.856 5.74,-13.692 0.08,-34.296 -3.28,-113.132 -3.28,-125.71 0.04,-10.254 -3.41,-14.836 -7.93,-14.836 -5.74,-0.02 -8.04,3.39 -9.19,19.394 l -1.18,12.559 c -3.45,34.269 -30.89,60.519 -140.57,62.668 l -144.01,2.117 0.67,-483.301" /><path
 id="path24"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3738.69,551.816 c -0.23,178.243 -0.26,210.243 -2.61,246.778 -2.34,38.855 -11.49,57.136 -49.19,65.066 -9.14,2.285 -28.61,3.41 -38.88,3.379 -4.55,0 -9.15,2.277 -9.15,6.848 0,6.855 5.71,9.148 18.27,9.148 26.25,0.039 57.15,0.078 82.27,-1.015 l 46.85,-2.227 c 8,0 235.34,0.273 261.61,1.477 21.71,1.171 39.99,3.484 49.13,5.781 5.73,1.133 10.32,5.722 16.02,5.722 3.41,0 4.55,-4.582 4.59,-10.265 0,-7.996 -5.71,-21.746 -9.12,-53.692 -1.09,-11.453 -3.34,-61.718 -5.61,-75.449 -1.11,-5.722 -3.4,-12.578 -7.99,-12.578 -6.82,0 -9.11,5.715 -9.15,14.844 0,8.019 -1.16,27.433 -6.87,41.113 -8.03,18.281 -19.5,31.973 -81.19,38.742 -19.41,2.254 -143.98,3.282 -156.53,3.242 -4.59,0 -6.87,-3.449 -6.87,-11.425 l 0.42,-315.352 c 0.04,-7.988 1.15,-11.418 6.91,-11.418 14.8,0.039 155.34,0.207 181.63,2.539 27.45,2.317 43.42,4.61 53.66,16.035 8,9.172 12.55,14.895 17.14,14.895 3.41,0 5.68,-2.277 5.68,-9.133 0.02,-6.855 -5.64,-26.297 -9.01,-63.992 -2.27,-22.863 -4.48,-65.129 -4.48,-73.125 0,-9.133 0.03,-21.711 -7.95,-21.731 -5.75,0 -8.04,4.551 -8.08,10.266 0,11.445 0,22.871 -4.59,37.703 -4.55,16.008 -14.88,35.403 -59.44,39.922 -30.85,3.371 -143.98,5.527 -163.39,5.508 -5.74,-0.02 -8,-3.426 -8,-8.008 l 0.13,-100.535 c 0.08,-38.859 -0.93,-171.406 0.25,-195.375 3.53,-78.8282 20.7,-93.6563 132.62,-93.5274 29.73,0.039 79.99,0.1172 109.71,12.7031 29.67,12.6367 43.35,35.4683 51.32,82.3123 2.23,12.598 4.53,17.188 10.25,17.188 6.84,0 6.84,-9.153 6.88,-17.149 0,-9.144 -9.04,-86.8318 -14.73,-110.8552 -7.97,-29.707 -17.08,-29.707 -61.65,-29.7852 -85.7,-0.0703 -148.5,2.0977 -193.09,3.211 -44.54,2.2265 -71.98,3.332 -89.13,3.332 -2.31,-0.0313 -21.72,-0.0703 -45.69,-1.2188 -22.84,-0.0312 -49.12,-2.3359 -66.26,-2.3671 -12.57,-0.0391 -18.32,2.2578 -18.32,9.0937 0,3.4453 2.32,6.8945 9.17,6.8945 10.29,0 23.96,2.2969 34.24,4.5899 22.86,4.5898 28.53,29.7461 33.04,62.9182 5.7,47.961 5.59,138.23 5.41,247.906 l -0.23,201.066" /><path
 id="path26"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 4183.93,838.27 h 9.8 c 7.99,0.019 9.45,5.636 9.45,8.918 -0.04,8.582 -5.96,8.582 -9.18,8.582 l -10.11,-0.02 z m -11.86,27.531 21.62,0.027 c 7.4,0.02 21.92,0.039 21.95,-16.562 0,-11.543 -7.41,-13.926 -11.88,-15.399 8.6,-0.586 9.18,-6.222 10.41,-14.199 0.6,-5.051 1.5,-13.652 3.24,-16.613 l -13.31,-0.02 c -0.3,2.961 -2.38,18.977 -2.38,19.856 -0.88,3.554 -2.09,5.32 -6.5,5.32 l -10.99,-0.02 0.04,-25.183 h -12.18 z m -25.93,-31.281 c 0.02,-26.082 21.13,-47.071 46.91,-47.071 26.06,0.039 47.05,21.574 47.01,47.199 -0.02,26.082 -21.34,46.786 -47.14,46.727 -25.44,-0.027 -46.81,-20.488 -46.78,-46.855 z m 102.97,-0.02 c 0.04,-30.82 -25.11,-56.035 -55.92,-56.062 -30.54,-0.04 -56.04,24.824 -56.06,55.917 -0.04,31.7 25.98,56.024 55.92,56.063 30.22,0.039 56,-24.219 56.06,-55.918" /></g></g></svg></a></div><!-- End User Code --><div class="search-form hide-mobile" id="sTop_Bar_0_0_6_0_0_12_1"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></input><button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><!-- User Code --><div class="menu-container"><div class="menu-items"><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/news">News <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/news">News</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/onstage/"><div class="section-name">Onstage</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/the-latest/"><div class="section-name">the latest</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/viral-videos/"><div class="section-name">viral videos</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/training">Training<span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/training">Training</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/career/"><div class="section-name">Career</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/technique/"><div class="section-name">technique</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/ask-amy/"><div class="section-name">ask amy</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/higher-ed/"><div class="section-name">higher ed </div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/career">  career 
            
      
      
      
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/career">  career</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/news/"><div class="section-name">News</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/profiles/"><div class="section-name">profiles</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/company-life/"><div class="section-name">company Life</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/audition-advice/"><div class="section-name">audition advice</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/health-and-body">health and body 
      
      
      
      <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/health-and-body/">health and body</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/cross-training/"><div class="section-name">cross-training</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/nutrition/"><div class="section-name">nutrition</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/wellness/"><div class="section-name">wellness</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/guides/">Guides         
      
      
      
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/guides">Guides</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/guides-and-resources/"><div class="section-name">Guides</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/2021-pre-professional-program-guide-2653064027.html"><div class="section-name">pre-pro guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/st/College_Guide"><div class="section-name">college guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/summer-study-guide-2641538810.html"><div class="section-name">summer study guide</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="javascript:;">More 
                    
      
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="javascript:;">More </a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/meet-the-editors-2433041205.html"><div class="section-name">Meet the Editors</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/giveaways/"><div class="section-name">giveaways</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/advertising-information-2621673775.html"><div class="section-name">Advertise</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/contact-us-2412832892.html"><div class="section-name">Contact Us</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/social-media-comment-moderation-policy-2644884094.html"><div class="section-name">Social Media Comments Policy</div></a></div></div></div></div></div></div><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage)" id="topbar_privacy">Change Privacy Settings</a><!-- End User Code --><div class="sm-mb-2" id="sTop_Bar_0_0_6_0_0_12_3"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/PointeMagazineOfficial" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com//pointe_magazine" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="http://instagram.com/pointemagazineofficial/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/channel/UCdQo8wFtdhz9LsE2E7aFF9Q" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>
    </div>
</div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
  .sitet-logo_link svg{
  height: 50px;
  }
  .menu-opened .menu-global{display:none}
 
	/*---------- userway style ----*/
   body .userway.userway_p1 {
	  top: unset !important;
	  bottom: 83px ! important;
	  right: 13px !important;
  }
	 /*---------- userway style ----*/
		  .topbar-wrapper {
		  margin:0;
		  }
		  .rebelbar--fake.skin-simple {
			background: transparent !important;
		  }
		  .rebelbar--fixed.skin-simple {
		  z-index:4;
		  }
		  .with-small-header .rebelbar--fixed.skin-simple{
		  background: #fff;
			box-shadow: 0 2px 4px 0 rgba(173,173,173,0.5);
			transition: all ease .3s
		}
		  }
		  .rebelbar .rebelbal__inner {
		  max-width:1345px;
			text-align:center;
		  }
		  .rebelbar.skin-simple { 
		 /* background:linear-gradient( rgba(0,0,0,0.3), transparent);*/
			background: white;
			line-height:48px;
			height:54px;
		  }
		   .logo-wrapper{
			display: block;
			max-width: 200px;
			height: 50px;
			margin:5px auto 0;
		  }
		  .site-logo-svg {
		  height:50px;
			width:200px;
		  }
		  .site-logo-svg path,
		   .site-logo-svg polygon{
		  fill:#f16477;
		  }
		  .with-small-header .site-logo-svg path ,
		  .with-small-header .site-logo-svg polygon  {
			fill:#f16477
		  }
		  .site-logo__link {
		  display:inline-block;
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle {
			width: 30px;
			padding: 0 10px;
			margin-right: 30px;
			float:left;
			position:absolute;
		}
		   .with-small-header .menu-item-header a.desktop-only {
			color:#1a1a1a !important;
			  transition: all ease .5s
			}
		   .with-small-header .search-form__open {
			color: #000 !important;
			  transition: all ease .5s
		}
			.with-small-header .search-form__open {
			color: #000 !important;
			   transition: all ease .5s
		}
			
			.with-small-header .rebelbar  .social-links__link {
			 color: #000;
			border: 1px solid #000 !important;
			   transition: all ease .5s
		
			}
			.rebelbar--fake.skin-simple {
			top:80px;
		  }
		  .all-content-wrapper.with-small-header .rebelbar--fake.skin-simple{
		   top:0;
		  }
		  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:30px
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle svg path{
		  fill:#000;
		  }

        #topbar_privacy {
        	display: none;
        }

		.custom-menu-opened .rebelbar.skin-simple .rebelbar__inner  #topbar_privacy {
        	display: block;
        }


		   @media (min-width:768px){
             .sitet-logo_link svg {
             height:80px
             }
             .rebelbar.skin-simple .rebelbar__menu-toggle {
            position:unset;
		  }
		.rebelbar.skin-simple .rebelbar__inner {
			padding: 0 20px;
			max-width: 1350px;
			box-sizing: border-box;
		}
		   .logo-wrapper {
			max-width: 150px;
			height: 50px;
			 display:inline-block;
			 margin:unset;
		}
			.rebelbar .rebelbal__inner {
			text-align:left;
		  }
		  .rebelbar.skin-simple { 
			line-height:74px;
			height:80px;
		  }
		  .logo-wrapper{
			height: 80px;
		  }
			  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:40px
		  }


	    #topbar_privacy {
        	position: absolute;
		    top: 35px;
		    right: 25px;
        	font-size: 10px;
        	color:#1a1a1a;
        	font-weight: normal;
        	display: block;
        }
        .with-small-header #topbar_privacy {
        	color:#1a1a1a;
        	top: 30px;
        }



		  }
		 @media (min-width:1024px){
			 .logo-wrapper{
			height: 80px;
				max-width: 220px;
			line-height: 85px;
		  }
		   .site-logo-svg {
			  height: 60px;
			width: 220px;
		  }		  
		  }
		</style><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><script>
  var menu_item=document.querySelector(".menu-container")
		menu_item.querySelectorAll(".menu-item-header.dropdown").forEach(function(item){
		 
		item.querySelector(".mobile-menu-dorpdown-expand__button").addEventListener("click", function(){
		  if(menu_item.querySelector(".dropdown-opened") ){
			if(item.parentNode.className.indexOf("dropdown-opened")!=-1){
			
			}
			else{
			 //document.body.classList.toggle("fix-topbar");
		  menu_item.querySelector(".dropdown-opened").classList.toggle("dropdown-opened");}
			 }
		  //document.body.classList.toggle("fix-topbar")
		item.parentNode.classList.toggle("dropdown-opened");
		})
		})
  </script><!-- End User Code --><!-- User Code --><div style="margin: 0 auto;"><!--hp_pm_mobile_leaderboard_sticky--><div class="htl-ad"
data-unit="pointe_magazine/pm_mobile_leaderboard_sticky"
data-eager
data-sizes="0x0:320x50|786x0:"
data-prebid="0x0:pm_mobile_leaderboard_sticky|786x0:"
data-refresh="viewable"
data-refresh-secs="30" 
></div></div><!-- End User Code --><!-- User Code --><style>
		.remove-most-viewed-wrapper .widget .widget__body,
  .home-trending .widget .widget__body {
  padding-left: 20px;
  position:relative;
  }
  .remove-most-viewed-wrapper .widget .widget__body .widget__headline-text:before,
  .home-trending-remove .widget .widget__body .widget__headline-text:before{
  content:"";
  position:absolute;
  left:0;
  width:15px;
  height:15px;
  border-radius:10px;
  background-color: #f6a0a4;
		margin-top: 3px;
  }
  .most-viewed-wrapper  .widget {
    border-top: 1px solid #ccc; 
  }
	.most-viewed-wrapper  .widget:hover .row   {
	background-color: #f6a0a4;
	  
	}
	.most-viewed-wrapper  .widget:hover article * {
	color: #fff !important
	}
	.remove-most-viewed-wrapper  .widget:hover .row > .col:before  {
	  border:10px solid ;
	border-color: #f6a0a4;
		  border-bottom-left-radius: 20px;
	  border-top-left-radius: 20px;
	  position:absolute;
	  width:1px;
	  height:10px;
		background-color: #f6a0a4;
	  content: "";left: 0px;
	  top: calc(50% - 5px);
	  
	}
	.most-viewed-wrapper .widget .row:not(:empty) {
	margin-bottom: -20px; 
	}
   .most-viewed-wrapper .widget .col {
	  margin-bottom: 20px;
	}
	.most-viewed-wrapper .widget .widget__body {
	margin-top: 0;
	}
		</style><!-- End User Code --><!-- User Code --><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=G-30JGEY30ZE"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-30JGEY30ZE');
</script>
<!-- End User Code --><div id="sPost_0_0_2_0_0_2_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_Whatsapp="inactive" data-attr-layout_Separator="inactive" data-attr-layout_post_shares="bottom" data-attr-layout_mobile_image_crop="4x3" data-attr-id="sPost_0_0_2_0_0_2_1_0" data-attr-layout_date="bottom" data-attr-allow_crop_override="true" data-attr-layout_author="bottom" data-attr-show_full_post_body="true" data-attr-layout_badges_sponsored="bottom" data-attr-layout_headline="bottom" data-attr-layout_Tumblr="inactive" data-attr-layout_photo_caption="bottom" data-attr-layout_all_video_crop="original" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard" data-attr-format="splash-custom" data-attr-layout_Flipboard="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-layout_GooglePlus="inactive" data-attr-layout_desktop_image_crop="2x1" data-attr-layout_tablet_image_crop="2x1" data-attr-layout_Email="active" data-attr-layout_CopyLink="inactive" data-attr-data-rm-device-crops="true" data-attr-all_element_order="photo_caption,photo_credit,badges_sponsored,headline,author,date,post_shares,subheadline,community_name,badges,section,body,page_views,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag" data-attr-layout_all_date_format="%b %d, %Y" data-attr-layout_Reddit="inactive" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article 
    elid="2653307890" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653307890" 
    
    data-category="The Latest"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            
                                
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="A young dancer plays Clara, in a long white nightgown-like dress, and partners with the Nutcracker, who wears a big Nutcracker head. Clara is in arabesque, holding onto her Nutcracker&#39;s arm for support."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwOTU1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY2ODM0MH0.sWH1DJDaKCHm0j0qAIoTo40TZecxXJk3ciQF__rDIe4/img.jpg?width=1200&quality=85&coordinates=0%2C25%2C0%2C171&height=600"); padding-bottom: 50.0%;'data-type="image"
                            ></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Katie Ging Photography, Courtesy Ballet Academy of Pittsburgh
    </div>
<div class="headline-container">
    <h1 class="headline h1" data-type="text">
        Why This School Decided to Hold Its &#34;Nutcracker&#34; in June
    </h1>
</div><div class="post-author-list"><div class="post-author">
            <a href="https://www.pointemagazine.com/u/avichaischerfordanceteacher">
                <div class="post-author__avatar image" style='background-image: url("https://pointemagazine.com/res/avatars/default")'></div>
            </a>
            <a href="https://www.pointemagazine.com/u/avichaischerfordanceteacher" class="post-author__name" data-type="text">Avichai Scher For Dance Teacher</a>
            
        </div></div><span class="post-date">Jun 10, 2021</span><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fnutcracker-june-ballet-academy-pittsburgh-2653307890.html%3Fxrs%3DRebelMouse_fb%26ts%3D1623358615" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html&amp;text=Why%20This%20School%20Decided%20to%20Hold%20Its%20%22Nutcracker%22%20in%20June&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fnutcracker-june-ballet-academy-pittsburgh-2653307890.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwOTU1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY2ODM0MH0.sWH1DJDaKCHm0j0qAIoTo40TZecxXJk3ciQF__rDIe4/img.jpg%3Fwidth%3D600&amp;description=Why%20This%20School%20Decided%20to%20Hold%20Its%20%22Nutcracker%22%20in%20June" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Why%20This%20School%20Decided%20to%20Hold%20Its%20%22Nutcracker%22%20in%20June&amp;body=https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653307890">
    {"customDimensions": {"1":"Avichai Scher For Dance Teacher","2":2653307890,"4":"the-latest","5":"06/10/2021"}, "post": {"providerId": 0, "sections": [0, 16708720, 477282091, 477282092, 4754718], "buckets": [], "authors": [22225332]} }
</script>
</article>
</div>
</div><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="outer-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1"><div class="inner-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1_0"><div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <span class="js-brick-description hidden" data-name="__lead_Media_Post_Page"></span><div id="s__lead_Media_Post_Page_0_0_9_0_0" class="post-partial article__body"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653307890"
        
            data-elid="2653307890"
            data-post-url="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html"
            
                data-authors="Avichai Scher For Dance Teacher"
            
            
                data-headline="Why This School Decided to Hold Its &#34;Nutcracker&#34; in June"
            
        ><script type="application/json" id="assembler-ad-config-2653307890" >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</script><div class="body-description"><p>A growing Christmas tree. Angels and mice. Flowers and a sugarplum. Snow. Last week, the curtain rose on a festive performance of <em>The Nutcracker</em>…in June?</p><p>The pandemic has brought all sorts of odd workarounds for dance studios, from virtual classes to outdoor performances. But when COVID-19 threatened <a href="https://balletacademypgh.com/" target="_blank">Ballet Academy of Pittsburgh</a>'s annual <em>Nutcracker</em>, the school decided to make an especially bold pivot: to hold it in early June, when most schools are doing their end-of-year summer recitals.</p><hr><p>Back in October, when preparations would have had to have begun for a traditional <em>Nutcracker</em>, COVID-19 cases were starting to rise, and it was clear that staging <em>The Nutcracker</em> at the usual time would be devoid of the holiday cheer that makes it special. Plus, no one was vaccinated, so chances of the show being derailed by COVID-19 were high, and there would be no live audience.</p><p><div class="rebellt-item    col1" id="rebelltitem4" data-id="4" data-reload-ads="false" data-is-image="True" data-href="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html?rebelltitem=4#rebelltitem4" data-basename="particle-4" data-post-id="2653307890" data-published-at="1623358421" data-use-pagination="False">
        <img id="2a1a8" data-rm-shortcode-id="861d0efa04ed8378d3390534c1290318" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202016%201512'%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwOTU3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjkyMTQ4Nn0.8soKoIf8975cHVa_RusqdErr33YaDU61ndND7mcMaag/img.jpg?width=980" width="2016" height="1512" alt="Four young girls are dressed in angel costumes backstage. They have headpieces with stars on them, and hold fake candles. They are all wearing masks.">
                <small class="image-media media-photo-credit"><p>Courtesy Ballet Academy of Pittsburgh</p></small>
        
</div>
<div class="rebellt-item    col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2653307890" data-published-at="1623358421" data-use-pagination="False">
        <p>"We knew some schools livestreamed or staged it later in the winter," says Lindsay Piper, who founded the school in 2006 with her husband, Steven Piper. "We had faith that the vaccines would make a big difference by June and that we'd be able to stage it close to normal."</p><p>By March, that assessment looked plausible, and they moved ahead with plans. Given how disrupted this year has been, Piper says it felt remarkably typical to be working on <em>The Nutcracker </em>once they got going—and got past the lack of snow dotting the outside of the studio. As counterintuitive as it may seem, doing <em>The</em> <em>Nutcracker </em>in June has given students a sense of much-needed normalcy and continuity. "One of my Sugar Plums, she's been with me since she was 4 years old," says Piper. "This was her year to be Sugar Plum and we wanted her to have that moment, and for her family to be able to be there to see it."</p><p>Though waiting until June meant the school's <em>Nutcracker</em> more closely resembled "normal," there were still some differences. For one, it wasn't the top source of revenue it usually is. The audience was limited to 50 percent capacity, which is about 375 people—all students' family members and all wearing masks. To make up for some of this loss, Piper raised in-person ticket prices from $15 to $20, and livestreamed the production for $35 per IP address. She's been able to cover costs (renting the theater, paying a few professional guest performers) and make a modest profit.</p>
</div>
<div class="rebellt-item    col1" id="rebelltitem5" data-id="5" data-reload-ads="false" data-is-image="True" data-href="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html?rebelltitem=5#rebelltitem5" data-basename="particle-5" data-post-id="2653307890" data-published-at="1623358421" data-use-pagination="False">
        <img id="fcfdd" data-rm-shortcode-id="2e74f99d618f6aa4bf8643e65aaaf965" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201170%20779'%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwOTU4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDg2NzEwOX0.BkkaNFDOV31XpYJQMCNLzSigd27iqfBQled_nEuH0wo/img.jpg?width=980" width="1170" height="779" alt="Teen dancers perform a pas de deux in front of a colorful backdrop covered in sweets, and a younger couple of dancers who watch from a candy throne. The young woman, in a pink tutu, is supported in a penche by her male partner, who wears all white.">
                <small class="image-media media-photo-credit"><p>Katie Ging Photography, Courtesy Ballet Academy of Pittsburgh</p></small>
        
</div>
<div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad" data-unit="pointe_magazine/pm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:pm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45"></div>
    </div>
<div class="rebellt-item    col1" id="rebelltitem2" data-id="2" data-reload-ads="true" data-is-image="False" data-href="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html?rebelltitem=2#rebelltitem2" data-basename="particle-2" data-post-id="2653307890" data-published-at="1623358421" data-use-pagination="False">
        <p>Student participation also dropped by around 30 percent, which Piper believes was due to competing end-of-school-year priorities, like graduations. One unexpected upside: space in the party scene cast to accommodate alumni of the school, who were able to be home in Pittsburgh at this time of year, including Piper's own daughters, who are usually performing <em>The</em> <em>Nutcracker </em>with Nashville Ballet and Pacific Northwest Ballet.</p><p>The June date hasn't kept Piper from leaning in to some holiday joy. She still decorated the lobby with a Christmas tree, a large <em>Nutcracker</em> and other holiday ornamentation. "Why not embrace it?," she asks.</p><p>But perhaps the biggest perk of waiting until June has been the reduction of COVID-19 cases, and the peace of mind that comes with it. "People just aren't as afraid now. We can enjoy the experience so much more than if we had tried to do something in December," says Piper.</p>
</div>
<div class="rebellt-item    col1" id="rebelltitem6" data-id="6" data-reload-ads="false" data-is-image="True" data-href="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html?rebelltitem=6#rebelltitem6" data-basename="particle-6" data-post-id="2653307890" data-published-at="1623358421" data-use-pagination="False">
        <img id="5d20d" data-rm-shortcode-id="735bcdea1694debe2d662df1b525e07a" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202016%201512'%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwOTYwMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MTU5NjgyOH0.GEVZ9OBHe4yEOJ19K3RBvyKUWkz4rm2A64D6w57LOsc/img.jpg?width=980" width="2016" height="1512" alt="A large group of girls, some in red dresses and some in green dresses, and all wearing masks, gather to pose for a photo backstage.">
                <small class="image-media media-photo-credit"><p>Courtesy Ballet Academy of Pittsburgh</p></small>
        
</div>
<div class="rebellt-item    col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html?rebelltitem=3#rebelltitem3" data-basename="particle-3" data-post-id="2653307890" data-published-at="1623358421" data-use-pagination="False">
        <p>After months of not knowing if or when <em>Nutcracker </em>would happen this year, and feeling the stark absence of the annual December performances, Piper says she and the students have never been so happy to hear the ubiquitous Tchaikovsky score.</p><p>"The looks on the kids' faces when they come to rehearsal and talk about going to the theater and getting into costume, it's just made this 100 percent worth it and overtaken the slight absurdity of the timing," she says. "What will feel strange is in December when we're back on the usual schedule. It'll be like, 'Didn't we just do this?'"</p>
</div>
<div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad" data-unit="pointe_magazine/pm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:pm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45"></div>
    </div></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B3%2C+3%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B3%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2653307890"
    data-post-url="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html"
    
        data-authors="Avichai Scher For Dance Teacher"
    
    
        data-headline="Why This School Decided to Hold Its &#34;Nutcracker&#34; in June"
    >
</span>

    
    
<script type="application/json" id="post-context-2653307890">
    {"customDimensions": {"1":"Avichai Scher For Dance Teacher","2":2653307890,"4":"the-latest","5":"06/10/2021"}, "post": {"providerId": 0, "sections": [0, 16708720, 477282091, 477282092, 4754718], "buckets": [], "authors": [22225332]} }
</script></div><div id="s__lead_Media_Post_Page_0_0_9_0_1" class="post-partial article__around-the-web"><div class="around-the-web"><div class="from-your-site__headline">Related Articles From Your Site</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.pointemagazine.com/nutcracker-2020-2649443176.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">&#34;Nutcracker&#34; 2020: The Creative Ways Schools and Companies Are ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.instagram.com/ballet_academy_of_pittsburgh/?hl=en" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Ballet Academy of Pittsburgh (@ballet_academy_of_pittsburgh ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://balletacademypgh.com/the-nutcracker/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Nutcracker - Ballet Academy of PIttsburgh &rsaquo;</a>
                    </li></ul></div></div><div id="s__lead_Media_Post_Page_0_0_9_0_2" class="post-partial article__tags"></div><div id="s__lead_Media_Post_Page_0_0_9_0_3" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fnutcracker-june-ballet-academy-pittsburgh-2653307890.html%3Fxrs%3DRebelMouse_fb%26ts%3D1623358615" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html&amp;text=Why%20This%20School%20Decided%20to%20Hold%20Its%20%22Nutcracker%22%20in%20June&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fnutcracker-june-ballet-academy-pittsburgh-2653307890.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwOTU1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY2ODM0MH0.sWH1DJDaKCHm0j0qAIoTo40TZecxXJk3ciQF__rDIe4/img.jpg%3Fwidth%3D600&amp;description=Why%20This%20School%20Decided%20to%20Hold%20Its%20%22Nutcracker%22%20in%20June" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Why%20This%20School%20Decided%20to%20Hold%20Its%20%22Nutcracker%22%20in%20June&amp;body=https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
</div><div class="heading-wrapper" id="s__lead_Media_Post_Page_0_0_9_0_5"><div id="s__lead_Media_Post_Page_0_0_9_0_5_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Latest Posts
    </h1>
</div></div><!-- User Code --><hr><!-- End User Code --></div><!-- User Code --><style>
.around-the-web__headline { 
  visibility: hidden; font-size:0;
} 
.around-the-web__headline:before ,
  .from-your-site__headline:before { 
  content: "RELATED ARTICLES"; 
  visibility: visible;
  font-weight:400;
  font-size:16px;
}
.from-your-site__headline { 
  visibility: hidden; 
} 

.around-the-web__link, .from-your-site__link {
    color: unset;
    font-weight: 100;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 6px;
  font-size:12px
}
  .around-the-web > *:nth-child(3):before,.around-the-web > *:nth-child(3){
  display:none
  }
</style><!-- End User Code --><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-source_unique="true"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-source="current_page"
        data-attr-layout_date="top"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-source_url="current_page"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-layout_Email="active"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-ballet-career tag-ballet-careers tag-company-life tag-career-moves post-section--Company-Life" 
                 elid="2653227256"
                data-category="Company Life">
<article 
    elid="2653227256" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653227256" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU4MTA0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2Mzc2MzMyMH0.TBOxESX0u2ap9RISkyOL5wAYTClbouiLS3DilL8qc3w/img.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/shatel-edwards" data-type="text">Shaté L.  Hayes</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Jun 04, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html"  aria-label="Feeling Unchallenged? Here’s How to Advocate for Advancement in Your Company">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="A young woman in a blue polka-dot patterned blouse sits across an office table from an older woman, talking to her as if explaining a point."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU4MzIyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzY0NzcyN30.fbaOez_lfnZqsDVaAN7vmIJHC7f05qcP3VfLi9aIM3g/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C354&height=600"); padding-bottom: 50.0%;'data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Getty Images
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html"  aria-label="Feeling Unchallenged? Here’s How to Advocate for Advancement in Your Company" data-type="text">
        Feeling Unchallenged? Here’s How to Advocate for Advancement in Your Company
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653227256"
        
            data-elid="2653227256"
            data-post-url="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html"
            
                data-authors="Shaté L.  Hayes"
            
            
                data-headline="Feeling Unchallenged? Here’s How to Advocate for Advancement in Your Company"
            
        ><script type="application/json" id="assembler-ad-config-2653227256" >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</script><div class="body-description"><div class="widget__brief"><p>You're performing well year after year, but you're still not being cast in larger roles. Your work ethic and technique are strong, but, for some reason, your director hasn't approached you about advancing in the company. Many dancers face this very dilemma—they're ready for a new challenge, but featured roles or a promotion don't seem to be on the horizon.</p><p>When opportunity doesn't knock first, it may be time to approach the door and do some knocking of your own. "I've been having those conversations with my director since I joined, which is rare," says Amanda Morgan, a fifth-year corps de ballet dancer at Pacific Northwest Ballet. She believes directors are waiting for dancers to advocate for themselves. If you're wondering how you can be more proactive, here are a few questions to help prompt your preparation.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html?rebelltitem=7#rebelltitem7"
    data-published-at="1622748741"
    data-basename="particle-7"
    data-post-id="2653227256"
><img id="de41d" data-rm-shortcode-id="4432ec223ae3fb792373fa7838dbdc4a" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1048 1048'%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU3OTE2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDM4Njc4NH0.Bao36o962x_5Mw6kz822D71IMnRcc23qt0nZ4Q-5Pc4/img.jpg?width=980" width="1048" height="1048"  alt="In front of blue skies and the Pacific Ocean, Amanda Morgan jumps into a parallel pass\u00e9 position with her long braids flying behind her. She wears a short white dress and brown pointe shoes, and holds her arms out wide to the side."  /><small class="image-media media-caption"><p>Pacific Northwest Ballet dancer Amanda Morgan: "Find a good medium of having humility and knowing your worth."</p></small><small class="image-media media-photo-credit"><p>Jacquelyn Diaz, Courtesy PNB</p></small></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html?rebelltitem=1#rebelltitem1"
    data-published-at="1622748741"
    data-basename="am-i-developing-more-than-my-technique"
    data-post-id="2653227256"
><h3 data-role="headline">Am I developing more than my technique?</h3><p>"There's so much more responsibility, commitment, time, energy, will and courage required to do a major role," says Pittsburgh Ballet Theatre artistic director Susan Jaffe, who was a principal dancer at American Ballet Theatre for 22 years. Recounting the time and money she spent on weekly Pilates classes, private Gyrotonic lessons, and working with a dramaturg to further develop her artistry, she recommends dancers invest in their own development before approaching their director about advancement. "First become committed to yourself in the deepest way you can," she says. "If you're doing the work, the artistic director has already noticed."</p><p>To initiate the conversation, Lauren Anderson—associate director of education and community engagement programs at Houston Ballet and the company's first African-American principal dancer—suggests scheduling an appointment with your director towards the end of the current season. "You would want the director to be thinking about you before casting for the next season begins," she says.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html?rebelltitem=8#rebelltitem8"
    data-published-at="1622748741"
    data-basename="particle-8"
    data-post-id="2653227256"
><img id="09fca" data-rm-shortcode-id="db55f5ce23ccba9f10d00dad41b7f670" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 5040 3360'%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU3OTE2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDcyODg0OH0.iVaNf4SoF1CqudAB8ChcuzIAy0L0m_K5TpEpFORo_aU/img.jpg?width=980" width="5040" height="3360"  alt="Susan Jaffe, dressed in black dancewear, clogs and with a face mask, stands casually in a dance studio and teaches class. On the right, a male and female dancer do an arabesque. at the barre"  /><small class="image-media media-caption"><p>Susan Jaffe with Pittsburgh Ballet Theatre dancers William Moore and Hannah Carter</p></small><small class="image-media media-photo-credit"><p>Kelly Perkovich, Courtesy PBT</p></small></div>
<div class="listicle--ad-tag"><div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_medrec"
data-sizes="0x0:|1024x0:300x250"
data-prebid="0x0:|1024x0:pm_desktop_medrec"
data-refresh="viewable"
data-refresh-secs="45" 
></div>
    </div></div>
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html?rebelltitem=2#rebelltitem2"
    data-published-at="1622748741"
    data-basename="am-i-prepared-to-receive-the-feedback"
    data-post-id="2653227256"
><h3 data-role="headline">Am I prepared to receive the feedback?</h3><p>Approach the conversation with intentions of learning what improvements you can make to increase your chances of promotion. Be open to the feedback, and be careful not to come off as frustrated, emotional or entitled. "Leave emotions out, and be factual and authentic," says Anderson. She recommends dancers discuss how they've worked to improve gaps and then ask for suggestions on how to further improve in specific areas. If you're a stronger technician, for example, you might share how you've worked to enhance your artistry, then ask what more you can develop to get the bigger roles you want.</p><p>Ensure you're able to receive feedback without getting defensive or rebutting your director's assessment. "Justification would be a turnoff," Jaffe says. Instead, she advises that dancers have enough humility to keep trying even if they're not able to perform the part they're most interested in. Even as a principal dancer, she recalls asking to understudy major roles if she wasn't cast. "Just be authentic and say: 'I really feel like I could grow if I were given the opportunity. I would really like to request if I could learn this part.'"</p><p>Morgan adds that dancers should get clarity on vague feedback if they've been rejected for a promotion or a role. "We're often told 'You're not right for the part,'" she says, and notes that specific feedback is key for assessing equity and measuring improvement.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html?rebelltitem=9#rebelltitem9"
    data-published-at="1622748741"
    data-basename="particle-9"
    data-post-id="2653227256"
><img id="dbde3" data-rm-shortcode-id="99632e6147382e9e4e8d5c2cb9743c33" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 5760 3840'%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU3OTE3MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDg4NzMyMn0.roOpj_dLILLQ5jXtS_E4F7yt9HHartd1zMWsEM3zppA/img.jpg?width=980" width="5760" height="3840"  alt="Lauren Anderson, wearing a black V-neck T-shirt, is shown speaking one-on-one with a young ballet student, who is shown from the back."  /><small class="image-media media-caption"><p>"Leave emotions out, and be factual and authentic, says Lauren Anderson (above) when approaching the topic of advancement with your director.</p></small><small class="image-media media-photo-credit"><p>Courtesy Lauren Anderson</p></small></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html?rebelltitem=3#rebelltitem3"
    data-published-at="1622748741"
    data-basename="am-i-prepared-to-take-the-next-step"
    data-post-id="2653227256"
><h3 data-role="headline">Am I prepared to take the next step?</h3><p>If you've mentally and emotionally prepared to have a mature, candid discussion with your director, then it's also important to outline a few next steps following the conversation. Those might include addressing any gaps your director mentioned within a certain time frame, as well as scheduling follow-up appointments to ensure there's ongoing dialogue about your growth. It may also mean researching other companies if you're still not advancing after meeting, or even exceeding, the expectations that have been set for you.</p><p>"Know that you could go somewhere else and get opportunities if you're not getting them where you are," says Morgan. Below are some reasons why your lack of growth may be more about the company than your performance:</p></div>
<div class="listicle--ad-tag"><div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_medrec"
data-sizes="0x0:|1024x0:300x250"
data-prebid="0x0:|1024x0:pm_desktop_medrec"
data-refresh="viewable"
data-refresh-secs="45" 
></div>
    </div></div>
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html?rebelltitem=5#rebelltitem5"
    data-published-at="1622748741"
    data-basename="particle-5"
    data-post-id="2653227256"
><ul><li>Your movement style doesn't fit the aesthetic preferences of the artistic director or the choreographers they commission. "Sometimes it's the taste of the artistic director," Jaffe says. "Instead of just being defeated or thinking 'I'm not good enough,' why not go out and find a company that's a better fit?"</li><li>It's harder to stand out in a large, highly competitive company. "Sometimes you have to go to a smaller pond to get the experience," notes Anderson.</li></ul></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html?rebelltitem=6#rebelltitem6"
    data-published-at="1622748741"
    data-basename="particle-6"
    data-post-id="2653227256"
><p>Whether the factors are out of your control or not, you should feel empowered to advocate for your growth. "You wouldn't be where you are now if you weren't good enough," Morgan says. "Find a good medium of humility and knowing your worth."</p></div>

                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2653227256"
    data-post-url="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html"
    
        data-authors="Shaté L.  Hayes"
    
    
        data-headline="Feeling Unchallenged? Here’s How to Advocate for Advancement in Your Company"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-career"
            >ballet career</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-careers"
            >ballet careers</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/company-life"
            >company life</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/career-moves"
            >career moves</a>
        
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fhow-to-advocate-for-advancement-in-your-company-2653227256.html%3Fxrs%3DRebelMouse_fb%26ts%3D1622833518" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html&amp;text=Feeling%20Unchallenged%3F%20Here%E2%80%99s%20How%20to%20Advocate%20for%20Advancement%20in%20Your%20Company&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fhow-to-advocate-for-advancement-in-your-company-2653227256.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU4MzIyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzY0NzcyN30.fbaOez_lfnZqsDVaAN7vmIJHC7f05qcP3VfLi9aIM3g/img.jpg%3Fwidth%3D600&amp;description=Feeling%20Unchallenged%3F%20Here%E2%80%99s%20How%20to%20Advocate%20for%20Advancement%20in%20Your%20Company" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Feeling%20Unchallenged%3F%20Here%E2%80%99s%20How%20to%20Advocate%20for%20Advancement%20in%20Your%20Company&amp;body=https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653227256">
    {"customDimensions": {"1":"Shat\u00e9 L.  Hayes","2":2653227256,"3":"ballet career, ballet careers, company life, career moves, ~popular_source-pageview","4":"company-life","5":"06/04/2021"}, "post": {"providerId": 0, "sections": [0, 4754729, 4831220, 477282101], "buckets": [], "authors": [20300014]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_4" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--hp_pm_desktop_medrec-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_medrec"
data-sizes="0x0:|768x0:300x250"
data-prebid="0x0:|768x0:pm_desktop_medrec"
data-refresh="viewable"
data-refresh-secs="45" 
></div>
<!-- /Ad Placement -->
    </span>
</div><div class="infinite scroll" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7"><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-source_unique="true"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-source="current_page"
        data-attr-layout_date="top"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-source_url="current_page"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-layout_Email="active"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-swanilda tag-la-scala-ballet tag-coppelia tag-carla-fracci post-section--viral-videos" 
                 elid="2653298201"
                data-category="Viral Videos">
<article 
    elid="2653298201" data-is-frozen="false" 
    class="clearfix video-article sm-mb-1 quality-HD post-2653298201" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xODEyNTk0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjk1Njc4NH0.PunD96uO9vxe_bxRqMJBnq4qiEu2liVKKm_-ApC6hKU/img.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/juliaguiheen" data-type="text">Julia Guiheen</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Jun 10, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/carla-fracci-tbt-2653298201.html"  aria-label="#TBT: Carla Fracci in &#34;Coppélia&#34; (1971)">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="#TBT: Carla Fracci in &#34;Coppélia&#34; (1971)"
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwNjA1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzgwNDIxMn0.aNFe02sahOJlbTg_MSNqLgNT_rPkrjtDebAOeezPcOw/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C120&height=600"); padding-bottom: 50.0%;'data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://www.youtube.com/watch?v=bgrbcJ2JHQo&t=1s" target="_blank">www.youtube.com</a>

    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/carla-fracci-tbt-2653298201.html"  aria-label="#TBT: Carla Fracci in &#34;Coppélia&#34; (1971)" data-type="text">
        #TBT: Carla Fracci in &#34;Coppélia&#34; (1971)
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653298201"
        
            data-elid="2653298201"
            data-post-url="https://www.pointemagazine.com/carla-fracci-tbt-2653298201.html"
            
                data-authors="Julia Guiheen"
            
            
                data-headline="#TBT: Carla Fracci in &#34;Coppélia&#34; (1971)"
            
        ><script type="application/json" id="assembler-ad-config-2653298201" >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</script><div class="body-description"><div class="widget__brief"><p>The ballet community bid a bittersweet farewell on May 27 when the ever-luminous Italian ballerina Carla Fracci passed away from cancer. Fracci was beloved in Italy and around the world, having started her career at La Scala Ballet in Milan and then guesting internationally with The Royal Ballet, American Ballet Theatre and more. Later in her career, she returned to Italy to direct companies in Naples, Verona and Rome. Fracci performed into her 50s and was renowned for her dramatic abilities and stage presence. In this 1971 clip, she dances Swanilda's Act III variation from <em>Coppélia—</em>a tribute to her talent and generosity as a performer.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/carla-fracci-tbt-2653298201.html?rebelltitem=1#rebelltitem1"
    data-published-at="1623335022"
    data-basename="particle-1"
    data-post-id="2653298201"
><span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="09a4583c5f486f4e2e42f1af250dd6e5"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/bgrbcJ2JHQo?start=1&rel=0" width="100%" height="auto"  frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/carla-fracci-tbt-2653298201.html?rebelltitem=2#rebelltitem2"
    data-published-at="1623335022"
    data-basename="particle-2"
    data-post-id="2653298201"
><p>Fracci's exuberance and clever musicality in this variation perfectly capture Swanilda's spirit. She playfully accents each closing into fifth position and blends bright, staccato steps with demure port de bras<strong>.</strong> The variation highlights Fracci's skillful footwork; her pas de bourrés have a distinct personality, with ever so slightly unexpected and satisfying musical timing. In the final diagonal, Fracci performs ballonnés slowly across the floor with a strong, deliberate flick of the toe. Her eyes and smile twinkle with the knowledge of a final crowd-pleasing surprise as she revs up her ballonnés to double tempo to finish the variation. Ms. Fracci, you were truly unforgettable–we will miss you. Happy #ThrowbackThursday.</p></div>

                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2653298201"
    data-post-url="https://www.pointemagazine.com/carla-fracci-tbt-2653298201.html"
    
        data-authors="Julia Guiheen"
    
    
        data-headline="#TBT: Carla Fracci in &#34;Coppélia&#34; (1971)"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/swanilda"
            >swanilda</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/la-scala-ballet"
            >la scala ballet</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/coppelia"
            >coppélia</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/carla-fracci"
            >carla fracci</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/carla-fracci"
        >carla fracci</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fcarla-fracci-tbt-2653298201.html%3Fxrs%3DRebelMouse_fb%26ts%3D1623355654" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/carla-fracci-tbt-2653298201.html&amp;text=%23TBT%3A%20Carla%20Fracci%20in%20%22Copp%C3%A9lia%22%20%281971%29&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fcarla-fracci-tbt-2653298201.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwNjA1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzgwNDIxMn0.aNFe02sahOJlbTg_MSNqLgNT_rPkrjtDebAOeezPcOw/img.jpg%3Fwidth%3D600&amp;description=%23TBT%3A%20Carla%20Fracci%20in%20%22Copp%C3%A9lia%22%20%281971%29" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=%23TBT%3A%20Carla%20Fracci%20in%20%22Copp%C3%A9lia%22%20%281971%29&amp;body=https://www.pointemagazine.com/carla-fracci-tbt-2653298201.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653298201">
    {"customDimensions": {"1":"Julia Guiheen","2":2653298201,"3":"swanilda, la scala ballet, copp\u00e9lia, carla fracci","4":"viral-videos","5":"06/10/2021"}, "post": {"providerId": 0, "sections": [0, 4760914], "buckets": [], "authors": [17329561]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--ros_pm_desktop_leaderboard-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_leaderboard"
data-sizes="0x0:|1024x0:728x90"
data-prebid="0x0:|1024x0:pm_desktop_leaderboard"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
    </span>
</div><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-source_unique="true"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-source="current_page"
        data-attr-layout_date="top"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-source_url="current_page"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-layout_Email="active"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-pre-professional-training tag-training-tips tag-ballet-and-mental-health tag-preparing-for-a-dance-career tag-ballet-in-college tag-ballet-training post-section--Ask-Amy" 
                 elid="2653211545"
                data-category="Ask Amy">
<article 
    elid="2653211545" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653211545" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODk2MDUzL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjc4NzU2MzgxfQ.iFevZHNkItg8XqfpXCMblb7I4yEwNlsp3do9YrPULD0/img.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/amybrandt" data-type="text">Amy Brandt</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Jun 08, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html"  aria-label="Ask Amy: What Does It Take to Make It in Ballet?">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="A young East Asian female ballet dancer in a lavender leotard lays down on a wooden floor and looks contemplatively toward the ceiling."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjU4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDM2NjQ4Mn0.FPHMlB2cZ6D9amgL3aOLpLP9hx2jb3oZYNebQ4-i7v0/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C1000&height=600"); padding-bottom: 50.0%;'data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Getty Images
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html"  aria-label="Ask Amy: What Does It Take to Make It in Ballet?" data-type="text">
        Ask Amy: What Does It Take to Make It in Ballet?
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653211545"
        
            data-elid="2653211545"
            data-post-url="https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html"
            
                data-authors="Amy Brandt"
            
            
                data-headline="Ask Amy: What Does It Take to Make It in Ballet?"
            
        ><script type="application/json" id="assembler-ad-config-2653211545" >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</script><div class="body-description"><div class="widget__brief"><p><strong>I've always wanted to be a ballerina. Nothing makes me happier than when I'm performing on a stage. I want to pursue this career, but so much goes along with it. How do I mentally and physically prepare myself for when I'm old enough to get into a dance college, or audition for companies? —Delaney</strong></p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    <span></span>
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html?rebelltitem=1#rebelltitem1"
    data-published-at="1622666760"
    data-basename="particle-1"
    data-post-id="2653211545"
><p>I remember being in your shoes when I was a teenager. I wanted nothing more than to perform onstage for a living, but I didn't know how to get there. Since no one at my studio had really done it before, I relied heavily on the guidance of my teachers—and, boy, am I thankful for their help!</p><p>You're right: So much goes into pursuing a dance career. First, there's the time and financial commitment: Physically, you need to dedicate several hours a day, five to six days a week, to your ballet training, including plenty of pointework. Today's professional dancers also need to be versatile, so a supplemental class in a different genre, like contemporary, is also key. You're an artist, but you're also an athlete, so you have to eat nutritiously and fuel your body so that it can handle all of that exercise. And, mentally, you need to be okay with sacrificing other things, like sports teams, extracurricular activities or social events, to balance dancing, schoolwork and properly resting your body.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html?rebelltitem=2#rebelltitem2"
    data-published-at="1622666760"
    data-basename="particle-2"
    data-post-id="2653211545"
><p>You also need to evaluate the quality of your training; ideally—and especially during your late teens—you should be dancing in some sort of pre-professional program, alongside other serious students, and have opportunities to perform. If you're not getting that at your studio, research others in your area to see if it's possible to supplement classes or switch entirely. Or, talk to your family about auditioning for schools away from home. (Our <a href="https://www.pointemagazine.com/2021-pre-professional-program-guide-2653064027.html" target="_self">Pre-Professional Program Guide</a> can help you research different programs.) Many dancers up their training by attending summer intensives and/or preparing for competitions, which can also help you evaluate where you stand among your peers and be a wonderful networking experience. You should also start researching the companies and colleges you're most interested in to find out what kind of training they look for.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html?rebelltitem=3#rebelltitem3"
    data-published-at="1622666760"
    data-basename="particle-3"
    data-post-id="2653211545"
><p>I'm glad you asked about how to mentally prepare for a dance career, because it can be very psychologically challenging. You need inner strength to push through tough choreography when you're tired and your feet hurt, or when you're unhappy with your performance or a role you receive. Jobs are scarce, plus ballet is subjective, meaning directors and choreographers hire dancers and cast ballets based on their personal tastes and preferences. At times you may be told that you are "too much this" or "not enough that," or be judged on something you can't control, like your height or your body structure. (At 5' 8", I was often "too tall.") You need to develop persistence and believe in yourself so that you're not derailed by critique or rejection. A supportive mentor—perhaps a trusted teacher or an older dancer—can help you navigate especially tough times. And always remember that job decisions are based on one person's opinion, and that there are lots of different paths to success.</p></div>
<div class="listicle--ad-tag"><div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_medrec"
data-sizes="0x0:|1024x0:300x250"
data-prebid="0x0:|1024x0:pm_desktop_medrec"
data-refresh="viewable"
data-refresh-secs="45" 
></div>
    </div></div>
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html?rebelltitem=4#rebelltitem4"
    data-published-at="1622666760"
    data-basename="particle-4"
    data-post-id="2653211545"
><p>Dancers are also prone to perfectionism; it's easy to beat yourself up over your perceived flaws, or to start comparing your technique and your body to others'. This is especially true when you're a teenager, so use this time to actively develop your self-confidence. You want to have high standards for yourself, but also acknowledge the hard work you put into your dancing, and understand that improvement is a process. Psychologists call this a "growth mindset" (read more about it<a href="https://www.pointemagazine.com/ballet-and-mental-health-growth-mindset-2648586297.html" target="_self"> </a><a href="https://www.pointemagazine.com/ballet-and-mental-health-growth-mindset-2648586297.html" target="_self">here</a>), and there's no better time to start cultivating one than right now. Good training and a healthy attitude can take you far.</p></div>

                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2653211545"
    data-post-url="https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html"
    
        data-authors="Amy Brandt"
    
    
        data-headline="Ask Amy: What Does It Take to Make It in Ballet?"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/pre-professional-training"
            >pre-professional training</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/training-tips"
            >training tips</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-and-mental-health"
            >ballet and mental health</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/preparing-for-a-dance-career"
            >preparing for a dance career</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-in-college"
            >ballet in college</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-training"
            >ballet training</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/pre-professional-training"
        >pre-professional training</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fhow-to-become-a-professional-ballet-dancer-2653211545.html%3Fxrs%3DRebelMouse_fb%26ts%3D1623248436" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html&amp;text=Ask%20Amy%3A%20What%20Does%20It%20Take%20to%20Make%20It%20in%20Ballet%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fhow-to-become-a-professional-ballet-dancer-2653211545.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjU4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDM2NjQ4Mn0.FPHMlB2cZ6D9amgL3aOLpLP9hx2jb3oZYNebQ4-i7v0/img.jpg%3Fwidth%3D600&amp;description=Ask%20Amy%3A%20What%20Does%20It%20Take%20to%20Make%20It%20in%20Ballet%3F" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Ask%20Amy%3A%20What%20Does%20It%20Take%20to%20Make%20It%20in%20Ballet%3F&amp;body=https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653211545">
    {"customDimensions": {"1":"Amy Brandt","2":2653211545,"3":"pre-professional training, training tips, ballet and mental health, preparing for a dance career, ballet in college, ballet training, ~popular_source-pageview","4":"ask-amy","5":"06/08/2021"}, "post": {"providerId": 0, "sections": [0, 4754754, 4831220, 477282095], "buckets": [], "authors": [17306106]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="__common_sidebar"></span><span class="js-brick-description hidden" data-name="__instagram_promo_sidebar_mobile"></span><div class="instagram-promo-wrapper-sidebar-mobile" id="s__instagram_promo_sidebar_mobile_0_0_8_0"><div class="mb-2 instagram-promo" id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_insta-post"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="478482396"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"

    
        data-attr-element_classes="instagram-promo"
        data-attr-posts_id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-data-rm-advanced="true"
        data-attr-section_url="insta-post"
        data-attr-node_id="/root/blocks/block[__instagram_promo_sidebar_mobile]/element_wrapper/posts-"
        data-attr-layout_all_image_crop="original"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-source_url="insta-post"
        data-attr-layout_quality="1"
        data-attr-without_current="true"
        data-attr-source_unique="true">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2645304243"
                data-category="insta-post">
<article 
    elid="2645304243" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2645304243" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing">
                            
                            <div class="widget__image crop-750x1045"
                                    role="img"
                                    aria-label="Don&#39;t Miss a Thing"
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjgzMzAxNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzODMxMTIzNH0.eBWtbRV5HUePCzcHD-VqkW9ciBR4dSJdnn4Rpk9tBwo/img.png?width=1200&amp;height=1672"); padding-bottom: 139.333333333%;'data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing" data-type="text">
        Don&#39;t Miss a Thing
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2645304243">
    {"customDimensions": {"1":"Rebel Developer","2":2645304243,"4":"insta-post","5":"02/27/2020"}, "post": {"providerId": 0, "sections": [478482396], "buckets": [], "authors": [17305989]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>
<div id="s__common_sidebar_0_0_7_0_0_0_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
    </span>
</div><span class="js-brick-description hidden" data-name="__most_viewed_posts"></span><div class="most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0"><div class="mb-2 most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Editors' Picks
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_editors-picks"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-layout_date="top"
        data-attr-allow_duplicates="true"
        data-attr-element_classes="most-viewed-wrapper"
        data-attr-posts_id="s__most_viewed_posts_0_0_10_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="editors-picks"
        data-attr-source_url="editors-picks"
        data-attr-headline_text="Editors&#39; Picks"
        data-attr-layout_horizontal_separation="0"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[__most_viewed_posts]/element_wrapper/posts-"
        data-attr-source_site="parent_site"
        data-attr-all_element_order="date,primary_tag,headline,author,subheadline,community_name,section,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-limit="5"
        data-attr-layout_primary_tag="top"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-ballet-career tag-ballet-careers tag-company-life tag-career-moves post-section--Company-Life" 
                 elid="2653227256"
                data-category="Company Life">
<article 
    elid="2653227256" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653227256" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jun 04, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html"  aria-label="Feeling Unchallenged? Here’s How to Advocate for Advancement in Your Company">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A young woman in a blue polka-dot patterned blouse sits across an office table from an older woman, talking to her as if explaining a point."
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/how-to-advocate-for-advancement-in-your-company-2653227256.html"  aria-label="Feeling Unchallenged? Here’s How to Advocate for Advancement in Your Company" data-type="text">
        Feeling Unchallenged? Here’s How to Advocate for Advancement in Your Company
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2653227256">
    {"customDimensions": {"1":"Shat\u00e9 L.  Hayes","2":2653227256,"3":"ballet career, ballet careers, company life, career moves, ~popular_source-pageview","4":"company-life","5":"06/04/2021"}, "post": {"providerId": 0, "sections": [0, 4754729, 4831220, 477282101], "buckets": [], "authors": [20300014]} }
</script>
</article>
                </div>
            
                
                <div class="widget post-section--The-Latest" 
                 elid="2653307890"
                data-category="The Latest">
<article 
    elid="2653307890" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653307890" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jun 10, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html"  aria-label="Why This School Decided to Hold Its &#34;Nutcracker&#34; in June">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A young dancer plays Clara, in a long white nightgown-like dress, and partners with the Nutcracker, who wears a big Nutcracker head. Clara is in arabesque, holding onto her Nutcracker&#39;s arm for support."
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html"  aria-label="Why This School Decided to Hold Its &#34;Nutcracker&#34; in June" data-type="text">
        Why This School Decided to Hold Its &#34;Nutcracker&#34; in June
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2653307890">
    {"customDimensions": {"1":"Avichai Scher For Dance Teacher","2":2653307890,"4":"the-latest","5":"06/10/2021"}, "post": {"providerId": 0, "sections": [0, 16708720, 477282091, 477282092, 4754718], "buckets": [], "authors": [22225332]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-swanilda tag-la-scala-ballet tag-coppelia tag-carla-fracci post-section--viral-videos" 
                 elid="2653298201"
                data-category="Viral Videos">
<article 
    elid="2653298201" data-is-frozen="false" 
    class="clearfix video-article sm-mb-1 quality-HD post-2653298201" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jun 10, 2021</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/carla-fracci"
        >carla fracci</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/carla-fracci-tbt-2653298201.html"  aria-label="#TBT: Carla Fracci in &#34;Coppélia&#34; (1971)">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="#TBT: Carla Fracci in &#34;Coppélia&#34; (1971)"
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/carla-fracci-tbt-2653298201.html"  aria-label="#TBT: Carla Fracci in &#34;Coppélia&#34; (1971)" data-type="text">
        #TBT: Carla Fracci in &#34;Coppélia&#34; (1971)
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2653298201">
    {"customDimensions": {"1":"Julia Guiheen","2":2653298201,"3":"swanilda, la scala ballet, copp\u00e9lia, carla fracci","4":"viral-videos","5":"06/10/2021"}, "post": {"providerId": 0, "sections": [0, 4760914], "buckets": [], "authors": [17329561]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-pre-professional-training tag-training-tips tag-ballet-and-mental-health tag-preparing-for-a-dance-career tag-ballet-in-college tag-ballet-training post-section--Ask-Amy" 
                 elid="2653211545"
                data-category="Ask Amy">
<article 
    elid="2653211545" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653211545" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jun 08, 2021</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/pre-professional-training"
        >pre-professional training</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html"  aria-label="Ask Amy: What Does It Take to Make It in Ballet?">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A young East Asian female ballet dancer in a lavender leotard lays down on a wooden floor and looks contemplatively toward the ceiling."
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/how-to-become-a-professional-ballet-dancer-2653211545.html"  aria-label="Ask Amy: What Does It Take to Make It in Ballet?" data-type="text">
        Ask Amy: What Does It Take to Make It in Ballet?
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2653211545">
    {"customDimensions": {"1":"Amy Brandt","2":2653211545,"3":"pre-professional training, training tips, ballet and mental health, preparing for a dance career, ballet in college, ballet training, ~popular_source-pageview","4":"ask-amy","5":"06/08/2021"}, "post": {"providerId": 0, "sections": [0, 4754754, 4831220, 477282095], "buckets": [], "authors": [17306106]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-online-ballet-performances tag-online-dance-performances tag-virtual-ballet-performances tag-digital-performances tag-digital-dance post-section--Onstage" 
                 elid="2653269381"
                data-category="Onstage">
<article 
    elid="2653269381" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653269381" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jun 07, 2021</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/online-ballet-performances"
        >online ballet performances</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/online-ballet-performances-june-2653269381.html"  aria-label="8 Online Performances to Catch in June">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="David Moore lunges deeply on his left leg and holds onto Rocio Aleman&#39;s waist as she performs tendu devant effacé with her right leg, leaning into her left hip and reachin her left arm high. They each wear gray costumes, with Aleman in a leotard, skirt, pink tights and pointe shoes and Moore in a unitard and satin belt. "
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/online-ballet-performances-june-2653269381.html"  aria-label="8 Online Performances to Catch in June" data-type="text">
        8 Online Performances to Catch in June
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2653269381">
    {"customDimensions": {"1":"Kyra Laubacher","2":2653269381,"3":"online ballet performances, online dance performances, virtual ballet performances, digital performances, digital dance, ~popular_source-pageview","4":"onstage","5":"06/07/2021"}, "post": {"providerId": 0, "sections": [0, 477282091, 4831220, 4754718], "buckets": [], "authors": [20280413]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            </div><!-- User Code --><style>
/*.most-viewed-wrapper .widget:after {
    top: 120px;
    transform: rotate(175deg);
    content: " ";
    border-bottom: 1px solid #f68c1f;
    width: 91%;
    overflow: visible;
    position: absolute;
    display: inline-block;
    margin: 15px 0px;
}
.most-viewed-wrapper .widget:last-child .widget__headline:after {
    border-bottom: none !important;
}
.most-viewed-wrapper .module-headline:after {
   border-bottom: none !important;
}
  
 .most-viewed-wrapper .widget:after {
      background: #ccc;
    content: " ";
    display: block;
    width: 100%;
    height: 1px;
    position: absolute;
    bottom: -20px;
    left: 0;
  }
  .most-viewed-wrapper .widget:last-child:after {
  display:none
  }
</style><!-- End User Code --></div><span class="js-brick-description hidden" data-name="__sticky_sidebar_el_ad"></span>

<div id="s__sticky_sidebar_el_ad_0_0_11_0"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-s__sticky_sidebar_el_ad_0_0_11_0" data-offset="80" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-s__sticky_sidebar_el_ad_0_0_11_0" class="sticky-target">
        
<div id="s__sticky_sidebar_el_ad_0_0_11_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
    </span>
</div>
    </div>
    	
        	
        	
    
</div><!-- User Code --><script>
document.querySelector(".sticky-target").style.width=document.querySelector(".sticky-target").parentNode.clientWidth+"px"
</script><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div></div></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2506277-5"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-2506277-5', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-2506277-5', configParams);

            <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Avichai Scher For Dance Teacher";
          window._ga_cd_params["dimension2"] = '2653307890';
          
          
          window._ga_cd_params["dimension4"] = 'the-latest';
          
          window._ga_cd_params["dimension5"] = '06/10/2021';
          
          
          
          
          
          window._ga_cd_params["dimension6"] = 'use_light_social_ux_app,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html"
        },
        "url": "https://www.pointemagazine.com/nutcracker-june-ballet-academy-pittsburgh-2653307890.html",
        "headline": "Why This School Decided to Hold Its \"Nutcracker\" in June",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwOTU1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY2ODM0MH0.sWH1DJDaKCHm0j0qAIoTo40TZecxXJk3ciQF__rDIe4/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYwOTU1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY2ODM0MH0.sWH1DJDaKCHm0j0qAIoTo40TZecxXJk3ciQF__rDIe4/img.jpg?width=1200&coordinates=0%2C25%2C0%2C171&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-06-10T20:56:55Z",
        "dateModified": "2021-06-10T20:56:55Z",
        "author": {
            "@type": "Person",
            "name": "Avichai Scher For Dance Teacher"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Pointe",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODIyOTg1L29yaWdpbi5wbmciLCJleHBpcmVzX2F0IjoxNjQ3NTU1Njg0fQ.WiClejgDpyr4RpbIVTzXrqHmTTma5GoixJ3PMHOGxjw/img.png?width=210"
            }
        },
        "articleSection": "The Latest",
        "description": "A growing Christmas tree. Angels and mice. Flowers and a sugarplum. Snow. Last week, the curtain rose on a festive performance of The Nutcracker\u2026in June?The pandemic has brought all sorts of odd workarounds for dance studios, from virtual classes to outdoor performances. But when COVID-19 threatened...",
        "keywords": []}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});</script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>