
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@pointe_magazine">
<meta name="twitter:site:id"            content="30015650">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjMyNTY2NX0.e2P1A0UHb9PGfjJX4kVacssko4E8zDDw76Fkk_r7vKY/img.jpg?width=1200&amp;coordinates=0%2C50%2C0%2C50&amp;height=600">
<meta property="fb:app_id"              content="343205559434261">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html">
        <link rel="canonical" href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html" />
    <meta property="og:site_name"           content="Pointe">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjMyNTY2NX0.e2P1A0UHb9PGfjJX4kVacssko4E8zDDw76Fkk_r7vKY/img.jpg?width=1200&coordinates=0%2C50%2C0%2C50&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Lincoln Center&#39;s Dance Week Offers 7 Online Broadcasts—Including Vintage ABT and NYCB Favorites">
    <meta property="og:description"         content="How many of us have hovered breathlessly over our iPads, watching grainy YouTube footage of Gelsey Kirkland and Mikhail Baryshnikov in Theme and Variations? Or Suzanne Farrell in Mozartiana? (Hundreds of thousands of us, to be exact.) Well, get ready: Yesterday, Lincoln Center announced its brand ne...">
<meta property="article:publisher"      content="208452120187" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin>
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17301846}, "resourceId": "pp_2646006802", "section": {"id": null}, "fbId": "343205559434261", "site": {"id": 17301846}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-2506277-5", "post": {"sections": [0, 28684005, 23556934, 23556935, 23556936, 477282092, 4831220, 4754718], "shareUrl": "https%3A%2F%2Fwww.pointemagazine.com%2Flincoln-center-dance-week-2646006802.html", "id": 2646006802}, "fbAppVersion": "v2.5", "pathParams": {"slug": "lincoln-center-dance-week", "id": "2646006802"}};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.pointemagazine.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.pointemagazine.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.pointemagazine.com/static/dist/social-ux/main.819f944a862bc671c031.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "use_light_social_ux_app,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-2506277-5', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
          ga('b.set', 'dimension1', "Amy Brandt");
          ga('b.set', 'dimension2', '2646006802');
          ga('b.set', 'dimension3', "lincoln center dance week, lincoln center, new york city ballet, american ballet theatre, abt, ballet hispanico, alvin ailey american dance theater, online dance performances, online ballet performances, ~popular_source-pageview");
          
          ga('b.set', 'dimension4', 'news');
          
          ga('b.set', 'dimension5', '05/15/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'use_light_social_ux_app,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Pointe" href="/feeds/news.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Lincoln Center&#39;s Dance Week Offers 7 Online Broadcasts—Including Vintage ABT and NYCB Favorites - Pointe</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=assets7427b62d46df42f4c1c4f350c8211bbd"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#f16477";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MDIyNTQ0NTR9.cU8wuiJet7My5OE-cUnnVSje3y8D4YYmQrDpLMd9uOk/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MDIyNTQ0NTR9.cU8wuiJet7My5OE-cUnnVSje3y8D4YYmQrDpLMd9uOk/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" /><meta property="article:published_time" content="2020-05-15T21:35:22+00:00" /><meta property="article:modified_time" content="2020-05-15T23:05:12+00:00" /><meta property="article:author" content="https://www.facebook.com/208452120187" /><meta name="keywords" content="lincoln center dance week, lincoln center, new york city ballet, american ballet theatre, abt, ballet hispanico, alvin ailey american dance theater, online dance performances, online ballet performances"/><meta name="description" content="How many of us have hovered breathlessly over our iPads, watching grainy YouTube footage of Gelsey Kirkland and Mikhail Baryshnikov in Theme and Variations? Or Suzanne Farrell in Mozartiana? (Hundreds of thousands of us, to be exact.) Well, get ready: Yesterday, Lincoln Center announced its brand ne..."/><link rel="amphtml" href="https://www.pointemagazine.com/amp/lincoln-center-dance-week-2646006802"><script>
var htlbid = htlbid || {};
		htlbid.cmd = htlbid.cmd || [];
	   
		htlbid.cmd.push(function() {
			 
		htlbid.setTargeting('post_id', '2646006802');
		htlbid.setTargeting('section', ["news", "popular", "dance-magazine", "dance-teacher", "dance-spirit", "site-network", "the-latest"]);
		  htlbid.setTargeting('is_testing', 'yes');
		htlbid.setTargeting('is_homepage', 'no');
			  
		  });
</script><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=350241962078232&ev=PageView&noscript=1"
/></noscript><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code --><meta property="fb:pages" content="208452120187" /><script type="text/javascript">
  var _userway_config = {
  // uncomment the following line to override default position
  // position: '1',
  // uncomment the following line to override default size (values: small, large)
  // size: 'large', 
  // uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)
  // language: null,
  // uncomment the following line to override color set via widget
   color: '#f16477', 
  // uncomment the following line to override type set via widget(1=man, 2=chair, 3=eye)
  // type: 'null', 
  account: '5WRnBkddPb'
  };
  </script><style>
  .userway_icon_image_wrapper img{ display:none !important}
  .userway_icon_image_wrapper {
  background-image: url(https://cdn.userway.org/widgetapp/images/body_wh.svg);
    height: 100%;
    width: 100%;
    display: inline-block;
    background-size: contain;
    background-repeat: no-repeat;
  }
</style><link rel='preload' href='https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjMyNTY2NX0.e2P1A0UHb9PGfjJX4kVacssko4E8zDDw76Fkk_r7vKY/img.jpg?width=1200&amp;coordinates=0%2C50%2C0%2C50&amp;height=600' as='image'><style id="custom-post-styles-2646006802">
</style><style id="custom-post-styles-2646006802">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html"
        },
        "url": "https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html",
        "headline": "Lincoln Center's Dance Week Offers 7 Online Broadcasts\u2014Including Vintage ABT and NYCB Favorites",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjMyNTY2NX0.e2P1A0UHb9PGfjJX4kVacssko4E8zDDw76Fkk_r7vKY/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjMyNTY2NX0.e2P1A0UHb9PGfjJX4kVacssko4E8zDDw76Fkk_r7vKY/img.jpg?width=1200&coordinates=0%2C50%2C0%2C50&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-05-15T21:35:22Z",
        "dateModified": "2020-05-15T23:05:12Z",
        "author": {
            "@type": "Person",
            "name": "Amy Brandt"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Pointe",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODIyOTg1L29yaWdpbi5wbmciLCJleHBpcmVzX2F0IjoxNjQ3NTU1Njg0fQ.WiClejgDpyr4RpbIVTzXrqHmTTma5GoixJ3PMHOGxjw/img.png?width=210"
            }
        },
        "description": "How many of us have hovered breathlessly over our iPads, watching grainy YouTube footage of Gelsey Kirkland and Mikhail Baryshnikov in Theme and Variations? Or Suzanne Farrell in Mozartiana? (Hundreds of thousands of us, to be exact.) Well, get ready: Yesterday, Lincoln Center announced its brand ne...",
        "keywords": ["lincoln center dance week", "lincoln center", "new york city ballet", "american ballet theatre", "abt", "ballet hispanico", "alvin ailey american dance theater", "online dance performances", "online ballet performances"]
    }
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=1#rebelltitem1",
                                "name": "Saturday, May 30 at 2 pm EDT: Ballet Hisp\u00e1nico in \"Carmen.maquia\" and \"Club Havana\""},
                            {
                                "@type": "ListItem",
                                "position": "2",
                                "url": "https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=2#rebelltitem2",
                                "name": "Saturday, May 30 at 8 pm EDT: NYCB in \"A Midsummer Night's Dream\" (1986)"},
                            {
                                "@type": "ListItem",
                                "position": "3",
                                "url": "https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=3#rebelltitem3",
                                "name": "Sunday, May 31 at 8pm EDT: ABT at the Metropolitan Opera House (1978)"},
                            {
                                "@type": "ListItem",
                                "position": "4",
                                "url": "https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=4#rebelltitem4",
                                "name": "Monday, June 1 at 7 pm EDT: School of American Ballet Virtual Workshop Performance Celebration"},
                            {
                                "@type": "ListItem",
                                "position": "5",
                                "url": "https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=5#rebelltitem5",
                                "name": "Tuesday, June 2 at 8 pm ET: NYCB in \"Copp\u00e9lia\" (1978)"},
                            {
                                "@type": "ListItem",
                                "position": "6",
                                "url": "https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=6#rebelltitem6",
                                "name": "Wednesday, June 3 at 8 pm EDT: NYCB in \"Tribute to Balanchine\" (1983)"},
                            {
                                "@type": "ListItem",
                                "position": "7",
                                "url": "https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=7#rebelltitem7",
                                "name": "Thursday, June 4 at 8 pm EDT: Alvin Ailey American Dance Theater: \"Chroma, Grace, Takadame, Revelations\""}]
            }
        </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Lincoln Center's Dance Week Offers 7 Online Broadcasts\u2014Including Vintage ABT and NYCB Favorites",
            "description": "CARMEN.maquia by Gustavo Ramirez Sansano",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzM2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzI5ODM4MH0.0lEsK3CZXl53BYMDgqOTflZaIbMUgc7ukkEjf7MF-GM/img.jpg?width=980",
            "uploadDate": "2020-05-15T21:35:22Z",
            "url": "https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=12#rebelltitem12",
            "contentUrl": "https://vimeo.com/120498311",
            "embedUrl": "https://vimeo.com/120498311"
        }
    </script>


</head>

<body 
    class="logged-out-user section-news"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.pointemagazine.com/news/"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--onstage">
            <a
                href="https://www.pointemagazine.com/onstage/"
                
            >Onstage</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--profiles">
            <a
                href="https://www.pointemagazine.com/profiles/"
                
            >Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="https://www.pointemagazine.com/career/"
                
            >Career</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="https://www.pointemagazine.com/training/"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-and-body">
            <a
                href="https://www.pointemagazine.com/health-and-body/"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--viral-videos">
            <a
                href="https://www.pointemagazine.com/viral-videos/"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--guides">
            <a
                href="https://www.pointemagazine.com/guides/"
                
            >Guides</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--giveaways">
            <a
                href="https://www.pointemagazine.com/giveaways/"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audition-advice">
            <a
                href="https://www.pointemagazine.com/audition-advice/"
                
            >Audition Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-royal-opera-house">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-royal-opera-house/"
                
            >Sponsored by the Royal Opera House</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-trafalgar-releasing">
            <a
                href="https://www.pointemagazine.com/sponsored-by-trafalgar-releasing/"
                
            >Sponsored by Trafalgar Releasing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-joffrey-ballet-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-joffrey-ballet-school/"
                
            >Sponsored by Joffrey Ballet School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-nutmeg-ballet-conservatory">
            <a
                href="https://www.pointemagazine.com/sponsored-by-nutmeg-ballet-conservatory/"
                
            >Sponsored by Nutmeg Ballet Conservatory</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-bloch">
            <a
                href="https://www.pointemagazine.com/sponsored-by-bloch/"
                
            >Sponsored by BLOCH</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-apolla-performance-shocks">
            <a
                href="https://www.pointemagazine.com/sponsored-by-apolla-performance-shocks/"
                
            >Sponsored by Apolla Performance Wear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-rock-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-rock-school/"
                
            >Sponsored by The Rock School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-audition-dancewear">
            <a
                href="https://www.pointemagazine.com/sponsored-audition-dancewear/"
                
            >Sponsored by Audition Dancewear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-ballet-arizona">
            <a
                href="https://www.pointemagazine.com/sponsored-ballet-arizona/"
                
            >Sponsored by Ballet Arizona</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-grishko">
            <a
                href="https://www.pointemagazine.com/sponsored-by-grishko/"
                
            >Sponsored by Grishko ltd. (Moscow, Russia)</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-colorado-ballet-academy">
            <a
                href="https://www.pointemagazine.com/sponsored-by-colorado-ballet-academy/"
                
            >Sponsored by Colorado Ballet Academy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-school-pennsylvania-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-school-pennsylvania-ballet/"
                
            >Sponsored by The School of Pennsylvania Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-us-prix-de-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-us-prix-de-ballet/"
                
            >Sponsored by US Prix de Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-ellison-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-ellison-ballet/"
                
            >Sponsored by Ellison Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--summer-study">
            <a
                href="https://www.pointemagazine.com/summer-study/"
                
            >Summer Study</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-latest">
            <a
                href="https://www.pointemagazine.com/the-latest/"
                
            >The Latest</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--technique">
            <a
                href="https://www.pointemagazine.com/technique/"
                
            >Technique</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ask-amy">
            <a
                href="https://www.pointemagazine.com/ask-amy/"
                
            >Ask Amy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--higher-ed">
            <a
                href="https://www.pointemagazine.com/higher-ed/"
                
            >Higher Ed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--company-life">
            <a
                href="https://www.pointemagazine.com/company-life/"
                
            >Company Life</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cross-training">
            <a
                href="https://www.pointemagazine.com/cross-training/"
                
            >Cross-Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://www.pointemagazine.com/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--wellness">
            <a
                href="https://www.pointemagazine.com/wellness/"
                
            >Wellness</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><span class="js-brick-description hidden" data-name="SITE__CSS"></span><script>

    function rm_fn_59c2734e4e4a7cc94c53a36ff2b2b22f() {
        const script = document.createElement('script');
        script.src = "https://htlbid.com/v3/pointemagazine.com/htlbid.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_59c2734e4e4a7cc94c53a36ff2b2b22f);

</script><script>

    function rm_fn_b2ec7e242382e72d6af21a2620005dfd() {
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '350241962078232'); // Insert your pixel ID here.
fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_b2ec7e242382e72d6af21a2620005dfd);

</script><script>

    function rm_fn_a18a1e8d60c5dbf756428d6ce16374c5() {
        ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_a18a1e8d60c5dbf756428d6ce16374c5);

</script><script>

    function rm_fn_f31f698b98d7647799041e4ea25a0950() {
        const script = document.createElement('script');
        script.src = "https://cdn.userway.org/widget.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_f31f698b98d7647799041e4ea25a0950);

</script><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_0_6_0_0_9"></div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 20px 0 0;
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px;
  background-color: #f16477;
  text-align: center;
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.8;
}

.posts_breaking-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
  
  @media (max-width: 500px) {
    
   .posts_trending-section,
.posts_breaking-section {
    
    -webkit-font-smoothing: antialiased;
    margin-bottom: 0px;
  
}
  }
</style><!-- End User Code --><script>

    function rm_fn_d086c9738ea13e5ff93a8ca4876ec51a() {
        var $breaking = document.querySelector('.posts_breaking-section')
var $trending = document.querySelector('.posts_trending-section')

if ($breaking && $breaking.querySelector('.posts_custom')){
	$breaking.style.display='block'
	$breaking.style.minHeight='65px'
}
else if ($trending && $trending.querySelector('.posts_custom')){
	$trending.style.display='block'	
	$trending.style.minHeight='65px'
}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_d086c9738ea13e5ff93a8ca4876ec51a);

</script><span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_6_0_0_12"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><div  data-toggle-class="custom-menu-opened" class="rebelbar__menu-toggle js-toggle hamburger-menu-button" data-target="body" id="stopbar-DI_0_0_8_0_0_10_0_0"><svg
	class="icon"
      xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 12" id="hamburger-menu"><path d="M0 0h22v2H0zm0 5h22v2H0zm0 5h22v2H0z" fill="#fff" fill-rule="evenodd"></path></svg></div><div class="logo-wrapper"><a href="/" class="sitet-logo_link"><svg
      xmlns="http://www.w3.org/2000/svg"
viewBox="0 0 566.54669 119.74667"
height="119.74667"
width="566.54669"

id="svg2"
version="1.1"><g
transform="matrix(1.3333333,0,0,-1.3333333,0,119.74667)"
id="g10"><g
transform="scale(0.1)"
id="g12"><path
 id="path14"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 99.8086,547.188 c -0.2109,178.242 -0.2422,210.234 -2.6016,246.796 -2.3359,38.817 -11.4961,57.098 -49.1797,65.028 -9.1601,2.297 -28.5703,3.39 -38.87886,3.39 -4.5586,-0.011 -9.1289087,2.266 -9.14844,6.836 0,6.875 5.70313,9.149 18.2695,9.168 51.4375,0.078 120.0005,-3.261 129.1135,-3.242 25.129,0.02 91.39,3.516 143.941,3.594 142.832,0.176 194.301,-47.723 212.61,-64.832 25.129,-23.977 57.242,-75.352 57.316,-135.91 0.176,-162.235 -118.5,-272.059 -280.719,-272.254 -5.734,-0.02 -18.261,-0.02 -24.039,1.093 -5.715,-0.019 -12.531,2.274 -12.531,7.977 -0.035,9.133 6.816,10.285 30.836,10.324 110.844,0.145 197.531,81.375 197.394,186.485 -0.074,37.683 -3.578,114.246 -64.214,175.847 -60.625,61.653 -130.297,56.965 -156.571,56.946 -19.418,-0.02 -38.867,-2.336 -49.14,-6.926 -6.817,-2.285 -9.114,-10.301 -9.114,-21.707 l 0.621,-469.551 c 0.141,-109.699 0.247,-199.969 6.024,-247.9258 3.445,-33.1367 10.336,-58.2734 44.621,-62.7929 16.004,-2.2969 41.129,-4.5196 51.398,-4.5196 6.887,0.0391 9.188,-3.4101 9.188,-6.8203 0,-5.7031 -5.707,-9.1484 -18.27,-9.1875 -62.851,-0.0703 -134.82,3.2695 -140.535,3.2695 -3.445,-0.039 -75.3787,-3.5546 -109.6912,-3.5546 -12.5664,-0.0586 -18.2695,2.2382 -18.2695,9.0937 0,3.4492 2.293,6.8555 9.1094,6.8555 10.2734,0.0273 24.0156,2.3359 34.289,4.6289 C 84.5,39.8867 90.1719,65.043 94.6953,98.1758 100.332,146.176 100.23,236.406 100.059,346.102 l -0.2504,201.086" /><path
 id="path16"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1086.45,43.4609 c 102.84,0.1446 315.28,59.8051 314.86,392.3011 -0.35,274.16 -167.36,421.336 -347.89,421.14 C 862.637,856.629 719.984,730.77 720.293,480.566 720.648,214.336 880.801,43.1875 1086.45,43.4609 Z m -25.1,852.2621 C 1318.43,896.094 1510.62,734.09 1510.93,467.859 1511.24,211.98 1331.01,0.355469 1055.64,0.00390625 742.602,-0.375 612.02,242.773 611.785,448.445 611.543,633.523 746.051,895.34 1061.35,895.723" /><path
 id="path18"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1735.01,348.184 c 0.15,-109.7 0.22,-199.918 6.03,-247.907 3.45,-33.1364 10.31,-58.2692 44.64,-62.7926 15.99,-2.2656 41.11,-4.5196 51.41,-4.4805 6.86,0 9.13,-3.4492 9.16,-6.8594 0,-5.7031 -5.68,-9.1289 -18.28,-9.1484 -62.84,-0.1094 -134.86,3.2227 -140.57,3.2227 -5.66,0 -77.66,-3.5547 -111.95,-3.5547 -12.52,-0.0274 -18.26,2.2656 -18.26,9.1328 0,3.4062 2.29,6.8125 9.11,6.8515 10.3,0 24.01,2.336 34.29,4.6289 22.86,4.6016 28.48,29.7188 33.04,62.8557 5.66,47.984 5.54,138.226 5.39,247.933 l -0.27,201.063 c -0.2,178.262 -0.23,210.254 -2.6,246.797 -2.3,38.828 -13.79,58.262 -38.92,63.945 -12.56,3.391 -27.41,4.543 -35.41,4.504 -4.58,0 -9.17,2.273 -9.17,6.855 0,6.856 5.74,9.129 18.28,9.168 37.71,0.051 109.69,-3.281 115.4,-3.281 5.74,0 77.68,3.516 111.97,3.574 12.59,0.012 18.3,-2.285 18.3,-9.14 0.03,-4.571 -4.56,-6.844 -9.12,-6.863 -8.04,0 -14.87,-1.153 -28.57,-3.469 -30.84,-5.742 -39.96,-25.176 -42.18,-65.156 -2.27,-36.571 -2.23,-68.536 -1.99,-246.786 l 0.27,-201.093" /><path
 id="path20"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 2081.41,172.656 c 2.36,-93.6482 13.88,-123.3474 44.72,-132.4568 21.72,-5.6758 46.83,-6.7773 57.11,-6.75 5.78,0 9.15,-2.2929 9.15,-6.8633 0.04,-6.8554 -6.83,-9.1523 -20.5,-9.1914 -65.15,-0.0547 -110.85,3.3243 -121.19,3.3243 -10.22,0 -58.25,-3.5274 -109.65,-3.5938 -11.42,-0.0391 -18.28,1.1094 -18.28,9.0898 0,4.5977 3.41,6.8946 9.11,6.8946 9.17,0.0195 29.73,1.1601 46.85,6.9219 28.57,8.039 34.21,41.164 34.08,145.1447 l 0.31,654.668 c -0.07,44.539 3.37,57.097 12.49,57.117 9.15,0.019 28.62,-25.098 40.06,-36.523 17.15,-19.375 187.65,-203.106 363.79,-391.415 113.27,-120.957 238.01,-260.175 274.59,-297.832 l -13.28,580.372 c -1.26,74.277 -9.27,99.394 -44.71,108.496 -20.55,4.55 -46.84,5.644 -56,5.644 -7.99,0 -9.14,3.406 -9.14,7.988 0,6.836 9.14,7.997 22.82,8.016 51.44,0.078 106.3,-3.301 118.86,-3.262 12.51,0.02 50.25,3.477 97.09,3.535 12.57,0.02 20.53,-1.113 20.57,-7.968 0,-4.571 -4.56,-7.977 -12.53,-7.996 -5.7,-0.02 -13.71,-0.02 -27.42,-3.489 -37.72,-8.047 -42.25,-33.183 -42.14,-101.718 l -1.44,-669.516 c 0.12,-75.4297 -2.17,-81.1328 -10.16,-81.1328 -9.14,-0.0391 -22.89,12.5 -83.52,73.0156 -12.59,11.3789 -177.31,179.1172 -298.59,309.2462 -132.74,142.644 -262.01,286.414 -298.64,327.5 l 15.59,-547.266" /><path
 id="path22"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3284.23,350.164 c 0.13,-109.656 0.25,-199.926 5.99,-247.945 3.47,-33.094 10.41,-58.2307 44.66,-62.7502 16,-2.2579 41.17,-4.5235 51.42,-4.4844 6.87,0 9.16,-3.4102 9.16,-6.8867 0,-5.6914 -5.74,-9.1368 -18.27,-9.168 -62.83,-0.0586 -134.79,3.2812 -140.54,3.2812 -5.73,0 -77.68,-3.5273 -111.96,-3.5937 -12.6,0 -18.26,2.2578 -18.26,9.1328 -0.04,3.4258 2.22,6.8906 9.12,6.8906 10.22,0 23.94,2.2969 34.25,4.5899 22.84,4.5898 28.54,29.7461 33.09,62.8825 5.59,47.996 5.49,138.266 5.41,247.926 l -0.69,483.289 -169.05,-2.488 c -70.88,-1.223 -98.29,-9.258 -116.53,-36.731 -12.55,-19.414 -15.93,-27.41 -19.38,-35.437 -3.38,-9.152 -6.81,-11.426 -11.38,-11.426 -3.46,-0.019 -5.76,3.406 -5.76,10.242 0,11.446 22.75,109.746 25,118.879 2.3,6.875 6.88,21.707 11.42,21.727 8.01,0 19.37,-11.406 50.29,-13.633 33.13,-3.387 76.55,-5.652 90.27,-5.613 l 428.4,0.527 c 36.55,0.059 62.84,2.391 81.14,5.828 17.12,2.317 27.44,5.762 31.95,5.762 5.74,0 5.74,-6.856 5.74,-13.692 0.08,-34.296 -3.28,-113.132 -3.28,-125.71 0.04,-10.254 -3.41,-14.836 -7.93,-14.836 -5.74,-0.02 -8.04,3.39 -9.19,19.394 l -1.18,12.559 c -3.45,34.269 -30.89,60.519 -140.57,62.668 l -144.01,2.117 0.67,-483.301" /><path
 id="path24"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3738.69,551.816 c -0.23,178.243 -0.26,210.243 -2.61,246.778 -2.34,38.855 -11.49,57.136 -49.19,65.066 -9.14,2.285 -28.61,3.41 -38.88,3.379 -4.55,0 -9.15,2.277 -9.15,6.848 0,6.855 5.71,9.148 18.27,9.148 26.25,0.039 57.15,0.078 82.27,-1.015 l 46.85,-2.227 c 8,0 235.34,0.273 261.61,1.477 21.71,1.171 39.99,3.484 49.13,5.781 5.73,1.133 10.32,5.722 16.02,5.722 3.41,0 4.55,-4.582 4.59,-10.265 0,-7.996 -5.71,-21.746 -9.12,-53.692 -1.09,-11.453 -3.34,-61.718 -5.61,-75.449 -1.11,-5.722 -3.4,-12.578 -7.99,-12.578 -6.82,0 -9.11,5.715 -9.15,14.844 0,8.019 -1.16,27.433 -6.87,41.113 -8.03,18.281 -19.5,31.973 -81.19,38.742 -19.41,2.254 -143.98,3.282 -156.53,3.242 -4.59,0 -6.87,-3.449 -6.87,-11.425 l 0.42,-315.352 c 0.04,-7.988 1.15,-11.418 6.91,-11.418 14.8,0.039 155.34,0.207 181.63,2.539 27.45,2.317 43.42,4.61 53.66,16.035 8,9.172 12.55,14.895 17.14,14.895 3.41,0 5.68,-2.277 5.68,-9.133 0.02,-6.855 -5.64,-26.297 -9.01,-63.992 -2.27,-22.863 -4.48,-65.129 -4.48,-73.125 0,-9.133 0.03,-21.711 -7.95,-21.731 -5.75,0 -8.04,4.551 -8.08,10.266 0,11.445 0,22.871 -4.59,37.703 -4.55,16.008 -14.88,35.403 -59.44,39.922 -30.85,3.371 -143.98,5.527 -163.39,5.508 -5.74,-0.02 -8,-3.426 -8,-8.008 l 0.13,-100.535 c 0.08,-38.859 -0.93,-171.406 0.25,-195.375 3.53,-78.8282 20.7,-93.6563 132.62,-93.5274 29.73,0.039 79.99,0.1172 109.71,12.7031 29.67,12.6367 43.35,35.4683 51.32,82.3123 2.23,12.598 4.53,17.188 10.25,17.188 6.84,0 6.84,-9.153 6.88,-17.149 0,-9.144 -9.04,-86.8318 -14.73,-110.8552 -7.97,-29.707 -17.08,-29.707 -61.65,-29.7852 -85.7,-0.0703 -148.5,2.0977 -193.09,3.211 -44.54,2.2265 -71.98,3.332 -89.13,3.332 -2.31,-0.0313 -21.72,-0.0703 -45.69,-1.2188 -22.84,-0.0312 -49.12,-2.3359 -66.26,-2.3671 -12.57,-0.0391 -18.32,2.2578 -18.32,9.0937 0,3.4453 2.32,6.8945 9.17,6.8945 10.29,0 23.96,2.2969 34.24,4.5899 22.86,4.5898 28.53,29.7461 33.04,62.9182 5.7,47.961 5.59,138.23 5.41,247.906 l -0.23,201.066" /><path
 id="path26"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 4183.93,838.27 h 9.8 c 7.99,0.019 9.45,5.636 9.45,8.918 -0.04,8.582 -5.96,8.582 -9.18,8.582 l -10.11,-0.02 z m -11.86,27.531 21.62,0.027 c 7.4,0.02 21.92,0.039 21.95,-16.562 0,-11.543 -7.41,-13.926 -11.88,-15.399 8.6,-0.586 9.18,-6.222 10.41,-14.199 0.6,-5.051 1.5,-13.652 3.24,-16.613 l -13.31,-0.02 c -0.3,2.961 -2.38,18.977 -2.38,19.856 -0.88,3.554 -2.09,5.32 -6.5,5.32 l -10.99,-0.02 0.04,-25.183 h -12.18 z m -25.93,-31.281 c 0.02,-26.082 21.13,-47.071 46.91,-47.071 26.06,0.039 47.05,21.574 47.01,47.199 -0.02,26.082 -21.34,46.786 -47.14,46.727 -25.44,-0.027 -46.81,-20.488 -46.78,-46.855 z m 102.97,-0.02 c 0.04,-30.82 -25.11,-56.035 -55.92,-56.062 -30.54,-0.04 -56.04,24.824 -56.06,55.917 -0.04,31.7 25.98,56.024 55.92,56.063 30.22,0.039 56,-24.219 56.06,-55.918" /></g></g></svg></a></div><!-- End User Code --><div class="search-form hide-mobile" id="sTop_Bar_0_0_6_0_0_12_1"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></input><button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><!-- User Code --><div class="menu-container"><div class="menu-items"><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/news">News <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/news">News</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/onstage/"><div class="section-name">Onstage</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/the-latest/"><div class="section-name">the latest</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/viral-videos/"><div class="section-name">viral videos</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/training">Training<span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/training">Training</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/career/"><div class="section-name">Career</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/technique/"><div class="section-name">technique</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/ask-amy/"><div class="section-name">ask amy</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/summer-study/"><div class="section-name">summer study</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/higher-ed/"><div class="section-name">higher ed </div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/career">  career 
		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/career">  career</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/news/"><div class="section-name">News</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/profiles/"><div class="section-name">profiles</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/company-life/"><div class="section-name">company Life</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/audition-advice/"><div class="section-name">audition advice</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/health-and-body">health and body 
      <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/health-and-body/">health and body</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/cross-training/"><div class="section-name">cross-training</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/nutrition/"><div class="section-name">nutrition</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/wellness/"><div class="section-name">wellness</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/guides/">Guides 
			  
		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/guides">Guides</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/guides-and-resources/"><div class="section-name">Guides</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/summer-study-guide-2641538810.html"><div class="section-name">summer study guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/pre-professional-ballet-program-2019-2412959336.html"><div class="section-name">pre-pro guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/best-college-dance-programs-2433069283.html "><div class="section-name">college guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/auditions-guide-2641563278.html"><div class="section-name">auditions guide</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="javascript:;">More 
			  
		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="javascript:;">More </a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://pne.pcdfusion.com/pcd/Order?iKey=I**NEW"><div class="section-name">Subscribe</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://store.dancemedia.com/"><div class="section-name">Buy a Single Copy</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/meet-the-editors-2433041205.html"><div class="section-name">Meet the Editors</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/giveaways/"><div class="section-name">giveaways</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/advertising-information-2621673775.html"><div class="section-name">Advertise</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/contact-us-2412832892.html"><div class="section-name">Contact Us</div></a></div></div></div></div></div></div><!-- End User Code --><div class="sm-mb-2" id="sTop_Bar_0_0_6_0_0_12_3"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/PointeMagazineOfficial" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com//pointe_magazine" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="http://instagram.com/pointemagazineofficial/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/channel/UCdQo8wFtdhz9LsE2E7aFF9Q" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>
    </div>
</div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
  .sitet-logo_link svg{
  height: 50px;
  }
  .menu-opened .menu-global{display:none}
 
	/*---------- userway style ----*/
   body .userway.userway_p1 {
	  top: unset !important;
	  bottom: 83px ! important;
	  right: 13px !important;
  }
	 /*---------- userway style ----*/
		  .topbar-wrapper {
		  margin:0;
		  }
		  .rebelbar--fake.skin-simple {
			background: transparent !important;
		  }
		  .rebelbar--fixed.skin-simple {
		  z-index:4;
		  }
		  .with-small-header .rebelbar--fixed.skin-simple{
		  background: #fff;
			box-shadow: 0 2px 4px 0 rgba(173,173,173,0.5);
			transition: all ease .3s
		}
		  }
		  .rebelbar .rebelbal__inner {
		  max-width:1345px;
			text-align:center;
		  }
		  .rebelbar.skin-simple { 
		 /* background:linear-gradient( rgba(0,0,0,0.3), transparent);*/
			background: white;
			line-height:48px;
			height:54px;
		  }
		   .logo-wrapper{
			display: block;
			max-width: 200px;
			height: 50px;
			margin:5px auto 0;
		  }
		  .site-logo-svg {
		  height:50px;
			width:200px;
		  }
		  .site-logo-svg path,
		   .site-logo-svg polygon{
		  fill:#f16477;
		  }
		  .with-small-header .site-logo-svg path ,
		  .with-small-header .site-logo-svg polygon  {
			fill:#f16477
		  }
		  .site-logo__link {
		  display:inline-block;
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle {
			width: 30px;
			padding: 0 10px;
			margin-right: 30px;
			float:left;
			position:absolute;
		}
		   .with-small-header .menu-item-header a.desktop-only {
			color:#1a1a1a !important;
			  transition: all ease .5s
			}
		   .with-small-header .search-form__open {
			color: #000 !important;
			  transition: all ease .5s
		}
			.with-small-header .search-form__open {
			color: #000 !important;
			   transition: all ease .5s
		}
			
			.with-small-header .rebelbar  .social-links__link {
			 color: #000;
			border: 1px solid #000 !important;
			   transition: all ease .5s
		
			}
			.rebelbar--fake.skin-simple {
			top:80px;
		  }
		  .all-content-wrapper.with-small-header .rebelbar--fake.skin-simple{
		   top:0;
		  }
		  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:30px
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle svg path{
		  fill:#000;
		  }
		   @media (min-width:768px){
             .sitet-logo_link svg {
             height:80px
             }
             .rebelbar.skin-simple .rebelbar__menu-toggle {
            position:unset;
		  }
		.rebelbar.skin-simple .rebelbar__inner {
			padding: 0 20px;
			max-width: 1350px;
			box-sizing: border-box;
		}
		   .logo-wrapper {
			max-width: 150px;
			height: 50px;
			 display:inline-block;
			 margin:unset;
		}
			.rebelbar .rebelbal__inner {
			text-align:left;
		  }
		  .rebelbar.skin-simple { 
			line-height:74px;
			height:80px;
		  }
		  .logo-wrapper{
			height: 80px;
		  }
			  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:40px
		  }
		  }
		 @media (min-width:1024px){
			 .logo-wrapper{
			height: 80px;
				max-width: 220px;
			line-height: 85px;
		  }
		   .site-logo-svg {
			  height: 60px;
			width: 220px;
		  }		  
		  }
		</style><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><script>
  var menu_item=document.querySelector(".menu-container")
		menu_item.querySelectorAll(".menu-item-header.dropdown").forEach(function(item){
		 
		item.querySelector(".mobile-menu-dorpdown-expand__button").addEventListener("click", function(){
		  if(menu_item.querySelector(".dropdown-opened") ){
			if(item.parentNode.className.indexOf("dropdown-opened")!=-1){
			
			}
			else{
			 //document.body.classList.toggle("fix-topbar");
		  menu_item.querySelector(".dropdown-opened").classList.toggle("dropdown-opened");}
			 }
		  //document.body.classList.toggle("fix-topbar")
		item.parentNode.classList.toggle("dropdown-opened");
		})
		})
  </script><!-- End User Code --><!-- User Code --><div style="margin: 0 auto;"><!--hp_pm_mobile_leaderboard_sticky--><div class="htl-ad"
data-unit="pointe_magazine/pm_mobile_leaderboard_sticky"
data-eager
data-sizes="0x0:320x50|786x0:"
data-prebid="0x0:pm_mobile_leaderboard_sticky|786x0:"
data-refresh="viewable"
data-refresh-secs="30" 
></div></div><!-- End User Code --><!-- User Code --><style>
		.remove-most-viewed-wrapper .widget .widget__body,
  .home-trending .widget .widget__body {
  padding-left: 20px;
  position:relative;
  }
  .remove-most-viewed-wrapper .widget .widget__body .widget__headline-text:before,
  .home-trending-remove .widget .widget__body .widget__headline-text:before{
  content:"";
  position:absolute;
  left:0;
  width:15px;
  height:15px;
  border-radius:10px;
  background-color: #f6a0a4;
		margin-top: 3px;
  }
  .most-viewed-wrapper  .widget {
    border-top: 1px solid #ccc; 
  }
	.most-viewed-wrapper  .widget:hover .row   {
	background-color: #f6a0a4;
	  
	}
	.most-viewed-wrapper  .widget:hover article * {
	color: #fff !important
	}
	.remove-most-viewed-wrapper  .widget:hover .row > .col:before  {
	  border:10px solid ;
	border-color: #f6a0a4;
		  border-bottom-left-radius: 20px;
	  border-top-left-radius: 20px;
	  position:absolute;
	  width:1px;
	  height:10px;
		background-color: #f6a0a4;
	  content: "";left: 0px;
	  top: calc(50% - 5px);
	  
	}
	.most-viewed-wrapper .widget .row:not(:empty) {
	margin-bottom: -20px; 
	}
   .most-viewed-wrapper .widget .col {
	  margin-bottom: 20px;
	}
	.most-viewed-wrapper .widget .widget__body {
	margin-top: 0;
	}
		</style><!-- End User Code --><div id="sPost_0_0_2_0_0_2_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_Whatsapp="inactive" data-attr-layout_Separator="inactive" data-attr-layout_post_shares="bottom" data-attr-layout_Tumblr="inactive" data-attr-id="sPost_0_0_2_0_0_2_1_0" data-attr-layout_date="bottom" data-attr-allow_crop_override="true" data-attr-layout_author="bottom" data-attr-show_full_post_body="true" data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard" data-attr-layout_headline="bottom" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_photo_caption="bottom" data-attr-layout_all_video_crop="original" data-attr-update_url_on_post_view="true" data-attr-layout_badges_sponsored="bottom" data-attr-format="splash-custom" data-attr-layout_Flipboard="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-layout_GooglePlus="inactive" data-attr-layout_desktop_image_crop="2x1" data-attr-layout_tablet_image_crop="2x1" data-attr-layout_Email="active" data-attr-layout_CopyLink="inactive" data-attr-data-rm-device-crops="true" data-attr-all_element_order="photo_caption,photo_credit,badges_sponsored,headline,author,date,post_shares,subheadline,community_name,badges,section,body,page_views,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag" data-attr-layout_all_date_format="%b %d, %Y" data-attr-layout_Reddit="inactive" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article elid="2646006802" class="clearfix image-article sm-mb-1 quality-HD post-2646006802" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                                
                                
                            
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="A ballerina in a Spanish-style costume does an energetic temps levé onstage."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjMyNTY2NX0.e2P1A0UHb9PGfjJX4kVacssko4E8zDDw76Fkk_r7vKY/img.jpg?width=1200&amp;coordinates=0%2C50%2C0%2C50&amp;height=600"); padding-bottom: 50.0%;'></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>New York City Ballet in <em>Coppélia</em></p>
    </div><div class="photo-credit">
        Suzanne Faulkner Stevens, Courtesy Lincoln Center.
    </div>
<div class="headline-container">
    <h1 class="headline h1">
        Lincoln Center&#39;s Dance Week Offers 7 Online Broadcasts—Including Vintage ABT and NYCB Favorites
    </h1>
</div><div class="post-author-list"><div class="post-author">
            <a href="https://www.pointemagazine.com/u/amybrandt">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODk2MDUzL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjE1Njg0MzgxfQ.H8TdkqyL9aY_kr9sA8prqlsyQ4rU9IM3sIx3uiwtQHU/img.jpg?width=210")'></div>
                
            </a>
            <a href="https://www.pointemagazine.com/u/amybrandt" class="post-author__name">Amy Brandt</a>
            
        </div></div><span class="post-date">May 15, 2020</span><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Flincoln-center-dance-week-2646006802.html%3Fxrs%3DRebelMouse_fb%26ts%3D1589583912" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html&amp;text=Lincoln%20Center%27s%20Dance%20Week%20Offers%207%20Online%20Broadcasts%E2%80%94Including%20Vintage%20ABT%20and%20NYCB%20Favorites&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Flincoln-center-dance-week-2646006802.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjMyNTY2NX0.e2P1A0UHb9PGfjJX4kVacssko4E8zDDw76Fkk_r7vKY/img.jpg%3Fwidth%3D600&amp;description=Lincoln%20Center%27s%20Dance%20Week%20Offers%207%20Online%20Broadcasts%E2%80%94Including%20Vintage%20ABT%20and%20NYCB%20Favorites" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Lincoln%20Center%27s%20Dance%20Week%20Offers%207%20Online%20Broadcasts%E2%80%94Including%20Vintage%20ABT%20and%20NYCB%20Favorites&amp;body=https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646006802">
    {"customDimensions": {"1":"Amy Brandt","2":2646006802,"3":"lincoln center dance week, lincoln center, new york city ballet, american ballet theatre, abt, ballet hispanico, alvin ailey american dance theater, online dance performances, online ballet performances, ~popular_source-pageview","5":"05/15/2020"}, "post": {"providerId": 0, "sections": [0, 28684005, 23556934, 23556935, 23556936, 477282092, 4831220, 4754718], "buckets": [], "authors": [17306106]} }
</script>
</article>
</div>
</div><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="outer-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1"><div class="inner-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1_0"><div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <span class="js-brick-description hidden" data-name="__lead_Media_Post_Page"></span><div id="s__lead_Media_Post_Page_0_0_9_0_0" class="post-partial article__body"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646006802"
        
            data-elid="2646006802"
            data-post-url="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html"
            
                data-authors="Amy Brandt"
            
            
                data-headline="Lincoln Center&#39;s Dance Week Offers 7 Online Broadcasts—Including Vintage ABT and NYCB Favorites"
            
        ><script type="application/json" id="assembler-ad-config-2646006802" >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</script><div class="body-description" ><p>How many of us have hovered breathlessly over our iPads, watching grainy <a href="https://www.youtube.com/watch?v=OgCareuuxK4&amp;t=528s" target="_blank">YouTube footage</a> of Gelsey Kirkland and Mikhail Baryshnikov in <em>Theme and Variations</em>? Or Suzanne Farrell in <em>Mozartiana</em>? (Hundreds of thousands of us, to be exact.) Well, get ready:<strong> </strong>Yesterday, Lincoln Center announced its brand new Dance Week, a series of seven online broadcasts devoted to our favorite art form. Part of <a href="http://lincolncenter.org/lincoln-center-at-home" target="_blank">Lincoln Center at Home</a>, the organization's new portal for digital offerings, the six-day fest will feature performances by Ballet Hispánico, American Ballet Theatre, New York City Ballet, School of American Ballet and Alvin Ailey American Dance Theater. What's particularly exciting is that some of these—including the aforementioned <em>Theme and Variations</em> and <em>Mozartiana</em>—are legendary performances of yesteryear. <br></p><p>Ready to hear the lineup? Check it out below, then tune in to <a href="http://lincolncenter.org/lincoln-center-at-home/series/dance-week?utm_source=wordfly&amp;utm_medium=email&amp;utm_campaign=5.14.20DanceWeek&amp;utm_content=version_A&amp;uid=&amp;sourceNumber=" target="_blank">Lincoln Center's website</a> or <a href="https://www.facebook.com/LincolnCenterNYC?utm_source=wordfly&amp;utm_medium=email&amp;utm_campaign=5.14.20DanceWeek&amp;utm_content=version_A&amp;uid=&amp;sourceNumber=" target="_blank">Facebook page</a> to watch the performances.</p><hr><p><div class="rebellt-item   col1" id="rebelltitem12" data-id="12" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=12#rebelltitem12" data-basename="particle-12" data-post-id="2646006802" data-published-at="1589575141">
        <iframe src="https://player.vimeo.com/video/120498311" width="100%" height="480" frameborder="0" scrolling="no" class="rm-shortcode" data-rm-shortcode-id="f149fb16c6ff3f29b0f47f60d755c24f"></iframe>
        <p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=1#rebelltitem1" data-basename="saturday-may-30-at-2-pm-edt-ballet-hispanico-in-carmen-maquia-and-club-havana" data-post-id="2646006802" data-published-at="1589560030">
        <h3 data-role="headline">
            
                Saturday, May 30 at 2 pm EDT: Ballet Hispánico in "Carmen.maquia" and "Club Havana"
            
            
        </h3>
        <p></p><p>Originally broadcast in 2015 as part of Lincoln Center at the Movies: Great American Dance, this Ballet Hispánico double bill showcases the company in two Latin-inspired works. <em>Carmen.maquia</em>, choreographed by Gustav Ramírez Sansano, is a contemporary take on Bizet's classic opera, with sleek black-and-white designs by Devid Delfín. Afterwards, Cuba's infectious dances and dance rhythms take center stage in Pedro Ruiz's <em>Club Havana.</em><span></span></p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=2#rebelltitem2" data-basename="saturday-may-30-at-8-pm-edt-nycb-in-a-midsummer-nights-dream-1986" data-post-id="2646006802" data-published-at="1589560030">
        <h3 data-role="headline">
            
                Saturday, May 30 at 8 pm EDT: NYCB in "A Midsummer Night's Dream" (1986)
            
            
        </h3>
        <p></p><p>George Balanchine's beloved <em>A Midsummer Night's Dream </em>takes center stage in this 1986 "Live from Lincoln Center" televised broadcast. Former NYCB principals Maria Calegari and Ib Anderson star as Titania and Oberon, with Jean-Pierre Frolich as Puck.</p><p></p>
</div>
<div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad" data-unit="pointe_magazine/pm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:pm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45"></div>
    </div>
<div class="rebellt-item   col1" id="rebelltitem10" data-id="10" data-reload-ads="true" data-is-image="True" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=10#rebelltitem10" data-basename="particle-10" data-post-id="2646006802" data-published-at="1589575141">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDMyNjQ4MX0.VOG2Wb8Oy5L86VAHoX1BhzpIhae6EjPeJUMcBpPGUIE/img.jpg?width=980" id="a7016" class="rm-shortcode" data-rm-shortcode-id="1f24f6111e7af7ccc4ab2b3d69ea9441" data-rm-shortcode-name="rebelmouse-image" alt="Thirteen ballerinas in white Romantic tutus and one danseur in a dark tunic create a tableau onstage.">
                <small class="image-media media-caption"><p>American Ballet Theatre in Michel Fokine's <em>Les Sylphides</em></p></small>
                <small class="image-media media-photo-credit"><p>Louis Peres, Courtesy Lincoln Center</p></small>
        <p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=3#rebelltitem3" data-basename="sunday-may-31-at-8pm-edt-abt-at-the-metropolitan-opera-house-1978" data-post-id="2646006802" data-published-at="1589560030">
        <h3 data-role="headline">
            
                Sunday, May 31 at 8pm EDT: ABT at the Metropolitan Opera House (1978)
            
            
        </h3>
        <p></p><p>This 1978 "Live from Lincoln Center" program showcases ABT during one of its most exciting eras. The evening includes Natalia Makarova and Fernando Bujones in the Act III pas de deux from <em>Don Quixote</em>; Michel Fokine's <em>Les Sylphide</em>s, starring Rebecca Wright, Marianna Tcherkassky and Ivan Nagy; Fokine's <em>Firebird</em>; and Balanchine's glorious <em>Theme and Variations</em>, led by Gelsey Kirkland and Mikhail Baryshnikov.</p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem9" data-id="9" data-reload-ads="false" data-is-image="True" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=9#rebelltitem9" data-basename="particle-9" data-post-id="2646006802" data-published-at="1589575141">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzg4ODE5MH0.McJXYW9GkYfem484iNnogBn1cEAx84jeDkaEbBRN7So/img.jpg?width=980" id="f1d52" class="rm-shortcode" data-rm-shortcode-id="1eafeccdff8db57eb0624eefdda4e73b" data-rm-shortcode-name="rebelmouse-image" alt="A male dance student in black tights and a white t-shirt lays down on the stage, holding the right hand of a female dance student as she balances in pench\u00e9 on pointe.">
                <small class="image-media media-caption"><p>Advanced School of American Ballet students perform the pas de deux from Balanchine's <em>Agon</em>.</p></small>
                <small class="image-media media-photo-credit"><p>Paul Kolnik, Courtesy Lincoln Center</p></small>
        <p></p>
</div>
<div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad" data-unit="pointe_magazine/pm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:pm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45"></div>
    </div>
<div class="rebellt-item   col1" id="rebelltitem4" data-id="4" data-reload-ads="true" data-is-image="False" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=4#rebelltitem4" data-basename="monday-june-1-at-7-pm-edt-school-of-american-ballet-virtual-workshop-performance-celebration" data-post-id="2646006802" data-published-at="1589560030">
        <h3 data-role="headline">
            
                Monday, June 1 at 7 pm EDT: School of American Ballet Virtual Workshop Performance Celebration
            
            
        </h3>
        <p></p><p>In lieu of its annual end-of-year performance, the School of American Ballet is hosting an online version that includes footage of past Workshop performances and commentary from SAB leaders, faculty members and NYCB dancers. The winners of the school's prestigious Mae L. Wien Award for Outstanding Promise, awarded each year to three seniors, will also be announced. The program<strong> </strong>will<strong> </strong>include Balanchine's <em>Scotch Symphony</em> from 2017, Justin Peck's<em> In Creases</em> and Jerome Robbins' <em>Circus Polka</em> from 2018, and Balanchine's <em>Agon </em>pas de deux from 2019.</p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem11" data-id="11" data-reload-ads="false" data-is-image="True" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=11#rebelltitem11" data-basename="particle-11" data-post-id="2646006802" data-published-at="1589575141">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDcwNjg2NX0.NZUK06rhaLSEsxuG659XdSuKvI2p8oQyejVmfV0VwjY/img.jpg?width=980" id="da9db" class="rm-shortcode" data-rm-shortcode-id="c9fbebb5fa2a54e6c930c0b2c467cd1e" data-rm-shortcode-name="rebelmouse-image" alt="In this black and white photo, a man in a white ballet costume lunges and holds the hand of a ballerina in a long tutu as she balances in pench\u00e9 crois\u00e9.">
                <small class="image-media media-caption"><p>Patricia McBride and Helgi Tomasson in <em>Coppélia</em></p></small>
                <small class="image-media media-photo-credit"><p>Suzanne Faulkner Stevems, Courtesy Lincoln Center</p></small>
        <p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem5" data-id="5" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=5#rebelltitem5" data-basename="tuesday-june-2-at-8-pm-et-nycb-in-coppelia-1978" data-post-id="2646006802" data-published-at="1589560030">
        <h3 data-role="headline">
            
                Tuesday, June 2 at 8 pm ET: NYCB in "Coppélia" (1978)
            
            
        </h3>
        <p></p><p>Here's another "Live from Lincoln Center" gem featuring NYCB. Patricia McBride, Helgi Tomasson and Shaun O'Brien star in this charming production of <em>Coppélia</em> by Balanchine and Alexandra Danilova (after Marius Petipa), with music by Léo Delibes.</p><p></p>
</div>
<div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad" data-unit="pointe_magazine/pm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:pm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45"></div>
    </div>
<div class="rebellt-item   col1" id="rebelltitem6" data-id="6" data-reload-ads="true" data-is-image="False" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=6#rebelltitem6" data-basename="wednesday-june-3-at-8-pm-edt-nycb-in-tribute-to-balanchine-1983" data-post-id="2646006802" data-published-at="1589560030">
        <h3 data-role="headline">
            
                Wednesday, June 3 at 8 pm EDT: NYCB in "Tribute to Balanchine" (1983)
            
            
        </h3>
        <p></p><p>This 1983 "Live from Lincoln Center" tribute to NYCB founder George Balanchine was filmed shortly after the choreographer's death. The program features three of his ballets: <em>Vienna Waltzes</em>, starring Kyra Nichols, Sean Lavery, Heather Watts, Helgi Tomasson, Elyse Borne, Bart Cook, Karin von Aroldingen, Peter Martins, Suzanne Farrell and Adam Lüders; <em>Mozartiana</em><strong></strong>, led by Farrell, Victor Castelli and Ib Anderson; and <em>Who Cares?,</em> featuring Lourdes Lopez, Patricia McBride, Heather Watts and Sean Lavery. </p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem8" data-id="8" data-reload-ads="false" data-is-image="True" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=8#rebelltitem8" data-basename="particle-8" data-post-id="2646006802" data-published-at="1589575141">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzg0OTU1MH0.6ExjNjqk2s4TVixrQCj364y_LwywuD70sNArByxwowg/img.jpg?width=980" id="3caff" class="rm-shortcode" data-rm-shortcode-id="5c82be175a425ae3f59e773267514483" data-rm-shortcode-name="rebelmouse-image" alt="A group of dancers in a bright spotlight lunge down with their heads down and arms spread in second position.">
                <small class="image-media media-caption"><p>Alvin Ailey American Dance Theater in Ailey's <em>Revelations</em></p></small>
                <small class="image-media media-photo-credit"><p>Gert Krautbauer, Courtesy Lincoln Center</p></small>
        <p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem7" data-id="7" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html?rebelltitem=7#rebelltitem7" data-basename="thursday-june-4-at-8-pm-edt-alvin-ailey-american-dance-theater-chroma-grace-takadame-revelations" data-post-id="2646006802" data-published-at="1589560030">
        <h3 data-role="headline">
            
                Thursday, June 4 at 8 pm EDT: Alvin Ailey American Dance Theater: "Chroma, Grace, Takadame, Revelations"
            
            
        </h3>
        <p></p><p>What better way to cap Dance Week than with Alvin Ailey American Dance Theater? This 2015 performance, captured for Lincoln Center at the Movies, features the company in Wayne McGregor's <em>Chroma,</em> Ronald K. Brown's <em>Grace</em><span></span> and Robert Battle's <em>Takadame</em>. Alvin Ailey's classic masterpiece <em>Revelations</em>, set to African American spirituals, rounds out the program, leaving us with the joy, inspiration and hope we all need right now.<span></span></p><p></p>
</div>
<div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad" data-unit="pointe_magazine/pm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:pm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45"></div>
    </div></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B3%2C+3%2C+3%2C+3%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22ads_order%22%3A+%5B3%5D%2C+%22pagination_order%22%3A+%5B%5D%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%7D">
</div></div>
        

        



    </div>


<!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646006802">
    {"customDimensions": {"1":"Amy Brandt","2":2646006802,"3":"lincoln center dance week, lincoln center, new york city ballet, american ballet theatre, abt, ballet hispanico, alvin ailey american dance theater, online dance performances, online ballet performances, ~popular_source-pageview","5":"05/15/2020"}, "post": {"providerId": 0, "sections": [0, 28684005, 23556934, 23556935, 23556936, 477282092, 4831220, 4754718], "buckets": [], "authors": [17306106]} }
</script></div><div id="s__lead_Media_Post_Page_0_0_9_0_1" class="post-partial article__around-the-web"><div class="around-the-web"></div></div><div id="s__lead_Media_Post_Page_0_0_9_0_2" class="post-partial article__tags"><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/lincoln-center-dance-week"
            >lincoln center dance week</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/lincoln-center"
            >lincoln center</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/new-york-city-ballet"
            >new york city ballet</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/american-ballet-theatre"
            >american ballet theatre</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/abt"
            >abt</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-hispanico"
            >ballet hispanico</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/alvin-ailey-american-dance-theater"
            >alvin ailey american dance theater</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/online-dance-performances"
            >online dance performances</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/online-ballet-performances"
            >online ballet performances</a>
        
    </div></div><div id="s__lead_Media_Post_Page_0_0_9_0_3" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Flincoln-center-dance-week-2646006802.html%3Fxrs%3DRebelMouse_fb%26ts%3D1589583912" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html&amp;text=Lincoln%20Center%27s%20Dance%20Week%20Offers%207%20Online%20Broadcasts%E2%80%94Including%20Vintage%20ABT%20and%20NYCB%20Favorites&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Flincoln-center-dance-week-2646006802.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MzMzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjMyNTY2NX0.e2P1A0UHb9PGfjJX4kVacssko4E8zDDw76Fkk_r7vKY/img.jpg%3Fwidth%3D600&amp;description=Lincoln%20Center%27s%20Dance%20Week%20Offers%207%20Online%20Broadcasts%E2%80%94Including%20Vintage%20ABT%20and%20NYCB%20Favorites" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Lincoln%20Center%27s%20Dance%20Week%20Offers%207%20Online%20Broadcasts%E2%80%94Including%20Vintage%20ABT%20and%20NYCB%20Favorites&amp;body=https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
</div><div class="heading-wrapper" id="s__lead_Media_Post_Page_0_0_9_0_5"><div id="s__lead_Media_Post_Page_0_0_9_0_5_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Latest Posts
    </h1>
</div></div><!-- User Code --><hr><!-- End User Code --></div><!-- User Code --><style>
.around-the-web__headline { 
  visibility: hidden; font-size:0;
} 
.around-the-web__headline:before ,
  .from-your-site__headline:before { 
  content: "RELATED ARTICLES"; 
  visibility: visible;
  font-weight:400;
  font-size:16px;
}
.from-your-site__headline { 
  visibility: hidden; 
} 

.around-the-web__link, .from-your-site__link {
    color: unset;
    font-weight: 100;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 6px;
  font-size:12px
}
  .around-the-web > *:nth-child(3):before,.around-the-web > *:nth-child(3){
  display:none
  }
</style><!-- End User Code --><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-ethan-stiefel tag-sascha-radetsky tag-amanda-schull tag-zoe-saldana tag-tv-show tag-dance-films tag-center-stage post-section--The-Latest" 
                 elid="2645998156">
<article elid="2645998156" class="clearfix image-article sm-mb-1 quality-HD post-2645998156" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjAyMzgwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MDk3NTcyMH0.dd3QEmwX17oZMB0F-EjM6P-BxxYfANi7QASRLj3u4wM/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/aprildeocariza">April Deocariza</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">May 14, 2020</span>
</div></div><div class="widget__head"><a href="https://www.pointemagazine.com/center-stage-tv-show-2645998156.html"  aria-label="Your Quarantine Pick-Me-Up: A &#34;Center Stage&#34; TV Series Has Just Been Announced">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Performance scene from Center Stage of Schull, in a red dress and pointe shoes, standing in fourth position while being pulled between Radetsky and Stiefel, both dressed in black. "
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MDA4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMTY5MDE2MX0.0hGLXUOu1fI2oAorW9CX8AUI6YS0SkHOxf2GoT7mxk0/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C0&amp;height=800"); padding-bottom: 66.6666666667%;'></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Courtesy Sony Pictures Home Entertainment
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/center-stage-tv-show-2645998156.html"  aria-label="Your Quarantine Pick-Me-Up: A &#34;Center Stage&#34; TV Series Has Just Been Announced">
        Your Quarantine Pick-Me-Up: A &#34;Center Stage&#34; TV Series Has Just Been Announced
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645998156"
        
            data-elid="2645998156"
            data-post-url="https://www.pointemagazine.com/center-stage-tv-show-2645998156.html"
            
                data-authors="April Deocariza"
            
            
                data-headline="Your Quarantine Pick-Me-Up: A &#34;Center Stage&#34; TV Series Has Just Been Announced"
            
        ><script type="application/json" id="assembler-ad-config-2645998156" >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</script><div class="body-description" ><div class="widget__brief"><p> Where were you when you first watched <em>Center Stage</em>? Were you team Charlie or team Cooper? It's hard to believe that the iconic ballet film <a href="https://www.pointemagazine.com/center-stage-20-anniversary-2645978628.html" target="_blank">just had its 20th anniversary</a> on Tuesday, but Hollywood couldn't have given fans a better way to celebrate. <a href="https://deadline.com/2020/05/center-stage-tv-series-jennifer-kaytin-robinson-based-on-2000-film-in-works-sony-pictures-tv-1202931630/" target="_blank"><em>Deadline</em></a> just announced that the hit movie will now be adapted into a television series (cue the Jody Sawyer fouettés).</p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/center-stage-tv-show-2645998156.html?rebelltitem=1#rebelltitem1"
    data-published-at="1589469751"
    data-basename="particle-1"
    data-post-id="2645998156"
>&lt;p&gt;The film helped launch the acting careers of Amanda Schull and Zoe Saldana, and turned &lt;a href=&#34;https://www.pointemagazine.com/tag/ethan-stiefel&#34; target=&#34;_blank&#34;&gt;Ethan Stiefel&lt;/a&gt; and &lt;a href=&#34;https://www.pointemagazine.com/tag/sascha-radetsky&#34; target=&#34;_blank&#34;&gt;Sascha Radetsky&lt;/a&gt; into certified ballet heartthrobs. The movie&#39;s passionate following lead to not only one, but two sequels: &lt;em&gt;Center Stage: Turn It Up&lt;/em&gt; in 2008 and &lt;em&gt;Center Stage: On Pointe&lt;/em&gt; in 2016.&lt;/p&gt;&lt;p&gt;Created and written by Jennifer Kaytin Robinson, the new series (also titled &lt;em&gt;Center Stage&lt;/em&gt;) is a continuation of the original, set in today&#39;s highly competitive ballet world. It will bring us back to the fictitious American Ballet Academy, now run by Cooper Nielson, and follow a new, diverse group of dancers as they work to keep their spots in the New York-based school and clash against its traditional style. &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/center-stage-tv-show-2645998156.html?rebelltitem=3#rebelltitem3"
    data-published-at="1589469751"
    data-basename="particle-3"
    data-post-id="2645998156"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MDA5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODAwNzg5M30.SNRLqyx-P3uzOA-s9pb4a_NVZWClYvVeOBF_s4rMSTg/img.jpg?width=980&#34; id=&#34;ecb04&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ecf268297c12e12d29083b8854977764&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Schull and Stiefel on a large silver motorcycle against a black background&#34;  /&gt;<small class="image-media media-caption"><p>Amanda Schull and Ethan Stiefel on set while shooting <em>Center Stage</em></p></small><small class="image-media media-photo-credit"><p>Courtesy Schull </p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/center-stage-tv-show-2645998156.html?rebelltitem=2#rebelltitem2"
    data-published-at="1589469751"
    data-basename="particle-2"
    data-post-id="2645998156"
>&lt;p&gt;Casting is still being determined, but that&#39;s not going to stop us from excitedly speculating. (Stiefel, retired from the American Ballet Theatre stage and focused on teaching and choreographing, has appeared in all three movies; will he make a comeback?).&lt;/p&gt;&lt;p&gt;In the meantime, we touched based with the real-life &#34;Charlie,&#34; who echoes every bunhead&#39;s excitement about the upcoming show. &#34;How fun that the film will be adapted to television,&#34; says Radetsky, now the artistic director of ABT&#39;s Studio Company. &#34;I hope the series cleaves to the director of the film&#39;s vision, which was to make ballet the central character and to broadcast quality dancing to a wide audience.&#34;&lt;/p&gt;&lt;p&gt;Which ballet stars of today do you dream of seeing on the show? &lt;br&gt;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ethan-stiefel"
            >ethan stiefel</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/sascha-radetsky"
            >sascha radetsky</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/amanda-schull"
            >amanda schull</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/zoe-saldana"
            >zoe saldana</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/tv-show"
            >tv show</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/dance-films"
            >dance films</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/center-stage"
            >center stage</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/center%20stage"
        >center stage</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fcenter-stage-tv-show-2645998156.html%3Fxrs%3DRebelMouse_fb%26ts%3D1589472316" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/center-stage-tv-show-2645998156.html&amp;text=Your%20Quarantine%20Pick-Me-Up%3A%20A%20%22Center%20Stage%22%20TV%20Series%20Has%20Just%20Been%20Announced&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fcenter-stage-tv-show-2645998156.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MDA4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMTY5MDE2MX0.0hGLXUOu1fI2oAorW9CX8AUI6YS0SkHOxf2GoT7mxk0/img.jpg%3Fwidth%3D600&amp;description=Your%20Quarantine%20Pick-Me-Up%3A%20A%20%22Center%20Stage%22%20TV%20Series%20Has%20Just%20Been%20Announced" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Your%20Quarantine%20Pick-Me-Up%3A%20A%20%22Center%20Stage%22%20TV%20Series%20Has%20Just%20Been%20Announced&amp;body=https://www.pointemagazine.com/center-stage-tv-show-2645998156.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645998156">
    {"customDimensions": {"1":"April Deocariza","2":2645998156,"3":"ethan stiefel, sascha radetsky, amanda schull, zoe saldana, tv show, dance films, center stage, ~popular_source-pageview","5":"05/14/2020"}, "post": {"providerId": 0, "sections": [0, 28684005, 23556936, 477282092, 4831220, 4754718], "buckets": [], "authors": [19354982]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><div class="ad-tag" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_4"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--hp_pm_desktop_medrec-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_medrec"
data-sizes="0x0:|768x0:300x250"
data-prebid="0x0:|768x0:pm_desktop_medrec"
data-refresh="viewable"
data-refresh-secs="45" 
></div>
<!-- /Ad Placement -->
</span></div><div class="infinite scroll" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7"><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-online-ballet-performances tag-streamed-ballet-perofrmances tag-covid-19 tag-coronavirus" 
                 elid="2645584131">
<article elid="2645584131" class="clearfix image-article sm-mb-1 quality-HD post-2645584131" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODk2MDUzL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjE1Njg0MzgxfQ.H8TdkqyL9aY_kr9sA8prqlsyQ4rU9IM3sIx3uiwtQHU/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/amybrandt">Amy Brandt</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">Mar 31, 2020</span>
</div></div><div class="widget__head"><a href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html"  aria-label="Updated: Mark Your Calendars for These Online Ballet Performances">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="A group of 10 couples, dressed in long, sparkly blue dresses and dark tuxedo jackets with tights, pose in a dramatic tableau. Three women in the back are lifted high the air, those in the front pose on pointe and on their knee."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwNzAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5Mzc5NjMxMX0.IZbViBvBrW2de3rKnjrVK7mlGDfJQJS-ApE3eiuUI4s/img.jpg?width=1200&amp;coordinates=0%2C344%2C0%2C73&amp;height=600"); padding-bottom: 50.0%;'></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Tulsa Ballet in Ma Cong's <em>Tchaikovsky: The Man Behind the Musi</em>c. Kate Luber Photography, Courtesy Tulsa Ballet.
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html"  aria-label="Updated: Mark Your Calendars for These Online Ballet Performances">
        Updated: Mark Your Calendars for These Online Ballet Performances
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645584131"
        
            data-elid="2645584131"
            data-post-url="https://www.pointemagazine.com/online-ballet-performances-2645584131.html"
            
                data-authors="Amy Brandt"
            
            
                data-headline="Updated: Mark Your Calendars for These Online Ballet Performances"
            
        ><script type="application/json" id="assembler-ad-config-2645584131" >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</script><div class="body-description" ><div class="widget__brief"><p><em>Updated on 5/15/2020</em><br/></p><p>Since COVID-19 has forced ballet companies around the world to cancel performances—and even the remainder of their seasons—many are keeping their audiences engaged by streaming or posting pre-recorded performances onto their websites or social media channels. To help keep you inspired during these challenging times, we've put together a list of upcoming streaming events and digital performances. <strong></strong></p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;&lt;br/&gt;&lt;/p&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem21"
    data-id="21"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=21#rebelltitem21"
    data-published-at="1586355328"
    data-basename="san-francisco-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">San Francisco Ballet</h3>&lt;p&gt;San Francisco Ballet was the first major U.S. ballet company forced to cancel performances in March. It has since launched SF @ Home, a new initiative to broadcast archival performances on its &lt;a href=&#34;https://www.sfballet.org/sf-ballet-home/&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt;, &lt;a href=&#34;https://www.facebook.com/sfballet/videos/898477387247355/?__tn__=kC-R&amp;amp;eid=ARCBfeuwUs7PZxD-MZXHZdEf0EltWTGhZjn20bcy1lZ8Fh7GMPEs-jKRxxhxIPeIW9gSZmOsnvQFyzAj&amp;amp;hc_ref=ARTw9aFjnQFD2TRJYjyoWFVTpkpndgngpe8momfD2-vhLZImqvfL7K1fLrus4UfVIoo&amp;amp;fref=nf&amp;amp;__xts__[0]=68.ARDrbpBAF-dwRWnxckCW2bhUT4Vqe14W2xGs4ZWBzr7nYde1SBgPXkj1ENHYigugdif5ipPSBOklQKBrPPS7Er9WINhEstgJPt_03GNgrBpC5b8dT9PuiazFzEUBj4I3oZh38R_LVcqAfm0hdwYk5cfYfS2Oji74AfsBJnNGASoOCEENRpHjAbKfIUpqm5-hYT3zzmAvEoYCRhwEnUlqKcHSgBQzvnj2FF7kOwFdcuu8Sa47tx--Bmh5V676kPhEMdf_q_PK5Hs-Zx99VD_QU3UlcIeDdMex3uGArniXpb-sUviwmEBmxaDerFdRuXPtIHTzIjGcGHkuRaD7XwYcpCpH7Vc&#34; target=&#34;_blank&#34;&gt;Facebook&lt;/a&gt; and &lt;a href=&#34;https://www.instagram.com/p/B-ibcn1jZXa/&#34; target=&#34;_blank&#34;&gt;Instagram&lt;/a&gt; pages, and &lt;a href=&#34;https://www.youtube.com/watch?v=ez7_q3rVgQI&#34; target=&#34;_blank&#34;&gt;YouTube channel&lt;/a&gt;. Below is a schedule of upcoming events.&lt;/p&gt;&lt;ul&gt;&lt;li&gt;&lt;strong&gt;May 8–15:&lt;/strong&gt; Helgi Tomasson&#39;s full-length &lt;em&gt;Romeo and Juliet,&lt;/em&gt; captured from a 2015 performance starring Mathilde Froustey and Carlo di Lanno in the title roles. Before the broadcast, be sure to tune in at 2 pm PT on May 8 for a Q&amp;amp;A with Tomasson and Froustey.&lt;/li&gt;&lt;li&gt;&lt;strong&gt;May 11—25:&lt;/strong&gt; You can also catch Tomasson&#39;s &lt;em&gt;Romeo and Juliet, &lt;/em&gt;this time starring former SFB dancers Maria Kochetkova and Davit Karapetyan, on Lincoln Center&#39;s new online platform, Lincoln Center at Home. Tune in to Lincoln Center&#39;s &lt;a href=&#34;http://lincolncenter.org/lincoln-center-at-home/show/san-francisco-ballet-romeo-and-juliet-486&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt; and &lt;a href=&#34;https://www.facebook.com/LincolnCenterNYC/&#34; target=&#34;_blank&#34;&gt;Facebook page&lt;/a&gt; to watch.&lt;/li&gt;&lt;li&gt;&lt;strong&gt;May 15–22&lt;/strong&gt;: Justin Peck&#39;s &lt;em&gt;Hurry Up, We&#39;re Dreaming&lt;/em&gt;, also created for SFB&#39;s 2018 Unbound Festival, with music by L.A.–based electronic band M83.&lt;/li&gt;&lt;li&gt;&lt;strong&gt;May 22–29&lt;/strong&gt;: Christopher Wheeldon&#39;s &lt;em&gt;Bound To, &lt;/em&gt;a reflection on our disconnected world in the face of all-consuming technology, which also premiered at SFB&#39;s 2018 Unbound Festival.&lt;/li&gt;&lt;/ul&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem10"
    data-id="10"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=10#rebelltitem10"
    data-published-at="1585856458"
    data-basename="royal-danish-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Royal Danish Ballet</h3>&lt;p&gt;The Royal Danish Ballet is streaming a performance of August Bournonville&#39;s &lt;em&gt;Napoli&lt;/em&gt; on its &lt;a href=&#34;https://kglteater.dk/kgl/xtra/forestilling-napoli?fbclid=IwAR3rccB6kBGRvzlZUmmhYYVV2g2KSe7p_Um1GjTbCzMdvR2PSVbnpX5aUSc&amp;amp;section=31079&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt; &lt;strong&gt;right now&lt;/strong&gt;. The performance, staged by artistic director Nikolaj Hübbe and recorded during the company&#39;s 2013-14 season, stars Alexandra Lo Sardo as Teresina and &lt;a href=&#34;https://www.pointemagazine.com/search/?q=ALban+lendorf&#34; target=&#34;_blank&#34;&gt;Alban Lendorf&lt;/a&gt; as Gennaro. You can also now watch Balanchine&#39;s&lt;em&gt; Ballo della Regina&lt;/em&gt;, starring Holly Jean Dorger and Jonathan Chmelensky; John Neumeier&#39;s Romeo and Juliet, starring Ida Pretorius and Andreas Kaas; Christopher Wheeldon&#39;s Alice in Wonderland, starring Holly Jean Dorger; and the Marius Petipa classic &lt;em&gt;Raymonda&lt;/em&gt;, starring J&#39;aime Crandall and Alexander Bozinoff. &lt;a href=&#34;https://kglteater.dk/xtra/forestillinger?section=32010&#34; target=&#34;_blank&#34;&gt;Click here &lt;/a&gt;for links to all performances.  &lt;a href=&#34;https://kglteater.dk/xtra/forestillinger/forestilling-alice-i-eventyrland/&#34; target=&#34;_blank&#34;&gt;&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem29"
    data-id="29"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=29#rebelltitem29"
    data-published-at="1586874665"
    data-basename="mariinsky-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Mariinsky Ballet</h3>&lt;p&gt;St. Petersburg&#39;s famed Mariinsky Theatre is releasing web broadcasts on its streaming channel, &lt;a href=&#34;https://mariinsky.tv/e&#34; target=&#34;_blank&#34;&gt;Mariinsky TV&lt;/a&gt;, with a ballet, opera or symphony performance posted every few days. On Friday, &lt;strong&gt;May 14&lt;/strong&gt;, the company presents &lt;em&gt;The Sleeping Beauty&lt;/em&gt;, starring Yekaterina Osmolkina as Princess Aurora and Kimin Kim as Prince Desiré. Each broadcast will be available for 24 hours.&lt;span&gt;&lt;/span&gt;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=6#rebelltitem6"
    data-published-at="1585856458"
    data-basename="paris-opera-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Paris Opéra Ballet</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;707ebf7e6438c4c962092a0c5aa4bb1b&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/N6spHY5gsfM?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;Paris Opéra Ballet has been streaming performances from its archives on its &lt;a href=&#34;https://www.operadeparis.fr/magazine/cendrillon-replay&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt;. &lt;strong&gt;Now through June 19&lt;/strong&gt;, the company streams Rudolf Nureyev&#39;s Hollywood-themed &lt;em&gt;Cinderella&lt;/em&gt;, starring étoiles Valantine Colasante in the title role, Karl Paquette as the Star Actor, and Ludmila Pagliero and Dorothée Gilbert as the Two Sisters.&lt;strong&gt;&lt;/strong&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem52"
    data-id="52"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=52#rebelltitem52"
    data-published-at="1588774857"
    data-basename="stuttgart-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Stuttgart Ballet</h3>&lt;p&gt;Stuttgart Ballet has been releasing a series of on-demand videos on its &lt;a href=&#34;https://www.stuttgart-ballet.de/&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt; and &lt;a href=&#34;https://www.youtube.com/c/dasstuttgarterballett&#34; target=&#34;_blank&#34;&gt;YouTube&lt;/a&gt; page in recent weeks as part of its &lt;a href=&#34;https://www.stuttgart-ballet.de/home/&#34; target=&#34;_blank&#34;&gt;Stuttgart Ballet @Home&lt;/a&gt; initiative. &lt;strong&gt;&lt;strong&gt;F&lt;/strong&gt;&lt;/strong&gt;rom &lt;strong&gt;May 14–17&lt;/strong&gt;, Stuttgart Ballet presents John Cranko&#39;s 1972 &lt;em&gt;Initials R.B.M.E.&lt;/em&gt;, set to Johannes Brahms&#39; Second Piano Concerto. The ballet, which is a favorite in the company&#39;s home city, is rarely seen elsewhere. &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem22"
    data-id="22"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=22#rebelltitem22"
    data-published-at="1586356779"
    data-basename="hamburg-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Hamburg Ballet</h3>&lt;p&gt;Hamburg Ballet is offering a series of performance videos on demand, all choreographed by legendary artistic director, John Neumeier. Each will be &lt;strong&gt;available for 48 hours&lt;/strong&gt;. The company streams &lt;em&gt;Illusions—like Swan Lake &lt;/em&gt;on &lt;strong&gt;May 16&lt;/strong&gt;. All streamed performances are available on the company&#39;s &lt;a href=&#34;https://www.hamburgballett.de/en/news/online_programm.php&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt; starting at &lt;strong&gt;10:30 am ET/7:30 am PT&lt;/strong&gt;.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem24"
    data-id="24"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=24#rebelltitem24"
    data-published-at="1586367438"
    data-basename="the-royal-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">The Royal Ballet</h3>&lt;p&gt;The Royal Ballet has been holding streaming events on the company&#39;s &lt;a href=&#34;https://www.youtube.com/watch?v=Ko-b3dXiykY&#34; target=&#34;_blank&#34;&gt;YouTube channel&lt;/a&gt; and &lt;a href=&#34;https://www.facebook.com/royaloperahouse&#34; target=&#34;_blank&#34;&gt;Facebook page&lt;/a&gt;. Tune in &lt;strong&gt;May 15&lt;/strong&gt; for Sir Kenneth Macmillan&#39;s three-act &lt;em&gt;Anastasia&lt;/em&gt;. Natalia Ospiova stars as&lt;em&gt; &lt;/em&gt;Anna Anderson, a mysterious woman who believes herself to be Grand Duchess Anastasia, the youngest daughter of Russia&#39;s Czar Nicholas II, and who claims she is the sole survivor of her family&#39;s infamous assassination. The broadcast starts at &lt;strong&gt;2 pm ET/11 am PT. &lt;/strong&gt;Bonus: You can still catch past broadcasts of Christopher Wheeldon&#39;s &lt;em&gt;&lt;/em&gt;&lt;a href=&#34;https://www.roh.org.uk/tickets-and-events/the-winters-tale-stream-details&#34; target=&#34;_blank&#34;&gt;&lt;em&gt;The Winter&#39;s Tale&lt;/em&gt;&lt;/a&gt;&lt;em&gt; &lt;/em&gt;and&lt;em&gt; &lt;/em&gt;Arthur Pita&#39;s &lt;em&gt;&lt;a href=&#34;https://www.roh.org.uk/streaming/the-metamorphosis&#34; target=&#34;_blank&#34;&gt;Metamorphosis&lt;/a&gt;&lt;/em&gt;, on the company&#39;s website and on YouTube.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem20"
    data-id="20"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=20#rebelltitem20"
    data-published-at="1585856458"
    data-basename="new-york-city-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">New York City Ballet</h3>&lt;p&gt;Twice a week through May 29, &lt;a href=&#34;https://www.nycballet.com/Season-Tickets/Digital-Spring-Season.aspx&#34; target=&#34;_blank&#34;&gt;New York City Ballet &lt;/a&gt;will release a ballet performance at &lt;strong&gt;8 pm ET/5 pm PT&lt;/strong&gt;. The programs showcase footage taken during recent seasons, and will be available on NYCB&#39;s &lt;a href=&#34;https://www.nycballet.com/default.aspx&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt;, &lt;a href=&#34;https://www.facebook.com/watch/?v=854782885030047&#34; target=&#34;_blank&#34;&gt;Facebook page&lt;/a&gt; and &lt;a href=&#34;https://www.youtube.com/channel/UCg1UaFOsQ7BkCWAxNIpE4uQ&#34; target=&#34;_blank&#34;&gt;YouTube &lt;/a&gt;channel &lt;strong&gt;for 72 hours&lt;/strong&gt;. Tuesday nights feature works by NYCB&#39;s co-founding choreographers, George Balanchine and Jerome Robbins, while Friday nights explore the company&#39;s more cutting edge repertoire. Check out the first two weeks of programming below:&lt;/p&gt;&lt;ul&gt;&lt;li&gt;Tuesday, &lt;strong&gt;May 12&lt;/strong&gt;: Jerome Robbins&#39; &lt;em&gt;Afternoon of a Faun&lt;/em&gt; (starring Sterling Hyltin and Joseph Gordon in his 2018 debut) and &#34;Spring&#34; from his &lt;em&gt;The Four Seasons&lt;/em&gt;, plus excerpts from Balanchine&#39;s &lt;em&gt;Divertimento No. 15&lt;/em&gt;, &lt;em&gt;The Four Temperaments&lt;/em&gt; and &lt;em&gt;Western Symphony&lt;/em&gt;.&lt;/li&gt;&lt;li&gt;Friday, &lt;strong&gt;May 15&lt;/strong&gt;: Justin Peck&#39;s &lt;em&gt;Pulcinella Variations.&lt;/em&gt;&lt;/li&gt;&lt;li&gt;Tuesday, &lt;strong&gt;May 19&lt;/strong&gt;: &#34;Diamonds&#34; from Balanchine&#39;s &lt;em&gt;Jewels&lt;/em&gt;, starring Sara Mearns and Russell Janzen.&lt;/li&gt;&lt;li&gt;Friday, &lt;strong&gt;May 22&lt;/strong&gt;: NYCB presents two works by Christopher Wheeldon&#39;: &lt;em&gt;Liturgy&lt;/em&gt;, performed by Maria Kowroski and Jared Angle, and &lt;em&gt;Carousel (A Dance)&lt;/em&gt; with Lauren Lovette and Tyler Angle.&lt;/li&gt;&lt;/ul&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=4#rebelltitem4"
    data-published-at="1585856458"
    data-basename="smuin-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Smuin Ballet</h3>&lt;p&gt;Smuin Ballet is offering 48-hour streaming access to a pre-recorded performance &lt;strong&gt;every Wednesday&lt;/strong&gt;. Called Hump Day Ballets, the week&#39;s repertoire is chosen by a different company member. Links to the broadcast will be available on the company&#39;s &lt;a href=&#34;https://www.facebook.com/smuinballet&#34; target=&#34;_blank&#34;&gt;Facebook&lt;/a&gt; and &lt;a href=&#34;https://www.instagram.com/smuinballet/&#34; target=&#34;_blank&#34;&gt;Instagram &lt;/a&gt;page, as well as through the company&#39;s email list (a sign up is available at &lt;a href=&#34;https://www.smuinballet.org/&#34; target=&#34;_blank&#34;&gt;smuinballet.org&lt;/a&gt;).&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=5#rebelltitem5"
    data-published-at="1585856458"
    data-basename="carolina-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Carolina Ballet</h3>&lt;p&gt;Carolina Ballet has been uploading a pre-recorded ballet from its vast repertoire to its &lt;a href=&#34;https://www.carolinaballet.com/performances/&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt; and &lt;strong&gt;every Tuesday and Friday&lt;/strong&gt;. This Tuesday it&#39;s &lt;em&gt;Blue Jay Eyes&lt;/em&gt;,&lt;em&gt; &lt;/em&gt;choreographed by Mariana Oliveira, to music by Heitor Villa-Lobos. Watch it and all future uploads &lt;a href=&#34;https://www.carolinaballet.com/performances/&#34; target=&#34;_blank&#34;&gt;here&lt;/a&gt;.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=8#rebelltitem8"
    data-published-at="1585856458"
    data-basename="dutch-national-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Dutch National Ballet</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;685f9fdfa00f491afceab0bcae20d1cb&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/pejlDL88Flc?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;Dutch National Ballet is streaming ballets this month&lt;em&gt; &lt;/em&gt;on its &lt;a href=&#34;https://www.operaballet.nl/online&#34; target=&#34;_blank&#34;&gt;new online platform&lt;/a&gt; and on its &lt;a href=&#34;https://www.youtube.com/watch?v=yMw0ApqUVHY&#34; target=&#34;_blank&#34;&gt;YouTube channel&lt;/a&gt;. &lt;strong&gt;Now through May 23&lt;/strong&gt;, you can watch Rudi Van Dantzig&#39;s &lt;em&gt;The Swanlake&lt;/em&gt;, starring Maia Makhateli and Daniel Camargo.&lt;em&gt; &lt;/em&gt;Then starting &lt;strong&gt;May 16&lt;/strong&gt;, the company will present Hans Van Manen: Part 2, featuring the Dutch choreographer&#39;s &lt;em&gt;Sarcasms&lt;/em&gt;, &lt;em&gt;Two Gold Variations&lt;/em&gt; and the 2010 film &lt;em&gt;Documentary Creating Without Words&lt;/em&gt;, which follows Van Manen as he creates his ballet&lt;em&gt; Without Words&lt;/em&gt;. All streamings start at &lt;strong&gt;1 pm ET/10 am PT.&lt;/strong&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem12"
    data-id="12"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=12#rebelltitem12"
    data-published-at="1585856458"
    data-basename="northern-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Northern Ballet</h3>&lt;p&gt;UK–based Northern Ballet is offering a &lt;a href=&#34;https://northernballet.com/pay-as-you-feel-season&#34; target=&#34;_blank&#34;&gt;Pay As You Feel Digital Season&lt;/a&gt;, with a series of videos available on the company&#39;s website for a limited time, along with a link to donate. &lt;em&gt;EGO&lt;/em&gt;, a Northern Ballet original dance film, is available on the &lt;a href=&#34;https://northernballet.com/ego&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt; &lt;strong&gt;now.&lt;/strong&gt; You can also catch highlights from the company&#39;s &lt;a href=&#34;https://northernballet.com/gala&#34; target=&#34;_blank&#34;&gt;50th Anniversary gala performance&lt;/a&gt; and excerpts from Kenneth Tindall&#39;s brand new ballet &lt;em&gt;&lt;a href=&#34;https://northernballet.com/geisha&#34; target=&#34;_blank&#34;&gt;Geisha&lt;/a&gt;&lt;/em&gt;&lt;strong&gt;. &lt;/strong&gt;In the coming weeks,&lt;strong&gt; &lt;/strong&gt;David Nixon&#39;s &lt;em&gt;Dracula&lt;/em&gt; will on BBC Four and iPlayer as part of the BBC&#39;s Culture in Quarantine Season.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem32"
    data-id="32"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=32#rebelltitem32"
    data-published-at="1586953979"
    data-basename="les-ballets-trockadero-de-monte-carlo"
    data-post-id="2645584131"
><h3 data-role="headline">Les Ballets Trockadero de Monte Carlo</h3>&lt;p&gt;Let&#39;s face it—we all could use a laugh right now. Thankfully, &lt;a href=&#34;https://trockadero.org/&#34; target=&#34;_blank&#34;&gt;Les Ballets Trockadero de Monte Carlo&lt;/a&gt; will be posting recordings of past performances to its Vimeo channel every two weeks as part of its &lt;a href=&#34;https://trockadero.org/2020/04/the-trocks-launch-online-performance-series/&#34; target=&#34;_blank&#34;&gt;#trocksathome &lt;/a&gt;initiative. &lt;strong&gt;Right now&lt;/strong&gt;, you can watch the Trocks&#39; hilarious rendition of &lt;em&gt;Walpurgisnacht&lt;/em&gt;. &lt;a href=&#34;https://vimeo.com/145666594&#34; target=&#34;_blank&#34;&gt;Click here&lt;/a&gt; to watch. &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem58"
    data-id="58"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=58#rebelltitem58"
    data-published-at="1589488208"
    data-basename="tulsa-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Tulsa Ballet</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a09cf79a29565a5fd7ef96f270e680db&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/fzaqsInSWio?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;On Friday, &lt;strong&gt;May 15&lt;/strong&gt; at&lt;strong&gt; 7 pm CST&lt;/strong&gt; and Saturday, &lt;strong&gt;May 16&lt;/strong&gt; at&lt;strong&gt; 1&lt;/strong&gt;&lt;strong&gt;2 pm CST&lt;/strong&gt;, Tulsa Ballet will stream Ronald Hynd&#39;s &lt;em&gt;The Merry Widow&lt;/em&gt; on its &lt;a href=&#34;https://www.youtube.com/channel/UC6Ey0G-kCjmoEiSbZWHk5JQ?view_as=subscriber&#34; target=&#34;_blank&#34;&gt;YouTube channel&lt;/a&gt;. The production features lush costumes and sets by Roberta Guidi de Bagno, an stars some of Tulsa Ballet&#39;s former leading dancers such as Alfonso Martin, Yi Wang, Ma Cong (now resident choreographer), Alexandra Bergman and Beatrice Sebelin. &lt;a href=&#34;https://tulsaballet.org/the-merry-widow-live-stream-may-15th-16th/&#34; target=&#34;_blank&#34;&gt;Click here&lt;/a&gt; for more information on how to watch and to RSVP—the performances will not be available once they go offline.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem48"
    data-id="48"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=48#rebelltitem48"
    data-published-at="1588536605"
    data-basename="pacific-northwest-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Pacific Northwest Ballet</h3>&lt;p&gt;Pacific Northwest Ballet has just announced an exciting lineup of online broadcasts, available on the company&#39;s &lt;a href=&#34;https://www.facebook.com/PNBallet&#34; target=&#34;_blank&#34;&gt;Facebook page&lt;/a&gt; and &lt;a href=&#34;https://www.youtube.com/user/pacificnwballet&#34; target=&#34;_blank&#34;&gt;YouTube channel&lt;/a&gt;. &lt;strong&gt;&lt;strong&gt;F&lt;/strong&gt;&lt;/strong&gt;rom &lt;strong&gt;May 22–27&lt;/strong&gt;, PNB presents &lt;em&gt;Swan Lake&lt;/em&gt;, starring Noelani Pantastico and Seth Orza. Finally, cath the company in Balanchine&#39;s &lt;em&gt;A Midsummer Night&#39;s Dream&lt;/em&gt; from &lt;strong&gt;June 24–29&lt;/strong&gt;, featuring Laura Tisserand and Kyle Davis. All streamings start at 7 pm PDT on the night of their release.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem33"
    data-id="33"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=33#rebelltitem33"
    data-published-at="1586954757"
    data-basename="new-york-theatre-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">New York Theatre Ballet</h3>&lt;p&gt;New York Theatre Ballet, now called NYTB/Chamber Works, started its &lt;a href=&#34;https://nytb.org/calendar-and-tickets/livingroomseries&#34; target=&#34;_blank&#34;&gt;Living Room Series&lt;/a&gt; in March. &lt;strong&gt;Every Friday night&lt;/strong&gt;, the company will release a performance video from its archives. The best part? NYTB has made all past Living Room Series performances available on its website. &lt;a href=&#34;https://nytb.org/calendar-and-tickets/livingroomseries&#34; target=&#34;_blank&#34;&gt;Click here &lt;/a&gt;for links to all performances, including the company&#39;s REP Triple Bill, All Alston Evening, All Tudor Evening, All Limón Evening, and Keith Michaels&#39; &lt;em&gt;Mother GOOSE&lt;/em&gt; and &lt;em&gt;Alice in Wonderland &lt;/em&gt;&lt;em&gt;Follies&lt;/em&gt;.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem38"
    data-id="38"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=38#rebelltitem38"
    data-published-at="1587068386"
    data-basename="english-national-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">English National Ballet</h3>&lt;p&gt;English National Ballet has launched Wednesday Watch Parties, featuring full-length recordings of company performances on ENB&#39;s &lt;a href=&#34;https://www.facebook.com/EnglishNationalBallet&#34; target=&#34;_blank&#34;&gt;Facebook page&lt;/a&gt; and &lt;a href=&#34;https://www.youtube.com/user/enballet&#34; target=&#34;_blank&#34;&gt;YouTube channel&lt;/a&gt;. Tune in &lt;strong&gt;every Wednesday&lt;/strong&gt; at &lt;strong&gt;2 pm ET/11 am PT&lt;/strong&gt;; videos will be &lt;strong&gt;available for 48 hours&lt;/strong&gt;. On &lt;strong&gt;May 13&lt;/strong&gt;, tune in for Azure Barton&#39;s &lt;em&gt;&lt;a href=&#34;https://www.ballet.org.uk/onscreen/watch-party-fantastic-beings&#34; target=&#34;_blank&#34;&gt;Fantastic Beings&lt;/a&gt;&lt;/em&gt;, a work for 20 dancers to the music of Mason Bates. Stina Quagebeur&#39;s &lt;em&gt;&lt;a href=&#34;https://www.ballet.org.uk/onscreen/watch-party-nora/&#34; target=&#34;_blank&#34;&gt;Nora&lt;/a&gt;&lt;/em&gt; (inspired by the Henrik Ibsen play&lt;em&gt; A Doll&#39;s House&lt;/em&gt;) makes it&#39;s online debut on &lt;strong&gt;May 20&lt;/strong&gt;, followed by Derek Deane&#39;s &lt;a href=&#34;https://www.ballet.org.uk/onscreen/watch-party-swan-lake/&#34; target=&#34;_blank&#34;&gt;Swan Lake &lt;/a&gt;on &lt;strong&gt;May 27&lt;/strong&gt;.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem13"
    data-id="13"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=13#rebelltitem13"
    data-published-at="1585856458"
    data-basename="island-moving-company"
    data-post-id="2645584131"
><h3 data-role="headline">Island Moving Company</h3>&lt;p&gt;Rhode Island–based &lt;a href=&#34;http://islandmovingco.org/&#34; target=&#34;_blank&#34;&gt;Island Moving Company&lt;/a&gt; is offering select performances from its repertory archives on its &lt;a href=&#34;http://islandmovingco.org/great-dance-in-great-places/&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt;. Called Great Dance in Great Places, the series runs every Thursday through Sunday. &lt;strong&gt;May 14–17&lt;/strong&gt;, the troupe is showcasing Simona Di Tullio&#39;s &lt;em&gt;Alice 2.0&lt;/em&gt;., Glen Lewis&#39; &lt;em&gt;He Who Closed the Mouths of Lyins&lt;/em&gt;, and Rodney Rivera&#39;s &lt;em&gt;Here&#39;s to Life&lt;/em&gt;.&lt;strong&gt;&lt;/strong&gt;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem44"
    data-id="44"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=44#rebelltitem44"
    data-published-at="1587560868"
    data-basename="vienna-state-opera-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Vienna State Opera Ballet</h3>&lt;p&gt;The Vienna State Ballet has been hosting streaming events for both its opera and ballet companies for free on its &lt;a href=&#34;https://www.staatsoperlive.com/live&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt; (a sign-in is required). On Wednesday, &lt;strong&gt;May 20&lt;/strong&gt;, the company presents Paul Connelly&#39;s  &lt;em&gt;&lt;a href=&#34;https://www.staatsoperlive.com/event/0/57ed5d80-8c6a-4896-95ed-3b12159729e3/watch&#34; target=&#34;_blank&#34;&gt;The Nutcracker&lt;/a&gt;&lt;/em&gt;, starring Liudmila Konavalova as Clara. Broadcasts start at 7 am ET.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem53"
    data-id="53"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=53#rebelltitem53"
    data-published-at="1588801868"
    data-basename="american-repertory-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">American Repertory Ballet</h3>&lt;p&gt;American Repertory Ballet was supposed to perform its new production of &lt;em&gt;Giselle&lt;/em&gt; this weekend at Princeton&#39;s McCarter Theater. But since the COVID-19 pandemic has forced its cancellation, the company is &lt;strong&gt;now&lt;/strong&gt; presenting an hour&#39;s worth of excerpts on its &lt;a href=&#34;https://www.arballetvideos.org/&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt;, filmed during a February 16 performance at the New Brunswick Performing Arts Center. The production is a collaboration between Cuban and American stagers, including José Manuel Carreño, Aydmara Cabrera, Ana Novoa and Ian Hussey.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem54"
    data-id="54"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=54#rebelltitem54"
    data-published-at="1588973027"
    data-basename="black-iris-project"
    data-post-id="2645584131"
><h3 data-role="headline">Black Iris Project</h3>&lt;p&gt;In honor of Mother&#39;s Day, Jeremy McQueen&#39;s &lt;a href=&#34;https://www.blackirisproject.org/&#34; target=&#34;_blank&#34;&gt;Black Iris Projec&lt;/a&gt;t, which focuses intensely on bringing Black stories to life through ballet, is &lt;strong&gt;now&lt;/strong&gt; streaming the Emmy-nominated dance film &lt;em&gt;A Mother&#39;s Rite &lt;/em&gt;on the company&#39;s &lt;a href=&#34;https://www.blackirisproject.org/a-mothers-rite&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt; and on &lt;a href=&#34;https://vimeo.com/394720909&#34; target=&#34;_blank&#34;&gt;Vimeo&lt;/a&gt;. (It will also be &lt;a href=&#34;https://www.bxtimes.com/bronx-resident-receives-emmy-nod-for-film-a-mothers-rite/&#34; target=&#34;_blank&#34;&gt;televised locally&lt;/a&gt; this weekend on CUNY-TV on BronxNet.) Set to a four-handed piano arrangement of Igor Stravinsky&#39;s &lt;em&gt;Rite of Spring&lt;/em&gt;, McQueen&#39;s ballet follows a mother&#39;s grief after her son is murdered by police. Alvin Ailey American Dance Theatre&#39;s Courtney Celeste Spears stars in this powerful 40-minute solo, which was filmed in the historic home of Harlem Renaissance poet Langston Hughes&lt;span&gt;&lt;/span&gt;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem43"
    data-id="43"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=43#rebelltitem43"
    data-published-at="1587560868"
    data-basename="city-ballet-of-san-diego"
    data-post-id="2645584131"
><h3 data-role="headline">City Ballet of San Diego</h3>&lt;p&gt;Ballet lovers can now watch City Ballet of San Diego in Elizabeth Wistrich&#39;s &lt;em&gt;Mozart&#39;s Requiem&lt;/em&gt;, starring principals dancers Ariana Gonzales, Sumire Ito and Iago Breschi. The ballet, performed to live music, will be available on &lt;a href=&#34;https://vimeo.com/415395000/1a331473ca&#34; target=&#34;_blank&#34;&gt;Vimeo &lt;/a&gt;&lt;strong&gt;now through May 18&lt;/strong&gt;. You can also catch the company in Act II of &lt;em&gt;Swan Lake&lt;/em&gt; &lt;strong&gt;right now&lt;/strong&gt; on &lt;a href=&#34;https://vimeo.com/409676730/d946f7a10b&#34; target=&#34;_blank&#34;&gt;Vimeo&lt;/a&gt;. The 2018 performance features Gonzales and Breschi as Odette and Prince Siegfried, as well as the City Ballet Orchestra playing Tchaikovsky&#39;s iconic score.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem56"
    data-id="56"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=56#rebelltitem56"
    data-published-at="1589464582"
    data-basename="ballet-black"
    data-post-id="2645584131"
><h3 data-role="headline">Ballet Black</h3>&lt;p&gt;London&#39;s Ballet Black has been releasing filmed performances on its &lt;a href=&#34;https://balletblack.co.uk/bb-on-film/&#34; target=&#34;_blank&#34;&gt;website &lt;/a&gt;and &lt;a href=&#34;https://www.youtube.com/channel/UC0IO8Gn7SRwPmBLL1kTff3g&#34; target=&#34;_blank&#34;&gt;YouTube channel&lt;/a&gt; on Sunday nights as part of its BB on Film initiative. Each will be available for one week. Right &lt;strong&gt;now&lt;/strong&gt; you can catch the company in Sophie Laplane&#39;s &lt;em&gt;Click!&lt;/em&gt;&lt;em&gt;&lt;/em&gt;. Then, be sure to tune in on &lt;strong&gt;May 17&lt;/strong&gt; for Arthur Pita&#39;s &lt;em&gt;Christaux, &lt;/em&gt;as well as &lt;strong&gt;May 24&lt;/strong&gt; for Will Tuckett&#39;s &lt;em&gt;Depouillement  &lt;/em&gt;You can also still catch the full performance of &lt;em&gt;House of Dreams&lt;/em&gt;, choreographed by Michael Corder, on their YouTube channel.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem55"
    data-id="55"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=55#rebelltitem55"
    data-published-at="1589461350"
    data-basename="kansas-city-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Kansas City Ballet</h3>&lt;p&gt;Kansas City Ballet&#39;s KCBallet On Demand offers a series of limited video runs of select past performances. On Friday, &lt;strong&gt;May 15&lt;/strong&gt; at &lt;strong&gt;7 pm CT&lt;/strong&gt;, the company will stream Myles Thatcher&#39;s &lt;em&gt;Umbra &lt;/em&gt;on its &lt;a href=&#34;https://www.google.com/url?q=https://kcballet.org/events/kc-ballet-on-demand-umbra/&amp;amp;source=gmail&amp;amp;ust=1589543139880000&amp;amp;usg=AFQjCNE8EH7P-3PxsZEvn30hBHQDWwCGHQ&#34; target=&#34;_blank&#34;&gt;website&lt;/a&gt;. But beforehand, tune in for a pre-performance discussion with Thatcher and KCB artistic director Devon Carney, starting at 6:30 pm.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem57"
    data-id="57"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=57#rebelltitem57"
    data-published-at="1589473844"
    data-basename="nashville-ballet"
    data-post-id="2645584131"
><h3 data-role="headline">Nashville Ballet</h3>&lt;p&gt;Nashville Ballet was supposed to present its Emergence program this weekend, featuring a slew of new works. While the performances had to be cancelled to adhere to social distancing measures, many of the program&#39;s choreographers will present digital works on May 16 as part of the company&#39;s free &lt;a href=&#34;https://www.nashvilleballet.com/saturday-night-with-nashville-ballet&#34; target=&#34;_blank&#34;&gt;Saturday Night with Nashville Ballet&lt;/a&gt; series. Each ballet was created while the artists were social distancing; they include resident choreographer Christopher Stuart, artistic director Paul Vasterling, associate artistic director Nick Mullikin, and NB dancers Molly Sansone, Julia Eisen and Geraldn Watson. Tune in to Nashville Ballet&#39;s &lt;a href=&#34;https://www.youtube.com/channel/UC7io9sAXJy3eemWlT1FMqrA&#34; target=&#34;_blank&#34;&gt;YouTube channel&lt;/a&gt; on &lt;strong&gt;May 16&lt;/strong&gt; at &lt;strong&gt;5 pm CT&lt;/strong&gt;; click &lt;a href=&#34;https://www.nashvilleballet.com/saturday-night-with-nashville-ballet&#34; target=&#34;_blank&#34;&gt;here&lt;/a&gt; to subscribe&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem59"
    data-id="59"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=59#rebelltitem59"
    data-published-at="1589572718"
    data-basename="youth-america-grand-prix"
    data-post-id="2645584131"
><h3 data-role="headline">Youth America Grand Prix</h3>&lt;p&gt;Youth America Grand Prix is turning its voting process over to its audience. On Friday, &lt;strong&gt;May 15&lt;/strong&gt; at &lt;strong&gt;7 ET&lt;/strong&gt;, Saturday, &lt;strong&gt;May 16&lt;/strong&gt; at &lt;strong&gt;7 ET&lt;/strong&gt; and Sunday, &lt;strong&gt;May 17&lt;/strong&gt; at &lt;strong&gt;3 pm ET&lt;/strong&gt;, fans can tune into Facebook LIVE for YAGP&#39;s Ensemble Audience Choice Awards. The top three ensembles from various locations—chosen from a pool of over 12,000 aspiring dancers—will be shown online this weekend. From May 18-22 the top 12 performances will be announced, with the finalists aired again on Saturday, &lt;strong&gt;May 23&lt;/strong&gt; at &lt;strong&gt;1 pm ET&lt;/strong&gt;. On Sunday, May 24, the ensemble who received the most votes will be announced. Tune in &lt;a href=&#34;https://www.facebook.com/YouthAmericaGrandPrix/&#34; target=&#34;_blank&#34;&gt;here&lt;/a&gt;. &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem60"
    data-id="60"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=60#rebelltitem60"
    data-published-at="1589572718"
    data-basename="lincoln-center-at-home"
    data-post-id="2645584131"
><h3 data-role="headline">Lincoln Center at Home</h3>&lt;p&gt;On Friday, &lt;strong&gt;June 5&lt;/strong&gt; at &lt;strong&gt;8 pm ET&lt;/strong&gt;, fans can tune in to see Rodgers &amp;amp; Hammerstein&#39;s &lt;em&gt;Carousel &lt;/em&gt;with the New York Philharmonic. This cast of this staged production includes a long list of Broadway stars in addition to Robbie Fairchild and Tiler Peck. Watch &lt;a href=&#34;http://lincolncenter.org/lincoln-center-at-home/show/broadway-fridays-406?utm_source=wordfly&amp;amp;utm_medium=email&amp;amp;utm_campaign=5.12.20BroadwayFridays&amp;amp;utm_content=version_A&amp;amp;uid=482494&amp;amp;sourceNumber=&#34; target=&#34;_blank&#34;&gt;here&lt;/a&gt;. &lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem61"
    data-id="61"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=61#rebelltitem61"
    data-published-at="1589572718"
    data-basename="the-rosin-box-project"
    data-post-id="2645584131"
><h3 data-role="headline">The Rosin Box Project</h3>&lt;p&gt;&lt;strong&gt;Every Friday&lt;/strong&gt; at &lt;strong&gt;6 pm PT&lt;/strong&gt;, San Diego-based contemporary ballet company The Rosin Box Project is sharing video content from past performances. Each free virtual program is available for 24 hours, and features optional commentary from the dancers and choreographers. All collected donations will go towards putting on a free performance for local first responders and essential workers later this summer. Click &lt;a href=&#34;https://www.therosinboxproject.com/thevirtualbox&#34; target=&#34;_blank&#34;&gt;here&lt;/a&gt; to watch.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=3#rebelltitem3"
    data-published-at="1585856458"
    data-basename="marquee-tv"
    data-post-id="2645584131"
><h3 data-role="headline">Marquee TV</h3>&lt;p&gt;While you need a subscription to performing arts streaming service &lt;a href=&#34;https://www.marquee.tv/&#34; target=&#34;_blank&#34;&gt;Marquee TV&lt;/a&gt;, it is currently offering 14 days of free streaming for new subscribers. Marquee offers a robust selection of ballet and contemporary dance performances from major international dance companies, including The Royal Ballet, New York City Ballet, Dutch National Ballet, Royal Swedish Ballet, Alonzo King LINES Ballet and Bolshoi Ballet. This month features two new releases: The Royal Ballet in Mayerling, available Saturday, &lt;strong&gt;May 23&lt;/strong&gt;, and the Bolshoi Ballet in &lt;em&gt;Coppelia&lt;/em&gt;, available &lt;strong&gt;May 30&lt;/strong&gt;. &lt;strong&gt;&lt;/strong&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem15"
    data-id="15"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html?rebelltitem=15#rebelltitem15"
    data-published-at="1585856458"
    data-basename="all-arts"
    data-post-id="2645584131"
><h3 data-role="headline">All Arts</h3>&lt;p&gt;&lt;a href=&#34;https://allarts.org/&#34; target=&#34;_blank&#34;&gt;All Arts&lt;/a&gt;, the streaming arm of New York PBS station WNET, is offering a slew of performances for free &lt;strong&gt;right now&lt;/strong&gt;. Catch the Czech National Ballet in &lt;em&gt;Romeo and Juliet&lt;/em&gt;, the Mariinsky Ballet in Balanchine&#39;s &lt;em&gt;Jewels&lt;/em&gt;, Tokyo Ballet and Ballet Béjart Lausanne in Maurice Béjart&#39;s&lt;strong&gt; &lt;/strong&gt;&lt;em&gt;Ninth Symphony&lt;/em&gt;, &lt;em&gt;Young Stars of Ballet&lt;/em&gt;, and State Street Ballet in the company&#39;s production of &lt;em&gt;Cinderella&lt;/em&gt;. You can also catch behind-the-scenes documentaries of Kansas City Ballet&#39;s &lt;em&gt;Wizard of Oz&lt;/em&gt; and &lt;a href=&#34;https://www.pointemagazine.com/joffrey-nutcracker-pbs-2513599318.html&#34; target=&#34;_blank&#34;&gt;Christopher Wheeldon&#39;s &lt;/a&gt;&lt;em&gt;&lt;a href=&#34;https://www.pointemagazine.com/joffrey-nutcracker-pbs-2513599318.html&#34;&gt;Nutcracker&lt;/a&gt;&lt;/em&gt;&lt;strong&gt; &lt;/strong&gt;at Joffrey Ballet.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/online-ballet-performances"
            >online ballet performances</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/streamed-ballet-perofrmances"
            >streamed ballet perofrmances</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/covid-19"
            >covid-19</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/coronavirus"
            >coronavirus</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/coronavirus"
        >coronavirus</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fonline-ballet-performances-2645584131.html%3Fxrs%3DRebelMouse_fb%26ts%3D1589576346" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/online-ballet-performances-2645584131.html&amp;text=Updated%3A%20Mark%20Your%20Calendars%20for%20These%20Online%20Ballet%20Performances&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fonline-ballet-performances-2645584131.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwNzAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5Mzc5NjMxMX0.IZbViBvBrW2de3rKnjrVK7mlGDfJQJS-ApE3eiuUI4s/img.jpg%3Fwidth%3D600&amp;description=Updated%3A%20Mark%20Your%20Calendars%20for%20These%20Online%20Ballet%20Performances" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Updated%3A%20Mark%20Your%20Calendars%20for%20These%20Online%20Ballet%20Performances&amp;body=https://www.pointemagazine.com/online-ballet-performances-2645584131.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645584131">
    {"customDimensions": {"1":"Amy Brandt","2":2645584131,"3":"online ballet performances, streamed ballet perofrmances, covid-19, coronavirus, ~popular_source-pageview","5":"03/31/2020"}, "post": {"providerId": 0, "sections": [0, 477282091, 4831220, 4754718], "buckets": [], "authors": [17306106]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><div class="ad-tag" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_1"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--ros_pm_desktop_leaderboard-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_leaderboard"
data-sizes="0x0:|1024x0:728x90"
data-prebid="0x0:|1024x0:pm_desktop_leaderboard"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
</span></div><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-ballet-podcasts tag-blab-swans tag-outsiders tag-a-seat-at-the-barre tag-min tag-jeanette-kareaka tag-lincoln-jones tag-skylar-campbell tag-podcasts post-section--The-Latest" 
                 elid="2645990085">
<article elid="2645990085" class="clearfix image-article sm-mb-1 quality-HD post-2645990085" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjUxMDQxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODQ4MDU2OH0.aq0lEb5djNbikwt2CwUPqpk38EOdJ0JXCzJuuE9hHa8/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/clansky">Chava Lansky</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">May 15, 2020</span>
</div></div><div class="widget__head"><a href="https://www.pointemagazine.com/ballet-podcasts-2645990085.html"  aria-label="3 New Ballet Podcasts to Add to Your Queue">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Teenage girl lies on a lawn chair wearing white headphones and holding her phone with her eyes closed."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MjkzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjA4MTU4Nn0.isbrDSubAEUyba-Z3733h8PGDWNpyCklCyTkneAD-6I/img.jpg?width=1200&amp;coordinates=0%2C2%2C0%2C3&amp;height=800"); padding-bottom: 66.6666666667%;'></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Getty Images
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/ballet-podcasts-2645990085.html"  aria-label="3 New Ballet Podcasts to Add to Your Queue">
        3 New Ballet Podcasts to Add to Your Queue
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645990085"
        
            data-elid="2645990085"
            data-post-url="https://www.pointemagazine.com/ballet-podcasts-2645990085.html"
            
                data-authors="Chava Lansky"
            
            
                data-headline="3 New Ballet Podcasts to Add to Your Queue"
            
        ><script type="application/json" id="assembler-ad-config-2645990085" >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</script><div class="body-description" ><div class="widget__brief"><p class="">With the dance world shut down due to the coronavirus pandemic, everyone's looking for new ways to connect. And what better way than podcasts? In the past few weeks, three new ballet podcasts have emerged to join the likes of <em><a href="https://www.pointemagazine.com/tag/conversations-on-dance" target="_blank">Conversations on Dance</a></em>, <em><a href="https://www.pointemagazine.com/nycb-online-spring-season-2645767861.html" target="_blank">City Ballet The Podcast</a></em>, <em><a href="https://www.dancemagazine.com/top-dance-podcast-picks-2639789589.html?rebelltitem=6#rebelltitem6" target="_blank">Dance and Stuff</a></em> and DanceMedia's very own <em><a href="https://www.pointemagazine.com/dance-edit-podcast-2645318628.html" target="_blank">The Dance Edit Podcast</a></em>. </p><p>These three new finds—<em><a href="https://www.instagram.com/blabswans/" target="_blank">Blab Swans</a></em>, <em><a href="https://scdc.buzzsprout.com/" target="_blank">A Seat at the Barre</a></em> and <em><a href="https://www.instagram.com/americancontemporaryballet/" target="_blank">Outsiders</a></em>—are all carving out their own niche in the podcast universe, ranging from long-form interviews to friendly conversations to abstract discussion. So grab your headphones and head out on a socially distanced walk, all while connecting with virtual pals and learning something new. </p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/ballet-podcasts-2645990085.html?rebelltitem=1#rebelltitem1"
    data-published-at="1589564682"
    data-basename="blab-swans"
    data-post-id="2645990085"
><h3 data-role="headline">Blab Swans</h3>&lt;div id=&#34;4ceaa&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d989a416d5526af10b7e5a690d349e81&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/CAKmpryAlF3/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Blab Swans on Instagram: “Podcasting has it&#39;s set of problems, like when your friend is cursed by Bad Internet Connection and suddenly you&#39;ve stepped into the…”&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;p&gt;&lt;em&gt;Blab Swans&lt;/em&gt; is the brand-new brainchild of Cloud and Victory founder Min and Bayerisches Staatsballett soloist &lt;a href=&#34;https://www.pointemagazine.com/rock-school-alums-summer-intensive-2640990218.html&#34; target=&#34;_blank&#34;&gt;Jeanette Kakareka&lt;/a&gt;. Longtime friends, the duo chat from across the world (Min is based in Singapore, while Kakareka is in Munich) about all things ballet. While the first episode, which dropped this week, focuses on coping in the time of coronavirus, the next few will cover body image, eating disorders and social media tips for dancers. And who better than Min, the creator of memes like &lt;a href=&#34;https://www.instagram.com/p/B-E0dmCJqfI/&#34; target=&#34;_blank&#34;&gt;this gem&lt;/a&gt; and &lt;a href=&#34;https://www.instagram.com/p/B9DNoT9pEWv/&#34; target=&#34;_blank&#34;&gt;this one&lt;/a&gt;, to give us social media advice! &lt;/p&gt;&lt;p&gt;Blab Swans &lt;em&gt;is available on &lt;a href=&#34;https://open.spotify.com/show/3W7XHGvpdXD7wW2jUbnS4U&#34; target=&#34;_blank&#34;&gt;Spotify&lt;/a&gt;.&lt;/em&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/ballet-podcasts-2645990085.html?rebelltitem=2#rebelltitem2"
    data-published-at="1589564682"
    data-basename="a-seat-at-the-barre"
    data-post-id="2645990085"
><h3 data-role="headline">A Seat at the Barre</h3>&lt;div id=&#34;7ed0f&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d0122e226c4b42f5d3ba469f62471ce2&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/B_u041KAZvs/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;SkylarCampbellDanceCollective on Instagram: ““A Seat At The Barre” available on #youtube  #applepodcasts and #spotify  Ep. 6 “Small Victories” Mallory Mehaffey @mal_mehaffey exudes…”&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;p&gt;National Ballet of Canada principal &lt;a href=&#34;https://www.pointemagazine.com/tag/skylar-campbell&#34; target=&#34;_blank&#34;&gt;Skylar Campbell&lt;/a&gt; was gearing up to present the inaugural season of his summer company, &lt;a href=&#34;https://skylarcampbelldancecollective.org/&#34; target=&#34;_blank&#34;&gt;Skylar Campbell Dance Collective&lt;/a&gt;, when the pandemic hit. But he quickly switched gears, instead launching&lt;em&gt; A Seat at the Barre&lt;/em&gt;, a new podcast where Campbell interviews the members of his troupe on all things dance and non-dance related. With seven episodes up so far, listeners can hear conversations with dancers including &lt;a href=&#34;https://www.pointemagazine.com/tag/greta-hodgkinson&#34; target=&#34;_blank&#34;&gt;Greta Hodgkinson&lt;/a&gt;, Jillian Vanstone and Patrick Yocum.&lt;/p&gt;&lt;p&gt;A Seat at the Barre &lt;em&gt;is available on &lt;a href=&#34;https://open.spotify.com/show/6YlyzyG3TNiUXl6yWyAp2s&#34; target=&#34;_blank&#34;&gt;Spotify&lt;/a&gt;, &lt;a href=&#34;https://podcasts.apple.com/ca/podcast/a-seat-at-the-barre/id1504563662&#34; target=&#34;_blank&#34;&gt;Apple Podcasts&lt;/a&gt; and &lt;a href=&#34;https://scdc.buzzsprout.com/&#34; target=&#34;_blank&#34;&gt;Buzzsprout&lt;/a&gt;.&lt;/em&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/ballet-podcasts-2645990085.html?rebelltitem=3#rebelltitem3"
    data-published-at="1589564682"
    data-basename="american-contemporary-ballet-outsiders"
    data-post-id="2645990085"
><h3 data-role="headline">American Contemporary Ballet - Outsiders</h3>&lt;div id=&#34;d596c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a2518253abb4e112a486725762f124ef&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/CAGNj2eg62P/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;American Contemporary Ballet’s Instagram profile post: “Get the new Outsiders episode free. Link in bio. New episode every Tuesday. On Apple and major podcast platforms. ⠀ •⠀ •⠀ •⠀…”&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;p&gt;Los Angeles-based American Contemporary Ballet director &lt;a href=&#34;https://www.pointemagazine.com/making-ballet-relevant-lincoln-jones-is-attracting-a-broader-audience-for-ballet-in-los-angeles-by-joseph-carman-2640877408.html&#34; target=&#34;_blank&#34;&gt;Lincoln Jones&lt;/a&gt; is known for pushing boundaries. So it&#39;s no surprise that he&#39;s bringing that same sense of curiosity and creativity to his new podcast, &lt;em&gt;Outsiders&lt;/em&gt;, co-hosted with ACB dancer Elise Filo. Jones and Filo dive into abstract questions related to the world of ballet, such as &#34;what makes an art form classical,&#34; &#34;what&#39;s wrong with ballet photography&#34; and &#34;why the placement of toilets are critical to ballet training.&#34; &lt;em&gt;Outsiders&lt;/em&gt; will also occasionally bring in special guests from the L.A. dance scene. &lt;/p&gt;&lt;p&gt;Outsiders&lt;em&gt; &lt;/em&gt;&lt;em&gt;is available on &lt;a href=&#34;https://open.spotify.com/show/5EsP5u2DzclrFfsl0VJJ1C?si=zAgzM5drTtyWbkB-xFz7Eg&#34; target=&#34;_blank&#34;&gt;Spotify&lt;/a&gt; and &lt;a href=&#34;https://podcasts.apple.com/us/podcast/outsiders/id1510875276&#34; target=&#34;_blank&#34;&gt;Apple Podcasts&lt;/a&gt;.&lt;/em&gt;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-podcasts"
            >ballet podcasts</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/blab-swans"
            >blab swans</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/outsiders"
            >outsiders</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/a-seat-at-the-barre"
            >a seat at the barre</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/min"
            >min</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/jeanette-kareaka"
            >jeanette kareaka</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/lincoln-jones"
            >lincoln jones</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/skylar-campbell"
            >skylar campbell</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/podcasts"
            >podcasts</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/podcasts"
        >podcasts</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fballet-podcasts-2645990085.html%3Fxrs%3DRebelMouse_fb%26ts%3D1589569512" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/ballet-podcasts-2645990085.html&amp;text=3%20New%20Ballet%20Podcasts%20to%20Add%20to%20Your%20Queue&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fballet-podcasts-2645990085.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4MjkzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjA4MTU4Nn0.isbrDSubAEUyba-Z3733h8PGDWNpyCklCyTkneAD-6I/img.jpg%3Fwidth%3D600&amp;description=3%20New%20Ballet%20Podcasts%20to%20Add%20to%20Your%20Queue" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=3%20New%20Ballet%20Podcasts%20to%20Add%20to%20Your%20Queue&amp;body=https://www.pointemagazine.com/ballet-podcasts-2645990085.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645990085">
    {"customDimensions": {"1":"Chava Lansky","2":2645990085,"3":"ballet podcasts, blab swans, outsiders, a seat at the barre, min, jeanette kareaka, lincoln jones, skylar campbell, podcasts, ~popular_source-pageview","5":"05/15/2020"}, "post": {"providerId": 0, "sections": [0, 477282092, 4831220], "buckets": [], "authors": [17321371]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><script>

    function rm_fn_a29be92192f3159171622c08f38a9ff0() {
        if(typeof resetPhotoCreditPosition === "function"){
  //resetPhotoCreditPosition();
}
  if(typeof dateSizeOnMobile === "function"){
  dateSizeOnMobile();
}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_a29be92192f3159171622c08f38a9ff0);

</script></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="__common_sidebar"></span><span class="js-brick-description hidden" data-name="__instagram_promo_sidebar_mobile"></span><div class="instagram-promo-wrapper-sidebar-mobile" id="s__instagram_promo_sidebar_mobile_0_0_8_0"><div class="mb-2 instagram-promo" id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_insta-post"
        data-source-type="page"
        data-section-id="478482396"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"
        data-attr-element_classes="instagram-promo"
        data-attr-posts_id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-source_unique="true"
        data-attr-data-rm-advanced="true"
        data-attr-section_url="insta-post"
        data-attr-node_id="/root/blocks/block[__instagram_promo_sidebar_mobile]/element_wrapper/posts-"
        data-attr-layout_all_image_crop="original"
        data-attr-limit="1"
        data-attr-source_url="insta-post"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645304243">
<article elid="2645304243" class="clearfix image-article sm-mb-1 quality-HD post-2645304243" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing">
                            
                            <div class="widget__image crop-750x1045"
                                    role="img"
                                    aria-label="Don&#39;t Miss a Thing"
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjgzMzAxNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzODMxMTIzNH0.eBWtbRV5HUePCzcHD-VqkW9ciBR4dSJdnn4Rpk9tBwo/img.png?width=1200&amp;height=1672"); padding-bottom: 139.333333333%;'></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing">
        Don&#39;t Miss a Thing
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645304243">
    {"customDimensions": {"1":"Rebel Developer","2":2645304243,"5":"02/27/2020"}, "post": {"providerId": 0, "sections": [478482396], "buckets": [], "authors": [17305989]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div></div><div class="ad-tag" id="s__common_sidebar_0_0_7_0_0_0_1"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
</span></div><span class="js-brick-description hidden" data-name="__most_viewed_posts"></span><div class="most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0"><div class="mb-2 most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Editors' Picks
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_editors-picks"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_remove_image="true"
        data-attr-layout_date="top"
        data-attr-allow_duplicates="true"
        data-attr-element_classes="most-viewed-wrapper"
        data-attr-posts_id="s__most_viewed_posts_0_0_10_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="editors-picks"
        data-attr-headline_text="Editors&#39; Picks"
        data-attr-layout_horizontal_separation="0"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[__most_viewed_posts]/element_wrapper/posts-"
        data-attr-source_url="editors-picks"
        data-attr-source_site="parent_site"
        data-attr-all_element_order="date,primary_tag,headline,author,subheadline,community_name,section,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-limit="5"
        data-attr-layout_primary_tag="top"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-ethan-stiefel tag-sascha-radetsky tag-amanda-schull tag-zoe-saldana tag-tv-show tag-dance-films tag-center-stage post-section--The-Latest" 
                 elid="2645998156">
<article elid="2645998156" class="clearfix image-article sm-mb-1 quality-HD post-2645998156" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">May 14, 2020</span>
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/center%20stage"
        >center stage</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/center-stage-tv-show-2645998156.html"  aria-label="Your Quarantine Pick-Me-Up: A &#34;Center Stage&#34; TV Series Has Just Been Announced">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Performance scene from Center Stage of Schull, in a red dress and pointe shoes, standing in fourth position while being pulled between Radetsky and Stiefel, both dressed in black. "
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/center-stage-tv-show-2645998156.html"  aria-label="Your Quarantine Pick-Me-Up: A &#34;Center Stage&#34; TV Series Has Just Been Announced">
        Your Quarantine Pick-Me-Up: A &#34;Center Stage&#34; TV Series Has Just Been Announced
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645998156">
    {"customDimensions": {"1":"April Deocariza","2":2645998156,"3":"ethan stiefel, sascha radetsky, amanda schull, zoe saldana, tv show, dance films, center stage, ~popular_source-pageview","5":"05/14/2020"}, "post": {"providerId": 0, "sections": [0, 28684005, 23556936, 477282092, 4831220, 4754718], "buckets": [], "authors": [19354982]} }
</script>
</article>
                </div>
                
                <div class="widget tag-lincoln-center-dance-week tag-lincoln-center tag-new-york-city-ballet tag-american-ballet-theatre tag-abt tag-ballet-hispanico tag-alvin-ailey-american-dance-theater tag-online-dance-performances tag-online-ballet-performances" 
                 elid="2646006802">
<article elid="2646006802" class="clearfix image-article sm-mb-1 quality-HD post-2646006802" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">May 15, 2020</span>
</div></div><div class="widget__head"><a href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html"  aria-label="Lincoln Center&#39;s Dance Week Offers 7 Online Broadcasts—Including Vintage ABT and NYCB Favorites">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A ballerina in a Spanish-style costume does an energetic temps levé onstage."
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/lincoln-center-dance-week-2646006802.html"  aria-label="Lincoln Center&#39;s Dance Week Offers 7 Online Broadcasts—Including Vintage ABT and NYCB Favorites">
        Lincoln Center&#39;s Dance Week Offers 7 Online Broadcasts—Including Vintage ABT and NYCB Favorites
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646006802">
    {"customDimensions": {"1":"Amy Brandt","2":2646006802,"3":"lincoln center dance week, lincoln center, new york city ballet, american ballet theatre, abt, ballet hispanico, alvin ailey american dance theater, online dance performances, online ballet performances, ~popular_source-pageview","5":"05/15/2020"}, "post": {"providerId": 0, "sections": [0, 28684005, 23556934, 23556935, 23556936, 477282092, 4831220, 4754718], "buckets": [], "authors": [17306106]} }
</script>
</article>
                </div>
                
                <div class="widget tag-online-ballet-performances tag-streamed-ballet-perofrmances tag-covid-19 tag-coronavirus" 
                 elid="2645584131">
<article elid="2645584131" class="clearfix image-article sm-mb-1 quality-HD post-2645584131" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">Mar 31, 2020</span>
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/coronavirus"
        >coronavirus</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html"  aria-label="Updated: Mark Your Calendars for These Online Ballet Performances">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A group of 10 couples, dressed in long, sparkly blue dresses and dark tuxedo jackets with tights, pose in a dramatic tableau. Three women in the back are lifted high the air, those in the front pose on pointe and on their knee."
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/online-ballet-performances-2645584131.html"  aria-label="Updated: Mark Your Calendars for These Online Ballet Performances">
        Updated: Mark Your Calendars for These Online Ballet Performances
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645584131">
    {"customDimensions": {"1":"Amy Brandt","2":2645584131,"3":"online ballet performances, streamed ballet perofrmances, covid-19, coronavirus, ~popular_source-pageview","5":"03/31/2020"}, "post": {"providerId": 0, "sections": [0, 477282091, 4831220, 4754718], "buckets": [], "authors": [17306106]} }
</script>
</article>
                </div>
                
                <div class="widget tag-ballet-podcasts tag-blab-swans tag-outsiders tag-a-seat-at-the-barre tag-min tag-jeanette-kareaka tag-lincoln-jones tag-skylar-campbell tag-podcasts post-section--The-Latest" 
                 elid="2645990085">
<article elid="2645990085" class="clearfix image-article sm-mb-1 quality-HD post-2645990085" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">May 15, 2020</span>
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/podcasts"
        >podcasts</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/ballet-podcasts-2645990085.html"  aria-label="3 New Ballet Podcasts to Add to Your Queue">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Teenage girl lies on a lawn chair wearing white headphones and holding her phone with her eyes closed."
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/ballet-podcasts-2645990085.html"  aria-label="3 New Ballet Podcasts to Add to Your Queue">
        3 New Ballet Podcasts to Add to Your Queue
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645990085">
    {"customDimensions": {"1":"Chava Lansky","2":2645990085,"3":"ballet podcasts, blab swans, outsiders, a seat at the barre, min, jeanette kareaka, lincoln jones, skylar campbell, podcasts, ~popular_source-pageview","5":"05/15/2020"}, "post": {"providerId": 0, "sections": [0, 477282092, 4831220], "buckets": [], "authors": [17321371]} }
</script>
</article>
                </div>
                
                <div class="widget tag-dance-media-live" 
                 elid="2645924382">
<article elid="2645924382" class="clearfix image-article sm-mb-1 quality-HD post-2645924382" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">May 05, 2020</span>
</div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/dance%20media%20live"
        >dance media live</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/dance-media-live-class-series-2645924382.html"  aria-label="Introducing Dance Media Live!: The Ultimate Live Class Series to Get You Through Quarantine">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Introducing Dance Media Live!: The Ultimate Live Class Series to Get You Through Quarantine"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/dance-media-live-class-series-2645924382.html"  aria-label="Introducing Dance Media Live!: The Ultimate Live Class Series to Get You Through Quarantine">
        Introducing Dance Media Live!: The Ultimate Live Class Series to Get You Through Quarantine
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645924382">
    {"customDimensions": {"1":"Pointe Magazine","2":2645924382,"3":"dance media live, ~popular_source-pageview","5":"05/05/2020"}, "post": {"providerId": 0, "sections": [0, 4754754, 4831220], "buckets": [], "authors": [17311277]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            </div><!-- User Code --><style>
/*.most-viewed-wrapper .widget:after {
    top: 120px;
    transform: rotate(175deg);
    content: " ";
    border-bottom: 1px solid #f68c1f;
    width: 91%;
    overflow: visible;
    position: absolute;
    display: inline-block;
    margin: 15px 0px;
}
.most-viewed-wrapper .widget:last-child .widget__headline:after {
    border-bottom: none !important;
}
.most-viewed-wrapper .module-headline:after {
   border-bottom: none !important;
}
  
 .most-viewed-wrapper .widget:after {
      background: #ccc;
    content: " ";
    display: block;
    width: 100%;
    height: 1px;
    position: absolute;
    bottom: -20px;
    left: 0;
  }
  .most-viewed-wrapper .widget:last-child:after {
  display:none
  }
</style><!-- End User Code --></div><span class="js-brick-description hidden" data-name="__sticky_sidebar_el_ad"></span>

<div id="s__sticky_sidebar_el_ad_0_0_11_0">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="ad-tag" id="s__sticky_sidebar_el_ad_0_0_11_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
</span></div>
    </div>
    
        
        
        
    
</div><!-- User Code --><script>
document.querySelector(".sticky-target").style.width=document.querySelector(".sticky-target").parentNode.clientWidth+"px"
</script><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div></div><script>

    function rm_fn_7b43357e0cd7b732264f1f1faa10871d() {
         function leadmediaDateposition(){
  let item =document.querySelector(".post-author-list");
    if (item && item.clientWidth + item.nextSibling.clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
  }
  leadmediaDateposition();
function dateSizeOnMobile() {
	document.querySelectorAll(".social-author").forEach(function (item) {
      console.log(item.clientWidth +"---"+  item.parentNode.querySelector(".social-date").clientWidth +"---"+ item.parentNode.clientWidth)
		if (item.clientWidth + item.parentNode.querySelector(".social-date").clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
	})
}

function resetPhotoCreditPosition() {
	if (window.innerWidth < 1023) {
		document.querySelectorAll(".widget__head + .widget__body").forEach(function (item) {
			if (item.querySelector(".photo-credit")) {
				item.insertAdjacentElement("afterbegin", item.querySelector(".photo-credit"));
			}
		})
	}
}
//resetPhotoCreditPosition();
dateSizeOnMobile()
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_7b43357e0cd7b732264f1f1faa10871d);

</script><script>

    function rm_fn_5b3368aac6885e277e9445cb602e2624() {
          function isElementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }
  
  function reInitAds() {
	document.querySelectorAll(".infinite-scroll-posts .widget:not(.htl-ad-proc)").forEach(widget => {
      
		if (isElementInViewport(widget)) {
          
          widget.classList.add("htl-ad-proc");
          post_id= widget.getAttribute("elid");
			var itemSection = "";
			if (widget.querySelector(".widget__section")) {
				itemSection=widget.querySelector(".widget__section").innerText;
			}
		
         console.log(" updating htlbid for  post_id: "+ post_id);
			htlbid.cmd.push(function () {
				htlbid.setTargeting('env', 'production');
          		htlbid.setTargeting('post_id', post_id);
              htlbid.setTargeting('is_homepage', 'no');
				
			});
		}
	});
}
function Ithrottle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {
          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }
    
window.addEventListener("scroll", Ithrottle(function(){
  
 reInitAds();
  
},200));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_5b3368aac6885e277e9445cb602e2624);

</script></div>
            </div>



    
    


    
    


    



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>