
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQxNDg3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjIxNDY2NX0.BDunYflAwBzpp0EvmJ7RlUxRL1kJfNmDm2MYB30t2_8/img.jpg?width=1200&amp;coordinates=0%2C14%2C0%2C15&amp;height=800" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@pointe_magazine">
<meta name="twitter:site:id"            content="30015650">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQxNDg3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjIxNDY2NX0.BDunYflAwBzpp0EvmJ7RlUxRL1kJfNmDm2MYB30t2_8/img.jpg?width=1200&amp;coordinates=0%2C127%2C0%2C127&amp;height=600">
<meta property="fb:app_id"              content="343205559434261">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Profiles">
        <meta property="og:url" content="https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html">
        <link rel="canonical" href="https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html" />
    <meta property="og:site_name"           content="Pointe">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQxNDg3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjIxNDY2NX0.BDunYflAwBzpp0EvmJ7RlUxRL1kJfNmDm2MYB30t2_8/img.jpg?width=1200&coordinates=0%2C127%2C0%2C127&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Julian MacKay to Join San Francisco Ballet as a Principal">
    <meta property="og:description"         content="Earlier this week, San Francisco Ballet released a statement that Mikhailovsky Ballet first soloist Julian MacKay will be joining the company as a principal dancer for its 2021 season. This news follows SFB&#39;s announcement from April noting several company promotions, including three dancers to the r">
<meta property="article:publisher"      content="208452120187" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17301846}, "resourceId": "pp_2646255300", "section": {"id": null}, "fbId": "343205559434261", "site": {"id": 17301846}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-2506277-5", "post": {"sections": [0, 4754728, 4831220, 4754718], "shareUrl": "https%3A%2F%2Fwww.pointemagazine.com%2Fjulian-mackay-san-francisco-ballet-2646255300.html", "id": 2646255300}, "fbAppVersion": "v2.5", "pathParams": {"slug": "julian-mackay-san-francisco-ballet", "id": "2646255300"}};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.pointemagazine.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.pointemagazine.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.pointemagazine.com/static/dist/social-ux/main.8ff953882e42c6a3a5a7.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "use_light_social_ux_app,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-2506277-5', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
          ga('b.set', 'dimension1', "Kyra Laubacher");
          ga('b.set', 'dimension2', '2646255300');
          ga('b.set', 'dimension3', "company promotions, promotions, san francisco ballet, mikhailovsky ballet, julian mackay, ~popular_source-pageview");
          
          ga('b.set', 'dimension4', 'profiles');
          
          ga('b.set', 'dimension5', '06/24/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'use_light_social_ux_app,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Pointe" href="/feeds/profiles.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Julian MacKay to Join San Francisco Ballet as a Principal - Pointe</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=assetsf31d15e32f5442307d10cebcb9ec6be0RMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#f16477";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MDIyNTQ0NTR9.cU8wuiJet7My5OE-cUnnVSje3y8D4YYmQrDpLMd9uOk/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MDIyNTQ0NTR9.cU8wuiJet7My5OE-cUnnVSje3y8D4YYmQrDpLMd9uOk/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" /><meta property="article:published_time" content="2020-06-24T22:25:54+00:00" /><meta property="article:modified_time" content="2020-06-24T23:05:14+00:00" /><meta property="article:author" content="https://www.facebook.com/208452120187" /><meta name="keywords" content="company promotions, promotions, san francisco ballet, mikhailovsky ballet, julian mackay"/><meta name="description" content="Earlier this week, San Francisco Ballet released a statement that Mikhailovsky Ballet first soloist Julian MacKay will be joining the company as a principal dancer for its 2021 season. This news follows SFB's announcement from April noting several company promotions, including three dancers to the r"/><link rel="amphtml" href="https://www.pointemagazine.com/amp/julian-mackay-san-francisco-ballet-2646255300"><script>
var htlbid = htlbid || {};
		htlbid.cmd = htlbid.cmd || [];
	   
		htlbid.cmd.push(function() {
			 
		htlbid.setTargeting('post_id', '2646255300');
		htlbid.setTargeting('section', ["news", "profiles", "popular"]);
		  htlbid.setTargeting('is_testing', 'yes');
		htlbid.setTargeting('is_homepage', 'no');
			  
		  });
</script><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=350241962078232&ev=PageView&noscript=1"
/></noscript><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code --><meta property="fb:pages" content="208452120187" /><script type="text/javascript">
  var _userway_config = {
  // uncomment the following line to override default position
  // position: '1',
  // uncomment the following line to override default size (values: small, large)
  // size: 'large', 
  // uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)
  // language: null,
  // uncomment the following line to override color set via widget
   color: '#f16477', 
  // uncomment the following line to override type set via widget(1=man, 2=chair, 3=eye)
  // type: 'null', 
  account: '5WRnBkddPb'
  };
  </script><style>
  .userway_icon_image_wrapper img{ display:none !important}
  .userway_icon_image_wrapper {
  background-image: url(https://cdn.userway.org/widgetapp/images/body_wh.svg);
    height: 100%;
    width: 100%;
    display: inline-block;
    background-size: contain;
    background-repeat: no-repeat;
  }
</style><style id="custom-post-styles-2646255300">
</style><style id="custom-post-styles-2646255300">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html"
        },
        "url": "https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html",
        "headline": "Julian MacKay to Join San Francisco Ballet as a Principal",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQxNDg3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjIxNDY2NX0.BDunYflAwBzpp0EvmJ7RlUxRL1kJfNmDm2MYB30t2_8/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQxNDg3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjIxNDY2NX0.BDunYflAwBzpp0EvmJ7RlUxRL1kJfNmDm2MYB30t2_8/img.jpg?width=1200&coordinates=0%2C127%2C0%2C127&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-06-24T22:25:54Z",
        "dateModified": "2020-06-24T23:05:14Z",
        "author": {
            "@type": "Person",
            "name": "Kyra Laubacher"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Pointe",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODIyOTg1L29yaWdpbi5wbmciLCJleHBpcmVzX2F0IjoxNjQ3NTU1Njg0fQ.WiClejgDpyr4RpbIVTzXrqHmTTma5GoixJ3PMHOGxjw/img.png?width=210"
            }
        },
        "articleSection": "Profiles",
        "description": "Earlier this week, San Francisco Ballet released a statement that Mikhailovsky Ballet first soloist Julian MacKay will be joining the company as a principal dancer for its 2021 season. This news follows SFB's announcement from April noting several company promotions, including three dancers to the r",
        "keywords": ["company promotions", "promotions", "san francisco ballet", "mikhailovsky ballet", "julian mackay"]
    }
</script>


</head>

<body 
    class="logged-out-user section-profiles"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.pointemagazine.com/news/"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--onstage">
            <a
                href="https://www.pointemagazine.com/onstage/"
                
            >Onstage</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--profiles">
            <a
                href="https://www.pointemagazine.com/profiles/"
                
            >Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="https://www.pointemagazine.com/career/"
                
            >Career</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="https://www.pointemagazine.com/training/"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-and-body">
            <a
                href="https://www.pointemagazine.com/health-and-body/"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--viral-videos">
            <a
                href="https://www.pointemagazine.com/viral-videos/"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--guides">
            <a
                href="https://www.pointemagazine.com/guides/"
                
            >Guides</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--giveaways">
            <a
                href="https://www.pointemagazine.com/giveaways/"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audition-advice">
            <a
                href="https://www.pointemagazine.com/audition-advice/"
                
            >Audition Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-royal-opera-house">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-royal-opera-house/"
                
            >Sponsored by the Royal Opera House</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-trafalgar-releasing">
            <a
                href="https://www.pointemagazine.com/sponsored-by-trafalgar-releasing/"
                
            >Sponsored by Trafalgar Releasing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-joffrey-ballet-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-joffrey-ballet-school/"
                
            >Sponsored by Joffrey Ballet School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-nutmeg-ballet-conservatory">
            <a
                href="https://www.pointemagazine.com/sponsored-by-nutmeg-ballet-conservatory/"
                
            >Sponsored by Nutmeg Ballet Conservatory</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-bloch">
            <a
                href="https://www.pointemagazine.com/sponsored-by-bloch/"
                
            >Sponsored by BLOCH</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-apolla-performance-shocks">
            <a
                href="https://www.pointemagazine.com/sponsored-by-apolla-performance-shocks/"
                
            >Sponsored by Apolla Performance Wear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-rock-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-rock-school/"
                
            >Sponsored by The Rock School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-audition-dancewear">
            <a
                href="https://www.pointemagazine.com/sponsored-audition-dancewear/"
                
            >Sponsored by Audition Dancewear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-ballet-arizona">
            <a
                href="https://www.pointemagazine.com/sponsored-ballet-arizona/"
                
            >Sponsored by Ballet Arizona</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-grishko">
            <a
                href="https://www.pointemagazine.com/sponsored-by-grishko/"
                
            >Sponsored by Grishko ltd. (Moscow, Russia)</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-colorado-ballet-academy">
            <a
                href="https://www.pointemagazine.com/sponsored-by-colorado-ballet-academy/"
                
            >Sponsored by Colorado Ballet Academy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-school-pennsylvania-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-school-pennsylvania-ballet/"
                
            >Sponsored by The School of Pennsylvania Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-us-prix-de-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-us-prix-de-ballet/"
                
            >Sponsored by US Prix de Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-ellison-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-ellison-ballet/"
                
            >Sponsored by Ellison Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--summer-study">
            <a
                href="https://www.pointemagazine.com/summer-study/"
                
            >Summer Study</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-latest">
            <a
                href="https://www.pointemagazine.com/the-latest/"
                
            >The Latest</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--technique">
            <a
                href="https://www.pointemagazine.com/technique/"
                
            >Technique</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ask-amy">
            <a
                href="https://www.pointemagazine.com/ask-amy/"
                
            >Ask Amy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--higher-ed">
            <a
                href="https://www.pointemagazine.com/higher-ed/"
                
            >Higher Ed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--company-life">
            <a
                href="https://www.pointemagazine.com/company-life/"
                
            >Company Life</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cross-training">
            <a
                href="https://www.pointemagazine.com/cross-training/"
                
            >Cross-Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://www.pointemagazine.com/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--wellness">
            <a
                href="https://www.pointemagazine.com/wellness/"
                
            >Wellness</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><span class="js-brick-description hidden" data-name="SITE__CSS"></span><script>

    function rm_fn_59c2734e4e4a7cc94c53a36ff2b2b22f() {
        const script = document.createElement('script');
        script.src = "https://htlbid.com/v3/pointemagazine.com/htlbid.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_59c2734e4e4a7cc94c53a36ff2b2b22f);

</script><script>

    function rm_fn_b2ec7e242382e72d6af21a2620005dfd() {
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '350241962078232'); // Insert your pixel ID here.
fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_b2ec7e242382e72d6af21a2620005dfd);

</script><script>

    function rm_fn_a18a1e8d60c5dbf756428d6ce16374c5() {
        ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_a18a1e8d60c5dbf756428d6ce16374c5);

</script><script>

    function rm_fn_f31f698b98d7647799041e4ea25a0950() {
        const script = document.createElement('script');
        script.src = "https://cdn.userway.org/widget.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_f31f698b98d7647799041e4ea25a0950);

</script><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_0_6_0_0_9"></div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 20px 0 0;
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px;
  background-color: #f16477;
  text-align: center;
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.8;
}

.posts_breaking-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
  
  @media (max-width: 500px) {
    
   .posts_trending-section,
.posts_breaking-section {
    
    -webkit-font-smoothing: antialiased;
    margin-bottom: 0px;
  
}
  }
</style><!-- End User Code --><script>

    function rm_fn_d086c9738ea13e5ff93a8ca4876ec51a() {
        var $breaking = document.querySelector('.posts_breaking-section')
var $trending = document.querySelector('.posts_trending-section')

if ($breaking && $breaking.querySelector('.posts_custom')){
	$breaking.style.display='block'
	$breaking.style.minHeight='65px'
}
else if ($trending && $trending.querySelector('.posts_custom')){
	$trending.style.display='block'	
	$trending.style.minHeight='65px'
}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_d086c9738ea13e5ff93a8ca4876ec51a);

</script><span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_6_0_0_12"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><div  data-toggle-class="custom-menu-opened" class="rebelbar__menu-toggle js-toggle hamburger-menu-button" data-target="body" id="stopbar-DI_0_0_8_0_0_10_0_0"><svg
	class="icon"
      xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 12" id="hamburger-menu"><path d="M0 0h22v2H0zm0 5h22v2H0zm0 5h22v2H0z" fill="#fff" fill-rule="evenodd"></path></svg></div><div class="logo-wrapper"><a href="/" class="sitet-logo_link"><svg
      xmlns="http://www.w3.org/2000/svg"
viewBox="0 0 566.54669 119.74667"
height="119.74667"
width="566.54669"

id="svg2"
version="1.1"><g
transform="matrix(1.3333333,0,0,-1.3333333,0,119.74667)"
id="g10"><g
transform="scale(0.1)"
id="g12"><path
 id="path14"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 99.8086,547.188 c -0.2109,178.242 -0.2422,210.234 -2.6016,246.796 -2.3359,38.817 -11.4961,57.098 -49.1797,65.028 -9.1601,2.297 -28.5703,3.39 -38.87886,3.39 -4.5586,-0.011 -9.1289087,2.266 -9.14844,6.836 0,6.875 5.70313,9.149 18.2695,9.168 51.4375,0.078 120.0005,-3.261 129.1135,-3.242 25.129,0.02 91.39,3.516 143.941,3.594 142.832,0.176 194.301,-47.723 212.61,-64.832 25.129,-23.977 57.242,-75.352 57.316,-135.91 0.176,-162.235 -118.5,-272.059 -280.719,-272.254 -5.734,-0.02 -18.261,-0.02 -24.039,1.093 -5.715,-0.019 -12.531,2.274 -12.531,7.977 -0.035,9.133 6.816,10.285 30.836,10.324 110.844,0.145 197.531,81.375 197.394,186.485 -0.074,37.683 -3.578,114.246 -64.214,175.847 -60.625,61.653 -130.297,56.965 -156.571,56.946 -19.418,-0.02 -38.867,-2.336 -49.14,-6.926 -6.817,-2.285 -9.114,-10.301 -9.114,-21.707 l 0.621,-469.551 c 0.141,-109.699 0.247,-199.969 6.024,-247.9258 3.445,-33.1367 10.336,-58.2734 44.621,-62.7929 16.004,-2.2969 41.129,-4.5196 51.398,-4.5196 6.887,0.0391 9.188,-3.4101 9.188,-6.8203 0,-5.7031 -5.707,-9.1484 -18.27,-9.1875 -62.851,-0.0703 -134.82,3.2695 -140.535,3.2695 -3.445,-0.039 -75.3787,-3.5546 -109.6912,-3.5546 -12.5664,-0.0586 -18.2695,2.2382 -18.2695,9.0937 0,3.4492 2.293,6.8555 9.1094,6.8555 10.2734,0.0273 24.0156,2.3359 34.289,4.6289 C 84.5,39.8867 90.1719,65.043 94.6953,98.1758 100.332,146.176 100.23,236.406 100.059,346.102 l -0.2504,201.086" /><path
 id="path16"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1086.45,43.4609 c 102.84,0.1446 315.28,59.8051 314.86,392.3011 -0.35,274.16 -167.36,421.336 -347.89,421.14 C 862.637,856.629 719.984,730.77 720.293,480.566 720.648,214.336 880.801,43.1875 1086.45,43.4609 Z m -25.1,852.2621 C 1318.43,896.094 1510.62,734.09 1510.93,467.859 1511.24,211.98 1331.01,0.355469 1055.64,0.00390625 742.602,-0.375 612.02,242.773 611.785,448.445 611.543,633.523 746.051,895.34 1061.35,895.723" /><path
 id="path18"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1735.01,348.184 c 0.15,-109.7 0.22,-199.918 6.03,-247.907 3.45,-33.1364 10.31,-58.2692 44.64,-62.7926 15.99,-2.2656 41.11,-4.5196 51.41,-4.4805 6.86,0 9.13,-3.4492 9.16,-6.8594 0,-5.7031 -5.68,-9.1289 -18.28,-9.1484 -62.84,-0.1094 -134.86,3.2227 -140.57,3.2227 -5.66,0 -77.66,-3.5547 -111.95,-3.5547 -12.52,-0.0274 -18.26,2.2656 -18.26,9.1328 0,3.4062 2.29,6.8125 9.11,6.8515 10.3,0 24.01,2.336 34.29,4.6289 22.86,4.6016 28.48,29.7188 33.04,62.8557 5.66,47.984 5.54,138.226 5.39,247.933 l -0.27,201.063 c -0.2,178.262 -0.23,210.254 -2.6,246.797 -2.3,38.828 -13.79,58.262 -38.92,63.945 -12.56,3.391 -27.41,4.543 -35.41,4.504 -4.58,0 -9.17,2.273 -9.17,6.855 0,6.856 5.74,9.129 18.28,9.168 37.71,0.051 109.69,-3.281 115.4,-3.281 5.74,0 77.68,3.516 111.97,3.574 12.59,0.012 18.3,-2.285 18.3,-9.14 0.03,-4.571 -4.56,-6.844 -9.12,-6.863 -8.04,0 -14.87,-1.153 -28.57,-3.469 -30.84,-5.742 -39.96,-25.176 -42.18,-65.156 -2.27,-36.571 -2.23,-68.536 -1.99,-246.786 l 0.27,-201.093" /><path
 id="path20"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 2081.41,172.656 c 2.36,-93.6482 13.88,-123.3474 44.72,-132.4568 21.72,-5.6758 46.83,-6.7773 57.11,-6.75 5.78,0 9.15,-2.2929 9.15,-6.8633 0.04,-6.8554 -6.83,-9.1523 -20.5,-9.1914 -65.15,-0.0547 -110.85,3.3243 -121.19,3.3243 -10.22,0 -58.25,-3.5274 -109.65,-3.5938 -11.42,-0.0391 -18.28,1.1094 -18.28,9.0898 0,4.5977 3.41,6.8946 9.11,6.8946 9.17,0.0195 29.73,1.1601 46.85,6.9219 28.57,8.039 34.21,41.164 34.08,145.1447 l 0.31,654.668 c -0.07,44.539 3.37,57.097 12.49,57.117 9.15,0.019 28.62,-25.098 40.06,-36.523 17.15,-19.375 187.65,-203.106 363.79,-391.415 113.27,-120.957 238.01,-260.175 274.59,-297.832 l -13.28,580.372 c -1.26,74.277 -9.27,99.394 -44.71,108.496 -20.55,4.55 -46.84,5.644 -56,5.644 -7.99,0 -9.14,3.406 -9.14,7.988 0,6.836 9.14,7.997 22.82,8.016 51.44,0.078 106.3,-3.301 118.86,-3.262 12.51,0.02 50.25,3.477 97.09,3.535 12.57,0.02 20.53,-1.113 20.57,-7.968 0,-4.571 -4.56,-7.977 -12.53,-7.996 -5.7,-0.02 -13.71,-0.02 -27.42,-3.489 -37.72,-8.047 -42.25,-33.183 -42.14,-101.718 l -1.44,-669.516 c 0.12,-75.4297 -2.17,-81.1328 -10.16,-81.1328 -9.14,-0.0391 -22.89,12.5 -83.52,73.0156 -12.59,11.3789 -177.31,179.1172 -298.59,309.2462 -132.74,142.644 -262.01,286.414 -298.64,327.5 l 15.59,-547.266" /><path
 id="path22"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3284.23,350.164 c 0.13,-109.656 0.25,-199.926 5.99,-247.945 3.47,-33.094 10.41,-58.2307 44.66,-62.7502 16,-2.2579 41.17,-4.5235 51.42,-4.4844 6.87,0 9.16,-3.4102 9.16,-6.8867 0,-5.6914 -5.74,-9.1368 -18.27,-9.168 -62.83,-0.0586 -134.79,3.2812 -140.54,3.2812 -5.73,0 -77.68,-3.5273 -111.96,-3.5937 -12.6,0 -18.26,2.2578 -18.26,9.1328 -0.04,3.4258 2.22,6.8906 9.12,6.8906 10.22,0 23.94,2.2969 34.25,4.5899 22.84,4.5898 28.54,29.7461 33.09,62.8825 5.59,47.996 5.49,138.266 5.41,247.926 l -0.69,483.289 -169.05,-2.488 c -70.88,-1.223 -98.29,-9.258 -116.53,-36.731 -12.55,-19.414 -15.93,-27.41 -19.38,-35.437 -3.38,-9.152 -6.81,-11.426 -11.38,-11.426 -3.46,-0.019 -5.76,3.406 -5.76,10.242 0,11.446 22.75,109.746 25,118.879 2.3,6.875 6.88,21.707 11.42,21.727 8.01,0 19.37,-11.406 50.29,-13.633 33.13,-3.387 76.55,-5.652 90.27,-5.613 l 428.4,0.527 c 36.55,0.059 62.84,2.391 81.14,5.828 17.12,2.317 27.44,5.762 31.95,5.762 5.74,0 5.74,-6.856 5.74,-13.692 0.08,-34.296 -3.28,-113.132 -3.28,-125.71 0.04,-10.254 -3.41,-14.836 -7.93,-14.836 -5.74,-0.02 -8.04,3.39 -9.19,19.394 l -1.18,12.559 c -3.45,34.269 -30.89,60.519 -140.57,62.668 l -144.01,2.117 0.67,-483.301" /><path
 id="path24"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3738.69,551.816 c -0.23,178.243 -0.26,210.243 -2.61,246.778 -2.34,38.855 -11.49,57.136 -49.19,65.066 -9.14,2.285 -28.61,3.41 -38.88,3.379 -4.55,0 -9.15,2.277 -9.15,6.848 0,6.855 5.71,9.148 18.27,9.148 26.25,0.039 57.15,0.078 82.27,-1.015 l 46.85,-2.227 c 8,0 235.34,0.273 261.61,1.477 21.71,1.171 39.99,3.484 49.13,5.781 5.73,1.133 10.32,5.722 16.02,5.722 3.41,0 4.55,-4.582 4.59,-10.265 0,-7.996 -5.71,-21.746 -9.12,-53.692 -1.09,-11.453 -3.34,-61.718 -5.61,-75.449 -1.11,-5.722 -3.4,-12.578 -7.99,-12.578 -6.82,0 -9.11,5.715 -9.15,14.844 0,8.019 -1.16,27.433 -6.87,41.113 -8.03,18.281 -19.5,31.973 -81.19,38.742 -19.41,2.254 -143.98,3.282 -156.53,3.242 -4.59,0 -6.87,-3.449 -6.87,-11.425 l 0.42,-315.352 c 0.04,-7.988 1.15,-11.418 6.91,-11.418 14.8,0.039 155.34,0.207 181.63,2.539 27.45,2.317 43.42,4.61 53.66,16.035 8,9.172 12.55,14.895 17.14,14.895 3.41,0 5.68,-2.277 5.68,-9.133 0.02,-6.855 -5.64,-26.297 -9.01,-63.992 -2.27,-22.863 -4.48,-65.129 -4.48,-73.125 0,-9.133 0.03,-21.711 -7.95,-21.731 -5.75,0 -8.04,4.551 -8.08,10.266 0,11.445 0,22.871 -4.59,37.703 -4.55,16.008 -14.88,35.403 -59.44,39.922 -30.85,3.371 -143.98,5.527 -163.39,5.508 -5.74,-0.02 -8,-3.426 -8,-8.008 l 0.13,-100.535 c 0.08,-38.859 -0.93,-171.406 0.25,-195.375 3.53,-78.8282 20.7,-93.6563 132.62,-93.5274 29.73,0.039 79.99,0.1172 109.71,12.7031 29.67,12.6367 43.35,35.4683 51.32,82.3123 2.23,12.598 4.53,17.188 10.25,17.188 6.84,0 6.84,-9.153 6.88,-17.149 0,-9.144 -9.04,-86.8318 -14.73,-110.8552 -7.97,-29.707 -17.08,-29.707 -61.65,-29.7852 -85.7,-0.0703 -148.5,2.0977 -193.09,3.211 -44.54,2.2265 -71.98,3.332 -89.13,3.332 -2.31,-0.0313 -21.72,-0.0703 -45.69,-1.2188 -22.84,-0.0312 -49.12,-2.3359 -66.26,-2.3671 -12.57,-0.0391 -18.32,2.2578 -18.32,9.0937 0,3.4453 2.32,6.8945 9.17,6.8945 10.29,0 23.96,2.2969 34.24,4.5899 22.86,4.5898 28.53,29.7461 33.04,62.9182 5.7,47.961 5.59,138.23 5.41,247.906 l -0.23,201.066" /><path
 id="path26"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 4183.93,838.27 h 9.8 c 7.99,0.019 9.45,5.636 9.45,8.918 -0.04,8.582 -5.96,8.582 -9.18,8.582 l -10.11,-0.02 z m -11.86,27.531 21.62,0.027 c 7.4,0.02 21.92,0.039 21.95,-16.562 0,-11.543 -7.41,-13.926 -11.88,-15.399 8.6,-0.586 9.18,-6.222 10.41,-14.199 0.6,-5.051 1.5,-13.652 3.24,-16.613 l -13.31,-0.02 c -0.3,2.961 -2.38,18.977 -2.38,19.856 -0.88,3.554 -2.09,5.32 -6.5,5.32 l -10.99,-0.02 0.04,-25.183 h -12.18 z m -25.93,-31.281 c 0.02,-26.082 21.13,-47.071 46.91,-47.071 26.06,0.039 47.05,21.574 47.01,47.199 -0.02,26.082 -21.34,46.786 -47.14,46.727 -25.44,-0.027 -46.81,-20.488 -46.78,-46.855 z m 102.97,-0.02 c 0.04,-30.82 -25.11,-56.035 -55.92,-56.062 -30.54,-0.04 -56.04,24.824 -56.06,55.917 -0.04,31.7 25.98,56.024 55.92,56.063 30.22,0.039 56,-24.219 56.06,-55.918" /></g></g></svg></a></div><!-- End User Code --><div class="search-form hide-mobile" id="sTop_Bar_0_0_6_0_0_12_1"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></input><button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><!-- User Code --><div class="menu-container"><div class="menu-items"><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/news">News <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/news">News</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/onstage/"><div class="section-name">Onstage</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/the-latest/"><div class="section-name">the latest</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/viral-videos/"><div class="section-name">viral videos</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/training">Training<span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/training">Training</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/career/"><div class="section-name">Career</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/technique/"><div class="section-name">technique</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/ask-amy/"><div class="section-name">ask amy</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/summer-study/"><div class="section-name">summer study</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/higher-ed/"><div class="section-name">higher ed </div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/career">  career 
		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/career">  career</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/news/"><div class="section-name">News</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/profiles/"><div class="section-name">profiles</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/company-life/"><div class="section-name">company Life</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/audition-advice/"><div class="section-name">audition advice</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/health-and-body">health and body 
      <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/health-and-body/">health and body</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/cross-training/"><div class="section-name">cross-training</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/nutrition/"><div class="section-name">nutrition</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/wellness/"><div class="section-name">wellness</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/guides/">Guides 
			  
		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/guides">Guides</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/guides-and-resources/"><div class="section-name">Guides</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/summer-study-guide-2641538810.html"><div class="section-name">summer study guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/pre-professional-ballet-program-2019-2412959336.html"><div class="section-name">pre-pro guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/best-college-dance-programs-2433069283.html "><div class="section-name">college guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/auditions-guide-2641563278.html"><div class="section-name">auditions guide</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="javascript:;">More 
			  
		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="javascript:;">More </a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://pne.pcdfusion.com/pcd/Order?iKey=I**NEW"><div class="section-name">Subscribe</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://store.dancemedia.com/"><div class="section-name">Buy a Single Copy</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/meet-the-editors-2433041205.html"><div class="section-name">Meet the Editors</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/giveaways/"><div class="section-name">giveaways</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/advertising-information-2621673775.html"><div class="section-name">Advertise</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/contact-us-2412832892.html"><div class="section-name">Contact Us</div></a></div></div></div></div></div></div><!-- End User Code --><div class="sm-mb-2" id="sTop_Bar_0_0_6_0_0_12_3"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/PointeMagazineOfficial" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com//pointe_magazine" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="http://instagram.com/pointemagazineofficial/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/channel/UCdQo8wFtdhz9LsE2E7aFF9Q" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>
    </div>
</div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
  .sitet-logo_link svg{
  height: 50px;
  }
  .menu-opened .menu-global{display:none}
 
	/*---------- userway style ----*/
   body .userway.userway_p1 {
	  top: unset !important;
	  bottom: 83px ! important;
	  right: 13px !important;
  }
	 /*---------- userway style ----*/
		  .topbar-wrapper {
		  margin:0;
		  }
		  .rebelbar--fake.skin-simple {
			background: transparent !important;
		  }
		  .rebelbar--fixed.skin-simple {
		  z-index:4;
		  }
		  .with-small-header .rebelbar--fixed.skin-simple{
		  background: #fff;
			box-shadow: 0 2px 4px 0 rgba(173,173,173,0.5);
			transition: all ease .3s
		}
		  }
		  .rebelbar .rebelbal__inner {
		  max-width:1345px;
			text-align:center;
		  }
		  .rebelbar.skin-simple { 
		 /* background:linear-gradient( rgba(0,0,0,0.3), transparent);*/
			background: white;
			line-height:48px;
			height:54px;
		  }
		   .logo-wrapper{
			display: block;
			max-width: 200px;
			height: 50px;
			margin:5px auto 0;
		  }
		  .site-logo-svg {
		  height:50px;
			width:200px;
		  }
		  .site-logo-svg path,
		   .site-logo-svg polygon{
		  fill:#f16477;
		  }
		  .with-small-header .site-logo-svg path ,
		  .with-small-header .site-logo-svg polygon  {
			fill:#f16477
		  }
		  .site-logo__link {
		  display:inline-block;
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle {
			width: 30px;
			padding: 0 10px;
			margin-right: 30px;
			float:left;
			position:absolute;
		}
		   .with-small-header .menu-item-header a.desktop-only {
			color:#1a1a1a !important;
			  transition: all ease .5s
			}
		   .with-small-header .search-form__open {
			color: #000 !important;
			  transition: all ease .5s
		}
			.with-small-header .search-form__open {
			color: #000 !important;
			   transition: all ease .5s
		}
			
			.with-small-header .rebelbar  .social-links__link {
			 color: #000;
			border: 1px solid #000 !important;
			   transition: all ease .5s
		
			}
			.rebelbar--fake.skin-simple {
			top:80px;
		  }
		  .all-content-wrapper.with-small-header .rebelbar--fake.skin-simple{
		   top:0;
		  }
		  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:30px
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle svg path{
		  fill:#000;
		  }
		   @media (min-width:768px){
             .sitet-logo_link svg {
             height:80px
             }
             .rebelbar.skin-simple .rebelbar__menu-toggle {
            position:unset;
		  }
		.rebelbar.skin-simple .rebelbar__inner {
			padding: 0 20px;
			max-width: 1350px;
			box-sizing: border-box;
		}
		   .logo-wrapper {
			max-width: 150px;
			height: 50px;
			 display:inline-block;
			 margin:unset;
		}
			.rebelbar .rebelbal__inner {
			text-align:left;
		  }
		  .rebelbar.skin-simple { 
			line-height:74px;
			height:80px;
		  }
		  .logo-wrapper{
			height: 80px;
		  }
			  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:40px
		  }
		  }
		 @media (min-width:1024px){
			 .logo-wrapper{
			height: 80px;
				max-width: 220px;
			line-height: 85px;
		  }
		   .site-logo-svg {
			  height: 60px;
			width: 220px;
		  }		  
		  }
		</style><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><script>
  var menu_item=document.querySelector(".menu-container")
		menu_item.querySelectorAll(".menu-item-header.dropdown").forEach(function(item){
		 
		item.querySelector(".mobile-menu-dorpdown-expand__button").addEventListener("click", function(){
		  if(menu_item.querySelector(".dropdown-opened") ){
			if(item.parentNode.className.indexOf("dropdown-opened")!=-1){
			
			}
			else{
			 //document.body.classList.toggle("fix-topbar");
		  menu_item.querySelector(".dropdown-opened").classList.toggle("dropdown-opened");}
			 }
		  //document.body.classList.toggle("fix-topbar")
		item.parentNode.classList.toggle("dropdown-opened");
		})
		})
  </script><!-- End User Code --><!-- User Code --><div style="margin: 0 auto;"><!--hp_pm_mobile_leaderboard_sticky--><div class="htl-ad"
data-unit="pointe_magazine/pm_mobile_leaderboard_sticky"
data-eager
data-sizes="0x0:320x50|786x0:"
data-prebid="0x0:pm_mobile_leaderboard_sticky|786x0:"
data-refresh="viewable"
data-refresh-secs="30" 
></div></div><!-- End User Code --><!-- User Code --><style>
		.remove-most-viewed-wrapper .widget .widget__body,
  .home-trending .widget .widget__body {
  padding-left: 20px;
  position:relative;
  }
  .remove-most-viewed-wrapper .widget .widget__body .widget__headline-text:before,
  .home-trending-remove .widget .widget__body .widget__headline-text:before{
  content:"";
  position:absolute;
  left:0;
  width:15px;
  height:15px;
  border-radius:10px;
  background-color: #f6a0a4;
		margin-top: 3px;
  }
  .most-viewed-wrapper  .widget {
    border-top: 1px solid #ccc; 
  }
	.most-viewed-wrapper  .widget:hover .row   {
	background-color: #f6a0a4;
	  
	}
	.most-viewed-wrapper  .widget:hover article * {
	color: #fff !important
	}
	.remove-most-viewed-wrapper  .widget:hover .row > .col:before  {
	  border:10px solid ;
	border-color: #f6a0a4;
		  border-bottom-left-radius: 20px;
	  border-top-left-radius: 20px;
	  position:absolute;
	  width:1px;
	  height:10px;
		background-color: #f6a0a4;
	  content: "";left: 0px;
	  top: calc(50% - 5px);
	  
	}
	.most-viewed-wrapper .widget .row:not(:empty) {
	margin-bottom: -20px; 
	}
   .most-viewed-wrapper .widget .col {
	  margin-bottom: 20px;
	}
	.most-viewed-wrapper .widget .widget__body {
	margin-top: 0;
	}
		</style><!-- End User Code --><div id="sPost_0_0_2_0_0_2_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_Whatsapp="inactive" data-attr-layout_Separator="inactive" data-attr-layout_post_shares="bottom" data-attr-layout_Tumblr="inactive" data-attr-id="sPost_0_0_2_0_0_2_1_0" data-attr-layout_date="bottom" data-attr-allow_crop_override="true" data-attr-layout_author="bottom" data-attr-show_full_post_body="true" data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard" data-attr-layout_headline="bottom" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_photo_caption="bottom" data-attr-layout_all_video_crop="original" data-attr-update_url_on_post_view="true" data-attr-layout_badges_sponsored="bottom" data-attr-format="splash-custom" data-attr-layout_Flipboard="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-layout_GooglePlus="inactive" data-attr-layout_desktop_image_crop="2x1" data-attr-layout_tablet_image_crop="2x1" data-attr-layout_Email="active" data-attr-layout_CopyLink="inactive" data-attr-data-rm-device-crops="true" data-attr-all_element_order="photo_caption,photo_credit,badges_sponsored,headline,author,date,post_shares,subheadline,community_name,badges,section,body,page_views,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag" data-attr-layout_all_date_format="%b %d, %Y" data-attr-layout_Reddit="inactive" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article elid="2646255300" class="clearfix image-article sm-mb-1 quality-HD post-2646255300" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                                
                            
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Julian MacKay flies through the air in a saut de chat in Flames of Paris."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQxNDg3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjIxNDY2NX0.BDunYflAwBzpp0EvmJ7RlUxRL1kJfNmDm2MYB30t2_8/img.jpg?width=1200&amp;coordinates=0%2C14%2C0%2C15&amp;height=800"); padding-bottom: 66.6666666667%;'></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Julian MacKay in <em>Flames of Paris</em></p>
    </div><div class="photo-credit">
        Carlos Quezada, Courtesy Mackay
    </div>
<div class="headline-container">
    <h1 class="headline h1">
        Julian MacKay to Join San Francisco Ballet as a Principal
    </h1>
</div><div class="post-author-list"><div class="post-author">
            <a href="https://www.pointemagazine.com/u/kyralaubacher">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwNzg0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjYxODU0M30.rgGS9lVFSSyGyXWB0nHqh4BHxGGMYmM6PAagF1lmmPw/img.jpg?width=210")'></div>
                
            </a>
            <a href="https://www.pointemagazine.com/u/kyralaubacher" class="post-author__name">Kyra Laubacher</a>
            
        </div></div><span class="post-date">Jun 24, 2020</span><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fjulian-mackay-san-francisco-ballet-2646255300.html%3Fxrs%3DRebelMouse_fb%26ts%3D1593039914" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html&amp;text=Julian%20MacKay%20to%20Join%20San%20Francisco%20Ballet%20as%20a%20Principal&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fjulian-mackay-san-francisco-ballet-2646255300.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQxNDg3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjIxNDY2NX0.BDunYflAwBzpp0EvmJ7RlUxRL1kJfNmDm2MYB30t2_8/img.jpg%3Fwidth%3D600&amp;description=Julian%20MacKay%20to%20Join%20San%20Francisco%20Ballet%20as%20a%20Principal" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Julian%20MacKay%20to%20Join%20San%20Francisco%20Ballet%20as%20a%20Principal&amp;body=https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646255300">
    {"customDimensions": {"1":"Kyra Laubacher","2":2646255300,"3":"company promotions, promotions, san francisco ballet, mikhailovsky ballet, julian mackay, ~popular_source-pageview","5":"06/24/2020"}, "post": {"providerId": 0, "sections": [0, 4754728, 4831220, 4754718], "buckets": [], "authors": [20280413]} }
</script>
</article>
</div>
</div><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="outer-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1"><div class="inner-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1_0"><div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <span class="js-brick-description hidden" data-name="__lead_Media_Post_Page"></span><div id="s__lead_Media_Post_Page_0_0_9_0_0" class="post-partial article__body"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646255300"
        
            data-elid="2646255300"
            data-post-url="https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html"
            
                data-authors="Kyra Laubacher"
            
            
                data-headline="Julian MacKay to Join San Francisco Ballet as a Principal"
            
        ><script type="application/json" id="assembler-ad-config-2646255300" >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</script><div class="body-description" ><p>Earlier this week, San Francisco Ballet released a statement that Mikhailovsky Ballet first soloist <a href="https://www.pointemagazine.com/tag/julian-mackay" target="_blank">Julian MacKay</a> will be joining the company as a principal dancer for its 2021 season. This news follows SFB's announcement from April noting several <a href="https://www.pointemagazine.com/san-francisco-ballet-2021-promotions-2645813563.html" target="_blank">company promotions</a>, including three dancers to the rank of principal; Wona Park and Max Cauthorn were promoted within the company, and Nikisha Fogo will join from Vienna State Ballet, where she is currently a first soloist. Considering that SFB's 2021 roster has already been released, the news of MacKay's appointment comes as something of a surprise. </p><hr><p><div class="rebellt-item   col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html?rebelltitem=2#rebelltitem2" data-basename="particle-2" data-post-id="2646255300" data-published-at="1593033158">
        <p></p><p>A native of Montana, at just 22 years old MacKay's career has been marked by swift progress, most of it taking place in Russia. He is known for being the youngest American to graduate from the Bolshoi Ballet Academy, completing the upper division in 2015 at age 17 and becoming fluent in Russian. Following his training, MacKay made his professional debut as Siegfried with the Russian State Ballet in Berlin. He later won the Prix de Lausanne, and spent a year as an apprentice with The Royal Ballet. Since joining the St. Petersburg-based Mikhailovsky Ballet in 2016, his repertoire has included leading roles in ballets like <em>Giselle</em>, <em>La Sylphide, Flames of Paris </em>and<em> </em><em>Cinderella</em>. In 2018, MacKay was a competitor on the <a href="https://www.pointemagazine.com/skylar-brandt-big-ballet-tv-2627724986.html" target="_blank">Russian television show Big Ballet</a>. </p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2646255300" data-published-at="1593033158">
        <div id="ad4c2" class="rm-shortcode" data-rm-shortcode-id="82d6a4e1cfdcb4734186601c2f851b5a"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
            <div style="padding:8px;">
            <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
            <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
            </div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
            <a href="https://www.instagram.com/p/CBvx2otggok/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top">Login • Instagram</a></p>
            </div></blockquote></div>
        <p></p><p>MacKay shared the news in a recent Instagram post, describing his excitement in joining SFB and thanking Tomasson for the opportunity. <span></span></p><p></p>
</div></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B3%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%7D">
</div></div>
        

        



    </div>


<!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646255300">
    {"customDimensions": {"1":"Kyra Laubacher","2":2646255300,"3":"company promotions, promotions, san francisco ballet, mikhailovsky ballet, julian mackay, ~popular_source-pageview","5":"06/24/2020"}, "post": {"providerId": 0, "sections": [0, 4754728, 4831220, 4754718], "buckets": [], "authors": [20280413]} }
</script></div><div id="s__lead_Media_Post_Page_0_0_9_0_1" class="post-partial article__around-the-web"><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.newsbreak.com/info/san-francisco-ballet" class="around-the-web__link" target="_blank" rel="noopener noreferrer">News about san-francisco-ballet &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="http://sfluxe.net/meet-julian-mackay-the-san-francisco-ballets-newest-principal-dancer/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Meet Julian MacKay, the San Francisco Ballet's Newest Principal ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.sfballet.org/discover/press-center/press-releases/release/julian-mackay-principal-dancer/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">SAN FRANCISCO BALLET ANNOUNCES APPOINTMENT OF ... &rsaquo;</a>
                    </li></ul></div></div><div id="s__lead_Media_Post_Page_0_0_9_0_2" class="post-partial article__tags"><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/company-promotions"
            >company promotions</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/promotions"
            >promotions</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/san-francisco-ballet"
            >san francisco ballet</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/mikhailovsky-ballet"
            >mikhailovsky ballet</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/julian-mackay"
            >julian mackay</a>
        
    </div></div><div id="s__lead_Media_Post_Page_0_0_9_0_3" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fjulian-mackay-san-francisco-ballet-2646255300.html%3Fxrs%3DRebelMouse_fb%26ts%3D1593039914" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html&amp;text=Julian%20MacKay%20to%20Join%20San%20Francisco%20Ballet%20as%20a%20Principal&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fjulian-mackay-san-francisco-ballet-2646255300.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQxNDg3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjIxNDY2NX0.BDunYflAwBzpp0EvmJ7RlUxRL1kJfNmDm2MYB30t2_8/img.jpg%3Fwidth%3D600&amp;description=Julian%20MacKay%20to%20Join%20San%20Francisco%20Ballet%20as%20a%20Principal" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Julian%20MacKay%20to%20Join%20San%20Francisco%20Ballet%20as%20a%20Principal&amp;body=https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
</div><div class="heading-wrapper" id="s__lead_Media_Post_Page_0_0_9_0_5"><div id="s__lead_Media_Post_Page_0_0_9_0_5_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Latest Posts
    </h1>
</div></div><!-- User Code --><hr><!-- End User Code --></div><!-- User Code --><style>
.around-the-web__headline { 
  visibility: hidden; font-size:0;
} 
.around-the-web__headline:before ,
  .from-your-site__headline:before { 
  content: "RELATED ARTICLES"; 
  visibility: visible;
  font-weight:400;
  font-size:16px;
}
.from-your-site__headline { 
  visibility: hidden; 
} 

.around-the-web__link, .from-your-site__link {
    color: unset;
    font-weight: 100;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 6px;
  font-size:12px
}
  .around-the-web > *:nth-child(3):before,.around-the-web > *:nth-child(3){
  display:none
  }
</style><!-- End User Code --><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-black-lives-matter tag-francis-lawrence post-section--profiles" 
                 elid="2646223380">
<article elid="2646223380" class="clearfix image-article sm-mb-1 quality-HD post-2646223380" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://pointemagazine.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/francislawrence">Francis Lawrence</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Jun 22, 2020</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/francis-lawrence-2646223380.html"  aria-label="Onstage, I&#39;m a Professional Dancer. Offstage, I&#39;ve Been Racially Profiled by Law Enforcement.">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Francis Lawrence, bare-chested and in tan tights and ballet slippers, jumps in a stag leap, his left leg tucked underneath him and his left arm stretched in front of him."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwNzk0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTU0MTQzMH0.IGa9sQQiXXxravaGnkanjGJ43gu_b1IdLFNd6lbjojg/img.jpg?width=1200&amp;coordinates=0%2C453%2C0%2C913&amp;height=600"); padding-bottom: 50.0%;'></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Rachel Neville, Courtesy DTH
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/francis-lawrence-2646223380.html"  aria-label="Onstage, I&#39;m a Professional Dancer. Offstage, I&#39;ve Been Racially Profiled by Law Enforcement.">
        Onstage, I&#39;m a Professional Dancer. Offstage, I&#39;ve Been Racially Profiled by Law Enforcement.
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646223380"
        
            data-elid="2646223380"
            data-post-url="https://www.pointemagazine.com/francis-lawrence-2646223380.html"
            
                data-authors="Francis Lawrence"
            
            
                data-headline="Onstage, I&#39;m a Professional Dancer. Offstage, I&#39;ve Been Racially Profiled by Law Enforcement."
            
        ><script type="application/json" id="assembler-ad-config-2646223380" >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</script><div class="body-description" ><div class="widget__brief"><p>Dance has allowed me to travel the world and live in three magical cities. Originally from Melbourne, Australia, I've danced with The Australian Ballet, Grand Rapids Ballet and Dance Theatre of Harlem, as well as the North American tour of Christopher Wheeldon's <em>An American In Paris.</em> Now I am a freelance artist based in New York City. But my travels have also opened my eyes to the work we still have to accomplish when it comes to the culture of racism. As recent events unfold in the news, the horrific images and stories of suffering have brought back memories of my own experience. During my career, I have had several encounters with police officers that have had a profound impact on me, the way I view the world and the concept of "white privilege." </p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/francis-lawrence-2646223380.html?rebelltitem=1#rebelltitem1"
    data-published-at="1592839418"
    data-basename="incident-1-melbourne-australia"
    data-post-id="2646223380"
><h3 data-role="headline">Incident 1 (Melbourne, Australia)</h3>&lt;p&gt;I was 17 and on holiday in the Gold Coast (think the Florida of Australia). After a night out, I was on my way home and couldn&#39;t find a bathroom—a situation familiar to many of us. I decided to slip discreetly down an alleyway when two police officers saw me and followed me. As they approached, they told me they would arrest me unless I took my shirt off and wiped up my urine with it. &#34;Wipe it harder,&#34; they instructed me. They laughed as they told me to put my urine soaked shirt back on. I felt degraded—their intent was to humiliate me rather than to serve and protect. &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/francis-lawrence-2646223380.html?rebelltitem=2#rebelltitem2"
    data-published-at="1592839418"
    data-basename="incident-2-grand-rapids-michigan"
    data-post-id="2646223380"
><h3 data-role="headline">Incident 2 (Grand Rapids, Michigan)</h3>&lt;p&gt;I was driving through an affluent neighborhood after visiting a friend that lived there. Shortly after pulling out of the driveway, a cop stopped me. He asked me what I was doing in the area. I explained I was just visiting a friend but he was unconvinced. After 10 minutes of harsh questioning, I showed him my friend&#39;s text, which finally convinced him to let me go. He stopped and questioned me because he felt that I looked like I didn&#39;t belong.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/francis-lawrence-2646223380.html?rebelltitem=8#rebelltitem8"
    data-published-at="1592839418"
    data-basename="particle-8"
    data-post-id="2646223380"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwNzk4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDAzMTU1NH0.AZD9hriuxYsfLozSCzSMEwbGYz65fDBQFhNvetC_bF8/img.jpg?width=980&#34; id=&#34;e61df&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;eef26ef546d8f4a7a8aca0495969c6f0&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Wearing black tights and a burgundy velvet top, Francis Lawrence lunges in tendu derri\u00e9re and holds Ashley Murphy&amp;#39;s right hand as she relev\u00e9s into first arabesque allong\u00e9.&#34;  /&gt;<small class="image-media media-caption"><p>Lawrence and Ashley Murphy perform the Black Swan pas de duex.</p></small><small class="image-media media-photo-credit"><p>Sharon Bradford, Courtesy DTH</p></small></div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/francis-lawrence-2646223380.html?rebelltitem=3#rebelltitem3"
    data-published-at="1592839418"
    data-basename="incident-3-grand-rapids-michigan"
    data-post-id="2646223380"
><h3 data-role="headline">Incident 3 (Grand Rapids, Michigan)</h3>&lt;p&gt;The police stopped me another time because a tail light was out on my car. I had no idea. I apologized and told them I would get it fixed immediately. I thought at worst I would receive a fine, but they proceeded to check my car from top to bottom—from my trunk to the glove compartment. After finding nothing, they then deemed my car &#34;unroadworthy.&#34; &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/francis-lawrence-2646223380.html?rebelltitem=4#rebelltitem4"
    data-published-at="1592839418"
    data-basename="incident-4-grand-rapids-michigan"
    data-post-id="2646223380"
><h3 data-role="headline">Incident 4 (Grand Rapids, Michigan)</h3>&lt;p&gt;I was walking towards my car from a local bar when two police officers stopped me. They asked me to put my hands in the air, shoved me against the wall and proceeded to check all my pockets. In my right one they found my fish oil, turmeric and glucosamine vitamins wrapped in a paper towel—I had forgotten to take them at dinner. One of the officers confiscated them thinking they were drugs. I asked the other if I could drop my hands as his partner went to evaluate the pills and he replied with a stern &#34;NO.&#34; He told me there would be dire consequences if I even moved a finger. I remember looking around the quiet street thinking that if something happened to me, I would just become another statistic.&lt;/p&gt;&lt;p&gt;It started to rain. For over 20 minutes I stood with my arms above my head as the officer continuously berated me. After his partner returned and confirmed my vitamins were not drugs, they let me go. I didn&#39;t realize how much this incident scarred me until I bumped into one of the officers months later as I was picking up takeout. He did not recognize me, but I shook as I paid, remembering his aggression and how threatened I felt that night.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/francis-lawrence-2646223380.html?rebelltitem=5#rebelltitem5"
    data-published-at="1592839418"
    data-basename="incident-5-driving-from-new-york-to-connecticut"
    data-post-id="2646223380"
><h3 data-role="headline">Incident 5 (Driving from New York to Connecticut)</h3>&lt;p&gt;Last year I rented a luxury car and drove to a wedding three hours away. I was in the left lane when a car suddenly sped up behind me. I moved over to the right to let him pass. I noticed a police cruiser a few cars behind me mirror my move. Fifteen minutes later he pulled me over. He let me know that I was driving five miles per hour over the speed limit but that I wasn&#39;t getting a fine. I continued my drive until a second police car started following me. He was noticeably on my tail, as if he was waiting for me to make the wrong move. I continued very cautiously and after 15 minutes he eventually left me alone. Shortly afterwards, a third cop pulled me over. I asked why and he told me that he needed to run my license and give me a breathalyzer test. He accused me of swerving when I was not. These stops added an additional 45 minutes to my trip, and I almost missed seeing my friend walk down the aisle. Did they suspect me of stealing the car? I now think twice about renting a car on the nicer side. &lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/francis-lawrence-2646223380.html?rebelltitem=6#rebelltitem6"
    data-published-at="1592839418"
    data-basename="particle-6"
    data-post-id="2646223380"
>&lt;p&gt;As an artist, I try to portray strength, grace and power in everything I dance. Offstage my experiences with police have left me feeling diminished. I share these stories not for pity, but to create awareness. Globally, there is an appetite for change and now is the time to learn, listen and grow. And while many of the conversations we&#39;re having right now may be uncomfortable, it is much more uncomfortable to experience racism. Despite this, I have heard indignation from some in the white community who have felt that they themselves have made no contributions to racism and that our stories are gross generalizations. This comes from their white privilege.&lt;/p&gt;&lt;p&gt;White privilege is getting to drive in a rich area without worrying about getting stopped by the police&lt;/p&gt;&lt;p&gt;White privilege is not feeling anxious that your car might get ransacked because your taillight is out and the police think you might have drugs.&lt;/p&gt;&lt;p&gt;White privilege is knowing that the police are more likely to give you the benefit of the doubt when you say the vitamins in your pocket are not drugs&lt;/p&gt;&lt;p&gt;White privilege is not leaving an hour early for a trip, or renting a car of lesser value, because you&#39;re likely to get stopped numerous times.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/francis-lawrence-2646223380.html?rebelltitem=9#rebelltitem9"
    data-published-at="1592839418"
    data-basename="particle-9"
    data-post-id="2646223380"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwODQxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTg0ODE5NH0.KOU4rqH4p-ofaptWKFekDM7otclEvpr69MaFXvNQd8E/img.jpg?width=980&#34; id=&#34;e3e59&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;035ef981b4d43e189383c65767090d5c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Wearing a white unitard, Francis Lawrance lunges on his left leg in profile and bends backward with his arms in high fifth position. He stands in front of several men in women in similar costumes on a darkened stage.&#34;  /&gt;<small class="image-media media-caption"><p>Lawrence with members of Dance Theatre of Harlem in Ulysses Dove's <em>Dancing on the Front Porch of Heaven</em>.</p></small><small class="image-media media-photo-credit"><p>Christopher Duggan, Courtesy Jacob's Pillow.</p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/francis-lawrence-2646223380.html?rebelltitem=7#rebelltitem7"
    data-published-at="1592839418"
    data-basename="particle-7"
    data-post-id="2646223380"
>&lt;p&gt;I would like to leave you with one last story from a recent tour this past December. I was in Central Pennsylvania having dinner after the last dress rehearsal of &lt;em&gt;Nutcracker&lt;/em&gt; with the director and his crew. A drunk white man across the other side of the bar thought we were laughing at him (we weren&#39;t) and singled me out. He threatened to kill me, and even walked to his car to get his gun. I was the only person of color in the bar and this clearly bothered him. Luckily he decided to drive off, and I felt a sense of relief when I realized everyone in the bar was on my side. The next day, as I danced my way through opening night, I wondered if the audience knew their Prince Cavalier&#39;s life was threatened the night before and that he was a regular target of law enforcement.&lt;/p&gt;
&lt;p&gt;There are many more with stories like mine. But by listening to them, and learning how systems have failed those affected by racism, we can effectively fight for change.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/black-lives-matter"
            >black lives matter</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/francis-lawrence"
            >francis lawrence</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/francis%20lawrence"
        >francis lawrence</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Ffrancis-lawrence-2646223380.html%3Fxrs%3DRebelMouse_fb%26ts%3D1593038421" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/francis-lawrence-2646223380.html&amp;text=Onstage%2C%20I%27m%20a%20Professional%20Dancer.%20Offstage%2C%20I%27ve%20Been%20Racially%20Profiled%20by%20Law%20Enforcement.&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Ffrancis-lawrence-2646223380.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwNzk0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTU0MTQzMH0.IGa9sQQiXXxravaGnkanjGJ43gu_b1IdLFNd6lbjojg/img.jpg%3Fwidth%3D600&amp;description=Onstage%2C%20I%27m%20a%20Professional%20Dancer.%20Offstage%2C%20I%27ve%20Been%20Racially%20Profiled%20by%20Law%20Enforcement." data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Onstage%2C%20I%27m%20a%20Professional%20Dancer.%20Offstage%2C%20I%27ve%20Been%20Racially%20Profiled%20by%20Law%20Enforcement.&amp;body=https://www.pointemagazine.com/francis-lawrence-2646223380.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646223380">
    {"customDimensions": {"1":"Francis Lawrence","2":2646223380,"3":"black lives matter, ~popular_source-pageview, francis lawrence","5":"06/22/2020"}, "post": {"providerId": 0, "sections": [0, 4754728, 473305362, 477282092, 4831220], "buckets": [], "authors": [20280464]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><div class="ad-tag" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_4"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--hp_pm_desktop_medrec-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_medrec"
data-sizes="0x0:|768x0:300x250"
data-prebid="0x0:|768x0:pm_desktop_medrec"
data-refresh="viewable"
data-refresh-secs="45" 
></div>
<!-- /Ad Placement -->
</span></div><div class="infinite scroll" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7"><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-larissa-gerszke tag-gaynor-minden tag-complexions-contemporary-ballet tag-chloe-sherman tag-joffrey-ballet tag-bloch tag-gaitline-shoes tag-ashley-hod tag-new-york-city-ballet tag-celsius-fitness-drinks tag-brittany-rand tag-los-angeles-ballet" 
                 elid="2646191229">
<article elid="2646191229" class="clearfix image-article sm-mb-1 quality-HD post-2646191229" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://pointemagazine.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/charlottebarnett">Charlotte Barnett</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Jun 17, 2020</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html"  aria-label="Life as a Brand Ambassador: Four Dancers on What It Means—and How to Become One">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Wearing a black and mesh boatneck leotard and pointe shoes, Larissa Gerszke poses at the bottom of an outdoor staircase in a large fourth position and first arabesque arms."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM5OTU3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzQ4MTI3NX0.6DHx9gptoBXiC97HcKYpNqrh9VDc9kNsPTs26zhvbRo/img.jpg?width=1200&amp;coordinates=0%2C341%2C0%2C67&amp;height=600"); padding-bottom: 50.0%;'></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Dorian McCOrey, Courtesy Gerszke
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html"  aria-label="Life as a Brand Ambassador: Four Dancers on What It Means—and How to Become One">
        Life as a Brand Ambassador: Four Dancers on What It Means—and How to Become One
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646191229"
        
            data-elid="2646191229"
            data-post-url="https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html"
            
                data-authors="Charlotte Barnett"
            
            
                data-headline="Life as a Brand Ambassador: Four Dancers on What It Means—and How to Become One"
            
        ><script type="application/json" id="assembler-ad-config-2646191229" >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</script><div class="body-description" ><div class="widget__brief"><p>A dancer's job is rarely ever <em>just</em> to dance. They are also fitness experts, on-the-fly seamstresses, makeup artists and social media managers. On top of this, many are also taking on the role of "brand ambassador." This title can mean a lot of different things depending on the company the dancer represents, and it's not all free swag and publicity—it's also a big responsibility.</p><p><em>Pointe</em> talked to a few dancers who have taken on the role, for products ranging from dancewear to energy drinks, to find out the benefits and challenges of being a brand ambassador.</p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html?rebelltitem=1#rebelltitem1"
    data-published-at="1592401227"
    data-basename="ashley-hod-gaitline-shoes"
    data-post-id="2646191229"
><h3 data-role="headline">Ashley Hod: Gaitline Shoes</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM5OTU5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTQwNjQzNn0.XCx5KasrzqeM2fOMiqNE7nMc0WrTxiIDUszpCIAGE_o/img.jpg?width=980&#34; id=&#34;88bc1&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3da56a58c293d995d06c8d270484875e&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Ashley Hod, wearing bike shorts, a camisole top and black tennis shoes, balances on a Bosu ball in front of an outdoor pool.&#34;  /&gt;<small class="image-media media-caption"><p>NYCB's Ashley Hod balances on a Bosu ball in her Gaitline shoes.</p></small><small class="image-media media-photo-credit"><p>Andrew Veyette, Courtesy Hod</p></small>&lt;p&gt;New York City Ballet corps member Ashley Hod was recovering from three torn ankle ligaments when she saw American Ballet Theatre principal Devon Teuscher post about &lt;a href=&#34;https://gaitline.com/us/&#34; target=&#34;_blank&#34;&gt;Gaitline shoes&lt;/a&gt; on Instagram. &#34;I was actually looking for a comfortable shoe to wear on tour to Shanghai,&#34; says Hod, who, because of her injury, needed a shoe with extra support. &#34;I got the shoes on my own and absolutely fell in love with them.&#34; Then a domino effect occurred: She told fellow corps member Alexa Maxwell about them. Maxwell then bought a pair, posted about them on Instagram and was contacted by the company. Shortly after, Hod became one of a group of NYCB dancers who have struck up an ambassador partnership with Gaitline.&lt;/p&gt;&lt;p&gt;The biggest benefit of being an ambassador for Gaitline is receiving a number of free shoes a year. In exchange, Hod meets with the Gaitline team whenever they&#39;re in New York to provide feedback, and, of course, she tags the brand on social media whenever she posts a photo wearing them.&lt;/p&gt;&lt;p&gt;For Hod, the &lt;a href=&#34;https://www.instagram.com/p/CAf9gNQgvn0/&#34; target=&#34;_blank&#34;&gt;Instagram endorsements&lt;/a&gt; were the biggest adjustment. She explains that it wouldn&#39;t have been easy for her to endorse just any brand—being authentic on social media is important to her. &#34;I was hesitant to do it at first. But it&#39;s a product I really believe in. So I don&#39;t mind posting so much about Gaitline on social media. I really am always wearing their sneakers.&#34; &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html?rebelltitem=2#rebelltitem2"
    data-published-at="1592401227"
    data-basename="chloe-sherman-bloch"
    data-post-id="2646191229"
><h3 data-role="headline">Chloé Sherman: Bloch</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM5OTQ3MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjE2NDc4N30.f9lql8130JLF1pgsWF1eE7jYZsj79Kqmb50aygJ902w/img.jpg?width=980&#34; id=&#34;71bda&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3e42750b4fc95cdbdc4f926b94476293&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;CHlo\u00e9 Sherman, wearing a purple short sleeve leotard, long pink skirt and blue booties, sits on the studio floor in front of large glass windows.&#34;  /&gt;<small class="image-media media-caption"><p>Chloé Sherman poses with Bloch products at the Joffrey Ballet studios.</p></small><small class="image-media media-photo-credit"><p>Matt de la Pena, Courtesy Sherman</p></small>&lt;p&gt;Chloé Sherman, now in her fourth season with The Joffrey Ballet, had worn the same brand of pointe shoes since she was 14, until she switched to &lt;a href=&#34;https://www.pointemagazine.com/search/?q=bloch&#34; target=&#34;_blank&#34;&gt;Bloch&lt;/a&gt; last summer. Shortly after she switched, Sherman, who &lt;a href=&#34;https://www.instagram.com/chloesherman/?hl=en&#34; target=&#34;_blank&#34;&gt;actively tags&lt;/a&gt; the brands she uses in her posts, was contacted by Bloch through Instagram about becoming an ambassador. Now she says her sponsored Bloch Instagram posts are some of her most &#34;liked&#34;—a perk of being associated with a big dancewear company (Bloch often reposts and promotes its ambassadors&#39; Instagram posts).&lt;/p&gt;&lt;p&gt;While one of her main responsibilities is to promote the brand on Instagram, there&#39;s room to grow within her relationship with the company. Some Bloch ambassadors have gone on to do larger ad campaigns and photo shoots. As a relatively new ambassador for the brand, Sherman finds perks in the free products she receives monthly. &#34;It&#39;s hard as a ballet dancer,&#34; says Sherman. &#34;You don&#39;t have an abundance of money to spend on leotards, so it&#39;s really nice to be sponsored by a company that has incredible leotards that are produced well.&#34;&lt;/p&gt;&lt;p&gt;As far as limitations go, Sherman mainly feels a responsibility to bring an authenticity to her personal brand while also representing Bloch. &#34;There&#39;s pressure in the sense that I hope I&#39;m doing a good job,&#34; she says. On her Instagram, she posts a combination of professional photo shoots alongside pictures from her everyday life in order to find that balance.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html?rebelltitem=3#rebelltitem3"
    data-published-at="1592401227"
    data-basename="brittany-rand-celsius-fitness-drinks-and-ez-tofu-press"
    data-post-id="2646191229"
><h3 data-role="headline">Brittany Rand: Celsius Fitness Drinks and EZ Tofu Press</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM5OTQ3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMTk3MDEyNH0.ZJ1g_MSsV42aEvyBvBHPYFeWoaa_53c091iOFdhjusY/img.jpg?width=980&#34; id=&#34;2838e&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;54ed6f045a8e19ee170759e759325506&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Wearing stage makeup, a white leotard and short white skirt, Brittany Rand sits on her dressing room counter backstage holding a bouquet of flowers in her left hand and a canned energy drink in her right hand.&#34;  /&gt;<small class="image-media media-caption"><p>Los Angeles Ballet dancer Brittany Rand poses with her Celsius Energy Drink after a performance.</p></small><small class="image-media media-photo-credit"><p>Courtesy Rand</p></small>&lt;p&gt;Brittany Rand is in her third season with Los Angeles Ballet. Her work as a brand ambassador for &lt;a href=&#34;https://www.celsius.com/&#34; target=&#34;_blank&#34;&gt;Celsius Fitness Drinks&lt;/a&gt; and &lt;a href=&#34;https://www.eztofupress.com/&#34; target=&#34;_blank&#34;&gt;EZ Tofu Press&lt;/a&gt; is just another part of being in L.A.—the land of influencers and health food. &#34;When you live here you&#39;re always being exposed to the new, hottest health brands,&#34; says Rand. &#34;I&#39;m constantly influenced to try a new product almost weekly by social media and the L.A. social circle.&#34; She was originally introduced to Celsius by a close friend; she loved the drink so much that she searched their social media and found an application to become an ambassador. With EZ Tofu press, the company&#39;s creator is a family friend.&lt;/p&gt;&lt;p&gt;Aside from the obvious perks of complimentary products, Rand has found social benefits to being a Celsius ambassador, such as connecting with fellow athletes and networking within the brand. Rand&#39;s bubbly energy fits well with her enthusiasm as an ambassador, and her work promoting both of these products, which she normally does through&lt;a href=&#34;https://www.instagram.com/britthollaaa/?hl=en&#34; target=&#34;_blank&#34;&gt; social media content&lt;/a&gt;, has spilled into her company life. &#34;I definitely feel like an influencer within my company,&#34; she says. &#34;Some of my colleagues have begun to drink Celsius based on my recommendation. I try to encourage everyone in my company with positivity, good energy and happiness, and I like encouraging new products that are great as well!&#34;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html?rebelltitem=5#rebelltitem5"
    data-published-at="1592401227"
    data-basename="larissa-gerszke-gaynor-minden"
    data-post-id="2646191229"
><h3 data-role="headline">Larissa Gerszke: Gaynor Minden</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM5OTU2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTQ2NDI1Nn0.UPwvktEXIjya-AzD_X74cniyTZRVavrI33-xWhXh4H0/img.jpg?width=980&#34; id=&#34;bf31b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f93c2ef3cea21dab6630d497420ce09a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Larissa Gerszke, in a gold, brown and white multi-colored leotard, stands on her left leg on pointe, her right leg in a turned in pass\u00e9.&#34;  /&gt;<small class="image-media media-caption"><p>Complexions Contemporary Ballet's Larissa Gerszke</p></small><small class="image-media media-photo-credit"><p>Steven Vanderveldon, Courtesy Gerszke</p></small>&lt;p&gt;For Larissa Gerszke, becoming a &lt;a href=&#34;https://www.pointemagazine.com/search/?q=gaynor+minden&#34; target=&#34;_blank&#34;&gt;Gaynor Minden&lt;/a&gt; Artist was a no-brainer. &#34;I&#39;ve used their pointe shoes since my ballet competition days dating back to 2010,&#34; she explains. Currently in her fifth season with Complexions Contemporary Ballet, Gerszke fell into the brand ambassador position after visiting Gaynor Minden&#39;s Manhattan boutique, where she saw a sign calling for fit models (dancers to try on prototypes and give feedback). She was later able to meet founder Eliza Gaynor Minden, who asked her to become one of their official &#34;Artists.&#34; Her role now includes appearing in marketing materials, advertisements and promoting Gaynor Minden on &lt;a href=&#34;https://www.instagram.com/larissagerszke/?hl=en&#34; target=&#34;_blank&#34;&gt;social media&lt;/a&gt;.&lt;/p&gt;&lt;p&gt;The perks of being a Gaynor Minden Artist also include a merchandise honorarium for pointe shoes, tights, leotards and other products. (Gerszke actually plans on donating her honorarium upon the renewal of her endorsement.) But, of course, there are limitations. &#34;We can&#39;t appear wearing other brands of shoes or dancewear, and they will notice!&#34; But Gerszke doesn&#39;t seem to mind. Her favorite part is the actual collaborating she gets to do with the company—from tests that made the size 3+ box possible, to the &lt;a href=&#34;https://dancer.com/satin-colors/&#34; target=&#34;_blank&#34;&gt;Core Color&lt;/a&gt; project. &#34;Being a woman of color in ballet, I always had to dye or &#39;pancake&#39; my pointe shoes to match my skin tone,&#34; she says. &#34;When I was approached to help select satin colors for the inclusivity initiative, I was elated.&#34; Gerszke explains that it&#39;s her trust in the brand that makes the relationship, and her role, a valuable resource for her.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html?rebelltitem=6#rebelltitem6"
    data-published-at="1592401227"
    data-basename="how-to-become-one"
    data-post-id="2646191229"
><h3 data-role="headline">How to Become One</h3>&lt;p&gt;Wondering how to become a brand ambassador yourself? There are a number of things you can do to make it happen. First, take a cue from Chloé Sherman: Keep an active and engaged social media presence. Tagging your favorite brands in your posts will help get a company&#39;s attention, and posting photos that represent you as your most authentic self will help them see if your personal &#34;brand&#34; aligns with the company&#39;s image.&lt;/p&gt;&lt;p&gt;Also, make sure you&#39;re following a brand&#39;s account—occasionally, brands like Gaynor Minden will be actively looking for representatives, and you&#39;ll want to be in the loop so you can apply at the right time, in the right way. Each company has its own method of finding ambassadors, so the most important things you can do are do your research, follow through with the appropriate steps and make sure you genuinely love the brand before you commit to the relationship.&lt;/p&gt;</div>

                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/larissa-gerszke"
            >larissa gerszke</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/gaynor-minden"
            >gaynor minden</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/complexions-contemporary-ballet"
            >complexions contemporary ballet</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/chloe-sherman"
            >chloé sherman</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/joffrey-ballet"
            >joffrey ballet</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/bloch"
            >bloch</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/gaitline-shoes"
            >gaitline shoes</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ashley-hod"
            >ashley hod</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/new-york-city-ballet"
            >new york city ballet</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/celsius-fitness-drinks"
            >celsius fitness drinks</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/brittany-rand"
            >brittany rand</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/los-angeles-ballet"
            >los angeles ballet</a>
        
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fbrand-ambassador-ballet-2646191229.html%3Fxrs%3DRebelMouse_fb%26ts%3D1592940283" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html&amp;text=Life%20as%20a%20Brand%20Ambassador%3A%20Four%20Dancers%20on%20What%20It%20Means%E2%80%94and%20How%20to%20Become%20One&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fbrand-ambassador-ballet-2646191229.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM5OTU3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzQ4MTI3NX0.6DHx9gptoBXiC97HcKYpNqrh9VDc9kNsPTs26zhvbRo/img.jpg%3Fwidth%3D600&amp;description=Life%20as%20a%20Brand%20Ambassador%3A%20Four%20Dancers%20on%20What%20It%20Means%E2%80%94and%20How%20to%20Become%20One" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Life%20as%20a%20Brand%20Ambassador%3A%20Four%20Dancers%20on%20What%20It%20Means%E2%80%94and%20How%20to%20Become%20One&amp;body=https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646191229">
    {"customDimensions": {"1":"Charlotte Barnett","2":2646191229,"3":"larissa gerszke, gaynor minden, complexions contemporary ballet, chlo\u00e9 sherman, joffrey ballet, bloch, gaitline shoes, ashley hod, new york city ballet, celsius fitness drinks, brittany rand, los angeles ballet, ~popular_source-pageview","5":"06/17/2020"}, "post": {"providerId": 0, "sections": [0, 4831220], "buckets": [], "authors": [20278395]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><div class="ad-tag" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_1"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--ros_pm_desktop_leaderboard-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_leaderboard"
data-sizes="0x0:|1024x0:728x90"
data-prebid="0x0:|1024x0:pm_desktop_leaderboard"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
</span></div><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-summer-intensives tag-summer-programs tag-summer-study tag-social-distancing tag-ballet-and-social-distancing tag-covid-19 tag-coronavirus tag-summer-intensives-and-social-distancing" 
                 elid="2646169094">
<article elid="2646169094" class="clearfix image-article sm-mb-1 quality-HD post-2646169094" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM5MjgxNi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMzc1OTUyNH0._L2CVl-G9Vn9S9hmrNdyVGK33XVH-dWI_Q0u02o5sOQ/img.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/claudia-bauer">Claudia Bauer</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Jun 12, 2020</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html"  aria-label="As Summer Intensives Adjust to Social Distancing Restrictions, Here&#39;s How to Make the Most of It">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="A dancer in a black leotard and pink tights stands on her right leg on pointe in a high attitude, holding on to a window sill with her right hand."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM4OTQ2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTYyMjEwNX0.LtCBZp_7RkAuBJ_yAcO4Kr5JUa35fLPS1e46l4c5O60/img.jpg?width=1200&amp;coordinates=0%2C295%2C0%2C800&amp;height=600"); padding-bottom: 50.0%;'></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Getty Images
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html"  aria-label="As Summer Intensives Adjust to Social Distancing Restrictions, Here&#39;s How to Make the Most of It">
        As Summer Intensives Adjust to Social Distancing Restrictions, Here&#39;s How to Make the Most of It
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646169094"
        
            data-elid="2646169094"
            data-post-url="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html"
            
                data-authors="Claudia Bauer"
            
            
                data-headline="As Summer Intensives Adjust to Social Distancing Restrictions, Here&#39;s How to Make the Most of It"
            
        ><script type="application/json" id="assembler-ad-config-2646169094" >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</script><div class="body-description" ><div class="widget__brief"><p>No question, the novel <a href="https://www.pointemagazine.com/search/?q=covid-19" target="_self">coronavirus has turned ballet training </a>upside down. But if you think you can't have a great summer intensive this year, think again. Over the past few months, ballet schools have learned how to deliver classes and workshops online, and some have created online and hybrid summer programs that offer unique learning opportunities along with technique training. <em>Pointe</em> checked in with 10 schools about how they're pulling it off, and how dancers can make the most of a virtual summer experience.</p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html?rebelltitem=8#rebelltitem8"
    data-published-at="1591967168"
    data-basename="particle-8"
    data-post-id="2646169094"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM4OTQyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODA4MTE4NH0.li47mzf6gZ_zMsntFu7geTqk5Hqx9nMRJiZAXkOmVqQ/img.jpg?width=980&#34; id=&#34;29e35&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b99c87554cc3a18a68de670c1e9985df&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Standing with her back to the camera, a teacher in all black practices tendu side with a flexed foot, facing a large screen showing her students following along on Zoom.&#34;  /&gt;<small class="image-media media-caption"><p>Pacific Northwest Ballet School faculty member Meg Potter, teaching a class via Zoom.</p></small><small class="image-media media-photo-credit"><p>Abbie Siegel, Courtesy PNB</p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html?rebelltitem=1#rebelltitem1"
    data-published-at="1591889413"
    data-basename="first-the-bad-news"
    data-post-id="2646169094"
><h3 data-role="headline">First, the Bad News</h3>&lt;p&gt;There&#39;s no way to predict when travel and social distancing restrictions will be lifted, so most dancers will have to participate from home. &#34;We considered many possibilities, from holding the intensive in another state less affected by the crisis, to moving our dates later into the summer,&#34; says Edward Ellison, founder and artistic director of Ellison Ballet in New York City. &#34;But with all the uncertainties, we came to the conclusion that keeping our original dates and doing it over Zoom was our best option,&#34; he says. Of the 10 schools we surveyed, only BalletMet planned to offer a hybrid of online and in-person classes, because restrictions in the Columbus&lt;strong&gt; &lt;/strong&gt;area have been eased. (&lt;a href=&#34;https://balletwestacademy.org/news/2020-summer-intensive-update/&#34; target=&#34;_blank&#34;&gt;Ballet West Academy&lt;/a&gt;, which will hold traditional in-studio intensives with extensive safety protocols, is a rare exception.)&lt;/p&gt;&lt;p&gt;&#34;Zoom fatigue&#34; is real, so expect intensives to run for fewer weeks, fewer days per week or fewer hours per day. In addition, &#34;Partnering is out of the question,&#34; says BalletMet Academy director &lt;a href=&#34;https://www.pointemagazine.com/search/?q=maria+torija&#34; target=&#34;_blank&#34;&gt;Maria Torija&lt;/a&gt;—even in the studio, because of social-distancing requirements. And because each student will have unique space restrictions, schools may modify or exclude grand allégro or expansive across-the-floor combinations.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html?rebelltitem=3#rebelltitem3"
    data-published-at="1591889413"
    data-basename="particle-3"
    data-post-id="2646169094"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM4NzEyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjM4MzgxN30.ZhUsUwTziZ0ldyjUWkke7m4quEqMjI5BAyS-fFWfGBo/img.jpg?width=980&#34; id=&#34;ef70e&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5499a0aa0afba19ef80fd5e01f7d8e36&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;A young man lunges on his left leg with his right leg in tendu derriere, holding the waist of a young ballerina standing in sus-sous on pointe.&#34;  /&gt;<small class="image-media media-caption"><p>With most programs going online, partnering classes aren't possible this year. Here: Two students from the 2019 American Ballet Theatre Summer Intensive</p></small><small class="image-media media-photo-credit"><p>Rosalie O'Connor, Courtesy ABT</p></small>&lt;p&gt;Each school has made its own assessment of what material it can effectively deliver. For example, Alonzo King LINES Ballet has replaced in-studio rehearsals with an online program of company repertoire taught by former LINES dancers, as well as one-on-one mentoring and a master class series with outside guest artists. Pacific Northwest Ballet School has eliminated ballroom, flamenco and character classes but added daily circuit training. &#34;We can&#39;t do all that we would like,&#34; says Denise Bolstad, PNB School&#39;s managing director, &#34;so we will make the best of what we have.&#34;&lt;/p&gt;&lt;p&gt;There have been all-out casualties, too. Tulsa Ballet School cancelled its summer programs because &#34;there was so much uncertainty about what safety precautions would look like, and we felt that canceling was safer for both students and staff,&#34; says director of education Arlene Minkhorst. Tulsa is no longer under sheltering orders, so TBS plans to reopen in late July with &#34;Get Back to Dance!&#34;, a new open-enrollment, in-studio intensive with a modified, half-day schedule.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html?rebelltitem=2#rebelltitem2"
    data-published-at="1591889413"
    data-basename="now-for-the-silver-linings"
    data-post-id="2646169094"
><h3 data-role="headline">Now for the Silver Linings</h3>&lt;p&gt;Every school we surveyed has lowered their summer tuition—Boston Ballet School by 25 percent, Ellison by $1650. American Ballet Theatre is offering multiple three-week online sessions for $450 each (according to ABT&#39;s website, its traditional five-week summer session in New York City is $3,150). &#34;The typical ABT summer intensive includes at least four classes a day and a final performance, which we are unable to offer in the virtual intensive,&#34; says Kate Lydon, artistic director of ABT&#39;s summer programs. &#34;We also recognize that families may be affected by the crisis, and we want to support everything they are doing to help their child continue training.&#34; While San Francisco Ballet School has reduced summer tuition, it has eliminated scholarships—but also waived registration fees. &#34;COVID-19 has had a great financial impact on many families, as well as to our organization,&#34; says school director Patrick Armand. &#34;We need to be flexible and responsive.&#34; &lt;/p&gt;&lt;p&gt;Chautauqua School of Dance artistic director Jean-Pierre Bonnefoux reports that CSD&#39;s online intensive has even more registrants than its 2019 traditional intensive; all of the others have seen enrollment drop for various reasons, such as travel and housing restrictions or reluctance to train online. In hopes of increasing attendance, some schools have extended application deadlines or pushed their start dates out, so the door might still be open at your dream program. For example, ABT offered a slot to everyone who was accepted on this year&#39;s national audition tour, and LINES was able to accept additional dancers by video audition. &#34;We see the online format as an opportunity to make our programs more accessible to dancers all over the world,&#34; says LINES summer program director Karah Abiog.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html?rebelltitem=6#rebelltitem6"
    data-published-at="1591889781"
    data-basename="particle-6"
    data-post-id="2646169094"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM4NzEyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzQxNDE4Mn0.p_oKu9c8nITqgrEs3BNuNumbwOson-foXPOIvQ_30Us/img.jpg?width=980&#34; id=&#34;43d73&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;7d94e406444334e81e76f5bf0679b2bd&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;A group of 10 boy ballet students wearing white T-shirts and gray tights jump in soubresaut, with their arms in second position all facing front.&#34;  /&gt;<small class="image-media media-caption"><p>Boston Ballet School pre-professional students</p></small><small class="image-media media-photo-credit"><p>Igor Burlak, Courtesy Boston Ballet</p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html?rebelltitem=4#rebelltitem4"
    data-published-at="1591889413"
    data-basename="new-format-new-opportunities"
    data-post-id="2646169094"
><h3 data-role="headline">New Format, New Opportunities</h3>&lt;p&gt;Rather than dwell on what&#39;s lacking from long-distance learning, schools are embracing its possibilities. &#34;We are excited to explore subject areas more deeply that we might not have otherwise done in our traditional model, like character, wellness and nutrition, choreography and stage makeup,&#34; says Margaret Tracey, director of Boston Ballet School, which will hold its intensive via livestreams and provide additional online content for independent study, as well as online social events to create a sense of community.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html?rebelltitem=9#rebelltitem9"
    data-published-at="1591969384"
    data-basename="particle-9"
    data-post-id="2646169094"
>&lt;p&gt;Colorado Ballet Academy director Erica Fischbach sees the upsides, too. &#34;We are focusing even more than normal on correct placement, energetic use of the floor, breath and articulation in the legs, feet, spine and port de bras,&#34; she says. &#34;We will focus on digging deep into the details and artistry.&#34; To help students stay motivated while working in isolation, CBA is adding one-on-one sessions with program directors Amanda McKerrow and John Gardener, conversations with professional dancers, interactive choreography sessions and more.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html?rebelltitem=7#rebelltitem7"
    data-published-at="1591889781"
    data-basename="particle-7"
    data-post-id="2646169094"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM4NzEzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTg0MDU1Nn0.ruMlaGhmAiHfzP9bf2UKgdTKz95JkPuGJAv1htaRdD0/img.jpg?width=980&#34; id=&#34;31733&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e8cbc4372c06ce154a257f8495c66041&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;A ballet teacher in black leggings, a gray sweatshirt and ballet shoes stands in tendu derriere with her right arm stretched in front of her while a class of female ballet students do a similar position in second arabesque.&#34;  /&gt;<small class="image-media media-caption"><p>BalletMet's 2019 summer intensive</p></small><small class="image-media media-photo-credit"><p>Jennifer Zmuda, Courtesy BalletMet</p></small>&lt;p&gt;And an online intensive still offers opportunities to get seen. &#34;Our class sizes are small, and we will offer personal feedback and corrections directly to each student,&#34; says Bonnefoux. &#34;We have also built in 15 minutes at the end of class to allow for questions and comments.&#34; The schools are also keeping dancers&#39; long-term goals in mind as well, says Armand. &#34;We will think about how to assess students seeking admission to our school-year program, and to introduce the students to our regular faculty and guest instructors.&#34;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html?rebelltitem=5#rebelltitem5"
    data-published-at="1591889413"
    data-basename="dive-in-and-dance"
    data-post-id="2646169094"
><h3 data-role="headline">Dive In and Dance</h3>&lt;p&gt;Yes, an online summer intensive will be different. But with an open mind and a ballet dancer&#39;s discipline, you can make it great. &#34;Be clear about your goals for the program, each week and each day,&#34; says Tracey. &#34;Set up your dance environment at home to eliminate distractions, and find time to shut off from dance and refresh.&#34;&lt;/p&gt;&lt;p&gt; &#34;Dance students must learn to be more personally responsible for their fitness in this new forum,&#34; Ellison says. &#34;They will need to pay closer attention to verbal instruction, since visual demonstrations are not as accessible online.&#34; Armand adds that while every instructor will give corrections and provide encouragement, &#34;It&#39;s about looking inward to assure that you are doing the work. Stay the course, keep working towards your goals and stay strong.&#34; Find ways to frame these challenges as opportunities to become more independent, confident and creative.&lt;/p&gt;&lt;p&gt;Above all, stay positive. &#34;Dance has survived world wars, revolutions and many other crises, and always comes back stronger and more meaningful,&#34; says Torija. &#34;The current dancers will be the ones to take dance in a new dimension. Our communal love for the art form will see us through.&#34;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/summer-intensives"
            >summer intensives</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/summer-programs"
            >summer programs</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/summer-study"
            >summer study</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/social-distancing"
            >social distancing</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-and-social-distancing"
            >ballet and social distancing</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/covid-19"
            >covid-19</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/coronavirus"
            >coronavirus</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/summer-intensives-and-social-distancing"
            >summer intensives and social distancing</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/summer%20intensives"
        >summer intensives</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fhow-schools-are-adjusting-their-summer-programs-2646169094.html%3Fxrs%3DRebelMouse_fb%26ts%3D1592579504" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html&amp;text=As%20Summer%20Intensives%20Adjust%20to%20Social%20Distancing%20Restrictions%2C%20Here%27s%20How%20to%20Make%20the%20Most%20of%20It&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fhow-schools-are-adjusting-their-summer-programs-2646169094.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM4OTQ2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTYyMjEwNX0.LtCBZp_7RkAuBJ_yAcO4Kr5JUa35fLPS1e46l4c5O60/img.jpg%3Fwidth%3D600&amp;description=As%20Summer%20Intensives%20Adjust%20to%20Social%20Distancing%20Restrictions%2C%20Here%27s%20How%20to%20Make%20the%20Most%20of%20It" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=As%20Summer%20Intensives%20Adjust%20to%20Social%20Distancing%20Restrictions%2C%20Here%27s%20How%20to%20Make%20the%20Most%20of%20It&amp;body=https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646169094">
    {"customDimensions": {"1":"Claudia Bauer","2":2646169094,"3":"summer intensives, summer programs, summer study, social distancing, ballet and social distancing, covid-19, coronavirus, summer intensives and social distancing, ~popular_source-pageview","5":"06/12/2020"}, "post": {"providerId": 0, "sections": [0, 4754754, 23556291, 28684005, 23556934, 477282089, 18289547, 4831220, 4754718], "buckets": [], "authors": [17311335]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><script>

    function rm_fn_a29be92192f3159171622c08f38a9ff0() {
        if(typeof resetPhotoCreditPosition === "function"){
  //resetPhotoCreditPosition();
}
  if(typeof dateSizeOnMobile === "function"){
  dateSizeOnMobile();
}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_a29be92192f3159171622c08f38a9ff0);

</script></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="__common_sidebar"></span><span class="js-brick-description hidden" data-name="__instagram_promo_sidebar_mobile"></span><div class="instagram-promo-wrapper-sidebar-mobile" id="s__instagram_promo_sidebar_mobile_0_0_8_0"><div class="mb-2 instagram-promo" id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_insta-post"
        data-source-type="page"
        data-section-id="478482396"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"
        data-attr-element_classes="instagram-promo"
        data-attr-posts_id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-source_unique="true"
        data-attr-data-rm-advanced="true"
        data-attr-section_url="insta-post"
        data-attr-node_id="/root/blocks/block[__instagram_promo_sidebar_mobile]/element_wrapper/posts-"
        data-attr-layout_all_image_crop="original"
        data-attr-limit="1"
        data-attr-source_url="insta-post"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645304243">
<article elid="2645304243" class="clearfix image-article sm-mb-1 quality-HD post-2645304243" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing">
                            
                            <div class="widget__image crop-750x1045"
                                    role="img"
                                    aria-label="Don&#39;t Miss a Thing"
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjgzMzAxNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzODMxMTIzNH0.eBWtbRV5HUePCzcHD-VqkW9ciBR4dSJdnn4Rpk9tBwo/img.png?width=1200&amp;height=1672"); padding-bottom: 139.333333333%;'></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing">
        Don&#39;t Miss a Thing
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645304243">
    {"customDimensions": {"1":"Rebel Developer","2":2645304243,"5":"02/27/2020"}, "post": {"providerId": 0, "sections": [478482396], "buckets": [], "authors": [17305989]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div></div><div class="ad-tag" id="s__common_sidebar_0_0_7_0_0_0_1"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
</span></div><span class="js-brick-description hidden" data-name="__most_viewed_posts"></span><div class="most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0"><div class="mb-2 most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Editors' Picks
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_editors-picks"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_remove_image="true"
        data-attr-layout_date="top"
        data-attr-allow_duplicates="true"
        data-attr-element_classes="most-viewed-wrapper"
        data-attr-posts_id="s__most_viewed_posts_0_0_10_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="editors-picks"
        data-attr-headline_text="Editors&#39; Picks"
        data-attr-layout_horizontal_separation="0"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[__most_viewed_posts]/element_wrapper/posts-"
        data-attr-source_url="editors-picks"
        data-attr-source_site="parent_site"
        data-attr-all_element_order="date,primary_tag,headline,author,subheadline,community_name,section,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-limit="5"
        data-attr-layout_primary_tag="top"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-black-lives-matter tag-francis-lawrence post-section--profiles" 
                 elid="2646223380">
<article elid="2646223380" class="clearfix image-article sm-mb-1 quality-HD post-2646223380" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jun 22, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/francis%20lawrence"
        >francis lawrence</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/francis-lawrence-2646223380.html"  aria-label="Onstage, I&#39;m a Professional Dancer. Offstage, I&#39;ve Been Racially Profiled by Law Enforcement.">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Francis Lawrence, bare-chested and in tan tights and ballet slippers, jumps in a stag leap, his left leg tucked underneath him and his left arm stretched in front of him."
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/francis-lawrence-2646223380.html"  aria-label="Onstage, I&#39;m a Professional Dancer. Offstage, I&#39;ve Been Racially Profiled by Law Enforcement.">
        Onstage, I&#39;m a Professional Dancer. Offstage, I&#39;ve Been Racially Profiled by Law Enforcement.
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646223380">
    {"customDimensions": {"1":"Francis Lawrence","2":2646223380,"3":"black lives matter, ~popular_source-pageview, francis lawrence","5":"06/22/2020"}, "post": {"providerId": 0, "sections": [0, 4754728, 473305362, 477282092, 4831220], "buckets": [], "authors": [20280464]} }
</script>
</article>
                </div>
                
                <div class="widget tag-larissa-gerszke tag-gaynor-minden tag-complexions-contemporary-ballet tag-chloe-sherman tag-joffrey-ballet tag-bloch tag-gaitline-shoes tag-ashley-hod tag-new-york-city-ballet tag-celsius-fitness-drinks tag-brittany-rand tag-los-angeles-ballet" 
                 elid="2646191229">
<article elid="2646191229" class="clearfix image-article sm-mb-1 quality-HD post-2646191229" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jun 17, 2020</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html"  aria-label="Life as a Brand Ambassador: Four Dancers on What It Means—and How to Become One">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Wearing a black and mesh boatneck leotard and pointe shoes, Larissa Gerszke poses at the bottom of an outdoor staircase in a large fourth position and first arabesque arms."
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/brand-ambassador-ballet-2646191229.html"  aria-label="Life as a Brand Ambassador: Four Dancers on What It Means—and How to Become One">
        Life as a Brand Ambassador: Four Dancers on What It Means—and How to Become One
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646191229">
    {"customDimensions": {"1":"Charlotte Barnett","2":2646191229,"3":"larissa gerszke, gaynor minden, complexions contemporary ballet, chlo\u00e9 sherman, joffrey ballet, bloch, gaitline shoes, ashley hod, new york city ballet, celsius fitness drinks, brittany rand, los angeles ballet, ~popular_source-pageview","5":"06/17/2020"}, "post": {"providerId": 0, "sections": [0, 4831220], "buckets": [], "authors": [20278395]} }
</script>
</article>
                </div>
                
                <div class="widget tag-summer-intensives tag-summer-programs tag-summer-study tag-social-distancing tag-ballet-and-social-distancing tag-covid-19 tag-coronavirus tag-summer-intensives-and-social-distancing" 
                 elid="2646169094">
<article elid="2646169094" class="clearfix image-article sm-mb-1 quality-HD post-2646169094" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jun 12, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/summer%20intensives"
        >summer intensives</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html"  aria-label="As Summer Intensives Adjust to Social Distancing Restrictions, Here&#39;s How to Make the Most of It">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A dancer in a black leotard and pink tights stands on her right leg on pointe in a high attitude, holding on to a window sill with her right hand."
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/how-schools-are-adjusting-their-summer-programs-2646169094.html"  aria-label="As Summer Intensives Adjust to Social Distancing Restrictions, Here&#39;s How to Make the Most of It">
        As Summer Intensives Adjust to Social Distancing Restrictions, Here&#39;s How to Make the Most of It
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646169094">
    {"customDimensions": {"1":"Claudia Bauer","2":2646169094,"3":"summer intensives, summer programs, summer study, social distancing, ballet and social distancing, covid-19, coronavirus, summer intensives and social distancing, ~popular_source-pageview","5":"06/12/2020"}, "post": {"providerId": 0, "sections": [0, 4754754, 23556291, 28684005, 23556934, 477282089, 18289547, 4831220, 4754718], "buckets": [], "authors": [17311335]} }
</script>
</article>
                </div>
                
                <div class="widget tag-company-promotions tag-promotions tag-san-francisco-ballet tag-mikhailovsky-ballet tag-julian-mackay post-section--profiles" 
                 elid="2646255300">
<article elid="2646255300" class="clearfix image-article sm-mb-1 quality-HD post-2646255300" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jun 24, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/julian%20mackay"
        >julian mackay</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html"  aria-label="Julian MacKay to Join San Francisco Ballet as a Principal">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Julian MacKay flies through the air in a saut de chat in Flames of Paris."
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/julian-mackay-san-francisco-ballet-2646255300.html"  aria-label="Julian MacKay to Join San Francisco Ballet as a Principal">
        Julian MacKay to Join San Francisco Ballet as a Principal
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646255300">
    {"customDimensions": {"1":"Kyra Laubacher","2":2646255300,"3":"company promotions, promotions, san francisco ballet, mikhailovsky ballet, julian mackay, ~popular_source-pageview","5":"06/24/2020"}, "post": {"providerId": 0, "sections": [0, 4754728, 4831220, 4754718], "buckets": [], "authors": [20280413]} }
</script>
</article>
                </div>
                
                <div class="widget tag-dance-media-live" 
                 elid="2645924382">
<article elid="2645924382" class="clearfix image-article sm-mb-1 quality-HD post-2645924382" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">May 05, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/dance%20media%20live"
        >dance media live</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/dance-media-live-class-series-2645924382.html"  aria-label="Introducing Dance Media Live!: The Ultimate Live Class Series to Get ou Through Quarantine">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Introducing Dance Media Live!: The Ultimate Live Class Series to Get ou Through Quarantine"
                                    style="display: none"
                                    ></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/dance-media-live-class-series-2645924382.html"  aria-label="Introducing Dance Media Live!: The Ultimate Live Class Series to Get ou Through Quarantine">
        Introducing Dance Media Live!: The Ultimate Live Class Series to Get ou Through Quarantine
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645924382">
    {"customDimensions": {"1":"Pointe Magazine","2":2645924382,"3":"dance media live, ~popular_source-pageview","5":"05/05/2020"}, "post": {"providerId": 0, "sections": [0, 4754754, 4831220], "buckets": [], "authors": [17311277]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            </div><!-- User Code --><style>
/*.most-viewed-wrapper .widget:after {
    top: 120px;
    transform: rotate(175deg);
    content: " ";
    border-bottom: 1px solid #f68c1f;
    width: 91%;
    overflow: visible;
    position: absolute;
    display: inline-block;
    margin: 15px 0px;
}
.most-viewed-wrapper .widget:last-child .widget__headline:after {
    border-bottom: none !important;
}
.most-viewed-wrapper .module-headline:after {
   border-bottom: none !important;
}
  
 .most-viewed-wrapper .widget:after {
      background: #ccc;
    content: " ";
    display: block;
    width: 100%;
    height: 1px;
    position: absolute;
    bottom: -20px;
    left: 0;
  }
  .most-viewed-wrapper .widget:last-child:after {
  display:none
  }
</style><!-- End User Code --></div><span class="js-brick-description hidden" data-name="__sticky_sidebar_el_ad"></span>

<div id="s__sticky_sidebar_el_ad_0_0_11_0">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="ad-tag" id="s__sticky_sidebar_el_ad_0_0_11_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
</span></div>
    </div>
    
        
        
        
    
</div><!-- User Code --><script>
document.querySelector(".sticky-target").style.width=document.querySelector(".sticky-target").parentNode.clientWidth+"px"
</script><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div></div><script>

    function rm_fn_7b43357e0cd7b732264f1f1faa10871d() {
         function leadmediaDateposition(){
  let item =document.querySelector(".post-author-list");
    if (item && item.clientWidth + item.nextSibling.clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
  }
  leadmediaDateposition();
function dateSizeOnMobile() {
	document.querySelectorAll(".social-author").forEach(function (item) {
      console.log(item.clientWidth +"---"+  item.parentNode.querySelector(".social-date").clientWidth +"---"+ item.parentNode.clientWidth)
		if (item.clientWidth + item.parentNode.querySelector(".social-date").clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
	})
}

function resetPhotoCreditPosition() {
	if (window.innerWidth < 1023) {
		document.querySelectorAll(".widget__head + .widget__body").forEach(function (item) {
			if (item.querySelector(".photo-credit")) {
				item.insertAdjacentElement("afterbegin", item.querySelector(".photo-credit"));
			}
		})
	}
}
//resetPhotoCreditPosition();
dateSizeOnMobile()
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_7b43357e0cd7b732264f1f1faa10871d);

</script><script>

    function rm_fn_5b3368aac6885e277e9445cb602e2624() {
          function isElementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }
  
  function reInitAds() {
	document.querySelectorAll(".infinite-scroll-posts .widget:not(.htl-ad-proc)").forEach(widget => {
      
		if (isElementInViewport(widget)) {
          
          widget.classList.add("htl-ad-proc");
          post_id= widget.getAttribute("elid");
			var itemSection = "";
			if (widget.querySelector(".widget__section")) {
				itemSection=widget.querySelector(".widget__section").innerText;
			}
		
         console.log(" updating htlbid for  post_id: "+ post_id);
			htlbid.cmd.push(function () {
				htlbid.setTargeting('env', 'production');
          		htlbid.setTargeting('post_id', post_id);
              htlbid.setTargeting('is_homepage', 'no');
				
			});
		}
	});
}
function Ithrottle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {
          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }
    
window.addEventListener("scroll", Ithrottle(function(){
  
 reInitAds();
  
},200));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_5b3368aac6885e277e9445cb602e2624);

</script></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>