
    <!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@pointe_magazine">
<meta name="twitter:site:id"            content="30015650">



<meta name="twitter:image"          content="https://assets.rbl.ms/18630867/980x.png?1537239743">


<meta property="fb:app_id"              content="343205559434261">
<meta property="og:type"                content="article">

  
    
        <meta property="article:section"                content="Ballet Training">
    
  




    
        <meta property="og:url" content="https://www.pointemagazine.com/holding-tension-ballet-2605784677.html">
        <link rel="canonical" href="https://www.pointemagazine.com/holding-tension-ballet-2605784677.html" />
    



    <meta property="og:site_name"           content="Pointe">


    
        <meta property="og:image"               content="https://pointe-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F18630867%2F980x.png/2000%2C2000/ZFbTm%2BdUP7lW22Y2/img.png">
    
    
        <meta property="og:image:width"               content="2000">
    
    
        <meta property="og:image:height"               content="2000">
    


    <meta property="og:title"               content="Where Do You Hold Your Tension? 6 Top Trouble Areas and How to Ease the Strain">
    <meta property="og:description"         content="All dancers have their go-to tension area: shoulders that creep up towards the ears, a hand that becomes a claw, or feet and ankles that grip. Yet &#34;Just relax&#34; can be the hardest correction to apply. We spoke with four teachers for their tips on releasing tension throughout the body—and how it&#39;s all connected.">


    


<meta property="article:publisher"      content="208452120187" />



<meta name="referrer" content="always" />


    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    

    
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/>
    

    
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    

    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
         
         ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com'});
      } else {
         
         ga('create', 'UA-26184524-1', 'auto');
      }

        var utmCampaignData = null;

      
        
        
            
                
                    utmCampaignData = {
                        'campaignName': "show,tag",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    }

                    
            
        
            
                
            
        

      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');

      
         ga('create', 'UA-2506277-5', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
          ga('b.set', 'dimension1', 'Natalia Boesch');
          ga('b.set', 'dimension2', '2605784677');
          ga('b.set', 'dimension3', 'ease tension, tension');
          ga('b.set', 'dimension4', 'health-and-body');
          
          ga('b.set', 'dimension5', '09/17/2018');
          
          
          
          
          ga('b.set', 'dimension6', 'show,tag');

         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');
      ga('c.set', 'transport', 'beacon');
    </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Pointe" href="/feeds/health-and-body.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>6 Top Places Where Dancers Hold Tension and How to Ease the Strain</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets057ea72cd6e688209c05e4afa9480053">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#333";
        
    </script>
    
    
        <script>
            var __BOOTSTRAP__ = {
                post: {
                    id: "2605784677",
                    basename: "holding-tension-ballet",
                    section: {"status": 2, "runner_template": "", "domain": null, "about_html": "", "fb_author_name": "", "tags": [""], "site_id": 17301846, "isPublic": true, "isUnlisted": false, "meta_title": "", "order": 4, "isStage": false, "active": true, "id": 4754754, "is_supersection": 0, "created_ts": 1495113328000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "title": "Ballet Training", "url": "/ballet-training", "absolute_url": "https://www.pointemagazine.com/ballet-training", "original_url": "ballet-training", "linkout": false, "is_active": true, "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "ballet-training"},
                    
                    original_user_subsite: {"name": "natalia-boesch", "is_community": false, "title": "Natalia Boesch", "roar_specific_data": {}, "get_uri": "https://www.pointemagazine.com/community/natalia-boesch/", "about_html": "", "user_twitter_name": "", "display_logo": "https://assets.rbl.ms/17934495/210x.png", "href": "https://www.pointemagazine.com/community/natalia-boesch", "logo": "storage:17934495", "id": 17311367, "get_url_or_domain_url": "https://www.pointemagazine.com/community/natalia-boesch/", "owner_id": 17000552},
                    formatted_tags: [{"href": "https://www.pointemagazine.com/tag/ease-tension", "display_name": "ease tension", "name": "ease-tension", "slug": "ease-tension"}, {"href": "https://www.pointemagazine.com/tag/tension", "display_name": "tension", "name": "tension", "slug": "tension"}],
                    subpages: [0, 4754860, 4754754, 4831220],
                    subpages_objects: [{"status": 2, "domain": null, "fb_author_name": "", "isUnlisted": false, "id": 4754754, "is_supersection": 0, "title": "Ballet Training", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "ballet-training", "runner_template": "", "meta_title": "", "isPublic": true, "tags": [""], "site_id": 17301846, "about_html": "", "is_active": true, "isStage": false, "active": true, "created_ts": 1495113328000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "ballet-training", "absolute_url": "https://www.pointemagazine.com/ballet-training", "original_url": "ballet-training", "linkout": false, "order": 4}, {"status": 2, "domain": null, "fb_author_name": "", "isUnlisted": false, "id": 4754860, "is_supersection": 0, "title": "Health \u0026 Body", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "health-and-body", "runner_template": "", "meta_title": "", "isPublic": true, "tags": [""], "site_id": 17301846, "about_html": "", "isStage": false, "created_ts": 1495113329000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "health-and-body", "absolute_url": "https://www.pointemagazine.com/health-and-body", "original_url": "health-and-body", "linkout": false, "order": 5}, {"status": 3, "domain": null, "fb_author_name": "", "isUnlisted": true, "id": 4831220, "is_supersection": 0, "title": "popular", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "popular", "runner_template": "", "meta_title": "", "isPublic": false, "tags": [""], "site_id": 17301846, "about_html": "", "isStage": true, "created_ts": 1496857831000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "popular", "absolute_url": "https://www.pointemagazine.com/popular", "original_url": "popular", "order": 37}],
                }
            };
        </script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9819889%2F2000x.png/192%2C192/5dJxjavjyVTURyxS/img.png" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9819889%2F2000x.png/32%2C32/eSRgCCxV8vDinfsT/img.png"   sizes="16x16"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Crimson Text:300,400,700|Nunito Sans:300,400,700|Cardo:300,400,700|Quattrocento:300,400,700" /><meta property="article:published_time" content="2018-09-17T22:03:42" /><meta property="article:modified_time" content="2018-09-17T23:05:16" /><meta name="keywords" content="ease tension, tension"/><meta name="description" content="All dancers have their go-to tension area: shoulders that creep up towards the ears, a hand that becomes a claw, or feet and ankles that grip. Yet &quot;Just relax&quot; can be the hardest correction to apply. We spoke with four teachers for their tips on releasing tension throughout the body—and how it's all connected."/><link rel="amphtml" href="https://www.pointemagazine.com/holding-tension-ballet-2605784677.amp.html"><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '350241962078232'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=350241962078232&ev=PageView&noscript=1"
/></noscript><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code -->
<meta property="fb:pages" content="208452120187" /><script>
ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
</script><script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script><script type="text/javascript">
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_180x150");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_300x250");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointe_300x250");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_728x90");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_header_subscribe_325_68");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_320x50");
	
<!--
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
--></script><script type="text/javascript">
  GA_googleFetchAds();
 </script><!-- Header Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3162989/pointe_300x250_3', [300, 250], 'div-gpt-ad-1501173646775-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets61d447d1ae9314c998bf7e3b014d7fec" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.pointemagazine.com/holding-tension-ballet-2605784677.html"
        },
        "headline": "Where Do You Hold Your Tension? 6 Top Trouble Areas and How to Ease the Strain",
        "image": {
            "@type": "ImageObject",
            "url": "https://pointe-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F18630867%2F980x.png/2000%2C2000/ZFbTm%2BdUP7lW22Y2/img.png",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2018-09-17 22:03:42+0000",
        "dateModified": "2018-09-17 23:05:16+0000",
        
        "author": {
            "@type": "Person",
            "name": "natalia-boesch"
        },
        
        
        "publisher": {
        "@type": "Organization",
        "name": "Pointe",
        "logo": {
          "@type": "ImageObject",
          "url": "https://assets.rbl.ms/9822985/210x.png"
          }
        },
        
        "description": "All dancers have their go-to tension area: shoulders that creep up towards the ears, a hand that becomes a claw, or feet and ankles that grip. Yet &#34;Just relax&#34; can be the hardest correction to apply. We spoke with four teachers for their tips on releasing tension throughout the body—and how it&#39;s all connected."
    }
    
    </script>

    <link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons">

</head>

<body 
    class="logged-out-user section-health-and-body"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.pointemagazine.com/news"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ballet-stars">
            <a
                href="https://www.pointemagazine.com/ballet-stars"
                
            >Ballet Stars</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ballet-careers">
            <a
                href="https://www.pointemagazine.com/ballet-careers"
                
            >Ballet Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ballet-training">
            <a
                href="https://www.pointemagazine.com/ballet-training"
                
            >Ballet Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-and-body">
            <a
                href="https://www.pointemagazine.com/health-and-body"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--viral-videos">
            <a
                href="https://www.pointemagazine.com/viral-videos"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--editors-list-the-goods">
            <a
                href="https://www.pointemagazine.com/editors-list-the-goods"
                
            >Editors&#39; List: The Goods</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://pointe.rebelmouse.com/auditions">
            <a
                href="http://pointe.rebelmouse.com/auditions"
                
            >Ballet Auditions</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="https://www.pointemagazine.com/resources"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--giveaways">
            <a
                href="https://www.pointemagazine.com/giveaways"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--summer-intensive-survival">
            <a
                href="https://www.pointemagazine.com/summer-intensive-survival"
                
            >Summer Intensive Survival</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_11_0_0_0_1"></div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 20px 0 0;
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    content: 'TRENDING:';
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}

.posts_breaking-section .widget__headline::before {
    content: 'BREAKING:';
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
    var $breaking = $('.posts_breaking-section');
    var $trending = $('.posts_trending-section');

    if ($breaking.has('.posts-custom').length) {
        $breaking.show().css('min-height', '65px');
    } else if ($trending.has('.posts-custom').length) {
        $trending.show().css('min-height', '65px');
    }
});
</script><!-- End User Code --><div id="sTop_Bar_0_11_0_0_0_6" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_6_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_11_0_0_0_6_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_11_0_0_0_6_0_0_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_11_0_0_0_6_0_0_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/9900980/2000x.png" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/9900980/2000x.png" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/9900980/2000x.png" />
            
        
    </a>
</div><!-- User Code --><div class="topbar-socials" style="margin-bottom:12px"><div class="icon-social "><a href="https://www.facebook.com/PointeMagazineOfficial" target="_blank" class="icon-social__link " title="Facebook"><i class="icon-social__link--image fa fa-facebook-official "></i></a><a href="https://twitter.com//pointe_magazine" target="_blank" class="icon-social__link " title="Twitter"><i class="icon-social__link--image fa fa-twitter"></i></a><a href="http://instagram.com/pointemagazineofficial/" target="_blank" class="icon-social__link " title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCdQo8wFtdhz9LsE2E7aFF9Q" target="_blank" class="icon-social__link" title="YouTube"><i class="icon-social__link--image fa fa-youtube"></i></a></div></div><style>
.topbar-socials {
    float: right;
    margin-left: 13px;
}
.topbar-socials .icon-social__link {
    font-size: 20px;
    margin-left: 12px;
    color: rgb(119, 119, 119);
}
.topbar-socials .icon-social__link:hover {
   color: rgba(241, 98, 123, 1);
}
.topbar-socials .icon-social__link i {
    font-size: inherit;
}

@media (max-width: 767px) and (min-width: 0) {
    .topbar-socials {
        padding-top: 5px;
        line-height: normal;
        margin-left: 0;
        margin-right: -15px;
    }
    .topbar-socials .icon-social__link {
        font-size: 18px;
        margin-left: 8px;
    }
}
@media (max-width: 374px) and (min-width: 0) {
    .topbar-socials {
        display: none;
    }
}
</style><!-- End User Code --><!-- User Code --><div class="rebelbar__right"><div class="google-search-form hide-mobile"><script>
  (function() {
    var cx = '005205017596363875584:mdv1f1xh4p8';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:search></gcse:search></div></div><style>
.rebelbar__right {
    float: right;
}
@media all and (max-width: 1023px) {
    .rebelbar__right {
        display: none;
    }
}
.rebelbar__right .google-search-form {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    height: 30px;
    width: 235px;
    line-height: normal;
}
.rebelbar__right button.gsc-search-button, 
.rebelbar__right button.gsc-search-button:hover, 
.rebelbar__right button.gsc-search-button:focus {
    border: 0;
    position: relative;
    width: 30px;
    height: 30px;
    padding: 15px;
    background: rgba(241, 98, 123, 1);
}
.rebelbar__right button.gsc-search-button:hover, 
.rebelbar__right button.gsc-search-button:focus {
   opacity: 0.8;
}
.rebelbar__right button.gsc-search-button:after {
    content: "\f002";
    display: inline-block;
    font: normal normal normal 16px/1 FontAwesome;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    position: absolute;
    top: 6px;
    left: 8px;
    color: #fff;
}
.rebelbar__right .gsc-input-box {
    height: 30px;
    border-radius: 2px;
}
.rebelbar__right .gsc-search-box-tools .gsc-search-box .gsc-input {
    padding-right: 5px;
}
.rebelbar__right .google-search-form .gsc-control-cse {
    padding: 0;
}
</style><!-- End User Code --><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=DanceMagazine&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #999999;
    right: 40px;
    bottom: 15px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
    line-height: normal;
    transition: top 0.3s ease;
}

.with-fixed-header #poweredby_rebelmouse_link  {
    bottom: 5px;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    right: 20px;
    bottom: 5px;
}
}

@media (min-width: 768px) and (max-width: 1023px) {
#poweredby_rebelmouse_link {
    bottom: 10px;
}
}

@media all and (min-width: 1024px) {
#poweredby_rebelmouse_link {
    display: block;
}
}
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
.rebelbar.skin-simple .rebelbar__inner {
max-width:100%
}
.rebelbar__section-link.outer-link{
	color:#E0457B !important;	
}
.dropdown-content li{
	display:block !important;
	border-bottom:1px solid #E0457B;
	padding:10px 0;
	line-height:18px!important;
}
.dropdown-content li a{	
	line-height:18px!important;
}
.dropdown-content li:last-child{
	border-bottom:0;
}
.rebelbar.skin-beauty .rebelbar__section-links li {
	vertical-align:top;
}
.rebelbar__section-links .dropdown-content {
    position: absolute;
    display: none;
}

#rebelbar__more-sections .dropdown-content .rebelbar__section-link--secondary{
color:#333 !important;
}

.rebelbar__section-links  .dropdown-content:after {
    bottom: 100%;
    left: 40px;
    border: solid transparent;
    content: '';
    height: 0;
    width: 0;
    position: absolute;
    pointer-events: none;
    border-bottom-color: #f0f0f0;
    border-width: 15px;
    margin-left: -15px;
}

.rebelbar__section-links li:hover  .dropdown-content {
    display: block;
    background: #fff;
    padding: 20px;
    min-width: 210px;
    border-radius: 2px;
    z-index: 20;box-shadow: 0 2px 12px 0 rgba(0, 0, 0, 0.12);
}
.rebelbar__section-link.active{
position:relative;
color:#E0457B !important;
font-weight: 600 !important;
}
.rebelbar__section-link.active:after{
	content: "";
    height: 2px;
    width: 100%;
    display: block;
    position: absolute;
    top: 35px;
    background: #E0457B !important
}
.with-fixed-header .rebelbar__section-link.active:after{top: 60px;}
.tag-video .image:after, .tag-video .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
.main-menu-item--login{
display:none !important;
}
.social-author__avatar.image:after,
.social-author__avatar.image .image:after {
display:none!important;
}

.post-author-list {
   font-size: 0;
}
.post-author-list .post-author {
    font-size: 1.6rem;
}
.post-author-list .post-author:first-child {
    margin-right: 55px !important;
}
.social-author .social-author__avatar,
.social-author .social-author__name {
    display: inline-block;
    float: none !important;
    vertical-align: top;
}
.social-author .social-author__name{
    margin-right: 55px;
}
@media (max-width: 767px) {
  .post-author-list .post-author {
     display: block;
     margin: 0 0 10px !important; 
  }
  .post-splash-custom .post-date {
     position: static !important;
     margin-top: 20px !important;
  }
  .post-author-list .post-author__name {
     vertical-align: middle !important;
  }
  .post-splash-custom .widget__section {
      margin-top: 10px !important;
  }
  .social-author .social-author__avatar {
    float: left !important;
    margin-right: -40px;
  }
  .social-author .social-author__name {
    display: block;
    padding-left: 40px;
    line-height: 30px !important;
    margin-bottom: 10px;
  }
  .social-date {
     position: static !important;
     margin-top: 20px !important;
  }
}
</style><!-- End User Code --><!-- User Code --><style>
.social-profiles-status {
display: none;
}
.article-content__comments-wrapper .action-btn {
font-size:0;
padding:0;
}
.article-content__comments-wrapper .action-btn:after {
font-size:14px;
content:"Show Comments";
line-height:40px;
}
.article-content__comments-wrapper .action-btn:not(.js--active):after {
content:"Hide Comments";
}
iframe.instagram-media {
position:relative !important;
}
.shortcode-media img, .share-tab-img {
display:block;
}

body{
min-height:100%;
background-color:#f5f5f5;}
.main{
background-image:url();
}
.top-banner-ad-fixed {
    padding: 5px;
    text-align: center;
    position: absolute;
    top: 0;
    left: 420px;
    z-index: 99;
}
.with-fixed-header .top-banner-ad-fixed {
position:fixed;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
text-align:center;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.article-description {
margin-bottom:20px;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.photo-credit {
font-size:12px;
margin-top:0;
color:#9a9a9a;
}
.no-image .headline-container {
    margin: 12px 12px 12px 15px !important;
}
.article-content .media-caption{
font-size:12px;
}
.posts-custom .media-caption {
font-size:12px;
}
.widget p ,.article-body p {
font-size : 17px;
line-height: 23px;
    margin: 10px 0;
font-family:'Nunito Sans',serif ;
}
.widget p a,.article-body p a {
    color:#E0457B;
}
.widget .widget__body .body {
margin-top:0;
}

@media (min-width: 768px){
.infinite-scroller  .col{
margin-bottom:30px
}
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}}
.sharebar .share .fb {
margin-left:7px;
}
.sharebar.with-first-button-caption:not(.enable-panel) .share:first-child:after {
    font-size: 0;
}
.widget__section:after {			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23E0457B%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}

.post-splash-custom .widget__section:after {
			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23E0457B%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}
	.posts-custom .widget__keep-reading-action {
	text-align:left;
	 margin-bottom: 10px;
	}
	.posts-custom .button.read-more {
	background-color:transparent;
	color:#E0457B;
	font-weight:600;
	    display: inline-block;
font-size:14px;
	}
.widget__show-more .button.read-more{
color:#E0457B;
}
	.posts-custom .button.read-more:hover{
	background-color:transparent;
	color:#E0457B;
	}
	.posts-custom .widget__headline {
    font-size: 14px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 18px;
}
@media (min-width: 1025px){
.posts-custom .widget__headline {
    font-size: 18px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 22px;
}}


.article-body hr {display:none}

</style><!-- End User Code --><!-- User Code --><style>

.sections-list__item--the-goods,.sections-list__item--cover-model-search, .sections-list__item--sponsored,  .sections-list__item--quiz, .sections-list__item--cover-story {
    display: none;
}

li.main-menu-item.sections-list__item{
  display: none;
}

li.main-menu-item.sections-list__item.sections-list__item--videos, li.main-menu-item.sections-list__item.sections-list__item--home, li.main-menu-item.sections-list__item.sections-list__item--news, li.main-menu-item.sections-list__item.sections-list__item--ballet-stars, li.main-menu-item.sections-list__item.sections-list__item--ballet-careers, li.main-menu-item.sections-list__item.sections-list__item--ballet-training, li.main-menu-item.sections-list__item.sections-list__item--health-and-body, li.main-menu-item.sections-list__item.sections-list__item--viral-videos, li.main-menu-item.sections-list__item.sections-list__item--editors-list-the-goods, li.main-menusections-list__item.sections-list__item--videos, li.main-menu-item.sections-list__item.sections-list__item--home, li.main-menu-item.sections-list__item.sections-list__item--news, li.main-menu-item.sections-list__item.sections-list__item--ballet-stars, li.main-menu-item.sections-list__item.sections-list__item--ballet-careers, li.main-menu-item.sections-list__item.sections-list__item--ballet-training, li.main-menu-item.sections-list__item.sections-list__item--health-and-body, li.main-menu-item.sections-list__item.sections-list__item--viral-videos, li.main-menu-item.sections-list__item.sections-list__item--editors-list-the-goods, li.main-menu-item.sections-list__item.sections-list__item--resources , li.main-menu-item.sections-list__item.sections-list__item--giveaways, li.main-menu-item.sections-list__item.sections-list__item--summer-intensive-survival-item.sections-list__item.sections-list__item--resources , li.main-menu-item.sections-list__item.sections-list__item--giveaways, li.main-menu-item.sections-list__item.sections-list__item--summer-intensive-survival {
 display: block;
}

li.main-menu-item[class*='auditions'] {
  display: block;
}

</style><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function(jQ ) {
jQ('.sections-list').append('<div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/meet-the-editors-2433041205.html">Meet the Editors</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="http://calendar.dancemedia.com/" target= "_blank">Performance Calendar</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="http://www.dancemedia.com/advertise" target="_blank">Advertise/Media Kit</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/contact-us-2343049268.html">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01" target="_blank">Subscribe</a></li>');
});


</script><!-- End User Code -->
</div>


    </div>
</div>


<div id="sTop_Bar_0_11_0_0_0_7" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_7_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();


    var mapping = googletag.sizeMapping().
		
		   // Accepts both common mobile banner formats
		   addSize([320, 400], [[320, 50], [300, 50]]). 				   
		   addSize([1050, 200], [1024, 120]).build();
		   
		   adSlot.defineSizeMapping(mapping);
	</script><script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		
		var width = window.innerWidth || document.documentElement.clientWidth;

		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
	</script><!-- End User Code --><!-- User Code --><div class="top-banner-ad-fixed "><div class="header-ad-block ad-desktop " style="display:inline:block"><div id="ad_728x90"><script type="text/javascript">
			  GA_googleFillSlot("pointemagazine_728x90");
			</script></div></div></div><!-- End User Code -->
</div>



<div id="sTop_Bar_0_11_0_0_0_7_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_7_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sTop_Bar_0_11_0_0_0_7_2_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_7_2_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_7_2_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    
</div>


    </div>
</div>



        
        
        
        
</div>


    </div>
</div>



        
        
        
        <div id="sPost_0_4_0_0_0_1" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <div id="sPost_0_4_0_0_0_1_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sPost_0_4_0_0_0_1_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sPost_0_4_0_0_0_1_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sPost_0_4_0_0_0_1_0_0_0_0_0_0_0_0" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-date-text_all_default_position="absolute" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_mobile_default_line-height="18px" data-attr-style_post-headline_all_default_line-height="1.3" data-attr-layout_section="top" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_post-around-the-web-title_all_default_font-size="12px" data-attr-style_post-body-pager-prev-page_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-headline_mobile_default_font-family="Helvetica" data-attr-style_post-section_all_default_margin="0 12px 12px" data-attr-style_post-headline_tablet_default_font-weight="700" data-attr-style_post-around-the-web-title_all_default_margin-bottom="-6px" data-attr-style_post-section_all_default_float="right" data-attr-id="sPost_0_4_0_0_0_1_0_0_0_0_0_0_0_0" data-attr-layout_date="top" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-layout_author="top" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-headline_mobile_default_font-size="14px" data-attr-style_post-section_all_default_display="inline-block" data-attr-style_post-section_all_default_font-size="14px" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-headline_tablet_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-authors-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-pager-next-page_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-authors-name_all_default_line-height="1" data-attr-style_post-snark-line_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-style_post-authors-avatar_all_default_width="30px" data-attr-style_post-headline-wrapper_all_default_margin="0" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-authors-name_all_default_vertical-align="top" data-attr-all_element_order="section,author,date,headline,photo_credit,badges,subheadline,badges_sponsored,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,save_button" data-attr-style_post-body_all_default_background="none" data-attr-style_post-body-pager-next-article_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-headline_tablet_default_line-height="18px" data-attr-format="splash-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_post-body-listicle-link_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-around-the-web-link_all_default_margin-top="-6px" data-attr-style_post-authors-container_all_default_margin="0 12px" data-attr-style_post-section_all_default_padding="5px 0" data-attr-style_post-subheadline_all_default_display="inline" data-attr-style_post-headline_all_default_display="inline" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-layout_photo_credit="bottom" data-attr-style_post-section_all_default_font-weight="700" data-attr-style_post-date-text_all_default_top="16px" data-attr-style_post-body-links_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-credit_all_default_padding="0 12px" data-attr-style_post-authors-name_all_default_font-size="14px" data-attr-style_post-body-pager_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-element_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-headline_tablet_default_font-family="Helvetica" data-attr-style_post-section_all_default_color="#f1627b" data-attr-show_around_the_web="true" data-attr-style_post-authors-avatar_all_default_height="30px" data-attr-style_post-around-the-web-item_all_default_line-height="12px" data-attr-data-rm-device-crops="true" data-attr-style_post-around-the-web-item_all_default_font-family="11px" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date-text_all_default_color="rgba(164, 162, 160, 1)" data-attr-style_post-date-text_all_default_left="60px" data-attr-style_post-authors-name_all_default_font-weight="700" data-attr-style_post-body_all_default_padding="12px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_quality="5" data-attr-style_post-authors-name_all_default_font-family="Nunito Sans">
    <div class="article-module__controls-placeholder"></div>
    
    
<article class="clearfix image-article sm-mb-1 quality-HD post-2605784677" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.pointemagazine.com/ballet-training"
    >Ballet Training</a>
    

        
    
        
            
            


<div class="post-author-list">


    
    
    
    
    
    

    

    
        
    

        <div class="post-author">
            <a href="//pointemagazine.com/community/natalia-boesch">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rbl.ms/17934495/210x.png")'></div>
                
            </a>
            <a href="//pointemagazine.com/community/natalia-boesch" class="post-author__name">Natalia Boesch</a>
            
        </div></div>
        
    
        
            
            <span class="post-date">Sep. 17, 2018 06:03PM EST</span>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18630867/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/18630867/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/18630867/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <div class="headline-container">
    <h1 class="headline h1">
        Where Do You Hold Your Tension? 6 Top Trouble Areas and How to Ease the Strain
    </h1>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Anna Greenberg of ABT's Jacqueline Kennedy Onassis School, photographed by Jayme Thornton for Pointe.
    </div>

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
</div>
</div>
</div>


    </div>
</div>


<div id="sPost_0_4_0_0_0_1_0_0_0_0_0_2_0" class="post-partial article__body">

<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body "
        >

        <div class="body-description"><p class=""> All dancers have their go-to tension area: shoulders that creep up towards the ears, a hand that becomes a claw, or feet and ankles that grip. Yet "Just relax" can be the hardest correction to apply. We spoke with four teachers for their tips on releasing tension throughout the body—and how it's all connected. </p>
                
<div class="listicle-slideshow listicle-slideshow__init" data-group-id="0" data-current-id=1>
    <div class="rebellt-item rebellt-item-fade-in" id="rebelltitem1" data-index="1" data-id="1">
        <h3>





The Face</h3>

        

        
            <div class="rebellt-item-media-container">

                <img lazy-loadable="true" src="https://assets.rbl.ms/18630848/980x.jpg" id="5ff7c" class="rm-shortcode" data-rm-shortcode-id="I88Q0V1537225516" data-rm-shortcode-name="rebelmouse-image"  />

                <div class="listicle-slideshow-pager">
                    
                    
                        <a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                            <span>
                                <i></i>
                                <i class="fa fa-play-circle"></i>
                            </span>
                        </a>
                    
                </div>
            </div>

            
                

                
            
        

        
            <p> A dancer's face is a frequent tension trouble spot, as eyebrows lift or furrow, jaws clench and tongues peek out. Hilary Cartwright, international guest teacher and creator of Yoga Narada, notices that, for many students, "all the tension goes into the face in their effort to achieve and please their teacher." Similarly, Seattle-based ballet instructor Stephanie Saland observes that dancers "demonstrate" their focus with their face instead of actually being attentive. "Does 'focus' mean bug your eyes and shove your chin forward to show interest, enthusiasm, volition?" she asks. "Or can you just be present and take the information in?" </p><p> Cartwright recommends taking a moment to "turn it around" and find your inner smile. "When you're feeling tense, think of something—a smiley face, your dog or cat—that brings back reality a little bit. Remember the good things in the rest of your life." If your inner smile turns into an outward one, even better. Smiling is a simple way to alleviate tension in your face and convey your joy of dancing.</p><p> Saland suggests visualizing a mask that's painted onto your face dripping off "almost in puddles down the front of your body." This relaxes facial tension and sends your focus inward. Remember that in class, sometimes, you can just make the effort without feeling that you have to project out.</p>
        
    </div>
    
    
    <div class="listicle-slideshow__thumbnails clearfix">
        <a class="listicle-slideshow__thumbnail active" href="/the-face-2605784677.html?rebelltpage=1#rebelltitem1" data-active-item="1">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18630848/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/neck-and-shoulders-2605784677.html?rebelltpage=2#rebelltitem2" data-active-item="2">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18630852/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/arms-and-hands-2605784677.html?rebelltpage=3#rebelltitem3" data-active-item="3">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18630856/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/the-core-2605784677.html?rebelltpage=4#rebelltitem4" data-active-item="4">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18630858/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/gripped-glutes-and-hip-flexors-2605784677.html?rebelltpage=5#rebelltitem5" data-active-item="5">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18630859/210x.jpg)"></div>
                
            </a>
        
    </div>
    
</div>

                </div>
        

        



    </div>


</div><div id="sPost_0_4_0_0_0_1_0_0_0_0_0_4" class="post-partial article__around-the-web">
<div class="around-the-web">
	<div class="around-the-web__headline">Related Articles Around the Web</div>
	<ul class="around-the-web__list">
		
		<li>
			<a href="https://www.dance-teacher.com/head-to-toe-bad-habits-and-how-to-fix-them-2392489281.html" class="around-the-web__link" target="_blank">Head-to-Toe Bad Habits and How to Fix Them - Dance Teacher &rsaquo;</a>
		</li>
		
		<li>
			<a href="https://www.youtube.com/watch?v=50hIZTkJiQs" class="around-the-web__link" target="_blank">Ballet Basics: Improve Your Hands &amp; Arms | Kathryn Morgan ... &rsaquo;</a>
		</li>
		
		<li>
			<a href="https://www.dance-teacher.com/3-ways-to-reduce-tension-in-your-students-upper-bodies-2531904286.html" class="around-the-web__link" target="_blank">3 Ways to Reduce Tension in Your Students&#39; Upper Bodies - Dance ... &rsaquo;</a>
		</li>
		
	</ul>
</div>
</div><div id="sPost_0_4_0_0_0_1_0_0_0_0_0_5" class="post-partial article__tags"><div class="tags">
    
        <a
            class="tags__item"
            href="https://www.pointemagazine.com/tag/ease-tension"
        >ease tension</a>
    
        <a
            class="tags__item"
            href="https://www.pointemagazine.com/tag/tension"
        >tension</a>
    
</div></div><div id="sPost_0_4_0_0_0_1_0_0_0_0_0_6" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fholding-tension-ballet-2605784677.html%3Fxrs%3DRebelMouse_fb%26ts%3D1537225516" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/holding-tension-ballet-2605784677.html&amp;text=Where%20Do%20You%20Hold%20Your%20Tension%3F%206%20Top%20Trouble%20Areas%20and%20How%20to%20Ease%20the%20Strain&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Where%20Do%20You%20Hold%20Your%20Tension%3F%206%20Top%20Trouble%20Areas%20and%20How%20to%20Ease%20the%20Strain&amp;body=https://www.pointemagazine.com/holding-tension-ballet-2605784677.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fholding-tension-ballet-2605784677.html&amp;media=https://assets.rbl.ms/18630867/600x.png&amp;description=Where%20Do%20You%20Hold%20Your%20Tension%3F%206%20Top%20Trouble%20Areas%20and%20How%20to%20Ease%20the%20Strain" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
</div>
</div>


    </div>
</div>



        
        
        <div id="sPost_0_4_0_0_0_1_0_0_0_1" class="post-partial article__comments">

<div class="article-content__comments-wrapper"><div class="action-btn js-toggle js--active" data-target="#comments-widget" data-toggle-class="hidden">Show Comments (<fb:comments-count href="https://www.pointemagazine.com/holding-tension-ballet-2605784677.html"></fb:comments-count>)</div><div id="comments-widget"class="hidden">
        <div class="fb-comments" data-width="100%" data-href="https://www.pointemagazine.com/holding-tension-ballet-2605784677.html" data-numposts="5"></div>
        <div class="private-comments-wrp"></div>
        <div class="community-comments-wrp"></div>
        
    </div>
</div>
</div><!-- User Code --><style>
.article-content__comments-wrapper {
    border-bottom: 0;
    margin-bottom: 0;
    padding-bottom: 0;
    position: relative;
}
.article-content__comments-wrapper .action-btn {
    display: inline-block;
    line-height: 0;
    width: 25px;
    height: 25px;
    border-radius: 50%;
    position: relative;
    vertical-align: middle;
    color: rgba(91, 91, 91, 1) !important;
    padding: 3px;
    font-size: 18px;
    background-color: rgba(240, 240, 240, 1);
    border: 0 !important;
    overflow: hidden;
    text-indent: -100%;
    left: 173px;
    position: absolute;
    top: -51px;
}

.article-content__comments-wrapper .action-btn:after {
    content: "\f086";
    display: inline-block;
    font: normal normal normal 14px/1 FontAwesome;
    font-size: inherit;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    position: absolute;
    top: 6px;
    left: 0;
    text-indent: 0;
    right: 0;
}
.article-content__comments-wrapper .action-btn:not(.js--active):after {
    content: "\f086";
}
</style><!-- End User Code --><div class="text-element" id="sPost_0_4_0_0_0_1_0_0_0_3"><a href="https://pne.pcdfusion.com/pcd/Order?iKey=I**P01" class="color-inherit" target="_blank">If you like us online, you'll love us in print!</a></div>
</div>


    
    
    

<div id="sPost_0_4_0_0_0_1_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_0_0_1_0"></div><div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_0_0_1_1">
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,page_views,community_comments,like_button,source_link,collection_button,tags,main_author,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_0_0_1_1" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="1" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[1]/row/column[2]/posts[2]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-body-links_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-new-york-city-ballet tag-jewels tag-the-australian-ballet tag-spartacus tag-pacific-northwest-ballet tag-jerome-robbins-centennial tag-nashville-ballet tag-swan-lake tag-ballet-austin tag-the-firebird tag-smuin-ballet tag-onstage-this-week" 
                 elid="2605721999" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2605721999" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.pointemagazine.com/news"
    >News</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9896046/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/clansky">Chava Lansky</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 17, 2018 05:18PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/6-ballet-performances-this-week-2605721999.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18630585/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18630585/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18630585/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/6-ballet-performances-this-week-2605721999.html" >
        Onstage This Week: NYCB Opens Fall Season With &#34;Jewels,&#34; The Australian Ballet&#39;s Debut of &#34;Spartacus,&#34; Firebirds, Swans and More!
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Ballet Austin's Aara Krumpe in <em>The Firebird. </em>After 20 years, this is Krumpe's final season with the company. Photo by Tony Spielberg, Courtesy Ballet Austin.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2605721999"
            
                data-authors="Chava Lansky"
            
            
                data-headline="Onstage This Week: NYCB Opens Fall Season With &#34;Jewels,&#34; The Australian Ballet&#39;s Debut of &#34;Spartacus,&#34; Firebirds, Swans and More!"
            
        >

        <div class="body-description"><div class="widget__brief"><p class="" style=""><strong></strong>Wonder what's going on in ballet this week? We've pulled together some highlights. </p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2F6-ballet-performances-this-week-2605721999.html%3Fxrs%3DRebelMouse_fb%26ts%3D1537232714" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/6-ballet-performances-this-week-2605721999.html&amp;text=Onstage%20This%20Week%3A%20NYCB%20Opens%20Fall%20Season%20With%20%22Jewels%2C%22%20The%20Australian%20Ballet%27s%20Debut%20of%20%22Spartacus%2C%22%20Firebirds%2C%20Swans%20and%20More%21&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Onstage%20This%20Week%3A%20NYCB%20Opens%20Fall%20Season%20With%20%22Jewels%2C%22%20The%20Australian%20Ballet%27s%20Debut%20of%20%22Spartacus%2C%22%20Firebirds%2C%20Swans%20and%20More%21&amp;body=https://www.pointemagazine.com/6-ballet-performances-this-week-2605721999.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2F6-ballet-performances-this-week-2605721999.html&amp;media=https://assets.rbl.ms/18630585/600x.jpg&amp;description=Onstage%20This%20Week%3A%20NYCB%20Opens%20Fall%20Season%20With%20%22Jewels%2C%22%20The%20Australian%20Ballet%27s%20Debut%20of%20%22Spartacus%2C%22%20Firebirds%2C%20Swans%20and%20More%21" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="text-element" id="sPost_0_4_0_0_0_1_0_0_1_4"><a href="https://pne.pcdfusion.com/pcd/Order?iKey=I**P01" class="color-inherit" target="_blank">If you like us online, you'll love us in print!</a></div><div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_0_0_1_5">
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,page_views,community_comments,like_button,source_link,collection_button,tags,main_author,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_0_0_1_5" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[1]/row/column[2]/posts[3]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-body-links_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-#metoo tag-pointe-magazine tag-new-york-city-ballet tag-alexandra-waterbury" 
                 elid="2604877808" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2604877808" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">popular</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9896053/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/amybrandt">Amy Brandt</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 14, 2018 11:52AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/pointe-readers-we-want-to-hear-from-you-2604877808.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18620814/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18620814/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18620814/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/pointe-readers-we-want-to-hear-from-you-2604877808.html" >
        Pointe Readers: We Want to Hear from You
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Photo by Quinn Wharton for Pointe.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2604877808"
            
                data-authors="Amy Brandt"
            
            
                data-headline="Pointe Readers: We Want to Hear from You"
            
        >

        <div class="body-description"><p style=""><em></em>Over the past year, the #MeToo movement has helped spotlight sexual harassment, as well as verbal and emotional abuse, in the ballet industry. <a href="https://www.pointemagazine.com/chase-finlay-2602842225.html" target="_blank">Most recently, a lawsuit filed</a> by Alexandra Waterbury against New York City Ballet and principal dancer Chase Finlay, who has since resigned, revealed particularly chilling behavior. Earlier this week, <a href="https://www.pointemagazine.com/should-aspiring-ballet-dancers-run-in-the-other-direction-2604354743.html" target="_blank">we posted an article that </a>struck a nerve with our audience. We've received some heated responses about the story's prompt and tone. <strong>We hear you, and we want to take this opportunity to give </strong><em><strong>you</strong> </em><strong>a voice </strong><strong>to address concerns and ask questions about recent claims of abuse in the ballet world.</strong></p><p style="">Dancers, students and dance parents: how have these revelations shaped your view of the dance industry, and what worries you most? What changes do you want to see from leadership to address them? Professional dancers, what advice or insight would you give students and those in their early career about what to expect in the professional world?<br/></p><p style="">We want to hear from you. Please feel free to comment or to send your thoughts to abrandt@dancemedia.com.</p></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fpointe-readers-we-want-to-hear-from-you-2604877808.html%3Fxrs%3DRebelMouse_fb%26ts%3D1536957754" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/pointe-readers-we-want-to-hear-from-you-2604877808.html&amp;text=Pointe%20Readers%3A%20We%20Want%20to%20Hear%20from%20You&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Pointe%20Readers%3A%20We%20Want%20to%20Hear%20from%20You&amp;body=https://www.pointemagazine.com/pointe-readers-we-want-to-hear-from-you-2604877808.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fpointe-readers-we-want-to-hear-from-you-2604877808.html&amp;media=https://assets.rbl.ms/18620814/600x.jpg&amp;description=Pointe%20Readers%3A%20We%20Want%20to%20Hear%20from%20You" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-amar-ramasar tag-zachary-catazaro tag-new-york-city-ballet" 
                 elid="2605783082" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2605783082" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.pointemagazine.com/news"
    >News</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/16807605/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/jenniferstahlfordancemagazine">Jennifer Stahl For Dance Magazine</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 17, 2018 05:56PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/the-dance-community-responds-to-nycbs-firing-of-amar-ramasar-and-zachary-catazaro-2605783082.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18630847/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18630847/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18630847/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/the-dance-community-responds-to-nycbs-firing-of-amar-ramasar-and-zachary-catazaro-2605783082.html" >
        The Dance Community Responds to NYCB&#39;s Firing of Amar Ramasar and Zachary Catazaro
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Ramasar and Catazaro, via Instagram
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2605783082"
            
                data-authors="Jennifer Stahl For Dance Magazine"
            
            
                data-headline="The Dance Community Responds to NYCB&#39;s Firing of Amar Ramasar and Zachary Catazaro"
            
        >

        <div class="body-description"><div class="widget__brief"><p>New York City Ballet fired principal dancers Amar Ramasar and Zachary Catazaro on Saturday. Both had initially been <a href="https://www.dancemagazine.com/new-york-city-ballet-suspensions-2600097881.html" target="_blank">suspended until 2019</a> for engaging in "inappropriate communications," while principal Chase Finlay, who was the instigator of those communications, resigned. (Although, in a statement on Saturday, NYCB made it clear they had decided to terminate Finlay prior to his resignation.)</p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fthe-dance-community-responds-to-nycbs-firing-of-amar-ramasar-and-zachary-catazaro-2605783082.html%3Fxrs%3DRebelMouse_fb%26ts%3D1537221581" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/the-dance-community-responds-to-nycbs-firing-of-amar-ramasar-and-zachary-catazaro-2605783082.html&amp;text=The%20Dance%20Community%20Responds%20to%20NYCB%27s%20Firing%20of%20Amar%20Ramasar%20and%20Zachary%20Catazaro&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=The%20Dance%20Community%20Responds%20to%20NYCB%27s%20Firing%20of%20Amar%20Ramasar%20and%20Zachary%20Catazaro&amp;body=https://www.pointemagazine.com/the-dance-community-responds-to-nycbs-firing-of-amar-ramasar-and-zachary-catazaro-2605783082.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fthe-dance-community-responds-to-nycbs-firing-of-amar-ramasar-and-zachary-catazaro-2605783082.html&amp;media=https://assets.rbl.ms/18630847/600x.jpg&amp;description=The%20Dance%20Community%20Responds%20to%20NYCB%27s%20Firing%20of%20Amar%20Ramasar%20and%20Zachary%20Catazaro" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="social_promo_container"><a href="https://www.facebook.com/PointeMagazineOfficial" target="_blank" class="spc__link">Connect with Pointe  on Facebook <i class="fa fa-facebook-official"></i></a></div><!-- End User Code --><div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_0_0_1_7">
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,page_views,community_comments,like_button,source_link,collection_button,tags,main_author,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_0_0_1_7" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[1]/row/column[2]/posts[4]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-body-links_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-nevada-ballet-theatre tag-caroline-macdonald tag-anna-lantz tag-nevada-ballet-theatre-academy tag-the-pointe-shop tag-pointe-shoe-fitting tag-josephine-lee" 
                 elid="2604962434" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2604962434" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.pointemagazine.com/ballet-careers"
    >Ballet Careers</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/17414714/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/josephinelee">Josephine Lee</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 14, 2018 05:10PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/nevada-ballet-theatre-caroline-macdonald-2604962434.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18622285/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/18622285/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/18622285/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/nevada-ballet-theatre-caroline-macdonald-2604962434.html" >
        The Pointe Shop Goes on the Road: Josephine Lee Explores Nevada Ballet Theatre (Plus, Pro Pointe Shoe Hacks From Caroline MacDonald)
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Nevada Ballet Theatre. Still Courtesy Lee.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2604962434"
            
                data-authors="Josephine Lee"
            
            
                data-headline="The Pointe Shop Goes on the Road: Josephine Lee Explores Nevada Ballet Theatre (Plus, Pro Pointe Shoe Hacks From Caroline MacDonald)"
            
        >

        <div class="body-description"><div class="widget__brief"><p>Earlier this summer, we followed master pointe shoe fitter <a href="https://www.pointemagazine.com/community/josephinelee" target="_blank">Josephine Lee</a> of the California-based <a href="https://thepointeshop.com/" target="_blank">The Pointe Shop</a> as she made her on a pointe shoe fitting tour around the <a href="https://www.pointemagazine.com/josephine-lee-pointe-shop-travels-2569975642.html" target="_blank">West Coast</a> and <a href="https://www.pointemagazine.com/4-california-ballet-studios-2575770762.html" target="_blank">California</a>. Now she's back, this time on a 45-day tour from California to Chicago, educating students on all things pointe shoes and helping them to find their perfect fit. Lee's making stops at top ballet companies and academies across the country, interviewing school directors and chatting with professional ballerinas to find out how they customize and break in their pointe shoes. Below, check out Lee's first stop: Nevada Ballet Theatre. She touches base with company dancer Caroline MacDonald, and academy director Anna Lantz. Stay tuned for more!</p><p class="shortcode-media shortcode-media-youtube">
<span class="rm-shortcode" data-rm-shortcode-id="7O6YXN1537194158" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" lazy-loadable="true" scrolling="no" src="https://www.youtube.com/embed/dLCu1SjGpRE?rel=0?enablejsapi=1" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
</p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
&lt;span class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;RTV1Z81537194158&#34; style=&#34;display:block;position:relative;padding-top:56.25%;&#34;&gt;&lt;iframe frameborder=&#34;0&#34; height=&#34;auto&#34; lazy-loadable=&#34;true&#34; scrolling=&#34;no&#34; src=&#34;https://www.youtube.com/embed/ngu8brKJUGg?rel=0?enablejsapi=1&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
&lt;/p&gt;
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fnevada-ballet-theatre-caroline-macdonald-2604962434.html%3Fxrs%3DRebelMouse_fb%26ts%3D1537193232" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/nevada-ballet-theatre-caroline-macdonald-2604962434.html&amp;text=The%20Pointe%20Shop%20Goes%20on%20the%20Road%3A%20Josephine%20Lee%20Explores%20Nevada%20Ballet%20Theatre%20%28Plus%2C%20Pro%20Pointe%20Shoe%20Hacks%20From%20Caroline%20MacDonald%29&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=The%20Pointe%20Shop%20Goes%20on%20the%20Road%3A%20Josephine%20Lee%20Explores%20Nevada%20Ballet%20Theatre%20%28Plus%2C%20Pro%20Pointe%20Shoe%20Hacks%20From%20Caroline%20MacDonald%29&amp;body=https://www.pointemagazine.com/nevada-ballet-theatre-caroline-macdonald-2604962434.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fnevada-ballet-theatre-caroline-macdonald-2604962434.html&amp;media=https://assets.rbl.ms/18622285/600x.png&amp;description=The%20Pointe%20Shop%20Goes%20on%20the%20Road%3A%20Josephine%20Lee%20Explores%20Nevada%20Ballet%20Theatre%20%28Plus%2C%20Pro%20Pointe%20Shoe%20Hacks%20From%20Caroline%20MacDonald%29" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-long-ballet-skirts tag-mirella tag-natalie tag-just-for-kix tag-repetto tag-body-wrappers tag-cloud-and-victory tag-ballet-skirts" 
                 elid="2604957609" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2604957609" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.pointemagazine.com/editors-list-the-goods"
    >Editors&#39; List: The Goods</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9899367/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/mdesantis">Marissa DeSantis</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 14, 2018 04:11PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/long-ballet-skirts-2604646152.html" target="_blank">
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18621944/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18621944/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18621944/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/long-ballet-skirts-2604646152.html" target="_blank">
        6 Long Ballet Skirts We&#39;re Obsessing Over This Fall
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2604957609"
            
                data-authors="Marissa DeSantis"
            
            
                data-headline="6 Long Ballet Skirts We&#39;re Obsessing Over This Fall"
            
        >

        <div class="body-description"><div class="widget__brief"><p>Longer ballet skirts are having a major moment. We've seen them popping up in the Instagram studio clips of dance fashionistas around the world—from American Ballet Theatre's <a href="https://www.instagram.com/p/BjQpXQPlEIm/?taken-by=isabellaboylston" target="_blank">Isabella Boylston</a> to The Royal Ballet's <a href="https://www.instagram.com/p/BnJNUSghZLS/?hl=en&amp;taken-by=bstix_brunell" target="_blank">Beatriz Stix-Brunell</a> to Berlin State Ballet's <a href="https://www.instagram.com/p/BiCdyl3lv2t/?hl=en&amp;taken-by=iana_salenko" target="_blank">Iana Salenko</a>. And with cooler weather on the way, we have a feeling we'll be seeing even more calf-length skirts.</p><p>Beyond being trendy, long ballet skirts give any studio ensemble a sophisticated prima ballerina vibe (hi, Natalia Makarova). Try out one of these long skirt options.</p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                    
                    
<div class="listicle-slideshow listicle-slideshow__init" data-group-id="0" data-current-id=1>
    <div class="rebellt-item rebellt-item-fade-in" id="rebelltitem1" data-index="1" data-id="1">
        <h3>Mirella Georgette Wrap Skirt</h3>

        

        
            <div class="rebellt-item-media-container">

                <img lazy-loadable="true" src="https://assets.rbl.ms/18621257/980x.jpg" id="37f08" class="rm-shortcode" data-rm-shortcode-id="PLPQ6Y1537210011" data-rm-shortcode-name="rebelmouse-image"  />

                <div class="listicle-slideshow-pager">
                    
                    
                        <a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                            <span>
                                <i></i>
                                <i class="fa fa-play-circle"></i>
                            </span>
                        </a>
                    
                </div>
            </div>

            
                

                
                    <small class="image-media media-caption"><p>via Bloch Inc.</p></small>
                
            
        

        
            <p>It doesn't get much more classical than this just-below-the-knee wrap option. The black skirt will match every leotard you own—whether you choose a monochromatic black-on-black look or want to tone down one of your brighter leos.</p><p><a href="http://us.blochworld.com/product/MS8" target="_blank">blochworld.com, $27.50</a></p>
        
    </div>
    
    
    <div class="listicle-slideshow__thumbnails clearfix">
        <a class="listicle-slideshow__thumbnail active" href="/mirella-georgette-wrap-skirt-2604957609.html?rebelltpage=1#rebelltitem1" data-active-item="1">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18621257/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/natalie-long-sheer-ballet-wrap-skirt-2604957609.html?rebelltpage=2#rebelltitem2" data-active-item="2">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18621269/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/just-for-kix-alexandra-high-low-skirt-2604957609.html?rebelltpage=3#rebelltitem3" data-active-item="3">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18621304/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/repetto-rehearsal-skirt-2604957609.html?rebelltpage=4#rebelltitem4" data-active-item="4">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18621336/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/body-wrappers-angelo-luzio-hi-low-skirt-2604957609.html?rebelltpage=5#rebelltitem5" data-active-item="5">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18621412/210x.jpg)"></div>
                
            </a>
        
    </div>
    
</div>

                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Flong-ballet-skirts-2604646152.html%3Fxrs%3DRebelMouse_fb%26ts%3D1536959616" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/long-ballet-skirts-2604957609.html&amp;text=6%20Long%20Ballet%20Skirts%20We%27re%20Obsessing%20Over%20This%20Fall&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=6%20Long%20Ballet%20Skirts%20We%27re%20Obsessing%20Over%20This%20Fall&amp;body=https://www.pointemagazine.com/long-ballet-skirts-2604957609.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Flong-ballet-skirts-2604646152.html&amp;media=https://assets.rbl.ms/18621944/600x.jpg&amp;description=6%20Long%20Ballet%20Skirts%20We%27re%20Obsessing%20Over%20This%20Fall" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="social_promo_container"><a href="https://www.instagram.com/pointemagazineofficial" target="_blank" class="spc__link">Connect with Pointe  on Instagram <i class="fa fa-instagram"></i></a></div><!-- End User Code --><div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_0_0_1_11">
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,page_views,community_comments,like_button,source_link,collection_button,tags,main_author,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_0_0_1_11" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[1]/row/column[2]/posts[5]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-body-links_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-miami-city-ballet tag-the-concert-(or-the-perils-of-everybody) tag-jerome-robbins tag-dream-role tag-tricia-albertson" 
                 elid="2604875858" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2604875858" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.pointemagazine.com/viral-videos"
    >Viral Videos</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/17414755/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/gavinlarsen">Gavin Larsen</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 14, 2018 10:47AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/tricia-albertson-ballet-2604875858.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18620131/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18620131/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18620131/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/tricia-albertson-ballet-2604875858.html" >
        Miami City Ballet&#39;s Tricia Albertson on Finding Her Comedic Side in Jerome Robbins&#39; &#34;The Concert&#34;
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Tricia Albertson kisses Didier Bramaz after finding the perfect hat in <em>The Concert</em>. Photo by Alexander Iziliaev, Courtesy Miami City Ballet. 
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2604875858"
            
                data-authors="Gavin Larsen"
            
            
                data-headline="Miami City Ballet&#39;s Tricia Albertson on Finding Her Comedic Side in Jerome Robbins&#39; &#34;The Concert&#34;"
            
        >

        <div class="body-description"><div class="widget__brief"><p><i>Tricia Albertson, as told to Gavin Larsen.<em></em></i></p><p><span></span>I like to make people laugh, so I was excited to be cast as the Mad Ballerina in Jerome Robbins' <em>The Concert</em>. But the character herself didn't feel like me. She's so bubbly and excited, and I'm a bit more pensive (when it comes to ballet, at least). I didn't want her to come across as stupid—she's still thoughtful. I guess you could say she's flighty, but it's just that she's so excited about the music at the concert that everything else is a blur to her.</p><p class="shortcode-media shortcode-media-youtube">
<span class="rm-shortcode" data-rm-shortcode-id="JG4U6K1537207560" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" lazy-loadable="true" scrolling="no" src="https://www.youtube.com/embed/0-xaUV8KqHU?start=1&amp;rel=0?enablejsapi=1" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
</p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">&lt;p&gt;Timing is so important in comedy, so it was fun to experiment with that and think about what would read from the audience. If you go &lt;em&gt;way&lt;/em&gt; over the top, it can lose the sensibility and humor. Jean-Pierre Frohlich, a répétiteur for the Robbins Rights Trust, gave us a lot of really good coaching. He talked to me about facial expressions and timing, especially in the scene where I&#39;m trying on the hats. He said to take my time, really look in the mirror and think about whether I liked each hat or not, so that by the last one I could genuinely think &#34;Oh, yeah, this is the one!&#34; In the scene where I dance with the Shy Boy, my character is thinking &#34;Now, we&#39;re going to dance!&#34; and she does so without caring that she&#39;s plowing him over.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;I start getting into character as I&#39;m doing my hair and makeup, talking to myself in a high, excited voice. Once onstage, there are so many details to focus on; at first I was worried about doing everything correctly. But when I heard the audience react, I realized I could relax a little without losing the details.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;YGZQ721537207560&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;b5748&#34; lazy-loadable=&#34;true&#34; src=&#34;https://assets.rbl.ms/18620158/980x.jpg&#34;/&gt;
&lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;add caption...&#34;&gt;Albertson in &#34;The Concert.&#34; Photo by Alexander Iziliaev, Courtesy Miami City Ballet.&lt;/small&gt;&lt;/p&gt;&lt;p&gt;What&#39;s challenging is keeping the ballerina&#39;s characterization consistent. Each section of the ballet shows a different side of her, but I wanted to make sure she was still the same person throughout. And because it&#39;s a comedy, people don&#39;t realize this ballet is actually a lot harder than they think! We&#39;re jumping a ton and there are all these quick changes, so it&#39;s really exhausting. After the rain scene, I walk peacefully offstage, then run to take off my blue hat, put on three straps for my butterfly wings and tie my sun hat while a dresser snaps the wings in place. It was really stressful at first, but now we can do it in 10 seconds.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;Making people laugh is such a good feeling. In &lt;em&gt;The Concert&lt;/em&gt;, I feel so comfortable onstage, so now I try to think about how I could feel more comfortable and more myself in any ballet I do.&lt;/p&gt;
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Ftricia-albertson-ballet-2604875858.html%3Fxrs%3DRebelMouse_fb%26ts%3D1536937182" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/tricia-albertson-ballet-2604875858.html&amp;text=Miami%20City%20Ballet%27s%20Tricia%20Albertson%20on%20Finding%20Her%20Comedic%20Side%20in%20Jerome%20Robbins%27%20%22The%20Concert%22&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Miami%20City%20Ballet%27s%20Tricia%20Albertson%20on%20Finding%20Her%20Comedic%20Side%20in%20Jerome%20Robbins%27%20%22The%20Concert%22&amp;body=https://www.pointemagazine.com/tricia-albertson-ballet-2604875858.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Ftricia-albertson-ballet-2604875858.html&amp;media=https://assets.rbl.ms/18620131/600x.jpg&amp;description=Miami%20City%20Ballet%27s%20Tricia%20Albertson%20on%20Finding%20Her%20Comedic%20Side%20in%20Jerome%20Robbins%27%20%22The%20Concert%22" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-dance-history tag-olga-smoak tag-new-orleans tag-marie-taglioni tag-la-cachucha tag-fanny-elssler" 
                 elid="2604669708" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2604669708" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.pointemagazine.com/ballet-stars"
    >Ballet Stars</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9896046/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/clansky">Chava Lansky</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 13, 2018 05:10PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/fanny-elssler-la-cachucha-2604669708.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18610257/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18610257/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18610257/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/fanny-elssler-la-cachucha-2604669708.html" >
        #TBT: All About Romantic Ballerina Fanny Elssler, Plus a Brand New Recreation of Her Famous &#34;La Cachucha&#34;
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        A portrait of Fanny Elssler, Courtesy Olga Smoak.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2604669708"
            
                data-authors="Chava Lansky"
            
            
                data-headline="#TBT: All About Romantic Ballerina Fanny Elssler, Plus a Brand New Recreation of Her Famous &#34;La Cachucha&#34;"
            
        >

        <div class="body-description"><div class="widget__brief"><p style="">This Thursday, we're throwing it all the way back to Fanny Elssler, one of the most famous ballerinas of the Romantic period. Elssler may have graced stages far before the age of reality TV and Instagram, but her story is anything but dry. Last week, the Historic New Orleans Collection put on a symposium on the history of dance in New Orleans, of which Elssler played a pivotal role. We spoke with dance historian Olga Smoak to find out more about why this ballerina is still so exciting... nearly 200 years later. </p><p style="">But first, watch<strong> </strong>a recreation of Elssler's famous "La Cachucha," which she performed in New Orleans in 1841, danced by Rebecca Allen at the HNOC last week. Note the extreme tilts of the torso; they're part of what made Elssler such a captivating dancer in her day.</p><p class="shortcode-media shortcode-media-youtube">
<span class="rm-shortcode" data-rm-shortcode-id="LTJWM81537219980" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" lazy-loadable="true" scrolling="no" src="https://www.youtube.com/embed/WIIdc0_U9XI?rel=0?enablejsapi=1" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
</p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Ffanny-elssler-la-cachucha-2604669708.html%3Fxrs%3DRebelMouse_fb%26ts%3D1536873189" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/fanny-elssler-la-cachucha-2604669708.html&amp;text=%23TBT%3A%20All%20About%20Romantic%20Ballerina%20Fanny%20Elssler%2C%20Plus%20a%20Brand%20New%20Recreation%20of%20Her%20Famous%20%22La%20Cachucha%22&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=%23TBT%3A%20All%20About%20Romantic%20Ballerina%20Fanny%20Elssler%2C%20Plus%20a%20Brand%20New%20Recreation%20of%20Her%20Famous%20%22La%20Cachucha%22&amp;body=https://www.pointemagazine.com/fanny-elssler-la-cachucha-2604669708.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Ffanny-elssler-la-cachucha-2604669708.html&amp;media=https://assets.rbl.ms/18610257/600x.jpg&amp;description=%23TBT%3A%20All%20About%20Romantic%20Ballerina%20Fanny%20Elssler%2C%20Plus%20a%20Brand%20New%20Recreation%20of%20Her%20Famous%20%22La%20Cachucha%22" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="social_promo_container newsletter"><div><h1 class="module-headline__text h1">Get Pointe in your inbox</h1><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"><button class="newsletter-element__submit">Sign Up</button></div></div></div><!-- End User Code --><div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_0_0_1_13">
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,page_views,community_comments,like_button,source_link,collection_button,tags,main_author,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_0_0_1_13" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[1]/row/column[2]/posts[6]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-body-links_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-ask-amy tag-advice" 
                 elid="2592413302" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2592413302" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.pointemagazine.com/ballet-training"
    >Ballet Training</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9896053/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/amybrandt">Amy Brandt</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 13, 2018 03:19PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/beating-plateau-ballet-training-2592413302.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18253748/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18253748/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18253748/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/beating-plateau-ballet-training-2592413302.html" >
        Ask Amy: How to Work Through a Training Plateau
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Thinkstock
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2592413302"
            
                data-authors="Amy Brandt"
            
            
                data-headline="Ask Amy: How to Work Through a Training Plateau"
            
        >

        <div class="body-description"><div class="widget__brief"><p><strong>I've noticed that my progress has plateaued. Class starts out pretty well, but once we get to center, it seems like I am not improving whatsoever. Help! —Sade</strong> </p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">&lt;p&gt;You&#39;re not alone; all dancers experience a plateau at some point. Chances are you are improving, but slowly—maybe so slowly that you don&#39;t realize it. I&#39;ve often found that fresh ideas and a good dose of inspiration help. Is there a master class or workshop you could take? A perspective from a different teacher can help you realize things you hadn&#39;t considered before, or make a common correction suddenly &#34;click.&#34; &lt;/p&gt;&lt;h3 style=&#34;text-align: center;&#34;&gt;Instead of fixating on higher legs and perfect pirouettes, think about musical nuance, your expression and port de bras, moving your body through space.&lt;/h3&gt;&lt;p&gt;Think about how you approach class, too. Improvement doesn&#39;t just &#34;happen&#34; with blind practice—you need to actively build upon concepts from barre in center. If your teacher has asked you to turn out more from the standing hip in an attitude balance, for instance, think about that later as you practice attitude turns. You might also try taking a lower-level class once a week. Being the most advanced dancer in the room will give you a boost of confidence, but the class will also help you explore the basics of your technique. &lt;/p&gt;&lt;p&gt;Whenever I&#39;ve been frustrated with my progress, focusing on my artistry really helped. (That&#39;s what we&#39;re all doing this for anyway, right?) Instead of fixating on higher legs and perfect pirouettes, think about musical nuance, your expression and port de bras, moving your body through space. Trust me: It will make a difference in how you feel and how you dance. &lt;/p&gt;&lt;p&gt;&lt;em&gt;Have a question? Send it to &lt;/em&gt;Pointe&lt;em&gt; editor and former dancer Amy Brandt at askamy@dancemedia.com.&lt;/em&gt;&lt;/p&gt;
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fbeating-plateau-ballet-training-2592413302.html%3Fxrs%3DRebelMouse_fb%26ts%3D1536872715" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/beating-plateau-ballet-training-2592413302.html&amp;text=Ask%20Amy%3A%20How%20to%20Work%20Through%20a%20Training%20Plateau&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Ask%20Amy%3A%20How%20to%20Work%20Through%20a%20Training%20Plateau&amp;body=https://www.pointemagazine.com/beating-plateau-ballet-training-2592413302.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fbeating-plateau-ballet-training-2592413302.html&amp;media=https://assets.rbl.ms/18253748/600x.jpg&amp;description=Ask%20Amy%3A%20How%20to%20Work%20Through%20a%20Training%20Plateau" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-dance-films tag-keyvin-martinez tag-carlos-acosta" 
                 elid="2604596192" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2604596192" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.pointemagazine.com/viral-videos"
    >Viral Videos</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/16635154/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/laurenwingenrothfordancemagazine">Lauren Wingenroth For Dance Magazine</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 13, 2018 10:16AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/carlos-acosta-biopic-2604596192.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18608054/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18608054/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18608054/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/carlos-acosta-biopic-2604596192.html" >
        The First Trailer for Carlos Acosta&#39;s Biopic Just Dropped, And We Can&#39;t Wait to See More
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Yuli looks like the ballet biopic of our dreams. Screenshot via YouTube
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2604596192"
            
                data-authors="Lauren Wingenroth For Dance Magazine"
            
            
                data-headline="The First Trailer for Carlos Acosta&#39;s Biopic Just Dropped, And We Can&#39;t Wait to See More"
            
        >

        <div class="body-description"><div class="widget__brief"><p>We admit it. We're picky about dance movies. They don't always represent our beloved art form accurately, or use real dancers to play the main roles.</p><p>But we just watched the first trailer for the new <a href="https://www.dancemagazine.com/carlos-acosta-danza-2561566992.html" target="_blank">Carlos Acosta</a> biopic, <em>Yuli</em>, and we're kinda speechless:</p>
<p class="shortcode-media shortcode-media-youtube">
<span class="rm-shortcode" data-rm-shortcode-id="33BFIW1537197936" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" lazy-loadable="true" scrolling="no" src="https://www.youtube.com/embed/zAzbNQZya9o?rel=0?enablejsapi=1" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
</p>
</div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">&lt;p&gt;There&#39;s an adorable young actor—Edilson Manuel Olbera Núñez—playing Acosta (who looks so much like him)! There&#39;s Acosta himself! There&#39;s what looks like high stakes, a compelling plot and gorgeous cinematography! And there&#39;s so. Much. Dancing. This film looks like everything we&#39;ve ever wanted a dance biopic to be.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;Based on Acosta&#39;s memoir, &lt;em&gt;No Way Home&lt;/em&gt;, &lt;em&gt;Yuli&lt;/em&gt; follows the ballet prodigy-turned-director/choreographer from the slums of Havana to stardom at The Royal Ballet.&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;B0VQPS1536850090&#34; id=&#34;1ff00&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34; data-instgrm-captioned=&#34;&#34; data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
&lt;div style=&#34;padding:8px;&#34;&gt;
&lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
&lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
&lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
&lt;a href=&#34;https://www.instagram.com/p/BDW1MxdLIvd/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Omar Z. Robles on Instagram: “Keyvin Martínez 
#OZR_Dance || #🇨🇺💃|| #Cuba”&lt;/a&gt;&lt;/p&gt;
&lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;Cuban dancer Keyvin Martínez couldn&#39;t be a more perfect fit to play an adolescent Acosta: He&#39;s performed with Ballet Nacional de Cuba and Acosta&#39;s own company, Acosta Danza, and based on the trailer, has some serious acting chops.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;The film premieres in Spain later this month, and we&#39;re crossing our fingers that it makes its way stateside sooner than later.&lt;/p&gt;
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fcarlos-acosta-biopic-2604596192.html%3Fxrs%3DRebelMouse_fb%26ts%3D1536850090" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/carlos-acosta-biopic-2604596192.html&amp;text=The%20First%20Trailer%20for%20Carlos%20Acosta%27s%20Biopic%20Just%20Dropped%2C%20And%20We%20Can%27t%20Wait%20to%20See%20More&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=The%20First%20Trailer%20for%20Carlos%20Acosta%27s%20Biopic%20Just%20Dropped%2C%20And%20We%20Can%27t%20Wait%20to%20See%20More&amp;body=https://www.pointemagazine.com/carlos-acosta-biopic-2604596192.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fcarlos-acosta-biopic-2604596192.html&amp;media=https://assets.rbl.ms/18608054/600x.jpg&amp;description=The%20First%20Trailer%20for%20Carlos%20Acosta%27s%20Biopic%20Just%20Dropped%2C%20And%20We%20Can%27t%20Wait%20to%20See%20More" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="text-element" id="sPost_0_4_0_0_0_1_0_0_1_14"><a href="https://pne.pcdfusion.com/pcd/Order?iKey=I**P01" class="color-inherit" target="_blank">If you like us online, you'll love us in print!</a></div>
</div>


    
    
    
    </div>
</div>



        
        
        <div class="infinite-scroller " id="sPost_0_4_0_0_0_1_0_1"><div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_0_1_0">
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,page_views,community_comments,like_button,source_link,collection_button,tags,main_author,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="frontpage" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_0_1_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="3" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[1]/element_wrapper/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-body-links_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-american-ballet-theatre tag-myrtha tag-giselle tag-nancy-raffa tag-irina-kolpakova tag-katherine-williams" 
                 elid="2604370467" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2604370467" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.pointemagazine.com/ballet-stars"
    >Ballet Stars</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9896053/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/amybrandt">Amy Brandt</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 12, 2018 04:46PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/katherine-williams-abt-2604370467.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18579693/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18579693/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18579693/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/katherine-williams-abt-2604370467.html" >
        The Breakthrough: Behind-the-Scenes with ABT&#39;s Katherine Williams as She Takes On Her First Principal Role
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Katherine Williams as Myrtha. Photo by Quinn Wharton for <em>Pointe. </em>
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2604370467"
            
                data-authors="Amy Brandt"
            
            
                data-headline="The Breakthrough: Behind-the-Scenes with ABT&#39;s Katherine Williams as She Takes On Her First Principal Role"
            
        >

        <div class="body-description"><div class="widget__brief"><p class=""><em></em>With a large exhale, Katherine Williams steps into a series of arabesque chugs, as if the force of her breath is propelling her forward. "Big step out, big," coaxes ballet mistress Irina Kolpakova, watching from the front of a small studio at American Ballet Theatre in May. It's a big step indeed for Williams—after 10 years in the corps de ballet, the 29-year-old is preparing for her debut as Myrtha in ABT's production of <em>Giselle</em>, her very first principal role. One month after the premiere, Williams was <a href="https://www.pointemagazine.com/american-ballet-theatre-promotions-2018-2582416209.html" target="_blank">promoted to soloist</a>. <br/></p><p>"Myrtha is the hardest thing I've ever done," Williams admits. "By the end you feel like you're going to throw up. I was using my breath as much as I could to help me get through it."</p><p>While Williams is tall and a natural jumper, she was surprised when artistic director Kevin McKenzie cast her in such a fierce and powerful role. "Generally they give me the happy peasant girl, something softer," she says. "I think it was a leap of faith for Kevin to allow me to embrace a totally different side of myself."</p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                    &lt;p&gt;Ballet mistress Nancy Raffa admits that Williams&#39; narrow, delicate physique made her a less-than-obvious choice. &#34;Right off the bat we talked about ways to expand her movement range,&#34; says Raffa, who worked intensely with Williams on the part. &#34;Plus, after being in the corps for so long, you train yourself to conform to being unified with other people, not breaking out and finding your own voice within the choreography. That was Katie&#39;s biggest challenge.&#34;&lt;/p&gt;&lt;p&gt;For the first two weeks of rehearsal, Raffa coached her section by section to help her understand the role and how much larger and freer her movement needed to be. &#34;Then we started to color things—where to speed up, slow down, bend more, breathe, where to focus the eyes—before finally putting everything together to build stamina,&#34; says Raffa.&lt;/p&gt;&lt;p&gt;Throughout the process, Williams approached rehearsals calmly and professionally. &#34;It&#39;s easy after a certain number of years in the corps to become bitter or lose hope, but Katie never gave up,&#34; says Raffa. &#34;All her hopes and dreams are starting to become a reality.&#34;&lt;/p&gt;&lt;p&gt;&lt;em&gt;Photography by Quinn Wharton&lt;/em&gt;&lt;/p&gt;
                    
<div class="listicle-slideshow listicle-slideshow__init" data-group-id="0" data-current-id=1>
    <div class="rebellt-item rebellt-item-fade-in" id="rebelltitem1" data-index="1" data-id="1">
        <h3></h3>

        

        
            <div class="rebellt-item-media-container">

                <img lazy-loadable="true" src="https://assets.rbl.ms/18579741/980x.png" id="f38f8" class="rm-shortcode" data-rm-shortcode-id="JMUGID1537223276" data-rm-shortcode-name="rebelmouse-image"  />

                <div class="listicle-slideshow-pager">
                    
                    
                        <a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                            <span>
                                <i></i>
                                <i class="fa fa-play-circle"></i>
                            </span>
                        </a>
                    
                </div>
            </div>

            
                

                
                    <small class="image-media media-caption"><p>Ballet mistress Irina Kolpakova directs Williams to stand slightly forward on her leg. "Irina is such a legend," says Wiliams. "I tried to soak in every correction."</p></small>
                
            
        

        
            
        
    </div>
    
    
    <div class="listicle-slideshow__thumbnails clearfix">
        <a class="listicle-slideshow__thumbnail active" href="/-2604370467.html?rebelltpage=1#rebelltitem1" data-active-item="1">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18579741/210x.png)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/-1-2604370467.html?rebelltpage=2#rebelltitem2" data-active-item="2">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18579749/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/-2-2604370467.html?rebelltpage=3#rebelltitem3" data-active-item="3">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18579762/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/-3-2604370467.html?rebelltpage=4#rebelltitem4" data-active-item="4">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18579775/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/-4-2604370467.html?rebelltpage=5#rebelltitem5" data-active-item="5">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18579813/210x.png)"></div>
                
            </a>
        
    </div>
    
</div>

                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fkatherine-williams-abt-2604370467.html%3Fxrs%3DRebelMouse_fb%26ts%3D1536789915" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/katherine-williams-abt-2604370467.html&amp;text=The%20Breakthrough%3A%20Behind-the-Scenes%20with%20ABT%27s%20Katherine%20Williams%20as%20She%20Takes%20On%20Her%20First%20Principal%20Role&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=The%20Breakthrough%3A%20Behind-the-Scenes%20with%20ABT%27s%20Katherine%20Williams%20as%20She%20Takes%20On%20Her%20First%20Principal%20Role&amp;body=https://www.pointemagazine.com/katherine-williams-abt-2604370467.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fkatherine-williams-abt-2604370467.html&amp;media=https://assets.rbl.ms/18579693/600x.jpg&amp;description=The%20Breakthrough%3A%20Behind-the-Scenes%20with%20ABT%27s%20Katherine%20Williams%20as%20She%20Takes%20On%20Her%20First%20Principal%20Role" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-under-armour tag-misty-copeland" 
                 elid="2604028265" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2604028265" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Trending</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9899367/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/mdesantis">Marissa DeSantis</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 11, 2018 04:13PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/misty-copeland-fall-2018-under-armour-collection-2604028265.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18568583/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18568583/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18568583/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/misty-copeland-fall-2018-under-armour-collection-2604028265.html" >
        See Every Look From Misty Copeland&#39;s Second Under Armour Collection
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Misty Copeland models her fall collection for Under Armour. Photo courtesy of Under Armour.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2604028265"
            
                data-authors="Marissa DeSantis"
            
            
                data-headline="See Every Look From Misty Copeland&#39;s Second Under Armour Collection"
            
        >

        <div class="body-description"><div class="widget__brief"><p style="">Fall is fast approaching, and American Ballet Theatre principal <a href="https://www.pointemagazine.com/misty-copeland-mindleaps-rwanda-2597898258.html" target="_blank">Misty Copeland</a> has your back-to-dance wardrobe (and beyond) covered. The <a href="https://www.underarmour.com/en-us/misty-copeland-collection/g/3262" target="_blank">Under Armour</a> spokesmodel debuted her Fall 2018 Misty Copeland Signature Collection earlier this week, playing off <a href="https://www.pointemagazine.com/misty-copeland-under-armour-2565571365.html" target="_blank">her first collection</a> with another set of looks that work just as well in the studio as they do hanging out with friends.</p><div class="rm-embed embed-media"><iframe allowfullscreen="" frameborder="0" height="360" src="https://player.vimeo.com/video/288175702" width="640"></iframe></div></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                    &lt;p style=&#34;&#34;&gt;Creating new takes on often overlooked details with patterned stripes and unexpected cutouts, Copeland&#39;s second collection includes the sports bras and tanks that dancers favor. But, it also includes more fall-appropriate leggings and soft knit turtlenecks—all with an athleisure twist (plus an LBD perfect for pairing with your favorite leather jacket and boots). &lt;strong&gt;&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Find your new studio go-to from the fall 2018 collection, below!&lt;/p&gt;
                    
<div class="listicle-slideshow listicle-slideshow__init" data-group-id="0" data-current-id=1>
    <div class="rebellt-item rebellt-item-fade-in" id="rebelltitem1" data-index="1" data-id="1">
        <h3>UA Misty Dress</h3>

        

        
            <div class="rebellt-item-media-container">

                <img lazy-loadable="true" src="https://assets.rbl.ms/18569054/980x.jpg" id="d0b73" class="rm-shortcode" data-rm-shortcode-id="7GFALV1537218818" data-rm-shortcode-name="rebelmouse-image"  />

                <div class="listicle-slideshow-pager">
                    
                    
                        <a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                            <span>
                                <i></i>
                                <i class="fa fa-play-circle"></i>
                            </span>
                        </a>
                    
                </div>
            </div>

            
                

                
                    <small class="image-media media-caption"><p>Courtesy Under Armour</p></small>
                
            
        

        
            <p><a href="https://www.underarmour.com/en-us/misty-dress/pid1324308-001" target="_blank">$80, underarmour.com</a>.</p>
        
    </div>
    
    
    <div class="listicle-slideshow__thumbnails clearfix">
        <a class="listicle-slideshow__thumbnail active" href="/ua-misty-dress-2604028265.html?rebelltpage=1#rebelltitem1" data-active-item="1">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18569054/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/ua-misty-crop-top-leggings-2604028265.html?rebelltpage=2#rebelltitem2" data-active-item="2">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18569954/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/ua-misty-cozy-2604028265.html?rebelltpage=3#rebelltitem3" data-active-item="3">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18569969/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/ua-misty-burnout-shirt-2604028265.html?rebelltpage=4#rebelltitem4" data-active-item="4">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18569979/210x.jpg)"></div>
                
            </a>
        <a class="listicle-slideshow__thumbnail " href="/ua-misty-burnout-tank-2604028265.html?rebelltpage=5#rebelltitem5" data-active-item="5">
                
                    <div class="image crop-3x2" style="background-image: url(https://assets.rbl.ms/18569985/210x.jpg)"></div>
                
            </a>
        
    </div>
    
</div>

                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fmisty-copeland-fall-2018-under-armour-collection-2604028265.html%3Fxrs%3DRebelMouse_fb%26ts%3D1536957746" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/misty-copeland-fall-2018-under-armour-collection-2604028265.html&amp;text=See%20Every%20Look%20From%20Misty%20Copeland%27s%20Second%20Under%20Armour%20Collection&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=See%20Every%20Look%20From%20Misty%20Copeland%27s%20Second%20Under%20Armour%20Collection&amp;body=https://www.pointemagazine.com/misty-copeland-fall-2018-under-armour-collection-2604028265.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fmisty-copeland-fall-2018-under-armour-collection-2604028265.html&amp;media=https://assets.rbl.ms/18568583/600x.jpg&amp;description=See%20Every%20Look%20From%20Misty%20Copeland%27s%20Second%20Under%20Armour%20Collection" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-kaplan-new-works tag-david-morse tag-taylor-carrasco tag-victoria-morgan tag-choreography tag-cincinnati-ballet" 
                 elid="2602907664" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2602907664" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.pointemagazine.com/news"
    >News</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9896046/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/clansky">Chava Lansky</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 11, 2018 08:30AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/cincinnati-ballet-kaplan-new-works-2602907664.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18530936/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18530936/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18530936/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/cincinnati-ballet-kaplan-new-works-2602907664.html" >
        At Cincinnati Ballet&#39;s Kaplan New Works Series, Dancers Take On the Role of Choreographer
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        From left: David Morse; Cincinnati Ballet's Michael Mengden and Bella Ureta in rehearsal for Morse's upcoming work. Photos by Jennifer Denham, Courtesy Cincinnati Ballet.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2602907664"
            
                data-authors="Chava Lansky"
            
            
                data-headline="At Cincinnati Ballet&#39;s Kaplan New Works Series, Dancers Take On the Role of Choreographer"
            
        >

        <div class="body-description"><div class="widget__brief"><p>For <a href="https://www.pointemagazine.com/cincinnati-ballet-kaplan-new-works-2412959716.html" target="_blank">Cincinnati Ballet</a> artistic director Victoria Morgan, the company's annual <a href="https://www.cballet.org/new-works/" target="_blank">Kaplan New Works Series</a> is all about invention. "If you're comfortable, then you're not in the right place," she says. This year's program, held September 13–23 at the Aronoff Center, features a new kind of invention: Two company dancers will step into the role of choreographer for the first time. Soloist David Morse and corps dancer Taylor Carrasco will join contemporary queen Mia Michaels, Cincinnati Ballet resident choreographer Jennifer Archibald and San Francisco Ballet dancer Myles Thatcher in creating new works.</p>
<div class="rm-shortcode" data-rm-shortcode-id="VEJ2521536786314" id="abf91"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
</div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
<a href="https://www.instagram.com/p/Bmb1Vbygb6K/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top">Cincinnati Ballet on Instagram: “#NewMorse‼️ rehearsing David Morse’s new piece for our New Works program September 13th-23rd @ the Aronoff. Come see this, along with four…”</a></p>
</div></blockquote></div>
<p><br/></p>
</div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">&lt;p&gt;Morse and Carrasco were selected from a choreographic contest held within the company. &#34;We chose them for completely different reasons,&#34; says Morgan. Morse&#39;s work, &lt;em&gt;Gathering&lt;/em&gt;, is set to a minimalist score, and centers on four couples. &#34;It looks at the innate human desire for ritual and its transformative power,&#34; he says. Carrasco&#39;s work, says Morgan, is &#34;wacky.&#34; He took his inspiration from punk marching band Mucca Pazza&#39;s album &lt;em&gt;Plays Well Together&lt;/em&gt;. &#34;It reminded me of some of the most joyous times in my life, which have been at parties with people I didn&#39;t know, but where we were just being humans together,&#34; says Carrasco.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;Giving dancers the chance to develop as choreographers is a priority for the company, which puts on skill-building workshops each year. &#34;I think it&#39;s important to have that experience of standing in front of the room with all those eyes looking at you,&#34; says Morgan. &#34;It gives you some empathy for the choreographers you&#39;ll be working with in the future.&#34; &lt;em&gt;&lt;/em&gt;&lt;/p&gt;
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fcincinnati-ballet-kaplan-new-works-2602907664.html%3Fxrs%3DRebelMouse_fb%26ts%3D1536786314" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/cincinnati-ballet-kaplan-new-works-2602907664.html&amp;text=At%20Cincinnati%20Ballet%27s%20Kaplan%20New%20Works%20Series%2C%20Dancers%20Take%20On%20the%20Role%20of%20Choreographer&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=At%20Cincinnati%20Ballet%27s%20Kaplan%20New%20Works%20Series%2C%20Dancers%20Take%20On%20the%20Role%20of%20Choreographer&amp;body=https://www.pointemagazine.com/cincinnati-ballet-kaplan-new-works-2602907664.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fcincinnati-ballet-kaplan-new-works-2602907664.html&amp;media=https://assets.rbl.ms/18530936/600x.jpg&amp;description=At%20Cincinnati%20Ballet%27s%20Kaplan%20New%20Works%20Series%2C%20Dancers%20Take%20On%20the%20Role%20of%20Choreographer" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="text-element" id="sPost_0_4_0_0_0_1_0_1_1"><a href="https://pne.pcdfusion.com/pcd/Order?iKey=I**P01" class="color-inherit" target="_blank">If you like us online, you'll love us in print!</a></div><!-- User Code --><script>
function remove_extra_button(){
	var el_widget= document.querySelectorAll('.infinite-scroller .widget');
	if(el_widget.length<5){
              
		var infinite_scroller_container=document.querySelectorAll('.infinite-scroller');		
		for(var i=0; i<infinite_scroller_container.length;i++){
			if(infinite_scroller_container[i].querySelector(".text-element")){
			infinite_scroller_container[i].removeChild(infinite_scroller_container[i].querySelector(".text-element"))
			}
			
		}
	}
}

remove_extra_button();
</script><!-- End User Code --></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks[5]/block/abtests/abtest[1]/row/column[1]/element_wrapper-" data-more-posts-exists="true">
        
    </div>
<!-- User Code --><style>.widget .widget__body {
    background: none;
}
.posts-custom article {
margin:0;
}.posts-custom .posts-wrapper {
    margin-left: 0;
    margin-right: 0;
    font-size:;
    line-height: 0;
}

</style><!-- End User Code -->
</div>


    
    
    

<div id="sPost_0_4_0_0_0_1_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><span class="cta-placeholder"></span><div id="sSide_Bar_0_9_0_0_0_1" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_1_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    







<a id="sSide_Bar_0_9_0_0_0_1_0_0" class="display-block image-element" href="https://www.pointemagazine.com/jennifer-grace-tulsa-ballet-2589625551.html" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/18217878/2000x.jpg"/>
    
</a><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_0_1"><a href="https://store.dancemedia.com/product/pointe-august-september-2018/" class="color-inherit" target="_blank">August/September 2018</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_0_2"><a href="/st/magazines" class="color-inherit" target="">Cover Gallery   &nbsp;&nbsp;&#8250;</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_0_3"><a href="https://pne.pcdfusion.com/pcd/Order?iKey=I**P01" class="color-inherit" target="_blank">Get the print edition!</a></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div></div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id='ad_300x250'><script type='text/javascript'>
           		GA_googleFillSlot("pointemagazine_300x250");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_1_2_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Trending
    </h1>
</div>
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_Trending"
     data-format="posts-custom"
     data-section-id="4764740"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-layout_author="right" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_2_0" data-attr-layout_headline="right" data-attr-section_url="Trending" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-allow_duplicates="true" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_image_column_width="26" data-attr-headline_text="Trending" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="Trending" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[3]/posts-" data-attr-style_headline-text_all_default_font-size="13px" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-all_element_order="headline,author" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="14px" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="4" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-james-whiteside tag-jennifer-garner tag-the-cindies tag-american-ballet-theatre tag-isabella-boylston" 
                 elid="2602924993" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2602924993" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/jennifer-garner-ballet-2602924993.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18530170/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/18530170/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/18530170/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/jennifer-garner-ballet-2602924993.html" >
        Jennifer Garner FINALLY Joined the Cindies in the Studio &amp; Her Tendu Is on Point(e)
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9899367/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/mdesantis">Marissa DeSantis</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-colleges-for-ballet tag-college-ballet-program tag-louisville-ballet tag-lexa-daniels tag-college" 
                 elid="2600774364" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2600774364" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/choose-a-college-ballet-program-2600774364.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18416928/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18416928/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18416928/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/choose-a-college-ballet-program-2600774364.html" >
        College Conundrums: How To Tell If a College Ballet Program Has What It Takes
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9822985/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/kathryn-holmes">Kathryn Holmes</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-under-armour tag-misty-copeland" 
                 elid="2604028265" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2604028265" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/misty-copeland-fall-2018-under-armour-collection-2604028265.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18568583/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18568583/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18568583/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/misty-copeland-fall-2018-under-armour-collection-2604028265.html" >
        See Every Look From Misty Copeland&#39;s Second Under Armour Collection
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9899367/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/mdesantis">Marissa DeSantis</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-tulsa-ballet tag-cover-story tag-jennifer-grace" 
                 elid="2589625551" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2589625551" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/jennifer-grace-tulsa-ballet-2589625551.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18239010/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18239010/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18239010/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/jennifer-grace-tulsa-ballet-2589625551.html" >
        Jennifer Grace: Tulsa Ballet&#39;s Rising Soloist Is True To Her Name
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9912650/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/hannahfoster">Hannah Foster</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_3_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_1_3_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_3_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        You Might Also Like
    </h1>
</div></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_3_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    







<a id="sSide_Bar_0_9_0_0_0_1_3_0_1_0" class="display-block image-element" href="http://dancemagazine.com" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/18274596/2000x.jpg"/>
    
</a>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_3_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="text-element" id="sSide_Bar_0_9_0_0_0_1_3_0_2_0"><a href="https://www.facebook.com/dancemagazine" class="color-inherit" target="_blank">Dance Magazine</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_3_0_2_1">459,550 fans</div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_3_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_1_3_0_3_0">
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_You-Might-Also-Like-Post"
     data-format="posts-custom"
     data-section-id="4764739"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-source_site="parent_site" data-attr-source_unique="true" data-attr-style_post-headline_all_default_color="rgba(233, 130, 44, 1)" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_3_0_3_0" data-attr-layout_headline="bottom" data-attr-section_url="You-Might-Also-Like-Post" data-attr-layout_subheadline="bottom" data-attr-linktext="" data-attr-headline_text="" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="14px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[4]/row/column[4]/posts-" data-attr-source_url="You-Might-Also-Like-Post" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-limit="1" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget" 
                 elid="2436013840" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2436013840" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/sofiane-sylve-2472967800.html" target="_blank">
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18274576/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18274576/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18274576/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/sofiane-sylve-2472967800.html" target="_blank">
        Marianela Nuñez On Adrenaline, Mindfulness &amp; the Magic of Tidying Up
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>



<div id="sSide_Bar_0_9_0_0_0_1_4" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 video-tab" id="sSide_Bar_0_9_0_0_0_1_4_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Viral Videos
    </h1>
</div>
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_viral-videos"
     data-format="posts-custom"
     data-section-id="4760914"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-body-pager-prev-page_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-element_classes="video-tab" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_4_0" data-attr-layout_headline="bottom" data-attr-section_url="viral-videos" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-style_post-body-pager_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_vertical_separation="0" data-attr-layout_image_column_width="33" data-attr-headline_text="Viral Videos" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="viral-videos" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[5]/posts-" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(0, 0, 0, 0)" data-attr-style_headline-text_all_default_font-size="13px" data-attr-without_current="true" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-style_post-headline_all_default_font-size="14px" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-all_element_order="headline,author,subheadline,section,date,badges,badges_sponsored,photo_credit,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,primary_tag" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="4" data-attr-style_post-body-pager-next-page_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-don-quixote tag-bolshoi-ballet tag-ekaterina-krysanova" 
                 elid="2602298287" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2602298287" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/tbt-ekaterina-krysanova-in-don-quixote-2005-2602298287.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18482252/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/18482252/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/18482252/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/tbt-ekaterina-krysanova-in-don-quixote-2005-2602298287.html" >
        #TBT: Ekaterina Krysanova in “Don Quixote” (2005)
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-carousel-on-broadway tag-new-york-city-ballet tag-dance-bag tag-brittany-pollack" 
                 elid="2600776200" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2600776200" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/brittany-pollack-ballet-2600776200.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18416972/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/18416972/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/18416972/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/brittany-pollack-ballet-2600776200.html" >
        Carousel&#39;s Brittany Pollack Takes Us Inside Her Broadway Dressing Room (And Her Dance Bag)
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-paul-taylor-dance-company tag-aureole tag-rudolf-nureyev tag-paul-taylor" 
                 elid="2600436820" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2600436820" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/paul-taylor-aureole-2600436820.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18399010/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18399010/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18399010/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/paul-taylor-aureole-2600436820.html" >
        #TBT: Remembering Choreographer Paul Taylor With &#34;Aureole&#34; (1962)
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-mindleaps tag-rwanda tag-misty-copeland" 
                 elid="2597898258" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2597898258" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/misty-copeland-mindleaps-rwanda-2597898258.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18356283/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18356283/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18356283/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/misty-copeland-mindleaps-rwanda-2597898258.html" >
        Watch Misty Copeland&#39;s Vlogs From Her Most Recent Trip to Rwanda with MindLeaps
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_1_4_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    
            
            
            </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_5" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_5_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div></div><!-- User Code --><!-- Body Tag --><!-- /3162989/pointe_300x250_3 --><div class="ad-block ad-desktop ad-tablet ad-mobile"style="margin:0 auto;width:300px;"><div id='div-gpt-ad-1501173646775-0' style='height:250px; width:300px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501173646775-0'); });
</script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_6" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div style_subscription-widget_all_default_padding="20px" data-rm-styles="true" data-rm-mouseover="true" style_subscription-widget_all_default_border="solid 2px #979797" id="sSide_Bar_0_9_0_0_0_1_6_0" style_subscription-widget_all_default_margin="" class="subscription-widget clearfix sm-mb-2" style_subscription-widget_all_default_background-color="transparent"><div class="sm-mb-2" id="sSide_Bar_0_9_0_0_0_1_6_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        <img src="https://assets.rbl.ms/9803039/2000x.png" alt="mailbox" /><br/><br/>Get <i>Pointe Magazine</i> in your inbox        
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Sign Up</button></div></div></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_7" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    







<a id="sSide_Bar_0_9_0_0_0_1_7_0" class="display-block image-element" href="http://dancemagazine.com/dance-resources/college-guide/" target="_blank" >
    
    <img class='image-element__img' alt="New World School of the Arts" src="https://assets.rbl.ms/9819991/2000x.jpg"/>
    
</a><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_7_1"><a href="http://googleads.g.doubleclick.net/pcs/click?xai=AKAOjsuAUDg3rUPGRKPTzBUGAE2MNK73zavdu6ZQckxCWdOZ0Q4zGdjwggLD0-B2gHAOi5HSv5tNIjDGNtNectH6-zpAEO_3UvUPf5p_OZZ2gE5IP0Mw4pnfP3nXXl0fmxNb687YjoxEXqPoXnj27ZutdK6t29yzWCuEYjay1IwyoWIS4zb0R26o7rpmg10uyrIqayWkI_4LhKmuT-GxxYgxH_MED1tuBuddDms_nxo24Mbt&sig=Cg0ArKJSzDl_7T1fTf6c&adurl=http://danceteachersummit.com&nm=2&nx=168&ny=150&mb=33" class="color-inherit" target="_blank">Conference 2017</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_7_2"><a href="http://googleads.g.doubleclick.net/pcs/click?xai=AKAOjsuAUDg3rUPGRKPTzBUGAE2MNK73zavdu6ZQckxCWdOZ0Q4zGdjwggLD0-B2gHAOi5HSv5tNIjDGNtNectH6-zpAEO_3UvUPf5p_OZZ2gE5IP0Mw4pnfP3nXXl0fmxNb687YjoxEXqPoXnj27ZutdK6t29yzWCuEYjay1IwyoWIS4zb0R26o7rpmg10uyrIqayWkI_4LhKmuT-GxxYgxH_MED1tuBuddDms_nxo24Mbt&sig=Cg0ArKJSzDl_7T1fTf6c&adurl=http://danceteachersummit.com&nm=2&nx=168&ny=150&mb=33" class="color-inherit" target="_blank">Want more details?</a></div>
</div>


    
    
    
    </div>
</div>



        
        
        <div class="" id="sSide_Bar_0_9_0_0_0_2"><!-- User Code --><div class="sticky-ad-top"></div><!-- End User Code -->

<div id="sSide_Bar_0_9_0_0_0_2_1">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="sticky-ad-right-bar" id="sSide_Bar_0_9_0_0_0_2_1_0"><div id="sSide_Bar_0_9_0_0_0_2_1_0_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_2_1_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_2_1_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div></div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id='ad_300x250_b'><script type='text/javascript'>
           		GA_googleFillSlot("pointe_300x250");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_2_1_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_2_1_0_0_1_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Win It!
    </h1>
</div>
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_giveaways"
     data-format="posts-custom"
     data-section-id="4764361"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-headline-wrapper_all_default_padding="0 5px" data-attr-layout_all_carousel_dots="true" data-attr-source_site="parent_site" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-posts_id="sSide_Bar_0_9_0_0_0_2_1_0_0_1_0" data-attr-layout_headline="bottom" data-attr-section_url="giveaways" data-attr-layout_subheadline="bottom" data-attr-style_headline-wrapper_all_default_margin="0 0 10px" data-attr-headline_text="Win It!" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="13px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/element_wrapper/sticky/element_wrapper/row/column[2]/posts-" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(0, 0, 0, 0)" data-attr-source_url="giveaways" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,primary_tag" data-attr-limit="3" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget" 
                 elid="2602027180" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2602027180" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/win-a-pair-of-bloch-printed-warm-up-booties-2602027180.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18468483/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18468483/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18468483/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/win-a-pair-of-bloch-printed-warm-up-booties-2602027180.html" >
        Win a Pair of Bloch Printed Warm-Up Booties
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget" 
                 elid="2602021230" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2602021230" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/win-a-copy-of-ballet-the-definitive-illustrated-story-2602021230.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18467951/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18467951/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18467951/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/win-a-copy-of-ballet-the-definitive-illustrated-story-2602021230.html" >
        Win a Copy of &#34;Ballet: The Definitive Illustrated Story&#34;
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget" 
                 elid="2597819681" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2597819681" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    
                        

                        
                        
                        

                        <a href="https://www.pointemagazine.com/win-a-tiler-peck-designs-leotard-and-skirt-from-body-wrappers-2597819681.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/18328559/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18328559/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18328559/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/win-a-tiler-peck-designs-leotard-and-skirt-from-body-wrappers-2597819681.html" >
        Win a Tiler Peck Designs Leotard and Skirt From Body Wrappers
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_2_1_0_0_1_0 .posts-wrapper').slick({
                infinite : false,
                dots : true,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    </div>
</div>


    </div>
</div>



        
        
        </div>
    </div>
    
        
        
        
    
</div></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
.social_promo_container {
    display: flex;
    margin: 20px auto !important;
    min-height: 0;
    justify-content: center;
    align-items: center;
    text-align: center;
    background-color: rgb(241, 98, 123);
    padding: 10px;
    max-width: 360px;
    border-radius: 20px;
}
.social_promo_container.newsletter {
    padding: 20px;
    border-radius: 10px;
    max-height: 30px;
}
.social_promo_container .module-headline__text {
    color: rgb(255, 255, 255);
    padding: 0px;
    font-weight: 400;
    font-size: 15px;
    line-height: 1;
    margin-bottom: 10px;
}
.social_promo_container .spc__link {
    font-size: 14px;
    color: rgb(255, 255, 255);
}

.social_promo_container .fa {
    color: #fff !important;
    background: transparent;
    margin: -4px 0 0 5px;
    padding: 0;
    display: inline-block;
    vertical-align: middle;
    font-size: 1.5em;
}
.social_promo_container .fa-facebook-official {
    color: #39579a;
}
.social_promo_container .fa-instagram {
    color: #cd486b;
}
.newsletter-element__input{
  max-height: 28px;
  font-size: 14px;
 padding-right: 60px;
}
.newsletter-element__submit{
  max-height: 29px;
    font-size: 14px;
    padding: 5px 10px;

}

@media (min-width: 320px) and (max-width: 480px) {

.social_promo_container .spc__link, .text-element>a.color-inherit{
  font-size: 12px;
  font-weight: 700;
}

#poweredby_rebelmouse_link>a.color-inherit{
  font-size: 8px;
  font-weight: 100;
}

h1.module-headline__text.h1{
  font-weight: 700;
}

.social_promo_container {
 max-width: 292px;
}

.social_promo_container.newsletter {
 max-width: 264px;
}
}
</style><!-- End User Code --></div>
            </div>



    
    <script>
    var LOADING_ATTR = "runner-lazy-loading";
    var openedReadMore = [];
    var jsLoadedHandlerActivated = false;

    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            if(elementInViewport(el, 600, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    var checkRunnerLazyLoadedItems = throttle(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-style', 'style', processBackgroundImage);
    }, 100);

    // process post images with background img
    function processBackgroundImage(el, attrFrom, attrTo) {
        var Q = el.clientWidth;
        var sufix = "sd";
        if(Q > 599 || !Q) {
            sufix = "hd"
        } else if (Q > 299) {
            sufix = "md"
        }

        el.setAttribute(LOADING_ATTR, true);
        el.removeAttribute(attrFrom);

        var img = document.createElement('img');
        img.onload = function() {
            el.removeAttribute(LOADING_ATTR);
        };

        img.src = el.getAttribute("data-runner-img-" + sufix);
        el.style.backgroundImage = "url(" + img.src +")";
    }

    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
    document.addEventListener('click', function (event) {
        if (jsLoadedHandlerActivated) {
            return this;
        }
        if (!event.target.classList.contains('js-contract')) {
            return this;
        }
        var el = event.target,
            bigParent = el.closest('.js-expandable');

        bigParent.classList.toggle('expanded');
        openedReadMore.push(bigParent);
    });
    document.addEventListener('click', function (event) {
        if (jsLoadedHandlerActivated) {
            return this;
        }
        if (!event.target.classList.contains('js-expand')) {
            return this;
        }
        var el = event.target,
            bigParent = el.closest('.js-expandable'),
            textArea = document.createElement('textarea'),
            readMore = bigParent.querySelector('.js-appear-on-expand'),
            scriptsToParse = readMore.querySelector('script[type=keep-reading-content]');

        if (scriptsToParse) {
            textArea.innerHTML = scriptsToParse.innerHTML;
            readMore.innerHTML = textArea.value;
        }
        bigParent.classList.toggle('expanded');

        return this;
    });
</script>


<script type="text/lazy-javascript" priority="0">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</script>



    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '343205559434261',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    </script>


    

    <!-- Served from: wfe-spot-12 -->

</body>
</html>