
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Njc5NjUxNn0.7f60UiLBfJDCx93hjOGsRwsk4dclTfQnaXZ8F04koYA/img.jpg?width=1200&coordinates=0%2C310%2C0%2C398&height=600" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@pointe_magazine">
<meta name="twitter:site:id"            content="30015650">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Njc5NjUxNn0.7f60UiLBfJDCx93hjOGsRwsk4dclTfQnaXZ8F04koYA/img.jpg?width=1200&amp;coordinates=0%2C310%2C0%2C398&amp;height=600">
<meta property="fb:app_id"              content="343205559434261">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html">
        <link rel="canonical" href="https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html" />
    <meta property="og:site_name"           content="Pointe">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Njc5NjUxNn0.7f60UiLBfJDCx93hjOGsRwsk4dclTfQnaXZ8F04koYA/img.jpg?width=1200&coordinates=0%2C310%2C0%2C398&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="A &#34;Romeo and Juliet&#34; Movie Starring Francesca Hayward is Coming to PBS&#39;s &#34;Great Performances&#34;">
    <meta property="og:description"         content="Here&#39;s some good news: PBS&#39;s &#34;Great Performances&#34; is broadcasting Sir Kenneth MacMillan&#39;s Romeo and Juliet nationwide on Friday, September 11. Rather than a recorded live performance, this Romeo and Juliet is a gorgeously shot 90-minute cinematic adaptation, featuring The Royal Ballet and the Orches...">
<meta property="article:publisher"      content="208452120187" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17301846}, "resourceId": "pp_2647438438", "section": {"id": null}, "fbId": "343205559434261", "site": {"id": 17301846}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-2506277-5", "post": {"sections": [0, 477282092, 4760914, 4831220, 4754718], "shareUrl": "https%3A%2F%2Fwww.pointemagazine.com%2Ffrancesca-hayward-great-performances-2647438438.html", "id": 2647438438}, "fbAppVersion": "v2.5", "pathParams": {"slug": "francesca-hayward-great-performances", "id": "2647438438"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22francesca-hayward-great-performances%22%2C%22id%22%3A%222647438438%22%7D\u0026post_id=2647438438\u0026site_id=17301846\u0026override_device=desktop\u0026resource_id=pp_2647438438"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.pointemagazine.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.pointemagazine.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.pointemagazine.com/static/dist/social-ux/main.ae6937b7715b5591722d.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "use_light_social_ux_app,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-2506277-5', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
          ga('b.set', 'dimension1', "Amy Brandt");
          ga('b.set', 'dimension2', '2647438438');
          ga('b.set', 'dimension3', "pbs great performances, great performances romeo and juliet ballet, the royal ballet, william bracewell, balletboyz, michael nunn, william trevitt, francesca hayward, sir kenneth macmillan, online performances, ~popular_source-pageview");
          
          ga('b.set', 'dimension4', 'news');
          
          ga('b.set', 'dimension5', '09/03/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'use_light_social_ux_app,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Pointe" href="/feeds/news.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>A &#34;Romeo and Juliet&#34; Movie Starring Francesca Hayward is Coming to PBS&#39;s &#34;Great Performances&#34; - Pointe</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets93d04de4f5162e56408fa147bba368a4RMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#f16477";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MDIyNTQ0NTR9.cU8wuiJet7My5OE-cUnnVSje3y8D4YYmQrDpLMd9uOk/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MDIyNTQ0NTR9.cU8wuiJet7My5OE-cUnnVSje3y8D4YYmQrDpLMd9uOk/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" /><meta property="article:published_time" content="2020-09-03T19:58:00+00:00" /><meta property="article:modified_time" content="2020-09-03T21:05:15+00:00" /><meta property="article:author" content="https://www.facebook.com/208452120187" /><meta name="keywords" content="pbs great performances, great performances romeo and juliet ballet, the royal ballet, william bracewell, balletboyz, michael nunn, william trevitt, francesca hayward, sir kenneth macmillan, online performances"/><meta name="description" content="Here's some good news: PBS's &quot;Great Performances&quot; is broadcasting Sir Kenneth MacMillan's Romeo and Juliet nationwide on Friday, September 11. Rather than a recorded live performance, this Romeo and Juliet is a gorgeously shot 90-minute cinematic adaptation, featuring The Royal Ballet and the Orches..."/><link rel="amphtml" href="https://www.pointemagazine.com/amp/francesca-hayward-great-performances-2647438438"><script>
var htlbid = htlbid || {};
		htlbid.cmd = htlbid.cmd || [];
	   
		htlbid.cmd.push(function() {
			 
		htlbid.setTargeting('post_id', '2647438438');
		htlbid.setTargeting('section', ["news", "viral-videos", "popular", "the-latest"]);
		  htlbid.setTargeting('is_testing', 'yes');
		htlbid.setTargeting('is_homepage', 'no');
			  
		  });
</script><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=350241962078232&ev=PageView&noscript=1"
/></noscript><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code --><meta property="fb:pages" content="208452120187" /><script type="text/javascript">
  var _userway_config = {
  // uncomment the following line to override default position
  // position: '1',
  // uncomment the following line to override default size (values: small, large)
  // size: 'large', 
  // uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)
  // language: null,
  // uncomment the following line to override color set via widget
   color: '#f16477', 
  // uncomment the following line to override type set via widget(1=man, 2=chair, 3=eye)
  // type: 'null', 
  account: '5WRnBkddPb'
  };
  </script><style>
  .userway_icon_image_wrapper img{ display:none !important}
  .userway_icon_image_wrapper {
  background-image: url(https://cdn.userway.org/widgetapp/images/body_wh.svg);
    height: 100%;
    width: 100%;
    display: inline-block;
    background-size: contain;
    background-repeat: no-repeat;
  }
</style><style id="custom-post-styles-2647438438">
</style><style id="custom-post-styles-2647438438">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html"
        },
        "url": "https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html",
        "headline": "A \"Romeo and Juliet\" Movie Starring Francesca Hayward is Coming to PBS's \"Great Performances\"",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Njc5NjUxNn0.7f60UiLBfJDCx93hjOGsRwsk4dclTfQnaXZ8F04koYA/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Njc5NjUxNn0.7f60UiLBfJDCx93hjOGsRwsk4dclTfQnaXZ8F04koYA/img.jpg?width=1200&coordinates=0%2C310%2C0%2C398&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-09-03T19:58:00Z",
        "dateModified": "2020-09-03T21:05:15Z",
        "author": {
            "@type": "Person",
            "name": "Amy Brandt"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Pointe",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODIyOTg1L29yaWdpbi5wbmciLCJleHBpcmVzX2F0IjoxNjQ3NTU1Njg0fQ.WiClejgDpyr4RpbIVTzXrqHmTTma5GoixJ3PMHOGxjw/img.png?width=210"
            }
        },
        "description": "Here's some good news: PBS's \"Great Performances\" is broadcasting Sir Kenneth MacMillan's Romeo and Juliet nationwide on Friday, September 11. Rather than a recorded live performance, this Romeo and Juliet is a gorgeously shot 90-minute cinematic adaptation, featuring The Royal Ballet and the Orches...",
        "keywords": ["pbs great performances", "great performances romeo and juliet ballet", "the royal ballet", "william bracewell", "balletboyz", "michael nunn", "william trevitt", "francesca hayward", "sir kenneth macmillan", "online performances"]
    }
</script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "A \"Romeo and Juliet\" Movie Starring Francesca Hayward is Coming to PBS's \"Great Performances\"",
            "description": "\u003cp\u003e\u003cem\u003e\u003cbr\u003e\u003c/em\u003e\u003c/p\u003e\u003cp\u003e\"Great Performances: Romeo and Juliet\" premieres nationwide Friday, September 11, at 9 pm EDT (check local listings) on PBS, \u003ca href=\"http://pbs.org/gperf\" target=\"_blank\" rel=\"noopener noreferrer\"\u003epbs.org/gperf\u003c/a\u003e and the PBS Video app.\u003c/p\u003e",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDg0MTYxNX0.MG-Lf4oAjAV50GUFXUq2nIA5im20dcS5oJ25klN7oms/img.jpg?width=980",
            "uploadDate": "2020-09-03T19:58:00Z",
            "url": "https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html?rebelltitem=1#rebelltitem1",
            "contentUrl": "https://www.youtube.com/watch?v=6Med4voEc0k",
            "embedUrl": "https://www.youtube.com/watch?v=6Med4voEc0k"
        }
    </script>


</head>

<body 
    class="logged-out-user section-news"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.pointemagazine.com/news/"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--onstage">
            <a
                href="https://www.pointemagazine.com/onstage/"
                
            >Onstage</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--profiles">
            <a
                href="https://www.pointemagazine.com/profiles/"
                
            >Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="https://www.pointemagazine.com/career/"
                
            >Career</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="https://www.pointemagazine.com/training/"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-and-body">
            <a
                href="https://www.pointemagazine.com/health-and-body/"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--viral-videos">
            <a
                href="https://www.pointemagazine.com/viral-videos/"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--guides">
            <a
                href="https://www.pointemagazine.com/guides/"
                
            >Guides</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--giveaways">
            <a
                href="https://www.pointemagazine.com/giveaways/"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audition-advice">
            <a
                href="https://www.pointemagazine.com/audition-advice/"
                
            >Audition Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-royal-opera-house">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-royal-opera-house/"
                
            >Sponsored by the Royal Opera House</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-trafalgar-releasing">
            <a
                href="https://www.pointemagazine.com/sponsored-by-trafalgar-releasing/"
                
            >Sponsored by Trafalgar Releasing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-joffrey-ballet-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-joffrey-ballet-school/"
                
            >Sponsored by Joffrey Ballet School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-nutmeg-ballet-conservatory">
            <a
                href="https://www.pointemagazine.com/sponsored-by-nutmeg-ballet-conservatory/"
                
            >Sponsored by Nutmeg Ballet Conservatory</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-bloch">
            <a
                href="https://www.pointemagazine.com/sponsored-by-bloch/"
                
            >Sponsored by BLOCH</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-apolla-performance-shocks">
            <a
                href="https://www.pointemagazine.com/sponsored-by-apolla-performance-shocks/"
                
            >Sponsored by Apolla Performance Wear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-rock-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-rock-school/"
                
            >Sponsored by The Rock School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-audition-dancewear">
            <a
                href="https://www.pointemagazine.com/sponsored-audition-dancewear/"
                
            >Sponsored by Audition Dancewear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-ballet-arizona">
            <a
                href="https://www.pointemagazine.com/sponsored-ballet-arizona/"
                
            >Sponsored by Ballet Arizona</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-grishko">
            <a
                href="https://www.pointemagazine.com/sponsored-by-grishko/"
                
            >Sponsored by Grishko ltd. (Moscow, Russia)</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-colorado-ballet-academy">
            <a
                href="https://www.pointemagazine.com/sponsored-by-colorado-ballet-academy/"
                
            >Sponsored by Colorado Ballet Academy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-school-pennsylvania-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-school-pennsylvania-ballet/"
                
            >Sponsored by The School of Pennsylvania Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-us-prix-de-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-us-prix-de-ballet/"
                
            >Sponsored by US Prix de Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-ellison-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-ellison-ballet/"
                
            >Sponsored by Ellison Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--summer-study">
            <a
                href="https://www.pointemagazine.com/summer-study/"
                
            >Summer Study</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-latest">
            <a
                href="https://www.pointemagazine.com/the-latest/"
                
            >The Latest</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--technique">
            <a
                href="https://www.pointemagazine.com/technique/"
                
            >Technique</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ask-amy">
            <a
                href="https://www.pointemagazine.com/ask-amy/"
                
            >Ask Amy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--higher-ed">
            <a
                href="https://www.pointemagazine.com/higher-ed/"
                
            >Higher Ed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--company-life">
            <a
                href="https://www.pointemagazine.com/company-life/"
                
            >Company Life</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cross-training">
            <a
                href="https://www.pointemagazine.com/cross-training/"
                
            >Cross-Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://www.pointemagazine.com/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--wellness">
            <a
                href="https://www.pointemagazine.com/wellness/"
                
            >Wellness</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><span class="js-brick-description hidden" data-name="SITE__CSS"></span><script>

    function rm_fn_59c2734e4e4a7cc94c53a36ff2b2b22f() {
        const script = document.createElement('script');
        script.src = "https://htlbid.com/v3/pointemagazine.com/htlbid.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_59c2734e4e4a7cc94c53a36ff2b2b22f);

</script><script>

    function rm_fn_b2ec7e242382e72d6af21a2620005dfd() {
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '350241962078232'); // Insert your pixel ID here.
fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_b2ec7e242382e72d6af21a2620005dfd);

</script><script>

    function rm_fn_a18a1e8d60c5dbf756428d6ce16374c5() {
        ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_a18a1e8d60c5dbf756428d6ce16374c5);

</script><script>

    function rm_fn_f31f698b98d7647799041e4ea25a0950() {
        const script = document.createElement('script');
        script.src = "https://cdn.userway.org/widget.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_f31f698b98d7647799041e4ea25a0950);

</script><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_0_6_0_0_9"></div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 20px 0 0;
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px;
  background-color: #f16477;
  text-align: center;
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.8;
}

.posts_breaking-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
  
  @media (max-width: 500px) {
    
   .posts_trending-section,
.posts_breaking-section {
    
    -webkit-font-smoothing: antialiased;
    margin-bottom: 0px;
  
}
  }
</style><!-- End User Code --><script>

    function rm_fn_d086c9738ea13e5ff93a8ca4876ec51a() {
        var $breaking = document.querySelector('.posts_breaking-section')
var $trending = document.querySelector('.posts_trending-section')

if ($breaking && $breaking.querySelector('.posts_custom')){
	$breaking.style.display='block'
	$breaking.style.minHeight='65px'
}
else if ($trending && $trending.querySelector('.posts_custom')){
	$trending.style.display='block'	
	$trending.style.minHeight='65px'
}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_d086c9738ea13e5ff93a8ca4876ec51a);

</script><span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_6_0_0_12"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><div  data-toggle-class="custom-menu-opened" class="rebelbar__menu-toggle js-toggle hamburger-menu-button" data-target="body" id="stopbar-DI_0_0_8_0_0_10_0_0"><svg
	class="icon"
      xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 12" id="hamburger-menu"><path d="M0 0h22v2H0zm0 5h22v2H0zm0 5h22v2H0z" fill="#fff" fill-rule="evenodd"></path></svg></div><div class="logo-wrapper"><a href="/" class="sitet-logo_link"><svg
      xmlns="http://www.w3.org/2000/svg"
viewBox="0 0 566.54669 119.74667"
height="119.74667"
width="566.54669"

id="svg2"
version="1.1"><g
transform="matrix(1.3333333,0,0,-1.3333333,0,119.74667)"
id="g10"><g
transform="scale(0.1)"
id="g12"><path
 id="path14"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 99.8086,547.188 c -0.2109,178.242 -0.2422,210.234 -2.6016,246.796 -2.3359,38.817 -11.4961,57.098 -49.1797,65.028 -9.1601,2.297 -28.5703,3.39 -38.87886,3.39 -4.5586,-0.011 -9.1289087,2.266 -9.14844,6.836 0,6.875 5.70313,9.149 18.2695,9.168 51.4375,0.078 120.0005,-3.261 129.1135,-3.242 25.129,0.02 91.39,3.516 143.941,3.594 142.832,0.176 194.301,-47.723 212.61,-64.832 25.129,-23.977 57.242,-75.352 57.316,-135.91 0.176,-162.235 -118.5,-272.059 -280.719,-272.254 -5.734,-0.02 -18.261,-0.02 -24.039,1.093 -5.715,-0.019 -12.531,2.274 -12.531,7.977 -0.035,9.133 6.816,10.285 30.836,10.324 110.844,0.145 197.531,81.375 197.394,186.485 -0.074,37.683 -3.578,114.246 -64.214,175.847 -60.625,61.653 -130.297,56.965 -156.571,56.946 -19.418,-0.02 -38.867,-2.336 -49.14,-6.926 -6.817,-2.285 -9.114,-10.301 -9.114,-21.707 l 0.621,-469.551 c 0.141,-109.699 0.247,-199.969 6.024,-247.9258 3.445,-33.1367 10.336,-58.2734 44.621,-62.7929 16.004,-2.2969 41.129,-4.5196 51.398,-4.5196 6.887,0.0391 9.188,-3.4101 9.188,-6.8203 0,-5.7031 -5.707,-9.1484 -18.27,-9.1875 -62.851,-0.0703 -134.82,3.2695 -140.535,3.2695 -3.445,-0.039 -75.3787,-3.5546 -109.6912,-3.5546 -12.5664,-0.0586 -18.2695,2.2382 -18.2695,9.0937 0,3.4492 2.293,6.8555 9.1094,6.8555 10.2734,0.0273 24.0156,2.3359 34.289,4.6289 C 84.5,39.8867 90.1719,65.043 94.6953,98.1758 100.332,146.176 100.23,236.406 100.059,346.102 l -0.2504,201.086" /><path
 id="path16"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1086.45,43.4609 c 102.84,0.1446 315.28,59.8051 314.86,392.3011 -0.35,274.16 -167.36,421.336 -347.89,421.14 C 862.637,856.629 719.984,730.77 720.293,480.566 720.648,214.336 880.801,43.1875 1086.45,43.4609 Z m -25.1,852.2621 C 1318.43,896.094 1510.62,734.09 1510.93,467.859 1511.24,211.98 1331.01,0.355469 1055.64,0.00390625 742.602,-0.375 612.02,242.773 611.785,448.445 611.543,633.523 746.051,895.34 1061.35,895.723" /><path
 id="path18"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1735.01,348.184 c 0.15,-109.7 0.22,-199.918 6.03,-247.907 3.45,-33.1364 10.31,-58.2692 44.64,-62.7926 15.99,-2.2656 41.11,-4.5196 51.41,-4.4805 6.86,0 9.13,-3.4492 9.16,-6.8594 0,-5.7031 -5.68,-9.1289 -18.28,-9.1484 -62.84,-0.1094 -134.86,3.2227 -140.57,3.2227 -5.66,0 -77.66,-3.5547 -111.95,-3.5547 -12.52,-0.0274 -18.26,2.2656 -18.26,9.1328 0,3.4062 2.29,6.8125 9.11,6.8515 10.3,0 24.01,2.336 34.29,4.6289 22.86,4.6016 28.48,29.7188 33.04,62.8557 5.66,47.984 5.54,138.226 5.39,247.933 l -0.27,201.063 c -0.2,178.262 -0.23,210.254 -2.6,246.797 -2.3,38.828 -13.79,58.262 -38.92,63.945 -12.56,3.391 -27.41,4.543 -35.41,4.504 -4.58,0 -9.17,2.273 -9.17,6.855 0,6.856 5.74,9.129 18.28,9.168 37.71,0.051 109.69,-3.281 115.4,-3.281 5.74,0 77.68,3.516 111.97,3.574 12.59,0.012 18.3,-2.285 18.3,-9.14 0.03,-4.571 -4.56,-6.844 -9.12,-6.863 -8.04,0 -14.87,-1.153 -28.57,-3.469 -30.84,-5.742 -39.96,-25.176 -42.18,-65.156 -2.27,-36.571 -2.23,-68.536 -1.99,-246.786 l 0.27,-201.093" /><path
 id="path20"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 2081.41,172.656 c 2.36,-93.6482 13.88,-123.3474 44.72,-132.4568 21.72,-5.6758 46.83,-6.7773 57.11,-6.75 5.78,0 9.15,-2.2929 9.15,-6.8633 0.04,-6.8554 -6.83,-9.1523 -20.5,-9.1914 -65.15,-0.0547 -110.85,3.3243 -121.19,3.3243 -10.22,0 -58.25,-3.5274 -109.65,-3.5938 -11.42,-0.0391 -18.28,1.1094 -18.28,9.0898 0,4.5977 3.41,6.8946 9.11,6.8946 9.17,0.0195 29.73,1.1601 46.85,6.9219 28.57,8.039 34.21,41.164 34.08,145.1447 l 0.31,654.668 c -0.07,44.539 3.37,57.097 12.49,57.117 9.15,0.019 28.62,-25.098 40.06,-36.523 17.15,-19.375 187.65,-203.106 363.79,-391.415 113.27,-120.957 238.01,-260.175 274.59,-297.832 l -13.28,580.372 c -1.26,74.277 -9.27,99.394 -44.71,108.496 -20.55,4.55 -46.84,5.644 -56,5.644 -7.99,0 -9.14,3.406 -9.14,7.988 0,6.836 9.14,7.997 22.82,8.016 51.44,0.078 106.3,-3.301 118.86,-3.262 12.51,0.02 50.25,3.477 97.09,3.535 12.57,0.02 20.53,-1.113 20.57,-7.968 0,-4.571 -4.56,-7.977 -12.53,-7.996 -5.7,-0.02 -13.71,-0.02 -27.42,-3.489 -37.72,-8.047 -42.25,-33.183 -42.14,-101.718 l -1.44,-669.516 c 0.12,-75.4297 -2.17,-81.1328 -10.16,-81.1328 -9.14,-0.0391 -22.89,12.5 -83.52,73.0156 -12.59,11.3789 -177.31,179.1172 -298.59,309.2462 -132.74,142.644 -262.01,286.414 -298.64,327.5 l 15.59,-547.266" /><path
 id="path22"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3284.23,350.164 c 0.13,-109.656 0.25,-199.926 5.99,-247.945 3.47,-33.094 10.41,-58.2307 44.66,-62.7502 16,-2.2579 41.17,-4.5235 51.42,-4.4844 6.87,0 9.16,-3.4102 9.16,-6.8867 0,-5.6914 -5.74,-9.1368 -18.27,-9.168 -62.83,-0.0586 -134.79,3.2812 -140.54,3.2812 -5.73,0 -77.68,-3.5273 -111.96,-3.5937 -12.6,0 -18.26,2.2578 -18.26,9.1328 -0.04,3.4258 2.22,6.8906 9.12,6.8906 10.22,0 23.94,2.2969 34.25,4.5899 22.84,4.5898 28.54,29.7461 33.09,62.8825 5.59,47.996 5.49,138.266 5.41,247.926 l -0.69,483.289 -169.05,-2.488 c -70.88,-1.223 -98.29,-9.258 -116.53,-36.731 -12.55,-19.414 -15.93,-27.41 -19.38,-35.437 -3.38,-9.152 -6.81,-11.426 -11.38,-11.426 -3.46,-0.019 -5.76,3.406 -5.76,10.242 0,11.446 22.75,109.746 25,118.879 2.3,6.875 6.88,21.707 11.42,21.727 8.01,0 19.37,-11.406 50.29,-13.633 33.13,-3.387 76.55,-5.652 90.27,-5.613 l 428.4,0.527 c 36.55,0.059 62.84,2.391 81.14,5.828 17.12,2.317 27.44,5.762 31.95,5.762 5.74,0 5.74,-6.856 5.74,-13.692 0.08,-34.296 -3.28,-113.132 -3.28,-125.71 0.04,-10.254 -3.41,-14.836 -7.93,-14.836 -5.74,-0.02 -8.04,3.39 -9.19,19.394 l -1.18,12.559 c -3.45,34.269 -30.89,60.519 -140.57,62.668 l -144.01,2.117 0.67,-483.301" /><path
 id="path24"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3738.69,551.816 c -0.23,178.243 -0.26,210.243 -2.61,246.778 -2.34,38.855 -11.49,57.136 -49.19,65.066 -9.14,2.285 -28.61,3.41 -38.88,3.379 -4.55,0 -9.15,2.277 -9.15,6.848 0,6.855 5.71,9.148 18.27,9.148 26.25,0.039 57.15,0.078 82.27,-1.015 l 46.85,-2.227 c 8,0 235.34,0.273 261.61,1.477 21.71,1.171 39.99,3.484 49.13,5.781 5.73,1.133 10.32,5.722 16.02,5.722 3.41,0 4.55,-4.582 4.59,-10.265 0,-7.996 -5.71,-21.746 -9.12,-53.692 -1.09,-11.453 -3.34,-61.718 -5.61,-75.449 -1.11,-5.722 -3.4,-12.578 -7.99,-12.578 -6.82,0 -9.11,5.715 -9.15,14.844 0,8.019 -1.16,27.433 -6.87,41.113 -8.03,18.281 -19.5,31.973 -81.19,38.742 -19.41,2.254 -143.98,3.282 -156.53,3.242 -4.59,0 -6.87,-3.449 -6.87,-11.425 l 0.42,-315.352 c 0.04,-7.988 1.15,-11.418 6.91,-11.418 14.8,0.039 155.34,0.207 181.63,2.539 27.45,2.317 43.42,4.61 53.66,16.035 8,9.172 12.55,14.895 17.14,14.895 3.41,0 5.68,-2.277 5.68,-9.133 0.02,-6.855 -5.64,-26.297 -9.01,-63.992 -2.27,-22.863 -4.48,-65.129 -4.48,-73.125 0,-9.133 0.03,-21.711 -7.95,-21.731 -5.75,0 -8.04,4.551 -8.08,10.266 0,11.445 0,22.871 -4.59,37.703 -4.55,16.008 -14.88,35.403 -59.44,39.922 -30.85,3.371 -143.98,5.527 -163.39,5.508 -5.74,-0.02 -8,-3.426 -8,-8.008 l 0.13,-100.535 c 0.08,-38.859 -0.93,-171.406 0.25,-195.375 3.53,-78.8282 20.7,-93.6563 132.62,-93.5274 29.73,0.039 79.99,0.1172 109.71,12.7031 29.67,12.6367 43.35,35.4683 51.32,82.3123 2.23,12.598 4.53,17.188 10.25,17.188 6.84,0 6.84,-9.153 6.88,-17.149 0,-9.144 -9.04,-86.8318 -14.73,-110.8552 -7.97,-29.707 -17.08,-29.707 -61.65,-29.7852 -85.7,-0.0703 -148.5,2.0977 -193.09,3.211 -44.54,2.2265 -71.98,3.332 -89.13,3.332 -2.31,-0.0313 -21.72,-0.0703 -45.69,-1.2188 -22.84,-0.0312 -49.12,-2.3359 -66.26,-2.3671 -12.57,-0.0391 -18.32,2.2578 -18.32,9.0937 0,3.4453 2.32,6.8945 9.17,6.8945 10.29,0 23.96,2.2969 34.24,4.5899 22.86,4.5898 28.53,29.7461 33.04,62.9182 5.7,47.961 5.59,138.23 5.41,247.906 l -0.23,201.066" /><path
 id="path26"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 4183.93,838.27 h 9.8 c 7.99,0.019 9.45,5.636 9.45,8.918 -0.04,8.582 -5.96,8.582 -9.18,8.582 l -10.11,-0.02 z m -11.86,27.531 21.62,0.027 c 7.4,0.02 21.92,0.039 21.95,-16.562 0,-11.543 -7.41,-13.926 -11.88,-15.399 8.6,-0.586 9.18,-6.222 10.41,-14.199 0.6,-5.051 1.5,-13.652 3.24,-16.613 l -13.31,-0.02 c -0.3,2.961 -2.38,18.977 -2.38,19.856 -0.88,3.554 -2.09,5.32 -6.5,5.32 l -10.99,-0.02 0.04,-25.183 h -12.18 z m -25.93,-31.281 c 0.02,-26.082 21.13,-47.071 46.91,-47.071 26.06,0.039 47.05,21.574 47.01,47.199 -0.02,26.082 -21.34,46.786 -47.14,46.727 -25.44,-0.027 -46.81,-20.488 -46.78,-46.855 z m 102.97,-0.02 c 0.04,-30.82 -25.11,-56.035 -55.92,-56.062 -30.54,-0.04 -56.04,24.824 -56.06,55.917 -0.04,31.7 25.98,56.024 55.92,56.063 30.22,0.039 56,-24.219 56.06,-55.918" /></g></g></svg></a></div><!-- End User Code --><div class="search-form hide-mobile" id="sTop_Bar_0_0_6_0_0_12_1"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></input><button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><!-- User Code --><div class="menu-container"><div class="menu-items"><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/news">News <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/news">News</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/onstage/"><div class="section-name">Onstage</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/the-latest/"><div class="section-name">the latest</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/viral-videos/"><div class="section-name">viral videos</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/training">Training<span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/training">Training</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/career/"><div class="section-name">Career</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/technique/"><div class="section-name">technique</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/ask-amy/"><div class="section-name">ask amy</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/higher-ed/"><div class="section-name">higher ed </div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/career">  career 
		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/career">  career</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/news/"><div class="section-name">News</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/profiles/"><div class="section-name">profiles</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/company-life/"><div class="section-name">company Life</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/audition-advice/"><div class="section-name">audition advice</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/health-and-body">health and body 
      <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/health-and-body/">health and body</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/cross-training/"><div class="section-name">cross-training</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/nutrition/"><div class="section-name">nutrition</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/wellness/"><div class="section-name">wellness</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/guides/">Guides 		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/guides">Guides</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/guides-and-resources/"><div class="section-name">Guides</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/pre-professional-ballet-program-2019-2412959336.html"><div class="section-name">pre-pro guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/st/College_Guide"><div class="section-name">college guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/auditions-guide-2641563278.html"><div class="section-name">auditions guide</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="javascript:;">More 
			  
		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="javascript:;">More </a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://pne.pcdfusion.com/pcd/Order?iKey=I**NEW"><div class="section-name">Subscribe</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://store.dancemedia.com/"><div class="section-name">Buy a Single Copy</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/meet-the-editors-2433041205.html"><div class="section-name">Meet the Editors</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/giveaways/"><div class="section-name">giveaways</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/advertising-information-2621673775.html"><div class="section-name">Advertise</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/contact-us-2412832892.html"><div class="section-name">Contact Us</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/social-media-comment-moderation-policy-2644884094.html"><div class="section-name">Social Media Comments Policy</div></a></div></div></div></div></div></div><!-- End User Code --><div class="sm-mb-2" id="sTop_Bar_0_0_6_0_0_12_3"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/PointeMagazineOfficial" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com//pointe_magazine" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="http://instagram.com/pointemagazineofficial/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/channel/UCdQo8wFtdhz9LsE2E7aFF9Q" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>
    </div>
</div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
  .sitet-logo_link svg{
  height: 50px;
  }
  .menu-opened .menu-global{display:none}
 
	/*---------- userway style ----*/
   body .userway.userway_p1 {
	  top: unset !important;
	  bottom: 83px ! important;
	  right: 13px !important;
  }
	 /*---------- userway style ----*/
		  .topbar-wrapper {
		  margin:0;
		  }
		  .rebelbar--fake.skin-simple {
			background: transparent !important;
		  }
		  .rebelbar--fixed.skin-simple {
		  z-index:4;
		  }
		  .with-small-header .rebelbar--fixed.skin-simple{
		  background: #fff;
			box-shadow: 0 2px 4px 0 rgba(173,173,173,0.5);
			transition: all ease .3s
		}
		  }
		  .rebelbar .rebelbal__inner {
		  max-width:1345px;
			text-align:center;
		  }
		  .rebelbar.skin-simple { 
		 /* background:linear-gradient( rgba(0,0,0,0.3), transparent);*/
			background: white;
			line-height:48px;
			height:54px;
		  }
		   .logo-wrapper{
			display: block;
			max-width: 200px;
			height: 50px;
			margin:5px auto 0;
		  }
		  .site-logo-svg {
		  height:50px;
			width:200px;
		  }
		  .site-logo-svg path,
		   .site-logo-svg polygon{
		  fill:#f16477;
		  }
		  .with-small-header .site-logo-svg path ,
		  .with-small-header .site-logo-svg polygon  {
			fill:#f16477
		  }
		  .site-logo__link {
		  display:inline-block;
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle {
			width: 30px;
			padding: 0 10px;
			margin-right: 30px;
			float:left;
			position:absolute;
		}
		   .with-small-header .menu-item-header a.desktop-only {
			color:#1a1a1a !important;
			  transition: all ease .5s
			}
		   .with-small-header .search-form__open {
			color: #000 !important;
			  transition: all ease .5s
		}
			.with-small-header .search-form__open {
			color: #000 !important;
			   transition: all ease .5s
		}
			
			.with-small-header .rebelbar  .social-links__link {
			 color: #000;
			border: 1px solid #000 !important;
			   transition: all ease .5s
		
			}
			.rebelbar--fake.skin-simple {
			top:80px;
		  }
		  .all-content-wrapper.with-small-header .rebelbar--fake.skin-simple{
		   top:0;
		  }
		  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:30px
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle svg path{
		  fill:#000;
		  }
		   @media (min-width:768px){
             .sitet-logo_link svg {
             height:80px
             }
             .rebelbar.skin-simple .rebelbar__menu-toggle {
            position:unset;
		  }
		.rebelbar.skin-simple .rebelbar__inner {
			padding: 0 20px;
			max-width: 1350px;
			box-sizing: border-box;
		}
		   .logo-wrapper {
			max-width: 150px;
			height: 50px;
			 display:inline-block;
			 margin:unset;
		}
			.rebelbar .rebelbal__inner {
			text-align:left;
		  }
		  .rebelbar.skin-simple { 
			line-height:74px;
			height:80px;
		  }
		  .logo-wrapper{
			height: 80px;
		  }
			  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:40px
		  }
		  }
		 @media (min-width:1024px){
			 .logo-wrapper{
			height: 80px;
				max-width: 220px;
			line-height: 85px;
		  }
		   .site-logo-svg {
			  height: 60px;
			width: 220px;
		  }		  
		  }
		</style><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><script>
  var menu_item=document.querySelector(".menu-container")
		menu_item.querySelectorAll(".menu-item-header.dropdown").forEach(function(item){
		 
		item.querySelector(".mobile-menu-dorpdown-expand__button").addEventListener("click", function(){
		  if(menu_item.querySelector(".dropdown-opened") ){
			if(item.parentNode.className.indexOf("dropdown-opened")!=-1){
			
			}
			else{
			 //document.body.classList.toggle("fix-topbar");
		  menu_item.querySelector(".dropdown-opened").classList.toggle("dropdown-opened");}
			 }
		  //document.body.classList.toggle("fix-topbar")
		item.parentNode.classList.toggle("dropdown-opened");
		})
		})
  </script><!-- End User Code --><!-- User Code --><div style="margin: 0 auto;"><!--hp_pm_mobile_leaderboard_sticky--><div class="htl-ad"
data-unit="pointe_magazine/pm_mobile_leaderboard_sticky"
data-eager
data-sizes="0x0:320x50|786x0:"
data-prebid="0x0:pm_mobile_leaderboard_sticky|786x0:"
data-refresh="viewable"
data-refresh-secs="30" 
></div></div><!-- End User Code --><!-- User Code --><style>
		.remove-most-viewed-wrapper .widget .widget__body,
  .home-trending .widget .widget__body {
  padding-left: 20px;
  position:relative;
  }
  .remove-most-viewed-wrapper .widget .widget__body .widget__headline-text:before,
  .home-trending-remove .widget .widget__body .widget__headline-text:before{
  content:"";
  position:absolute;
  left:0;
  width:15px;
  height:15px;
  border-radius:10px;
  background-color: #f6a0a4;
		margin-top: 3px;
  }
  .most-viewed-wrapper  .widget {
    border-top: 1px solid #ccc; 
  }
	.most-viewed-wrapper  .widget:hover .row   {
	background-color: #f6a0a4;
	  
	}
	.most-viewed-wrapper  .widget:hover article * {
	color: #fff !important
	}
	.remove-most-viewed-wrapper  .widget:hover .row > .col:before  {
	  border:10px solid ;
	border-color: #f6a0a4;
		  border-bottom-left-radius: 20px;
	  border-top-left-radius: 20px;
	  position:absolute;
	  width:1px;
	  height:10px;
		background-color: #f6a0a4;
	  content: "";left: 0px;
	  top: calc(50% - 5px);
	  
	}
	.most-viewed-wrapper .widget .row:not(:empty) {
	margin-bottom: -20px; 
	}
   .most-viewed-wrapper .widget .col {
	  margin-bottom: 20px;
	}
	.most-viewed-wrapper .widget .widget__body {
	margin-top: 0;
	}
		</style><!-- End User Code --><div id="sPost_0_0_2_0_0_2_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_Whatsapp="inactive" data-attr-layout_Separator="inactive" data-attr-layout_post_shares="bottom" data-attr-layout_Tumblr="inactive" data-attr-id="sPost_0_0_2_0_0_2_1_0" data-attr-layout_date="bottom" data-attr-allow_crop_override="true" data-attr-layout_author="bottom" data-attr-show_full_post_body="true" data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard" data-attr-layout_headline="bottom" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_photo_caption="bottom" data-attr-layout_all_video_crop="original" data-attr-update_url_on_post_view="true" data-attr-layout_badges_sponsored="bottom" data-attr-format="splash-custom" data-attr-layout_Flipboard="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-layout_GooglePlus="inactive" data-attr-layout_desktop_image_crop="2x1" data-attr-layout_tablet_image_crop="2x1" data-attr-layout_Email="active" data-attr-layout_CopyLink="inactive" data-attr-data-rm-device-crops="true" data-attr-all_element_order="photo_caption,photo_credit,badges_sponsored,headline,author,date,post_shares,subheadline,community_name,badges,section,body,page_views,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag" data-attr-layout_all_date_format="%b %d, %Y" data-attr-layout_Reddit="inactive" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article elid="2647438438" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647438438" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                                
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Dancer William Bracewell, in a loose-fitting blue blouse and tights, holds ballerina Francesca Hayward in his arms as she swoons in a backbend. She wears beige a empire-waist dance dress and pointe shoes."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Njc5NjUxNn0.7f60UiLBfJDCx93hjOGsRwsk4dclTfQnaXZ8F04koYA/img.jpg?width=1200&coordinates=0%2C310%2C0%2C398&height=600"); padding-bottom: 50.0%;'></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>The Royal Ballet's William Bracewell and Francesca Hayward in Sir Kenneth MacMillan's <em>Romeo and Juliet</em></p>
    </div><div class="photo-credit">
        Bradley Waller, Courtesy "Great Performances"
    </div>
<div class="headline-container">
    <h1 class="headline h1">
        A &#34;Romeo and Juliet&#34; Movie Starring Francesca Hayward is Coming to PBS&#39;s &#34;Great Performances&#34;
    </h1>
</div><div class="post-author-list"><div class="post-author">
            <a href="https://www.pointemagazine.com/u/amybrandt">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODk2MDUzL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjE1Njg0MzgxfQ.H8TdkqyL9aY_kr9sA8prqlsyQ4rU9IM3sIx3uiwtQHU/img.jpg?width=210")'></div>
                
            </a>
            <a href="https://www.pointemagazine.com/u/amybrandt" class="post-author__name">Amy Brandt</a>
            
        </div></div><span class="post-date">Sep 03, 2020</span><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Ffrancesca-hayward-great-performances-2647438438.html%3Fxrs%3DRebelMouse_fb%26ts%3D1599167115" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html&amp;text=A%20%22Romeo%20and%20Juliet%22%20Movie%20Starring%20Francesca%20Hayward%20is%20Coming%20to%20PBS%27s%20%22Great%20Performances%22&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Ffrancesca-hayward-great-performances-2647438438.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Njc5NjUxNn0.7f60UiLBfJDCx93hjOGsRwsk4dclTfQnaXZ8F04koYA/img.jpg%3Fwidth%3D600&amp;description=A%20%22Romeo%20and%20Juliet%22%20Movie%20Starring%20Francesca%20Hayward%20is%20Coming%20to%20PBS%27s%20%22Great%20Performances%22" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=A%20%22Romeo%20and%20Juliet%22%20Movie%20Starring%20Francesca%20Hayward%20is%20Coming%20to%20PBS%27s%20%22Great%20Performances%22&amp;body=https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647438438">
    {"customDimensions": {"1":"Amy Brandt","2":2647438438,"3":"pbs great performances, great performances romeo and juliet ballet, the royal ballet, william bracewell, balletboyz, michael nunn, william trevitt, francesca hayward, sir kenneth macmillan, online performances, ~popular_source-pageview","5":"09/03/2020"}, "post": {"providerId": 0, "sections": [0, 477282092, 4760914, 4831220, 4754718], "buckets": [], "authors": [17306106]} }
</script>
</article>
</div>
</div><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="outer-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1"><div class="inner-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1_0"><div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <span class="js-brick-description hidden" data-name="__lead_Media_Post_Page"></span><div id="s__lead_Media_Post_Page_0_0_9_0_0" class="post-partial article__body"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647438438"
        
            data-elid="2647438438"
            data-post-url="https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html"
            
                data-authors="Amy Brandt"
            
            
                data-headline="A &#34;Romeo and Juliet&#34; Movie Starring Francesca Hayward is Coming to PBS&#39;s &#34;Great Performances&#34;"
            
        ><script type="application/json" id="assembler-ad-config-2647438438" >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</script><div class="body-description" ><p>Here's some good news: PBS's <a href="https://www.pbs.org/wnet/gperf/" target="_blank">"Great Performances"</a><strong> </strong>is broadcasting Sir Kenneth MacMillan's <em>Romeo and Juliet</em> nationwide on Friday, September 11. Rather than a recorded live performance, this <em>Romeo and Juliet </em>is a gorgeously shot 90-minute cinematic adaptation, featuring The Royal Ballet and the Orchestra of the Royal Opera House. First soloist William Bracewell and principal dancer <a href="https://www.pointemagazine.com/search/?q=Francesca+Hayward" target="_blank">Francesca Hayward</a> star in the title roles, with principals Matthew Ball and <a href="https://www.pointemagazine.com/search/?q=Marcelino+samb%C3%A9" target="_blank">Marcelino Sambé</a> as Tybalt and Mercutio, respectively.</p><p><div class="rebellt-item   col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html?rebelltitem=2#rebelltitem2" data-basename="particle-2" data-post-id="2647438438" data-published-at="1599160745" data-use-pagination="False">
        <p>The filmmakers, <a href="https://www.balletboyz.com/" target="_blank">BalletBoyz</a> artistic directors William Trevitt and Michael Nunn, have been diving into dance moviemaking in recent years, including 2016's award-winning World War I drama <em><a href="https://www.balletboyz.com/film" target="_blank">Young Men</a></em>. For <em>Romeo and Juliet</em>, the pair brought the cast to Budapest, where they built a replica Renaissance village on open-air studio sets. No details were spared—everything from live chickens to plants blowing in the breeze to an actual rainstorm help bring the city of Verona to life. </p><p>And then, of course, there's the dancing. For those who remember Hayward from her Hollywood debut in<strong> </strong><em><a href="https://www.pointemagazine.com/cats-movie-dancers-2641623868.html" target="_blank">Cats</a></em>, <em>Romeo and Juliet </em>offers a chance to see her in true ballerina mode. And she and Bracewell do not disappoint—check out this sneak preview of MacMillan's famous balcony pas de deux. </p>
</div>
<div class="rebellt-item   col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2647438438" data-published-at="1599077066" data-use-pagination="False">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="f14b43a87a913bf6ce93f82cd4d8afbd"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/6Med4voEc0k?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p><em><br></em></p><p>"Great Performances: Romeo and Juliet" premieres nationwide Friday, September 11, at 9 pm EDT (check local listings) on PBS, <a href="http://pbs.org/gperf" target="_blank" rel="noopener noreferrer">pbs.org/gperf</a> and the PBS Video app.</p>
</div></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B3%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2647438438"
    data-post-url="https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html"
    
        data-authors="Amy Brandt"
    
    
        data-headline="A &#34;Romeo and Juliet&#34; Movie Starring Francesca Hayward is Coming to PBS&#39;s &#34;Great Performances&#34;"
    >
</span>
<!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647438438">
    {"customDimensions": {"1":"Amy Brandt","2":2647438438,"3":"pbs great performances, great performances romeo and juliet ballet, the royal ballet, william bracewell, balletboyz, michael nunn, william trevitt, francesca hayward, sir kenneth macmillan, online performances, ~popular_source-pageview","5":"09/03/2020"}, "post": {"providerId": 0, "sections": [0, 477282092, 4760914, 4831220, 4754718], "buckets": [], "authors": [17306106]} }
</script></div><div id="s__lead_Media_Post_Page_0_0_9_0_1" class="post-partial article__around-the-web"><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.latimes.com/entertainment-arts/story/2019-07-18/francesca-hayward-royal-ballet-dancer-cats-trailer" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Who is Francesca Hayward? The Royal Ballet dancer in the 'Cats ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.theguardian.com/stage/2020/jun/11/cats-francesca-hayward-royal-ballet-where-we-are" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Cats star Francesca Hayward on fear, lockdown dancing and her ... &rsaquo;</a>
                    </li></ul></div></div><div id="s__lead_Media_Post_Page_0_0_9_0_2" class="post-partial article__tags"><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/pbs-great-performances"
            >pbs great performances</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/great-performances-romeo-and-juliet-ballet"
            >great performances romeo and juliet ballet</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/the-royal-ballet"
            >the royal ballet</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/william-bracewell"
            >william bracewell</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/balletboyz"
            >balletboyz</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/michael-nunn"
            >michael nunn</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/william-trevitt"
            >william trevitt</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/francesca-hayward"
            >francesca hayward</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/sir-kenneth-macmillan"
            >sir kenneth macmillan</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/online-performances"
            >online performances</a>
        
    </div></div><div id="s__lead_Media_Post_Page_0_0_9_0_3" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Ffrancesca-hayward-great-performances-2647438438.html%3Fxrs%3DRebelMouse_fb%26ts%3D1599167115" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html&amp;text=A%20%22Romeo%20and%20Juliet%22%20Movie%20Starring%20Francesca%20Hayward%20is%20Coming%20to%20PBS%27s%20%22Great%20Performances%22&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Ffrancesca-hayward-great-performances-2647438438.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Njc5NjUxNn0.7f60UiLBfJDCx93hjOGsRwsk4dclTfQnaXZ8F04koYA/img.jpg%3Fwidth%3D600&amp;description=A%20%22Romeo%20and%20Juliet%22%20Movie%20Starring%20Francesca%20Hayward%20is%20Coming%20to%20PBS%27s%20%22Great%20Performances%22" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=A%20%22Romeo%20and%20Juliet%22%20Movie%20Starring%20Francesca%20Hayward%20is%20Coming%20to%20PBS%27s%20%22Great%20Performances%22&amp;body=https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
</div><div class="heading-wrapper" id="s__lead_Media_Post_Page_0_0_9_0_5"><div id="s__lead_Media_Post_Page_0_0_9_0_5_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Latest Posts
    </h1>
</div></div><!-- User Code --><hr><!-- End User Code --></div><!-- User Code --><style>
.around-the-web__headline { 
  visibility: hidden; font-size:0;
} 
.around-the-web__headline:before ,
  .from-your-site__headline:before { 
  content: "RELATED ARTICLES"; 
  visibility: visible;
  font-weight:400;
  font-size:16px;
}
.from-your-site__headline { 
  visibility: hidden; 
} 

.around-the-web__link, .from-your-site__link {
    color: unset;
    font-weight: 100;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 6px;
  font-size:12px
}
  .around-the-web > *:nth-child(3):before,.around-the-web > *:nth-child(3){
  display:none
  }
</style><!-- End User Code --><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-advice tag-height-discrimination tag-too-tall tag-ask-amy post-section--Ask-Amy" 
                 elid="2646368601">
<article elid="2646368601" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646368601" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODk2MDUzL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjE1Njg0MzgxfQ.H8TdkqyL9aY_kr9sA8prqlsyQ4rU9IM3sIx3uiwtQHU/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/amybrandt">Amy Brandt</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Sep 03, 2020</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/too-tall-for-ballet-2646368601.html"  aria-label="Ask Amy: How to Deal When You&#39;re Not Cast Because of Your Height">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Black and white photograph of a dancer&#39;s muscled back in a studio"
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2MzQ0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjA4MDc2Mn0.KaMSZXMD047V1Wwa_ig6CslGx0fxeHZo_4wzkb-XSS8/img.jpg?width=1200&coordinates=0%2C2%2C0%2C3&height=800"); padding-bottom: 66.6666666667%;'></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Hamid hamido via Unsplash
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/too-tall-for-ballet-2646368601.html"  aria-label="Ask Amy: How to Deal When You&#39;re Not Cast Because of Your Height">
        Ask Amy: How to Deal When You&#39;re Not Cast Because of Your Height
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646368601"
        
            data-elid="2646368601"
            data-post-url="https://www.pointemagazine.com/too-tall-for-ballet-2646368601.html"
            
                data-authors="Amy Brandt"
            
            
                data-headline="Ask Amy: How to Deal When You&#39;re Not Cast Because of Your Height"
            
        ><script type="application/json" id="assembler-ad-config-2646368601" >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</script><div class="body-description" ><div class="widget__brief"><p><strong>I'm 5' 11". A répétiteur told me that I was too tall for the work she was setting because tall people can't move fast. This was before she had ever seen me attempt the movement. Why is that still an acceptable reason not to cast someone? —Deanna</strong></p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;&lt;strong&gt;&lt;br/&gt;&lt;/strong&gt;&lt;/p&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/too-tall-for-ballet-2646368601.html?rebelltitem=1#rebelltitem1"
    data-published-at="1594238095"
    data-basename="particle-1"
    data-post-id="2646368601"
>&lt;p&gt;Ballet has always been slow to move beyond old-school stereotypes. And, unfortunately, it&#39;s not uncommon for artists on both ends of the height spectrum to get typecast or feel stuck because a director, choreographer or stager has a rigid idea of what certain dancers are capable of. While shorter dancers may seem naturally suited for fast movement, I&#39;ve seen many tall ones conquer the speedy choreography of George Balanchine, Alexei Ratmansky and Justin Peck. I myself was a pretty fast dancer, and I&#39;m 5&#39; 8&#34;.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/too-tall-for-ballet-2646368601.html?rebelltitem=2#rebelltitem2"
    data-published-at="1594238095"
    data-basename="particle-2"
    data-post-id="2646368601"
>&lt;p&gt;The stager may have preconceived notions based on her past experiences, or perhaps the costumes were created for a shorter cast. If she is in charge of casting—and the artistic staff isn&#39;t stepping in on your behalf—I&#39;m not sure you have much control over the situation. But what you can do is assert yourself: Respectfully ask to learn the ballet, even if it&#39;s in the back of the room. Tell your director that you&#39;d like to be considered for these types of roles in the future. Sometimes speaking up confidently and showing what you can do—and how much you want to do it—will make artistic staff take notice.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/too-tall-for-ballet-2646368601.html?rebelltitem=3#rebelltitem3"
    data-published-at="1594238095"
    data-basename="particle-3"
    data-post-id="2646368601"
>&lt;p&gt;&lt;em&gt;Have a question? &lt;/em&gt;&lt;em&gt;Send it to &lt;/em&gt;Pointe&lt;em&gt; editor in chief and former dancer Amy Brandt at &lt;a href=&#34;mailto:askamy@dancemedia.com&#34; target=&#34;_blank&#34;&gt;askamy@dancemedia.com&lt;/a&gt;.&lt;/em&gt;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
                    &lt;strong&gt;&lt;/strong&gt;&lt;strong&gt;&lt;/strong&gt;&lt;strong&gt;&lt;/strong&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2646368601"
    data-post-url="https://www.pointemagazine.com/too-tall-for-ballet-2646368601.html"
    
        data-authors="Amy Brandt"
    
    
        data-headline="Ask Amy: How to Deal When You&#39;re Not Cast Because of Your Height"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/advice"
            >advice</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/height-discrimination"
            >height discrimination</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/too-tall"
            >too tall</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ask-amy"
            >ask amy</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/ask%20amy"
        >ask amy</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Ftoo-tall-for-ballet-2646368601.html%3Fxrs%3DRebelMouse_fb%26ts%3D1599162282" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/too-tall-for-ballet-2646368601.html&amp;text=Ask%20Amy%3A%20How%20to%20Deal%20When%20You%27re%20Not%20Cast%20Because%20of%20Your%20Height&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Ftoo-tall-for-ballet-2646368601.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2MzQ0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjA4MDc2Mn0.KaMSZXMD047V1Wwa_ig6CslGx0fxeHZo_4wzkb-XSS8/img.jpg%3Fwidth%3D600&amp;description=Ask%20Amy%3A%20How%20to%20Deal%20When%20You%27re%20Not%20Cast%20Because%20of%20Your%20Height" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Ask%20Amy%3A%20How%20to%20Deal%20When%20You%27re%20Not%20Cast%20Because%20of%20Your%20Height&amp;body=https://www.pointemagazine.com/too-tall-for-ballet-2646368601.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646368601">
    {"customDimensions": {"1":"Amy Brandt","2":2646368601,"3":"advice, height discrimination, too tall, ask amy","5":"09/03/2020"}, "post": {"providerId": 0, "sections": [0, 4754729, 4754754, 477282095], "buckets": [], "authors": [17306106]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_4" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--hp_pm_desktop_medrec-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_medrec"
data-sizes="0x0:|768x0:300x250"
data-prebid="0x0:|768x0:pm_desktop_medrec"
data-refresh="viewable"
data-refresh-secs="45" 
></div>
<!-- /Ad Placement -->
    </span>
</div><div class="infinite scroll" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7"><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-kyra-laubacher tag-eugene-ballet tag-training-at-home tag-coronavirus tag-covid-19 tag-ballet-and-social-distancing" 
                 elid="2647433372">
<article elid="2647433372" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647433372" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwNzg0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjYxODU0M30.rgGS9lVFSSyGyXWB0nHqh4BHxGGMYmM6PAagF1lmmPw/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/kyralaubacher">Kyra Laubacher</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Sep 02, 2020</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/starting-ballet-career-during-covid19-2647433372.html"  aria-label="What It&#39;s Like to Start My Ballet Career After Months of Training at Home">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Kyra Laubacher wearing a multi-colored leotard and her hair down, poses outside on a yellow bridge. Her arms extend freely upwards and she looks up towards her right."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDA1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTczMzk0OX0.o_L_5wZgeVPtg3R_VbUtZ2RgFHJDDx__nHyJbuH4l7c/img.jpg?width=1200&coordinates=0%2C357%2C0%2C1403&height=600"); padding-bottom: 50.0%;'></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        M. Semenza Photography, Courtesy Kyra Laubacher
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/starting-ballet-career-during-covid19-2647433372.html"  aria-label="What It&#39;s Like to Start My Ballet Career After Months of Training at Home">
        What It&#39;s Like to Start My Ballet Career After Months of Training at Home
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647433372"
        
            data-elid="2647433372"
            data-post-url="https://www.pointemagazine.com/starting-ballet-career-during-covid19-2647433372.html"
            
                data-authors="Kyra Laubacher"
            
            
                data-headline="What It&#39;s Like to Start My Ballet Career After Months of Training at Home"
            
        ><script type="application/json" id="assembler-ad-config-2647433372" >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</script><div class="body-description" ><div class="widget__brief"><p>When I pictured my professional performance debut, I hadn't anticipated dancing on my family's washing machine for a promotional video. I guess I hadn't anticipated the onset of COVID-19, either.</p><p>I always imagined that the summer before joining my first ballet company would be filled with intense training, building my technique and stamina for rehearsals in the fall. But the pandemic had other plans. Starting in March, I had to resort to taking online class in the basement of my family's house in Pittsburgh. My graduation from Butler University was canceled, and <a href="https://eugeneballet.org/" target="_blank">Eugene Ballet</a>, the company that offered me entry into the professional world, had to delay rehearsals until November<strong> </strong>23 and can only offer maintenance class for the time being. (Enter <a href="https://www.facebook.com/EugeneBalletCompany/videos/967302217028768" rel="noopener noreferrer" target="_blank">Eugene Ballet's promotional video</a> to boost morale, filmed from our laundry rooms, yards and kitchens in June.)</p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/starting-ballet-career-during-covid19-2647433372.html?rebelltitem=1#rebelltitem1"
    data-published-at="1599048361"
    data-basename="particle-1"
    data-post-id="2647433372"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMzA4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDc3OTY4OX0.XKWdB8LvdCyJw2TCJoyF8mrDKzjCKRRMXszDR1iyzk8/img.jpg?width=980&#34; id=&#34;d2f10&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d92182585110760f1b279af6a55c5db6&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Wearing a black tutu, white and black patterned tutu and pointe shoes, Kyra Laubacher poses with her right leg in retir\u00e9 and looks over her right arm.&#34;  /&gt;<small class="image-media media-photo-credit"><p>Maximilian Tortoriello, Courtesy Kyra Laubacher</p></small>&lt;p&gt;I auditioned for Eugene Ballet on March 1 in New York City, barely missing the explosion of coronavirus cases that shut down the boroughs and devastated countless lives. I thanked my lucky stars that I was able to audition safely—and receive a contract, no less—before lockdown and escalating cases shook our country to its core. Despite all the unexpected twists and turns, my career path was still on track.&lt;/p&gt;&lt;p&gt;That said, as my move to Eugene approached I knew I was nowhere near the shape I was in before the shutdown, and it was a jagged pill to swallow. I used to dance for hours a day as a member of Butler University&#39;s dance department, and I was able to do it alongside my closest friends and mentors. By mid-July at home, my 5x5-foot square of marley, piece of cardboard (placed under the marley to emulate sprung flooring) and little wooden barre seemed the definition of luxury, and my dog Tai was a regular addition to Zoom class. Sure, it was hilarious to see him go nuts during frappés, but I felt anxious that my technique and stamina were suffering without access to a studio, especially since I&#39;d be moving to Eugene and making my first professional impression in only a few weeks.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/starting-ballet-career-during-covid19-2647433372.html?rebelltitem=2#rebelltitem2"
    data-published-at="1599048361"
    data-basename="particle-2"
    data-post-id="2647433372"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMzE5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzE5NjM0Nn0.3VwotWdLVCs4Io_b6pg170PvJ33jXChIV7K4s9qqtrU/img.jpg?width=980&#34; id=&#34;8e8fd&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;827077ead659efe64c6455acdd5b09e4&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Wearing a black tutu, green tank top and pointe shoes, Kyra Laubacher sits on a washing machine and whips her head to her right, holding her arms in front of her.&#34;  /&gt;<small class="image-media media-caption"><p>Laubacher performing for a Eugene Ballet promotional video from her family's laundry room in June.</p></small><small class="image-media media-photo-credit"><p>Courtesy Laubacher</p></small>&lt;p&gt;My pointework, especially, had taken a hit. At Butler, I used to take center on pointe, followed by additional pointe classes, pas de deux and rehearsals into the evening. With less-than-optimal flooring at home (carpet, concrete or slick wood that wouldn&#39;t hold the marley in place), I was lucky if I got 10 minutes in before fear of injury took over. Even on flat in technique class, with my marley square on the carpeted floor, any extra ankle stiffness or hip twinges heightened my anxiety. Traveling combinations proved tricky, and jumps larger than sautés were out of the question.&lt;/p&gt;&lt;p&gt;As much as I tried to home in on internal awareness (which, thankfully, &lt;em&gt;did&lt;/em&gt; improve), I feared that bad habits would take over. Three years ago I underwent hip surgery because of incorrect placement, and that was an experience I would rather not repeat, especially now. Yet I also felt guilty—with so much uncertainty, fear and tragedy filling the world, considering my own career seemed wrong.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/starting-ballet-career-during-covid19-2647433372.html?rebelltitem=3#rebelltitem3"
    data-published-at="1599048361"
    data-basename="particle-3"
    data-post-id="2647433372"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMzE0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTY4MDk2NH0.OEtezfgM4hcOCxbwAwOoMzoZtiDS3B68hwVjRER-Jgw/img.jpg?width=980&#34; id=&#34;a053d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4cfa63cfdfe34f2da8679f5f7bdb3438&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;A large pump bottle of hand sanitizer sits in a dispenser attached to the wall, next to an open door that leads to a dance studio. Above the dispenser is a sign that says &amp;quot;Please sanitize your hands before entering the studio.&amp;quot;&#34;  /&gt;<small class="image-media media-caption"><p>A bottle of hand sanitizer and a social distancing sign at Eugene Ballet's studios</p></small><small class="image-media media-photo-credit"><p>Kyra Laubacher</p></small>&lt;p&gt;Then there was another worry: traveling to Eugene during the pandemic. What if I contracted COVID-19 along the way, and either got sick or passed it on to someone else? The mere idea of relocating to begin a new career is nerve-racking enough, but the pandemic added another level to the equation. &lt;/p&gt;&lt;p&gt;Thankfully, I arrived in Eugene safely a few weeks ago. When my roommate and I moved into our apartment, I had to pinch myself thinking about it all. It wasn&#39;t until one of my first socially distanced classes in the Eugene Ballet studios, as I stretched in that classic Degas leg-on-the-barre position, that it hit me: &lt;em data-redactor-tag=&#34;em&#34;&gt;I&#39;m here. &lt;/em&gt;Even if it&#39;s just maintenance classes for a while, in spite of everything unexpected, the world has allowed me to make it this far. And now, amid the physical-distancing signs, sanitization bins and face masks, goodness knows I&#39;m ready to keep going.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2647433372"
    data-post-url="https://www.pointemagazine.com/starting-ballet-career-during-covid19-2647433372.html"
    
        data-authors="Kyra Laubacher"
    
    
        data-headline="What It&#39;s Like to Start My Ballet Career After Months of Training at Home"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/kyra-laubacher"
            >kyra laubacher</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/eugene-ballet"
            >eugene ballet</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/training-at-home"
            >training at home</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/coronavirus"
            >coronavirus</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/covid-19"
            >covid-19</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-and-social-distancing"
            >ballet and social distancing</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/ballet%20and%20social%20distancing"
        >ballet and social distancing</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fstarting-ballet-career-during-covid19-2647433372.html%3Fxrs%3DRebelMouse_fb%26ts%3D1599059113" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/starting-ballet-career-during-covid19-2647433372.html&amp;text=What%20It%27s%20Like%20to%20Start%20My%20Ballet%20Career%20After%20Months%20of%20Training%20at%20Home&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fstarting-ballet-career-during-covid19-2647433372.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDA1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTczMzk0OX0.o_L_5wZgeVPtg3R_VbUtZ2RgFHJDDx__nHyJbuH4l7c/img.jpg%3Fwidth%3D600&amp;description=What%20It%27s%20Like%20to%20Start%20My%20Ballet%20Career%20After%20Months%20of%20Training%20at%20Home" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=What%20It%27s%20Like%20to%20Start%20My%20Ballet%20Career%20After%20Months%20of%20Training%20at%20Home&amp;body=https://www.pointemagazine.com/starting-ballet-career-during-covid19-2647433372.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647433372">
    {"customDimensions": {"1":"Kyra Laubacher","2":2647433372,"3":"kyra laubacher, eugene ballet, training at home, coronavirus, covid-19, ballet and social distancing, ~popular_source-pageview","5":"09/02/2020"}, "post": {"providerId": 0, "sections": [0, 4754729, 4831220, 477282101], "buckets": [], "authors": [20280413]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--ros_pm_desktop_leaderboard-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_leaderboard"
data-sizes="0x0:|1024x0:728x90"
data-prebid="0x0:|1024x0:pm_desktop_leaderboard"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
    </span>
</div><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-josephine-lee tag-pointe-shoes tag-pointe-shoe-hacks tag-houston-ballet tag-yuriko-kajiya" 
                 elid="2647240552">
<article elid="2647240552" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647240552" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzQxNDcxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNTAwNDY5Mn0.M8gos4bhYZjrHpLpgSEJWc8-bvPCfRRfqAOf4VaVtsc/img.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/josephinelee">Josephine Lee</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Sep 01, 2020</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/yuriko-kajiya-pointe-shoes-2647240552.html"  aria-label="Pro Pointe Shoe Hacks from Houston Ballet Principal Yuriko Kajiya">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Yuriko Kajiya, wearing a purple tutu and floral headpiece, poses in arabesque on pointe with her arms in a high V-shape."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjIyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTAwNTA5M30.6ZP2pH-t_Nrns0noAb680MaA8f6Hlx0gKjA-J3Ect5o/img.jpg?width=1200&coordinates=0%2C3%2C0%2C957&height=600"); padding-bottom: 50.0%;'></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Amitava Sarkar, Courtesy Houston Ballet
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/yuriko-kajiya-pointe-shoes-2647240552.html"  aria-label="Pro Pointe Shoe Hacks from Houston Ballet Principal Yuriko Kajiya">
        Pro Pointe Shoe Hacks from Houston Ballet Principal Yuriko Kajiya
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647240552"
        
            data-elid="2647240552"
            data-post-url="https://www.pointemagazine.com/yuriko-kajiya-pointe-shoes-2647240552.html"
            
                data-authors="Josephine Lee"
            
            
                data-headline="Pro Pointe Shoe Hacks from Houston Ballet Principal Yuriko Kajiya"
            
        ><script type="application/json" id="assembler-ad-config-2647240552" >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</script><div class="body-description" ><div class="widget__brief"><p>When it comes to her pointe shoes, Houston Ballet principal Yuriko Kajiya has been on a multi-year quest to find the perfect fit. (She has even worn two different brands at the same time onstage.) Below, watch expert pointe shoe fitter <a href="https://www.pointemagazine.com/u/josephinelee" target="_self">Josephine Lee</a> interview Kajiya on all of her pointe shoe hacks. (Spoiler: she likes her shoes <em>extremely</em> light!)</p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/yuriko-kajiya-pointe-shoes-2647240552.html?rebelltitem=1#rebelltitem1"
    data-published-at="1599000590"
    data-basename="particle-1"
    data-post-id="2647240552"
>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;44b445d0b3766edbc17fdb4cc076649d&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/trshgObY3lM?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;</div>

                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2647240552"
    data-post-url="https://www.pointemagazine.com/yuriko-kajiya-pointe-shoes-2647240552.html"
    
        data-authors="Josephine Lee"
    
    
        data-headline="Pro Pointe Shoe Hacks from Houston Ballet Principal Yuriko Kajiya"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/josephine-lee"
            >josephine lee</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/pointe-shoes"
            >pointe shoes</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/pointe-shoe-hacks"
            >pointe shoe hacks</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/houston-ballet"
            >houston ballet</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/yuriko-kajiya"
            >yuriko kajiya</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/yuriko%20kajiya"
        >yuriko kajiya</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fyuriko-kajiya-pointe-shoes-2647240552.html%3Fxrs%3DRebelMouse_fb%26ts%3D1599046473" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/yuriko-kajiya-pointe-shoes-2647240552.html&amp;text=Pro%20Pointe%20Shoe%20Hacks%20from%20Houston%20Ballet%20Principal%20Yuriko%20Kajiya&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fyuriko-kajiya-pointe-shoes-2647240552.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjIyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTAwNTA5M30.6ZP2pH-t_Nrns0noAb680MaA8f6Hlx0gKjA-J3Ect5o/img.jpg%3Fwidth%3D600&amp;description=Pro%20Pointe%20Shoe%20Hacks%20from%20Houston%20Ballet%20Principal%20Yuriko%20Kajiya" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Pro%20Pointe%20Shoe%20Hacks%20from%20Houston%20Ballet%20Principal%20Yuriko%20Kajiya&amp;body=https://www.pointemagazine.com/yuriko-kajiya-pointe-shoes-2647240552.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647240552">
    {"customDimensions": {"1":"Josephine Lee","2":2647240552,"3":"josephine lee, pointe shoes, pointe shoe hacks, houston ballet, yuriko kajiya, ~popular_source-pageview","5":"09/01/2020"}, "post": {"providerId": 0, "sections": [0, 4760914, 4831220], "buckets": [], "authors": [17329258]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><script>

    function rm_fn_a29be92192f3159171622c08f38a9ff0() {
        if(typeof resetPhotoCreditPosition === "function"){
  //resetPhotoCreditPosition();
}
  if(typeof dateSizeOnMobile === "function"){
  dateSizeOnMobile();
}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_a29be92192f3159171622c08f38a9ff0);

</script></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="__common_sidebar"></span><span class="js-brick-description hidden" data-name="__instagram_promo_sidebar_mobile"></span><div class="instagram-promo-wrapper-sidebar-mobile" id="s__instagram_promo_sidebar_mobile_0_0_8_0"><div class="mb-2 instagram-promo" id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_insta-post"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="478482396"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"

    
        data-attr-element_classes="instagram-promo"
        data-attr-posts_id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-source_unique="true"
        data-attr-data-rm-advanced="true"
        data-attr-section_url="insta-post"
        data-attr-node_id="/root/blocks/block[__instagram_promo_sidebar_mobile]/element_wrapper/posts-"
        data-attr-layout_all_image_crop="original"
        data-attr-limit="1"
        data-attr-source_url="insta-post"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645304243">
<article elid="2645304243" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645304243" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing">
                            <div class="widget__image crop-750x1045"
                                    role="img"
                                    aria-label="Don&#39;t Miss a Thing"
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjgzMzAxNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzODMxMTIzNH0.eBWtbRV5HUePCzcHD-VqkW9ciBR4dSJdnn4Rpk9tBwo/img.png?width=1200&amp;height=1672"); padding-bottom: 139.333333333%;'></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing">
        Don&#39;t Miss a Thing
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645304243">
    {"customDimensions": {"1":"Rebel Developer","2":2645304243,"5":"02/27/2020"}, "post": {"providerId": 0, "sections": [478482396], "buckets": [], "authors": [17305989]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>
<div id="s__common_sidebar_0_0_7_0_0_0_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
    </span>
</div><span class="js-brick-description hidden" data-name="__most_viewed_posts"></span><div class="most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0"><div class="mb-2 most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Editors' Picks
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_editors-picks"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-layout_date="top"
        data-attr-allow_duplicates="true"
        data-attr-element_classes="most-viewed-wrapper"
        data-attr-posts_id="s__most_viewed_posts_0_0_10_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="editors-picks"
        data-attr-headline_text="Editors&#39; Picks"
        data-attr-layout_horizontal_separation="0"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[__most_viewed_posts]/element_wrapper/posts-"
        data-attr-source_url="editors-picks"
        data-attr-source_site="parent_site"
        data-attr-all_element_order="date,primary_tag,headline,author,subheadline,community_name,section,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-limit="5"
        data-attr-layout_primary_tag="top"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-pbs-great-performances tag-great-performances-romeo-and-juliet-ballet tag-the-royal-ballet tag-william-bracewell tag-balletboyz tag-michael-nunn tag-william-trevitt tag-francesca-hayward tag-sir-kenneth-macmillan tag-online-performances" 
                 elid="2647438438">
<article elid="2647438438" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647438438" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Sep 03, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/francesca%20hayward"
        >francesca hayward</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html"  aria-label="A &#34;Romeo and Juliet&#34; Movie Starring Francesca Hayward is Coming to PBS&#39;s &#34;Great Performances&#34;">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Dancer William Bracewell, in a loose-fitting blue blouse and tights, holds ballerina Francesca Hayward in his arms as she swoons in a backbend. She wears beige a empire-waist dance dress and pointe shoes."
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/francesca-hayward-great-performances-2647438438.html"  aria-label="A &#34;Romeo and Juliet&#34; Movie Starring Francesca Hayward is Coming to PBS&#39;s &#34;Great Performances&#34;">
        A &#34;Romeo and Juliet&#34; Movie Starring Francesca Hayward is Coming to PBS&#39;s &#34;Great Performances&#34;
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647438438">
    {"customDimensions": {"1":"Amy Brandt","2":2647438438,"3":"pbs great performances, great performances romeo and juliet ballet, the royal ballet, william bracewell, balletboyz, michael nunn, william trevitt, francesca hayward, sir kenneth macmillan, online performances, ~popular_source-pageview","5":"09/03/2020"}, "post": {"providerId": 0, "sections": [0, 477282092, 4760914, 4831220, 4754718], "buckets": [], "authors": [17306106]} }
</script>
</article>
                </div>
                
                <div class="widget tag-advice tag-height-discrimination tag-too-tall tag-ask-amy post-section--Ask-Amy" 
                 elid="2646368601">
<article elid="2646368601" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646368601" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Sep 03, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/ask%20amy"
        >ask amy</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/too-tall-for-ballet-2646368601.html"  aria-label="Ask Amy: How to Deal When You&#39;re Not Cast Because of Your Height">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Black and white photograph of a dancer&#39;s muscled back in a studio"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/too-tall-for-ballet-2646368601.html"  aria-label="Ask Amy: How to Deal When You&#39;re Not Cast Because of Your Height">
        Ask Amy: How to Deal When You&#39;re Not Cast Because of Your Height
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646368601">
    {"customDimensions": {"1":"Amy Brandt","2":2646368601,"3":"advice, height discrimination, too tall, ask amy","5":"09/03/2020"}, "post": {"providerId": 0, "sections": [0, 4754729, 4754754, 477282095], "buckets": [], "authors": [17306106]} }
</script>
</article>
                </div>
                
                <div class="widget tag-kyra-laubacher tag-eugene-ballet tag-training-at-home tag-coronavirus tag-covid-19 tag-ballet-and-social-distancing" 
                 elid="2647433372">
<article elid="2647433372" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647433372" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Sep 02, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/ballet%20and%20social%20distancing"
        >ballet and social distancing</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/starting-ballet-career-during-covid19-2647433372.html"  aria-label="What It&#39;s Like to Start My Ballet Career After Months of Training at Home">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Kyra Laubacher wearing a multi-colored leotard and her hair down, poses outside on a yellow bridge. Her arms extend freely upwards and she looks up towards her right."
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/starting-ballet-career-during-covid19-2647433372.html"  aria-label="What It&#39;s Like to Start My Ballet Career After Months of Training at Home">
        What It&#39;s Like to Start My Ballet Career After Months of Training at Home
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647433372">
    {"customDimensions": {"1":"Kyra Laubacher","2":2647433372,"3":"kyra laubacher, eugene ballet, training at home, coronavirus, covid-19, ballet and social distancing, ~popular_source-pageview","5":"09/02/2020"}, "post": {"providerId": 0, "sections": [0, 4754729, 4831220, 477282101], "buckets": [], "authors": [20280413]} }
</script>
</article>
                </div>
                
                <div class="widget tag-josephine-lee tag-pointe-shoes tag-pointe-shoe-hacks tag-houston-ballet tag-yuriko-kajiya" 
                 elid="2647240552">
<article elid="2647240552" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647240552" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Sep 01, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/yuriko%20kajiya"
        >yuriko kajiya</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/yuriko-kajiya-pointe-shoes-2647240552.html"  aria-label="Pro Pointe Shoe Hacks from Houston Ballet Principal Yuriko Kajiya">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Yuriko Kajiya, wearing a purple tutu and floral headpiece, poses in arabesque on pointe with her arms in a high V-shape."
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/yuriko-kajiya-pointe-shoes-2647240552.html"  aria-label="Pro Pointe Shoe Hacks from Houston Ballet Principal Yuriko Kajiya">
        Pro Pointe Shoe Hacks from Houston Ballet Principal Yuriko Kajiya
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647240552">
    {"customDimensions": {"1":"Josephine Lee","2":2647240552,"3":"josephine lee, pointe shoes, pointe shoe hacks, houston ballet, yuriko kajiya, ~popular_source-pageview","5":"09/01/2020"}, "post": {"providerId": 0, "sections": [0, 4760914, 4831220], "buckets": [], "authors": [17329258]} }
</script>
</article>
                </div>
                
                <div class="widget tag-orientalism tag-phil-chan tag-final-bow-for-yellowface tag-doug-fullington tag-petipa tag-sanjay-saverimuttu tag-shobana-jeyasingh tag-rasta-thomas tag-pallabi-chakravorty tag-la-bayadere post-section--Company-Life" 
                 elid="2646384245">
<article elid="2646384245" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646384245" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Sep 01, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/la%20bayadere"
        >la bayadere</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/la-bayadere-orientalist-stereotypes-2646384245.html"  aria-label="A &#34;La Bayadère&#34; for the 21st Century: How Companies are Confronting the Ballet’s Orientalist Stereotypes">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A sepia-toned photo of the full cast of the ballet onstage in elaborate costumes and palm trees."
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/la-bayadere-orientalist-stereotypes-2646384245.html"  aria-label="A &#34;La Bayadère&#34; for the 21st Century: How Companies are Confronting the Ballet’s Orientalist Stereotypes">
        A &#34;La Bayadère&#34; for the 21st Century: How Companies are Confronting the Ballet’s Orientalist Stereotypes
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646384245">
    {"customDimensions": {"1":"Joseph Carman","2":2646384245,"3":"orientalism, phil chan, final bow for yellowface, doug fullington, petipa, sanjay saverimuttu, shobana jeyasingh, rasta thomas, pallabi chakravorty, la bayadere, ~popular_source-pageview","5":"09/01/2020"}, "post": {"providerId": 0, "sections": [0, 477282092, 4831220, 477282101], "buckets": [], "authors": [17311301]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            </div><!-- User Code --><style>
/*.most-viewed-wrapper .widget:after {
    top: 120px;
    transform: rotate(175deg);
    content: " ";
    border-bottom: 1px solid #f68c1f;
    width: 91%;
    overflow: visible;
    position: absolute;
    display: inline-block;
    margin: 15px 0px;
}
.most-viewed-wrapper .widget:last-child .widget__headline:after {
    border-bottom: none !important;
}
.most-viewed-wrapper .module-headline:after {
   border-bottom: none !important;
}
  
 .most-viewed-wrapper .widget:after {
      background: #ccc;
    content: " ";
    display: block;
    width: 100%;
    height: 1px;
    position: absolute;
    bottom: -20px;
    left: 0;
  }
  .most-viewed-wrapper .widget:last-child:after {
  display:none
  }
</style><!-- End User Code --></div><span class="js-brick-description hidden" data-name="__sticky_sidebar_el_ad"></span>

<div id="s__sticky_sidebar_el_ad_0_0_11_0">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        
<div id="s__sticky_sidebar_el_ad_0_0_11_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
    </span>
</div>
    </div>
    
        
        
        
    
</div><!-- User Code --><script>
document.querySelector(".sticky-target").style.width=document.querySelector(".sticky-target").parentNode.clientWidth+"px"
</script><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div></div><script>

    function rm_fn_7b43357e0cd7b732264f1f1faa10871d() {
         function leadmediaDateposition(){
  let item =document.querySelector(".post-author-list");
    if (item && item.clientWidth + item.nextSibling.clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
  }
  leadmediaDateposition();
function dateSizeOnMobile() {
	document.querySelectorAll(".social-author").forEach(function (item) {
      console.log(item.clientWidth +"---"+  item.parentNode.querySelector(".social-date").clientWidth +"---"+ item.parentNode.clientWidth)
		if (item.clientWidth + item.parentNode.querySelector(".social-date").clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
	})
}

function resetPhotoCreditPosition() {
	if (window.innerWidth < 1023) {
		document.querySelectorAll(".widget__head + .widget__body").forEach(function (item) {
			if (item.querySelector(".photo-credit")) {
				item.insertAdjacentElement("afterbegin", item.querySelector(".photo-credit"));
			}
		})
	}
}
//resetPhotoCreditPosition();
dateSizeOnMobile()
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_7b43357e0cd7b732264f1f1faa10871d);

</script><script>

    function rm_fn_5b3368aac6885e277e9445cb602e2624() {
          function isElementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }
  
  function reInitAds() {
	document.querySelectorAll(".infinite-scroll-posts .widget:not(.htl-ad-proc)").forEach(widget => {
      
		if (isElementInViewport(widget)) {
          
          widget.classList.add("htl-ad-proc");
          post_id= widget.getAttribute("elid");
			var itemSection = "";
			if (widget.querySelector(".widget__section")) {
				itemSection=widget.querySelector(".widget__section").innerText;
			}
		
         console.log(" updating htlbid for  post_id: "+ post_id);
			htlbid.cmd.push(function () {
				htlbid.setTargeting('env', 'production');
          		htlbid.setTargeting('post_id', post_id);
              htlbid.setTargeting('is_homepage', 'no');
				
			});
		}
	});
}
function Ithrottle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {
          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }
    
window.addEventListener("scroll", Ithrottle(function(){
  
 reInitAds();
  
},200));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_5b3368aac6885e277e9445cb602e2624);

</script></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>