
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTgwNjg4NH0.EclVg8UYvQyYtywFQJ8GkTKab82N-nX1bHteljLl7uw/img.jpg?width=1200&coordinates=0%2C66%2C0%2C2383&height=800" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@pointe_magazine">
<meta name="twitter:site:id"            content="30015650">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTgwNjg4NH0.EclVg8UYvQyYtywFQJ8GkTKab82N-nX1bHteljLl7uw/img.jpg?width=1200&amp;coordinates=0%2C34%2C0%2C3005&amp;height=600">
<meta property="fb:app_id"              content="343205559434261">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Profiles">
        <meta property="og:url" content="https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html">
        <link rel="canonical" href="https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html" />
    <meta property="og:site_name"           content="Pointe">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTgwNjg4NH0.EclVg8UYvQyYtywFQJ8GkTKab82N-nX1bHteljLl7uw/img.jpg?width=1200&coordinates=0%2C34%2C0%2C3005&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Revisiting Pointe&#39;s Past Cover Stars: Adji Cissoko (August/September 2011)">
    <meta property="og:description"         content="We revisited some of Pointe&#39;s past cover stars for their take on how life—and ballet—has changed.">
<meta property="article:publisher"      content="208452120187" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17301846}, "resourceId": "pp_2646445151", "section": {"id": null}, "fbId": "343205559434261", "site": {"id": 17301846}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-2506277-5", "post": {"sections": [0, 4754728, 4754729], "shareUrl": "https%3A%2F%2Fwww.pointemagazine.com%2Fadji-cissoko-pointe-cover-2646445151.html", "id": 2646445151}, "fbAppVersion": "v2.5", "pathParams": {"slug": "adji-cissoko-pointe-cover", "id": "2646445151"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22adji-cissoko-pointe-cover%22%2C%22id%22%3A%222646445151%22%7D\u0026post_id=2646445151\u0026site_id=17301846\u0026override_device=desktop\u0026resource_id=pp_2646445151"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.pointemagazine.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.pointemagazine.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.pointemagazine.com/static/dist/social-ux/main.f08fde295fb4b771cbc5.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "use_light_social_ux_app,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-2506277-5', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
          ga('b.set', 'dimension1', "Hannah Foster");
          ga('b.set', 'dimension2', '2646445151');
          ga('b.set', 'dimension3', "cover star, cover star revisited, pointe turns 20, adji cissoko");
          
          ga('b.set', 'dimension4', 'profiles');
          
          ga('b.set', 'dimension5', '08/06/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'use_light_social_ux_app,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Pointe" href="/feeds/profiles.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Revisiting Pointe&#39;s Past Cover Stars: Adji Cissoko (August/September 2011) - Pointe</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets3777974dff7e74efcb9073768014d63aRMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#f16477";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MDIyNTQ0NTR9.cU8wuiJet7My5OE-cUnnVSje3y8D4YYmQrDpLMd9uOk/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MDIyNTQ0NTR9.cU8wuiJet7My5OE-cUnnVSje3y8D4YYmQrDpLMd9uOk/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" /><meta property="article:published_time" content="2020-08-06T12:09:10+00:00" /><meta property="article:modified_time" content="2020-08-06T12:09:10+00:00" /><meta property="article:author" content="https://www.facebook.com/208452120187" /><meta name="keywords" content="cover star, cover star revisited, pointe turns 20, adji cissoko"/><meta name="description" content="We revisited some of Pointe's past cover stars for their take on how life—and ballet—has changed."/><link rel="amphtml" href="https://www.pointemagazine.com/amp/adji-cissoko-pointe-cover-2646445151"><script>
var htlbid = htlbid || {};
		htlbid.cmd = htlbid.cmd || [];
	   
		htlbid.cmd.push(function() {
			 
		htlbid.setTargeting('post_id', '2646445151');
		htlbid.setTargeting('section', ["profiles", "career"]);
		  htlbid.setTargeting('is_testing', 'yes');
		htlbid.setTargeting('is_homepage', 'no');
			  
		  });
</script><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=350241962078232&ev=PageView&noscript=1"
/></noscript><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code --><meta property="fb:pages" content="208452120187" /><script type="text/javascript">
  var _userway_config = {
  // uncomment the following line to override default position
  // position: '1',
  // uncomment the following line to override default size (values: small, large)
  // size: 'large', 
  // uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)
  // language: null,
  // uncomment the following line to override color set via widget
   color: '#f16477', 
  // uncomment the following line to override type set via widget(1=man, 2=chair, 3=eye)
  // type: 'null', 
  account: '5WRnBkddPb'
  };
  </script><style>
  .userway_icon_image_wrapper img{ display:none !important}
  .userway_icon_image_wrapper {
  background-image: url(https://cdn.userway.org/widgetapp/images/body_wh.svg);
    height: 100%;
    width: 100%;
    display: inline-block;
    background-size: contain;
    background-repeat: no-repeat;
  }
</style><style id="custom-post-styles-2646445151">
</style><style id="custom-post-styles-2646445151">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html"
        },
        "url": "https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html",
        "headline": "Revisiting Pointe's Past Cover Stars: Adji Cissoko (August/September 2011)",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTgwNjg4NH0.EclVg8UYvQyYtywFQJ8GkTKab82N-nX1bHteljLl7uw/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTgwNjg4NH0.EclVg8UYvQyYtywFQJ8GkTKab82N-nX1bHteljLl7uw/img.jpg?width=1200&coordinates=0%2C34%2C0%2C3005&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-08-06T12:09:10Z",
        "dateModified": "2020-08-06T12:09:10Z",
        "author": {
            "@type": "Person",
            "name": "Hannah Foster"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Pointe",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODIyOTg1L29yaWdpbi5wbmciLCJleHBpcmVzX2F0IjoxNjQ3NTU1Njg0fQ.WiClejgDpyr4RpbIVTzXrqHmTTma5GoixJ3PMHOGxjw/img.png?width=210"
            }
        },
        "articleSection": "Profiles",
        "description": "We revisited some of Pointe's past cover stars for their take on how life\u2014and ballet\u2014has changed.",
        "keywords": ["cover star", "cover star revisited", "pointe turns 20", "adji cissoko"]
    }
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html?rebelltitem=1#rebelltitem1",
                                "name": "Adji Cissoko,\u00a0August/September 2011"}]
            }
        </script>


</head>

<body 
    class="logged-out-user section-profiles"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.pointemagazine.com/news/"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--onstage">
            <a
                href="https://www.pointemagazine.com/onstage/"
                
            >Onstage</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--profiles">
            <a
                href="https://www.pointemagazine.com/profiles/"
                
            >Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="https://www.pointemagazine.com/career/"
                
            >Career</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="https://www.pointemagazine.com/training/"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-and-body">
            <a
                href="https://www.pointemagazine.com/health-and-body/"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--viral-videos">
            <a
                href="https://www.pointemagazine.com/viral-videos/"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--guides">
            <a
                href="https://www.pointemagazine.com/guides/"
                
            >Guides</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--giveaways">
            <a
                href="https://www.pointemagazine.com/giveaways/"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audition-advice">
            <a
                href="https://www.pointemagazine.com/audition-advice/"
                
            >Audition Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-royal-opera-house">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-royal-opera-house/"
                
            >Sponsored by the Royal Opera House</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-trafalgar-releasing">
            <a
                href="https://www.pointemagazine.com/sponsored-by-trafalgar-releasing/"
                
            >Sponsored by Trafalgar Releasing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-joffrey-ballet-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-joffrey-ballet-school/"
                
            >Sponsored by Joffrey Ballet School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-nutmeg-ballet-conservatory">
            <a
                href="https://www.pointemagazine.com/sponsored-by-nutmeg-ballet-conservatory/"
                
            >Sponsored by Nutmeg Ballet Conservatory</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-bloch">
            <a
                href="https://www.pointemagazine.com/sponsored-by-bloch/"
                
            >Sponsored by BLOCH</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-apolla-performance-shocks">
            <a
                href="https://www.pointemagazine.com/sponsored-by-apolla-performance-shocks/"
                
            >Sponsored by Apolla Performance Wear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-rock-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-rock-school/"
                
            >Sponsored by The Rock School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-audition-dancewear">
            <a
                href="https://www.pointemagazine.com/sponsored-audition-dancewear/"
                
            >Sponsored by Audition Dancewear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-ballet-arizona">
            <a
                href="https://www.pointemagazine.com/sponsored-ballet-arizona/"
                
            >Sponsored by Ballet Arizona</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-grishko">
            <a
                href="https://www.pointemagazine.com/sponsored-by-grishko/"
                
            >Sponsored by Grishko ltd. (Moscow, Russia)</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-colorado-ballet-academy">
            <a
                href="https://www.pointemagazine.com/sponsored-by-colorado-ballet-academy/"
                
            >Sponsored by Colorado Ballet Academy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-school-pennsylvania-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-school-pennsylvania-ballet/"
                
            >Sponsored by The School of Pennsylvania Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-us-prix-de-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-us-prix-de-ballet/"
                
            >Sponsored by US Prix de Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-ellison-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-ellison-ballet/"
                
            >Sponsored by Ellison Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--summer-study">
            <a
                href="https://www.pointemagazine.com/summer-study/"
                
            >Summer Study</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-latest">
            <a
                href="https://www.pointemagazine.com/the-latest/"
                
            >The Latest</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--technique">
            <a
                href="https://www.pointemagazine.com/technique/"
                
            >Technique</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ask-amy">
            <a
                href="https://www.pointemagazine.com/ask-amy/"
                
            >Ask Amy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--higher-ed">
            <a
                href="https://www.pointemagazine.com/higher-ed/"
                
            >Higher Ed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--company-life">
            <a
                href="https://www.pointemagazine.com/company-life/"
                
            >Company Life</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cross-training">
            <a
                href="https://www.pointemagazine.com/cross-training/"
                
            >Cross-Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://www.pointemagazine.com/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--wellness">
            <a
                href="https://www.pointemagazine.com/wellness/"
                
            >Wellness</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><span class="js-brick-description hidden" data-name="SITE__CSS"></span><script>

    function rm_fn_59c2734e4e4a7cc94c53a36ff2b2b22f() {
        const script = document.createElement('script');
        script.src = "https://htlbid.com/v3/pointemagazine.com/htlbid.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_59c2734e4e4a7cc94c53a36ff2b2b22f);

</script><script>

    function rm_fn_b2ec7e242382e72d6af21a2620005dfd() {
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '350241962078232'); // Insert your pixel ID here.
fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_b2ec7e242382e72d6af21a2620005dfd);

</script><script>

    function rm_fn_a18a1e8d60c5dbf756428d6ce16374c5() {
        ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_a18a1e8d60c5dbf756428d6ce16374c5);

</script><script>

    function rm_fn_f31f698b98d7647799041e4ea25a0950() {
        const script = document.createElement('script');
        script.src = "https://cdn.userway.org/widget.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_f31f698b98d7647799041e4ea25a0950);

</script><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_0_6_0_0_9"></div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 20px 0 0;
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px;
  background-color: #f16477;
  text-align: center;
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.8;
}

.posts_breaking-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
  
  @media (max-width: 500px) {
    
   .posts_trending-section,
.posts_breaking-section {
    
    -webkit-font-smoothing: antialiased;
    margin-bottom: 0px;
  
}
  }
</style><!-- End User Code --><script>

    function rm_fn_d086c9738ea13e5ff93a8ca4876ec51a() {
        var $breaking = document.querySelector('.posts_breaking-section')
var $trending = document.querySelector('.posts_trending-section')

if ($breaking && $breaking.querySelector('.posts_custom')){
	$breaking.style.display='block'
	$breaking.style.minHeight='65px'
}
else if ($trending && $trending.querySelector('.posts_custom')){
	$trending.style.display='block'	
	$trending.style.minHeight='65px'
}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_d086c9738ea13e5ff93a8ca4876ec51a);

</script><span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_6_0_0_12"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><div  data-toggle-class="custom-menu-opened" class="rebelbar__menu-toggle js-toggle hamburger-menu-button" data-target="body" id="stopbar-DI_0_0_8_0_0_10_0_0"><svg
	class="icon"
      xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 12" id="hamburger-menu"><path d="M0 0h22v2H0zm0 5h22v2H0zm0 5h22v2H0z" fill="#fff" fill-rule="evenodd"></path></svg></div><div class="logo-wrapper"><a href="/" class="sitet-logo_link"><svg
      xmlns="http://www.w3.org/2000/svg"
viewBox="0 0 566.54669 119.74667"
height="119.74667"
width="566.54669"

id="svg2"
version="1.1"><g
transform="matrix(1.3333333,0,0,-1.3333333,0,119.74667)"
id="g10"><g
transform="scale(0.1)"
id="g12"><path
 id="path14"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 99.8086,547.188 c -0.2109,178.242 -0.2422,210.234 -2.6016,246.796 -2.3359,38.817 -11.4961,57.098 -49.1797,65.028 -9.1601,2.297 -28.5703,3.39 -38.87886,3.39 -4.5586,-0.011 -9.1289087,2.266 -9.14844,6.836 0,6.875 5.70313,9.149 18.2695,9.168 51.4375,0.078 120.0005,-3.261 129.1135,-3.242 25.129,0.02 91.39,3.516 143.941,3.594 142.832,0.176 194.301,-47.723 212.61,-64.832 25.129,-23.977 57.242,-75.352 57.316,-135.91 0.176,-162.235 -118.5,-272.059 -280.719,-272.254 -5.734,-0.02 -18.261,-0.02 -24.039,1.093 -5.715,-0.019 -12.531,2.274 -12.531,7.977 -0.035,9.133 6.816,10.285 30.836,10.324 110.844,0.145 197.531,81.375 197.394,186.485 -0.074,37.683 -3.578,114.246 -64.214,175.847 -60.625,61.653 -130.297,56.965 -156.571,56.946 -19.418,-0.02 -38.867,-2.336 -49.14,-6.926 -6.817,-2.285 -9.114,-10.301 -9.114,-21.707 l 0.621,-469.551 c 0.141,-109.699 0.247,-199.969 6.024,-247.9258 3.445,-33.1367 10.336,-58.2734 44.621,-62.7929 16.004,-2.2969 41.129,-4.5196 51.398,-4.5196 6.887,0.0391 9.188,-3.4101 9.188,-6.8203 0,-5.7031 -5.707,-9.1484 -18.27,-9.1875 -62.851,-0.0703 -134.82,3.2695 -140.535,3.2695 -3.445,-0.039 -75.3787,-3.5546 -109.6912,-3.5546 -12.5664,-0.0586 -18.2695,2.2382 -18.2695,9.0937 0,3.4492 2.293,6.8555 9.1094,6.8555 10.2734,0.0273 24.0156,2.3359 34.289,4.6289 C 84.5,39.8867 90.1719,65.043 94.6953,98.1758 100.332,146.176 100.23,236.406 100.059,346.102 l -0.2504,201.086" /><path
 id="path16"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1086.45,43.4609 c 102.84,0.1446 315.28,59.8051 314.86,392.3011 -0.35,274.16 -167.36,421.336 -347.89,421.14 C 862.637,856.629 719.984,730.77 720.293,480.566 720.648,214.336 880.801,43.1875 1086.45,43.4609 Z m -25.1,852.2621 C 1318.43,896.094 1510.62,734.09 1510.93,467.859 1511.24,211.98 1331.01,0.355469 1055.64,0.00390625 742.602,-0.375 612.02,242.773 611.785,448.445 611.543,633.523 746.051,895.34 1061.35,895.723" /><path
 id="path18"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1735.01,348.184 c 0.15,-109.7 0.22,-199.918 6.03,-247.907 3.45,-33.1364 10.31,-58.2692 44.64,-62.7926 15.99,-2.2656 41.11,-4.5196 51.41,-4.4805 6.86,0 9.13,-3.4492 9.16,-6.8594 0,-5.7031 -5.68,-9.1289 -18.28,-9.1484 -62.84,-0.1094 -134.86,3.2227 -140.57,3.2227 -5.66,0 -77.66,-3.5547 -111.95,-3.5547 -12.52,-0.0274 -18.26,2.2656 -18.26,9.1328 0,3.4062 2.29,6.8125 9.11,6.8515 10.3,0 24.01,2.336 34.29,4.6289 22.86,4.6016 28.48,29.7188 33.04,62.8557 5.66,47.984 5.54,138.226 5.39,247.933 l -0.27,201.063 c -0.2,178.262 -0.23,210.254 -2.6,246.797 -2.3,38.828 -13.79,58.262 -38.92,63.945 -12.56,3.391 -27.41,4.543 -35.41,4.504 -4.58,0 -9.17,2.273 -9.17,6.855 0,6.856 5.74,9.129 18.28,9.168 37.71,0.051 109.69,-3.281 115.4,-3.281 5.74,0 77.68,3.516 111.97,3.574 12.59,0.012 18.3,-2.285 18.3,-9.14 0.03,-4.571 -4.56,-6.844 -9.12,-6.863 -8.04,0 -14.87,-1.153 -28.57,-3.469 -30.84,-5.742 -39.96,-25.176 -42.18,-65.156 -2.27,-36.571 -2.23,-68.536 -1.99,-246.786 l 0.27,-201.093" /><path
 id="path20"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 2081.41,172.656 c 2.36,-93.6482 13.88,-123.3474 44.72,-132.4568 21.72,-5.6758 46.83,-6.7773 57.11,-6.75 5.78,0 9.15,-2.2929 9.15,-6.8633 0.04,-6.8554 -6.83,-9.1523 -20.5,-9.1914 -65.15,-0.0547 -110.85,3.3243 -121.19,3.3243 -10.22,0 -58.25,-3.5274 -109.65,-3.5938 -11.42,-0.0391 -18.28,1.1094 -18.28,9.0898 0,4.5977 3.41,6.8946 9.11,6.8946 9.17,0.0195 29.73,1.1601 46.85,6.9219 28.57,8.039 34.21,41.164 34.08,145.1447 l 0.31,654.668 c -0.07,44.539 3.37,57.097 12.49,57.117 9.15,0.019 28.62,-25.098 40.06,-36.523 17.15,-19.375 187.65,-203.106 363.79,-391.415 113.27,-120.957 238.01,-260.175 274.59,-297.832 l -13.28,580.372 c -1.26,74.277 -9.27,99.394 -44.71,108.496 -20.55,4.55 -46.84,5.644 -56,5.644 -7.99,0 -9.14,3.406 -9.14,7.988 0,6.836 9.14,7.997 22.82,8.016 51.44,0.078 106.3,-3.301 118.86,-3.262 12.51,0.02 50.25,3.477 97.09,3.535 12.57,0.02 20.53,-1.113 20.57,-7.968 0,-4.571 -4.56,-7.977 -12.53,-7.996 -5.7,-0.02 -13.71,-0.02 -27.42,-3.489 -37.72,-8.047 -42.25,-33.183 -42.14,-101.718 l -1.44,-669.516 c 0.12,-75.4297 -2.17,-81.1328 -10.16,-81.1328 -9.14,-0.0391 -22.89,12.5 -83.52,73.0156 -12.59,11.3789 -177.31,179.1172 -298.59,309.2462 -132.74,142.644 -262.01,286.414 -298.64,327.5 l 15.59,-547.266" /><path
 id="path22"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3284.23,350.164 c 0.13,-109.656 0.25,-199.926 5.99,-247.945 3.47,-33.094 10.41,-58.2307 44.66,-62.7502 16,-2.2579 41.17,-4.5235 51.42,-4.4844 6.87,0 9.16,-3.4102 9.16,-6.8867 0,-5.6914 -5.74,-9.1368 -18.27,-9.168 -62.83,-0.0586 -134.79,3.2812 -140.54,3.2812 -5.73,0 -77.68,-3.5273 -111.96,-3.5937 -12.6,0 -18.26,2.2578 -18.26,9.1328 -0.04,3.4258 2.22,6.8906 9.12,6.8906 10.22,0 23.94,2.2969 34.25,4.5899 22.84,4.5898 28.54,29.7461 33.09,62.8825 5.59,47.996 5.49,138.266 5.41,247.926 l -0.69,483.289 -169.05,-2.488 c -70.88,-1.223 -98.29,-9.258 -116.53,-36.731 -12.55,-19.414 -15.93,-27.41 -19.38,-35.437 -3.38,-9.152 -6.81,-11.426 -11.38,-11.426 -3.46,-0.019 -5.76,3.406 -5.76,10.242 0,11.446 22.75,109.746 25,118.879 2.3,6.875 6.88,21.707 11.42,21.727 8.01,0 19.37,-11.406 50.29,-13.633 33.13,-3.387 76.55,-5.652 90.27,-5.613 l 428.4,0.527 c 36.55,0.059 62.84,2.391 81.14,5.828 17.12,2.317 27.44,5.762 31.95,5.762 5.74,0 5.74,-6.856 5.74,-13.692 0.08,-34.296 -3.28,-113.132 -3.28,-125.71 0.04,-10.254 -3.41,-14.836 -7.93,-14.836 -5.74,-0.02 -8.04,3.39 -9.19,19.394 l -1.18,12.559 c -3.45,34.269 -30.89,60.519 -140.57,62.668 l -144.01,2.117 0.67,-483.301" /><path
 id="path24"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3738.69,551.816 c -0.23,178.243 -0.26,210.243 -2.61,246.778 -2.34,38.855 -11.49,57.136 -49.19,65.066 -9.14,2.285 -28.61,3.41 -38.88,3.379 -4.55,0 -9.15,2.277 -9.15,6.848 0,6.855 5.71,9.148 18.27,9.148 26.25,0.039 57.15,0.078 82.27,-1.015 l 46.85,-2.227 c 8,0 235.34,0.273 261.61,1.477 21.71,1.171 39.99,3.484 49.13,5.781 5.73,1.133 10.32,5.722 16.02,5.722 3.41,0 4.55,-4.582 4.59,-10.265 0,-7.996 -5.71,-21.746 -9.12,-53.692 -1.09,-11.453 -3.34,-61.718 -5.61,-75.449 -1.11,-5.722 -3.4,-12.578 -7.99,-12.578 -6.82,0 -9.11,5.715 -9.15,14.844 0,8.019 -1.16,27.433 -6.87,41.113 -8.03,18.281 -19.5,31.973 -81.19,38.742 -19.41,2.254 -143.98,3.282 -156.53,3.242 -4.59,0 -6.87,-3.449 -6.87,-11.425 l 0.42,-315.352 c 0.04,-7.988 1.15,-11.418 6.91,-11.418 14.8,0.039 155.34,0.207 181.63,2.539 27.45,2.317 43.42,4.61 53.66,16.035 8,9.172 12.55,14.895 17.14,14.895 3.41,0 5.68,-2.277 5.68,-9.133 0.02,-6.855 -5.64,-26.297 -9.01,-63.992 -2.27,-22.863 -4.48,-65.129 -4.48,-73.125 0,-9.133 0.03,-21.711 -7.95,-21.731 -5.75,0 -8.04,4.551 -8.08,10.266 0,11.445 0,22.871 -4.59,37.703 -4.55,16.008 -14.88,35.403 -59.44,39.922 -30.85,3.371 -143.98,5.527 -163.39,5.508 -5.74,-0.02 -8,-3.426 -8,-8.008 l 0.13,-100.535 c 0.08,-38.859 -0.93,-171.406 0.25,-195.375 3.53,-78.8282 20.7,-93.6563 132.62,-93.5274 29.73,0.039 79.99,0.1172 109.71,12.7031 29.67,12.6367 43.35,35.4683 51.32,82.3123 2.23,12.598 4.53,17.188 10.25,17.188 6.84,0 6.84,-9.153 6.88,-17.149 0,-9.144 -9.04,-86.8318 -14.73,-110.8552 -7.97,-29.707 -17.08,-29.707 -61.65,-29.7852 -85.7,-0.0703 -148.5,2.0977 -193.09,3.211 -44.54,2.2265 -71.98,3.332 -89.13,3.332 -2.31,-0.0313 -21.72,-0.0703 -45.69,-1.2188 -22.84,-0.0312 -49.12,-2.3359 -66.26,-2.3671 -12.57,-0.0391 -18.32,2.2578 -18.32,9.0937 0,3.4453 2.32,6.8945 9.17,6.8945 10.29,0 23.96,2.2969 34.24,4.5899 22.86,4.5898 28.53,29.7461 33.04,62.9182 5.7,47.961 5.59,138.23 5.41,247.906 l -0.23,201.066" /><path
 id="path26"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 4183.93,838.27 h 9.8 c 7.99,0.019 9.45,5.636 9.45,8.918 -0.04,8.582 -5.96,8.582 -9.18,8.582 l -10.11,-0.02 z m -11.86,27.531 21.62,0.027 c 7.4,0.02 21.92,0.039 21.95,-16.562 0,-11.543 -7.41,-13.926 -11.88,-15.399 8.6,-0.586 9.18,-6.222 10.41,-14.199 0.6,-5.051 1.5,-13.652 3.24,-16.613 l -13.31,-0.02 c -0.3,2.961 -2.38,18.977 -2.38,19.856 -0.88,3.554 -2.09,5.32 -6.5,5.32 l -10.99,-0.02 0.04,-25.183 h -12.18 z m -25.93,-31.281 c 0.02,-26.082 21.13,-47.071 46.91,-47.071 26.06,0.039 47.05,21.574 47.01,47.199 -0.02,26.082 -21.34,46.786 -47.14,46.727 -25.44,-0.027 -46.81,-20.488 -46.78,-46.855 z m 102.97,-0.02 c 0.04,-30.82 -25.11,-56.035 -55.92,-56.062 -30.54,-0.04 -56.04,24.824 -56.06,55.917 -0.04,31.7 25.98,56.024 55.92,56.063 30.22,0.039 56,-24.219 56.06,-55.918" /></g></g></svg></a></div><!-- End User Code --><div class="search-form hide-mobile" id="sTop_Bar_0_0_6_0_0_12_1"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></input><button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><!-- User Code --><div class="menu-container"><div class="menu-items"><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/news">News <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/news">News</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/onstage/"><div class="section-name">Onstage</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/the-latest/"><div class="section-name">the latest</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/viral-videos/"><div class="section-name">viral videos</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/training">Training<span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/training">Training</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/career/"><div class="section-name">Career</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/technique/"><div class="section-name">technique</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/ask-amy/"><div class="section-name">ask amy</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/summer-study/"><div class="section-name">summer study</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/higher-ed/"><div class="section-name">higher ed </div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/career">  career 
		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/career">  career</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/news/"><div class="section-name">News</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/profiles/"><div class="section-name">profiles</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/company-life/"><div class="section-name">company Life</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/audition-advice/"><div class="section-name">audition advice</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/health-and-body">health and body 
      <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/health-and-body/">health and body</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/cross-training/"><div class="section-name">cross-training</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/nutrition/"><div class="section-name">nutrition</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/wellness/"><div class="section-name">wellness</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/guides/">Guides 
			  
		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/guides">Guides</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/guides-and-resources/"><div class="section-name">Guides</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/summer-study-guide-2641538810.html"><div class="section-name">summer study guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/pre-professional-ballet-program-2019-2412959336.html"><div class="section-name">pre-pro guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/st/College_Guide"><div class="section-name">college guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/auditions-guide-2641563278.html"><div class="section-name">auditions guide</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="javascript:;">More 
			  
		
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="javascript:;">More </a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://pne.pcdfusion.com/pcd/Order?iKey=I**NEW"><div class="section-name">Subscribe</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://store.dancemedia.com/"><div class="section-name">Buy a Single Copy</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/meet-the-editors-2433041205.html"><div class="section-name">Meet the Editors</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/giveaways/"><div class="section-name">giveaways</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/advertising-information-2621673775.html"><div class="section-name">Advertise</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/contact-us-2412832892.html"><div class="section-name">Contact Us</div></a></div></div></div></div></div></div><!-- End User Code --><div class="sm-mb-2" id="sTop_Bar_0_0_6_0_0_12_3"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/PointeMagazineOfficial" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com//pointe_magazine" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="http://instagram.com/pointemagazineofficial/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/channel/UCdQo8wFtdhz9LsE2E7aFF9Q" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>
    </div>
</div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
  .sitet-logo_link svg{
  height: 50px;
  }
  .menu-opened .menu-global{display:none}
 
	/*---------- userway style ----*/
   body .userway.userway_p1 {
	  top: unset !important;
	  bottom: 83px ! important;
	  right: 13px !important;
  }
	 /*---------- userway style ----*/
		  .topbar-wrapper {
		  margin:0;
		  }
		  .rebelbar--fake.skin-simple {
			background: transparent !important;
		  }
		  .rebelbar--fixed.skin-simple {
		  z-index:4;
		  }
		  .with-small-header .rebelbar--fixed.skin-simple{
		  background: #fff;
			box-shadow: 0 2px 4px 0 rgba(173,173,173,0.5);
			transition: all ease .3s
		}
		  }
		  .rebelbar .rebelbal__inner {
		  max-width:1345px;
			text-align:center;
		  }
		  .rebelbar.skin-simple { 
		 /* background:linear-gradient( rgba(0,0,0,0.3), transparent);*/
			background: white;
			line-height:48px;
			height:54px;
		  }
		   .logo-wrapper{
			display: block;
			max-width: 200px;
			height: 50px;
			margin:5px auto 0;
		  }
		  .site-logo-svg {
		  height:50px;
			width:200px;
		  }
		  .site-logo-svg path,
		   .site-logo-svg polygon{
		  fill:#f16477;
		  }
		  .with-small-header .site-logo-svg path ,
		  .with-small-header .site-logo-svg polygon  {
			fill:#f16477
		  }
		  .site-logo__link {
		  display:inline-block;
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle {
			width: 30px;
			padding: 0 10px;
			margin-right: 30px;
			float:left;
			position:absolute;
		}
		   .with-small-header .menu-item-header a.desktop-only {
			color:#1a1a1a !important;
			  transition: all ease .5s
			}
		   .with-small-header .search-form__open {
			color: #000 !important;
			  transition: all ease .5s
		}
			.with-small-header .search-form__open {
			color: #000 !important;
			   transition: all ease .5s
		}
			
			.with-small-header .rebelbar  .social-links__link {
			 color: #000;
			border: 1px solid #000 !important;
			   transition: all ease .5s
		
			}
			.rebelbar--fake.skin-simple {
			top:80px;
		  }
		  .all-content-wrapper.with-small-header .rebelbar--fake.skin-simple{
		   top:0;
		  }
		  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:30px
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle svg path{
		  fill:#000;
		  }
		   @media (min-width:768px){
             .sitet-logo_link svg {
             height:80px
             }
             .rebelbar.skin-simple .rebelbar__menu-toggle {
            position:unset;
		  }
		.rebelbar.skin-simple .rebelbar__inner {
			padding: 0 20px;
			max-width: 1350px;
			box-sizing: border-box;
		}
		   .logo-wrapper {
			max-width: 150px;
			height: 50px;
			 display:inline-block;
			 margin:unset;
		}
			.rebelbar .rebelbal__inner {
			text-align:left;
		  }
		  .rebelbar.skin-simple { 
			line-height:74px;
			height:80px;
		  }
		  .logo-wrapper{
			height: 80px;
		  }
			  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:40px
		  }
		  }
		 @media (min-width:1024px){
			 .logo-wrapper{
			height: 80px;
				max-width: 220px;
			line-height: 85px;
		  }
		   .site-logo-svg {
			  height: 60px;
			width: 220px;
		  }		  
		  }
		</style><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><script>
  var menu_item=document.querySelector(".menu-container")
		menu_item.querySelectorAll(".menu-item-header.dropdown").forEach(function(item){
		 
		item.querySelector(".mobile-menu-dorpdown-expand__button").addEventListener("click", function(){
		  if(menu_item.querySelector(".dropdown-opened") ){
			if(item.parentNode.className.indexOf("dropdown-opened")!=-1){
			
			}
			else{
			 //document.body.classList.toggle("fix-topbar");
		  menu_item.querySelector(".dropdown-opened").classList.toggle("dropdown-opened");}
			 }
		  //document.body.classList.toggle("fix-topbar")
		item.parentNode.classList.toggle("dropdown-opened");
		})
		})
  </script><!-- End User Code --><!-- User Code --><div style="margin: 0 auto;"><!--hp_pm_mobile_leaderboard_sticky--><div class="htl-ad"
data-unit="pointe_magazine/pm_mobile_leaderboard_sticky"
data-eager
data-sizes="0x0:320x50|786x0:"
data-prebid="0x0:pm_mobile_leaderboard_sticky|786x0:"
data-refresh="viewable"
data-refresh-secs="30" 
></div></div><!-- End User Code --><!-- User Code --><style>
		.remove-most-viewed-wrapper .widget .widget__body,
  .home-trending .widget .widget__body {
  padding-left: 20px;
  position:relative;
  }
  .remove-most-viewed-wrapper .widget .widget__body .widget__headline-text:before,
  .home-trending-remove .widget .widget__body .widget__headline-text:before{
  content:"";
  position:absolute;
  left:0;
  width:15px;
  height:15px;
  border-radius:10px;
  background-color: #f6a0a4;
		margin-top: 3px;
  }
  .most-viewed-wrapper  .widget {
    border-top: 1px solid #ccc; 
  }
	.most-viewed-wrapper  .widget:hover .row   {
	background-color: #f6a0a4;
	  
	}
	.most-viewed-wrapper  .widget:hover article * {
	color: #fff !important
	}
	.remove-most-viewed-wrapper  .widget:hover .row > .col:before  {
	  border:10px solid ;
	border-color: #f6a0a4;
		  border-bottom-left-radius: 20px;
	  border-top-left-radius: 20px;
	  position:absolute;
	  width:1px;
	  height:10px;
		background-color: #f6a0a4;
	  content: "";left: 0px;
	  top: calc(50% - 5px);
	  
	}
	.most-viewed-wrapper .widget .row:not(:empty) {
	margin-bottom: -20px; 
	}
   .most-viewed-wrapper .widget .col {
	  margin-bottom: 20px;
	}
	.most-viewed-wrapper .widget .widget__body {
	margin-top: 0;
	}
		</style><!-- End User Code --><div id="sPost_0_0_2_0_0_2_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_Whatsapp="inactive" data-attr-layout_Separator="inactive" data-attr-layout_post_shares="bottom" data-attr-layout_Tumblr="inactive" data-attr-id="sPost_0_0_2_0_0_2_1_0" data-attr-layout_date="bottom" data-attr-allow_crop_override="true" data-attr-layout_author="bottom" data-attr-show_full_post_body="true" data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard" data-attr-layout_headline="bottom" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_photo_caption="bottom" data-attr-layout_all_video_crop="original" data-attr-update_url_on_post_view="true" data-attr-layout_badges_sponsored="bottom" data-attr-format="splash-custom" data-attr-layout_Flipboard="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-layout_GooglePlus="inactive" data-attr-layout_desktop_image_crop="2x1" data-attr-layout_tablet_image_crop="2x1" data-attr-layout_Email="active" data-attr-layout_CopyLink="inactive" data-attr-data-rm-device-crops="true" data-attr-all_element_order="photo_caption,photo_credit,badges_sponsored,headline,author,date,post_shares,subheadline,community_name,badges,section,body,page_views,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag" data-attr-layout_all_date_format="%b %d, %Y" data-attr-layout_Reddit="inactive" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article elid="2646445151" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646445151" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Cissoko, in a teal halter leotard and short black shorts and pointe shoes, leans back in a jaunty pose, smiling on the cover of Pointe, against a tan background with black text. "
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTgwNjg4NH0.EclVg8UYvQyYtywFQJ8GkTKab82N-nX1bHteljLl7uw/img.jpg?width=1200&coordinates=0%2C66%2C0%2C2383&height=800"); padding-bottom: 66.6666666667%;'></div>
                            
                </div><div class="widget__body clearfix sm-mt-1">
<div class="headline-container">
    <h1 class="headline h1">
        Revisiting Pointe&#39;s Past Cover Stars: Adji Cissoko (August/September 2011)
    </h1>
</div><div class="post-author-list"><div class="post-author">
            <a href="https://www.pointemagazine.com/u/hannahfoster">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85OTEyNjUwL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjMzNTk4NTE2fQ.a43ilnTsffLXHp41LPQPYVcB1OemnI0xhHUQX7qF4kc/img.jpg?width=210")'></div>
                
            </a>
            <a href="https://www.pointemagazine.com/u/hannahfoster" class="post-author__name">Hannah Foster</a>
            
        </div></div><span class="post-date">Aug 06, 2020</span><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fadji-cissoko-pointe-cover-2646445151.html%3Fxrs%3DRebelMouse_fb%26ts%3D1596715750" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html&amp;text=Revisiting%20Pointe%27s%20Past%20Cover%20Stars%3A%20Adji%20Cissoko%20%28August/September%202011%29&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fadji-cissoko-pointe-cover-2646445151.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTgwNjg4NH0.EclVg8UYvQyYtywFQJ8GkTKab82N-nX1bHteljLl7uw/img.jpg%3Fwidth%3D600&amp;description=Revisiting%20Pointe%27s%20Past%20Cover%20Stars%3A%20Adji%20Cissoko%20%28August/September%202011%29" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Revisiting%20Pointe%27s%20Past%20Cover%20Stars%3A%20Adji%20Cissoko%20%28August/September%202011%29&amp;body=https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646445151">
    {"customDimensions": {"1":"Hannah Foster","2":2646445151,"3":"cover star, cover star revisited, pointe turns 20, adji cissoko","5":"08/06/2020"}, "post": {"providerId": 0, "sections": [0, 4754728, 4754729], "buckets": [], "authors": [17375380]} }
</script>
</article>
</div>
</div><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="outer-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1"><div class="inner-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1_0"><div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <span class="js-brick-description hidden" data-name="__lead_Media_Post_Page"></span><div id="s__lead_Media_Post_Page_0_0_9_0_0" class="post-partial article__body"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646445151"
        
            data-elid="2646445151"
            data-post-url="https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html"
            
                data-authors="Hannah Foster"
            
            
                data-headline="Revisiting Pointe&#39;s Past Cover Stars: Adji Cissoko (August/September 2011)"
            
        ><script type="application/json" id="assembler-ad-config-2646445151" >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</script><div class="body-description" ><p>We revisited some of <em>Pointe</em>'s past cover stars for their take on how life—and ballet—has changed. </p><hr><p><div class="rebellt-item   col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html?rebelltitem=1#rebelltitem1" data-basename="adji-cissoko-august-september-2011" data-post-id="2646445151" data-published-at="1595341510" data-use-pagination="False">
        <h3 data-role="headline">
            
                Adji Cissoko, August/September 2011
            
            
        </h3>
        <p><strong>Then:</strong> Corps de ballet dancer, National Ballet of Canada</p><p><strong>Now: </strong>Alonzo King LINES Ballet company member</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="True" data-href="https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html?rebelltitem=2#rebelltitem2" data-basename="particle-2" data-post-id="2646445151" data-published-at="1595341510" data-use-pagination="False">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjIzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDkzMDAxMX0.oWDPBA8DoQGDHG77Ug0g9rK8aeMK0vII_Uy063Xb8pc/img.jpg?width=980" id="d5150" class="rm-shortcode" data-rm-shortcode-id="f258b9326c174b410055147c18db462b" data-rm-shortcode-name="rebelmouse-image" alt="Cissoko, in a teal halter leotard and short black shorts and pointe shoes, leans back in a jaunty pose, smiling on the cover of Pointe, against a tan background with black text.">
        <p><strong>On being on <em>Pointe</em></strong><strong>'s cover: </strong>"My <em>Pointe</em> cover was during my first year in the corps at National Ballet of Canada, my first job. I remember feeling super-excited and grateful about the cover, but also a little intimidated. Camera people came during class and I was still so new that I felt a little embarrassed to take that attention away from principals who had been there for years and years. Everyone was very supportive, though."</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="True" data-href="https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html?rebelltitem=3#rebelltitem3" data-basename="particle-3" data-post-id="2646445151" data-published-at="1595341510" data-use-pagination="False">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjI1Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjE3NzgwOH0.QINd1NLykxU_4BuGHtcAtKefxR2AfOYrMgvo_F1CZ6g/img.png?width=980" id="e5b5f" class="rm-shortcode" data-rm-shortcode-id="65a11dd249a7bf46c00881f3504b4e34" data-rm-shortcode-name="rebelmouse-image" alt="Cissoko, in a pale sparkly dress and pointe shoes, extends one leg high in the air in a modern position against a gray background.">
                <small class="image-media media-caption"><p>Adji Cissoko</p></small>
                <small class="image-media media-photo-credit"><p>RJ Muna, Courtesy Alonzo King LINES Ballet</p></small>
        <p><strong>What's changed since then:</strong> "When I joined LINES Ballet in 2014, I went from a 70-person company to a 12-person company, and LINES is more contemporary. We work with more choreographers that set pieces on us, so we're actually part of the creation process. Things started to open up for me. I never knew before that dancers could express what they feel or want to say. Worldwide, things have expanded for dancers. We're not as narrow-minded anymore, in many aspects—including skin color. Black dancers are more supported. There are black and brown pointe shoes, which may seem like a little thing, but as a whole, dance has expanded, and I think that's great to see."</p><p><strong>Advice for dancers: </strong>"Don't be scared to talk to your director and ask questions. After three years at NBoC, I felt stuck trying to be like everyone else when I clearly wasn't. I was the tallest and I'm so long and quite different. I talked to my director Karen Kain and she agreed, explaining that most of the time she didn't feel like the rep was a fit for me. It was actually her idea for me to audition for LINES. When Alonzo offered me the job midway through the season, she was really excited for me. But it could have gone many different ways. I could have just stayed at NBoC not knowing, still waiting for something to happen. By asking questions, we get answers that will help us make decisions for ourselves and our careers."</p>
</div>
<div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad" data-unit="pointe_magazine/pm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:pm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45"></div>
    </div></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B3%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B3%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%7D">
</div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2646445151"
    data-post-url="https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html"
    
        data-authors="Hannah Foster"
    
    
        data-headline="Revisiting Pointe&#39;s Past Cover Stars: Adji Cissoko (August/September 2011)"
    >
</span>
<!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646445151">
    {"customDimensions": {"1":"Hannah Foster","2":2646445151,"3":"cover star, cover star revisited, pointe turns 20, adji cissoko","5":"08/06/2020"}, "post": {"providerId": 0, "sections": [0, 4754728, 4754729], "buckets": [], "authors": [17375380]} }
</script></div><div id="s__lead_Media_Post_Page_0_0_9_0_1" class="post-partial article__around-the-web"><div class="around-the-web"><div class="from-your-site__headline">Related Articles From Your Site</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.pointemagazine.com/tag/adji-cissoko" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Alonzo King LINES Ballet Dancer Adji Cissoko on Her Pink Obsession &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.pointemagazine.com/the-rebirth-of-david-hallberg-2436013840.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Spirit and Soul of LINES&#39; Enchanting Adji Cissoko - Dance ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.dancemagazine.com/the-spirit-and-soul-of-lines-enchanting-adji-cissoko-2618891602.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Spirit and Soul of LINES' Enchanting Adji Cissoko - Dance ... &rsaquo;</a>
                    </li></ul></div></div><div id="s__lead_Media_Post_Page_0_0_9_0_2" class="post-partial article__tags"><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/cover-star"
            >cover star</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/cover-star-revisited"
            >cover star revisited</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/pointe-turns-20"
            >pointe turns 20</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/adji-cissoko"
            >adji cissoko</a>
        
    </div></div><div id="s__lead_Media_Post_Page_0_0_9_0_3" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fadji-cissoko-pointe-cover-2646445151.html%3Fxrs%3DRebelMouse_fb%26ts%3D1596715750" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html&amp;text=Revisiting%20Pointe%27s%20Past%20Cover%20Stars%3A%20Adji%20Cissoko%20%28August/September%202011%29&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fadji-cissoko-pointe-cover-2646445151.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTgwNjg4NH0.EclVg8UYvQyYtywFQJ8GkTKab82N-nX1bHteljLl7uw/img.jpg%3Fwidth%3D600&amp;description=Revisiting%20Pointe%27s%20Past%20Cover%20Stars%3A%20Adji%20Cissoko%20%28August/September%202011%29" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Revisiting%20Pointe%27s%20Past%20Cover%20Stars%3A%20Adji%20Cissoko%20%28August/September%202011%29&amp;body=https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
</div><div class="heading-wrapper" id="s__lead_Media_Post_Page_0_0_9_0_5"><div id="s__lead_Media_Post_Page_0_0_9_0_5_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Latest Posts
    </h1>
</div></div><!-- User Code --><hr><!-- End User Code --></div><!-- User Code --><style>
.around-the-web__headline { 
  visibility: hidden; font-size:0;
} 
.around-the-web__headline:before ,
  .from-your-site__headline:before { 
  content: "RELATED ARTICLES"; 
  visibility: visible;
  font-weight:400;
  font-size:16px;
}
.from-your-site__headline { 
  visibility: hidden; 
} 

.around-the-web__link, .from-your-site__link {
    color: unset;
    font-weight: 100;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 6px;
  font-size:12px
}
  .around-the-web > *:nth-child(3):before,.around-the-web > *:nth-child(3){
  display:none
  }
</style><!-- End User Code --><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-dance-history tag-pointe-shoe-history tag-marie-camargo tag-linday-murray tag-charles-didelot tag-amalia-brugnoli tag-marie-taglioni tag-eliza-gaynor-minden tag-fanny-elssler tag-marius-petipa tag-anna-pavlova tag-salvatore-capezio tag-sue-mayes tag-diversity tag-pointe-shoes post-section--training" 
                 elid="2646384074">
<article elid="2646384074" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646384074" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xODEyNTk0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjk1Njc4NH0.PunD96uO9vxe_bxRqMJBnq4qiEu2liVKKm_-ApC6hKU/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/juliaguiheen">Julia Guiheen</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Aug 05, 2020</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html"  aria-label="The History of Pointe Shoes: The Landmark Moments That Made Ballet&#39;s Signature Shoe What It Is Today">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Sepia toned pointe shoes hanging by their ribbons"
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2Mzk4MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODEzNDA3NH0.hgVlHTd-WsU0JRyTpQ9DzE4I4TeerpfdNHKQV0m07PY/img.jpg?width=1200&coordinates=0%2C468%2C0%2C468&height=600"); padding-bottom: 50.0%;'></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Getty Images
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html"  aria-label="The History of Pointe Shoes: The Landmark Moments That Made Ballet&#39;s Signature Shoe What It Is Today">
        The History of Pointe Shoes: The Landmark Moments That Made Ballet&#39;s Signature Shoe What It Is Today
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646384074"
        
            data-elid="2646384074"
            data-post-url="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html"
            
                data-authors="Julia Guiheen"
            
            
                data-headline="The History of Pointe Shoes: The Landmark Moments That Made Ballet&#39;s Signature Shoe What It Is Today"
            
        ><script type="application/json" id="assembler-ad-config-2646384074" >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</script><div class="body-description" ><div class="widget__brief"><p>Pointe shoes, with their ability to elevate a dancer both literally and metaphorically to a superhuman realm, are the ultimate symbol of a ballerina's ethereality and hard work. For students, receiving a first pair of pointe shoes is a rite of passage. The shoes carry an almost mystical allure: They're an endless source of lore and ritual, with tips, tricks and stories passed down over generations.</p><p> The history of pointe shoes reveals how a delicately darned slipper introduced in the 1820s has transformed into a technical tool that offers dancers the utmost freedom onstage today.</p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=1#rebelltitem1"
    data-published-at="1594398358"
    data-basename="1730s-marie-camargo-invents-the-ballet-slipper"
    data-post-id="2646384074"
><h3 data-role="headline">1730s: 
Marie Camargo Invents the Ballet Slipper</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2Mzk4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mjk1OTU2Mn0.G7eLAbULt_FBmi7FzkKPw5pz6VnFC9gys4eWXIVyw2U/img.jpg?width=980&#34; id=&#34;f34dc&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;2fa4b62ed07a2cc13e6cf90f47c18c38&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;A lithograph of Camargo in a floral gown and heeled shoes with one leg lifted&#34;  /&gt;<small class="image-media media-caption"><p>Marie Camargo</p></small><small class="image-media media-photo-credit"><p>Courtesy Jerome Robbins Dance Division, The New York Public Library</p></small>&lt;p&gt; During ballet&#39;s creation in the courts of Europe, dancers wore heeled shoes in line with the era&#39;s aesthetic. In the 1730s, Paris Opéra Ballet dancer Marie Camargo was the first to remove her shoes&#39; heels, forging the way for the soft slipper we know today. &#34;Camargo is the transitional point between a heeled shoe and pointe shoe. She is the ballet slipper,&#34; says Linda Murray, curator of the Jerome Robbins Dance Division of the New York Public Library for the Performing Arts. The slipper allowed Camargo to perform leaps and fast allégros that were not possible in heeled shoes, expanding movement vocabulary for ballerinas.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=2#rebelltitem2"
    data-published-at="1594398358"
    data-basename="1790s-charles-didelots-flying-machine"
    data-post-id="2646384074"
><h3 data-role="headline">1790s: 
Charles Didelot’s Flying Machine</h3>&lt;p&gt; In the late 18th century, Charles Didelot, a Paris Opéra Ballet dancer-turned-choreographer, invented a wire rigging that allowed dancers to &#34;fly&#34; onstage. The apparatus lifted dancers up onto their toes before they flew. &#34;His ballet &lt;em&gt;Flore et Zéphire&lt;/em&gt; introduced the idea of weightlessness,&#34; says Murray. &#34;From a choreographic perspective, this is the first notion of what it means to dance on pointe.&#34;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=3#rebelltitem3"
    data-published-at="1594398358"
    data-basename="1820s-1830s-marie-taglioni-and-the-romantic-ballerinas"
    data-post-id="2646384074"
><h3 data-role="headline">1820s–1830s: 
Marie Taglioni and the Romantic Ballerinas</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2Mzk4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODM2NzE5NH0.2G-hZAyokyYc6kIIZtGsQJXoE30JuP-Kd4EmXdLrO-U/img.jpg?width=980&#34; id=&#34;ea5be&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;24111ce41d54148c63396678bf6e71ee&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Lithograph of Taglioni in a dress covered in flowers and pearl jewelry and wings, standing on pointe in a low arabesque&#34;  /&gt;<small class="image-media media-caption"><p>Marie Taglioni in <em>La Sylphide</em></p></small><small class="image-media media-photo-credit"><p>Courtesy Jerome Robbins Dance Division, The New York Public Library</p></small>&lt;p&gt; In 1823, the Italian dancer Amalia Brugnoli introduced pointework to ballet audiences, rising up to the tips of her toes in Armand Vestris&#39; &lt;em&gt;La Fée et le Chevalier&lt;/em&gt;. Brugnoli wore lightly stitched square-toed satin slippers, and had to use her arms and a visible amount of effort to get up on her toes. Nevertheless, she inspired the other dancers of the day, including &lt;a href=&#34;https://www.pointemagazine.com/tag/marie-taglioni&#34; target=&#34;_blank&#34;&gt;Marie Taglioni&lt;/a&gt;, to practice the technique. In 1832, Taglioni became the first to dance a full-length ballet on pointe when she premiered &lt;em&gt;La Sylphide&lt;/em&gt;, choreographed by her father, Filippo Taglioni. &#34;Marie Taglioni gets the credit and the blame for introducing pointework,&#34; says &lt;a href=&#34;https://www.pointemagazine.com/tag/eliza-gaynor-minden&#34; target=&#34;_blank&#34;&gt;Eliza Gaynor Minden&lt;/a&gt;, the head of design behind pointe shoe company Gaynor Minden. For Taglioni, rising up on pointe was more than just a stunt; she used her shoes—tight-fitting, darned, leather-soled satin slippers tied with ribbons—to convey character and emotion. Other Romantic-era ballerinas, particularly &lt;a href=&#34;https://www.pointemagazine.com/tag/fanny-elssler&#34; target=&#34;_blank&#34;&gt;Fanny Elssler&lt;/a&gt;, who excelled at fast footwork, pushed pointework even further in the years that followed. &lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=4#rebelltitem4"
    data-published-at="1594398358"
    data-basename="1870s-1890s-italian-shoes-set-the-imperial-standard"
    data-post-id="2646384074"
><h3 data-role="headline">1870s–1890s: 
Italian Shoes Set the Imperial Standard</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2Mzk4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NzE3MjUyM30.247KN5nBiCb-VzoG2AEgPiEavCGNiMjhik9fYJOoEZA/img.jpg?width=980&#34; id=&#34;a3ccd&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;78b0e1a68e71026ecb4eb27d9b219551&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Sarah Lane in pink Aurora costume in a pass\u00e9 with one arm in the air onstage&#34;  /&gt;<small class="image-media media-caption"><p>American Ballet Theatre's Sarah Lane in Alexei Ratmansky's reconstruction of <em>The Sleeping Beauty</em></p></small><small class="image-media media-photo-credit"><p>Rosalie O'Connor, Courtesy American Ballet Theatre</p></small>&lt;p&gt; Later in the 19th century, Italian shoemakers developed reinforced pointe shoes with stiff boxes made from newspaper, flour paste and pasteboard. The shoes&#39; cardboard insoles were reinforced with leather. &#34;The Italian ballerinas were able to do more bravura steps on pointe, including sustained balances and multiple pirouettes,&#34; says Minden. Italian dancers traveled to Russia, where ballet was extremely popular in the imperial courts, and ultimately influenced Marius Petipa to incorporate pointework into his ballets. He used it to help define his characters, such as Princess Aurora in &lt;em&gt;The Sleeping Beauty&lt;/em&gt;, whose long balances demonstrate her poise.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=5#rebelltitem5"
    data-published-at="1594398358"
    data-basename="1910s-1930s-anna-pavlova-and-capezio"
    data-post-id="2646384074"
><h3 data-role="headline">1910s–1930s: 
Anna Pavlova and Capezio</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2Mzk5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDEwODQ0OH0.6y0ErJf_fM4uzL3Eol6SJYfSBdaEsFnWzrhvRT0LbEU/img.jpg?width=980&#34; id=&#34;e3a16&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3a6e43688dd882e516422f890393c3ae&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Black and white photograph of Anna Pavlova in a white swan tutu standing in fifth position on pointe with her arms crossed at her heart&#34;  /&gt;<small class="image-media media-caption"><p>Anna Pavlova in 1905</p></small><small class="image-media media-photo-credit"><p>Herman Mishkin, Courtesy the Museum at FIT</p></small>&lt;p&gt; Early-20th-century prima &lt;a href=&#34;https://www.pointemagazine.com/tag/anna-pavlova&#34; target=&#34;_blank&#34;&gt;Anna Pavlova&lt;/a&gt; had very high, unstable arches, so she put leather soles inside her pointe shoes and hardened the box for more support. When she made her first trip to the U.S. in 1910, Pavlova had her company outfitted in shoes made by the Metropolitan Opera shoemaker Salvatore Capezio, thereby launching the first international pointe shoe brand. While Pavlova helped bring pointe shoes into the modern era, her shoes still had a very rounded toe and narrow vamp, making them much less stable than those worn today. &#34;Footage of Pavlova even shows that she&#39;s sort of rocking on her toes the entire time she&#39;s on pointe,&#34; says Murray.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem10"
    data-id="10"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=10#rebelltitem10"
    data-published-at="1595005123"
    data-basename="particle-10"
    data-post-id="2646384074"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2Mzk5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDA2NzExOX0.Pi6VuFPF538chz7GljeHjP8LfbFvdoC9O78WNWo7OD0/img.jpg?width=980&#34; id=&#34;4400a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;34dbae2d2e234da672237f1df0818905&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Close up photo of old heavily darned pointe shoe&#34;  /&gt;<small class="image-media media-caption"><p>Anna Pavlova's heavily darned shoe</p></small><small class="image-media media-photo-credit"><p>Courtesy The Museum at FIT</p></small></div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=6#rebelltitem6"
    data-published-at="1594398358"
    data-basename="1920s-1980s-the-shoe-adapts-to-abstraction"
    data-post-id="2646384074"
><h3 data-role="headline">1920s–1980s:
The Shoe Adapts to Abstraction</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2Mzk5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjk4NTgyM30.CVbDN5Yk6NpnFW5ZZoBHyr5pllJvmqzvTvKG813usdM/img.jpg?width=980&#34; id=&#34;3d6c9&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c0320889ee8156fef69234a3bafe96d7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Reichlen, in pink tights and a black leotard with a black belt, stands in a wide fourth position with her arms in the air.&#34;  /&gt;<small class="image-media media-caption"><p>New York City Ballet's Teresa Reichlen dancing Balanchine's 1946 <em>The Four Temperaments </em></p></small><small class="image-media media-photo-credit"><p>Paul Kolnik, Courtesy NYCB </p></small>&lt;p&gt; Throughout the 19th century, the main purpose of the pointe shoe was to serve a ballet&#39;s narrative, distinguishing the mortals from supernatural fairies and sylphs. &#34;But in the 20th century, particularly with the emergence of the Ballets Russes and then George Balanchine, you start to see an interest in pushing the vocabulary of ballet instead,&#34; says Murray. Over the next several decades, innovators from Bronislava Nijinska to &lt;a href=&#34;https://www.pointemagazine.com/tag/william-forsythe&#34; target=&#34;_blank&#34;&gt;William Forsythe&lt;/a&gt; expanded the physical limitations of ballet technique, leading to a demand for a stronger, more supportive shoe. Designs like the flat, platform box we are familiar with today were developed to give dancers more control.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=7#rebelltitem7"
    data-published-at="1594398358"
    data-basename="1990s-today-new-materials-and-methods"
    data-post-id="2646384074"
><h3 data-role="headline">1990s–Today:
 New Materials and Methods</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2Mzk5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTMwNzQ0MH0.Kw3IPtXxk9KFn-6n1WrqZt9G8DNJBRKR4qA_kXmnXUY/img.jpg?width=980&#34; id=&#34;8fa5a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;0db2a3ff0c3a12391b3d32892399a2ef&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Full page ad of two photos of Gillian Murphy with a quote below, and pink Gaynor Minden logo&#34;  /&gt;<small class="image-media media-caption"><p>Gillian Murphy in an early Gaynor Minden ad</p></small><small class="image-media media-photo-credit"><p>Courtesy Gaynor Minden</p></small>&lt;p&gt; In recent years, scientific approaches to pointe shoe construction and training have helped the shoe adapt to contemporary choreographic demands. In 1993, Gaynor Minden launched a shoe inspired by the shock-absorption found in athletic footwear, opening the door for other designers to experiment with modern materials to improve shoes&#39; durability and fit. Emerging research in dance medicine has also made pointework safer. Dr. Sue Mayes, director of The Australian Ballet&#39;s pioneering Artistic Health program, collects data on all musculoskeletal complaints in the company, and she advises that proper fit for shoes is paramount to injury risk reduction. &#34;The foot needs room to expand and contract to allow the shoe to act as a spring,&#34; she says, &#34;We encourage dancers to be reassessed every year, even as adults.&#34; Mayes also stresses that proper preparation, gradual reintroduction of pointework after a break from dancing, and full leg strengthening can allow a dancer to perform on pointe without fear. &#34;The last thing we want is for a dancer to feel cautious onstage.&#34;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem12"
    data-id="12"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=12#rebelltitem12"
    data-published-at="1595005123"
    data-basename="particle-12"
    data-post-id="2646384074"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NDA4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODU0NTI3OX0.IAR-uPCTKrcPiqfLxQkE_HprRxmD3YhBMZ_rxpkZJtY/img.jpg?width=980&#34; id=&#34;4f9eb&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a2fa3d6eb99ea5571f180e9198f42984&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Mayes adjusts the foot of a dancer sitting on a massage table in a studio.&#34;  /&gt;<small class="image-media media-caption"><p>Dr. Sue Mayes working with dancers at The Australian Ballet</p></small><small class="image-media media-photo-credit"><p>Kate Longley, Courtesy The Australian Ballet</p></small></div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=9#rebelltitem9"
    data-published-at="1594398358"
    data-basename="beyond-european-pink"
    data-post-id="2646384074"
><h3 data-role="headline">Beyond “European Pink”</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NDAwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjIwMDU5NH0.2h0RNQqPYwIYy6yFIsq2QnaTuYFH1T8ZgRqxndNy8IE/img.jpg?width=980&#34; id=&#34;27d71&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;1024bdcc1902af1612ed9101072b02ee&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Two Black dancers in silver tutus put on satin pointe shoes&#34;  /&gt;<small class="image-media media-caption"><p>Ballet Black dancers Cira Robinson and Marie Astrid Mence model Freed's line.</p></small><small class="image-media media-photo-credit"><p>Tyrone Singleton, Courtesy Ballet Black</p></small>&lt;p&gt; Almost two centuries after their introduction, pointe shoes have finally begun to reflect the diverse skin tones of the ballerinas wearing them. &#34;There&#39;s more to ballet than pink,&#34; says Eliza Gaynor Minden, head of design for Gaynor Minden, which released a collection of inclusive satin shades in 2017. The following year, Freed of London followed suit, in collaboration with the London-based dance company Ballet Black. And in the midst of June 2020&#39;s nationwide protests demanding racial justice, brands Bloch, Russian Pointe, Capezio, Nikolay, Grishko and Suffolk jumped on board, &lt;a href=&#34;https://www.pointemagazine.com/bloch-pointe-shoes-diverse-shades-2646166285.html&#34; target=&#34;_blank&#34;&gt;promising expanded lines&lt;/a&gt; released within the year. These options have helped free dancers from pancaking their shoes to match their skin tones, which can be costly and time-consuming. Most importantly, redefining what a pointe shoe looks like breaks down a long-outdated construct and makes ballet more accessible and welcoming to all.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem11"
    data-id="11"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=11#rebelltitem11"
    data-published-at="1595005123"
    data-basename="particle-11"
    data-post-id="2646384074"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NDAwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDEyMDQ0NX0.ucJa2yGSQNauATpe-gLkorn9VHkC16hU_jMM55-OvLY/img.jpg?width=980&#34; id=&#34;a45cc&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e8b8d1e3e7b2bb946535ce4a48f27e07&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Four satin pointe shoes in different skin tones&#34;  /&gt;<small class="image-media media-caption"><p>Gaynor Minden's inclusive shades.</p></small><small class="image-media media-photo-credit"><p>Courtesy Gaynor Minden </p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html?rebelltitem=8#rebelltitem8"
    data-published-at="1594398358"
    data-basename="danseurs-on-pointe"
    data-post-id="2646384074"
><h3 data-role="headline">Danseurs On Pointe</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NDAwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODc0NzkxN30.BITaSiMMTdKYtbGNCveClZZSn5aaDzMb9sDFQWzFfoI/img.jpg?width=980&#34; id=&#34;9a128&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;31e24a930175a6ab5ad569300bd41fc8&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Hayes in a short colored wrap skirt and pointe shoes in a pass\u00e9 with his arm extended to the side&#34;  /&gt;<small class="image-media media-caption"><p>Complexions Contemporary Ballet dancer Maxfield Haynes frequently performs on pointe.</p></small><small class="image-media media-photo-credit"><p>Nath Martin, Courtesy Complexions Contemporary Ballet</p></small>&lt;p&gt;The history of men performing on pointe, in works ranging from Bronislava Nijinska&#39;s 1924 &lt;em&gt;Les Fâcheux&lt;/em&gt; to those by &lt;a href=&#34;https://www.pointemagazine.com/tag/frederick-ashton&#34; target=&#34;_blank&#34;&gt;Sir Frederick Ashton&lt;/a&gt;, &lt;a href=&#34;https://www.pointemagazine.com/tag/alexei-ratmansky&#34; target=&#34;_blank&#34;&gt;Alexei Ratmansky&lt;/a&gt; and &lt;a href=&#34;https://www.pointemagazine.com/tag/mark-morris&#34; target=&#34;_blank&#34;&gt;Mark Morris&lt;/a&gt;, has been to a largely comedic effect. Though the drag company Les Ballets Trockadero de Monte Carlo has brought real innovation and artistry to men&#39;s pointe technique, it&#39;s still been used to portray women. However, society&#39;s recent reexamination of gender norms has made pointework more accessible to dancers of all gender identities, with choreographers like &lt;a href=&#34;https://www.pointemagazine.com/tag/michelle-dorrance&#34; target=&#34;_blank&#34;&gt;Michelle Dorrance&lt;/a&gt;, &lt;a href=&#34;https://www.pointemagazine.com/tag/james-whiteside&#34; target=&#34;_blank&#34;&gt;James Whiteside&lt;/a&gt; and &lt;a href=&#34;https://www.pointemagazine.com/tag/dwight-rhoden&#34; target=&#34;_blank&#34;&gt;Dwight Rhoden&lt;/a&gt; weaving it into new works. In 2019, Russian pointe shoe company &lt;a href=&#34;https://www.pointemagazine.com/male-pointe-shoes-2628773639.html&#34; target=&#34;_blank&#34;&gt;Siberian Swan&lt;/a&gt; released the Rudolf, a model designed specifically for men. Pointework can also be an important strengthening tool for all dancers. &#34;Occasionally we&#39;ll put men into pointe shoes as part of their rehabilitation,&#34; says Dr. Sue Mayes, director of The Australian Ballet&#39;s Artistic Health program.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2646384074"
    data-post-url="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html"
    
        data-authors="Julia Guiheen"
    
    
        data-headline="The History of Pointe Shoes: The Landmark Moments That Made Ballet&#39;s Signature Shoe What It Is Today"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/dance-history"
            >dance history</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/pointe-shoe-history"
            >pointe shoe history</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/marie-camargo"
            >marie camargo</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/linday-murray"
            >linday murray</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/charles-didelot"
            >charles didelot</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/amalia-brugnoli"
            >amalia brugnoli</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/marie-taglioni"
            >marie taglioni</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/eliza-gaynor-minden"
            >eliza gaynor minden</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/fanny-elssler"
            >fanny elssler</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/marius-petipa"
            >marius petipa</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/anna-pavlova"
            >anna pavlova</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/salvatore-capezio"
            >salvatore capezio</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/sue-mayes"
            >sue mayes</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/diversity"
            >diversity</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/pointe-shoes"
            >pointe shoes</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/pointe%20shoes"
        >pointe shoes</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fhistory-of-pointe-shoes-2646384074.html%3Fxrs%3DRebelMouse_fb%26ts%3D1596629617" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html&amp;text=The%20History%20of%20Pointe%20Shoes%3A%20The%20Landmark%20Moments%20That%20Made%20Ballet%27s%20Signature%20Shoe%20What%20It%20Is%20Today&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fhistory-of-pointe-shoes-2646384074.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2Mzk4MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODEzNDA3NH0.hgVlHTd-WsU0JRyTpQ9DzE4I4TeerpfdNHKQV0m07PY/img.jpg%3Fwidth%3D600&amp;description=The%20History%20of%20Pointe%20Shoes%3A%20The%20Landmark%20Moments%20That%20Made%20Ballet%27s%20Signature%20Shoe%20What%20It%20Is%20Today" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=The%20History%20of%20Pointe%20Shoes%3A%20The%20Landmark%20Moments%20That%20Made%20Ballet%27s%20Signature%20Shoe%20What%20It%20Is%20Today&amp;body=https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646384074">
    {"customDimensions": {"1":"Julia Guiheen","2":2646384074,"3":"dance history, pointe shoe history, marie camargo, linday murray, charles didelot, amalia brugnoli, marie taglioni, eliza gaynor minden, fanny elssler, marius petipa, anna pavlova, salvatore capezio, sue mayes, diversity, pointe shoes, ~popular_source-pageview","5":"08/05/2020"}, "post": {"providerId": 0, "sections": [0, 4831220, 4754754, 477282092], "buckets": [], "authors": [17329561]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><div class="ad-tag" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_4"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--hp_pm_desktop_medrec-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_medrec"
data-sizes="0x0:|768x0:300x250"
data-prebid="0x0:|768x0:pm_desktop_medrec"
data-refresh="viewable"
data-refresh-secs="45" 
></div>
<!-- /Ad Placement -->
</span></div><div class="infinite scroll" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7"><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-yasmine-naghdi tag-josephine-lee tag-pointe-shoes tag-pro-pointe-shoe-hacks post-section--profiles" 
                 elid="2646851914">
<article elid="2646851914" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646851914" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzQxNDcxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNTAwNDY5Mn0.M8gos4bhYZjrHpLpgSEJWc8-bvPCfRRfqAOf4VaVtsc/img.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/josephinelee">Josephine Lee</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Jul 31, 2020</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/yasmine-naghdi-pointe-shoes-2646851914.html"  aria-label="Pro Pointe Shoe Hacks from Royal Ballet Principal Yasmine Naghdi">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Naghdi, in a pink tutu, stands on point with her right leg extended tot he front."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUyNjI1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDA1ODAwOX0.Nqu7v0L-7HIZtRQzsZtflov1x1abkPgD0j4j5R7zos8/img.jpg?width=1200&coordinates=0%2C545%2C0%2C376&height=800"); padding-bottom: 66.6666666667%;'></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Bill Cooper, Courtesy The Royal Opera House
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/yasmine-naghdi-pointe-shoes-2646851914.html"  aria-label="Pro Pointe Shoe Hacks from Royal Ballet Principal Yasmine Naghdi">
        Pro Pointe Shoe Hacks from Royal Ballet Principal Yasmine Naghdi
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646851914"
        
            data-elid="2646851914"
            data-post-url="https://www.pointemagazine.com/yasmine-naghdi-pointe-shoes-2646851914.html"
            
                data-authors="Josephine Lee"
            
            
                data-headline="Pro Pointe Shoe Hacks from Royal Ballet Principal Yasmine Naghdi"
            
        ><script type="application/json" id="assembler-ad-config-2646851914" >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</script><div class="body-description" ><p class="">Did you know that Royal Ballet principal <a href="https://www.pointemagazine.com/tag/yasmine-naghdi" target="_blank">Yasmine Naghdi</a>'s pointe shoes are actually made up of two different models, combined? Below, watch pointe shoe fitter <a href="https://www.pointemagazine.com/u/josephinelee" target="_blank">Josephine Lee</a> interview Naghdi on all of her pointe shoe hacks, from her anti-slipping tricks to her darning technique.</p><p><div class="rebellt-item   col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/yasmine-naghdi-pointe-shoes-2646851914.html?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2646851914" data-published-at="1596211158" data-use-pagination="False">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="c0b7fe2b1dbe63e7c65b407c04442b42"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/59ZRwTvBpYY?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        
</div></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B3%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%7D">
</div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2646851914"
    data-post-url="https://www.pointemagazine.com/yasmine-naghdi-pointe-shoes-2646851914.html"
    
        data-authors="Josephine Lee"
    
    
        data-headline="Pro Pointe Shoe Hacks from Royal Ballet Principal Yasmine Naghdi"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/yasmine-naghdi"
            >yasmine naghdi</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/josephine-lee"
            >josephine lee</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/pointe-shoes"
            >pointe shoes</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/pro-pointe-shoe-hacks"
            >pro pointe shoe hacks</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/pro%20pointe%20shoe%20hacks"
        >pro pointe shoe hacks</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fyasmine-naghdi-pointe-shoes-2646851914.html%3Fxrs%3DRebelMouse_fb%26ts%3D1596220264" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/yasmine-naghdi-pointe-shoes-2646851914.html&amp;text=Pro%20Pointe%20Shoe%20Hacks%20from%20Royal%20Ballet%20Principal%20Yasmine%20Naghdi&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fyasmine-naghdi-pointe-shoes-2646851914.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUyNjI1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDA1ODAwOX0.Nqu7v0L-7HIZtRQzsZtflov1x1abkPgD0j4j5R7zos8/img.jpg%3Fwidth%3D600&amp;description=Pro%20Pointe%20Shoe%20Hacks%20from%20Royal%20Ballet%20Principal%20Yasmine%20Naghdi" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Pro%20Pointe%20Shoe%20Hacks%20from%20Royal%20Ballet%20Principal%20Yasmine%20Naghdi&amp;body=https://www.pointemagazine.com/yasmine-naghdi-pointe-shoes-2646851914.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646851914">
    {"customDimensions": {"1":"Josephine Lee","2":2646851914,"3":"yasmine naghdi, josephine lee, pointe shoes, pro pointe shoe hacks, ~popular_source-pageview","5":"07/31/2020"}, "post": {"providerId": 0, "sections": [0, 4754728, 4760914, 4831220], "buckets": [], "authors": [17329258]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><div class="ad-tag" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_1"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--ros_pm_desktop_leaderboard-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_leaderboard"
data-sizes="0x0:|1024x0:728x90"
data-prebid="0x0:|1024x0:pm_desktop_leaderboard"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
</span></div><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="Keep reading"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-trey-mcintyre tag-fltpk tag-coronavirus tag-digital-dance tag-dance-films tag-trey-mcintyre-project post-section--Site-Network" 
                 elid="2646887586">
<article elid="2646887586" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646887586" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMDg0NTUzNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNTk3MTAxN30.CHuIsK8Euy5BZql7VOyCcOzNef6OjKcvqyM8RA_E3kY/img.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/nancywozny">Nancy Wozny</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Aug 04, 2020</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html"  aria-label="The Trey McIntyre Project Is Back—And Completely Reimagined">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Black and white image of an Asian man flying toward the camera, his legs behind him, on an outdoor stage"
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUyNjE5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzI1MDM3NH0.E5zLA7a7sPozCOiSG5BPQpH5NqW1MNb_4S-8T2-Q3QE/img.jpg?width=1200&coordinates=0%2C167%2C0%2C167&height=600"); padding-bottom: 50.0%;'></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Syvert Lorenz Garcia in Trey McIntyre's <em>Who Am I Here? </em>Courtesy McIntyre
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html"  aria-label="The Trey McIntyre Project Is Back—And Completely Reimagined">
        The Trey McIntyre Project Is Back—And Completely Reimagined
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646887586"
        
            data-elid="2646887586"
            data-post-url="https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html"
            
                data-authors="Nancy Wozny"
            
            
                data-headline="The Trey McIntyre Project Is Back—And Completely Reimagined"
            
        ><script type="application/json" id="assembler-ad-config-2646887586" >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</script><div class="body-description" ><div class="widget__brief"><p><em>By Nancy Wozny For Dance Magazine</em><br/></p><p>Six years after shuttering his popular dance troupe <a href="http://treymcintyre.com/" target="_blank">Trey McIntyre Project</a>, its eponymous founder is relaunching the company as a conduit for digital dance films, with a project called <a href="http://fltpk.com" target="_blank">FLTPK</a>. "It's not a company of dancers," McIntyre insists. "It's a community of artists." </p><p>In March, McIntyre was ready to premiere his David Bowie ballet<em> </em><a href="https://www.dancemagazine.com/trey-mcintyre-2645055028.html" target="_self"><em>Pretty Things</em></a>, his first new work for <a href="https://www.houstonballet.org/" target="_blank">Houston Ballet</a> in nearly two decades, when the city shut down. With COVID-19 infections in the New York City area spiking, he decided to stay put. </p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html?rebelltitem=1#rebelltitem1"
    data-published-at="1596209425"
    data-basename="particle-1"
    data-post-id="2646887586"
>&lt;p&gt;Having transitioned to dance filmmaker since the initial closing of TMP, he was eager to move beyond the lonely dancer in the living room trope—and to put the furloughed Houston Ballet dancers to work. &#34;The COVID crisis has put the need for new digital content into high gear as people find ways to spend their time at home,&#34; says McIntyre. &#34;There is a great hunger for art presented in this way, but a lack of great content.&#34;&lt;/p&gt;&lt;p&gt;So he made three dance films: &lt;em&gt;Who Am I Here?&lt;/em&gt; with Chun Wai Chan, Karina Gonzáles and Syvert Lorenz Garcia; &lt;em&gt;The Call &lt;/em&gt;with Chandler Dalton, Connor Walsh and Chae Eun Yang; and &lt;em&gt;Prāṇāyāma&lt;/em&gt; with Harper Watters. The films go live &lt;a href=&#34;http://fltpk.com/&#34; target=&#34;_blank&#34;&gt;today&lt;/a&gt; as he announces the relaunch of TMP.&lt;/p&gt;&lt;p&gt;He sees his film work more of a continuation of his work as a &lt;a href=&#34;https://www.instagram.com/treymcintyrephoto/?hl=en&#34; target=&#34;_blank&#34;&gt;photographer&lt;/a&gt; rather than as a choreographer. &#34;In making films, I&#39;m more interested in capturing an authentic moment,&#34; he says. &#34;Much like photography, I spend a fair amount of time talking with collaborators about the ideas we are exploring and seeing what comes up for both of us. Sometimes I create movement and sometimes I work with dancers on an improvisational structure.&#34;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html?rebelltitem=4#rebelltitem4"
    data-published-at="1596209425"
    data-basename="particle-4"
    data-post-id="2646887586"
>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUyNjE5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDg5NjMxM30._qvh8rsjT9Kq0IgpJR-Xu61JjcS9WP3OAmgSoVshwHw/img.jpg?width=980&#34; id=&#34;6e5f1&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;1fea4891702de963385e8793d34ecc0e&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;A lanky Black man wearing a black sweater and white ruffles developpes to the side&#34;  /&gt;<small class="image-media media-caption"><p>Still from <em>Prāṇāyāma</em> with Harper Watters</p></small><small class="image-media media-photo-credit"><p>Courtesy McIntyre</p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html?rebelltitem=2#rebelltitem2"
    data-published-at="1596209425"
    data-basename="particle-2"
    data-post-id="2646887586"
>&lt;p&gt;While working with the Houston Ballet dancers, he had his big idea: Why did it just have to be about him? Why not have others join the digital dance film party?&lt;/p&gt;&lt;p&gt;&#34;My mind doesn&#39;t really have a brake system when it comes to dreaming, so naturally it just grew in more and more directions,&#34; he says. &#34;I&#39;m interested in the medium of digital work evolving into a more compelling and widely enjoyed art form. That&#39;s not a goal I can achieve alone.&#34;&lt;/p&gt;&lt;p&gt;He has organized 13 teams of artists that each include a choreographer, designer and composer. (It&#39;s up to the group to decide who they need—many also have cinematographers and some will have multiple dancers.) Some are experienced digital content producers, while others are newer to the process. The list includes Micaela Taylor, Sidra Bell, Cass Mortimer Eipper, David Dawson, Cathy Marston, Eoghan Dillon, Javier de Frutos, Yin Yue, Dores André, Melissa Barak, Alan Cumming, Steven Hoggett and Mike Tyus, who launches with the first team film the first week of September.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html?rebelltitem=3#rebelltitem3"
    data-published-at="1596209425"
    data-basename="particle-3"
    data-post-id="2646887586"
>&lt;p&gt;The project is funded using &lt;a href=&#34;https://www.patreon.com/about&#34; target=&#34;_blank&#34;&gt;Patreon&lt;/a&gt;, which McIntyre has had some success with as a photographer. The crowdfunding platform provides ongoing support for artists to do their work. &#34;This could be something that speaks to this very moment in history and provides income and an audience for many artists who don&#39;t know where to go next,&#34; he says. &#34;The pot of money gets divided evenly.&#34;&lt;/p&gt;&lt;p&gt;For McIntyre, it&#39;s the best of both worlds to be an artist working in a community, but with everyone taking stock in how it moves out into the world. &#34;Choreography is such a solitary and frankly competitive profession. I really love having colleagues who we can mutually benefit from each other&#39;s successes.&#34;&lt;/p&gt;&lt;p&gt;As for the future of this version of TMP, he sees it growing even more viable post-pandemic. &#34;The fate of the world has suddenly opened up this opportunity for the new environment to move into the forefront,&#34; he says. &#34;The world is different now and there is no going back to how it was. How exciting it is: the potential for something we haven&#39;t seen before to open like a flower. It could be magic.&#34;&lt;/p&gt;</div>

                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2646887586"
    data-post-url="https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html"
    
        data-authors="Nancy Wozny"
    
    
        data-headline="The Trey McIntyre Project Is Back—And Completely Reimagined"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/trey-mcintyre"
            >trey mcintyre</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/fltpk"
            >fltpk</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/coronavirus"
            >coronavirus</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/digital-dance"
            >digital dance</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/dance-films"
            >dance films</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/trey-mcintyre-project"
            >trey mcintyre project</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/trey%20mcintyre%20project"
        >trey mcintyre project</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Ftrey-mcintyre-project-2646887586.html%3Fxrs%3DRebelMouse_fb%26ts%3D1596668715" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html&amp;text=The%20Trey%20McIntyre%20Project%20Is%20Back%E2%80%94And%20Completely%20Reimagined&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Ftrey-mcintyre-project-2646887586.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUyNjE5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzI1MDM3NH0.E5zLA7a7sPozCOiSG5BPQpH5NqW1MNb_4S-8T2-Q3QE/img.jpg%3Fwidth%3D600&amp;description=The%20Trey%20McIntyre%20Project%20Is%20Back%E2%80%94And%20Completely%20Reimagined" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=The%20Trey%20McIntyre%20Project%20Is%20Back%E2%80%94And%20Completely%20Reimagined&amp;body=https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646887586">
    {"customDimensions": {"1":"Nancy Wozny","2":2646887586,"3":"trey mcintyre, fltpk, coronavirus, digital dance, dance films, trey mcintyre project, ~popular_source-pageview, ~popular_source-pageview","5":"08/04/2020"}, "post": {"providerId": 0, "sections": [0, 4831220, 28684005, 4754718], "buckets": [], "authors": [17311294]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><script>

    function rm_fn_a29be92192f3159171622c08f38a9ff0() {
        if(typeof resetPhotoCreditPosition === "function"){
  //resetPhotoCreditPosition();
}
  if(typeof dateSizeOnMobile === "function"){
  dateSizeOnMobile();
}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_a29be92192f3159171622c08f38a9ff0);

</script></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="__common_sidebar"></span><span class="js-brick-description hidden" data-name="__instagram_promo_sidebar_mobile"></span><div class="instagram-promo-wrapper-sidebar-mobile" id="s__instagram_promo_sidebar_mobile_0_0_8_0"><div class="mb-2 instagram-promo" id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_insta-post"
        data-source-type="page"
        data-section-id="478482396"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"
        data-attr-element_classes="instagram-promo"
        data-attr-posts_id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-source_unique="true"
        data-attr-data-rm-advanced="true"
        data-attr-section_url="insta-post"
        data-attr-node_id="/root/blocks/block[__instagram_promo_sidebar_mobile]/element_wrapper/posts-"
        data-attr-layout_all_image_crop="original"
        data-attr-limit="1"
        data-attr-source_url="insta-post"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645304243">
<article elid="2645304243" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645304243" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing">
                            <div class="widget__image crop-750x1045"
                                    role="img"
                                    aria-label="Don&#39;t Miss a Thing"
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjgzMzAxNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzODMxMTIzNH0.eBWtbRV5HUePCzcHD-VqkW9ciBR4dSJdnn4Rpk9tBwo/img.png?width=1200&amp;height=1672"); padding-bottom: 139.333333333%;'></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing">
        Don&#39;t Miss a Thing
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645304243">
    {"customDimensions": {"1":"Rebel Developer","2":2645304243,"5":"02/27/2020"}, "post": {"providerId": 0, "sections": [478482396], "buckets": [], "authors": [17305989]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div></div><div class="ad-tag" id="s__common_sidebar_0_0_7_0_0_0_1"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
</span></div><span class="js-brick-description hidden" data-name="__most_viewed_posts"></span><div class="most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0"><div class="mb-2 most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Editors' Picks
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_editors-picks"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_remove_image="true"
        data-attr-layout_date="top"
        data-attr-allow_duplicates="true"
        data-attr-element_classes="most-viewed-wrapper"
        data-attr-posts_id="s__most_viewed_posts_0_0_10_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="editors-picks"
        data-attr-headline_text="Editors&#39; Picks"
        data-attr-layout_horizontal_separation="0"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[__most_viewed_posts]/element_wrapper/posts-"
        data-attr-source_url="editors-picks"
        data-attr-source_site="parent_site"
        data-attr-all_element_order="date,primary_tag,headline,author,subheadline,community_name,section,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-limit="5"
        data-attr-layout_primary_tag="top"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-dance-history tag-pointe-shoe-history tag-marie-camargo tag-linday-murray tag-charles-didelot tag-amalia-brugnoli tag-marie-taglioni tag-eliza-gaynor-minden tag-fanny-elssler tag-marius-petipa tag-anna-pavlova tag-salvatore-capezio tag-sue-mayes tag-diversity tag-pointe-shoes post-section--training" 
                 elid="2646384074">
<article elid="2646384074" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646384074" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Aug 05, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/pointe%20shoes"
        >pointe shoes</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html"  aria-label="The History of Pointe Shoes: The Landmark Moments That Made Ballet&#39;s Signature Shoe What It Is Today">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Sepia toned pointe shoes hanging by their ribbons"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/history-of-pointe-shoes-2646384074.html"  aria-label="The History of Pointe Shoes: The Landmark Moments That Made Ballet&#39;s Signature Shoe What It Is Today">
        The History of Pointe Shoes: The Landmark Moments That Made Ballet&#39;s Signature Shoe What It Is Today
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646384074">
    {"customDimensions": {"1":"Julia Guiheen","2":2646384074,"3":"dance history, pointe shoe history, marie camargo, linday murray, charles didelot, amalia brugnoli, marie taglioni, eliza gaynor minden, fanny elssler, marius petipa, anna pavlova, salvatore capezio, sue mayes, diversity, pointe shoes, ~popular_source-pageview","5":"08/05/2020"}, "post": {"providerId": 0, "sections": [0, 4831220, 4754754, 477282092], "buckets": [], "authors": [17329561]} }
</script>
</article>
                </div>
                
                <div class="widget tag-cover-star tag-cover-star-revisited tag-pointe-turns-20 tag-adji-cissoko post-section--profiles" 
                 elid="2646445151">
<article elid="2646445151" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646445151" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Aug 06, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/adji%20cissoko"
        >adji cissoko</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html"  aria-label="Revisiting Pointe&#39;s Past Cover Stars: Adji Cissoko (August/September 2011)">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Cissoko, in a teal halter leotard and short black shorts and pointe shoes, leans back in a jaunty pose, smiling on the cover of Pointe, against a tan background with black text. "
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/adji-cissoko-pointe-cover-2646445151.html"  aria-label="Revisiting Pointe&#39;s Past Cover Stars: Adji Cissoko (August/September 2011)">
        Revisiting Pointe&#39;s Past Cover Stars: Adji Cissoko (August/September 2011)
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646445151">
    {"customDimensions": {"1":"Hannah Foster","2":2646445151,"3":"cover star, cover star revisited, pointe turns 20, adji cissoko","5":"08/06/2020"}, "post": {"providerId": 0, "sections": [0, 4754728, 4754729], "buckets": [], "authors": [17375380]} }
</script>
</article>
                </div>
                
                <div class="widget tag-yasmine-naghdi tag-josephine-lee tag-pointe-shoes tag-pro-pointe-shoe-hacks post-section--profiles" 
                 elid="2646851914">
<article elid="2646851914" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646851914" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jul 31, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/pro%20pointe%20shoe%20hacks"
        >pro pointe shoe hacks</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/yasmine-naghdi-pointe-shoes-2646851914.html"  aria-label="Pro Pointe Shoe Hacks from Royal Ballet Principal Yasmine Naghdi">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Naghdi, in a pink tutu, stands on point with her right leg extended tot he front."
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/yasmine-naghdi-pointe-shoes-2646851914.html"  aria-label="Pro Pointe Shoe Hacks from Royal Ballet Principal Yasmine Naghdi">
        Pro Pointe Shoe Hacks from Royal Ballet Principal Yasmine Naghdi
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646851914">
    {"customDimensions": {"1":"Josephine Lee","2":2646851914,"3":"yasmine naghdi, josephine lee, pointe shoes, pro pointe shoe hacks, ~popular_source-pageview","5":"07/31/2020"}, "post": {"providerId": 0, "sections": [0, 4754728, 4760914, 4831220], "buckets": [], "authors": [17329258]} }
</script>
</article>
                </div>
                
                <div class="widget tag-trey-mcintyre tag-fltpk tag-coronavirus tag-digital-dance tag-dance-films tag-trey-mcintyre-project post-section--Site-Network" 
                 elid="2646887586">
<article elid="2646887586" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646887586" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Aug 04, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/trey%20mcintyre%20project"
        >trey mcintyre project</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html"  aria-label="The Trey McIntyre Project Is Back—And Completely Reimagined">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Black and white image of an Asian man flying toward the camera, his legs behind him, on an outdoor stage"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/trey-mcintyre-project-2646887586.html"  aria-label="The Trey McIntyre Project Is Back—And Completely Reimagined">
        The Trey McIntyre Project Is Back—And Completely Reimagined
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646887586">
    {"customDimensions": {"1":"Nancy Wozny","2":2646887586,"3":"trey mcintyre, fltpk, coronavirus, digital dance, dance films, trey mcintyre project, ~popular_source-pageview, ~popular_source-pageview","5":"08/04/2020"}, "post": {"providerId": 0, "sections": [0, 4831220, 28684005, 4754718], "buckets": [], "authors": [17311294]} }
</script>
</article>
                </div>
                
                <div class="widget tag-joy-womack-the-white-swan tag-joika tag-film tag-dance-film tag-joy-womack post-section--profiles" 
                 elid="2646850523">
<article elid="2646850523" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646850523" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Aug 03, 2020</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/joy%20womack"
        >joy womack</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/joy-womack-films-2646850523.html"  aria-label="Catching Up With Joy Womack on Two Upcoming Films Based on Her Life, Plus How She&#39;s Managed in Quarantine">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Joy Womack, show from the waist up in in a lacy black capsleeve leotard, looks over her shoulder and smiles directly towards the camera."
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/joy-womack-films-2646850523.html"  aria-label="Catching Up With Joy Womack on Two Upcoming Films Based on Her Life, Plus How She&#39;s Managed in Quarantine">
        Catching Up With Joy Womack on Two Upcoming Films Based on Her Life, Plus How She&#39;s Managed in Quarantine
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646850523">
    {"customDimensions": {"1":"Chava Lansky","2":2646850523,"3":"joy womack: the white swan, joika, film, dance film, joy womack, ~popular_source-pageview","5":"08/03/2020"}, "post": {"providerId": 0, "sections": [0, 4754728, 473305362, 4831220, 4754729], "buckets": [], "authors": [17321371]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            </div><!-- User Code --><style>
/*.most-viewed-wrapper .widget:after {
    top: 120px;
    transform: rotate(175deg);
    content: " ";
    border-bottom: 1px solid #f68c1f;
    width: 91%;
    overflow: visible;
    position: absolute;
    display: inline-block;
    margin: 15px 0px;
}
.most-viewed-wrapper .widget:last-child .widget__headline:after {
    border-bottom: none !important;
}
.most-viewed-wrapper .module-headline:after {
   border-bottom: none !important;
}
  
 .most-viewed-wrapper .widget:after {
      background: #ccc;
    content: " ";
    display: block;
    width: 100%;
    height: 1px;
    position: absolute;
    bottom: -20px;
    left: 0;
  }
  .most-viewed-wrapper .widget:last-child:after {
  display:none
  }
</style><!-- End User Code --></div><span class="js-brick-description hidden" data-name="__sticky_sidebar_el_ad"></span>

<div id="s__sticky_sidebar_el_ad_0_0_11_0">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="ad-tag" id="s__sticky_sidebar_el_ad_0_0_11_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
</span></div>
    </div>
    
        
        
        
    
</div><!-- User Code --><script>
document.querySelector(".sticky-target").style.width=document.querySelector(".sticky-target").parentNode.clientWidth+"px"
</script><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div></div><script>

    function rm_fn_7b43357e0cd7b732264f1f1faa10871d() {
         function leadmediaDateposition(){
  let item =document.querySelector(".post-author-list");
    if (item && item.clientWidth + item.nextSibling.clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
  }
  leadmediaDateposition();
function dateSizeOnMobile() {
	document.querySelectorAll(".social-author").forEach(function (item) {
      console.log(item.clientWidth +"---"+  item.parentNode.querySelector(".social-date").clientWidth +"---"+ item.parentNode.clientWidth)
		if (item.clientWidth + item.parentNode.querySelector(".social-date").clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
	})
}

function resetPhotoCreditPosition() {
	if (window.innerWidth < 1023) {
		document.querySelectorAll(".widget__head + .widget__body").forEach(function (item) {
			if (item.querySelector(".photo-credit")) {
				item.insertAdjacentElement("afterbegin", item.querySelector(".photo-credit"));
			}
		})
	}
}
//resetPhotoCreditPosition();
dateSizeOnMobile()
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_7b43357e0cd7b732264f1f1faa10871d);

</script><script>

    function rm_fn_5b3368aac6885e277e9445cb602e2624() {
          function isElementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }
  
  function reInitAds() {
	document.querySelectorAll(".infinite-scroll-posts .widget:not(.htl-ad-proc)").forEach(widget => {
      
		if (isElementInViewport(widget)) {
          
          widget.classList.add("htl-ad-proc");
          post_id= widget.getAttribute("elid");
			var itemSection = "";
			if (widget.querySelector(".widget__section")) {
				itemSection=widget.querySelector(".widget__section").innerText;
			}
		
         console.log(" updating htlbid for  post_id: "+ post_id);
			htlbid.cmd.push(function () {
				htlbid.setTargeting('env', 'production');
          		htlbid.setTargeting('post_id', post_id);
              htlbid.setTargeting('is_homepage', 'no');
				
			});
		}
	});
}
function Ithrottle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {
          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }
    
window.addEventListener("scroll", Ithrottle(function(){
  
 reInitAds();
  
},200));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_5b3368aac6885e277e9445cb602e2624);

</script></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>