
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMzg2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODMzNDkzM30.toD2FXjfTTkW13P0ncLL87NTtsu_wT9rv7gG2omd3EU/img.jpg?width=1200&quality=85&coordinates=0%2C982%2C0%2C143&height=600" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@pointe_magazine">
<meta name="twitter:site:id"            content="30015650">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMzg2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODMzNDkzM30.toD2FXjfTTkW13P0ncLL87NTtsu_wT9rv7gG2omd3EU/img.jpg?width=1200&coordinates=0%2C982%2C0%2C143&height=600">
<meta property="fb:app_id"              content="343205559434261">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.pointemagazine.com/abt-studio-company-2650332323.html">
        <link rel="canonical" href="https://www.pointemagazine.com/abt-studio-company-2650332323.html" />
    <meta property="og:site_name"           content="Pointe">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMzg2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODMzNDkzM30.toD2FXjfTTkW13P0ncLL87NTtsu_wT9rv7gG2omd3EU/img.jpg?width=1200&coordinates=0%2C982%2C0%2C143&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="After Fall &#34;Bubble&#34; Residency, ABT Studio Company Gets Ready to Present Its Winter Virtual Program">
    <meta property="og:description"         content="The dominant narrative of how a young ballet dancer gets into a professional company generally goes something like this: You&#39;re accepted into a prestigious summer session at a company school, and then get invited to stay year-round. You perform a bit with the company for The Nutcracker and, if you&#39;r...">
<meta property="article:publisher"      content="208452120187" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17301846}, "resourceId": "pp_2650332323", "section": {"id": null}, "fbId": "343205559434261", "site": {"id": 17301846}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-2506277-5", "post": {"sections": [0, 4754729, 4754754, 477282091, 4831220], "shareUrl": "https%3A%2F%2Fwww.pointemagazine.com%2Fabt-studio-company-2650332323.html", "id": 2650332323}, "fbAppVersion": "v2.5", "pathParams": {"slug": "abt-studio-company", "id": "2650332323"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22abt-studio-company%22%2C%22id%22%3A%222650332323%22%7D\u0026post_id=2650332323\u0026site_id=17301846\u0026override_device=desktop\u0026resource_id=pp_2650332323"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.pointemagazine.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.pointemagazine.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.pointemagazine.com/static/dist/social-ux/main.433dc9f5c0aacb15cd7a.bundle.mjs"></script>
    <script nomodule defer src="https://www.pointemagazine.com/static/dist/social-ux/main.a86023ec7d6faee5ec1f.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Pointe" href="/feeds/onstage.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>After Fall &#34;Bubble&#34; Residency, ABT Studio Company Gets Ready to Present Its Winter Virtual Program - Pointe</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets0533b8df4d6802e353bf5c615f0ec5c8RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#f16477";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2NjUzMjY0NTR9.OK6BNO4H_S2hBDoQu9Kml8xh5kz3OFEzjjR40HwFdTU/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODE5ODg5LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2NjUzMjY0NTR9.OK6BNO4H_S2hBDoQu9Kml8xh5kz3OFEzjjR40HwFdTU/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Courgette:300,400,700&display=swap" /><meta property="article:published_time" content="2021-02-05T20:34:51+00:00" /><meta property="article:modified_time" content="2021-02-05T22:05:20+00:00" /><meta property="article:author" content="https://www.facebook.com/208452120187" /><meta name="keywords" content="abt studio company, covid-19, coronavirus, sascha radetsky, lauren lovette, hope boykin"/><meta name="description" content="The dominant narrative of how a young ballet dancer gets into a professional company generally goes something like this: You're accepted into a prestigious summer session at a company school, and then get invited to stay year-round. You perform a bit with the company for The Nutcracker and, if you'r..."/><link rel="amphtml" href="https://www.pointemagazine.com/amp/abt-studio-company-2650332323"><script>
var htlbid = htlbid || {};
		htlbid.cmd = htlbid.cmd || [];
	   
		htlbid.cmd.push(function() {
			 
             
		htlbid.setTargeting('post_id', '2650332323');
		htlbid.setTargeting('section', ["onstage", "career", "training", "popular"]);
		  htlbid.setTargeting('is_testing', 'yes');
		htlbid.setTargeting('is_homepage', 'no');
			  
		  });
</script><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=350241962078232&ev=PageView&noscript=1"
/></noscript><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code --><meta property="fb:pages" content="208452120187" /><script type="text/javascript">
  var _userway_config = {
  // uncomment the following line to override default position
  // position: '1',
  // uncomment the following line to override default size (values: small, large)
  // size: 'large', 
  // uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)
  // language: null,
  // uncomment the following line to override color set via widget
   color: '#f16477', 
  // uncomment the following line to override type set via widget(1=man, 2=chair, 3=eye)
  // type: 'null', 
  account: '5WRnBkddPb'
  };
  </script><style>
  .userway_icon_image_wrapper img{ display:none !important}
  .userway_icon_image_wrapper {
  background-image: url(https://cdn.userway.org/widgetapp/images/body_wh.svg);
    height: 100%;
    width: 100%;
    display: inline-block;
    background-size: contain;
    background-repeat: no-repeat;
  }
</style><style id="custom-post-styles-2650332323">
</style><style id="custom-post-styles-2650332323">
</style><style id="custom-post-styles-2650242014">
</style><style id="custom-post-styles-2650140482">
</style><style id="custom-post-styles-2650329709">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

</head>

<body 
    class="logged-out-user section-onstage"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.pointemagazine.com/news/"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--onstage">
            <a
                href="https://www.pointemagazine.com/onstage/"
                
            >Onstage</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--profiles">
            <a
                href="https://www.pointemagazine.com/profiles/"
                
            >Profiles</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="https://www.pointemagazine.com/career/"
                
            >Career</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="https://www.pointemagazine.com/training/"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-and-body">
            <a
                href="https://www.pointemagazine.com/health-and-body/"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--viral-videos">
            <a
                href="https://www.pointemagazine.com/viral-videos/"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--guides">
            <a
                href="https://www.pointemagazine.com/guides/"
                
            >Guides</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--giveaways">
            <a
                href="https://www.pointemagazine.com/giveaways/"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audition-advice">
            <a
                href="https://www.pointemagazine.com/audition-advice/"
                
            >Audition Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-royal-opera-house">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-royal-opera-house/"
                
            >Sponsored by the Royal Opera House</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-trafalgar-releasing">
            <a
                href="https://www.pointemagazine.com/sponsored-by-trafalgar-releasing/"
                
            >Sponsored by Trafalgar Releasing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-joffrey-ballet-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-joffrey-ballet-school/"
                
            >Sponsored by Joffrey Ballet School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-nutmeg-ballet-conservatory">
            <a
                href="https://www.pointemagazine.com/sponsored-by-nutmeg-ballet-conservatory/"
                
            >Sponsored by Nutmeg Ballet Conservatory</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-bloch">
            <a
                href="https://www.pointemagazine.com/sponsored-by-bloch/"
                
            >Sponsored by BLOCH</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-apolla-performance-shocks">
            <a
                href="https://www.pointemagazine.com/sponsored-by-apolla-performance-shocks/"
                
            >Sponsored by Apolla Performance Wear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-the-rock-school">
            <a
                href="https://www.pointemagazine.com/sponsored-by-the-rock-school/"
                
            >Sponsored by The Rock School</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-audition-dancewear">
            <a
                href="https://www.pointemagazine.com/sponsored-audition-dancewear/"
                
            >Sponsored by Audition Dancewear</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-ballet-arizona">
            <a
                href="https://www.pointemagazine.com/sponsored-ballet-arizona/"
                
            >Sponsored by Ballet Arizona</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-grishko">
            <a
                href="https://www.pointemagazine.com/sponsored-by-grishko/"
                
            >Sponsored by Grishko ltd. (Moscow, Russia)</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-colorado-ballet-academy">
            <a
                href="https://www.pointemagazine.com/sponsored-by-colorado-ballet-academy/"
                
            >Sponsored by Colorado Ballet Academy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-school-pennsylvania-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-school-pennsylvania-ballet/"
                
            >Sponsored by The School of Pennsylvania Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-us-prix-de-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-us-prix-de-ballet/"
                
            >Sponsored by US Prix de Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-ellison-ballet">
            <a
                href="https://www.pointemagazine.com/sponsored-by-ellison-ballet/"
                
            >Sponsored by Ellison Ballet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--summer-study">
            <a
                href="https://www.pointemagazine.com/summer-study/"
                
            >Summer Study</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-latest">
            <a
                href="https://www.pointemagazine.com/the-latest/"
                
            >The Latest</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--technique">
            <a
                href="https://www.pointemagazine.com/technique/"
                
            >Technique</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ask-amy">
            <a
                href="https://www.pointemagazine.com/ask-amy/"
                
            >Ask Amy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--higher-ed">
            <a
                href="https://www.pointemagazine.com/higher-ed/"
                
            >Higher Ed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--company-life">
            <a
                href="https://www.pointemagazine.com/company-life/"
                
            >Company Life</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cross-training">
            <a
                href="https://www.pointemagazine.com/cross-training/"
                
            >Cross-Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--nutrition">
            <a
                href="https://www.pointemagazine.com/nutrition/"
                
            >Nutrition</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--wellness">
            <a
                href="https://www.pointemagazine.com/wellness/"
                
            >Wellness</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><span class="js-brick-description hidden" data-name="SITE__CSS"></span><!-- User Code --><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ecd8b4c8d4fd2381e8dea8c3e/368bf62a6671a41d88cfcbc0f.js");</script><!-- End User Code --><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_0_6_0_0_10"></div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 20px 0 0;
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px;
  background-color: #f16477;
  text-align: center;
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.8;
}

.posts_breaking-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
  
  @media (max-width: 500px) {
    
   .posts_trending-section,
.posts_breaking-section {
    
    -webkit-font-smoothing: antialiased;
    margin-bottom: 0px;
  
}
  }
</style><!-- End User Code --><span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_6_0_0_13"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><div  data-toggle-class="custom-menu-opened" class="rebelbar__menu-toggle js-toggle hamburger-menu-button" data-target="body" id="stopbar-DI_0_0_8_0_0_10_0_0"><svg
	class="icon"
      xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 12" id="hamburger-menu"><path d="M0 0h22v2H0zm0 5h22v2H0zm0 5h22v2H0z" fill="#fff" fill-rule="evenodd"></path></svg></div><div class="logo-wrapper"><a href="/" class="sitet-logo_link"><svg
      xmlns="http://www.w3.org/2000/svg"
viewBox="0 0 566.54669 119.74667"
height="119.74667"
width="566.54669"

id="svg2"
version="1.1"><g
transform="matrix(1.3333333,0,0,-1.3333333,0,119.74667)"
id="g10"><g
transform="scale(0.1)"
id="g12"><path
 id="path14"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 99.8086,547.188 c -0.2109,178.242 -0.2422,210.234 -2.6016,246.796 -2.3359,38.817 -11.4961,57.098 -49.1797,65.028 -9.1601,2.297 -28.5703,3.39 -38.87886,3.39 -4.5586,-0.011 -9.1289087,2.266 -9.14844,6.836 0,6.875 5.70313,9.149 18.2695,9.168 51.4375,0.078 120.0005,-3.261 129.1135,-3.242 25.129,0.02 91.39,3.516 143.941,3.594 142.832,0.176 194.301,-47.723 212.61,-64.832 25.129,-23.977 57.242,-75.352 57.316,-135.91 0.176,-162.235 -118.5,-272.059 -280.719,-272.254 -5.734,-0.02 -18.261,-0.02 -24.039,1.093 -5.715,-0.019 -12.531,2.274 -12.531,7.977 -0.035,9.133 6.816,10.285 30.836,10.324 110.844,0.145 197.531,81.375 197.394,186.485 -0.074,37.683 -3.578,114.246 -64.214,175.847 -60.625,61.653 -130.297,56.965 -156.571,56.946 -19.418,-0.02 -38.867,-2.336 -49.14,-6.926 -6.817,-2.285 -9.114,-10.301 -9.114,-21.707 l 0.621,-469.551 c 0.141,-109.699 0.247,-199.969 6.024,-247.9258 3.445,-33.1367 10.336,-58.2734 44.621,-62.7929 16.004,-2.2969 41.129,-4.5196 51.398,-4.5196 6.887,0.0391 9.188,-3.4101 9.188,-6.8203 0,-5.7031 -5.707,-9.1484 -18.27,-9.1875 -62.851,-0.0703 -134.82,3.2695 -140.535,3.2695 -3.445,-0.039 -75.3787,-3.5546 -109.6912,-3.5546 -12.5664,-0.0586 -18.2695,2.2382 -18.2695,9.0937 0,3.4492 2.293,6.8555 9.1094,6.8555 10.2734,0.0273 24.0156,2.3359 34.289,4.6289 C 84.5,39.8867 90.1719,65.043 94.6953,98.1758 100.332,146.176 100.23,236.406 100.059,346.102 l -0.2504,201.086" /><path
 id="path16"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1086.45,43.4609 c 102.84,0.1446 315.28,59.8051 314.86,392.3011 -0.35,274.16 -167.36,421.336 -347.89,421.14 C 862.637,856.629 719.984,730.77 720.293,480.566 720.648,214.336 880.801,43.1875 1086.45,43.4609 Z m -25.1,852.2621 C 1318.43,896.094 1510.62,734.09 1510.93,467.859 1511.24,211.98 1331.01,0.355469 1055.64,0.00390625 742.602,-0.375 612.02,242.773 611.785,448.445 611.543,633.523 746.051,895.34 1061.35,895.723" /><path
 id="path18"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 1735.01,348.184 c 0.15,-109.7 0.22,-199.918 6.03,-247.907 3.45,-33.1364 10.31,-58.2692 44.64,-62.7926 15.99,-2.2656 41.11,-4.5196 51.41,-4.4805 6.86,0 9.13,-3.4492 9.16,-6.8594 0,-5.7031 -5.68,-9.1289 -18.28,-9.1484 -62.84,-0.1094 -134.86,3.2227 -140.57,3.2227 -5.66,0 -77.66,-3.5547 -111.95,-3.5547 -12.52,-0.0274 -18.26,2.2656 -18.26,9.1328 0,3.4062 2.29,6.8125 9.11,6.8515 10.3,0 24.01,2.336 34.29,4.6289 22.86,4.6016 28.48,29.7188 33.04,62.8557 5.66,47.984 5.54,138.226 5.39,247.933 l -0.27,201.063 c -0.2,178.262 -0.23,210.254 -2.6,246.797 -2.3,38.828 -13.79,58.262 -38.92,63.945 -12.56,3.391 -27.41,4.543 -35.41,4.504 -4.58,0 -9.17,2.273 -9.17,6.855 0,6.856 5.74,9.129 18.28,9.168 37.71,0.051 109.69,-3.281 115.4,-3.281 5.74,0 77.68,3.516 111.97,3.574 12.59,0.012 18.3,-2.285 18.3,-9.14 0.03,-4.571 -4.56,-6.844 -9.12,-6.863 -8.04,0 -14.87,-1.153 -28.57,-3.469 -30.84,-5.742 -39.96,-25.176 -42.18,-65.156 -2.27,-36.571 -2.23,-68.536 -1.99,-246.786 l 0.27,-201.093" /><path
 id="path20"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 2081.41,172.656 c 2.36,-93.6482 13.88,-123.3474 44.72,-132.4568 21.72,-5.6758 46.83,-6.7773 57.11,-6.75 5.78,0 9.15,-2.2929 9.15,-6.8633 0.04,-6.8554 -6.83,-9.1523 -20.5,-9.1914 -65.15,-0.0547 -110.85,3.3243 -121.19,3.3243 -10.22,0 -58.25,-3.5274 -109.65,-3.5938 -11.42,-0.0391 -18.28,1.1094 -18.28,9.0898 0,4.5977 3.41,6.8946 9.11,6.8946 9.17,0.0195 29.73,1.1601 46.85,6.9219 28.57,8.039 34.21,41.164 34.08,145.1447 l 0.31,654.668 c -0.07,44.539 3.37,57.097 12.49,57.117 9.15,0.019 28.62,-25.098 40.06,-36.523 17.15,-19.375 187.65,-203.106 363.79,-391.415 113.27,-120.957 238.01,-260.175 274.59,-297.832 l -13.28,580.372 c -1.26,74.277 -9.27,99.394 -44.71,108.496 -20.55,4.55 -46.84,5.644 -56,5.644 -7.99,0 -9.14,3.406 -9.14,7.988 0,6.836 9.14,7.997 22.82,8.016 51.44,0.078 106.3,-3.301 118.86,-3.262 12.51,0.02 50.25,3.477 97.09,3.535 12.57,0.02 20.53,-1.113 20.57,-7.968 0,-4.571 -4.56,-7.977 -12.53,-7.996 -5.7,-0.02 -13.71,-0.02 -27.42,-3.489 -37.72,-8.047 -42.25,-33.183 -42.14,-101.718 l -1.44,-669.516 c 0.12,-75.4297 -2.17,-81.1328 -10.16,-81.1328 -9.14,-0.0391 -22.89,12.5 -83.52,73.0156 -12.59,11.3789 -177.31,179.1172 -298.59,309.2462 -132.74,142.644 -262.01,286.414 -298.64,327.5 l 15.59,-547.266" /><path
 id="path22"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3284.23,350.164 c 0.13,-109.656 0.25,-199.926 5.99,-247.945 3.47,-33.094 10.41,-58.2307 44.66,-62.7502 16,-2.2579 41.17,-4.5235 51.42,-4.4844 6.87,0 9.16,-3.4102 9.16,-6.8867 0,-5.6914 -5.74,-9.1368 -18.27,-9.168 -62.83,-0.0586 -134.79,3.2812 -140.54,3.2812 -5.73,0 -77.68,-3.5273 -111.96,-3.5937 -12.6,0 -18.26,2.2578 -18.26,9.1328 -0.04,3.4258 2.22,6.8906 9.12,6.8906 10.22,0 23.94,2.2969 34.25,4.5899 22.84,4.5898 28.54,29.7461 33.09,62.8825 5.59,47.996 5.49,138.266 5.41,247.926 l -0.69,483.289 -169.05,-2.488 c -70.88,-1.223 -98.29,-9.258 -116.53,-36.731 -12.55,-19.414 -15.93,-27.41 -19.38,-35.437 -3.38,-9.152 -6.81,-11.426 -11.38,-11.426 -3.46,-0.019 -5.76,3.406 -5.76,10.242 0,11.446 22.75,109.746 25,118.879 2.3,6.875 6.88,21.707 11.42,21.727 8.01,0 19.37,-11.406 50.29,-13.633 33.13,-3.387 76.55,-5.652 90.27,-5.613 l 428.4,0.527 c 36.55,0.059 62.84,2.391 81.14,5.828 17.12,2.317 27.44,5.762 31.95,5.762 5.74,0 5.74,-6.856 5.74,-13.692 0.08,-34.296 -3.28,-113.132 -3.28,-125.71 0.04,-10.254 -3.41,-14.836 -7.93,-14.836 -5.74,-0.02 -8.04,3.39 -9.19,19.394 l -1.18,12.559 c -3.45,34.269 -30.89,60.519 -140.57,62.668 l -144.01,2.117 0.67,-483.301" /><path
 id="path24"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 3738.69,551.816 c -0.23,178.243 -0.26,210.243 -2.61,246.778 -2.34,38.855 -11.49,57.136 -49.19,65.066 -9.14,2.285 -28.61,3.41 -38.88,3.379 -4.55,0 -9.15,2.277 -9.15,6.848 0,6.855 5.71,9.148 18.27,9.148 26.25,0.039 57.15,0.078 82.27,-1.015 l 46.85,-2.227 c 8,0 235.34,0.273 261.61,1.477 21.71,1.171 39.99,3.484 49.13,5.781 5.73,1.133 10.32,5.722 16.02,5.722 3.41,0 4.55,-4.582 4.59,-10.265 0,-7.996 -5.71,-21.746 -9.12,-53.692 -1.09,-11.453 -3.34,-61.718 -5.61,-75.449 -1.11,-5.722 -3.4,-12.578 -7.99,-12.578 -6.82,0 -9.11,5.715 -9.15,14.844 0,8.019 -1.16,27.433 -6.87,41.113 -8.03,18.281 -19.5,31.973 -81.19,38.742 -19.41,2.254 -143.98,3.282 -156.53,3.242 -4.59,0 -6.87,-3.449 -6.87,-11.425 l 0.42,-315.352 c 0.04,-7.988 1.15,-11.418 6.91,-11.418 14.8,0.039 155.34,0.207 181.63,2.539 27.45,2.317 43.42,4.61 53.66,16.035 8,9.172 12.55,14.895 17.14,14.895 3.41,0 5.68,-2.277 5.68,-9.133 0.02,-6.855 -5.64,-26.297 -9.01,-63.992 -2.27,-22.863 -4.48,-65.129 -4.48,-73.125 0,-9.133 0.03,-21.711 -7.95,-21.731 -5.75,0 -8.04,4.551 -8.08,10.266 0,11.445 0,22.871 -4.59,37.703 -4.55,16.008 -14.88,35.403 -59.44,39.922 -30.85,3.371 -143.98,5.527 -163.39,5.508 -5.74,-0.02 -8,-3.426 -8,-8.008 l 0.13,-100.535 c 0.08,-38.859 -0.93,-171.406 0.25,-195.375 3.53,-78.8282 20.7,-93.6563 132.62,-93.5274 29.73,0.039 79.99,0.1172 109.71,12.7031 29.67,12.6367 43.35,35.4683 51.32,82.3123 2.23,12.598 4.53,17.188 10.25,17.188 6.84,0 6.84,-9.153 6.88,-17.149 0,-9.144 -9.04,-86.8318 -14.73,-110.8552 -7.97,-29.707 -17.08,-29.707 -61.65,-29.7852 -85.7,-0.0703 -148.5,2.0977 -193.09,3.211 -44.54,2.2265 -71.98,3.332 -89.13,3.332 -2.31,-0.0313 -21.72,-0.0703 -45.69,-1.2188 -22.84,-0.0312 -49.12,-2.3359 -66.26,-2.3671 -12.57,-0.0391 -18.32,2.2578 -18.32,9.0937 0,3.4453 2.32,6.8945 9.17,6.8945 10.29,0 23.96,2.2969 34.24,4.5899 22.86,4.5898 28.53,29.7461 33.04,62.9182 5.7,47.961 5.59,138.23 5.41,247.906 l -0.23,201.066" /><path
 id="path26"
 style="fill:#f16477;fill-opacity:1;fill-rule:nonzero;stroke:none"
 d="m 4183.93,838.27 h 9.8 c 7.99,0.019 9.45,5.636 9.45,8.918 -0.04,8.582 -5.96,8.582 -9.18,8.582 l -10.11,-0.02 z m -11.86,27.531 21.62,0.027 c 7.4,0.02 21.92,0.039 21.95,-16.562 0,-11.543 -7.41,-13.926 -11.88,-15.399 8.6,-0.586 9.18,-6.222 10.41,-14.199 0.6,-5.051 1.5,-13.652 3.24,-16.613 l -13.31,-0.02 c -0.3,2.961 -2.38,18.977 -2.38,19.856 -0.88,3.554 -2.09,5.32 -6.5,5.32 l -10.99,-0.02 0.04,-25.183 h -12.18 z m -25.93,-31.281 c 0.02,-26.082 21.13,-47.071 46.91,-47.071 26.06,0.039 47.05,21.574 47.01,47.199 -0.02,26.082 -21.34,46.786 -47.14,46.727 -25.44,-0.027 -46.81,-20.488 -46.78,-46.855 z m 102.97,-0.02 c 0.04,-30.82 -25.11,-56.035 -55.92,-56.062 -30.54,-0.04 -56.04,24.824 -56.06,55.917 -0.04,31.7 25.98,56.024 55.92,56.063 30.22,0.039 56,-24.219 56.06,-55.918" /></g></g></svg></a></div><!-- End User Code --><div class="search-form hide-mobile" id="sTop_Bar_0_0_6_0_0_13_1"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></input><button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><!-- User Code --><div class="menu-container"><div class="menu-items"><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/news">News <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/news">News</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/onstage/"><div class="section-name">Onstage</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/the-latest/"><div class="section-name">the latest</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/viral-videos/"><div class="section-name">viral videos</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/training">Training<span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/training">Training</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/career/"><div class="section-name">Career</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/technique/"><div class="section-name">technique</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/ask-amy/"><div class="section-name">ask amy</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/higher-ed/"><div class="section-name">higher ed </div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/career">  career 
            
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/career">  career</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/news/"><div class="section-name">News</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/profiles/"><div class="section-name">profiles</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/company-life/"><div class="section-name">company Life</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/audition-advice/"><div class="section-name">audition advice</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/health-and-body">health and body 
      <span class="fa fa-chevron-down"></span></a><a class="mobile-only" href="/health-and-body/">health and body</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item"><div class="menu-subitem-container"><a class="menu-subitem" href="/cross-training/"><div class="section-name">cross-training</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/nutrition/"><div class="section-name">nutrition</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/wellness/"><div class="section-name">wellness</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/guides/">Guides         
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/guides">Guides</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/guides-and-resources/"><div class="section-name">Guides</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/pre-professional-ballet-program-2019-2412959336.html"><div class="section-name">pre-pro guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/st/College_Guide"><div class="section-name">college guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.dancemagazine.com/2021-audition-guide-2650026395.html" target="_blank"><div class="section-name">auditions guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/summer-study-guide-2641538810.html"><div class="section-name">summer study guide</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="javascript:;">More 
                    
            
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="javascript:;">More </a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://pne.pcdfusion.com/pcd/Order?iKey=I**NEW"><div class="section-name">Subscribe</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://store.dancemedia.com/"><div class="section-name">Buy a Single Copy</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/meet-the-editors-2433041205.html"><div class="section-name">Meet the Editors</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/giveaways/"><div class="section-name">giveaways</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.pointemagazine.com/advertising-information-2621673775.html"><div class="section-name">Advertise</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/contact-us-2412832892.html"><div class="section-name">Contact Us</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href=" https://www.pointemagazine.com/social-media-comment-moderation-policy-2644884094.html"><div class="section-name">Social Media Comments Policy</div></a></div></div></div></div></div></div><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage)" id="topbar_privacy">Change Privacy Settings</a><!-- End User Code --><div class="sm-mb-2" id="sTop_Bar_0_0_6_0_0_13_3"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/PointeMagazineOfficial" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com//pointe_magazine" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="http://instagram.com/pointemagazineofficial/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/channel/UCdQo8wFtdhz9LsE2E7aFF9Q" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>
    </div>
</div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
  .sitet-logo_link svg{
  height: 50px;
  }
  .menu-opened .menu-global{display:none}
 
	/*---------- userway style ----*/
   body .userway.userway_p1 {
	  top: unset !important;
	  bottom: 83px ! important;
	  right: 13px !important;
  }
	 /*---------- userway style ----*/
		  .topbar-wrapper {
		  margin:0;
		  }
		  .rebelbar--fake.skin-simple {
			background: transparent !important;
		  }
		  .rebelbar--fixed.skin-simple {
		  z-index:4;
		  }
		  .with-small-header .rebelbar--fixed.skin-simple{
		  background: #fff;
			box-shadow: 0 2px 4px 0 rgba(173,173,173,0.5);
			transition: all ease .3s
		}
		  }
		  .rebelbar .rebelbal__inner {
		  max-width:1345px;
			text-align:center;
		  }
		  .rebelbar.skin-simple { 
		 /* background:linear-gradient( rgba(0,0,0,0.3), transparent);*/
			background: white;
			line-height:48px;
			height:54px;
		  }
		   .logo-wrapper{
			display: block;
			max-width: 200px;
			height: 50px;
			margin:5px auto 0;
		  }
		  .site-logo-svg {
		  height:50px;
			width:200px;
		  }
		  .site-logo-svg path,
		   .site-logo-svg polygon{
		  fill:#f16477;
		  }
		  .with-small-header .site-logo-svg path ,
		  .with-small-header .site-logo-svg polygon  {
			fill:#f16477
		  }
		  .site-logo__link {
		  display:inline-block;
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle {
			width: 30px;
			padding: 0 10px;
			margin-right: 30px;
			float:left;
			position:absolute;
		}
		   .with-small-header .menu-item-header a.desktop-only {
			color:#1a1a1a !important;
			  transition: all ease .5s
			}
		   .with-small-header .search-form__open {
			color: #000 !important;
			  transition: all ease .5s
		}
			.with-small-header .search-form__open {
			color: #000 !important;
			   transition: all ease .5s
		}
			
			.with-small-header .rebelbar  .social-links__link {
			 color: #000;
			border: 1px solid #000 !important;
			   transition: all ease .5s
		
			}
			.rebelbar--fake.skin-simple {
			top:80px;
		  }
		  .all-content-wrapper.with-small-header .rebelbar--fake.skin-simple{
		   top:0;
		  }
		  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:30px
		  }
		  
		  .rebelbar.skin-simple .rebelbar__menu-toggle svg path{
		  fill:#000;
		  }

        #topbar_privacy {
        	display: none;
        }

		.custom-menu-opened .rebelbar.skin-simple .rebelbar__inner  #topbar_privacy {
        	display: block;
        }


		   @media (min-width:768px){
             .sitet-logo_link svg {
             height:80px
             }
             .rebelbar.skin-simple .rebelbar__menu-toggle {
            position:unset;
		  }
		.rebelbar.skin-simple .rebelbar__inner {
			padding: 0 20px;
			max-width: 1350px;
			box-sizing: border-box;
		}
		   .logo-wrapper {
			max-width: 150px;
			height: 50px;
			 display:inline-block;
			 margin:unset;
		}
			.rebelbar .rebelbal__inner {
			text-align:left;
		  }
		  .rebelbar.skin-simple { 
			line-height:74px;
			height:80px;
		  }
		  .logo-wrapper{
			height: 80px;
		  }
			  .all-content-wrapper.with-small-header .outer-wrap{
		  margin-top:40px
		  }


	    #topbar_privacy {
        	position: absolute;
		    top: 35px;
		    right: 25px;
        	font-size: 10px;
        	color:#1a1a1a;
        	font-weight: normal;
        	display: block;
        }
        .with-small-header #topbar_privacy {
        	color:#1a1a1a;
        	top: 30px;
        }



		  }
		 @media (min-width:1024px){
			 .logo-wrapper{
			height: 80px;
				max-width: 220px;
			line-height: 85px;
		  }
		   .site-logo-svg {
			  height: 60px;
			width: 220px;
		  }		  
		  }
		</style><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><script>
  var menu_item=document.querySelector(".menu-container")
		menu_item.querySelectorAll(".menu-item-header.dropdown").forEach(function(item){
		 
		item.querySelector(".mobile-menu-dorpdown-expand__button").addEventListener("click", function(){
		  if(menu_item.querySelector(".dropdown-opened") ){
			if(item.parentNode.className.indexOf("dropdown-opened")!=-1){
			
			}
			else{
			 //document.body.classList.toggle("fix-topbar");
		  menu_item.querySelector(".dropdown-opened").classList.toggle("dropdown-opened");}
			 }
		  //document.body.classList.toggle("fix-topbar")
		item.parentNode.classList.toggle("dropdown-opened");
		})
		})
  </script><!-- End User Code --><!-- User Code --><div style="margin: 0 auto;"><!--hp_pm_mobile_leaderboard_sticky--><div class="htl-ad"
data-unit="pointe_magazine/pm_mobile_leaderboard_sticky"
data-eager
data-sizes="0x0:320x50|786x0:"
data-prebid="0x0:pm_mobile_leaderboard_sticky|786x0:"
data-refresh="viewable"
data-refresh-secs="30" 
></div></div><!-- End User Code --><!-- User Code --><style>
		.remove-most-viewed-wrapper .widget .widget__body,
  .home-trending .widget .widget__body {
  padding-left: 20px;
  position:relative;
  }
  .remove-most-viewed-wrapper .widget .widget__body .widget__headline-text:before,
  .home-trending-remove .widget .widget__body .widget__headline-text:before{
  content:"";
  position:absolute;
  left:0;
  width:15px;
  height:15px;
  border-radius:10px;
  background-color: #f6a0a4;
		margin-top: 3px;
  }
  .most-viewed-wrapper  .widget {
    border-top: 1px solid #ccc; 
  }
	.most-viewed-wrapper  .widget:hover .row   {
	background-color: #f6a0a4;
	  
	}
	.most-viewed-wrapper  .widget:hover article * {
	color: #fff !important
	}
	.remove-most-viewed-wrapper  .widget:hover .row > .col:before  {
	  border:10px solid ;
	border-color: #f6a0a4;
		  border-bottom-left-radius: 20px;
	  border-top-left-radius: 20px;
	  position:absolute;
	  width:1px;
	  height:10px;
		background-color: #f6a0a4;
	  content: "";left: 0px;
	  top: calc(50% - 5px);
	  
	}
	.most-viewed-wrapper .widget .row:not(:empty) {
	margin-bottom: -20px; 
	}
   .most-viewed-wrapper .widget .col {
	  margin-bottom: 20px;
	}
	.most-viewed-wrapper .widget .widget__body {
	margin-top: 0;
	}
		</style><!-- End User Code --><div id="sPost_0_0_2_0_0_2_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_Whatsapp="inactive" data-attr-layout_Separator="inactive" data-attr-layout_post_shares="bottom" data-attr-layout_Tumblr="inactive" data-attr-id="sPost_0_0_2_0_0_2_1_0" data-attr-layout_date="bottom" data-attr-allow_crop_override="true" data-attr-layout_author="bottom" data-attr-show_full_post_body="true" data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard" data-attr-layout_headline="bottom" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_photo_caption="bottom" data-attr-layout_all_video_crop="original" data-attr-update_url_on_post_view="true" data-attr-layout_badges_sponsored="bottom" data-attr-format="splash-custom" data-attr-layout_Flipboard="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-layout_GooglePlus="inactive" data-attr-layout_desktop_image_crop="2x1" data-attr-layout_tablet_image_crop="2x1" data-attr-layout_Email="active" data-attr-layout_CopyLink="inactive" data-attr-data-rm-device-crops="true" data-attr-all_element_order="photo_caption,photo_credit,badges_sponsored,headline,author,date,post_shares,subheadline,community_name,badges,section,body,page_views,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag" data-attr-layout_all_date_format="%b %d, %Y" data-attr-layout_Reddit="inactive" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article 
    elid="2650332323" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650332323" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            
                                
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Elizabeth Beyer poses in attitude derriere croisé and looks up to her left arm while Elwince Magbitang holds onto her waist and extends his left arm and leg out. To their left, Jake Roxander sits on his knees facing them, crosses his hands across his chest and lowers his head in reverence."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMzg2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODMzNDkzM30.toD2FXjfTTkW13P0ncLL87NTtsu_wT9rv7gG2omd3EU/img.jpg?width=1200&quality=85&coordinates=0%2C982%2C0%2C143&height=600"); padding-bottom: 50.0%;'data-type="image"
                            ></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Elisabeth Beyer, Elwince Magbitang and Jake Roxander in <em>Le Corsaire Suite</em>. Avery Brunkus, Courtesy ABT. <em></em>
    </div>
<div class="headline-container">
    <h1 class="headline h1" data-type="text">
        After Fall &#34;Bubble&#34; Residency, ABT Studio Company Gets Ready to Present Its Winter Virtual Program
    </h1>
</div><div class="post-author-list"><div class="post-author">
            <a href="https://www.pointemagazine.com/u/hadleysuter">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMzc5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTI5NzI4OX0.Th2Agcds-f_2xMZAfubQAs0rZn_0k5Wj9KVpwd3Cgc4/img.jpg?width=210")'></div>
                
            </a>
            <a href="https://www.pointemagazine.com/u/hadleysuter" class="post-author__name" data-type="text">Hadley Suter</a>
            
        </div></div><span class="post-date">Feb 05, 2021</span><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fabt-studio-company-2650332323.html%3Fxrs%3DRebelMouse_fb%26ts%3D1612562720" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/abt-studio-company-2650332323.html&amp;text=After%20Fall%20%22Bubble%22%20Residency%2C%20ABT%20Studio%20Company%20Gets%20Ready%20to%20Present%20Its%20Winter%20Virtual%20Program&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fabt-studio-company-2650332323.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMzg2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODMzNDkzM30.toD2FXjfTTkW13P0ncLL87NTtsu_wT9rv7gG2omd3EU/img.jpg%3Fwidth%3D600&amp;description=After%20Fall%20%22Bubble%22%20Residency%2C%20ABT%20Studio%20Company%20Gets%20Ready%20to%20Present%20Its%20Winter%20Virtual%20Program" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=After%20Fall%20%22Bubble%22%20Residency%2C%20ABT%20Studio%20Company%20Gets%20Ready%20to%20Present%20Its%20Winter%20Virtual%20Program&amp;body=https://www.pointemagazine.com/abt-studio-company-2650332323.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650332323">
    {"customDimensions": {"1":"Hadley Suter","2":2650332323,"3":"abt studio company, covid-19, coronavirus, sascha radetsky, lauren lovette, hope boykin, ~popular_source-pageview","4":"onstage","5":"02/05/2021"}, "post": {"providerId": 0, "sections": [0, 4754729, 4754754, 477282091, 4831220], "buckets": [], "authors": [21084747]} }
</script>
</article>
</div>
</div><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="outer-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1"><div class="inner-wrap" id="sSocial_Stream_Element_0_0_5_0_0_1_0"><div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <span class="js-brick-description hidden" data-name="__lead_Media_Post_Page"></span><div id="s__lead_Media_Post_Page_0_0_9_0_0" class="post-partial article__body"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650332323"
        
            data-elid="2650332323"
            data-post-url="https://www.pointemagazine.com/abt-studio-company-2650332323.html"
            
                data-authors="Hadley Suter"
            
            
                data-headline="After Fall &#34;Bubble&#34; Residency, ABT Studio Company Gets Ready to Present Its Winter Virtual Program"
            
        ><script type="application/json" id="assembler-ad-config-2650332323" >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</script><div class="body-description"><p>The dominant narrative of how a young ballet dancer gets into a professional company generally goes something like this: You're accepted into a prestigious summer session at a company school, and then get invited to stay year-round. You perform a bit with the company for <em>The Nutcracker</em> and, if you're lucky, in a few other programs. You hope for a leading role in the student showcase performance, which helps you land an apprenticeship. After a year, you get invited to join the corps.</p><hr><p>And then there's ABT Studio Company, which turns that narrative up a notch—to an altogether more glamorous wattage. Studio Company members tour extensively all over the country and world, almost all year long, and perform in American Ballet Theatre's <em>Nutcracker</em> in California, each year. World-class choreographers create new works on them. Increasingly, "StuCo," as it's affectionately called, has become the direct pipeline into ABT. (Almost 80 percent of company members spent some time there.) Its dancers, ages 17 to 21, are some of the most talented of their generation. And certainly, they are among the most fortunate.<strong></strong></p><p>But then came COVID-19, which abruptly sent all of the dancers home in March 2020. And home they've remained ever since, except for a seven-week fall "bubble" during which they briefly reunited and put together a virtual program. The resulting performance, ABT Studio Company Winter Festival,<em> </em>will premiere in two parts on February 9 and 10 on <a href="https://www.youtube.com/channel/UCHWzHQb-KlMeAU9t2uANQhA" rel="noopener noreferrer" target="_blank">ABT's YouTube channel</a>.</p><p><div class="rebellt-item   col1" id="rebelltitem10" data-id="10" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/abt-studio-company-2650332323.html?rebelltitem=10#rebelltitem10" data-basename="particle-10" data-post-id="2650332323" data-published-at="1612557168" data-use-pagination="False">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="9b5ac68e386aee6a1280d8378e733f94"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/T_RwH3YGsbo?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        
</div>
<div class="rebellt-item   col1" id="rebelltitem5" data-id="5" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/abt-studio-company-2650332323.html?rebelltitem=5#rebelltitem5" data-basename="particle-5" data-post-id="2650332323" data-published-at="1612555411" data-use-pagination="False">
        <p>Rewind to March 2020: The 2019–20 cohort's touring schedule had been jam-packed. They'd performed in the Philippines, Los Angeles, Orange County, upstate New York, Massachusetts, New Jersey and North Carolina. They were soon to fly to London for the International Draft Works festival hosted by The Royal Opera House. Choreographer and New York City Ballet principal Lauren Lovette had just created a new piece on them, and she hit the finish line not an hour too soon. After wrapping up rehearsal on Friday, March 13—one day after Broadway was shut down, and the same day that then-President Trump declared a national emergency—the dancers were told to fly home as soon as possible.</p><p>"I caught them just in the nick of time," Lovette says. Her <em>La Follia Variations </em>was meant to premiere a month later at the Ailey Citigroup Theater. Instead, the dancers—many of whom hadn't lived at home with their parents for years—were back in their family living rooms taking class together on Zoom, not knowing when or if they'd make it back to New York City.</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="True" data-href="https://www.pointemagazine.com/abt-studio-company-2650332323.html?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2650332323" data-published-at="1612555411" data-use-pagination="False">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMzg4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzkyODg1OH0.TYp5Qvx3T-ecyf8W-XB-RmOz6ysIwZ_hxCAjxwRMcxI/img.jpg?width=980" id="d2451" class="rm-shortcode" data-rm-shortcode-id="9de37115bd2035fb374a5ed88dec43d3" data-rm-shortcode-name="rebelmouse-image" alt="Kyra Coco, a light skinned-Black ballet dancer, performs a sissone in second onto her left leg on pointe. Wearing a black spaghetti strap leotard and black skirt, she looks out over her right hand, which is stretched out to the side." data-width="7561" data-height="5043">
                <small class="image-media media-caption"><p>Kyra Coco in Sascha Radetsky's <em>Class Concert</em></p></small>
                <small class="image-media media-photo-credit"><p>Avery Brunkus, ABT</p></small>
        
</div>
<div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad" data-unit="pointe_magazine/pm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:pm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45"></div>
    </div>
<div class="rebellt-item   col1" id="rebelltitem6" data-id="6" data-reload-ads="true" data-is-image="False" data-href="https://www.pointemagazine.com/abt-studio-company-2650332323.html?rebelltitem=6#rebelltitem6" data-basename="particle-6" data-post-id="2650332323" data-published-at="1612555411" data-use-pagination="False">
        <p>For Sascha Radetsky, ABT Studio Company's artistic director, getting the dancers back together quickly became an imperative. He hatched the idea of the fall bubble with Studio Company manager Claire Florian as soon as it became clear that reconvening in New York City would not happen any time soon. His wife, Stella Abrera—an ABT principal until this past summer—had recently become artistic director of Kaatsbaan Cultural Park in Tivoli, New York. Sitting on 153 acres, the center had everything they needed: space, studios and living accommodations.</p><p>But first there was the question of quarantining. After flying back to New York City in late September, the dancers were loaded into extra-large shuttle buses that allowed for social distancing, and driven to Goodspeed Musicals, a performing arts center in East Haddam, Connecticut. For two weeks, they quarantined and trained in single bedrooms—on carpeted floors—before they finally got back into the studio. They spent a week rehearsing at Goodspeed before heading to Kaatsbaan.</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem7" data-id="7" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/abt-studio-company-2650332323.html?rebelltitem=7#rebelltitem7" data-basename="particle-7" data-post-id="2650332323" data-published-at="1612555411" data-use-pagination="False">
        <p>"It was electric," says Tristan Brosnan, who joined Studio Company in September 2019. "All these connections hadn't been sparked since March, but they were suddenly there. You're seeing people without a face mask, you're touching them, dancing with them. Everyone had so much energy, and extra reserves of motivation, because it defied everything that our lives had become for the past eight or nine months."</p><p>Over five weeks at Goodspeed and Kaatsbaan, they prepared nine pieces for filming, including a new work by Hope Boykin entitled <em>For What Is It All Worth?</em> The piece, says Boykin, is inspired by "young people who are able to stand up for what they know is right."</p><p>The bubble also served as a glint of hope against a backdrop of desperation. For Studio Company dancers, the brutal economic reality of the ballet world, which has been frozen in time by the pandemic and resulted in wide-scale hiring freezes, is all too real.<em></em></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem11" data-id="11" data-reload-ads="false" data-is-image="True" data-href="https://www.pointemagazine.com/abt-studio-company-2650332323.html?rebelltitem=11#rebelltitem11" data-basename="particle-11" data-post-id="2650332323" data-published-at="1612557168" data-use-pagination="False">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwNDU1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTIwMDg0Mn0.7UNTUZe-PKRQ9To50VrsjytiKd23_YC3uwh_O-ZFOy0/img.jpg?width=980" id="84fb2" class="rm-shortcode" data-rm-shortcode-id="b6852aa64f38498dd23805b375c28e1f" data-rm-shortcode-name="rebelmouse-image" alt="A large group of male and female dancers in black leggings, white T-shits and jean jackets do a sissone with their left legs in front and their arms thrown back. They jump in front of a red backdrop, cocking their heads towards the audience with big smiles." data-width="2500" data-height="1800">
                <small class="image-media media-caption"><p>ABT Studio Company dancers in Hope Boykin's <em>For What Is It All Worth?</em></p></small>
                <small class="image-media media-photo-credit"><p>Avery Brunkus, Courtesy ABT</p></small>
        
</div>
<div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad" data-unit="pointe_magazine/pm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:pm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45"></div>
    </div>
<div class="rebellt-item   col1" id="rebelltitem8" data-id="8" data-reload-ads="true" data-is-image="False" data-href="https://www.pointemagazine.com/abt-studio-company-2650332323.html?rebelltitem=8#rebelltitem8" data-basename="particle-8" data-post-id="2650332323" data-published-at="1612555411" data-use-pagination="False">
        <p>For Boykin, however, there is reason for them to be optimistic: "This bubble has raised the bar of what they know they're capable of." She views the quarantine as a metaphor for all the sacrifices they've been willing to make to keep dancing since COVID began, and she's confident they'll come out all the stronger for it. "They just need to have patience," she says. "It's not going to be easy, but they've got to remember they're still on an upward trajectory."</p><p>Lovette sees this moment as a time that's ripe for nurturing assertiveness and exploration. "What's cool about right now is that it's a direct cutoff from the way things have always gone," she says. "I don't think the old way of 'waiting to be asked' is how things are going to go anymore. I keep telling young dancers, this is the time to connect to who you are and to explore: If you're interested in costume design, now's the time to play. If you've thought about choreographing, now's the time to play." <strong></strong></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="True" data-href="https://www.pointemagazine.com/abt-studio-company-2650332323.html?rebelltitem=3#rebelltitem3" data-basename="particle-3" data-post-id="2650332323" data-published-at="1612555411" data-use-pagination="False">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMzkyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODUxNDYxOH0.HiCyPSh8bRoU83OsenqkoIN9xY9KeiJeN2rKuy_tuV0/img.jpg?width=980" id="2a6fb" class="rm-shortcode" data-rm-shortcode-id="818ebc50f45e65a190f4a37f18e51369" data-rm-shortcode-name="rebelmouse-image" alt="Kotomi Yamada, a young Asian ballet dancer, performs a piqu\u00e9 attitude on pointe on her right leg and looks up toward her raised right arm. She wears a black camisole leotard and white practice tutu and dances on a black box stage in front of a blue backdrop." data-width="7952" data-height="5304">
                <small class="image-media media-caption"><p>Kotomi Yamada in <em>Le Corsaire Suite</em></p></small>
                <small class="image-media media-photo-credit"><p>Avery Brunkus, Courtesy ABT</p></small>
        
</div>
<div class="rebellt-item   col1" id="rebelltitem9" data-id="9" data-reload-ads="false" data-is-image="False" data-href="https://www.pointemagazine.com/abt-studio-company-2650332323.html?rebelltitem=9#rebelltitem9" data-basename="particle-9" data-post-id="2650332323" data-published-at="1612555411" data-use-pagination="False">
        <p>Radetsky, who is currently co-planning a spring bubble for the Studio Company, sees another silver lining, which is the emergence of an artistic maturity that teenage dancers are normally years away from cultivating.</p><p>"These dancers have matured a lot in a short amount of time," he says. "They've gone through a mini crucible—like an injury. It's grief, not being able to do what you love to do."</p><p>"To have what you love most taken away from you is something that happens to all dancers eventually, but they've been hit with this trial run at a very young age," Radetsky adds. "That fosters life experience. It can deepen your artistry, as it galvanizes your hunger to get back out there." </p>
</div>
<div style="padding: 20px 0 40px;">
   <!--ros_pm_desktop_medrec-->
<div class="htl-ad" data-unit="pointe_magazine/pm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:pm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45"></div>
    </div></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B3%2C+3%2C+3%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B3%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2650332323"
    data-post-url="https://www.pointemagazine.com/abt-studio-company-2650332323.html"
    
        data-authors="Hadley Suter"
    
    
        data-headline="After Fall &#34;Bubble&#34; Residency, ABT Studio Company Gets Ready to Present Its Winter Virtual Program"
    >
</span>

    
    
<script type="application/json" id="post-context-2650332323">
    {"customDimensions": {"1":"Hadley Suter","2":2650332323,"3":"abt studio company, covid-19, coronavirus, sascha radetsky, lauren lovette, hope boykin, ~popular_source-pageview","4":"onstage","5":"02/05/2021"}, "post": {"providerId": 0, "sections": [0, 4754729, 4754754, 477282091, 4831220], "buckets": [], "authors": [21084747]} }
</script></div><div id="s__lead_Media_Post_Page_0_0_9_0_1" class="post-partial article__around-the-web"><div class="around-the-web"><div class="from-your-site__headline">Related Articles From Your Site</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.pointemagazine.com/what-to-watch-go-inside-the-life-of-an-abt-studio-company-dancer-2623855341.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">What to Watch: Inside the Life of an ABT Studio Company Dancer ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.pointemagazine.com/one-step-closer-abt-studio-co-2638687069.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">We Spent a Day With the ABT Studio Company - Pointe &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.abt.org/training/dancer-training/abt-studio-company/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">ABT Studio Company Dancers &rsaquo;</a>
                    </li></ul></div></div><div id="s__lead_Media_Post_Page_0_0_9_0_2" class="post-partial article__tags"><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/abt-studio-company"
            >abt studio company</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/covid-19"
            >covid-19</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/coronavirus"
            >coronavirus</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/sascha-radetsky"
            >sascha radetsky</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/lauren-lovette"
            >lauren lovette</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/hope-boykin"
            >hope boykin</a>
        
    </div></div><div id="s__lead_Media_Post_Page_0_0_9_0_3" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fabt-studio-company-2650332323.html%3Fxrs%3DRebelMouse_fb%26ts%3D1612562720" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/abt-studio-company-2650332323.html&amp;text=After%20Fall%20%22Bubble%22%20Residency%2C%20ABT%20Studio%20Company%20Gets%20Ready%20to%20Present%20Its%20Winter%20Virtual%20Program&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fabt-studio-company-2650332323.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMzg2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODMzNDkzM30.toD2FXjfTTkW13P0ncLL87NTtsu_wT9rv7gG2omd3EU/img.jpg%3Fwidth%3D600&amp;description=After%20Fall%20%22Bubble%22%20Residency%2C%20ABT%20Studio%20Company%20Gets%20Ready%20to%20Present%20Its%20Winter%20Virtual%20Program" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=After%20Fall%20%22Bubble%22%20Residency%2C%20ABT%20Studio%20Company%20Gets%20Ready%20to%20Present%20Its%20Winter%20Virtual%20Program&amp;body=https://www.pointemagazine.com/abt-studio-company-2650332323.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
</div><div class="heading-wrapper" id="s__lead_Media_Post_Page_0_0_9_0_5"><div id="s__lead_Media_Post_Page_0_0_9_0_5_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Latest Posts
    </h1>
</div></div><!-- User Code --><hr><!-- End User Code --></div><!-- User Code --><style>
.around-the-web__headline { 
  visibility: hidden; font-size:0;
} 
.around-the-web__headline:before ,
  .from-your-site__headline:before { 
  content: "RELATED ARTICLES"; 
  visibility: visible;
  font-weight:400;
  font-size:16px;
}
.from-your-site__headline { 
  visibility: hidden; 
} 

.around-the-web__link, .from-your-site__link {
    color: unset;
    font-weight: 100;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 6px;
  font-size:12px
}
  .around-the-web > *:nth-child(3):before,.around-the-web > *:nth-child(3){
  display:none
  }
</style><!-- End User Code --><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_2"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-show_more_button_text="Keep reading"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-ballet-and-money tag-budgeting tag-ballet-salary tag-ballet-career tag-alexandra-meister-upleger tag-chelsea-paige-johnston tag-the-actors-fund" 
                 elid="2650242014"
                data-category="Career">
<article 
    elid="2650242014" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650242014" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU5ODIwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjgzOTg3OX0.bVKB_Ir2ev08i254O7Ur0MxWSULv2fNqJjjRvnqeuOE/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/linneaswarting" data-type="text">Linnea  Swarting</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Feb 02, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html"  aria-label="Learning How to Budget on a Ballet Income—Especially During a Pandemic">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Alexandra Meister-Upleger wears her blonde hair in a bun and performs a soaring grand jeté outside in front of a municipal building. She&#39;s costumed in a light pink leotard, fuchsia tutu and pointe shoes."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU2NzY4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTkxNTg5NH0.gb5w8FtGK47UGsZIlOBI3Wsjlz-ASYNsmKQs9uIUk7k/img.jpg?width=1200&quality=85&coordinates=0%2C333%2C0%2C247&height=600"); padding-bottom: 50.0%;'data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Ray Nard Imagemaker, Courtesy Grand Rapids Ballet
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html"  aria-label="Learning How to Budget on a Ballet Income—Especially During a Pandemic" data-type="text">
        Learning How to Budget on a Ballet Income—Especially During a Pandemic
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650242014"
        
            data-elid="2650242014"
            data-post-url="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html"
            
                data-authors="Linnea  Swarting"
            
            
                data-headline="Learning How to Budget on a Ballet Income—Especially During a Pandemic"
            
        ><script type="application/json" id="assembler-ad-config-2650242014" >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</script><div class="body-description"><div class="widget__brief"><p>When our <em>Nutcracker</em> performances got canceled at Los Angeles Ballet, I, of course, had to deal with the emotional reaction. But I also had to worry: How was I going to pay my rent?</p><p>The pandemic<strong> </strong>has opened my eyes to financial wellness—it took a crisis for me to understand that I wasn't prepared for one. With the pandemic, I realized that I had not been saving and spending in a way that was thoughtful. I was paying bills and whatever else came up in the moment, but I had no eye on saving for the future or in case of emergency.</p><p>Knowing that many dancers live paycheck to paycheck, I wondered how artists I know have sustained long-term careers, or how they've made big financial moves, like buying a house. It seemed impossible to me! Considering everyone, especially now, has different situations with expenses and income, I wanted to find out how some dancers have made their budgets work for them in order to save, even amid long layoffs or while working gig to gig.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html?rebelltitem=1#rebelltitem1"
    data-published-at="1612291237"
    data-basename="getting-started"
    data-post-id="2650242014"
><h3 data-role="headline">Getting Started</h3>&lt;p&gt;Many dancers start working at a young age, and often haven&#39;t lived on their own before or accounted for their own expenses. Chelsea Paige Johnston, a freelance dancer in Los Angeles and a former soloist at Los Angeles Ballet, began learning how to budget when she became a trainee at Pittsburgh Ballet Theatre. &#34;I was paid only in pointe shoes and performance stipends,&#34; Johnston says. Her parents, who had to help her cover living expenses at the time, taught her how to organize her finances into categories, including rent, utilities, health care, gas, groceries and savings. She&#39;s maintained this practice throughout her career, even as her income and expenses have fluctuated.&lt;/p&gt;&lt;p&gt;Rebecca Eve Selkowe, financial wellness counselor at &lt;a href=&#34;https://actorsfund.org/&#34; target=&#34;_blank&#34;&gt;The Actors Fund &lt;/a&gt;and author of &lt;em&gt;Dominate Your Debt: A Work &amp;amp; Play Book&lt;/em&gt;, recommends starting as Johnston did to collect as much information as possible about your income and spending habits—while staying judgment-free and patient with yourself. &#34;I keep artists who work with me in the gathering-information phase for as long as possible,&#34; she says. &#34;We create a profit-and-loss sheet by looking at our spending history for the last six months, assigning a category for every transaction, and then finding the average for every category. Then you would do the same for your income sources.&#34;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html?rebelltitem=6#rebelltitem6"
    data-published-at="1612291237"
    data-basename="particle-6"
    data-post-id="2650242014"
>&lt;img lazy-loadable=&#34;true&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU2NzY4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3Mjg3NjE4Mn0.hlhMCaPH2SKpiimQIilo1jLH2pWAmFgOjvYgnQNqQp0/img.jpg?width=980&#34; id=&#34;fb153&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;431631931edc21fa8ccf4730d0685c1e&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;A small white calculator and silver pen sits on top of a pile of papers labeled &amp;quot;monthly budget.&amp;quot; The budget sheets are divided into grids labeled &amp;quot;income&amp;quot; and &amp;quot;expenses,&amp;quot; with categories for living expenses like rent.&#34;  data-width=&#34;5472&#34; data-height=&#34;3648&#34; /&gt;<small class="image-media media-photo-credit"><p>Getty Images</p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html?rebelltitem=2#rebelltitem2"
    data-published-at="1612291237"
    data-basename="particle-2"
    data-post-id="2650242014"
>&lt;p&gt;Grand Rapids Ballet dancer Alexandra Meister-Upleger uses an Excel spreadsheet to create an expected budget and to log her expenses each month. This allows her and her husband (also a dancer) to see&lt;strong&gt; &lt;/strong&gt;exactly how much money they&#39;re spending and where it&#39;s going. They sought additional budget guidance from money-management expert Dave Ramsey&#39;s&lt;a href=&#34;https://www.daveramsey.com/store/product/financial-peace-university-class&#34; target=&#34;_blank&#34;&gt; Financial Peace University&lt;/a&gt; course. &#34;It takes a lot of time to get good at creating an accurate budget,&#34; says Meister-Upleger. &#34;At first, we were often underestimating how much everything costs. Now I have a much better idea.&#34;&lt;/p&gt;&lt;p&gt;After tallying your expenses and income comes the harder work of balancing the two: Do you have enough money to cover your expenses and meet a personal-savings goal? Balancing your profit and loss can help you prevent missing bill payments and accumulating debt. Of course, the pandemic makes doing so more challenging, with many dancers facing furloughs and pay cuts.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html?rebelltitem=3#rebelltitem3"
    data-published-at="1612291237"
    data-basename="particle-3"
    data-post-id="2650242014"
>&lt;p&gt;Some have addressed this is by cutting costs, such as moving in with roommates or their parents. Meister-Upleger says that while she was collecting unemployment over a stretch of the pandemic, &#34;we made a very conscious effort to save anything we didn&#39;t use on expenses. We tightened the budget up and weren&#39;t buying anything we didn&#39;t need.&#34;&lt;/p&gt;&lt;p&gt;Others have pivoted to find other sources of income while keeping expenses low—for example, I started &lt;a href=&#34;https://www.pointemagazine.com/u/linneaswarting&#34; target=&#34;_blank&#34;&gt;freelance writing&lt;/a&gt; and performing in virtual gigs. Johnston has booked online performances while also working as a demonstrator for virtual classes. This is where Selkowe&#39;s advice about being patient with yourself becomes key, since we all know it is frustrating to work hard and still struggle to close the gap.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html?rebelltitem=7#rebelltitem7"
    data-published-at="1612291237"
    data-basename="particle-7"
    data-post-id="2650242014"
>&lt;img lazy-loadable=&#34;true&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU2NzY4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzA0MzMyMX0.sqKwxQE1PBJN5-IgXKyYq1zkmp0gSPqZ-l12SIEWiEE/img.jpg?width=980&#34; id=&#34;8f3ab&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;950b895b3b3bb9c2716c359e3593af7d&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;A cute white ceramic piggy bank wears a jeweled tiara and pink tutu, and stands on top of a dollar bill and next to a pile of coins.&#34;  data-width=&#34;3481&#34; data-height=&#34;2812&#34; /&gt;<small class="image-media media-photo-credit"><p>Brett Hondow/Pixabay</p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html?rebelltitem=4#rebelltitem4"
    data-published-at="1612291237"
    data-basename="financial-wellness"
    data-post-id="2650242014"
><h3 data-role="headline">Financial Wellness</h3>&lt;p&gt;The Actors Fund&#39;s Financial Wellness programs incorporate education on budgeting, investing basics and taxes, as well as exploring the mental side of financial security. &#34;The &#39;wellness&#39; piece has to do with your relationship with money,&#34; Selkowe says. &#34;Are you engaging with your money? When it comes to your finances, are you practicing all the things it takes to be in a good relationship, like kindness, patience and honesty with yourself?&#34;&lt;strong&gt; &lt;/strong&gt;Because of the pandemic, all The Actors Fund&#39;s programming, which is specifically tailored to artists, is now offered online and is free for performing arts professionals. Dancers nationwide can sign up for single-session workshops and six-week programs, including the Psychology of Money and Managing Cash Flow.&lt;/p&gt;&lt;p&gt;Having a realistic gauge of your finances can help lower anxiety related to it. &#34;I can&#39;t express how much less stressed I am from keeping our budget,&#34; says Meister-Upleger. After a serious concussion, she was able to stay afloat and pay medical bills thanks to an emergency fund she had built up. &#34;It was very sad to see the savings account emptied, but it was such a relief we didn&#39;t have to worry about how to pay the bills. I was able to focus on getting better.&#34;&lt;/p&gt;&lt;p&gt;Johnston reevaluated her budget after leaving company life to become a freelance dancer. &#34;Before, I used to add up and portion out by month my total anticipated earnings for each season to set up my budget for the year,&#34; she says. &#34;Now, I have to plan ahead more and be open to a cycle of saving and seeking financial support.&#34; She uses a mobile app provided by her bank to stay in touch with her spending—most major banks allow you to view your monthly statements and set budget alerts.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html?rebelltitem=8#rebelltitem8"
    data-published-at="1612291237"
    data-basename="particle-8"
    data-post-id="2650242014"
>&lt;img lazy-loadable=&#34;true&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU2Nzc4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTI1Mjk2MH0.g7yokX_EGZz30ouVnjMQNkI7R5b2UfG-NwOANAwqQj8/img.jpg?width=980&#34; id=&#34;bcce4&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;cef64986f3310390c6c2fa6728b4fedc&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Chelasea Paige Johnston poses in first arabesque on pointe, wears a black tank leotard and white practice tutu&#34;  data-width=&#34;1366&#34; data-height=&#34;1366&#34; /&gt;<small class="image-media media-caption"><p>Chelsea Paige Johnston re-evaluated her budget when she transitioned from a company to freelancing.</p></small><small class="image-media media-photo-credit"><p>Elliot McGucken, Courtesy Johnston</p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html?rebelltitem=5#rebelltitem5"
    data-published-at="1612291237"
    data-basename="other-resources-and-savings"
    data-post-id="2650242014"
><h3 data-role="headline">Other Resources and Savings</h3>&lt;p&gt;The pandemic has made a lot of dancers think about other financial resources. &#34;[As a freelancer,] I&#39;m paid inconsistently and unpredictably,&#34; Johnston says. &#34;Now, with jobs canceled or indefinitely postponed and the changing availability of government assistance, I&#39;ve had to take things week by week instead of planning further out into the future.&#34;&lt;/p&gt;&lt;p&gt;Some steps towards finding assistance include filing for unemployment insurance, if eligible, and applying for emergency-relief-fund grants from private organizations like &lt;a href=&#34;https://www.artistrelief.org/&#34; target=&#34;_blank&#34;&gt;Artist Relief&lt;/a&gt; and &lt;a href=&#34;https://artistrelieftree.com/&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;Artist Relief Tree&lt;/a&gt;.&lt;strong&gt; &lt;/strong&gt;The American Guild of Musical Artists is &lt;a href=&#34;https://www.musicalartists.org/membership/agma-relief-fund/&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;offering COVID-19-related assistance&lt;/a&gt; to its members. The Actors Fund also offers &lt;a href=&#34;https://actorsfund.org/am-i-eligible-help&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;emergency relief&lt;/a&gt; for dancers, in addition to its educational programs.&lt;/p&gt;&lt;p&gt;As a dancer, your budget most likely will be cyclical, but in the thick times, make sure to put some money in savings. Even putting aside $5 a week is a step in the right direction—it sets the intention of saving, and you can adjust the amount as you get used to the practice. A well-maintained savings account could work in tandem with aforementioned assistance during a crisis, and hopefully lead to stability in the future. &#34;You can take hold of your own financial destiny,&#34; says Meister-Upleger, &#34;if you start to save what you can and try to keep your expenses low.&#34;&lt;/p&gt;</div>

                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2650242014"
    data-post-url="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html"
    
        data-authors="Linnea  Swarting"
    
    
        data-headline="Learning How to Budget on a Ballet Income—Especially During a Pandemic"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-and-money"
            >ballet and money</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/budgeting"
            >budgeting</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-salary"
            >ballet salary</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-career"
            >ballet career</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/alexandra-meister-upleger"
            >alexandra meister-upleger</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/chelsea-paige-johnston"
            >chelsea paige johnston</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/the-actors-fund"
            >the actors fund</a>
        
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fballet-income-budgeting-tips-2650242014.html%3Fxrs%3DRebelMouse_fb%26ts%3D1612418758" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html&amp;text=Learning%20How%20to%20Budget%20on%20a%20Ballet%20Income%E2%80%94Especially%20During%20a%20Pandemic&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fballet-income-budgeting-tips-2650242014.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU2NzY4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTkxNTg5NH0.gb5w8FtGK47UGsZIlOBI3Wsjlz-ASYNsmKQs9uIUk7k/img.jpg%3Fwidth%3D600&amp;description=Learning%20How%20to%20Budget%20on%20a%20Ballet%20Income%E2%80%94Especially%20During%20a%20Pandemic" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Learning%20How%20to%20Budget%20on%20a%20Ballet%20Income%E2%80%94Especially%20During%20a%20Pandemic&amp;body=https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650242014">
    {"customDimensions": {"1":"Linnea  Swarting","2":2650242014,"3":"ballet and money, budgeting, ballet salary, ballet career, alexandra meister-upleger, chelsea paige johnston, the actors fund, ~popular_source-pageview","4":"career","5":"02/02/2021"}, "post": {"providerId": 0, "sections": [0, 4754729, 4831220], "buckets": [], "authors": [20233718]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_4" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--hp_pm_desktop_medrec-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_medrec"
data-sizes="0x0:|768x0:300x250"
data-prebid="0x0:|768x0:pm_desktop_medrec"
data-refresh="viewable"
data-refresh-secs="45" 
></div>
<!-- /Ad Placement -->
    </span>
</div><div class="infinite scroll" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7"><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_0"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-show_more_button_text="Keep reading"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-prix-de-lausanne tag-coronavirus tag-covid-19 tag-ballet-competitions tag-kathryn-bradney tag-ballet-livestream tag-2021-prix-de-lausanne" 
                 elid="2650140482"
                data-category="News">
<article 
    elid="2650140482" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650140482" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjUxMDQxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODQ4MDU2OH0.aq0lEb5djNbikwt2CwUPqpk38EOdJ0JXCzJuuE9hHa8/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/clansky" data-type="text">Chava Pearl Lansky</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Jan 26, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html"  aria-label="The 2021 Prix de Lausanne Prepares for a Year Like No Other">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="A large group of teenage female ballet students of multiple ethnicities stand onstage in fifth position with their arms en bas. Each wears a camisole leotard, pink tights and pink slippers and have a number pinned to their waist."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUzNTQwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODYzNjQ2NX0.O0c-TmKqJmr8VomDNFGYCTglkIvmKwOBGkYzNOkUv4s/img.jpg?width=1200&quality=85&coordinates=0%2C364%2C0%2C53&height=600"); padding-bottom: 50.0%;'data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Gregory Batardon, Courtesy Prix de Lausanne
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html"  aria-label="The 2021 Prix de Lausanne Prepares for a Year Like No Other" data-type="text">
        The 2021 Prix de Lausanne Prepares for a Year Like No Other
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650140482"
        
            data-elid="2650140482"
            data-post-url="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html"
            
                data-authors="Chava Pearl Lansky"
            
            
                data-headline="The 2021 Prix de Lausanne Prepares for a Year Like No Other"
            
        ><script type="application/json" id="assembler-ad-config-2650140482" >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</script><div class="body-description"><div class="widget__brief"><p>In an ordinary year, early February marks an exciting time in the ballet world: the return of the prestigious Prix de Lausanne competition. But this is no ordinary year, so this is no ordinary Prix. Due to the pandemic, the 2021 edition will run from January 31 to February 7, completely via video.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;Rather than travel to Switzerland to perform in person, the 78 carefully selected &lt;a href=&#34;https://www.prixdelausanne.org/wp-content/uploads/2020/12/Selected-candidates-list_PDL2021_4.pdf&#34; target=&#34;_blank&#34;&gt;candidates&lt;/a&gt; (including 11 Americans), who hail from 20 countries, will submit prerecorded videos of classical and contemporary variations and classwork in hopes of winning scholarships or apprentice contracts to top-tier international academies and companies. Their work will be viewed by a panel of nine ballet luminaries, chaired by Basel Ballet director and head choreographer Richard Wherlock.&lt;/p&gt;
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html?rebelltitem=5#rebelltitem5"
    data-published-at="1611672494"
    data-basename="particle-5"
    data-post-id="2650140482"
>&lt;img lazy-loadable=&#34;true&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUzNTQzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTc5NjQ4MH0.4jjeb9nIVIdcINWLBsvMjHZCsAf0kuKtJrrezidr0HE/img.jpg?width=980&#34; id=&#34;96881&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6ef822e9c2e648778402643acd9963e3&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;A female Asian ballet student in a black leotard and white tutu practices her port de bras in front of a mirror backstage.&#34;  data-width=&#34;2500&#34; data-height=&#34;1667&#34; /&gt;<small class="image-media media-caption"><p>A competitor from the 2020 Prix de Lausanne practices backstage.</p></small><small class="image-media media-photo-credit"><p>Gregory Batardon, Courtesy Prix de Lausanne</p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html?rebelltitem=1#rebelltitem1"
    data-published-at="1611672494"
    data-basename="particle-1"
    data-post-id="2650140482"
>&lt;p&gt;The jury members, who will meet in a hotel ballroom in Lausanne while maintaining social distancing, will watch the performances via video and judge them live. Sticking to the normal Prix de Lausanne schedule, they&#39;ll narrow the group down to 20 finalists by the end of the week, and view their variations anew during the finals on February 6. Fans around the world can follow the competition all week through a livestream on Prix de Lausanne&#39;s website and on Arte Concert.&lt;/p&gt;&lt;p&gt;&#34;We&#39;ve been changing our plan since last April,&#34; says Prix de Lausanne artistic and executive director Kathryn Bradney. &#34;We were hoping that the situation would get better and candidates could come to Lausanne, but of course that isn&#39;t the case.&#34; Bradney&#39;s team has been working to make sure that this newly fashioned version of the Prix runs as smoothly as possible, since the ultimate goal is to match young talent with partner schools and companies. &#34;We&#39;re doing a huge effort to put our partners in contact with the dancers,&#34; says Bradney, who worked to develop a private networking app aimed to facilitate connections. &#34;This way the dancers won&#39;t miss out on the year, and can get a possible offer starting August or September of 2021.&#34;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html?rebelltitem=4#rebelltitem4"
    data-published-at="1611672494"
    data-basename="particle-4"
    data-post-id="2650140482"
>&lt;img lazy-loadable=&#34;true&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUzNTQxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTA5NDcxNX0.pZLbSA-5TPpdW04aWOkj59uL0EzOKC5OBYSBZZ18Y18/img.jpg?width=980&#34; id=&#34;dff8e&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a9649df1f12b965de7f7ac5aef469eef&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Kathryn Bradney, a middle-aged white woman with brown, bobbed hair and wearing a black velvet top, offers a small smile to the camera while touching the brown velvet scarf draped around her shoulders.&#34;  data-width=&#34;1181&#34; data-height=&#34;1229&#34; /&gt;<small class="image-media media-caption"><p>Prix de Lausanne artistic and executive director Kathryn Bradney</p></small><small class="image-media media-photo-credit"><p>Anne-Laure Lechat and Amélie Blanc, Courtesy Prix de Lausanne</p></small></div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html?rebelltitem=2#rebelltitem2"
    data-published-at="1611672494"
    data-basename="particle-2"
    data-post-id="2650140482"
>&lt;p&gt;To help place the candidates on equal footing despite the huge variety of circumstances they&#39;re currently living and training under, the Prix de Lausanne supplied them each with funds to rent space and film their variations. And in lieu of the full week of on-site classes and coaching the jury usually has access to, the dancers will submit just 10 minutes of classwork. &#34;It&#39;s five minutes of barre and five minutes of center,&#34; says Bradney. &#34;But they&#39;ll use their teachers&#39; exercises, so they&#39;re actually comfortable with what they&#39;re doing. It shows them at their best.&#34; And since December, competitors have also had access to prerecorded Zoom master classes and contemporary coaching sessions, designed to expose them to different teachers and approaches.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html?rebelltitem=6#rebelltitem6"
    data-published-at="1611673084"
    data-basename="particle-6"
    data-post-id="2650140482"
>&lt;img lazy-loadable=&#34;true&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUzNTQ4MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTMzMjUyNH0.C5tasXe9WVwOFNMoECygYjIqf3uN2syKRYnGXvz4S6Y/img.jpg?width=980&#34; id=&#34;4cbdf&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ca12b6a0f4ad19bb00a66348d105cb97&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;In front of a blue backdrop on a brightly lit stage, a large group of teenage male and female dancers in various costumes stand casually facing an unknown speaker and clap their hands with excitement.&#34;  data-width=&#34;2500&#34; data-height=&#34;1667&#34; /&gt;<small class="image-media media-caption"><p>Finalists from the 2020 Prix de Lausanne</p></small><small class="image-media media-photo-credit"><p>Rodrigo Buas, Courtesy Prix de Lausanne</p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html?rebelltitem=3#rebelltitem3"
    data-published-at="1611672494"
    data-basename="particle-3"
    data-post-id="2650140482"
>&lt;p&gt;Despite all of the changes, the Prix de Lausanne is thriving. This year marks the inaugural Young Creation Award, a choreographic competition open to dancemakers ages 14 to 20. The two winners, chosen from a pool of five preselected finalists, will choreograph solos for the repertoire of contemporary variations available to Prix competitors in 2022. And this year, the Prix de Lausanne saw the highest number of applicants in its 49-year history: 399 dancers from 43 countries. &#34;The level is really high,&#34; says Bradney. &#34;I can see the dancers&#39; determination despite the lockdowns. Dancers want to dance anyways, and they&#39;ve been working from home and keeping in shape. It&#39;s been really inspiring.&#34;&lt;/p&gt;&lt;p&gt;&lt;em&gt;Watch the Prix de Lausanne live from January 31 to February 6 at &lt;/em&gt;&lt;a href=&#34;https://www.prixdelausanne.org/&#34; target=&#34;_blank&#34;&gt;&lt;em&gt;prixdelausanne.org&lt;/em&gt;&lt;/a&gt;&lt;em&gt; and on &lt;/em&gt;&lt;a href=&#34;https://www.arte.tv/en/arte-concert/&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;&lt;em&gt;Arte Concert&lt;/em&gt;&lt;/a&gt;&lt;em&gt;.&lt;/em&gt;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2650140482"
    data-post-url="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html"
    
        data-authors="Chava Pearl Lansky"
    
    
        data-headline="The 2021 Prix de Lausanne Prepares for a Year Like No Other"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/prix-de-lausanne"
            >prix de lausanne</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/coronavirus"
            >coronavirus</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/covid-19"
            >covid-19</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-competitions"
            >ballet competitions</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/kathryn-bradney"
            >kathryn bradney</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/ballet-livestream"
            >ballet livestream</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/2021-prix-de-lausanne"
            >2021 prix de lausanne</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/2021%20prix%20de%20lausanne"
        >2021 prix de lausanne</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Fprix-de-lausanne-2021-2650140482.html%3Fxrs%3DRebelMouse_fb%26ts%3D1612214796" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html&amp;text=The%202021%20Prix%20de%20Lausanne%20Prepares%20for%20a%20Year%20Like%20No%20Other&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Fprix-de-lausanne-2021-2650140482.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUzNTQwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODYzNjQ2NX0.O0c-TmKqJmr8VomDNFGYCTglkIvmKwOBGkYzNOkUv4s/img.jpg%3Fwidth%3D600&amp;description=The%202021%20Prix%20de%20Lausanne%20Prepares%20for%20a%20Year%20Like%20No%20Other" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=The%202021%20Prix%20de%20Lausanne%20Prepares%20for%20a%20Year%20Like%20No%20Other&amp;body=https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650140482">
    {"customDimensions": {"1":"Chava Pearl Lansky","2":2650140482,"3":"prix de lausanne, coronavirus, covid-19, ballet competitions, kathryn bradney, ballet livestream, 2021 prix de lausanne, ~popular_source-pageview","4":"news","5":"01/26/2021"}, "post": {"providerId": 0, "sections": [0, 4754754, 477282092, 473305362, 4831220, 4754718], "buckets": [], "authors": [17321371]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--ros_pm_desktop_leaderboard-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_leaderboard"
data-sizes="0x0:|1024x0:728x90"
data-prebid="0x0:|1024x0:pm_desktop_leaderboard"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
    </span>
</div><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-allow_crop_override="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_0_7_2"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-show_more_button_text="Keep reading"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-united-ballet-theatre-academy tag-united-ballet-theatre tag-joseph-gatti tag-gatti-method tag-zoica-tovar tag-andreas-estevez post-section--Site-Network" 
                 elid="2650329709"
                data-category="Site Network">
<article 
    elid="2650329709" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650329709" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMjU3NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTM3NTg2OH0.MlN9NhOnWKwsJzCkMqHNARpesJnQn1J-gf3mHdBiBPI/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.pointemagazine.com/u/aprildeocarizafordanceteacher" data-type="text">April Deocariza For Dance Teacher</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Feb 05, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html"  aria-label="United Ballet Theatre’s Joseph Gatti Takes His “Athletes of Art” Mission to His New Academy">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Joseph Gatti, Zoica Tovar and Andreas Estevez stand close together around a portable ballet barre in front of a gray backdrop. They are each wearing a black shirt, black pants and black shoes, and stand on one foot with their other foot crossed over, smiling towards the camera."
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU5ODAyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI2MDM4Mn0.4B8sEXG0XoS9VaQ_DCJRfqabtClL7PXq860laF138Xc/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C419&height=600"); padding-bottom: 50.0%;'data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        From left: Joseph Gatti, Zoica Tovar and Andres Estevez of the United Ballet Theatre Academy. Javier Vladimir, Courtesy UBT
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html"  aria-label="United Ballet Theatre’s Joseph Gatti Takes His “Athletes of Art” Mission to His New Academy" data-type="text">
        United Ballet Theatre’s Joseph Gatti Takes His “Athletes of Art” Mission to His New Academy
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650329709"
        
            data-elid="2650329709"
            data-post-url="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html"
            
                data-authors="April Deocariza For Dance Teacher"
            
            
                data-headline="United Ballet Theatre’s Joseph Gatti Takes His “Athletes of Art” Mission to His New Academy"
            
        ><script type="application/json" id="assembler-ad-config-2650329709" >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</script><div class="body-description"><div class="widget__brief"><p>Injuries can be a turning point in any dancer's career, but for Joseph Gatti, it was the catalyst for creating his own ballet company, United Ballet Theatre. Since its launch in 2018, UBT has been centered on cultivating "athletes of art," with an emphasis on daily cross-training and physical therapy to prevent injuries and increase career longevity. Now, Gatti is expanding that mission further with the launch of <a href="https://www.athletesofart.org/academy" rel="noopener noreferrer" target="_blank">United Ballet Theatre Academy</a>, which opened February 1 in Orlando.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html?rebelltitem=1#rebelltitem1"
    data-published-at="1612464873"
    data-basename="particle-1"
    data-post-id="2650329709"
>&lt;p&gt;Gatti, a former principal dancer with  Cincinnati Ballet and Corella Ballet, always had the idea of opening an academy, but the company had been sharing space with Orlando&#39;s Xplosive Dance Academy. During the pandemic, Gatti began to look for a permanent space as he knew that more buildings might become available. Meanwhile, he also learned that former colleagues from his apprentice days at Orlando Ballet, husband and wife team Andres Estevez and Zoica Tovar, had just relocated to Orlando. Estevez had most recently served as ballet master and rehearsal director for BalletMet, and Tovar was on the faculty for the student division and trainee program. Gatti invited the Cuban-born pair to teach company class, and both he and the dancers of the company instantly connected with their teaching style.&lt;/p&gt;&lt;p&gt;With the couple&#39;s help, Gatti was able to lease the right space that would house both his company and school in November. The following month, Gatti announced the launch of UBT Academy, appointing Estevez and Tovar as co-directors.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html?rebelltitem=6#rebelltitem6"
    data-published-at="1612464873"
    data-basename="particle-6"
    data-post-id="2650329709"
>&lt;img lazy-loadable=&#34;true&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU5ODA4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjU5NDY2M30.hYBU0KCt8bTEL0LEOiY11RS66n1BJAynRcG2WcUsLSE/img.jpg?width=980&#34; id=&#34;78162&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;7c3c92701edabde6e3533e7459130ba5&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Inside a large, low-ceilinged but sunny studio space, Joseph Gatti spreads his arms  and legs wide and smiles happily. The walls are covered in floor-to-ceiling windows and the black floor includes large squares of blue.&#34;  data-width=&#34;2432&#34; data-height=&#34;2676&#34; /&gt;<small class="image-media media-caption"><p>Gatti inside the new studios</p></small><small class="image-media media-photo-credit"><p>Courtesy UBT</p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html?rebelltitem=2#rebelltitem2"
    data-published-at="1612464873"
    data-basename="a-new-approach"
    data-post-id="2650329709"
><h3 data-role="headline">A New Approach</h3>&lt;p&gt;Academy students will experience the same method utilized by UBT&#39;s company members, called the &#34;Gatti Method,&#34; alternating days of low- and high-intensity exercises and with conditioning built into the daily routine. Gatti developed this method after sustaining a severe foot injury several years ago, which caused him to take a hard look at how typical ballet companies operate. He noticed that the intense daily class and rehearsal schedules left little room for ample conditioning, rest and recovery.&lt;/p&gt;&lt;p&gt;&#34;The Gatti Method will help students establish athletic conditioning early on in order to avoid injuries later in their careers,&#34; says Tovar. &#34;Through the classical ballet curriculum Andres and I have put together, we will also develop their artistic skills drawn from our experience with the Cuban and Vaganova methods.&#34;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html?rebelltitem=5#rebelltitem5"
    data-published-at="1612464873"
    data-basename="particle-5"
    data-post-id="2650329709"
>&lt;img lazy-loadable=&#34;true&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU5ODAzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzI2MzE4OH0.iP20ILSEDZoPlbos9CFdCZ-LGEprAcQonC8rOGJiwWM/img.jpg?width=980&#34; id=&#34;7fb33&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;cadb1f093b59bf6ec493af5d08577e42&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;A young white baller student in black leotard and skirt and pink tights and slippers performs d\u00e9vellop\u00e9 devant with her inside leg while holding onto a portable barre with her right hand. A red resistance band is tied around each thigh. Joseph Gatti, wearing black practice clothes and ballet shoes, stands behind her and touches the small of her back to help her balance.&#34;  data-width=&#34;2500&#34; data-height=&#34;1669&#34; /&gt;<small class="image-media media-caption"><p>Gatti and a student demonstrate one aspect of the Gatti Method, which uses resistance bands to improve placement and extension.</p></small><small class="image-media media-photo-credit"><p>Javier Vladimir, Courtesy UBT</p></small></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html?rebelltitem=3#rebelltitem3"
    data-published-at="1612464873"
    data-basename="particle-3"
    data-post-id="2650329709"
>&lt;p&gt;Using the Gatti Method, students might incorporate equipment, like resistance bands, for barre combinations to create more challenging exercises that improve placement, rotation and extension. On certain days, students may do longer jump combinations (e.g., one and a half to two minutes long) to increase stamina. Even the length of technique classes may be different compared to other ballet studios. For instance, a typical level-one technique class (around ages 7 to 8), may only last 45 minutes to an hour at some schools. At UBT Academy, the class will be extended to an hour and a half—one hour being dedicated to technique, followed by stretching and conditioning, with a break in between.&lt;/p&gt;&lt;p&gt;&#34;It&#39;s never too early to prepare students to understand their bodies and enjoy exercise,&#34; says Gatti. &lt;/p&gt;&lt;p&gt;A full studio is dedicated to fitness equipment with four Pilates reformers, a Pilates tower and cadillac, and medicine balls. It also houses a VertiMax V8,   a small platform with resistance cords that extend out to 30 feet to improve cardio and vertical jumps, used by many professional athletes. The equipment will be available for students to use under staff guidance and supervision.  &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html?rebelltitem=7#rebelltitem7"
    data-published-at="1612464873"
    data-basename="particle-7"
    data-post-id="2650329709"
>&lt;img lazy-loadable=&#34;true&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU5ODA2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjM2ODU4NH0.CrcX8FHsr6xVdRfvCsXn1lT02Cg9po_0rRygzRvzV-0/img.jpg?width=980&#34; id=&#34;52575&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;7f8b5bf86e3a6246d9b23a24c41fb307&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Two women with long brown hair and wearing masks, T-shirts and shorts use rollers to paint a wall with white paint. Behind then a young man in black shorts and a multi-colored shirt stands on a ladder.&#34;  data-width=&#34;4850&#34; data-height=&#34;3649&#34; /&gt;<small class="image-media media-caption"><p>United Ballet Theatre company members helped with painting the new academy's walls.</p></small><small class="image-media media-photo-credit"><p>Emily Sipnick, Courtesy UBT</p></small></div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
   &lt;!--ros_pm_desktop_medrec--&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;pointe_magazine/pm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:pm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34; 
&gt;&lt;/div&gt;
    &lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html?rebelltitem=4#rebelltitem4"
    data-published-at="1612464873"
    data-basename="particle-4"
    data-post-id="2650329709"
>&lt;p&gt;Gatti is quick to point out that the Academy is not meant to be a rehabilitation center. &#34;Ballet is an athletic career, and our goal is to prevent injuries by giving our students the proper training regimen,&#34; he says. As with other professional ballet schools, Gatti hopes the Academy will serve as a good stepping-stone for UBT&#39;s next generation of company members.&lt;/p&gt;&lt;p&gt;The city is also home to Orlando Ballet School. Is there room for two pre-professional ballet schools in the same city? Gatti thinks so. &#34;We are so different in our training approach and repertory,&#34; he explains . &#34;In England, for example, you have both   The Royal Ballet and the English National Ballet. Two can exist, so I say the more, the merrier.&#34;&lt;/p&gt;</div>

                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2650329709"
    data-post-url="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html"
    
        data-authors="April Deocariza For Dance Teacher"
    
    
        data-headline="United Ballet Theatre’s Joseph Gatti Takes His “Athletes of Art” Mission to His New Academy"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/united-ballet-theatre-academy"
            >united ballet theatre academy</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/united-ballet-theatre"
            >united ballet theatre</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/joseph-gatti"
            >joseph gatti</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/gatti-method"
            >gatti method</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/zoica-tovar"
            >zoica tovar</a>
        
            <a
                class="tags__item"
                href="https://www.pointemagazine.com/tag/andreas-estevez"
            >andreas estevez</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/united%20ballet%20theatre%20academy"
        >united ballet theatre academy</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pointemagazine.com%2Funited-ballet-theatre-academy-2650329709.html%3Fxrs%3DRebelMouse_fb%26ts%3D1612538060" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html&amp;text=United%20Ballet%20Theatre%E2%80%99s%20Joseph%20Gatti%20Takes%20His%20%E2%80%9CAthletes%20of%20Art%E2%80%9D%20Mission%20to%20His%20New%20Academy&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pointemagazine.com%2Funited-ballet-theatre-academy-2650329709.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTU5ODAyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzI2MDM4Mn0.4B8sEXG0XoS9VaQ_DCJRfqabtClL7PXq860laF138Xc/img.jpg%3Fwidth%3D600&amp;description=United%20Ballet%20Theatre%E2%80%99s%20Joseph%20Gatti%20Takes%20His%20%E2%80%9CAthletes%20of%20Art%E2%80%9D%20Mission%20to%20His%20New%20Academy" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=United%20Ballet%20Theatre%E2%80%99s%20Joseph%20Gatti%20Takes%20His%20%E2%80%9CAthletes%20of%20Art%E2%80%9D%20Mission%20to%20His%20New%20Academy&amp;body=https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650329709">
    {"customDimensions": {"1":"April Deocariza For Dance Teacher","2":2650329709,"3":"united ballet theatre academy, united ballet theatre, joseph gatti, gatti method, zoica tovar, andreas estevez","4":"site-network","5":"02/05/2021"}, "post": {"providerId": 0, "sections": [0, 4754754, 28684005, 4754718], "buckets": [], "authors": [21084404]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        
    </div>

</div>



<div id="sSocial_Stream_Element_0_0_5_0_0_1_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="__common_sidebar"></span><span class="js-brick-description hidden" data-name="__instagram_promo_sidebar_mobile"></span><div class="instagram-promo-wrapper-sidebar-mobile" id="s__instagram_promo_sidebar_mobile_0_0_8_0"><div class="mb-2 instagram-promo" id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_insta-post"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="478482396"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"

    
        data-attr-element_classes="instagram-promo"
        data-attr-posts_id="s__instagram_promo_sidebar_mobile_0_0_8_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-source_unique="true"
        data-attr-data-rm-advanced="true"
        data-attr-section_url="insta-post"
        data-attr-node_id="/root/blocks/block[__instagram_promo_sidebar_mobile]/element_wrapper/posts-"
        data-attr-layout_all_image_crop="original"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-source_url="insta-post"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2645304243"
                data-category="insta-post">
<article 
    elid="2645304243" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2645304243" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing">
                            
                            <div class="widget__image crop-750x1045"
                                    role="img"
                                    aria-label="Don&#39;t Miss a Thing"
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjgzMzAxNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzODMxMTIzNH0.eBWtbRV5HUePCzcHD-VqkW9ciBR4dSJdnn4Rpk9tBwo/img.png?width=1200&amp;height=1672"); padding-bottom: 139.333333333%;'data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.instagram.com/pointemagazineofficial/" target="_blank" aria-label="Don&#39;t Miss a Thing" data-type="text">
        Don&#39;t Miss a Thing
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2645304243">
    {"customDimensions": {"1":"Rebel Developer","2":2645304243,"4":"insta-post","5":"02/27/2020"}, "post": {"providerId": 0, "sections": [478482396], "buckets": [], "authors": [17305989]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>
<div id="s__common_sidebar_0_0_7_0_0_0_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
    </span>
</div><span class="js-brick-description hidden" data-name="__most_viewed_posts"></span><div class="most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0"><div class="mb-2 most-viewed-wrapper" id="s__most_viewed_posts_0_0_10_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Editors' Picks
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_editors-picks"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_remove_image="true"
        data-attr-layout_date="top"
        data-attr-allow_duplicates="true"
        data-attr-element_classes="most-viewed-wrapper"
        data-attr-posts_id="s__most_viewed_posts_0_0_10_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url="editors-picks"
        data-attr-headline_text="Editors&#39; Picks"
        data-attr-layout_horizontal_separation="0"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[__most_viewed_posts]/element_wrapper/posts-"
        data-attr-source_url="editors-picks"
        data-attr-source_site="parent_site"
        data-attr-all_element_order="date,primary_tag,headline,author,subheadline,community_name,section,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,custom_field_top-right-tag"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-limit="5"
        data-attr-layout_primary_tag="top"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-abt-studio-company tag-covid-19 tag-coronavirus tag-sascha-radetsky tag-lauren-lovette tag-hope-boykin" 
                 elid="2650332323"
                data-category="Onstage">
<article 
    elid="2650332323" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650332323" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Feb 05, 2021</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/abt%20studio%20company"
        >abt studio company</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/abt-studio-company-2650332323.html"  aria-label="After Fall &#34;Bubble&#34; Residency, ABT Studio Company Gets Ready to Present Its Winter Virtual Program">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Elizabeth Beyer poses in attitude derriere croisé and looks up to her left arm while Elwince Magbitang holds onto her waist and extends his left arm and leg out. To their left, Jake Roxander sits on his knees facing them, crosses his hands across his chest and lowers his head in reverence."
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/abt-studio-company-2650332323.html"  aria-label="After Fall &#34;Bubble&#34; Residency, ABT Studio Company Gets Ready to Present Its Winter Virtual Program" data-type="text">
        After Fall &#34;Bubble&#34; Residency, ABT Studio Company Gets Ready to Present Its Winter Virtual Program
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2650332323">
    {"customDimensions": {"1":"Hadley Suter","2":2650332323,"3":"abt studio company, covid-19, coronavirus, sascha radetsky, lauren lovette, hope boykin, ~popular_source-pageview","4":"onstage","5":"02/05/2021"}, "post": {"providerId": 0, "sections": [0, 4754729, 4754754, 477282091, 4831220], "buckets": [], "authors": [21084747]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-ballet-and-money tag-budgeting tag-ballet-salary tag-ballet-career tag-alexandra-meister-upleger tag-chelsea-paige-johnston tag-the-actors-fund" 
                 elid="2650242014"
                data-category="Career">
<article 
    elid="2650242014" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650242014" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Feb 02, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html"  aria-label="Learning How to Budget on a Ballet Income—Especially During a Pandemic">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Alexandra Meister-Upleger wears her blonde hair in a bun and performs a soaring grand jeté outside in front of a municipal building. She&#39;s costumed in a light pink leotard, fuchsia tutu and pointe shoes."
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/ballet-income-budgeting-tips-2650242014.html"  aria-label="Learning How to Budget on a Ballet Income—Especially During a Pandemic" data-type="text">
        Learning How to Budget on a Ballet Income—Especially During a Pandemic
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2650242014">
    {"customDimensions": {"1":"Linnea  Swarting","2":2650242014,"3":"ballet and money, budgeting, ballet salary, ballet career, alexandra meister-upleger, chelsea paige johnston, the actors fund, ~popular_source-pageview","4":"career","5":"02/02/2021"}, "post": {"providerId": 0, "sections": [0, 4754729, 4831220], "buckets": [], "authors": [20233718]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-prix-de-lausanne tag-coronavirus tag-covid-19 tag-ballet-competitions tag-kathryn-bradney tag-ballet-livestream tag-2021-prix-de-lausanne" 
                 elid="2650140482"
                data-category="News">
<article 
    elid="2650140482" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650140482" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jan 26, 2021</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/2021%20prix%20de%20lausanne"
        >2021 prix de lausanne</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html"  aria-label="The 2021 Prix de Lausanne Prepares for a Year Like No Other">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A large group of teenage female ballet students of multiple ethnicities stand onstage in fifth position with their arms en bas. Each wears a camisole leotard, pink tights and pink slippers and have a number pinned to their waist."
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/prix-de-lausanne-2021-2650140482.html"  aria-label="The 2021 Prix de Lausanne Prepares for a Year Like No Other" data-type="text">
        The 2021 Prix de Lausanne Prepares for a Year Like No Other
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2650140482">
    {"customDimensions": {"1":"Chava Pearl Lansky","2":2650140482,"3":"prix de lausanne, coronavirus, covid-19, ballet competitions, kathryn bradney, ballet livestream, 2021 prix de lausanne, ~popular_source-pageview","4":"news","5":"01/26/2021"}, "post": {"providerId": 0, "sections": [0, 4754754, 477282092, 473305362, 4831220, 4754718], "buckets": [], "authors": [17321371]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-united-ballet-theatre-academy tag-united-ballet-theatre tag-joseph-gatti tag-gatti-method tag-zoica-tovar tag-andreas-estevez post-section--Site-Network" 
                 elid="2650329709"
                data-category="Site Network">
<article 
    elid="2650329709" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650329709" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Feb 05, 2021</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/united%20ballet%20theatre%20academy"
        >united ballet theatre academy</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html"  aria-label="United Ballet Theatre’s Joseph Gatti Takes His “Athletes of Art” Mission to His New Academy">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Joseph Gatti, Zoica Tovar and Andreas Estevez stand close together around a portable ballet barre in front of a gray backdrop. They are each wearing a black shirt, black pants and black shoes, and stand on one foot with their other foot crossed over, smiling towards the camera."
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/united-ballet-theatre-academy-2650329709.html"  aria-label="United Ballet Theatre’s Joseph Gatti Takes His “Athletes of Art” Mission to His New Academy" data-type="text">
        United Ballet Theatre’s Joseph Gatti Takes His “Athletes of Art” Mission to His New Academy
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2650329709">
    {"customDimensions": {"1":"April Deocariza For Dance Teacher","2":2650329709,"3":"united ballet theatre academy, united ballet theatre, joseph gatti, gatti method, zoica tovar, andreas estevez","4":"site-network","5":"02/05/2021"}, "post": {"providerId": 0, "sections": [0, 4754754, 28684005, 4754718], "buckets": [], "authors": [21084404]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-summer-intensives tag-vaganova tag-summer-intensives-2021 tag-ellison-ballet post-section--Sponsored-by-Ellison-Ballet" 
                 elid="2649749827"
                data-category="Sponsored by Ellison Ballet">
<article 
    elid="2649749827" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649749827" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-date">
        <span class="social-date__text">Jan 06, 2021</span>
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/ellison%20ballet"
        >ellison ballet</a>
</div>
</div><div class="widget__head"><a href="https://www.pointemagazine.com/ellison-ballet-summer-2649749827.html"  aria-label="Set—and Achieve—Your Goals This Summer at Ellison Ballet">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Set—and Achieve—Your Goals This Summer at Ellison Ballet"
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.pointemagazine.com/ellison-ballet-summer-2649749827.html"  aria-label="Set—and Achieve—Your Goals This Summer at Ellison Ballet" data-type="text">
        Set—and Achieve—Your Goals This Summer at Ellison Ballet
    </a>
</h1></div></div></div>
    
    
<script type="application/json" id="post-context-2649749827">
    {"customDimensions": {"1":"Pointe Magazine","2":2649749827,"3":"summer intensives, vaganova, summer intensives 2021, ellison ballet, ~popular_source-pageview","4":"sponsored-by-ellison-ballet","5":"01/06/2021"}, "post": {"providerId": 0, "sections": [0, 473334448, 18289547, 4831220, 477282089], "buckets": [], "authors": [17311277]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            </div><!-- User Code --><style>
/*.most-viewed-wrapper .widget:after {
    top: 120px;
    transform: rotate(175deg);
    content: " ";
    border-bottom: 1px solid #f68c1f;
    width: 91%;
    overflow: visible;
    position: absolute;
    display: inline-block;
    margin: 15px 0px;
}
.most-viewed-wrapper .widget:last-child .widget__headline:after {
    border-bottom: none !important;
}
.most-viewed-wrapper .module-headline:after {
   border-bottom: none !important;
}
  
 .most-viewed-wrapper .widget:after {
      background: #ccc;
    content: " ";
    display: block;
    width: 100%;
    height: 1px;
    position: absolute;
    bottom: -20px;
    left: 0;
  }
  .most-viewed-wrapper .widget:last-child:after {
  display:none
  }
</style><!-- End User Code --></div><span class="js-brick-description hidden" data-name="__sticky_sidebar_el_ad"></span>

<div id="s__sticky_sidebar_el_ad_0_0_11_0">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        
<div id="s__sticky_sidebar_el_ad_0_0_11_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!--hp_pm_desktop_halfpage_flex-->
<div class="htl-ad"
data-unit="pointe_magazine/pm_desktop_halfpage"
data-sizes="0x0:|768x0:300x600"
data-prebid="0x0:|768x0:pm_desktop_halfpage"
data-refresh="viewable"
data-refresh-secs="30" 
></div>
<!-- /Ad Placement -->
    </span>
</div>
    </div>
    
        
        
        
    
</div><!-- User Code --><script>
document.querySelector(".sticky-target").style.width=document.querySelector(".sticky-target").parentNode.clientWidth+"px"
</script><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div></div></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('create', 'UA-2506277-5', 'auto', {'name': 'b' });
      ga('b.require', 'displayfeatures');
      ga('b.set', 'transport', 'beacon');

      if(utmCampaignData) {
        ga('b.set', 'campaignName', utmCampaignData.campaignName);
        ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
        ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
        ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
        if (utmCampaignData.campaignKeyword) {
        ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
        }
      }

      <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
          ga('b.set', 'dimension1', "Hadley Suter");
          ga('b.set', 'dimension2', '2650332323');
          ga('b.set', 'dimension3', "abt studio company, covid-19, coronavirus, sascha radetsky, lauren lovette, hope boykin, ~popular_source-pageview");
          
          ga('b.set', 'dimension4', 'onstage');
          
          ga('b.set', 'dimension5', '02/05/2021');
          
          
          
          
          
          ga('b.set', 'dimension6', 'use_light_social_ux_app,1');
          

      ga('b.send', 'pageview');
        
      ga('b.set', 'dimension1', null);ga('b.set', 'dimension2', null);ga('b.set', 'dimension3', null);ga('b.set', 'dimension4', null);ga('b.set', 'dimension5', null);ga('b.set', 'dimension6', null);
    </script>
    
    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.pointemagazine.com/abt-studio-company-2650332323.html"
        },
        "url": "https://www.pointemagazine.com/abt-studio-company-2650332323.html",
        "headline": "After Fall \"Bubble\" Residency, ABT Studio Company Gets Ready to Present Its Winter Virtual Program",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMzg2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODMzNDkzM30.toD2FXjfTTkW13P0ncLL87NTtsu_wT9rv7gG2omd3EU/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwMzg2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODMzNDkzM30.toD2FXjfTTkW13P0ncLL87NTtsu_wT9rv7gG2omd3EU/img.jpg?width=1200&coordinates=0%2C982%2C0%2C143&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-02-05T20:34:51Z",
        "dateModified": "2021-02-05T22:05:20Z",
        "author": {
            "@type": "Person",
            "name": "Hadley Suter"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Pointe",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85ODIyOTg1L29yaWdpbi5wbmciLCJleHBpcmVzX2F0IjoxNjQ3NTU1Njg0fQ.WiClejgDpyr4RpbIVTzXrqHmTTma5GoixJ3PMHOGxjw/img.png?width=210"
            }
        },
        "description": "The dominant narrative of how a young ballet dancer gets into a professional company generally goes something like this: You're accepted into a prestigious summer session at a company school, and then get invited to stay year-round. You perform a bit with the company for The Nutcracker and, if you'r...",
        "keywords": ["abt studio company", "covid-19", "coronavirus", "sascha radetsky", "lauren lovette", "hope boykin"]}
</script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "After Fall \"Bubble\" Residency, ABT Studio Company Gets Ready to Present Its Winter Virtual Program",
            "description": "ABT Studio Company Winter Festival Trailer",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYwNDUyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzgwMjM1NH0.AhpGeXucWi_cBUQwB0kT5Y5tFY4-csJzvxGcNCITqHA/img.jpg?width=980",
            "uploadDate": "2021-02-05T20:34:51Z",
            "url": "https://www.pointemagazine.com/abt-studio-company-2650332323.html?rebelltitem=10#rebelltitem10",
            "contentUrl": "https://www.youtube.com/watch?v=T_RwH3YGsbo",
            "embedUrl": "https://www.youtube.com/watch?v=T_RwH3YGsbo"
        }
    </script>


    


    <script id="user-javascript-medium-normal"></script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>