
    <!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@pointe_magazine">
<meta name="twitter:site:id"            content="30015650">



<meta name="twitter:image"          content="https://assets.rbl.ms/15136604/1200x600.jpg?1511000425">


<meta property="fb:app_id"              content="343205559434261">
<meta property="og:type"                content="article">


<meta property="og:url"                 content="http://www.pointemagazine.com/sensory-friendly-nutcracker-2510347531.html">
<link rel="canonical" href="http://www.pointemagazine.com/sensory-friendly-nutcracker-2510347531.html" />



    <meta property="og:site_name"           content="Pointe">


    
        <meta property="og:image"               content="https://pointe-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F15136604%2F980x.jpg/2000%2C2000/1muj85O1OIf4uH86/img.jpg">
    
    
    


    <meta property="og:title"               content="8 Companies Offering Performances of &#39;The Nutcracker&#39; for Special Needs Audience Members">
    <meta property="og:description"         content="Catching a performance of The Nutcracker has long been a holiday tradition for many families. And now, more and more companies are adding sensory-friendly elements to specific shows in an effort to make the classic ballet inclusive to children and adults with special needs.">


    
    


<meta property="article:publisher"      content="208452120187" />




    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    

    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
         
         ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com'});
      } else {
         
         ga('create', 'UA-26184524-1', 'auto');
      }

        var utmCampaignData = null;

      
        
        
            
                
        utmCampaignData = {
            'campaignName': "socialux,true",
            'campaignSource': "",
            'campaignMedium': "RebelMouse Site",
            'campaignContent': "",
            'dataSource': "abtest"
        }
                    
                    document.cookie = 'rm_layout_name=0';
            
        
            
                
            
        

      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      
         ga('create', 'UA-2506277-5', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         
        
        
    

         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');
    </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Pointe" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>8 Companies Offer Performances of The Nutcracker for Special Needs Audience Members</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets11426ada81e3c1efd47521f2b44dc931">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    
    
        <script>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</script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9819889%2F2000x.png/192%2C192/5dJxjavjyVTURyxS/img.jpg" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9819889%2F2000x.png/32%2C32/eSRgCCxV8vDinfsT/img.jpg"   sizes="16x16"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Crimson Text:300,400,700|Nunito Sans:300,400,700|Cardo:300,400,700|Quattrocento:300,400,700" /><meta property="article:published_time" content="2017-11-17T21:51:42" /><meta property="article:modified_time" content="2017-11-17T23:05:15" /><meta name="keywords" content="dance and disability, pittsburgh ballet theatre, american repertory ballet, syracuse city ballet, california ballet company, charlotte ballet, milwaukee ballet, pennsylvania ballet, boston ballet, nutcracker, asl interpretation, special needs, intellectual differences dance, accessible ballet, accessible dance, accessible theater, sensory-friendly ballet"/><meta name="description" content="These companies are adding sensory-friendly elements to specific shows in an effort to make the classic ballet inclusive to children and adults with special needs."/><link rel="amphtml" href="http://www.pointemagazine.com/sensory-friendly-nutcracker-2510347531.amp.html"><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '350241962078232'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=350241962078232&ev=PageView&noscript=1"
/></noscript><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code -->
<meta property="fb:pages" content="208452120187" /><script>
ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
</script>
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script><script type="text/javascript">
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_180x150");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_300x250");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointe_300x250");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_728x90");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_header_subscribe_325_68");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_320x50");
	
<!--
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
--></script><script type="text/javascript">
  GA_googleFetchAds();
 </script><!-- Header Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3162989/pointe_300x250_3', [300, 250], 'div-gpt-ad-1501173646775-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets21e099471f4d0a7e71810dcde22338db" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.pointemagazine.com/sensory-friendly-nutcracker-2510347531.html"
        },
        "headline": "8 Companies Offering Performances of &#39;The Nutcracker&#39; for Special Needs Audience Members",
        "image": {
            "@type": "ImageObject",
            "url": "https://pointe-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F15136604%2F980x.jpg/2000%2C2000/1muj85O1OIf4uH86/img.jpg",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2017-11-17 21:51:42+0000",
        "dateModified": "2017-11-17 23:05:15+0000",
        
        "author": {
            "@type": "Person",
            "name": "mdesantis"
        },
        
        
        "publisher": {
        "@type": "Organization",
        "name": "Pointe",
        "logo": {
          "@type": "ImageObject",
          "url": "https://assets.rbl.ms/9822985/210x.png"
          }
        },
        
        "description": "Catching a performance of The Nutcracker has long been a holiday tradition for many families. And now, more and more companies are adding sensory-friendly elements to specific shows in an effort to make the classic ballet inclusive to children and adults with special needs."
    }
    
    </script>

    

</head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--pointe stars">
            <a
                href="http://www.pointemagazine.com/pointe stars"
                
            >Pointe Stars</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--your career">
            <a
                href="http://www.pointemagazine.com/your career"
                
            >Your Career</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="http://www.pointemagazine.com/training"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--your best body">
            <a
                href="http://www.pointemagazine.com/your best body"
                
            >Your Best Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://pointe.rebelmouse.com/auditions">
            <a
                href="http://pointe.rebelmouse.com/auditions"
                
            >Auditions</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="http://www.pointemagazine.com/resources"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--videos">
            <a
                href="http://www.pointemagazine.com/videos"
                
            >Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--win-it">
            <a
                href="http://www.pointemagazine.com/win-it"
                
            >Win It!</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div id="sTop_Bar_0_11_0_0_0_4" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_4_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_11_0_0_0_4_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_11_0_0_0_4_0_0_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_11_0_0_0_4_0_0_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/9900980/2000x.png" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/9900980/2000x.png" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/9900980/2000x.png" />
            
        
    </a>
</div><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=DanceMagazine&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #999999;
    right: 40px;
    top: 25px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    top: 15px;
    right: 5px;
}
}

@media all and (min-width: 1024px) {
#poweredby_rebelmouse_link {
    display: block;
}
}
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
.rebelbar.skin-simple .rebelbar__inner {
max-width:100%
}
.rebelbar__section-link.outer-link{
	color:#E0457B !important;	
}
.dropdown-content li{
	display:block !important;
	border-bottom:1px solid #E0457B;
	padding:10px 0;
	line-height:18px!important;
}
.dropdown-content li a{	
	line-height:18px!important;
}
.dropdown-content li:last-child{
	border-bottom:0;
}
.rebelbar.skin-beauty .rebelbar__section-links li {
	vertical-align:top;
}
.rebelbar__section-links .dropdown-content {
    position: absolute;
    display: none;
}

#rebelbar__more-sections .dropdown-content .rebelbar__section-link--secondary{
color:#333 !important;
}

.rebelbar__section-links  .dropdown-content:after {
    bottom: 100%;
    left: 40px;
    border: solid transparent;
    content: '';
    height: 0;
    width: 0;
    position: absolute;
    pointer-events: none;
    border-bottom-color: #f0f0f0;
    border-width: 15px;
    margin-left: -15px;
}

.rebelbar__section-links li:hover  .dropdown-content {
    display: block;
    background: #fff;
    padding: 20px;
    min-width: 210px;
    border-radius: 2px;
    z-index: 20;box-shadow: 0 2px 12px 0 rgba(0, 0, 0, 0.12);
}
.rebelbar__section-link.active{
position:relative;
color:#E0457B !important;
font-weight: 600 !important;
}
.rebelbar__section-link.active:after{
	content: "";
    height: 2px;
    width: 100%;
    display: block;
    position: absolute;
    top: 35px;
    background: #E0457B !important
}
.with-fixed-header .rebelbar__section-link.active:after{top: 60px;}
.tag-video .image:after, .tag-video .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
.main-menu-item--login{
display:none !important;
}

</style><!-- End User Code --><!-- User Code --><style>
iframe.instagram-media {
position:relative !important;
}
.shortcode-media img, .share-tab-img {
display:block;
}

body{
min-height:100%;
background-color:#f5f5f5;}
.main{
background-image:url();
}
.top-banner-ad-fixed {
    padding: 5px;
    text-align: center;
    position: absolute;
    top: 0;
    left: 420px;
    z-index: 99;
}
.with-fixed-header .top-banner-ad-fixed {
position:fixed;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
text-align:center;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.article-description {
margin-bottom:20px;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.photo-credit {
font-size:12px;
margin-top:0;
color:#9a9a9a;
}
.no-image .headline-container {
    margin: 12px 12px 12px 15px !important;
}
.article-content .media-caption{
font-size:12px;
}
.posts-custom .media-caption {
font-size:12px;
}
.widget p ,.article-body p {
font-size : 17px;
line-height: 23px;
    margin: 10px 0;
font-family:'Nunito Sans',serif ;
}
.widget p a,.article-body p a {
    color:#E0457B;
}
.widget .widget__body .body {
margin-top:0;
}

@media (min-width: 768px){
.infinite-scroller  .col{
margin-bottom:30px
}
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}}
.sharebar .share .fb {
margin-left:7px;
}
.sharebar.with-first-button-caption:not(.enable-panel) .share:first-child:after {
    font-size: 0;
}
.widget__section:after {			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23E0457B%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}

.post-splash-custom .widget__section:after {
			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23E0457B%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}
	.posts-custom .widget__keep-reading-action {
	text-align:left;
	 margin-bottom: 10px;
	}
	.posts-custom .button.read-more {
	background-color:transparent;
	color:#E0457B;
	font-weight:600;
	    display: inline-block;
font-size:14px;
	}
.widget__show-more .button.read-more{
color:#E0457B;
}
	.posts-custom .button.read-more:hover{
	background-color:transparent;
	color:#E0457B;
	}
	.posts-custom .widget__headline {
    font-size: 14px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 18px;
}
@media (min-width: 1025px){
.posts-custom .widget__headline {
    font-size: 18px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 22px;
}}


.article-body hr {display:none}

</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function(jQ ) {
jQ('.sections-list').append('<div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/meet-the-editors-2433041205.html">Meet the Editors</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="http://calendar.dancemedia.com/" target= "_blank">Performance Calendar</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="http://www.dancemedia.com/advertise" target="_blank">Advertise/Media Kit</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/contact-us-2343049268.html">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01" target="_blank">Subscribe</a></li>');
});
</script><!-- End User Code -->
</div>


    </div>
</div>


<div id="sTop_Bar_0_11_0_0_0_5" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_5_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();


    var mapping = googletag.sizeMapping().
		
		   // Accepts both common mobile banner formats
		   addSize([320, 400], [[320, 50], [300, 50]]). 				   
		   addSize([1050, 200], [1024, 120]).build();
		   
		   adSlot.defineSizeMapping(mapping);
	</script><script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		
		var width = window.innerWidth || document.documentElement.clientWidth;

		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
	</script><!-- End User Code --><!-- User Code --><div class="top-banner-ad-fixed "><div class="header-ad-block ad-desktop " style="display:inline:block"><div id="ad_728x90"><script type="text/javascript">
			  GA_googleFillSlot("pointemagazine_728x90");
			</script></div></div></div><!-- End User Code -->
</div>



<div id="sTop_Bar_0_11_0_0_0_5_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_5_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sTop_Bar_0_11_0_0_0_5_2_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_5_2_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_5_2_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    
</div>


    </div>
</div>



        
        
        
        
</div>


    </div>
</div>



        
        
        
        <div id="sPost_0_4_0_0_0_1" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_0" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="left-sidebar" id="sPost_0_4_0_0_0_1_0_0"><span class="js-brick-description hidden" data-name="leftbar"></span><div id="sleftbar_0_13_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_13_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s m l12">
    <div id="sleftbar_0_13_0_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_13_0_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_13_0_0_0_0_0_0_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Follow Us
    </h1>
</div>
</div><!-- User Code --><div class="left--rail" style="margin-bottom:12px"><div class="left--rail__item-link remove-text-transformatoin"><div class="icon-social "><a href="https://www.facebook.com/PointeMagazineOfficial" target="_blank" class="icon-social__link " title="Facebook"><i class="icon-social__link--image fa fa-facebook-official "></i></a><a href="https://twitter.com//pointe_magazine" target="_blank" class="icon-social__link " title="Twitter"><i class="icon-social__link--image fa fa-twitter"></i></a><a href="http://instagram.com/pointemagazineofficial/" target="_blank" class="icon-social__link " title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.pinterest.com/pointemagazine/" target="_blank" class="icon-social__link " title="pinterest" style="top: -1px;position: relative;font-size: 21px;"><i class="fa fa-pinterest"></i></a><a href="https://www.youtube.com/channel/UCdQo8wFtdhz9LsE2E7aFF9Q" target="_blank" class="icon-social__link" title="YouTube"><i class="icon-social__link--image fa fa-youtube"></i></a></div></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_13_0_0_0_0_0_0_0_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Explore
    </h1>
</div>
</div><div class="list" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1"><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/pointe stars"
        
    >
        
        <span class="section-name">Pointe Stars</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/your career"
        
    >
        
        <span class="section-name">Your Career</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/training"
        
    >
        
        <span class="section-name">Training</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/your best body"
        
    >
        
        <span class="section-name">Your Best Body</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://pointe.rebelmouse.com/auditions"
        
    >
        
        <span class="section-name">Auditions</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/resources"
        
    >
        
        <span class="section-name">Guides &amp; Resources</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/videos"
        
    >
        
        <span class="section-name">Videos</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/win-it"
        
    >
        
        <span class="section-name">Win It!</span>
</a></div>
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><div class="left--rail"><div class="left--rail__item-links "><div class="left--rail__item-link "><a class="menu__link-anchor" href="/meet-the-editors-2433041205.html">Meet the Editors</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="http://calendar.dancemedia.com/" target="_blank">Performance Calendar</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="http://www.dancemedia.com/advertise" target="_blank">Advertise/Media Kit</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="/contact-us-2343049268.html">Contact Us</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01" target="_blank">Subscribe  </a></div></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        You Might Also Like
    </h1>
</div>
</div>
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    







<a id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_1_0" class="display-block image-element" href="http://dancemagazine.com" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/12849120/2000x.jpg"/>
    
</a>
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="text-element" id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_2_0"><a href="https://www.facebook.com/dancemagazine" class="color-inherit" target="_blank">Dance Magazine</a></div><div class="text-element" id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_2_1">459,550 fans</div>
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_3_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_You-Might-Also-Like-Post"
     data-format="posts-custom"
     data-section-id="4764739"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-source_site="parent_site" data-attr-source_unique="true" data-attr-style_post-headline_all_default_color="rgba(233, 130, 44, 1)" data-attr-posts_id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_3_0" data-attr-layout_headline="bottom" data-attr-section_url="You-Might-Also-Like-Post" data-attr-layout_subheadline="bottom" data-attr-linktext="" data-attr-headline_text="" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="14px" data-attr-node_id="/root/blocks[14]/block/abtests/abtest[1]/row/column/if/row/column[4]/row/column[4]/posts-" data-attr-source_url="You-Might-Also-Like-Post" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-limit="1" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget" 
                 elid="2436013840" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2436013840" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/sofiane-sylve-2472967800.html" target="_blank">
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/12756118/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/12756118/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/12756118/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/sofiane-sylve-2472967800.html" target="_blank">
        Janie Taylor&#39;s Second Chapter—In Sneakers
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
.left--rail .icon-social {
}
.left--rail .icon-social__link {
margin:0 10px 0 0;
font-size:20px;
}
.left--rail__item-link .menu__link-anchor{
    display: block;
  font-weight: 400;
    text-decoration: none; 
    font-size: 12px;   
      padding: 0;
    line-height: 25px;
	color:#777;
	margin:0 5px;
	}

.left--rail__item-link.about-site a {
color:#529546;
font-size:13px;
font-weight:700;
display:block;
text-transform:uppercase;
}
.left--rail__item-link.about-site{
display:block;   
}

.posts-custom .slick-prev {
    right: 20px;
  left:initial;
position: absolute;
    right: 20px;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #f1627b;
}
.posts-custom .slick-next {
    right: -20px;
position: absolute;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #f1627b;
}
.video-tab .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function(jQ) {
	
    var $sidebar = jQ('.left-sidebar'),
        iTopSpacing = 110, // height of shrinked top menu
        iBottomSpacing = 0; // spacing to bottom of page

    var sidebarReset = function () {
        $sidebar
            .removeClass('left-sidebar--fixed')
            .removeAttr('style');
    };

    var sidebarFixed = function (top, bottom, width) {
        $sidebar
            .addClass('left-sidebar--fixed')
            .css({
                'top'    : top,
                'bottom' : bottom,
                'width'  : width,
				'position' : 'fixed' 
            });
    }
    // TODO: we need to add debounce
    jQ(window)
        .scroll(function () {

            var iOffsetTop  = jQ(this).scrollTop(),
                iHeaderHeight = 110,
                iSidebarHeight = $sidebar.outerHeight(),
                iWindowHeight = jQ(window).height(),
                iSidebarWidth =  jQ('.left-sidebar').parent().width();;
            
            if( iSidebarHeight + iBottomSpacing + iTopSpacing < iWindowHeight ){
                var topTreshold = iHeaderHeight - iOffsetTop;
					
				
                if( topTreshold <= iTopSpacing ){
                    sidebarFixed(iTopSpacing, 'auto', iSidebarWidth);
                } else {
                    sidebarReset();
                }
            } else {
				
                var bottomTreshold = iHeaderHeight + iSidebarHeight + iBottomSpacing - iWindowHeight;
                if( bottomTreshold < iOffsetTop ){
                    sidebarFixed('auto', iBottomSpacing, iSidebarWidth);
                } else {
                    sidebarReset();
                }
            }
			
			
			var window_top = jQ(this).scrollTop();
			if (jQ('.sticky-ad-top').length) {
				var div_top = jQ('.sticky-ad-top').offset().top;
				var width_right_side=jQ('.sticky-ad-top').parent().width()-40;
				if (window_top+110> div_top) {
					jQ('.sticky-ad-right-bar').css({'position':'fixed','top':'110px', 'width':width_right_side});
					jQ('.sticky-ad-top').height(jQ('.sticky-ad-right-bar').outerHeight());
					}
				else {
					jQ('.sticky-ad-right-bar').removeAttr('style');
					jQ('.sticky-ad-top').height(0);
					}  
			}  
        })
        .resize(function () {
            jQ(this).trigger('scroll');
        });
});
</script><!-- End User Code --><!-- User Code --><div style="margin-top:20px;font-size:12px;opacity:.7;margin-bottom:10px">Copyright &#169; 2017 DanceMedia LLC. All rights reserved. |	<a href="/privacy-statement-2413399391.html">Privacy Statement</a> |<a href="/copyright-statement-2413399582.html"> Copyright Statement</a></div><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div>
</div>


    
    
    

<div id="sPost_0_4_0_0_0_1_1" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sPost_0_4_0_0_0_1_1_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <div id="sPost_0_4_0_0_0_1_1_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_1_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_0_0_0" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-date-text_all_default_position="absolute" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_mobile_default_line-height="18px" data-attr-style_post-headline_all_default_line-height="1.3" data-attr-layout_section="top" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_post-body-pager-prev-page_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-headline_mobile_default_font-family="Helvetica" data-attr-style_post-section_all_default_margin="0 12px 12px" data-attr-style_post-headline_tablet_default_font-weight="700" data-attr-style_post-section_all_default_float="right" data-attr-id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_0_0_0" data-attr-layout_date="top" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-layout_author="top" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-headline_mobile_default_font-size="14px" data-attr-style_post-section_all_default_display="inline-block" data-attr-style_post-section_all_default_font-size="14px" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-headline_tablet_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-authors-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-pager-next-page_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-authors-name_all_default_line-height="1" data-attr-style_post-snark-line_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-style_post-authors-avatar_all_default_width="30px" data-attr-style_post-headline-wrapper_all_default_margin="0" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-authors-name_all_default_vertical-align="top" data-attr-style_post-body_all_default_background="none" data-attr-style_post-body-pager-next-article_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-headline_tablet_default_line-height="18px" data-attr-format="splash-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_post-body-listicle-link_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-authors-container_all_default_margin="0 12px" data-attr-style_post-section_all_default_padding="5px 0" data-attr-style_post-subheadline_all_default_display="inline" data-attr-style_post-headline_all_default_display="inline" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-layout_photo_credit="bottom" data-attr-style_post-section_all_default_font-weight="700" data-attr-style_post-date-text_all_default_top="16px" data-attr-style_post-body-links_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-credit_all_default_padding="0 12px" data-attr-style_post-authors-name_all_default_font-size="14px" data-attr-style_post-body-pager_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-element_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-headline_tablet_default_font-family="Helvetica" data-attr-style_post-section_all_default_color="#f1627b" data-attr-show_around_the_web="true" data-attr-style_post-authors-avatar_all_default_height="30px" data-attr-style_post-headline_all_default_font-size="24px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,badges,subheadline,badges_sponsored,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button" data-attr-style_post-date-text_all_default_color="rgba(164, 162, 160, 1)" data-attr-style_post-date-text_all_default_left="60px" data-attr-style_post-authors-name_all_default_font-weight="700" data-attr-style_post-body_all_default_padding="12px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_quality="8" data-attr-style_post-authors-name_all_default_font-family="Nunito Sans">
    <div class="article-module__controls-placeholder"></div>
    
    
<article class="clearfix image-article sm-mb-1 quality-MD post-2510347531" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">popular</span>
    

        
    
        
            
            


<div class="post-author-list">


    
    
    
    
    
    

    

    
        
    

        <div class="post-author">
            <a href="//pointemagazine.com/community/mdesantis">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rbl.ms/9899367/210x.jpg")'></div>
                
            </a>
            <a href="//pointemagazine.com/community/mdesantis" class="post-author__name">Marissa DeSantis</a>
            
        </div></div>
        
    
        
            
            <span class="post-date">12h</span>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/15136604/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/15136604/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/15136604/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <div class="headline-container">
    <h1 class="headline h1">
        8 Companies Offering Performances of &#39;The Nutcracker&#39; for Special Needs Audience Members
    </h1>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Pittsburgh Ballet Theatre's 'The Nutcracker.' Photo by Rich Sofranko
    </div>

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
</div>
</div>
</div>


    </div>
</div>


<div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_2_0" class="post-partial article__body">

<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body "
        >

        <div class="body-description"><p>Catching a performance of <em>The Nutcracker</em> has long been a holiday tradition for many families. And now, more and more companies are adding sensory-friendly elements to specific shows in an effort to make the classic ballet inclusive to children and adults with special needs.</p><p>While the accommodations vary depending on the company, many are presenting shorter versions of the ballet with more relaxed theater rules. Additionally, lower sound and stage light levels during the performance, as well as trained staff on hand, make <em>The Nutcracker</em> more accessible for those on the autism spectrum and others with special needs.</p><p><a href="https://www.pbt.org/performances-tickets/sensory-friendly-performances/" target="_blank">Pittsburgh Ballet Theatre</a>'s performance will take place on Tuesday, December 26th, and they are one of the pioneer companies in presenting sensory-friendly performances of <em>The Nutcracker</em> (their first production was in 2013). PBT also offers sensory-friendly versions of Jorden Morris' <em>Peter Pan</em> and Lew Christensen's <em>Beauty and the Beast</em> throughout the year.</p><p class="shortcode-media shortcode-media-youtube">
<iframe class="rm-shortcode" data-rm-shortcode-id="S5HNSL1510959915" frameborder="0" height="480" scrolling="no" src="https://www.youtube.com/embed/1LQHVcGoOlw?rel=0" width="100%"></iframe>
</p><p>See our list of sensory-friendly performances, and check out each site for all of the details regarding their offerings.</p><hr><p><strong><a href="http://www.arballet.org/event/nutcracker-ucpac-sensoryfriendly/" target="_blank">American Repertory Ballet</a></strong>, Sunday, November 19th.</p><p><strong><a href="http://www.syracusecityballet.com/nutcracker/" target="_blank">Syracuse City Ballet</a></strong>, Sunday, December 3rd.</p><p><strong><a href="http://californiaballet.org/autism-friendly-nutcracker/" target="_blank">California Ballet Company</a></strong>, Saturday, December 16th.</p><p><strong><a href="http://charlotteballet.org/sensoryfriendly/" target="_blank">Charlotte Ballet</a></strong>, Wednesday, December 20th.</p><p><strong><a href="https://www.milwaukeeballet.org/community-engagement/ballet-without-boundaries/sensory-friendly/" target="_blank">Milwaukee Ballet</a></strong>, Wednesday, December 20th.</p><p><a href="http://paballet.org/season-tickets/sensory-friendly-performances/" target="_blank"><strong>Pennsylvania Ballet</strong></a>, Wednesday, December 27th. </p><p><strong><a href="https://www.bostonballet.org/Home/Education/School-Events/The-Nutcracker-All-Access.aspx" target="_blank">Boston Ballet</a></strong>, Tuesday, December 19th. Boston Ballet is offering an all-access performance, which includes accommodations like audio descriptions, ASL interpretation and specialized seating options. <strong></strong></p></hr>
            </div>
        

        



    </div>


</div><div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_4" class="post-partial article__around-the-web">
<div class="around-the-web">
	<div class="around-the-web__headline">Related Articles Around the Web</div>
	<ul class="around-the-web__list">
		
		<li>
			<a href="https://www.pbt.org/performances-tickets/sensory-friendly-performances/" class="around-the-web__link" target="_blank">Sensory-friendly Performances: Pittsburgh Ballet Theatre &rsaquo;</a>
		</li>
		
		<li>
			<a href="https://www.milwaukeeballet.org/community-engagement/ballet-without-boundaries/sensory-friendly/" class="around-the-web__link" target="_blank">Sensory-Friendly - Milwaukee Ballet &rsaquo;</a>
		</li>
		
		<li>
			<a href="http://www.capradio.org/articles/2017/08/21/capital-dance-project-serves-autistic-children-with-sensory-friendly-performance/" class="around-the-web__link" target="_blank">Capital Dance Project Serves Autistic Children With Sensory ... &rsaquo;</a>
		</li>
		
	</ul>
</div>
</div><div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_5" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fsensory-friendly-nutcracker-2510347531.html%3Fxrs%3DRebelMouse_fb%26ts%3D1510959915" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/sensory-friendly-nutcracker-2510347531.html&amp;text=8%20Companies%20Offering%20Performances%20of%20%27The%20Nutcracker%27%20for%20Special%20Needs%20Audience%20Members&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=http://www.pointemagazine.com/sensory-friendly-nutcracker-2510347531.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin"><i class="icons-share fa fa-linkedin"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- EMAIL -->
<a href="mailto:?subject=8%20Companies%20Offering%20Performances%20of%20%27The%20Nutcracker%27%20for%20Special%20Needs%20Audience%20Members&amp;body=http://www.pointemagazine.com/sensory-friendly-nutcracker-2510347531.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fsensory-friendly-nutcracker-2510347531.html&amp;name=8%20Companies%20Offering%20Performances%20of%20%27The%20Nutcracker%27%20for%20Special%20Needs%20Audience%20Members" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/sensory-friendly-nutcracker-2510347531.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fsensory-friendly-nutcracker-2510347531.html&amp;media=https://assets.rbl.ms/15136604/600x.jpg&amp;description=8%20Companies%20Offering%20Performances%20of%20%27The%20Nutcracker%27%20for%20Special%20Needs%20Audience%20Members" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
</div>
</div>


    </div>
</div>



        
        
        
</div>


    
    
    

<div id="sPost_0_4_0_0_0_1_1_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_1_0_0_0_1_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_1_0_0_0_1_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="1" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column[2]/posts[1]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-pilates tag-hundred tag-pilates-hundred tag-exercise-how-to tag-pilates-for-ballet tag-pilates-tips tag-ab-workout tag-core tag-new-york-city-ballet tag-marimba-gold-watts tag-articulating-body tag-women&#39;s-fitness tag-women&#39;s-health tag-dance-training tag-teen-dancers" 
                 elid="2510043605" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2510043605" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/your best body"
    >Your Best Body</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9899340/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/madelineschrock">Madeline Schrock</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Nov. 16, 2017 03:18PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/perfecting-the-pilates-hundred-2510043605.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/15067795/980x.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/15067795/600x.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/15067795/600x.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/perfecting-the-pilates-hundred-2510043605.html" >
        Perfecting the Pilates Hundred
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Pilates hundred intermediate set-up, modeled by Jordan Miller. Photo by Emily Giacalone.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2510043605"
            
                data-authors="Madeline Schrock"
            
            
                data-headline="Perfecting the Pilates Hundred"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p style=""> The Pilates hundred is a popular exercise used by many dancers for conditioning and warming up, but it's also one of the most misunderstood. Pumping your arms for 100 counts sounds simple enough, but it requires coordinated breathwork, a leg position that suits your abilities and proper alignment. Marimba Gold-Watts, who works with New York City Ballet dancers at her Pilates studio, Articulating Body, breaks down this surprisingly hard exercise. When done correctly, the benefits are threefold: "If you're doing it before class," she says, "the hundred is a great way to get your blood flowing and work on breath control and abdominal support all at once."</p><h2>To Start</h2><iframe src="https://fast.wistia.net/embed/iframe/1aues5qbcs?embedType=iframe&amp;videoFoam=true&amp;videoWidth=600" width="100%" height="480" frameborder="0" scrolling="no" class="rm-shortcode" data-rm-shortcode-id="PR66VN1510867260"></iframe><p>Lie on your back with knees bent
and feet on the floor. Nod your chin
toward the front of your throat, and
reach your fingertips long.<br></p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p style=&#34;&#34;&gt;
					&lt;strong&gt;The upper body:&lt;/strong&gt; Nod and curl your
head and shoulders off the mat so
just the bottom tips of your shoulder
blades are touching the floor. Arms
lift a few inches up to stay in line with
your shoulders. &lt;/p&gt;&lt;p style=&#34;&#34;&gt;
					&lt;strong&gt;The core:&lt;/strong&gt; Feel your bottom ribs
drop down toward the mat. Scoop
the lower abdominals in toward
your spine. The abs shouldn&#39;t move
throughout the exercise. &lt;/p&gt;&lt;p style=&#34;&#34;&gt;
					&lt;strong&gt;The motion:&lt;/strong&gt; Initiate the arm movement from the shoulder joints and
pump with straight arms for 100
counts. Gold-Watts says it&#39;s small,
like you&#39;re splashing water.  &lt;/p&gt;&lt;h2 style=&#34;&#34;&gt;Choose Your Leg Position&lt;/h2&gt;&lt;p style=&#34;&#34;&gt;&lt;strong&gt;Beginner: Knees Bent, Feet on Mat.&lt;/strong&gt; If you&#39;re new to the hundred, start here. Master it in this position before moving to the other progressions.&lt;/p&gt;&lt;h2 style=&#34;&#34;&gt;&lt;/h2&gt;&lt;p style=&#34;&#34;&gt;&lt;strong&gt;Intermediate: Tabletop.&lt;/strong&gt;
Legs lifted with a 90-degree angle at the knees. The feet are extended with relaxed toes. Do not grip your toes or do a full point like you would in ballet. If you&#39;re in the middle of a growth spurt and your legs are very long, Gold-Watts recommends working in tabletop. Extending the legs could place too much pressure on your spine. &lt;/p&gt;&lt;p style=&#34;&#34;&gt;&lt;span&gt;&lt;/span&gt;&lt;strong&gt;A&lt;/strong&gt;&lt;strong&gt;dvanced: Legs Extended at 45 Degrees or Lower.&lt;/strong&gt; This is the full version of the hundred. The torso and legs should stay still, and the feet are slightly pointed with relaxed toes, as in tabletop. &lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;h2 style=&#34;&#34;&gt;Avoid These 3 Common Mistakes&lt;/h2&gt;&lt;iframe src=&#34;https://fast.wistia.net/embed/iframe/3d7g7o63l7?embedType=iframe&amp;amp;videoFoam=true&amp;amp;videoWidth=600&#34; width=&#34;100%&#34; height=&#34;480&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;U9ZIR91510867260&#34;&gt;&lt;/iframe&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p style=&#34;&#34;&gt;&lt;strong&gt;1. The problem:&lt;/strong&gt; Lifting only the head off the mat and reaching forward with the chin&lt;/p&gt;&lt;p style=&#34;&#34;&gt;&lt;strong&gt;The fix:&lt;/strong&gt; Nod and curl your head &lt;em&gt;and&lt;/em&gt; shoulders. Find length in the back of your neck, without crunching your chin into your throat. Gold-Watts likes the image of holding an egg between your chin and sternum. Don&#39;t crush it!&lt;/p&gt;&lt;p style=&#34;&#34;&gt;&lt;strong&gt;2. The problem: &lt;/strong&gt;Tucking the pelvis too much&lt;/p&gt;&lt;p style=&#34;&#34;&gt;&lt;strong&gt;The fix:&lt;/strong&gt; Gold-Watts gives two options. If you&#39;re more advanced, maintain the natural curve in your back, so there&#39;s a little space between your lower back and the mat. If you&#39;re a beginner, use the more classical Pilates approach: Flatten your spine so it touches the ground. Both positions allow the mid-back to articulate so you can nod and curl—otherwise, you&#39;re too &#34;locked in&#34; and the body gets rigid. &lt;/p&gt;&lt;p style=&#34;&#34;&gt;&lt;strong&gt;3. The problem: &lt;/strong&gt;Extending the legs too low. This can set off a chain reaction, causing the back to arch, ribs to splay and hip flexors to grip. Instead of using your abdominals, you&#39;re relying on your back or legs to hold you in place.&lt;/p&gt;&lt;p style=&#34;&#34;&gt;&lt;strong&gt;The fix:&lt;/strong&gt; Lift the legs higher or work in a tabletop position. This will help you stay aligned and will make it easier to engage your abs. &lt;/p&gt;&lt;p style=&#34;&#34;&gt;Throughout the exercise, check in with yourself. If it feels easy, you&#39;re doing it wrong. Check to see if you&#39;re bobbing your head, or using your hip flexors or lower back instead of your core. &#34;I&#39;ve been practicing Pilates for 20-something years—even now the hundred is hard,&#34; says Gold-Watts. &#34;That&#39;s the point of the exercise.&#34;&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fperfecting-the-pilates-hundred-2510043605.html%3Fxrs%3DRebelMouse_fb%26ts%3D1510867260" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/perfecting-the-pilates-hundred-2510043605.html&amp;text=Perfecting%20the%20Pilates%20Hundred&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fperfecting-the-pilates-hundred-2510043605.html&amp;media=https://assets.rbl.ms/15067795/600x.jpg&amp;description=Perfecting%20the%20Pilates%20Hundred" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Perfecting%20the%20Pilates%20Hundred&amp;body=http://www.pointemagazine.com/perfecting-the-pilates-hundred-2510043605.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fperfecting-the-pilates-hundred-2510043605.html&amp;name=Perfecting%20the%20Pilates%20Hundred" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/perfecting-the-pilates-hundred-2510043605.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/perfecting-the-pilates-hundred-2510043605.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_1_0_0_0_1_3">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_1_0_0_0_1_3" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column[2]/posts[2]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-ballet tag-swanilda tag-alexandrova tag-coppelia tag-delibes tag-variation tag-petipa tag-bolshoi tag-maria-alexandrova tag-bolshoi-ballet tag-swanhilda-variation tag-swanilda-variation tag-coppelia tag-tbt tag-#tbt tag-throwback-thursday tag-video" 
                 elid="2509897288" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2509897288" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/pointe stars"
    >Pointe Stars</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9917598/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/juliaguiheen">Julia Guiheen</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Nov. 16, 2017 11:54AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/maria-alexandrova-coppelia-2509897288.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/15057024/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/15057024/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/15057024/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/maria-alexandrova-coppelia-2509897288.html" >
        #TBT–Maria Alexandrova in “Coppélia” (age 16)
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2509897288"
            
                data-authors="Julia Guiheen"
            
            
                data-headline="#TBT–Maria Alexandrova in “Coppélia” (age 16)"
            
        >

        <div class="body-description"><p>At just 16 years old, the Bolshoi Ballet's Maria Alexandrova already had the makings of a great artist. In this variation from <em>Coppélia</em>, she portrays the carefree Swanilda with blithe, youthful ease.</p><p>When she bounds on stage in her perky pink tutu, you immediately notice her legs–they just go on forever. In the first sequence of steps she keeps her jetés and développés low, but then the phrase repeats and she lets her gorgeous extensions fly. She sails through Italian fouettés and whirls around in piqués en manège that get faster and faster. While she nails all the virtuosic movement, Alexandrova also pays beautiful attention to detail throughout the variation. Even the simplest steps become something exciting, like her precise pas de bourrées beginning at 1:03 that sing with musicality.</p><p>Swanilda has been one of Alexandrova's signature roles throughout her career. For a fun side by side, watch her perform the same variation almost 20 years later in this <a href="https://www.youtube.com/watch?v=FEtaphjl1KE" target="_blank">video</a>. Although Alexandrova formally retired from the Bolshoi in February, she still performs frequently in Moscow and internationally as a guest artist. Happy #ThrowbackThursday!<br></p><p><br></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <a href="https://www.youtube.com/watch?v=NUug8wDChYs&amp;feature=player_embedded" target="_blank"><img src="https://assets.rbl.ms/15057727/980x.png" id="e1ccb" class="rm-shortcode" data-rm-shortcode-id="IDIOBP1510941922" data-rm-shortcode-name="rebelmouse-image"  /></a>
        </p>
            </div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fmaria-alexandrova-coppelia-2509897288.html%3Fxrs%3DRebelMouse_fb%26ts%3D1510855515" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/maria-alexandrova-coppelia-2509897288.html&amp;text=%23TBT%E2%80%93Maria%20Alexandrova%20in%20%E2%80%9CCopp%C3%A9lia%E2%80%9D%20%28age%2016%29&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fmaria-alexandrova-coppelia-2509897288.html&amp;media=https://assets.rbl.ms/15057024/600x.jpg&amp;description=%23TBT%E2%80%93Maria%20Alexandrova%20in%20%E2%80%9CCopp%C3%A9lia%E2%80%9D%20%28age%2016%29" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=%23TBT%E2%80%93Maria%20Alexandrova%20in%20%E2%80%9CCopp%C3%A9lia%E2%80%9D%20%28age%2016%29&amp;body=http://www.pointemagazine.com/maria-alexandrova-coppelia-2509897288.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fmaria-alexandrova-coppelia-2509897288.html&amp;name=%23TBT%E2%80%93Maria%20Alexandrova%20in%20%E2%80%9CCopp%C3%A9lia%E2%80%9D%20%28age%2016%29" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/maria-alexandrova-coppelia-2509897288.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/maria-alexandrova-coppelia-2509897288.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-dancer-dogs tag-american-ballet-theatre tag-ballet-west tag-new-york-city-ballet tag-art-emotion tag-allison-debona tag-rex-tilton tag-ingrid-silva tag-dance-theater-of-harlem tag-sarah-lane tag-devon-teuscher tag-lauren-post tag-isabella-lafreniere tag-julian-mackay tag-mikhailovsky-theater tag-ballet-dogs" 
                 elid="2509718872" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2509718872" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/pointe stars"
    >Pointe Stars</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9896046/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/clansky">Chava Lansky</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Nov. 15, 2017 04:50PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/ballet-dogs-instagram-2509718872.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/15006888/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/15006888/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/15006888/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/ballet-dogs-instagram-2509718872.html" >
        The Eight Ballet Dogs You Need to be Following on Instagram
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Ingrid Silva and her dog, Frida Kahlo. Photo by Nathan Sayers for Pointe.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2509718872"
            
                data-authors="Chava Lansky"
            
            
                data-headline="The Eight Ballet Dogs You Need to be Following on Instagram"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>You're probably already following your favorite dancers on Instagram, but did you know that you can follow many of their dogs, too? We rounded up some of our favorite dog-centered accounts and hashtags to keep you pawsitively entertained (sorry, we can't help ourselves). </p><p><strong>Cora and Maya (American Ballet Theatre's Sarah Lane and Luis Ribagorda)</strong></p><div id="6e5ca" class="rm-shortcode" data-rm-shortcode-id="UB99ZP1510787115"><blockquote class="instagram-media"
            data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
            <div style="padding:8px;">
            <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
            <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
            </div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
            <a href="https://www.instagram.com/p/BYRZkkahcGM/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top">Instagram post by Sarah Lane • Aug 26, 2017 at 9:20pm UTC</a></p>
            </div></blockquote></div><p>Sarah Lane and Luis Ribagorda's pups Cora and Maya update their <a href="https://www.instagram.com/cora_maya_ribagorda/" target="_blank">profile</a> pretty frequently. Often accompanying Lane to the ABT studios, they can also be seen<a href="https://www.instagram.com/p/BZe0J7KnFnz/?taken-by=cora_maya_ribagorda" target="_blank"> using tutus</a> or <a href="https://www.instagram.com/p/BLZj9knB1kD/?taken-by=cora_maya_ribagorda" target="_blank">piles of pink tights</a> as dog beds. </p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fballet-dogs-instagram-2509718872.html%3Fxrs%3DRebelMouse_fb%26ts%3D1510787115" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/ballet-dogs-instagram-2509718872.html&amp;text=The%20Eight%20Ballet%20Dogs%20You%20Need%20to%20be%20Following%20on%20Instagram&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fballet-dogs-instagram-2509718872.html&amp;media=https://assets.rbl.ms/15006888/600x.jpg&amp;description=The%20Eight%20Ballet%20Dogs%20You%20Need%20to%20be%20Following%20on%20Instagram" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=The%20Eight%20Ballet%20Dogs%20You%20Need%20to%20be%20Following%20on%20Instagram&amp;body=http://www.pointemagazine.com/ballet-dogs-instagram-2509718872.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fballet-dogs-instagram-2509718872.html&amp;name=The%20Eight%20Ballet%20Dogs%20You%20Need%20to%20be%20Following%20on%20Instagram" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/ballet-dogs-instagram-2509718872.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/ballet-dogs-instagram-2509718872.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div>
</div>


    
    
    
    </div>
</div>



        
        
        <!-- User Code --><style>.widget .widget__body {
    background: none;
}
.posts-custom article {
margin:0;
}.posts-custom .posts-wrapper {
    margin-left: 0;
    margin-right: 0;
    font-size: 0;
    line-height: 0;
}

</style><!-- End User Code --><div class="infinite-scroller " id="sPost_0_4_0_0_0_1_1_0_0_2"><div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_1_0_0_2_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_1_0_0_2_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="4" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-ballerina tag-ballet tag-dancer tag-shakespeare tag-bolshoi tag-bolshoi-ballet-in-cinemas tag-fathom-events tag-taming-of-the-shrew tag-ekaterina-krysanova tag-jean-christophe-maillot tag-ballet-movies tag-bolshoi-ballet" 
                 elid="2509448062" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2509448062" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/pointe stars"
    >Pointe Stars</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9896053/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/amybrandt">Amy Brandt</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Nov. 14, 2017 04:41PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/bolshoi-taming-of-the-shrew-2509448062.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/14847207/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/14847207/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/14847207/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/bolshoi-taming-of-the-shrew-2509448062.html" >
        Sneak Preview: Inside the Bolshoi&#39;s &#34;Taming of the Shrew,&#34; Coming to Movie Theaters This Weekend
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Vladislav Lantritov and Ekaterina Krysanova in "Taming of the Shrew." Photo by Alice Blangero, Courtesy Bolshoi Ballet.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2509448062"
            
                data-authors="Amy Brandt"
            
            
                data-headline="Sneak Preview: Inside the Bolshoi&#39;s &#34;Taming of the Shrew,&#34; Coming to Movie Theaters This Weekend"
            
        >

        <div class="body-description"><p style="">If you haven't checked your local movie listings yet for this weekend, hop to it. <a href="https://www.fathomevents.com/series/bolshoi-ballet-2017-2018-season" target="_blank">The Bolshoi Ballet in Cinema</a> series and <a href="https://www.fathomevents.com/" target="_blank">Fathom Events</a> is broadcasting a performance of Jean-Christophe Maillot's <em>The Taming of the Shrew </em>to theaters nationwide on Sunday, November 19. (To see if it's playing near you and to purchase tickets, <a href="https://www.fathomevents.com/events/bolshoi1718-the-taming-of-the-shrew-encore" target="_blank">click here</a>.) While the rest of the Bolshoi's cinema season features 19th- and 20th-century classics, <em>The Taming of the Shrew </em>gives audiences a chance to see the revered Moscow company in a thoroughly modern, 21st-century take on Shakespeare's famous play. <em></em></p><p style="">Aside from a limited run in New York City this July, American audiences have had little exposure to Maillot's 2014 production. To learn more, check out these<strong> </strong>two exclusive, behind-the-scenes webisodes below. Principal dancer <a href="http://www.pointemagazine.com/bolshoi-ballets-ekaterina-krysanova-on-originating-her-role-in-the-tam-2465802381.html" target="_blank">Ekaterina Krysanova</a>, who stars as the hotheaded Katharina, gives an intimate play-by-play of two major scenes in Act I. The first is her fiery rejection of three potential suitors (who all would prefer to marry Katharina's younger sister Bianca). </p><p class="shortcode-media shortcode-media-youtube">
        <iframe src="https://www.youtube.com/embed/JyW1LKPTBr8?rel=0" width="100%" height="480" frameborder="0" scrolling="no" class="rm-shortcode" data-rm-shortcode-id="6UK0US1510957700"></iframe>
        </p><p style="">The second scene breaks down Katharina's first encounter with Petruchio (danced by the larger-than-life Vladislav Lantritov), the only man who seems to be able to challenge her.<em> </em>Here, too, we see the shrew's heart start to soften<em>. </em>(Don't miss her time-stopping attitude turn at 4:27.)<br></p><p class="shortcode-media shortcode-media-youtube">
        <iframe src="https://www.youtube.com/embed/F91FCWWK32g?rel=0" width="100%" height="480" frameborder="0" scrolling="no" class="rm-shortcode" data-rm-shortcode-id="OOTAGM1510957700"></iframe>
        </p><p style="">The Bolshoi Ballet in Cinema Series continues through June; for more details on upcoming screenings, <a href="https://www.fathomevents.com/series/bolshoi-ballet-2017-2018-season" target="_blank">click here.</a><br></p>
            </div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fbolshoi-taming-of-the-shrew-2509448062.html%3Fxrs%3DRebelMouse_fb%26ts%3D1510697368" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/bolshoi-taming-of-the-shrew-2509448062.html&amp;text=Sneak%20Preview%3A%20Inside%20the%20Bolshoi%27s%20%22Taming%20of%20the%20Shrew%2C%22%20Coming%20to%20Movie%20Theaters%20This%20Weekend&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fbolshoi-taming-of-the-shrew-2509448062.html&amp;media=https://assets.rbl.ms/14847207/600x.jpg&amp;description=Sneak%20Preview%3A%20Inside%20the%20Bolshoi%27s%20%22Taming%20of%20the%20Shrew%2C%22%20Coming%20to%20Movie%20Theaters%20This%20Weekend" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Sneak%20Preview%3A%20Inside%20the%20Bolshoi%27s%20%22Taming%20of%20the%20Shrew%2C%22%20Coming%20to%20Movie%20Theaters%20This%20Weekend&amp;body=http://www.pointemagazine.com/bolshoi-taming-of-the-shrew-2509448062.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fbolshoi-taming-of-the-shrew-2509448062.html&amp;name=Sneak%20Preview%3A%20Inside%20the%20Bolshoi%27s%20%22Taming%20of%20the%20Shrew%2C%22%20Coming%20to%20Movie%20Theaters%20This%20Weekend" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/bolshoi-taming-of-the-shrew-2509448062.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/bolshoi-taming-of-the-shrew-2509448062.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-pointe-shoes tag-josephine-lee tag-the-pointe-shop tag-pointe-shoe-myths" 
                 elid="2452009333" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2452009333" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/training"
    >Training</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9902670/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/josephinelee">Josephine Lee</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Jul. 02, 2017 11:00AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/pointe-shoe-myths-2452009333.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/9934477/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/9934477/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/9934477/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/pointe-shoe-myths-2452009333.html" >
        The Five Most Common Pointe Shoe Myths
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2452009333"
            
                data-authors="Josephine Lee"
            
            
                data-headline="The Five Most Common Pointe Shoe Myths"
            
        >

        <div class="body-description"><p>Do you think that stronger feet need stronger shoes? Or that dancing on pointe is going to ruin your feet forever? <a href="http://www.pointemagazine.com/community/josephinelee" target="_blank">Josephine Lee</a> of the California based <a href="https://thepointeshop.com" target="_blank">The Pointe Shop</a> is back to explain (and debunk) five of the most common pointe shoe myths out there. </p><div class="wistia_responsive_padding" style="padding:56.0% 0 0 0;position:relative;"><div class="wistia_responsive_wrapper" style="height:100%;left:0;position:absolute;top:0;width:100%;"><iframe allowfullscreen="" allowtransparency="true" class="wistia_embed" frameborder="0" height="100%" mozallowfullscreen="" msallowfullscreen="" name="wistia_embed" oallowfullscreen="" scrolling="no" src="https://fast.wistia.net/embed/iframe/sx6c9mibiw?videoFoam=true" title="Wistia video player" webkitallowfullscreen="" width="100%"></iframe></div></div><script async="" src="https://fast.wistia.net/assets/external/E-v1.js"></script>
            </div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fpointe-shoe-myths-2452009333.html%3Fxrs%3DRebelMouse_fb%26ts%3D1510689457" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/pointe-shoe-myths-2452009333.html&amp;text=The%20Five%20Most%20Common%20Pointe%20Shoe%20Myths&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fpointe-shoe-myths-2452009333.html&amp;media=https://assets.rbl.ms/9934477/600x.jpg&amp;description=The%20Five%20Most%20Common%20Pointe%20Shoe%20Myths" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=The%20Five%20Most%20Common%20Pointe%20Shoe%20Myths&amp;body=http://www.pointemagazine.com/pointe-shoe-myths-2452009333.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fpointe-shoe-myths-2452009333.html&amp;name=The%20Five%20Most%20Common%20Pointe%20Shoe%20Myths" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/pointe-shoe-myths-2452009333.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/pointe-shoe-myths-2452009333.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-nutcracker tag-hip-hop-nutcracker tag-smuin-ballet tag-michael-smuin tag-the-christmas-ballet tag-grand-rapids-ballet tag-a-christmas-carol tag-the-brooklyn-nutcracker tag-ingrid-silva tag-dance-theatre-of-harlem tag-brooklyn-ballet tag-contempradance-theatre tag-philly-nutt-crak-up tag-milwaukee-ballet-school-&amp;-academy tag-twas-the-night-before-christmas tag-the-little-match-girl tag-sadler&#39;s-wells tag-arthur-pita tag-nutcracker-alternatives" 
                 elid="2509164989" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2509164989" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">popular</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/10289320/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/rachelhellwig">Rachel Hellwig</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Nov. 13, 2017 04:29PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/nutcracker-alternatives-2509164989.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/14556151/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/14556151/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/14556151/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/nutcracker-alternatives-2509164989.html" >
        Hip Hop to Hans Christian Andersen: Seven Alternatives to the Traditional &#34;Nutcracker&#34;
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Smuin Ballet dancers Erica Felsch, Rex Wheeler, Mengjun Chen and Tessa Barbour in "White Christmas," choreographed by dancers Ben Needham-Wood and Michael Smuin. Photo by Keith Sutter, Courtesy Smuin Ballet. 
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2509164989"
            
                data-authors="Rachel Hellwig"
            
            
                data-headline="Hip Hop to Hans Christian Andersen: Seven Alternatives to the Traditional &#34;Nutcracker&#34;"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p> <em>Nutcracker</em>-ed out? Or just can't get enough holiday ballets? These unique <em>Nutcracker </em>interpretations and non-<em>Nutcracker</em> productions will make your season bright.</p><p><br></p><p class="shortcode-media shortcode-media-youtube">
        <iframe src="https://www.youtube.com/embed/7d8rmabFBEI?rel=0" width="100%" height="480" frameborder="0" scrolling="no" class="rm-shortcode" data-rm-shortcode-id="YKE98R1510960243"></iframe>
        </p><p><strong><em>The Hip Hop Nutcracker</em></strong></p><p><strong>Through December 30</strong></p><p>Tchaikovsky's masterful <em>Nutcracker</em> score isn't just for classical ballet…</p><p>Hip Hop + a live DJ + an electric violinist unite in <em><a href="http://hiphopnutcracker.com/" target="_blank">The Hip Hop Nutcracker</a></em>, currently touring the U.S. </p><p>Familiar characters such Drosselmeyer, the Nutcracker, Mouse King and Marie (here called Maria-Clara) dance through an updated New York City storyline with choreography by Jennifer Weber, artistic director of the Brooklyn-based theatrical hip hop company Decadancetheatre.</p><p>Premiered in 2014, <em>The Hip Hop Nutcracker</em> is produced by New Jersey Performing Arts Center. </p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fnutcracker-alternatives-2509164989.html%3Fxrs%3DRebelMouse_fb%26ts%3D1510614316" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/nutcracker-alternatives-2509164989.html&amp;text=Hip%20Hop%20to%20Hans%20Christian%20Andersen%3A%20Seven%20Alternatives%20to%20the%20Traditional%20%22Nutcracker%22&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fnutcracker-alternatives-2509164989.html&amp;media=https://assets.rbl.ms/14556151/600x.jpg&amp;description=Hip%20Hop%20to%20Hans%20Christian%20Andersen%3A%20Seven%20Alternatives%20to%20the%20Traditional%20%22Nutcracker%22" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Hip%20Hop%20to%20Hans%20Christian%20Andersen%3A%20Seven%20Alternatives%20to%20the%20Traditional%20%22Nutcracker%22&amp;body=http://www.pointemagazine.com/nutcracker-alternatives-2509164989.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fnutcracker-alternatives-2509164989.html&amp;name=Hip%20Hop%20to%20Hans%20Christian%20Andersen%3A%20Seven%20Alternatives%20to%20the%20Traditional%20%22Nutcracker%22" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/nutcracker-alternatives-2509164989.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/nutcracker-alternatives-2509164989.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-kitri tag-don-quixote tag-ballet-training tag-national-ballet-of-canada tag-royal-swedish-ballet tag-dutch-national-ballet tag-alexei-ratmansky tag-jurgita-dronina tag-english-national-ballet" 
                 elid="2507583958" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2507583958" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/pointe stars"
    >Pointe Stars</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9822985/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/candice-thompson">Candice Thompson</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Nov. 13, 2017 10:34AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/jurgita-dronina-kitri-2507583958.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/13508189/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/13508189/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/13508189/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/jurgita-dronina-kitri-2507583958.html" >
        Jurgita Dronina on Making the Role of &#34;Kitri&#34; Her Own
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Jurgita Dronina as Kitri in "Don Quixote." Photo by Angela Sterling, Courtesy National Ballet of Canada.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2507583958"
            
                data-authors="Candice Thompson"
            
            
                data-headline="Jurgita Dronina on Making the Role of &#34;Kitri&#34; Her Own"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>When Jurgita Dronina first danced Kitri for a guest performance of <em>Don Quixote</em> with Teatro Filarmonico-Fondazione Arena Di Verona, she was in essence cast against type. "Before Kitri, I was dancing only lyrical or dramatic roles, so I had to start from scratch in finding my own signature in the steps and my own interpretation of the character," says Dronina, who was dancing with Royal Swedish Ballet at the time.</p><p class="shortcode-media shortcode-media-youtube">
        <iframe src="https://www.youtube.com/embed/xUEotYudG3U?rel=0" width="100%" height="480" frameborder="0" scrolling="no" class="rm-shortcode" data-rm-shortcode-id="NV0DE41510941377"></iframe>
        </p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;Jan-Erik Wikström, her coach and colleague at RSB, helped her dig deep into the role. From Wikström she learned that a flashier character like Kitri doesn&#39;t have to drift into cliché. She used the feisty choreography to begin discovering the bravura side of herself, while maintaining her expressive elegance. &#34;Jan-Erik allowed me to experiment with port de bras and transitions,&#34; says Dronina. &#34;The biggest liberty I have taken is the movement of the fan and port de bras—there are so many ways to use a fan. Those movements of the head and upper body must define the character, since the steps must follow the choreography and staging.&#34;&lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img src=&#34;https://assets.rbl.ms/13508228/980x.jpg&#34; id=&#34;8541f&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;UBELHJ1510941377&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;  /&gt;
        &lt;small placeholder=&#34;add caption...&#34; class=&#34;image-media media-caption&#34;&gt;Jurgita Dronina with Isaac Hernandez in Alexei Ratmansky&#39;s &#34;Don Quixote&#34; with Dutch National Ballet. Photo Courtesy National Ballet of Canada.&lt;/small&gt;&lt;/p&gt;&lt;p&gt;        Playing with the phrasing also helped Dronina make her mark. &#34;There are still plenty of places to be lyrical and soft,&#34; she says, &#34;to contrast the other parts that are very quick and on fire. I like to play with those differences, as well as try to find the right balance between humor and charm in her character.&#34; Little did she know that developing her Kitri would alter the trajectory of her career: After a guest performance in Alexei Ratmansky&#39;s &lt;em&gt;Don Quixote&lt;/em&gt; with Dutch National Ballet, Dronina was invited to join the company, a move that eventually led her to become a principal at the National Ballet of Canada.&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fjurgita-dronina-kitri-2507583958.html%3Fxrs%3DRebelMouse_fb%26ts%3D1510592715" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/jurgita-dronina-kitri-2507583958.html&amp;text=Jurgita%20Dronina%20on%20Making%20the%20Role%20of%20%22Kitri%22%20Her%20Own&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fjurgita-dronina-kitri-2507583958.html&amp;media=https://assets.rbl.ms/13508189/600x.jpg&amp;description=Jurgita%20Dronina%20on%20Making%20the%20Role%20of%20%22Kitri%22%20Her%20Own" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Jurgita%20Dronina%20on%20Making%20the%20Role%20of%20%22Kitri%22%20Her%20Own&amp;body=http://www.pointemagazine.com/jurgita-dronina-kitri-2507583958.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fjurgita-dronina-kitri-2507583958.html&amp;name=Jurgita%20Dronina%20on%20Making%20the%20Role%20of%20%22Kitri%22%20Her%20Own" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/jurgita-dronina-kitri-2507583958.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/jurgita-dronina-kitri-2507583958.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks[5]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper-" data-more-posts-exists="true">
        
    </div>
<!-- User Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '287375348398280',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><!-- End User Code -->
</div>


    
    
    

<div id="sPost_0_4_0_0_0_1_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><span class="cta-placeholder"></span><div id="sSide_Bar_0_9_0_0_0_1" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_1_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><div class="rebelbar__right"><div class="google-search-form hide-mobile"><script>
  (function() {
    var cx = '015005800285898367923:nneqzgj89x0';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:search></gcse:search></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    







<a id="sSide_Bar_0_9_0_0_0_1_1_0" class="display-block image-element" href="http://dancemedia.k-online.biz/cgi-bin/826C0B07/mac/qryitems.mac/itemDisplay?qryType=GRPGO&amp;grp=PNTEBI" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/11372258/2000x.jpg"/>
    
</a><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_1"><a href="http://dancemedia.k-online.biz/cgi-bin/826C0B07/mac/qryitems.mac/itemDisplay?qryType=GRPGO&grp=PNTEBI" class="color-inherit" target="_blank">October/November 2017</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_2"><a href="/st/magazines" class="color-inherit" target="">Cover Gallery   &nbsp;&nbsp;&#8250;</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_3"><a href="https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01" class="color-inherit" target="_blank">Subscribe</a></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_2_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id='ad_300x250'><script type='text/javascript'>
           		GA_googleFillSlot("pointemagazine_300x250");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_1_3_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Trending
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_Trending"
     data-format="posts-custom"
     data-section-id="4764740"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-layout_author="right" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_3_0" data-attr-layout_headline="right" data-attr-section_url="Trending" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-allow_duplicates="true" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_image_column_width="26" data-attr-headline_text="Trending" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="Trending" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[4]/posts-" data-attr-style_headline-text_all_default_font-size="13px" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-all_element_order="headline,author" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="14px" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="4" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-millepied tag-... tag-ballet tag-nureyev tag-nijinsky tag-paris-opera tag-dance tag-acosta tag-english-national-ballet tag-roberto-bolle tag-baryshnikov tag-royal-ballet tag-polunin tag-ivan-vasiliev tag-youtube.com tag-cesar-corrales tag-le-corsaire tag-prix-de-lausanne tag-American-ballet-thatre tag-video" 
                 elid="2489442259" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2489442259" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/hail-cesar-english-national-ballets-cesar-corrales-2489442259.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/11373119/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/11373119/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/11373119/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/hail-cesar-english-national-ballets-cesar-corrales-2489442259.html" >
        Hail Cesar: English National Ballet&#39;s Cesar Corrales
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9822985/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/lauracappelle">Laura Cappelle</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-prix-de-lausanne tag-ballet-competition tag-youth-american-grand-prix tag-international-ballet-and-choreography-competition tag-finnian-carmeci tag-school-of-oregon-ballet-theatre tag-jordan-coutts tag-v&amp;t-classical-ballet-and-dance-academy tag-aviva-gelfer-mundl tag-discount-dance-supply tag-chloe-misseldine tag-orlando-ballet-school tag-yan-chen tag-washington-ballet tag-american-ballet-theatre tag-eric-snyder tag-yuma-ballet-academy tag-daniela-thorne tag-university-of-north-carolina-school-of-the-arts tag-royal-academy-of-dance tag-makani-yerg tag-citydance-conservatory tag-prix-de-lausanne-2018" 
                 elid="2507554099" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2507554099" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/prix-de-lausanne-2018-competitors-2507554099.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/13514285/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/13514285/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/13514285/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/prix-de-lausanne-2018-competitors-2507554099.html" >
        Meet the 7 Americans Headed to the Prix de Lausanne
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9896046/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/clansky">Chava Lansky</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-New-York-city-ballet tag-ellen-degeneres tag-the-Ellen-show tag-tiler-peck" 
                 elid="2506010021" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2506010021" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/tiler-peck-ellen-degeneres-show-2506010021.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/13321178/600x600.gif"
                                    data-runner-img-md="https://assets.rbl.ms/13321178/600x600.gif"
                                    data-runner-img-sd="https://assets.rbl.ms/13321178/300x300.gif"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/tiler-peck-ellen-degeneres-show-2506010021.html" >
        Watch Tiler Peck Kill It on &#34;The Ellen DeGeneres Show&#34;
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9899367/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/mdesantis">Marissa DeSantis</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-film-society-of-lincoln-center tag-adam-schlesinger tag-linda-saffire tag-new-york-city-ballet tag-wendy-whelan tag-restless-creature tag-ifc-films tag-sundance-selects tag-ifc-midnight tag-a-ballerina&#39;s-tale tag-movie tag-independent-film tag-independent-film-channel tag-trai... tag-official-trailer tag-film-festival tag-zefr tag-indie tag-official tag-trailers tag-movie-clips tag-movieclipstrailers tag-hd tag-movieclipsdotcom tag-new-trailers tag-2014 tag-independent... tag-movieclips tag-trailer tag-trailers-hd tag-bess-kargman tag-ballet-(sport) tag-film-(media-genre) tag-first-position-(film) tag-portland-international-film-festival tag-docudrama-(film-genre) tag-ame... tag-michaela-deprince" 
                 elid="2500278605" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2500278605" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/ballet-movies-on-netflix-2500278605.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/12545053/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/12545053/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/12545053/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/ballet-movies-on-netflix-2500278605.html" >
        Our Four Favorite Ballet Documentaries on Netflix Right Now
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9896046/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/clansky">Chava Lansky</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_4" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 video-tab" id="sSide_Bar_0_9_0_0_0_1_4_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Videos
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_videos"
     data-format="posts-custom"
     data-section-id="4760914"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-body-pager-prev-page_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-element_classes="video-tab" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_4_0" data-attr-layout_headline="bottom" data-attr-section_url="videos" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-style_post-body-pager_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_vertical_separation="0" data-attr-layout_image_column_width="33" data-attr-headline_text="Videos" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="videos" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[5]/posts-" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(0, 0, 0, 0)" data-attr-style_headline-text_all_default_font-size="13px" data-attr-without_current="true" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-style_post-headline_all_default_font-size="14px" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-all_element_order="headline,author" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="4" data-attr-style_post-body-pager-next-page_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-ballet tag-dance tag-les-ballets-russes tag-lgbtq tag-bobbi-jo-hart tag-les-ballets-trockadero-de-monte-carlo tag-men-on-pointe tag-pointe-shoes tag-rebels-on-pointe tag-ballet-documentary tag-the-trocks tag-cuban-ballet-dancers tag-cuban-national-ballet-school tag-ballet-nacional-de-cuba tag-national-ballet-of-cuba tag-alla-snizova tag-innokenti-smoktumuchsky tag-james-whiteside" 
                 elid="2508403930" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2508403930" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/carlos-hopuy-2508403930.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/13860950/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/13860950/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/13860950/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/carlos-hopuy-2508403930.html" >
        Meet Carlos Hopuy, the Trock Who Will Put Your Pointework to Shame
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-richmond-ballet tag-manhattan-youth-ballet tag-maggie-small tag-maggie-smalls" 
                 elid="2501340327" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2501340327" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/maggie-small-richmond-ballet-2501340327.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/12683452/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/12683452/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/12683452/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/maggie-small-richmond-ballet-2501340327.html" >
        Hometown Hero: Richmond Ballet&#39;s Maggie Small Balances the Familiar With New Experiences
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-miami-city-ballet tag-giselle tag-american-ballet-theatre tag-simone-messmer" 
                 elid="2507584496" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2507584496" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/simone-messmer-giselle-2507584496.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/13508673/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/13508673/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/13508673/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/simone-messmer-giselle-2507584496.html" >
        Simone Messmer on Making the Title Role in &#34;Giselle&#34; Her Own
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-sylphide tag-la-sylphide tag-paris-opera-ballet tag-aurelie-dupont" 
                 elid="2505261188" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2505261188" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/aurelie-dupont-la-sylphide-2505261188.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/13284627/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/13284627/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/13284627/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/aurelie-dupont-la-sylphide-2505261188.html" >
        #TBT–Aurélie Dupont in &#34;La Sylphide&#34; (2004)
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_1_4_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    
            
            
            </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_5" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_5_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><!-- Body Tag --><!-- /3162989/pointe_300x250_3 --><div class="ad-block ad-desktop ad-tablet ad-mobile"style="margin:0 auto;width:300px;"><div id='div-gpt-ad-1501173646775-0' style='height:250px; width:300px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501173646775-0'); });
</script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_6" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div style_subscription-widget_all_default_padding="20px" data-rm-styles="true" data-rm-mouseover="true" style_subscription-widget_all_default_border="solid 2px #979797" id="sSide_Bar_0_9_0_0_0_1_6_0" style_subscription-widget_all_default_margin="" class="subscription-widget clearfix sm-mb-2" style_subscription-widget_all_default_background-color="transparent"><div class="sm-mb-2" id="sSide_Bar_0_9_0_0_0_1_6_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        <img src="https://assets.rbl.ms/9803039/2000x.png" alt="mailbox" /><br/><br/>Get <i>Pointe Magazine</i> in your inbox        
    </h1>
</div>
<div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Sign Up</button></div></div></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_7" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    







<a id="sSide_Bar_0_9_0_0_0_1_7_0" class="display-block image-element" href="http://dancemagazine.com/dance-resources/college-guide/" target="_blank" >
    
    <img class='image-element__img' alt="New World School of the Arts" src="https://assets.rbl.ms/9819991/2000x.jpg"/>
    
</a><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_7_1"><a href="http://googleads.g.doubleclick.net/pcs/click?xai=AKAOjsuAUDg3rUPGRKPTzBUGAE2MNK73zavdu6ZQckxCWdOZ0Q4zGdjwggLD0-B2gHAOi5HSv5tNIjDGNtNectH6-zpAEO_3UvUPf5p_OZZ2gE5IP0Mw4pnfP3nXXl0fmxNb687YjoxEXqPoXnj27ZutdK6t29yzWCuEYjay1IwyoWIS4zb0R26o7rpmg10uyrIqayWkI_4LhKmuT-GxxYgxH_MED1tuBuddDms_nxo24Mbt&sig=Cg0ArKJSzDl_7T1fTf6c&adurl=http://danceteachersummit.com&nm=2&nx=168&ny=150&mb=33" class="color-inherit" target="_blank">Conference 2017</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_7_2"><a href="http://googleads.g.doubleclick.net/pcs/click?xai=AKAOjsuAUDg3rUPGRKPTzBUGAE2MNK73zavdu6ZQckxCWdOZ0Q4zGdjwggLD0-B2gHAOi5HSv5tNIjDGNtNectH6-zpAEO_3UvUPf5p_OZZ2gE5IP0Mw4pnfP3nXXl0fmxNb687YjoxEXqPoXnj27ZutdK6t29yzWCuEYjay1IwyoWIS4zb0R26o7rpmg10uyrIqayWkI_4LhKmuT-GxxYgxH_MED1tuBuddDms_nxo24Mbt&sig=Cg0ArKJSzDl_7T1fTf6c&adurl=http://danceteachersummit.com&nm=2&nx=168&ny=150&mb=33" class="color-inherit" target="_blank">Want more details?</a></div>
</div>


    
    
    
    </div>
</div>



        
        
        <div class="" id="sSide_Bar_0_9_0_0_0_2"><!-- User Code --><div class="sticky-ad-top"></div><!-- End User Code --><div class="sticky-ad-right-bar" id="sSide_Bar_0_9_0_0_0_2_1"><div id="sSide_Bar_0_9_0_0_0_2_1_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_2_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_2_1_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id='ad_300x250_b'><script type='text/javascript'>
           		GA_googleFillSlot("pointe_300x250");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_2_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_2_1_0_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Win It!
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_win-it"
     data-format="posts-custom"
     data-section-id="4764361"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-headline-wrapper_all_default_padding="0 5px" data-attr-layout_all_carousel_dots="true" data-attr-source_site="parent_site" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-posts_id="sSide_Bar_0_9_0_0_0_2_1_0_1_0" data-attr-layout_headline="bottom" data-attr-section_url="win-it" data-attr-layout_subheadline="bottom" data-attr-style_headline-wrapper_all_default_margin="0 0 10px" data-attr-headline_text="Win It!" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="13px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[2]/posts-" data-attr-source_url="win-it" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button" data-attr-limit="3" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-win-it tag-free-leotard tag-dancewear tag-dancewear-giveaway tag-leotard-giveaway tag-Discount-Dance-Supply" 
                 elid="2509430058" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2509430058" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/win-it-discount-dance-supply-2509430058.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/14835928/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/14835928/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/14835928/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/win-it-discount-dance-supply-2509430058.html" >
        Win a Discount Dance Supply Leotard
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-just-for-kix tag-body-wrappers tag-power-mesh-zip-front-leotard tag-tiler-peck tag-dancewear-giveaway tag-ballet-giveaway" 
                 elid="2504404214" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2504404214" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/win-a-just-for-kix-leotard-2504404214.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/13233959/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/13233959/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/13233959/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/win-a-just-for-kix-leotard-2504404214.html" >
        Win a Just for Kix Leotard
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_2_1_0_1_0 .posts-wrapper').slick({
                infinite : false,
                dots : true,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    </div>
</div>


    </div>
</div>



        
        
        </div></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        </div>
            </div>



    
    <script>
    var LOADING_ATTR = "runner-lazy-loading";
    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            if(elementInViewport(el, 600, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    var checkRunnerLazyLoadedItems = throttle(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-style', 'style', processBackgroundImage);
    }, 100);

    // process post images with background img
    function processBackgroundImage(el, attrFrom, attrTo) {
        var Q = el.clientWidth;
        var sufix = "sd";
        if(Q > 599 || !Q) {
            sufix = "hd"
        } else if (Q > 299) {
            sufix = "md"
        }

        el.setAttribute(LOADING_ATTR, true);
        el.removeAttribute(attrFrom);

        var img = document.createElement('img');
        img.onload = function() {
            el.removeAttribute(LOADING_ATTR);
        };

        img.src = el.getAttribute("data-runner-img-" + sufix);
        el.style.backgroundImage = "url(" + img.src +")";
    }

    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
</script>


<script type="text/lazy-javascript" priority="0">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</script>



    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '343205559434261',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    


    
    

    
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    </script>


    

    <!-- Served from: wfe-08faa677db368da42 -->

</body>
</html>