
    <!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@pointe_magazine">
<meta name="twitter:site:id"            content="30015650">



<meta name="twitter:image"          content="https://assets.rbl.ms/17067751/1200x600.jpg?1515783718">


<meta property="fb:app_id"              content="343205559434261">
<meta property="og:type"                content="article">


<meta property="og:url"                 content="http://www.pointemagazine.com/from-the-male-teachers-perspective-2524652456.html">
<link rel="canonical" href="http://www.pointemagazine.com/from-the-male-teachers-perspective-2524652456.html" />



    <meta property="og:site_name"           content="Pointe">


    
        <meta property="og:image"               content="https://pointe-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17067751%2F1200x600.jpg/2000%2C2000/mHLvsWT0BM7qmejI/img.jpg">
    
    
        <meta property="og:image:width"               content="2000">
    
    
        <meta property="og:image:height"               content="1000">
    


    <meta property="og:title"               content="From the Male Teacher&#39;s Perspective: Should I Teach Hands-On?">
    <meta property="og:description"         content="I was probably about 15 years old when the director of my local dance school, seeing my drive and ambition, asked me to work as a teaching assistant for one of the main ballet instructors. She asked to meet with me to discuss the details of my new job. She explained what my role was in the studio, e...">


    
    


<meta property="article:publisher"      content="208452120187" />



<meta name="referrer" content="always" />


    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    

    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
         
         ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com'});
      } else {
         
         ga('create', 'UA-26184524-1', 'auto');
      }

        var utmCampaignData = null;

      
        
        
            
                
                    utmCampaignData = {
                        'campaignName': "socialux,true",
                        'campaignSource': "",
                        'campaignMedium': "RebelMouse Site",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    }

                    document.cookie = 'rm_layout_name=0';
            
        
            
                
            
        

      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      
         ga('create', 'UA-2506277-5', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         

         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');
    </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Pointe" href="/feeds/your career.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>From the Male Teacher&#39;s Perspective: Should I Teach Hands-On?</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets11426ada81e3c1efd47521f2b44dc931">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    
    
        <script>
            var __BOOTSTRAP__ = {
                post: {
                    id: "2524652456",
                    basename: "from-the-male-teachers-perspective",
                    section: {"status": 2, "runner_template": "", "domain": null, "about_html": "", "fb_author_name": "", "tags": [""], "site_id": 17301846, "isPublic": true, "isUnlisted": false, "meta_title": "", "order": 5, "isStage": false, "active": true, "id": 4754729, "is_supersection": 0, "created_ts": 1495113327000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "title": "Your Career", "url": "/your career", "absolute_url": "http://www.pointemagazine.com/your career", "original_url": "your career", "linkout": false, "is_active": true, "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "Your Career"},
                    
                    original_user_subsite: {"is_community": false, "title": "Barry Kerollis For Dance Teacher", "roar_specific_data": {}, "user_twitter_name": "", "about_html": "", "get_uri": "http://www.pointemagazine.com/community/barrykerollisfordanceteacher/", "display_logo": "https://assets.rbl.ms/17067739/210x.jpg", "href": "http://www.pointemagazine.com/community/barrykerollisfordanceteacher", "logo": "storage:17067739", "id": 18023859, "get_url_or_domain_url": "http://www.pointemagazine.com/community/barrykerollisfordanceteacher/"},
                    
                    subpages: [0, 4754729],
                    subpages_objects: [{"status": 2, "domain": null, "fb_author_name": "", "isUnlisted": false, "id": 4754729, "is_supersection": 0, "title": "Your Career", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "Your Career", "runner_template": "", "meta_title": "", "isPublic": true, "tags": [""], "site_id": 17301846, "about_html": "", "is_active": true, "isStage": false, "active": true, "created_ts": 1495113327000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "your career", "absolute_url": "http://www.pointemagazine.com/your career", "original_url": "Your Career", "linkout": false, "order": 5}],
                }
            };
        </script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9819889%2F2000x.png/192%2C192/5dJxjavjyVTURyxS/img.png" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9819889%2F2000x.png/32%2C32/eSRgCCxV8vDinfsT/img.png"   sizes="16x16"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700|Crimson Text:300,400,700|Nunito Sans:300,400,700|Cardo:300,400,700|Quattrocento:300,400,700" /><meta property="article:published_time" content="2018-01-12T19:01:50" /><meta property="article:modified_time" content="2018-01-12T19:01:50" /><meta name="description" content="I was probably about 15 years old when the director of my local dance school, seeing my drive and ambition, asked me to work as a teaching assistant for one of the main ballet instructors. She asked to meet with me to discuss the details of my new job. She explained what my role was in the studio, e..."/><link rel="amphtml" href="http://www.pointemagazine.com/from-the-male-teachers-perspective-2524652456.amp.html"><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '350241962078232'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=350241962078232&ev=PageView&noscript=1"
/></noscript><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code -->
<meta property="fb:pages" content="208452120187" /><script>
ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
</script>
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script><script type="text/javascript">
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_180x150");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_300x250");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointe_300x250");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_728x90");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_header_subscribe_325_68");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_320x50");
	
<!--
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
--></script><script type="text/javascript">
  GA_googleFetchAds();
 </script><!-- Header Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3162989/pointe_300x250_3', [300, 250], 'div-gpt-ad-1501173646775-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets38c7692d279124c64c53f500183e7ba4" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.pointemagazine.com/from-the-male-teachers-perspective-2524652456.html"
        },
        "headline": "From the Male Teacher&#39;s Perspective: Should I Teach Hands-On?",
        "image": {
            "@type": "ImageObject",
            "url": "https://pointe-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17067751%2F1200x600.jpg/2000%2C2000/mHLvsWT0BM7qmejI/img.jpg",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2018-01-12 19:01:50+0000",
        "dateModified": "2018-01-12 19:01:50+0000",
        
        "author": {
            "@type": "Person",
            "name": "barrykerollisfordanceteacher"
        },
        
        
        "publisher": {
        "@type": "Organization",
        "name": "Pointe",
        "logo": {
          "@type": "ImageObject",
          "url": "https://assets.rbl.ms/9822985/210x.png"
          }
        },
        
        "description": "I was probably about 15 years old when the director of my local dance school, seeing my drive and ambition, asked me to work as a teaching assistant for one of the main ballet instructors. She asked to meet with me to discuss the details of my new job. She explained what my role was in the studio, e..."
    }
    
    </script>

    

</head>

<body 
    class="logged-out-user section-your career"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--pointe stars">
            <a
                href="http://www.pointemagazine.com/pointe stars"
                
            >Pointe Stars</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--your career">
            <a
                href="http://www.pointemagazine.com/your career"
                
            >Your Career</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="http://www.pointemagazine.com/training"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--your best body">
            <a
                href="http://www.pointemagazine.com/your best body"
                
            >Your Best Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://pointe.rebelmouse.com/auditions">
            <a
                href="http://pointe.rebelmouse.com/auditions"
                
            >Auditions</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="http://www.pointemagazine.com/resources"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--videos">
            <a
                href="http://www.pointemagazine.com/videos"
                
            >Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--win-it">
            <a
                href="http://www.pointemagazine.com/win-it"
                
            >Win It!</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--everything-nutcracker">
            <a
                href="http://www.pointemagazine.com/everything-nutcracker"
                
            >Everything Nutcracker</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div id="sTop_Bar_0_11_0_0_0_4" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_4_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_11_0_0_0_4_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_11_0_0_0_4_0_0_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_11_0_0_0_4_0_0_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/9900980/2000x.png" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/9900980/2000x.png" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/9900980/2000x.png" />
            
        
    </a>
</div><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=DanceMagazine&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #999999;
    right: 40px;
    top: 25px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    top: 15px;
    right: 5px;
}
}

@media all and (min-width: 1024px) {
#poweredby_rebelmouse_link {
    display: block;
}
}
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
.rebelbar.skin-simple .rebelbar__inner {
max-width:100%
}
.rebelbar__section-link.outer-link{
	color:#E0457B !important;	
}
.dropdown-content li{
	display:block !important;
	border-bottom:1px solid #E0457B;
	padding:10px 0;
	line-height:18px!important;
}
.dropdown-content li a{	
	line-height:18px!important;
}
.dropdown-content li:last-child{
	border-bottom:0;
}
.rebelbar.skin-beauty .rebelbar__section-links li {
	vertical-align:top;
}
.rebelbar__section-links .dropdown-content {
    position: absolute;
    display: none;
}

#rebelbar__more-sections .dropdown-content .rebelbar__section-link--secondary{
color:#333 !important;
}

.rebelbar__section-links  .dropdown-content:after {
    bottom: 100%;
    left: 40px;
    border: solid transparent;
    content: '';
    height: 0;
    width: 0;
    position: absolute;
    pointer-events: none;
    border-bottom-color: #f0f0f0;
    border-width: 15px;
    margin-left: -15px;
}

.rebelbar__section-links li:hover  .dropdown-content {
    display: block;
    background: #fff;
    padding: 20px;
    min-width: 210px;
    border-radius: 2px;
    z-index: 20;box-shadow: 0 2px 12px 0 rgba(0, 0, 0, 0.12);
}
.rebelbar__section-link.active{
position:relative;
color:#E0457B !important;
font-weight: 600 !important;
}
.rebelbar__section-link.active:after{
	content: "";
    height: 2px;
    width: 100%;
    display: block;
    position: absolute;
    top: 35px;
    background: #E0457B !important
}
.with-fixed-header .rebelbar__section-link.active:after{top: 60px;}
.tag-video .image:after, .tag-video .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
.main-menu-item--login{
display:none !important;
}

</style><!-- End User Code --><!-- User Code --><style>
iframe.instagram-media {
position:relative !important;
}
.shortcode-media img, .share-tab-img {
display:block;
}

body{
min-height:100%;
background-color:#f5f5f5;}
.main{
background-image:url();
}
.top-banner-ad-fixed {
    padding: 5px;
    text-align: center;
    position: absolute;
    top: 0;
    left: 420px;
    z-index: 99;
}
.with-fixed-header .top-banner-ad-fixed {
position:fixed;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
text-align:center;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.article-description {
margin-bottom:20px;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.photo-credit {
font-size:12px;
margin-top:0;
color:#9a9a9a;
}
.no-image .headline-container {
    margin: 12px 12px 12px 15px !important;
}
.article-content .media-caption{
font-size:12px;
}
.posts-custom .media-caption {
font-size:12px;
}
.widget p ,.article-body p {
font-size : 17px;
line-height: 23px;
    margin: 10px 0;
font-family:'Nunito Sans',serif ;
}
.widget p a,.article-body p a {
    color:#E0457B;
}
.widget .widget__body .body {
margin-top:0;
}

@media (min-width: 768px){
.infinite-scroller  .col{
margin-bottom:30px
}
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}}
.sharebar .share .fb {
margin-left:7px;
}
.sharebar.with-first-button-caption:not(.enable-panel) .share:first-child:after {
    font-size: 0;
}
.widget__section:after {			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23E0457B%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}

.post-splash-custom .widget__section:after {
			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23E0457B%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}
	.posts-custom .widget__keep-reading-action {
	text-align:left;
	 margin-bottom: 10px;
	}
	.posts-custom .button.read-more {
	background-color:transparent;
	color:#E0457B;
	font-weight:600;
	    display: inline-block;
font-size:14px;
	}
.widget__show-more .button.read-more{
color:#E0457B;
}
	.posts-custom .button.read-more:hover{
	background-color:transparent;
	color:#E0457B;
	}
	.posts-custom .widget__headline {
    font-size: 14px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 18px;
}
@media (min-width: 1025px){
.posts-custom .widget__headline {
    font-size: 18px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 22px;
}}


.article-body hr {display:none}

</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function(jQ ) {
jQ('.sections-list').append('<div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/meet-the-editors-2433041205.html">Meet the Editors</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="http://calendar.dancemedia.com/" target= "_blank">Performance Calendar</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="http://www.dancemedia.com/advertise" target="_blank">Advertise/Media Kit</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/contact-us-2343049268.html">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01" target="_blank">Subscribe</a></li>');
});
</script><!-- End User Code -->
</div>


    </div>
</div>


<div id="sTop_Bar_0_11_0_0_0_5" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_5_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();


    var mapping = googletag.sizeMapping().
		
		   // Accepts both common mobile banner formats
		   addSize([320, 400], [[320, 50], [300, 50]]). 				   
		   addSize([1050, 200], [1024, 120]).build();
		   
		   adSlot.defineSizeMapping(mapping);
	</script><script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		
		var width = window.innerWidth || document.documentElement.clientWidth;

		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
	</script><!-- End User Code --><!-- User Code --><div class="top-banner-ad-fixed "><div class="header-ad-block ad-desktop " style="display:inline:block"><div id="ad_728x90"><script type="text/javascript">
			  GA_googleFillSlot("pointemagazine_728x90");
			</script></div></div></div><!-- End User Code -->
</div>



<div id="sTop_Bar_0_11_0_0_0_5_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_5_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sTop_Bar_0_11_0_0_0_5_2_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_5_2_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_5_2_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    
</div>


    </div>
</div>



        
        
        
        
</div>


    </div>
</div>



        
        
        
        <div id="sPost_0_4_0_0_0_1" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_0" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="left-sidebar" id="sPost_0_4_0_0_0_1_0_0"><span class="js-brick-description hidden" data-name="leftbar"></span><div id="sleftbar_0_13_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_13_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s m l12">
    <div id="sleftbar_0_13_0_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_13_0_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_13_0_0_0_0_0_0_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Follow Us
    </h1>
</div>
</div><!-- User Code --><div class="left--rail" style="margin-bottom:12px"><div class="left--rail__item-link remove-text-transformatoin"><div class="icon-social "><a href="https://www.facebook.com/PointeMagazineOfficial" target="_blank" class="icon-social__link " title="Facebook"><i class="icon-social__link--image fa fa-facebook-official "></i></a><a href="https://twitter.com//pointe_magazine" target="_blank" class="icon-social__link " title="Twitter"><i class="icon-social__link--image fa fa-twitter"></i></a><a href="http://instagram.com/pointemagazineofficial/" target="_blank" class="icon-social__link " title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.pinterest.com/pointemagazine/" target="_blank" class="icon-social__link " title="pinterest" style="top: -1px;position: relative;font-size: 21px;"><i class="fa fa-pinterest"></i></a><a href="https://www.youtube.com/channel/UCdQo8wFtdhz9LsE2E7aFF9Q" target="_blank" class="icon-social__link" title="YouTube"><i class="icon-social__link--image fa fa-youtube"></i></a></div></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_13_0_0_0_0_0_0_0_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Explore
    </h1>
</div>
</div><div class="list" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1"><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/pointe stars"
        
    >
        
        <span class="section-name">Pointe Stars</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/your career"
        
    >
        
        <span class="section-name">Your Career</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/training"
        
    >
        
        <span class="section-name">Training</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/your best body"
        
    >
        
        <span class="section-name">Your Best Body</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://pointe.rebelmouse.com/auditions"
        
    >
        
        <span class="section-name">Auditions</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/resources"
        
    >
        
        <span class="section-name">Guides &amp; Resources</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/videos"
        
    >
        
        <span class="section-name">Videos</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/win-it"
        
    >
        
        <span class="section-name">Win It!</span>
</a><a
        class="list__item" id="sleftbar_0_13_0_0_0_0_0_0_0_1_1_0"
        href="http://www.pointemagazine.com/everything-nutcracker"
        
    >
        
        <span class="section-name">Everything Nutcracker</span>
</a></div>
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><div class="left--rail"><div class="left--rail__item-links "><div class="left--rail__item-link "><a class="menu__link-anchor" href="/meet-the-editors-2433041205.html">Meet the Editors</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="http://calendar.dancemedia.com/" target="_blank">Performance Calendar</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="http://www.dancemedia.com/advertise" target="_blank">Advertise/Media Kit</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="/contact-us-2343049268.html">Contact Us</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01" target="_blank">Subscribe  </a></div></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        You Might Also Like
    </h1>
</div>
</div>
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    







<a id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_1_0" class="display-block image-element" href="http://dancemagazine.com" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/17044382/2000x.jpg"/>
    
</a>
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="text-element" id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_2_0"><a href="https://www.facebook.com/dancemagazine" class="color-inherit" target="_blank">Dance Magazine</a></div><div class="text-element" id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_2_1">459,550 fans</div>
</div>


    
    
    

<div id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_3_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_You-Might-Also-Like-Post"
     data-format="posts-custom"
     data-section-id="4764739"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-source_site="parent_site" data-attr-source_unique="true" data-attr-style_post-headline_all_default_color="rgba(233, 130, 44, 1)" data-attr-posts_id="sleftbar_0_13_0_0_0_0_0_0_0_3_0_3_0" data-attr-layout_headline="bottom" data-attr-section_url="You-Might-Also-Like-Post" data-attr-layout_subheadline="bottom" data-attr-linktext="" data-attr-headline_text="" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="14px" data-attr-node_id="/root/blocks[14]/block/abtests/abtest[1]/row/column/if/row/column[4]/row/column[4]/posts-" data-attr-source_url="You-Might-Also-Like-Post" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-limit="1" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget" 
                 elid="2436013840" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2436013840" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/sofiane-sylve-2472967800.html" target="_blank">
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17044384/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17044384/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17044384/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/sofiane-sylve-2472967800.html" target="_blank">
        Breakout Stars of 2018: 25 to Watch
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
.left--rail .icon-social {
}
.left--rail .icon-social__link {
margin:0 10px 0 0;
font-size:20px;
}
.left--rail__item-link .menu__link-anchor{
    display: block;
  font-weight: 400;
    text-decoration: none; 
    font-size: 12px;   
      padding: 0;
    line-height: 25px;
	color:#777;
	margin:0 5px;
	}

.left--rail__item-link.about-site a {
color:#529546;
font-size:13px;
font-weight:700;
display:block;
text-transform:uppercase;
}
.left--rail__item-link.about-site{
display:block;   
}

.posts-custom .slick-prev {
    right: 20px;
  left:initial;
position: absolute;
    right: 20px;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #f1627b;
}
.posts-custom .slick-next {
    right: -20px;
position: absolute;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #f1627b;
}
.video-tab .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function(jQ) {
	
    var $sidebar = jQ('.left-sidebar'),
        iTopSpacing = 110, // height of shrinked top menu
        iBottomSpacing = 0; // spacing to bottom of page

    var sidebarReset = function () {
        $sidebar
            .removeClass('left-sidebar--fixed')
            .removeAttr('style');
    };

    var sidebarFixed = function (top, bottom, width) {
        $sidebar
            .addClass('left-sidebar--fixed')
            .css({
                'top'    : top,
                'bottom' : bottom,
                'width'  : width,
				'position' : 'fixed' 
            });
    }
    // TODO: we need to add debounce
    jQ(window)
        .scroll(function () {

            var iOffsetTop  = jQ(this).scrollTop(),
                iHeaderHeight = 110,
                iSidebarHeight = $sidebar.outerHeight(),
                iWindowHeight = jQ(window).height(),
                iSidebarWidth =  jQ('.left-sidebar').parent().width();;
            
            if( iSidebarHeight + iBottomSpacing + iTopSpacing < iWindowHeight ){
                var topTreshold = iHeaderHeight - iOffsetTop;
					
				
                if( topTreshold <= iTopSpacing ){
                    sidebarFixed(iTopSpacing, 'auto', iSidebarWidth);
                } else {
                    sidebarReset();
                }
            } else {
				
                var bottomTreshold = iHeaderHeight + iSidebarHeight + iBottomSpacing - iWindowHeight;
                if( bottomTreshold < iOffsetTop ){
                    sidebarFixed('auto', iBottomSpacing, iSidebarWidth);
                } else {
                    sidebarReset();
                }
            }
			
			
			var window_top = jQ(this).scrollTop();
			if (jQ('.sticky-ad-top').length) {
				var div_top = jQ('.sticky-ad-top').offset().top;
				var width_right_side=jQ('.sticky-ad-top').parent().width()-40;
				if (window_top+110> div_top) {
					jQ('.sticky-ad-right-bar').css({'position':'fixed','top':'110px', 'width':width_right_side});
					jQ('.sticky-ad-top').height(jQ('.sticky-ad-right-bar').outerHeight());
					}
				else {
					jQ('.sticky-ad-right-bar').removeAttr('style');
					jQ('.sticky-ad-top').height(0);
					}  
			}  
        })
        .resize(function () {
            jQ(this).trigger('scroll');
        });
});
</script><!-- End User Code --><!-- User Code --><div style="margin-top:20px;font-size:12px;opacity:.7;margin-bottom:10px">Copyright &#169; 2017 DanceMedia LLC. All rights reserved. |	<a href="/privacy-statement-2413399391.html">Privacy Statement</a> |<a href="/copyright-statement-2413399582.html"> Copyright Statement</a></div><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div>
</div>


    
    
    

<div id="sPost_0_4_0_0_0_1_1" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sPost_0_4_0_0_0_1_1_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <div id="sPost_0_4_0_0_0_1_1_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_1_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_0_0_0" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-date-text_all_default_position="absolute" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_mobile_default_line-height="18px" data-attr-style_post-headline_all_default_line-height="1.3" data-attr-layout_section="top" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_post-around-the-web-title_all_default_font-size="12px" data-attr-style_post-body-pager-prev-page_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-headline_mobile_default_font-family="Helvetica" data-attr-style_post-section_all_default_margin="0 12px 12px" data-attr-style_post-headline_tablet_default_font-weight="700" data-attr-style_post-around-the-web-title_all_default_margin-bottom="-6px" data-attr-style_post-section_all_default_float="right" data-attr-id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_0_0_0" data-attr-layout_date="top" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-layout_author="top" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-headline_mobile_default_font-size="14px" data-attr-style_post-section_all_default_display="inline-block" data-attr-style_post-section_all_default_font-size="14px" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-headline_tablet_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-authors-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-pager-next-page_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-authors-name_all_default_line-height="1" data-attr-style_post-snark-line_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-style_post-authors-avatar_all_default_width="30px" data-attr-style_post-headline-wrapper_all_default_margin="0" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-authors-name_all_default_vertical-align="top" data-attr-all_element_order="section,author,date,headline,photo_credit,badges,subheadline,badges_sponsored,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author" data-attr-style_post-body_all_default_background="none" data-attr-style_post-body-pager-next-article_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-headline_tablet_default_line-height="18px" data-attr-format="splash-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_post-body-listicle-link_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-around-the-web-link_all_default_margin-top="-6px" data-attr-style_post-authors-container_all_default_margin="0 12px" data-attr-style_post-section_all_default_padding="5px 0" data-attr-style_post-subheadline_all_default_display="inline" data-attr-style_post-headline_all_default_display="inline" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-layout_photo_credit="bottom" data-attr-style_post-section_all_default_font-weight="700" data-attr-style_post-date-text_all_default_top="16px" data-attr-style_post-body-links_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-credit_all_default_padding="0 12px" data-attr-style_post-authors-name_all_default_font-size="14px" data-attr-style_post-body-pager_all_default_color="rgba(224, 69, 123, 1)" data-attr-style_post-element_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-headline_tablet_default_font-family="Helvetica" data-attr-style_post-section_all_default_color="#f1627b" data-attr-show_around_the_web="true" data-attr-style_post-authors-avatar_all_default_height="30px" data-attr-style_post-around-the-web-item_all_default_line-height="12px" data-attr-data-rm-device-crops="true" data-attr-style_post-around-the-web-item_all_default_font-family="11px" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date-text_all_default_color="rgba(164, 162, 160, 1)" data-attr-style_post-date-text_all_default_left="60px" data-attr-style_post-authors-name_all_default_font-weight="700" data-attr-style_post-body_all_default_padding="12px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_quality="8" data-attr-style_post-authors-name_all_default_font-family="Nunito Sans">
    <div class="article-module__controls-placeholder"></div>
    
    
<article class="clearfix image-article sm-mb-1 quality-MD post-2524652456" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/your career"
    >Your Career</a>
    

        
    
        
            
            


<div class="post-author-list">


    
    
    
    
    
    

    

    
        
    

        <div class="post-author">
            <a href="//pointemagazine.com/community/barrykerollisfordanceteacher">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rbl.ms/17067739/210x.jpg")'></div>
                
            </a>
            <a href="//pointemagazine.com/community/barrykerollisfordanceteacher" class="post-author__name">Barry Kerollis For Dance Teacher</a>
            
        </div></div>
        
    
        
            
            <span class="post-date">7s</span>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067751/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067751/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067751/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <div class="headline-container">
    <h1 class="headline h1">
        From the Male Teacher&#39;s Perspective: Should I Teach Hands-On?
    </h1>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Photo Courtesy Barry Kerollis.
    </div>

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
</div>
</div>
</div>


    </div>
</div>


<div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_2_0" class="post-partial article__body">

<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body "
        >

        <div class="body-description"><p>I was probably about 15 years old when the director of my local dance school, seeing my drive and ambition, asked me to work as a teaching assistant for one of the main ballet instructors. She asked to meet with me to discuss the details of my new job. She explained what my role was in the studio, expectations of me in the position and more. But as we approached the end of my meeting, I wasn't expecting the conversation to take the serious turn that it did.</p><p>"Now, Barry, I need you to be very, very careful about how you work with these young girls. Kids are sensitive and, especially considering that you are a man, if you correct them in a way that can be viewed as sexual by either a student or a parent, even if you didn't do anything, you could be jeopardizing your future as a teacher and in this field." The look on my face must have been utter shock; the prospect of losing my job or getting sued over sharing my artform had never crossed my mind. This forever changed my perspective on being a dance educator, and I still find myself overly cautious about the way that I work with my students today.</p><p>Unless you've been hiding underneath a holiday blanket, it has become abundantly clear that we are undergoing a massive cultural shift here in the States. It started in the entertainment industry, then shifted to major corporations. Sexual misconduct in the form of harassment and assault that had been swept under the rug for years is bubbling to the surface. Things began to boil quite quickly, and those interested in our performing-arts world were speculating that something was going to be brought up in our tight-knit community, especially considering the hands-on approach that teachers have with students, dancers have with other dancers and artistic staff has while coaching employees. I had to sit on my own hands for over a month, after I was given a heads-up that a major news publication was working on <a href="https://www.washingtonpost.com/lifestyle/style/ballet-chief-peter-martins-under-investigation-after-sexual-harassment-allegations/2017/12/04/a474eae6-d3a3-11e7-a986-d0a9770d9a3e_story.html?utm_term=.4c7467db2186" target="_blank">an exposé about Peter Martins and his many alleged abuses</a> (which had been quietly circulating around our dance community for years).</p><p><a href="http://www.dance-teacher.com/from-the-male-teachers-perspective-should-i-teach-hands-on-2517738954.html" target="_blank"><em>Keep reading at dance-teacher.com.</em></a></p>
            </div>
        

        



    </div>


</div><div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_4" class="post-partial article__around-the-web">
<div class="around-the-web">
	<div class="around-the-web__headline">Related Articles Around the Web</div>
	<ul class="around-the-web__list">
		
		<li>
			<a href="http://barrykerollis.com/" class="around-the-web__link" target="_blank">Barry Kerollis - Freelance Artist: Choreographer, Dance Educator ... &rsaquo;</a>
		</li>
		
		<li>
			<a href="http://www.broadwaydancecenter.com/faculty/barry-kerollis" class="around-the-web__link" target="_blank">Barry Kerollis Faculty Bio | Broadway Dance Center &rsaquo;</a>
		</li>
		
	</ul>
</div>
</div><div id="sPost_0_4_0_0_0_1_1_0_0_0_0_0_0_5" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Ffrom-the-male-teachers-perspective-2524652456.html%3Fxrs%3DRebelMouse_fb%26ts%3D1515783710" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/from-the-male-teachers-perspective-2524652456.html&amp;text=From%20the%20Male%20Teacher%27s%20Perspective%3A%20Should%20I%20Teach%20Hands-On%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=http://www.pointemagazine.com/from-the-male-teachers-perspective-2524652456.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin"><i class="icons-share fa fa-linkedin"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- EMAIL -->
<a href="mailto:?subject=From%20the%20Male%20Teacher%27s%20Perspective%3A%20Should%20I%20Teach%20Hands-On%3F&amp;body=http://www.pointemagazine.com/from-the-male-teachers-perspective-2524652456.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Ffrom-the-male-teachers-perspective-2524652456.html&amp;name=From%20the%20Male%20Teacher%27s%20Perspective%3A%20Should%20I%20Teach%20Hands-On%3F" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/from-the-male-teachers-perspective-2524652456.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Ffrom-the-male-teachers-perspective-2524652456.html&amp;media=https://assets.rbl.ms/17067751/600x.jpg&amp;description=From%20the%20Male%20Teacher%27s%20Perspective%3A%20Should%20I%20Teach%20Hands-On%3F" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
</div>
</div>


    </div>
</div>



        
        
        
</div>


    
    
    

<div id="sPost_0_4_0_0_0_1_1_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_1_0_0_0_1_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_1_0_0_0_1_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="1" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column[2]/posts[1]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-pointe-magazine-fairy&#39;s-kiss-free-broadcast tag-scottish-ballet-le-baiser-de-la-fee tag-scottish-ballet-fairy&#39;s-kiss-broadcast tag-scottish-ballet-le-baiser-de-la-fee-broadcast tag-scottish-ballet-live-stream tag-pointe-magazine-live-stream" 
                 elid="2521808279" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2521808279" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Trending</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9822985/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/dancemagazine">Pointe Magazine</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Jan. 02, 2018 12:46PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/free-broadcast-presenting-scottish-ballet-in-le-baiser-de-la-fee-the-fairys-kiss-2521808279.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17034207/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17034207/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17034207/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/free-broadcast-presenting-scottish-ballet-in-le-baiser-de-la-fee-the-fairys-kiss-2521808279.html" >
        Watch Now: Scottish Ballet in &#34;Le Baiser de la Fée (The Fairy&#39;s Kiss)&#34;
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Andrew Peasgood and Constance Devernay in "The Fairy's Kiss." Photo by Andy Ross, courtesy Scottish Ballet.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2521808279"
            
                data-authors="Pointe Magazine"
            
            
                data-headline="Watch Now: Scottish Ballet in &#34;Le Baiser de la Fée (The Fairy&#39;s Kiss)&#34;"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>From now through January 15, <em>Pointe </em>is streaming <a href="https://www.scottishballet.co.uk/" target="_blank">Scottish Ballet</a> in Sir Kenneth MacMillan's <em>Le Baiser de la Fée (The Fairy's Kiss)</em>. This one-act ballet, based on the Hans Christian Andersen fairy tale "The Ice Maiden," was choreographed for The Royal Ballet in 1960. For more on the ballet's history and for behind-the-scenes footage, <a href="http://www.pointemagazine.com/streaming-scottish-ballet-fairys-kiss-2519195305.html" target="_blank">click here</a>.</p><iframe class="rm-shortcode" data-rm-shortcode-id="KOYI6Y1515708819" frameborder="0" height="480" scrolling="no" src="https://fast.wistia.net/embed/iframe/5k2xzmn5vk?embedType=async&amp;videoFoam=true&amp;videoWidth=600" width="100%"></iframe><p><strong><u>Synopsis<u></u><u></u></u></strong></p><p><strong>The Lullaby in the Storm</strong><br/>A mother with her child struggles through the storm. The Fairy with her attendants appears and pursues her. The Fairy separates the mother from her child. Passing villagers find the body of the mother, now dead, and guided by the Fairy, they find the child. The Fairy kisses him on the forehead. The villagers become frightened and taking the child with them, they run away.<u></u><u></u></p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;&lt;strong&gt;A Village Fête&lt;/strong&gt;&lt;br/&gt;The villagers gather for the fête. The child, now a young man, appears with his fiancée. A gypsy endeavors to tell the fortune of the young man and during the fortune telling the fiancée leaves with the villagers; left alone the young man discovers that the gypsy is the Fairy in disguise. She subjects him to her will, and promises him great happiness. Captivated, the young man is led to his fiancée.&lt;u&gt;&lt;/u&gt;&lt;u&gt;&lt;/u&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;At the Mill&lt;/strong&gt;&lt;br/&gt;Guided by the Fairy, the young man arrives at the mill, where he finds his fiancée playing games among her friends. The fairy disappears. They all dance. The Fairy appears again, and the young man is confused. The fiancée leaves with her friends and the young man is once more left alone. The Fairy reappears and the young man mistakes her for his fiancée. Suddenly the Fairy throws off her cloak and, dumbfounded, the young man realizes his mistake. He is defenseless before the supernatural power of the Fairy. His resistance overcome, she holds him in her power. She kisses him.&lt;u&gt;&lt;/u&gt;&lt;u&gt;&lt;/u&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;The Lullaby of the Land Beyond Time and Place&lt;/strong&gt;&lt;br/&gt;The fiancée, lonely and sad, looks in vain for her lost love. The young man, now completely submissive to the power of the Fairy, is taken to the Land Beyond Time and Place; to live there eternally, marked by the kiss of the Fairy.&lt;/p&gt;&lt;em&gt;Text provided by Scottish Ballet&lt;/em&gt;&lt;p&gt;&lt;strong&gt;&lt;u&gt;Scottish Ballet in &lt;/u&gt;&lt;/strong&gt;&lt;em&gt;&lt;strong&gt;&lt;u&gt;Le Baiser de la Fée (The Fairy&#39;s Kiss)&lt;/u&gt;&lt;/strong&gt;&lt;/em&gt;&lt;/p&gt;&lt;p&gt;Choreography: Sir Kenneth MacMillan&lt;/p&gt;&lt;p&gt;Music: Igor Stravinsky&lt;/p&gt;&lt;p&gt;Production Designer: Gary Harris&lt;/p&gt;&lt;p&gt;Lighting: Simon Bennison&lt;/p&gt;&lt;p&gt;Time: 49 minutes&lt;/p&gt;&lt;p&gt;&lt;em&gt;&lt;br/&gt;&lt;/em&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;&lt;br/&gt;&lt;/em&gt;&lt;/p&gt;&lt;/hr&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Ffree-broadcast-presenting-scottish-ballet-in-le-baiser-de-la-fee-the-fairys-kiss-2521808279.html%3Fxrs%3DRebelMouse_fb%26ts%3D1515708819" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/free-broadcast-presenting-scottish-ballet-in-le-baiser-de-la-fee-the-fairys-kiss-2521808279.html&amp;text=Watch%20Now%3A%20Scottish%20Ballet%20in%20%22Le%20Baiser%20de%20la%20F%C3%A9e%20%28The%20Fairy%27s%20Kiss%29%22&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Ffree-broadcast-presenting-scottish-ballet-in-le-baiser-de-la-fee-the-fairys-kiss-2521808279.html&amp;media=https://assets.rbl.ms/17034207/600x.jpg&amp;description=Watch%20Now%3A%20Scottish%20Ballet%20in%20%22Le%20Baiser%20de%20la%20F%C3%A9e%20%28The%20Fairy%27s%20Kiss%29%22" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Watch%20Now%3A%20Scottish%20Ballet%20in%20%22Le%20Baiser%20de%20la%20F%C3%A9e%20%28The%20Fairy%27s%20Kiss%29%22&amp;body=http://www.pointemagazine.com/free-broadcast-presenting-scottish-ballet-in-le-baiser-de-la-fee-the-fairys-kiss-2521808279.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Ffree-broadcast-presenting-scottish-ballet-in-le-baiser-de-la-fee-the-fairys-kiss-2521808279.html&amp;name=Watch%20Now%3A%20Scottish%20Ballet%20in%20%22Le%20Baiser%20de%20la%20F%C3%A9e%20%28The%20Fairy%27s%20Kiss%29%22" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/free-broadcast-presenting-scottish-ballet-in-le-baiser-de-la-fee-the-fairys-kiss-2521808279.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/free-broadcast-presenting-scottish-ballet-in-le-baiser-de-la-fee-the-fairys-kiss-2521808279.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_1_0_0_0_1_3">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_1_0_0_0_1_3" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column[2]/posts[2]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-summer-intensive-auditions tag-summer-intensive-ballet tag-ballet-school tag-ballet-academy tag-meg-paul tag-complexions-contemporary-ballet tag-detroit-ballet tag-rina-kirshner tag-russian-american-foundation-bolshoi-ballet tag-bolshoi-ballet-academy tag-pamela-levy tag-princeton-ballet-school" 
                 elid="2524870107" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2524870107" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/your career"
    >Your Career</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/17069063/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/maggiemcnamaramandal">Maggie McNamara Mandal</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">3h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/summer-intensive-audition-advice-2524870107.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17069073/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17069073/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17069073/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/summer-intensive-audition-advice-2524870107.html" >
        Are You Sabotaging Your Summer Intensive Audition?
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        In class at the Bolshoi Ballet Academy summer intensive. Photo by Gene Schiavone, Courtesy Russian American Foundation. 
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2524870107"
            
                data-authors="Maggie McNamara Mandal"
            
            
                data-headline="Are You Sabotaging Your Summer Intensive Audition?"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>When Complexions Contemporary Ballet's summer intensive program director Meg Paul auditions students for its Detroit intensive, there's one thing that catches her eye for all the wrong reasons. "It's a real pet peeve of mine when a dancer keeps shifting her eyes to me during a phrase," she says. "It tells me that she's not fully invested in the movement, that she's more interested in being watched than in embodying the choreography."</p><p>Every summer intensive director has their own list of audition deal-breakers, but there are a handful of universal turnoffs to avoid. "Yes, we want the most talented students, but when talent is paired with a bad attitude or improper etiquette, it gives us pause," Paul says. While certain behaviors may seem minor, they can make all the difference when it comes time for scholarship offers or even acceptance decisions. </p><p><strong>DEAL BREAKER #1: Not Presenting Yourself Professionally</strong></p><p>An audition is a first impression, and you want to look your best. This begins with researching the specific intensive's audition requirements. "Our audition has a dress code, and we expect dancers to respect that," says Rina Kirshner, director of the Russian American Foundation's Bolshoi Ballet Academy programs. "We want dancers to stand out through hard work and talent, not brightly colored leotards or flowers in their hair." </p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fsummer-intensive-audition-advice-2524870107.html%3Fxrs%3DRebelMouse_fb%26ts%3D1515776713" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/summer-intensive-audition-advice-2524870107.html&amp;text=Are%20You%20Sabotaging%20Your%20Summer%20Intensive%20Audition%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fsummer-intensive-audition-advice-2524870107.html&amp;media=https://assets.rbl.ms/17069073/600x.jpg&amp;description=Are%20You%20Sabotaging%20Your%20Summer%20Intensive%20Audition%3F" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Are%20You%20Sabotaging%20Your%20Summer%20Intensive%20Audition%3F&amp;body=http://www.pointemagazine.com/summer-intensive-audition-advice-2524870107.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fsummer-intensive-audition-advice-2524870107.html&amp;name=Are%20You%20Sabotaging%20Your%20Summer%20Intensive%20Audition%3F" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/summer-intensive-audition-advice-2524870107.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/summer-intensive-audition-advice-2524870107.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-ballet-partnering tag-ballet-strength tag-strength-training tag-ballet-exercises tag-harkness-center-for-dance tag-nyu-langone-health tag-rebecca-kesting tag-ailey-school tag-mikayla-scaife tag-female-partnering" 
                 elid="2518899147" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2518899147" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/your best body"
    >Your Best Body</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9899340/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/madelineschrock">Madeline Schrock</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">21h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/exercises-for-smoother-ballet-partnering-2518899147.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067621/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067621/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067621/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/exercises-for-smoother-ballet-partnering-2518899147.html" >
        Strong and Stable: 3 Exercises for Smoother Partnering
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Mikayla Scaife of The Ailey School's Professional Division. All photos by Nathan Sayers for Pointe. 
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2518899147"
            
                data-authors="Madeline Schrock"
            
            
                data-headline="Strong and Stable: 3 Exercises for Smoother Partnering"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>Whether you're being lifted in <em>The Nutcracker</em>'s grand pas de deux or doing weight-sharing in contemporary choreography, female ballet dancers can't expect their partner to do all the work. "Strength with stability is a hallmark," says Rebecca Kesting, staff physical therapist at the Harkness Center for Dance Injuries at NYU Langone Health. The other person is usually moving too, she says, so you need to be able to use your upper-body strength to find stability. </p><p>Kesting recommends these three exercises, which imitate pressing into a partner. If you're just starting to build upper-body strength, practice them four days a week to develop your shoulder stabilizers and upper-back muscles. Later on, you can scale back to two or three times weekly for maintenance.</p><p><strong>You'll need:</strong></p><ul class="ee-ul"><li>an inflatable ball you can hold in your hand (like a kickball or smaller)</li><li>a foam roller </li></ul><p><br/></p><p><strong><span></span>Side Plank with Port de Bras</strong></p><p>Regular and side planks strengthen the shoulder stabilizers, like the serratus anterior, along with the abdominals. Once you've mastered these basic forms, Kesting recommends a side plank with moving port de bras. Play with your own pattern, like first to fifth to second, and then reverse. "You get the stability of pressing away from the ground as you would through a partner," she says. "And you're adding that dance-specific movement."</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="ZFXC2S1515708313" data-rm-shortcode-name="rebelmouse-image" id="3ceea" src="https://assets.rbl.ms/17067631/980x.jpg"/>
</p><p><em><br/></em></p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;QIJ9JM1515708313&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;586f3&#34; src=&#34;https://assets.rbl.ms/17067632/980x.jpg&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&lt;em&gt;Duration&lt;/em&gt;: &#34;Form first, always,&#34; says Kesting. Once you have good alignment and muscular engagement in your core and arms, build up to a 1-minute hold on each side.&lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;One-Armed Wall Plank with Ball&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Lean into a wall in a one-armed plank position, with your arm straight and a ball under your palm. &#34;Use a ball that inflates because those have more pushback, as opposed to a tennis ball, which is pretty firm and stiff,&#34; says Kesting. The feedback mimics the negotiation of sharing weight. Once you feel stable, press away from the wall with your arm and trace small circles with the ball using the heel of your hand. &lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;863NJV1515708313&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;eeae8&#34; src=&#34;https://assets.rbl.ms/17067608/980x.jpg&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&lt;span&gt;&lt;/span&gt;&lt;em&gt;Reps&lt;/em&gt;: 10 circles clockwise, then reverse. Repeat with the other arm.&lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Cobra with Foam Roller &lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Lie on your stomach with your forearms resting on a foam roller and palms facing down. Press your arms into the roller, pulling it toward your body as your back lifts. At the same time, extend your back up into a small cobra position. Slowly return to the starting position. Work on keeping your shoulders away from your ears and your abdominals lifted, says Kesting.&lt;/p&gt;&lt;p&gt;&#34;When you&#39;re doing lifts, a lot of times you&#39;re extending through your chest so your partner can lift you, using your upper back almost as a shelf,&#34; she says. This exercise strengthens the latissimus dorsi muscles and promotes mobility in the thoracic spine.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;N1OPOT1515708313&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;b4314&#34; src=&#34;https://assets.rbl.ms/17067610/980x.jpg&#34;/&gt;
&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;NFTHNY1515708313&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;3cb2a&#34; src=&#34;https://assets.rbl.ms/17067612/980x.jpg&#34;/&gt;
&lt;/p&gt;&lt;p&gt;&lt;span&gt;&lt;/span&gt;&lt;em&gt;Reps&lt;/em&gt;: 2 sets of 10 &lt;/p&gt;&lt;/hr&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fexercises-for-smoother-ballet-partnering-2518899147.html%3Fxrs%3DRebelMouse_fb%26ts%3D1515708313" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/exercises-for-smoother-ballet-partnering-2518899147.html&amp;text=Strong%20and%20Stable%3A%203%20Exercises%20for%20Smoother%20Partnering&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fexercises-for-smoother-ballet-partnering-2518899147.html&amp;media=https://assets.rbl.ms/17067621/600x.jpg&amp;description=Strong%20and%20Stable%3A%203%20Exercises%20for%20Smoother%20Partnering" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Strong%20and%20Stable%3A%203%20Exercises%20for%20Smoother%20Partnering&amp;body=http://www.pointemagazine.com/exercises-for-smoother-ballet-partnering-2518899147.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fexercises-for-smoother-ballet-partnering-2518899147.html&amp;name=Strong%20and%20Stable%3A%203%20Exercises%20for%20Smoother%20Partnering" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/exercises-for-smoother-ballet-partnering-2518899147.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/exercises-for-smoother-ballet-partnering-2518899147.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div>
</div>


    
    
    
    </div>
</div>



        
        
        <!-- User Code --><style>.widget .widget__body {
    background: none;
}
.posts-custom article {
margin:0;
}.posts-custom .posts-wrapper {
    margin-left: 0;
    margin-right: 0;
    font-size: 0;
    line-height: 0;
}

</style><!-- End User Code --><div class="infinite-scroller " id="sPost_0_4_0_0_0_1_1_0_0_2"><div class="mb-2 dance-stream" id="sPost_0_4_0_0_0_1_1_0_0_2_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(241, 98, 123, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="rgba(241, 98, 123, 1)" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-body-text_all_default_font-weight="normal" data-attr-style_post-body-text_all_default_font-family="Nunito Sans" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sPost_0_4_0_0_0_1_1_0_0_2_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="Cardo" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="Crimson Text" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="4" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="14px" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #f1627b, -5px 0 0 #f1627b" data-attr-style_post-headline_all_default_font-weight="400" data-attr-style_post-social-author-name_all_default_font-family="Nunito Sans" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #f1627b !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-charlotte-ballet tag-sasha-jane tag-wuthering-heights tag-chelsea-dumas" 
                 elid="2515976735" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2515976735" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/pointe stars"
    >Pointe Stars</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9822985/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/stevesucato">Steve Sucato</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">23h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/standouts-2017-chelsea-dumas-2515976735.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067428/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067428/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067428/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/standouts-2017-chelsea-dumas-2515976735.html" >
        The Standouts of 2017: Chelsea Dumas in &#34;Wuthering Heights&#34; for Charlotte Ballet
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        <em>hoto by Christopher Record, Courtesy Charlotte Ballet.</em>
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2515976735"
            
                data-authors="Steve Sucato"
            
            
                data-headline="The Standouts of 2017: Chelsea Dumas in &#34;Wuthering Heights&#34; for Charlotte Ballet"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>Charlotte Ballet's Chelsea Dumas demanded attention from the moment she bounded onto the stage as Catherine Earnshaw in Sasha Janes' <em>Wuthering Heights</em>. Premiered last April at the Levine Center for the Arts' Knight Theater in Charlotte, Janes' epic ballet spanned the first half of Emily Brontë's classic novel and was a theatrical tour-de-force.</p><p><br/></p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="H6VA981515704713" data-rm-shortcode-name="rebelmouse-image" id="97d0a" src="https://assets.rbl.ms/17067430/980x.jpg"/>
<small class="image-media media-caption" placeholder="add caption...">Dumas, here with Josh Hall, as Catherine Earnshaw in "Wuthering Heights." Photo by Christopher Record, Courtesy Charlotte Ballet.</small></p>

            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;Playfully wrestling about with her Heathcliff, Josh Hall, Dumas&#39; youthful joie de vivre immediately stole hearts. Her portrayal of Brontë&#39;s emotionally complex ingénue torn between two men exuded a formidable blend of spit and vinegar, selfish desire, grace, beauty, and, at ballet&#39;s end, madness.&lt;/p&gt;&lt;p&gt; &#34;This was the role of a lifetime,&#34; says Dumas. &#34;To embody Catherine at each stage of her life, I felt I truly became her. It was emotionally draining yet completely rewarding.&#34; &lt;em&gt;&lt;/em&gt;&lt;/p&gt;&lt;/hr&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fstandouts-2017-chelsea-dumas-2515976735.html%3Fxrs%3DRebelMouse_fb%26ts%3D1515704713" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/standouts-2017-chelsea-dumas-2515976735.html&amp;text=The%20Standouts%20of%202017%3A%20Chelsea%20Dumas%20in%20%22Wuthering%20Heights%22%20for%20Charlotte%20Ballet&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fstandouts-2017-chelsea-dumas-2515976735.html&amp;media=https://assets.rbl.ms/17067428/600x.jpg&amp;description=The%20Standouts%20of%202017%3A%20Chelsea%20Dumas%20in%20%22Wuthering%20Heights%22%20for%20Charlotte%20Ballet" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=The%20Standouts%20of%202017%3A%20Chelsea%20Dumas%20in%20%22Wuthering%20Heights%22%20for%20Charlotte%20Ballet&amp;body=http://www.pointemagazine.com/standouts-2017-chelsea-dumas-2515976735.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fstandouts-2017-chelsea-dumas-2515976735.html&amp;name=The%20Standouts%20of%202017%3A%20Chelsea%20Dumas%20in%20%22Wuthering%20Heights%22%20for%20Charlotte%20Ballet" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/standouts-2017-chelsea-dumas-2515976735.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/standouts-2017-chelsea-dumas-2515976735.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-yagp-live-stream tag-yagp-2018 tag-yagp tag-youth-america-grand-prix tag-ashley-bouder tag-daniel-ulbricht tag-tampa-ballet tag-denver-ballet tag-evan-mckie tag-national-ballet-of-canada tag-new-york-city-ballet tag-svetlana-lunkina tag-ballet-west tag-beckanne-sisk tag-chase-o&#39;connell tag-adiarys-almeida tag-taras-domitro tag-sergey-gordeev tag-ask-the-expert-yagp tag-ask-the-expert tag-american-ballet-theatre-jacqueline-kennedy-onassis-school tag-franco-de-vita tag-charles-askegard tag-pennsylvania-ballet" 
                 elid="2524290207" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2524290207" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/pointe stars"
    >Pointe Stars</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9896046/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/clansky">Chava Lansky</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Jan. 10, 2018 04:46PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/yagp-2018-live-video-streams-2524290207.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17064501/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17064501/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17064501/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/yagp-2018-live-video-streams-2524290207.html" >
        Tune In To These Two YAGP Live Video Streams
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Madison Penney, Youth Grand Prix winner at the YAGP 2017 Finals. Photo by VAM, Courtesy YAGP.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2524290207"
            
                data-authors="Chava Lansky"
            
            
                data-headline="Tune In To These Two YAGP Live Video Streams"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p style="">We're in the thick of Youth America Grand Prix regional semi-final season, and the famous competition is now being made available to fans everywhere at the click of a mouse. Here are two ways to keep up with YAGP from wherever you are: </p><p style=""><strong><br/></strong></p><p><strong>Regional Semi-Finals Live Broadcast </strong><br/></p><p style="">Rooting for a friend competing or just want to keep tabs on the ballet world? A live broadcast of the competition is now available <a href="https://www.visualartsmasters.com/purchase-live-broadcast-access" target="_blank">here</a>. This weekend (January 12-14) are the Tampa, Florida and Denver, Colorado semi-finals; packages to watch online start at $13.99. You can choose 2, 4, 6 or 12 total viewing hours, and log in and out of the site at your convenience. YAGP is also broadcasting their "Stars of Today Meet the Stars of Tomorrow" gala in Tampa this Saturday at 8 pm EST. The performance will feature National Ballet of Canada's Evan McKie and Svetlana Lunkina, Ballet West's Beckanne Sisk and Chase O'Connell, New York City Ballet's Ashley Bouder and Daniel Ulbricht and international guest artists Adiarys Almeida and Taras Domitro.</p>
<div class="rm-shortcode" data-rm-shortcode-id="RNSOGF1515625513" id="a8328"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
</div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
<a href="https://www.instagram.com/p/BdtOLPDnkN0/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top">Instagram post by Adiarys Almeida • Jan 8, 2018 at 11:16pm UTC</a></p>
</div></blockquote></div>

            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;Keep an eye on the YAGP &lt;a href=&#34;http://yagp.org/&#34; target=&#34;_blank&#34;&gt;site&lt;/a&gt; through March as semi-finals go live across the country and Canada each week in preparation for the New York finals on April 13-20. You can also check out YAGP&#39;s &lt;a href=&#34;https://www.facebook.com/pg/YouthAmericaGrandPrix/videos/?ref=page_internal&#34; target=&#34;_blank&#34;&gt;Facebook page&lt;/a&gt; for footage from the semi-finals in Seattle and Philadelphia last week as well as some individual performances. &lt;strong&gt;&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Ask The &lt;/strong&gt;&lt;strong&gt;Expert &lt;/strong&gt;&lt;br/&gt;&lt;/p&gt;&lt;p style=&#34;&#34;&gt;In addition to watching the competition live, you can now go behind-the-scenes of YAGP with their series of online &lt;a href=&#34;http://yagp.org/?page_id=6911&#34; target=&#34;_blank&#34;&gt;live Q+A sessions.&lt;/a&gt; Moderated by TV journalist Sergey Gordeev, this series gives you the chance to ask top professionals in the field questions of all stripes, from performance opportunities to nutrition and emotional well-being. Each forum has a specific theme—past sessions have been titled &#34;Building a Career in Dance,&#34; &#34;Dance in Higher Education&#34; and &#34;Mastering Your Audition.&#34; You can send your questions in advance to &lt;a href=&#34;mailto:ask@yagp.org&#34;&gt;ask@yagp.org&lt;/a&gt; with the name of the upcoming session in the subject line, or type your questions into the comments while the discussion is live on the &lt;a href=&#34;https://www.facebook.com/YouthAmericaGrandPrix/&#34; target=&#34;_blank&#34;&gt;YAGP Facebook page&lt;/a&gt;. &lt;/p&gt;&lt;p style=&#34;&#34;&gt;The next session, &#34;How Judges Judge,&#34; will take place on Sunday, January 21 at 7:00 pm EST and features former American Ballet Theatre Jacqueline Kennedy Onassis School principal Franco de Vita and Charles Askegard, a former New York City Ballet principal and current ballet master at Pennsylvania Ballet. These longtime members of the YAGP jury will give you the inside scoop on how to wow the judges on the big day. &lt;/p&gt;&lt;/hr&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fyagp-2018-live-video-streams-2524290207.html%3Fxrs%3DRebelMouse_fb%26ts%3D1515625513" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/yagp-2018-live-video-streams-2524290207.html&amp;text=Tune%20In%20To%20These%20Two%20YAGP%20Live%20Video%20Streams&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fyagp-2018-live-video-streams-2524290207.html&amp;media=https://assets.rbl.ms/17064501/600x.jpg&amp;description=Tune%20In%20To%20These%20Two%20YAGP%20Live%20Video%20Streams" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Tune%20In%20To%20These%20Two%20YAGP%20Live%20Video%20Streams&amp;body=http://www.pointemagazine.com/yagp-2018-live-video-streams-2524290207.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fyagp-2018-live-video-streams-2524290207.html&amp;name=Tune%20In%20To%20These%20Two%20YAGP%20Live%20Video%20Streams" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/yagp-2018-live-video-streams-2524290207.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/yagp-2018-live-video-streams-2524290207.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-auditions tag-features tag-summer-programs tag-abt-summer-intensive tag-jacqueline-kennedy-onassis-school tag-art-emotion tag-ballet-summer-intensive tag-the-rock-school tag-summer-intensives" 
                 elid="2412821756" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2412821756" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/your career"
    >Your Career</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9916372/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/ashleyrivers">Ashley Rivers</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Nov. 21, 2014 09:14PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/secrets-summer-program-admissions-process-2412821756.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17066517/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17066517/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17066517/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="http://www.pointemagazine.com/secrets-summer-program-admissions-process-2412821756.html" >
        Secrets of the Summer Program Admissions Process
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Students in class at Pacific Northwest Ballet School's summer program. Photo by Angela Sterling, Courtesy Pacific Northwest Ballet.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2412821756"
            
                data-authors="Ashley Rivers"
            
            
                data-headline="Secrets of the Summer Program Admissions Process"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p><em>This story originally appeared in the December 2014/January 2015 issue of Pointe. </em><br/></p><p>When 17-year-old Rock School student Sarah Lapointe was auditioning for summer intensives, she faced a dilemma. By mid-January, she'd been accepted to a great school. But she needed to give her answer in seven days and still had four more auditions on her agenda. “I thought, What should I do?" says Lapointe. “Do I turn down this offer, or risk being wait-listed or not receiving another acceptance somewhere else?"</p><p>It's a common conundrum. For Lapointe, the answer was to contact the first school to ask for a deadline extension, which it granted. “This allowed me to focus on my remaining auditions and make a solid decision," she says.</p><p>When it comes to getting into your dream program, we know that schools look for stellar technique, artistry and dancers who will fit in well. But there's more to the equation—those things you can't control, like acceptance deadlines, class sizes and limited housing. If you've ever wondered how the admissions process works, the answers may surprise you.</p><p><strong>At the Audition</strong></p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fsecrets-summer-program-admissions-process-2412821756.html%3Fxrs%3DRebelMouse_fb%26ts%3D1515690314" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/secrets-summer-program-admissions-process-2412821756.html&amp;text=Secrets%20of%20the%20Summer%20Program%20Admissions%20Process&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fsecrets-summer-program-admissions-process-2412821756.html&amp;media=https://assets.rbl.ms/17066517/600x.jpg&amp;description=Secrets%20of%20the%20Summer%20Program%20Admissions%20Process" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Secrets%20of%20the%20Summer%20Program%20Admissions%20Process&amp;body=http://www.pointemagazine.com/secrets-summer-program-admissions-process-2412821756.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fsecrets-summer-program-admissions-process-2412821756.html&amp;name=Secrets%20of%20the%20Summer%20Program%20Admissions%20Process" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/secrets-summer-program-admissions-process-2412821756.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/secrets-summer-program-admissions-process-2412821756.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-2018-internship tag-pointe-intern tag-internship tag-college-dance-program tag-dance-department-college" 
                 elid="2523900158" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2523900158" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.pointemagazine.com/your career"
    >Your Career</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9822985/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/dancemagazine">Pointe Magazine</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Jan. 10, 2018 02:26PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/intern-at-pointe-summer-2018-2523900158.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17064056/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/17064056/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17064056/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/intern-at-pointe-summer-2018-2523900158.html" >
        Intern at Pointe This Summer
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2523900158"
            
                data-authors="Pointe Magazine"
            
            
                data-headline="Intern at Pointe This Summer"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p style="">Are you a total bunhead who also loves to write? You might be the perfect fit for <em>Pointe</em>. We're seeking an editorial intern who's equally passionate about ballet and journalism.</p><p style="">Through February 12, we are accepting applications for a summer intern to assist our staff onsite in New York City from June to August. The internship includes an hourly stipend and requires a minimum two-day-a-week commitment. (We do not provide assistance securing housing.)</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p style=&#34;&#34;&gt;To apply, please send a cover letter, updated resumé and two writing samples to &lt;em&gt;Pointe&lt;/em&gt;&#39;s editor in chief, Amy Brandt, at &lt;a href=&#34;mailto:abrandt@dancemedia.com&#34;&gt;abrandt@dancemedia.com&lt;/a&gt; with the subject line &#34;POINTE SUMMER INTERNSHIP.&#34; In your cover letter, explain why you&#39;d like to intern for &lt;em&gt;Pointe &lt;/em&gt;and include a brief story pitch. All materials must be attached as PDFs.&lt;/p&gt;&lt;p style=&#34;&#34;&gt;We will conduct interviews with select candidates in person or by phone, and an intern will be chosen in early March. Please note, we do not accept applications from high school students or anyone under 18. Priority is given to current juniors and seniors in college.&lt;/p&gt;&lt;/hr&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pointemagazine.com%2Fintern-at-pointe-summer-2018-2523900158.html%3Fxrs%3DRebelMouse_fb%26ts%3D1515617159" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.pointemagazine.com/intern-at-pointe-summer-2018-2523900158.html&amp;text=Intern%20at%20Pointe%20This%20Summer&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pointemagazine.com%2Fintern-at-pointe-summer-2018-2523900158.html&amp;media=https://assets.rbl.ms/17064056/600x.png&amp;description=Intern%20at%20Pointe%20This%20Summer" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Intern%20at%20Pointe%20This%20Summer&amp;body=http://www.pointemagazine.com/intern-at-pointe-summer-2018-2523900158.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.pointemagazine.com%2Fintern-at-pointe-summer-2018-2523900158.html&amp;name=Intern%20at%20Pointe%20This%20Summer" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.pointemagazine.com/intern-at-pointe-summer-2018-2523900158.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.pointemagazine.com/intern-at-pointe-summer-2018-2523900158.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks[5]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper-" data-more-posts-exists="true">
        
    </div>
<!-- User Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '287375348398280',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><!-- End User Code -->
</div>


    
    
    

<div id="sPost_0_4_0_0_0_1_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><span class="cta-placeholder"></span><div id="sSide_Bar_0_9_0_0_0_1" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_1_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><div class="rebelbar__right"><div class="google-search-form hide-mobile"><script>
  (function() {
    var cx = '005205017596363875584:mdv1f1xh4p8';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:search></gcse:search></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    







<a id="sSide_Bar_0_9_0_0_0_1_1_0" class="display-block image-element" href="http://dancemedia.k-online.biz/cgi-bin/826C0B07/mac/qryitems.mac/itemDisplay?qryType=GRPGO&amp;grp=PNTEBI" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/15894102/2000x.jpg"/>
    
</a><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_1"><a href="http://dancemedia.k-online.biz/cgi-bin/826C0B07/mac/qryitems.mac/itemDisplay?qryType=GRPGO&grp=PNTEBI" class="color-inherit" target="_blank">October/November 2017</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_2"><a href="/st/magazines" class="color-inherit" target="">Cover Gallery   &nbsp;&nbsp;&#8250;</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_3"><a href="https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01" class="color-inherit" target="_blank">Subscribe</a></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_2_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id='ad_300x250'><script type='text/javascript'>
           		GA_googleFillSlot("pointemagazine_300x250");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_1_3_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Trending
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_Trending"
     data-format="posts-custom"
     data-section-id="4764740"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-layout_author="right" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_3_0" data-attr-layout_headline="right" data-attr-section_url="Trending" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-allow_duplicates="true" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_image_column_width="26" data-attr-headline_text="Trending" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="Trending" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[4]/posts-" data-attr-style_headline-text_all_default_font-size="13px" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-all_element_order="headline,author" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="14px" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="4" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-alena-kovaleva tag-the-bolshoi-ballet tag-mariinsky tag-rober-gottlieb tag-balanchine&#39;s-jewels tag-balanchine tag-makhar-vaziev tag-swan-lake tag-jewels-diamonds tag-diamonds-ballet" 
                 elid="2513292142" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2513292142" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/alena-kovaleva-bolshoi-2513292142.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/15898897/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/15898897/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/15898897/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/alena-kovaleva-bolshoi-2513292142.html" >
        Grace Under Pressure: The Bolshoi Ballet&#39;s Alena Kovaleva
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9822985/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/lauracappelle">Laura Cappelle</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-pointe-magazine-fairy&#39;s-kiss-free-broadcast tag-scottish-ballet-le-baiser-de-la-fee tag-scottish-ballet-fairy&#39;s-kiss-broadcast tag-scottish-ballet-le-baiser-de-la-fee-broadcast tag-scottish-ballet-live-stream tag-pointe-magazine-live-stream" 
                 elid="2521808279" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2521808279" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/free-broadcast-presenting-scottish-ballet-in-le-baiser-de-la-fee-the-fairys-kiss-2521808279.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17034207/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17034207/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17034207/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/free-broadcast-presenting-scottish-ballet-in-le-baiser-de-la-fee-the-fairys-kiss-2521808279.html" >
        Watch Now: Scottish Ballet in &#34;Le Baiser de la Fée (The Fairy&#39;s Kiss)&#34;
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9822985/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/dancemagazine">Pointe Magazine</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-2018-internship tag-pointe-intern tag-internship tag-college-dance-program tag-dance-department-college" 
                 elid="2523900158" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2523900158" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/intern-at-pointe-summer-2018-2523900158.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17064056/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17064056/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17064056/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/intern-at-pointe-summer-2018-2523900158.html" >
        Intern at Pointe This Summer
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9822985/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/dancemagazine">Pointe Magazine</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget" 
                 elid="2522740466" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2522740466" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/daniel-day-lewis-spent-a-year-interning-with-new-york-city-ballet-for-his-latest-movie-2522740466.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17046287/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17046287/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17046287/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/daniel-day-lewis-spent-a-year-interning-with-new-york-city-ballet-for-his-latest-movie-2522740466.html" >
        Daniel Day-Lewis Spent a Year Interning With New York City Ballet for His Latest Movie
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9899367/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/mdesantis">Marissa DeSantis</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_4" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 video-tab" id="sSide_Bar_0_9_0_0_0_1_4_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Videos
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_videos"
     data-format="posts-custom"
     data-section-id="4760914"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-body-pager-prev-page_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-element_classes="video-tab" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_4_0" data-attr-layout_headline="bottom" data-attr-section_url="videos" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-style_post-body-pager_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_vertical_separation="0" data-attr-layout_image_column_width="33" data-attr-headline_text="Videos" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="videos" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[5]/posts-" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(0, 0, 0, 0)" data-attr-style_headline-text_all_default_font-size="13px" data-attr-without_current="true" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-style_post-headline_all_default_font-size="14px" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-all_element_order="headline,author" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="4" data-attr-style_post-body-pager-next-page_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-the-dumb-girl-of-portici tag-lois-weber tag-the-library-of-congress tag-anna-pavlova-the-dumb-girl-of-portici tag-anna-pavlova" 
                 elid="2523670476" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2523670476" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/anna-pavlova-dumb-girl-portici-2523670476.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17055152/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17055152/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17055152/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/anna-pavlova-dumb-girl-portici-2523670476.html" >
        Anna Pavlova&#39;s 1916 Feature Film Debut is Coming to DVD
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-video tag-youtube.com tag-jacques-d&#39;amboise tag-new-york tag-donald-saddler tag-violette-verdy tag-romeo-and-juliet tag-shakespeare-ballets tag-bell-telephone-hour tag-new-york-city-ballet" 
                 elid="2522174506" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2522174506" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/tbt-violette-verdy-and-jacques-damboise-in-romeo-and-juliet-1961-2522174506.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17041418/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17041418/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17041418/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/tbt-violette-verdy-and-jacques-damboise-in-romeo-and-juliet-1961-2522174506.html" >
        #TBT: Violette Verdy and Jacques d’Amboise in “Romeo and Juliet” (1961)
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-alena-kovaleva" 
                 elid="2522129342" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2522129342" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/alena-kovaleva-bolshoi-ballet-2522129342.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17039324/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17039324/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17039324/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/alena-kovaleva-bolshoi-ballet-2522129342.html" >
        Behind the Scenes with December/January Cover Star Alena Kovaleva
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-ballet tag-choreography tag-art tag-dance tag-scotland tag-video tag-scottish-ballet tag-scottish tag-youtube.com tag-ballet-streaming tag-pointe-magazine-stream tag-the-fairy&#39;s-kiss tag-sir-kenneth-macmillan tag-le-baiser-de-la-fee tag-the-ice-maiden-ballet tag-the-ice-maiden tag-the-fairy&#39;s-kiss-ballet tag-the-fairy&#39;s-kiss-stream tag-igor-stravinsky tag-scottish-ballet-fairy&#39;s-kiss" 
                 elid="2519195305" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2519195305" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/streaming-scottish-ballet-fairys-kiss-2519195305.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/16963881/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/16963881/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/16963881/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/streaming-scottish-ballet-fairys-kiss-2519195305.html" >
        Free Broadcast Alert: We&#39;re Streaming Scottish Ballet in Sir Kenneth MacMillan&#39;s &#34;The Fairy&#39;s Kiss&#34; January 2–15
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_1_4_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    
            
            
            </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_5" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_5_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><!-- Body Tag --><!-- /3162989/pointe_300x250_3 --><div class="ad-block ad-desktop ad-tablet ad-mobile"style="margin:0 auto;width:300px;"><div id='div-gpt-ad-1501173646775-0' style='height:250px; width:300px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501173646775-0'); });
</script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_6" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div style_subscription-widget_all_default_padding="20px" data-rm-styles="true" data-rm-mouseover="true" style_subscription-widget_all_default_border="solid 2px #979797" id="sSide_Bar_0_9_0_0_0_1_6_0" style_subscription-widget_all_default_margin="" class="subscription-widget clearfix sm-mb-2" style_subscription-widget_all_default_background-color="transparent"><div class="sm-mb-2" id="sSide_Bar_0_9_0_0_0_1_6_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        <img src="https://assets.rbl.ms/9803039/2000x.png" alt="mailbox" /><br/><br/>Get <i>Pointe Magazine</i> in your inbox        
    </h1>
</div>
<div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Sign Up</button></div></div></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_7" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    







<a id="sSide_Bar_0_9_0_0_0_1_7_0" class="display-block image-element" href="http://dancemagazine.com/dance-resources/college-guide/" target="_blank" >
    
    <img class='image-element__img' alt="New World School of the Arts" src="https://assets.rbl.ms/9819991/2000x.jpg"/>
    
</a><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_7_1"><a href="http://googleads.g.doubleclick.net/pcs/click?xai=AKAOjsuAUDg3rUPGRKPTzBUGAE2MNK73zavdu6ZQckxCWdOZ0Q4zGdjwggLD0-B2gHAOi5HSv5tNIjDGNtNectH6-zpAEO_3UvUPf5p_OZZ2gE5IP0Mw4pnfP3nXXl0fmxNb687YjoxEXqPoXnj27ZutdK6t29yzWCuEYjay1IwyoWIS4zb0R26o7rpmg10uyrIqayWkI_4LhKmuT-GxxYgxH_MED1tuBuddDms_nxo24Mbt&sig=Cg0ArKJSzDl_7T1fTf6c&adurl=http://danceteachersummit.com&nm=2&nx=168&ny=150&mb=33" class="color-inherit" target="_blank">Conference 2017</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_7_2"><a href="http://googleads.g.doubleclick.net/pcs/click?xai=AKAOjsuAUDg3rUPGRKPTzBUGAE2MNK73zavdu6ZQckxCWdOZ0Q4zGdjwggLD0-B2gHAOi5HSv5tNIjDGNtNectH6-zpAEO_3UvUPf5p_OZZ2gE5IP0Mw4pnfP3nXXl0fmxNb687YjoxEXqPoXnj27ZutdK6t29yzWCuEYjay1IwyoWIS4zb0R26o7rpmg10uyrIqayWkI_4LhKmuT-GxxYgxH_MED1tuBuddDms_nxo24Mbt&sig=Cg0ArKJSzDl_7T1fTf6c&adurl=http://danceteachersummit.com&nm=2&nx=168&ny=150&mb=33" class="color-inherit" target="_blank">Want more details?</a></div>
</div>


    
    
    
    </div>
</div>



        
        
        <div class="" id="sSide_Bar_0_9_0_0_0_2"><!-- User Code --><div class="sticky-ad-top"></div><!-- End User Code --><div class="sticky-ad-right-bar" id="sSide_Bar_0_9_0_0_0_2_1"><div id="sSide_Bar_0_9_0_0_0_2_1_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_2_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_2_1_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id='ad_300x250_b'><script type='text/javascript'>
           		GA_googleFillSlot("pointe_300x250");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_2_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_2_1_0_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Win It!
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_win-it"
     data-format="posts-custom"
     data-section-id="4764361"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-headline-wrapper_all_default_padding="0 5px" data-attr-layout_all_carousel_dots="true" data-attr-source_site="parent_site" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-posts_id="sSide_Bar_0_9_0_0_0_2_1_0_1_0" data-attr-layout_headline="bottom" data-attr-section_url="win-it" data-attr-layout_subheadline="bottom" data-attr-style_headline-wrapper_all_default_margin="0 0 10px" data-attr-headline_text="Win It!" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_headline-text_all_default_color="rgba(241, 98, 123, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="13px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[2]/posts-" data-attr-source_url="win-it" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button" data-attr-limit="3" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget" 
                 elid="2523954759" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2523954759" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/win-a-petunia-leotard-from-so-danca-2523954759.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17059254/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17059254/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17059254/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/win-a-petunia-leotard-from-so-danca-2523954759.html" >
        Win a Petunia Leotard from So Danca
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget" 
                 elid="2518727699" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2518727699" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/win-body-wrappers-warm-up-pants-2518727699.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/16954544/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/16954544/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/16954544/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/win-body-wrappers-warm-up-pants-2518727699.html" >
        Win Body Wrappers Warm Up Pants
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget" 
                 elid="2513512100" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2513512100" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.pointemagazine.com/win-a-pair-of-tickets-to-san-francisco-ballets-sleeping-beauty-2513512100.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/15984944/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/15984944/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/15984944/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.pointemagazine.com/win-a-pair-of-tickets-to-san-francisco-ballets-sleeping-beauty-2513512100.html" >
        Win a Pair of Tickets to San Francisco Ballet&#39;s &#34;Sleeping Beauty&#34;
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_2_1_0_1_0 .posts-wrapper').slick({
                infinite : false,
                dots : true,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    </div>
</div>


    </div>
</div>



        
        
        </div></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        </div>
            </div>



    
    <script>
    var LOADING_ATTR = "runner-lazy-loading";
    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            if(elementInViewport(el, 600, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    var checkRunnerLazyLoadedItems = throttle(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-style', 'style', processBackgroundImage);
    }, 100);

    // process post images with background img
    function processBackgroundImage(el, attrFrom, attrTo) {
        var Q = el.clientWidth;
        var sufix = "sd";
        if(Q > 599 || !Q) {
            sufix = "hd"
        } else if (Q > 299) {
            sufix = "md"
        }

        el.setAttribute(LOADING_ATTR, true);
        el.removeAttribute(attrFrom);

        var img = document.createElement('img');
        img.onload = function() {
            el.removeAttribute(LOADING_ATTR);
        };

        img.src = el.getAttribute("data-runner-img-" + sufix);
        el.style.backgroundImage = "url(" + img.src +")";
    }

    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
</script>


<script type="text/lazy-javascript" priority="0">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</script>



    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '343205559434261',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    


    
    

    
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    </script>


    

    <!-- Served from: wfe-amp-2 -->

</body>
</html>